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Dear Reader,
Thank you for choosing Photoshop CS5 for Nature Photographers: A Workshop in a Book. 
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authors who combine practical experience with a gift for teaching.

Sybex was founded in 1976. More than 30 years later, we’re still committed to producing consis-
tently exceptional books. With each of our titles, we’re working hard to set a new standard for the indus-
try. From the paper we print on, to the authors we work with, our goal is to bring you the best books 
available.

I hope you see all that reflected in these pages. I’d be very interested to hear your comments and 
get your feedback on how we’re doing. Feel free to let me know what you think about this or any other 
Sybex book by sending me an email at nedde@wiley.com. If you think you’ve found a technical error in 
this book, please visit http://sybex.custhelp.com. Customer feedback is critical to our efforts at Sybex. 

Best regards,

Neil Edde
Vice President and Publisher
Sybex, an Imprint of Wiley
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Foreword
The mainstreaming of digital photography in the past decade has 
been a constant explosion of new pro DSLRs with ever-increasing megapixels and 
consumer point-and-shoot cameras with amazing capabilities. The constant barrage of 
software and updates pile up so high and so quickly that one needs wings to keep above 
it! The older film photographers lean more toward getting it right in the camera. The 
newer photographers, who probably never saw a film camera, feel that they can “fix it 
in Photoshop.” 

As we get beyond the initial flurry of hardware/software expansion and things 
begin to settle down and stabilize a bit, it becomes clear that the truth lies somewhere 
in between photographic expertise and software facility. It’s a blending of the two. 
Film-era shooters are learning to pre-visualize how they will use software to address 
issues that they know will occur when making a picture, and software-based shooters 
are realizing the limitations of solely relying on software in lieu of photographic skill.

While there are various levels of photography/software skill sets, there are only 
a few true masters of both. By definition, a common definition of guru is an influential 
teacher or popular expert. But in software parlance, a guru is thought of as a person 
with exceptional and almost unattainable knowledge. We go to these people and read 
their books to hopefully pick up one or two techniques or ideas that will make our 
work better and more enjoyable. Master photographers garner the same mystique and 
people attend their workshops and seminars to hopefully pick up an idea or two to 
improve their photography.

For one person to be a master photographer and a software guru is rare indeed. 
Ellen Anon is such a person, as the images and software techniques illustrated herein 
aptly show. Ellen’s photography is world-class, but what sets her apart is her ability to 
carefully and lucidly illustrate software techniques in relation to these images.

As I read through the book, I was struck by how many of my long-standing ques-
tions about Photoshop techniques were answered and readily understandable. Ellen’s 
“guru in training” son, Josh, clearly following in her footsteps, wrote the Photoshop 
Elements sidebars, which will surely be of great benefit to Elements users.

The prose is clear, succinct, and cogent. It’s easily understandable and easy to 
replicate. This book should be at the work station of every digital photographer.

Tony Sweet
 Nikon Legend Behind the Lens, Member of Team Nik (Nik Software),  
Lensababy Guru
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Foreword
In my roles as advice columnist for Outdoor Photographer Magazine and teacher of 
photography in seminars and field workshops around the world, I hear often from dedi-
cated outdoor and nature photographers who are trying to keep up with the transforma-
tions of the digital era. How, they ask, does digital capture redefine  photography—if in 
fact it does? My answer is simple: everything’s the same, except it’s different!

This part’s the same: As a nature/outdoor photographer, you need to get yourself to 
your subject, imagine the image you want to capture, compose it, expose it, and bring to 
bear on it every creative tool in your repertoire, including the capabilities of post-capture 
optimization. But to be worthwhile, your images must offer an interesting subject pre-
sented in an unusual way. It’s still about the photographer and the photographer’s vision.

To reinforce this point, I often refer back 70 years or so to the work of the great 
black-and-white-landscape photographer Ansel Adams. Yes, he got himself to great loca-
tions and he applied the best technology of the time to his subjects. But as he set up his 
large-format camera on its tripod and put his head under that mysterious black cloth, he 
was already making decisions about how he would finish in the darkroom the image he 
was about to take. He thought of the negative as the score, but the print as the perfor-
mance. Today, the performance is the output, be it on paper or electronic media. And 
that’s the part that’s different.

Make no mistake, the capability of digital technology far exceeds that of film 
and has expanded the potential of every capture. In this book, Ellen and Josh Anon 
help you to apply the full power of digital optimization to your nature photography. 
The first thing I look for in a book on photography, digital or otherwise, is an accom-
plished author. I want the teacher’s images to give credibility to the lesson and inspira-
tion to the student. The Anons are skilled photographers who have incorporated into 
their own work all the control and creativity offered by the most advanced digital pho-
tographic equipment and dynamic image-processing software. But they are also gifted 
teachers who can help you to expand your own capabilities as a photographer through 
their concise and unambiguous lessons. Once you’ve mastered this new way of imagin-
ing and creating your photographs, you will overcome limitations that previously con-
strained your vision. And if you’ve been working in Photoshop Elements, this book is 
the perfect bridge to Photoshop CS5 because it addresses the different approaches each 
program takes toward all of the features found in both programs.

Photoshop CS5 for Nature Photographers is distinctive in that it covers the full 
spectrum of possibilities for optimizing your digital images. For some readers, it is a 
starting point, a guide for your first approach to the ingenuity of Adobe Photoshop. For 
others, it is a reference book to the new features and techniques offered by CS5. But 
for any dedicated nature and outdoor photographer who wants to harness the power of 
digital to achieve the best outcome from every photographic opportunity, it’s a book to 
keep beside your computer.

George D. Lepp
 Field Editor, Outdoor Photographer Magazine and Digital Photo Magazine; 
Canon Explorer of Light
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Introduction
Adobe Photoshop, Elements, and nature photography are a 

logical marriage. Although there are some people who regard 

Photoshop as an evil that degrades the purity of nature pho-

tography, in reality nature photography has long been a two-

step process. The first step involves making the best possible 

picture in the field. The second is creating the best possible 

output from that capture. Ansel Adams is widely acclaimed 

as one of the greatest black-and-white nature photographers 

of all times. Yet if you had a chance to view some of his 

prints before he optimized them in his traditional darkroom, 

you might not have looked twice at them. Although he was 

an excellent photographer, he was truly a master of the dark-

room. Today, Photoshop and Elements enable many more 

people to become masters of the darkroom—the digital 

darkroom.

Becoming a master of the digital darkroom can be a daunting task. Trying to 
learn the programs by trial and error is a most time-consuming—and frustrating—
approach. Finding the time and money to spend a week at a workshop devoted to 
Photoshop for photographers involves a major time commitment, to say nothing of the 
significant expense involved.

You’ll find lots of Photoshop how-to books on the bookstore shelves, but many 
address the needs of graphic artists more than photographers. Graphic artists need to 
use vector tools such as the Pen tool or Shape tool, which aren’t of much use to most 
photographers. And although some books do target photographers, few specifically 
address the unique needs of nature photographers and help them develop the best work-
flow for their individual needs. We’ve updated this edition to include specific instruc-
tions for Elements users as well. Our intent is not to provide a comprehensive Elements 
book; there is a plethora of Elements books available to guide you in the basics of the 
program. Our goal is to help nature photographers who use Elements optimize their 
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images in the best possible ways using techniques similar to those Photoshop users 
employ. 

When we decided to include coverage for Elements, we faced a challenge. We 
didn’t want to annoy Photoshop users by having them read through information about 
Elements that wasn’t relevant to them. And similarly we didn’t want Elements users 
to wade through long sections of text that aren’t useful for them. Our solution was to 
include a symbol by any section that pertains only to Photoshop users . That 
way Elements readers can skip those sections if they choose. Additionally, we chose to 
present Elements-specific information in sidebars like the one shown here.

For Photoshop Elements Users: Elements Sidebar

Whenever possible we added sections like this one describing similar techniques or modifica-
tions for Elements users, and they have a distinct blue background. That way, Photoshop users 
can easily skip over the blue sections. We hope these visual cues make it easy for our readers to 
quickly find the information they’re after.

Most nature photographers need a straightforward workflow that pertains to 
nature photography and that’s easy and efficient to follow. That’s the goal of Photo-
shop CS5 for Nature Photographers: A Workshop in a Book. In addition, it addresses 
some of the unique concerns nature photographers experience, such as white balance 
and color corrections. Of course, all photographers deal with white balance, but many 
are concerned with making their images truly neutral. As nature photographers, we 
often get up before dawn to capture the beautiful early-morning light. That light that 
we go to great lengths to capture is far from neutral. In fact, it’s the warmth of it that 
makes so many of our images. If they were portrayed as neutral, many would lose 
their impact.

Photoshop offers a multitude of ways to accomplish almost every task. Which 
method is the best to use in a specific situation often depends on the type of image you 
are modifying. Throughout the book we bear in mind that your subjects are in nature, 
and we focus on techniques that are likely to give you the best results the most easily.

We want this book to be easy to use, and we have organized it to follow the 
basic workflow. Each chapter lays a foundation for the following chapters. You’ll also 
notice that we incorporate an element called Try It! in this book.

Tr y  I t !    These sections offer a chance to take a break from reading and to practice the techniques 
that have just been covered using your own images or those that we provide on this book’s companion 
website, www.sybex.com/go/photoshopnature. Reading about a technique is one thing, but 
for most people it doesn’t sink in until you actually do it. By providing you with images to practice on, 
we hope to make this book more like a workshop.

For Photoshop Elements Users: Elements Sidebar

Whenever possible we added sections like this one describing similar techniques or modifica-
tions for Elements users, and they have a distinct blue background. That way, Photoshop users 
can easily skip over the blue sections. We hope these visual cues make it easy for our readers to 
quickly find the information they’re after.
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There are additional sections with tan backgrounds that offer supplemental infor-
mation from us in the form of notes or sidebars. Lastly, there are green backgrounds on 
sidebars that contain tips from various highly regarded nature  photographers. 

Who Should Use This Book
Every nature photographer who wants people to look at their pictures and say “Wow!” 
should use this book. If you want to take advantage of the latest features in Photoshop 
CS5 to help make the most of your images, this is the book for you.

Photoshop CS5 for Nature Photographers: A Workshop in a Book is designed 
for nature photographers who want a straightforward workflow customized to make 
their images have the most impact. If you are new to Photoshop, you’ll find we start 
off with the basics and gently build your abilities. We give you plenty of opportunities 
to practice what you’re learning using images we provide, as well as your own. We 
write in an informal, casual, but clear way, providing lots of examples and color illus-
trations to help you develop your skills. If you’re an Elements user, we’ll show you the 
most effective tools to use to make the most of your images.

If you already have some familiarity with Photoshop and want to update your 
workflow to take advantage of the new features in Photoshop CS5, we’ll show you 
how. If you’ve found in the past that you don’t always get the best results or that your 
workflow is inconsistent, we’ll help you hone your skills. We’ll provide techniques 
that will allow you to efficiently optimize your images. And if you’d like to get some 
ideas for how to be creative with your images, this is the book for you! We cover a 
variety of ways of compositing (combining) images, creating painterly effects, using 
filter effects, and even creating digital multiple exposures. 

If you take other types of photographs as well as nature photographs, our work-
flow and techniques will still work well for you. You’ll gain the tools and abilities you 
need to make your pictures come alive.

N o t e:    Although Photoshop is available in Standard and Extended configurations in CS5, every 
technique that we describe can be done using the Standard version. The Extended version of Photoshop 
contains additional features that are of particular benefit when working with 3D, motion, architecture, and 
construction, as well as comprehensive image analysis such as a forensics expert might need to do. It’s one 
of the few times that we nature photographers get to buy the less expensive version of something!

What’s Inside
The organization of this book follows the general workflow that we recommend. Here 
is a glance at what’s in each chapter:

Chapter 1: Thinking Digitally  discusses the photographic techniques you need to use in-
camera to get the best results. It covers choosing RAW versus JPEG, understanding 
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exposure, understanding the various types of histograms, setting white balance, and 
shooting for composites, as well as ethical considerations. 

Chapter 2: Bridge  explains how to customize and use Bridge to download, view, compare, 
sort, and edit your images. You’ll learn how to streamline this process and organize 
your images so you can easily find them.

Chapter 3: Adobe Camera Raw  covers using the raw converter to make most of the global 
changes to your images and localized adjustments using the new Adjustment Brush. 
The adjustments you make here are the backbone of your workflow and will help you 
create the best possible image.

Chapter 4: Foundations  lays the foundation to make Photoshop or Elements work in a 
predictable way for you, including color-management issues as well as setting the 
Preferences. It also covers using some of the basic selection and brush tools you’ll be 
employing later as you optimize your images.

Chapter 5: Workflows and First Steps  describes how to create a flexible workflow using Smart 
Objects and Smart Filters as well as the traditional workflow. It also covers cropping, 
rotating, and image cleanup and introduces the concept of layers.

Chapter 6: Exposure Adjustments  introduces you to using layer masks and guides you 
through making various tonal adjustments, including Levels, Curves, and Shadow/
Highlight.

Chapter 7: Color Adjustments  continues the use of adjustment layers to help you fine-tune 
the color in your image using Hue/Saturation, Selective Color, and Color Balance.

Chapter 8: Composites  covers a variety of ways to combine images to create effects not 
possible in a single image, including creating panoramas, replacing skies, creating 
extended depth of field, creating extended exposure latitude, and combining parts of 
various pictures into a single image.

Chapter 9: Creative Effects  presents ways to become more expressive with your images, 
including converting to black-and-white or partially colorized images, adding painterly 
effects, using various filters, creating digital montages, and even making digital mul-
tiple exposures.

Chapter 10: Output  covers the workflow after you have created your master file in order 
to resize, reduce noise, and sharpen your images for print or the Web. 

Chapter 11: Time-Savers  presents ways to become more efficient, including actions and 
batch processing. It also covers ways to create watermarks and copyright brushes.

What’s on the Companion Website

This book’s companion website, www.sybex.com/go/photoshopnature, provides sample 
images for you to use to practice the techniques in the book. use them to follow along 
with the instructions and to try each new technique. Taking the time to use these 
images will reinforce what you’re reading. The site also includes ancillary information 
that we think may be helpful to you, including how to create greeting cards from your 
images, and more details for Elements users about creating web pages. 
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How to Contact the Authors
Both of us welcome feedback from you about this book or about books you’d like to 
see from us in the future. You can reach Ellen by writing to ellenanon@mac.com or Josh 
by writing to joshanon@mac.com. For more information about Ellen’s workshops and 
photography, visit her website at www.ellenanon.com. To learn more about Josh’s writ-
ing and appearances, visit www.joshanon.com.

Sybex strives to keep you supplied with the latest tools and information you 
need for your work. Please check www.sybex.com/go/photoshopnature for additional 
content and updates that supplement this book.
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1Photo by EllEn Anon

Thinking Digitally

The first step in digital photography is to 

create the best possible picture in the field. The 

second step is to optimize that capture and use 

software to present the final image in the best 

possible way. Digital photography requires 

embracing certain concepts and techniques in 

addition to the traditional photographic tools. 

The better your photographic techniques and 

the more efficient your digital workflow, the 

less time you’ll spend on the computer doing 

mundane tasks and fixing mistakes. Similarly, 

knowing the capabilities of the digital dark

room will enable you to capture images that 

you can optimize to portray whatever you 

envision. This chapter covers some of the 

basic digital concepts you need to consider 

while in the field, as well as some common 

digital concerns.

Chapter Contents
Photographic Techniques
Choosing RAW versus JPEG
Understanding Histograms
Exposure
White Balance in Nature Photography

Color Management
Photographing Images to Composite Later
Aperture and Lightroom
Storage Considerations
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Photographic Techniques
With the advent of digital photography, some people erroneously thought that they 
didn’t need to be as conscientious in the field; they assumed they could “fix” the image 
in Photoshop. in fact, nothing could be more harmful to the quality of your images 
than to be sloppy in the field with plans to “fix” the images later. Whether digital or 
film, the basics of photography remain the same. you still have to do everything pos-
sible to take the best pictures you can in the field. That way, you can devote the time 
you spend at your computer to optimizing images and being creative, rather than try-
ing to compensate for mistakes you made while taking the pictures. Using Photoshop 
in conjunction with good photographic techniques will enable you to create images 
that are closer to what you envision than was ever possible in the past.

With digital cameras, you still need to use most of your photographic tools to 
help create the best images possible, including tripods, mirror lockup, and cable releases 
when appropriate. although we claim to sharpen images in a raw converter or Photo-
shop using the Unsharp Mask or Smart Sharpen filter (techniques described in Chap-
ter 10, “Output”), this sharpening is not designed to fix an out-of-focus picture. Rather, 
its intent is to compensate for the slight softening that occurs in the digital process.

Focus carefully and accurately so that you capture the sharpest picture you can. 
Use a tripod whenever it’s reasonable. in fact, using a tripod is essential when you 
want to combine images to expand exposure latitude, and it’s highly recommended 
when you intend to create a panorama by stitching together several individual photo-
graphs. if you don’t use a tripod when taking several pictures at various exposure set-
tings in order to create an exposure latitude composite, then when you try to combine 
them into a single image (discussed in Chapter 8, “Composites”), the images may not 
combine properly; in fact, they may not merge at all. if you try to shoot a panorama 
without a tripod, you’re likely to encounter a variety of complications when you try to 
stitch them together, a topic also covered in Chapter 8.

Use a reflector, polarizer, or split neutral-density filter when appropriate. Even 
though it’s essentially possible to create a custom neutral-density filter digitally in 
adobe Camera Raw or by using adjustment layers and layer masks, if the scene lends 
itself to using a split neutral-density filter, as in Figure 1.1, it will save you time and 
effort later, so use it! however, you no longer need to use a warming or cooling filter 
since adjusting the white balance will alter the image in very similar ways.

Choose your camera settings such as aperture Priority, Shutter Priority, or 
Manual to create the type of image you have in mind. Planning to use Photoshop is 
not an excuse to suddenly rely on the fully automatic shooting modes. Many nature 
photographers shoot in aperture Priority or Manual because controlling the depth of 
field is their primary concern. if you envision a picture with a shallow depth of field, 
photograph it that way using a wide aperture to begin with rather than relying on one 
of the blur filters within Photoshop. Use a filter later to accentuate the effect if desired. 
Occasionally nature photographers choose to use Shutter Priority for a specific need, 
such as to create a blur of birds in flight) or to create a pleasing softness to moving 
water (as shown in Figure 1.2). although you can create motion blurs in Photoshop, 
planning your image ahead of time (for example, using a slow shutter speed combined 
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with panning) enables you to capture images with motion effects that would require 
a lot more time to make digitally. in some cases you can capture motion effects that 
would be nearly impossible to re-create in Photoshop, because objects closer to you 
blur more than objects that are farther away.

 

Figure 1.1  Use good photographic techniques, 
including tripods, cable releases, and even split 
neutral-density filters, when appropriate, to 
capture the best images possible and then 
optimize them in Photoshop for impact.

Photo by EllEn Anon

 

Figure 1.2  Using a 
slow shutter speed can 
create pleasing effects 
with moving water that 
would be difficult to 
emulate in Photoshop.

Photo by EllEn Anon
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Compose carefully. Take the time to create a pleasing composition so you can 
use all the pixels your camera is capable of capturing. Of course you can crop the image 
later, but that means you will be cropping away pixels. With fewer pixels your final 
image may not be able to be printed as large as you had hoped or have as much detail. 

Careful metering is as important as ever, but easier since you now have a histo-
gram to give immediate feedback as to whether the exposure is correct. Meter as you 
always have, but make it a habit to check the histogram, at least for the first image in 
a series, to see whether you need to tweak your exposure.

N o t e:   A full discussion of photographic techniques is beyond the scope of this book, but we recom-
mend Digital Nature Photography: The Art and the Science by John and Barbara Gerlach (Focal Press, 2007).

Choosing RAW versus JPEG
it’s funny how this became such an emotionally charged topic for some, almost akin 
to the classic “which is better?” debates, such as nikon versus Canon or Mac versus 
PC. The truth is both formats have advantages and disadvantages, which we’ll discuss. 
however, the evolution in software to convert raw images has made it just as easy, and 
in most cases more efficient, to use raw files rather than JPEgs. Most professionals 
now agree that it’s best to shoot in RaW whenever possible.

Before considering the benefits of each format, we’ll define what each one is. 
RaW is actually a pseudoformat used to refer to a lot of camera manufacturers’ pro-
prietary formats: Canon CR2 and CRW, nikon nEF, Olympus ORF, Fuji RaF, and 
more. it’s a category of files rather than a specific file format like JPEg and TiFF. Raw 
files are similar to film negatives. They’re files containing all the information about 
the amount of light that was captured by each sensor. Parameters such as color space, 
white balance, sharpening, saturation, contrast, and so on are recorded as metadata 
or tags, but they’re not applied to the image in-camera. you can still readily modify all 
these parameters at the time of conversion.

JPEg is a file format that uses lossy compression each time you resave your 
file in order to decrease the file size. This means as the pixels are compressed, data is 
thrown away, even the initial time when the camera first writes the image. Each time 
thereafter that you resave your image after making any change, it is recompressed, 
and more data is lost. although you may not notice any problem with the initial 
image, if you resave an image often, you are likely to see some degradation in image 
quality. Figure 1.3 presents sections of the same image at 100 percent magnification. 
The first version was a raw file saved as a TiFF file; the second version was resaved 
numerous times as a JPEg, with only the name of the file changed each time, to illus-
trate the potential image degradation that can occur.

TiFF is a generic file format people often use to save their raw files after conversion 
or to save images that were initially shot as JPEgs. TiFF files can be compressed, but they 
use lossless compression, so you can resave your files with no loss of image quality. TiFF 
files are larger than JPEg files, meaning that they require more space on a hard drive.
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Figure 1.3  A section of an image originally captured as a raw file and the same section after being resaved  
multiple times as a JPEG.

Photo by EllEn Anon

 

another difference among these formats has to do with something called bit 
depth. Many nature photographers start to feel in over their heads when computerese 
slips into the discussion, but bit depth isn’t very complicated. in simple terms, a bit is 
the smallest unit of information that can be recorded digitally—either a 1 or a 0—and 
it refers to black or white (even in a color image). in an 8-bit image, each color channel 
(red, green, and blue) contains 28 or 256 possible tonal values. Since each channel has 
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256 possible tonal values, each pixel has 16.7 million (256 × 256 × 256) possible color 
values, as shown in Table 1.1. 

Table��  1.1 Colors and Bit Depths

Bit Depth Typical Format Possible Colors per Component Possible Colors per Pixel

8 bits JPEG 256 16.7 million

12 bits RAW 4,096 68.7 billion

16 bits PSD, TIFF 65,536 281 trillion

now, 16 million color choices may seem like more than enough, but in real-
ity, at times the transitions between tones in an 8-bit image are not smooth, which 
is called posterization or banding. Twelve-bit images, which is what many cameras 
can capture in RaW, have 4,096 tonal values for each color channel, which means 
a choice of 68.7 billion (4,096 × 4,096 × 4,096) possible colors. Some of the newest 
high-end digital SlR cameras capture 14-bit images, which means nearly 4.4 trillion 
color choices (16,384 × 16,384 × 16,384). Tonal gradations are much smoother with 
so many possible values for each pixel.

JPEg images are limited to 8 bits, so some JPEg images may demonstrate pos-
terization. although not a problem for many images, some images, particularly those 
requiring smooth gradual transitions of saturated bright colors and tones, such as 
sunset pictures, may show evidence of banding. Clearly, more detail can be accurately 
conveyed the higher the bit depth. Eight-bit color files used to be common, but 16-bit 
images are now the standard for most photographers. Thirty-two-bit files are starting 
to emerge and can be created using Photoshop’s Merge to hDR, which we’ll cover in 
Chapter 8. (hDR stands for high dynamic range.)

it may seem confusing initially that in Photoshop you have options to choose 
8-bit or 16-bit images (or 32-bit if you’ve created an hDR image) when a JPEg image 
is clearly an 8-bit file and a raw file is either a 12- or 14-bit file. Converting a 12-bit 
capture into an 8-bit file results in a smaller file in which you have discarded 3,840 
possible tonal values per color channel, and even more if the image was a 14-bit file. 
That’s a lot to throw away!

When you convert a raw file that is initially 12 or 14 bits into 16-bit space, you 
retain all your original data. you can use the additional tonal values as you make 
adjustments to the image. in other words, as you tweak the color and tonal values 
within the image, the adjustments can take advantage of the additional tonal options. 
Way back in Photoshop 7, there was minimal support for 16-bit images, but all of the 
more recent versions of Photoshop offer considerable support, making it logical to 
convert into 16-bit space.

What’s So Great about RAW?

a lot of things! as just described, you have many more possible tonal values, which 
offer the possibility of more accurate detail in your photos and smoother tonal transi-
tions. But RaW has other advantages as well. For example, you can “expose to the 
right” (as we’ll describe shortly, in the “Exposure” section of this chapter) to optimize 
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the signal-to-noise ratio and then correct the exposure in the raw converter to yield 
the most accurate tonal information with the least problems from noise.

More important, all the information captured by the sensor is available, and 
during the conversion process, you determine how it appears. a tremendous amount 
of flexibility and control is available to you as to how to present the information you 
captured on the sensor, as you can see in Figure 1.4. The raw capture (top) was con-
verted with settings that revealed significantly more color than was captured in the 
JPEg version (bottom) of the same image. no pixels have been damaged, and yet the 
image is significantly more dramatic.

Figure 1.4  Notice the increased color and impact of the raw capture as compared to the rather bland JPEG capture.

Photo by EllEn Anon
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you can modify the exposure of raw files after the fact, making the image 
lighter or darker, sometimes significantly lighter or darker. in most cases, you can 
tweak the exposure in the raw converter such that there is rarely a need to bracket 
exposures by a third of a stop in the camera anymore, except when you are in danger 
of clipping your highlights. Clipping highlights means you have overexposed your 
image and captured no detail in the highlights. in the latest raw converters, including 
adobe Camera Raw (aCR), you can reclaim some highlight and/or shadow detail that 
initially may appear to be clipped as long as the information was recorded on the sen-
sor. you may be able to regain roughly one stop worth of information from clipped 
highlights, and two stops worth of information from clipped shadows. This is a huge 
benefit of RaW over JPEg capture. however, keep in mind that although you can 
instruct the converter to distribute the information the sensor captured in ways that 
will maximize the contrast, decrease it, or change the white balance, and so on, what 
you can’t do is re-create information that isn’t there. So if you have highlights or shad-
ows with no information, you may be able to lighten or darken them, but you won’t 
be able to re-create detail within them.

That may make it seem that you would be wise to underexpose rather than 
overexpose, but the fact is that more noise may become visible in the image when it 
is lightened, as shown in Figure 1.5. For the best results, try to limit lightening in a 
raw converter to one stop or less. We’ll talk more about this issue later in this chapter 
when we discuss exposing to the right.

Figure 1.5  Lightening the rocks revealed considerable color noise—the 
magenta, green, and blue blobs on areas of the rocks should be shades  
of gray.

Photo by EllEn Anon
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in addition to being able to make decisions about parameters such as exposure, 
contrast, white balance, color saturation, and more in the raw converter, you can even 
select the color space there. Usually you will want adobe RgB (1998), which is a wide 
color space that correlates well to the colors most ink-jet printers can print. When 
capturing as JPEg files, most cameras use the sRgB color space, which has fewer col-
ors available. sRgB is particularly suited for web use and projection. We’ll talk more 
about color spaces in Chapter 4, “Foundations.”

N o t e :   If your camera allows you to select a color space, Adobe RGB (1998) is a good choice for 
nature photographers.

RaW also offers you the ability to easily fix some problems that occur in some 
images, such as noise reduction for images taken using higher iSOs, chromatic aberra-
tion that occurs with some lenses (resulting in fringing), and vignetting. We’ll explain 
how to identify these potential problems and how to easily minimize or eliminate 
these issues in Chapter 3, “adobe Camera Raw.”

it used to be that the downside of all this flexibility and capability was that 
in order to use raw images you had to convert them to a format like TiFF or PSD. 
although you still have to convert a raw file before final output, software such as 
aperture and lightroom make it as easy to work with raw files as with JPEgs. We’ll 
talk more about those programs later in this chapter. additionally, aCR is now so 
powerful that you can do nearly all your optimizing right in the raw converter within 
an easy-to-use interface. By using Smart Objects, you can place a raw image directly 
in your PS file and readjust the raw file at will. We’ll cover this more extensively in 
Chapter 5, “Workflows and First Steps.”

a downside of shooting in RaW is that you will need a lot more storage space, 
both in your camera and on your computer, when you capture in RaW than if you use 
JPEg. Since the cost of storage space has tumbled over the years, this should not be a 
major hindrance to shooting in RaW. however, keep in mind that if you purchase a 
new camera when it is first released, there may be a slight delay before programs such 
as aCR offer support for its raw files.

Advantages and Disadvantages of Shooting JPEGs

Shooting JPEgs does offer some conveniences. For example, even capturing in high-
resolution JPEg means you need less storage space; a 4gB compact flash card will 
make you feel like you can shoot forever. also convenient is that JPEg images are 
faster to download, and you may be able to take a burst of more images before the 
camera buffer fills.

But JPEgs have two huge downsides. One is that your camera settings, includ-
ing color space, contrast, sharpening, white balance, exposure, and saturation, are 
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applied to your image at the moment of capture. any changes, even if they’re done 
using the aCR interface, will result in some destruction of pixels and therefore image 
degradation. in reality, this may often be so slight that it’s not noticeable, but it’s 
there. and sometimes the differences may be huge. For example, if you accidentally 
use the wrong white balance, a JPEg image may be nearly useless at first and at 
best may require extensive corrections in Photoshop. But the extent of the exposure 
 corrections you’ll be able to make will be less because you’ll have only an 8-bit image 
to work with, and extensive Photoshop corrections may result in posterization or 
noise. Furthermore, as discussed earlier, a JPEg file is compressed lossy, which means 
that even when you first open it on your computer, it has already thrown away some 
information the sensor captured when you took the picture. Sometimes this is not 
noticeable, but at other times it can result in banding and other strange artifacts.

Which is right for you, JPEg or RaW? For most serious amateur and profes-
sional photographers, RaW is the way to go. it offers more flexibility and “forgiv-
ability” while simultaneously enabling the highest quality of output. if you make large 
prints and want the best images you can get, RaW is without a doubt the way to go. 
if limited storage space is your main priority and if you primarily post your images on 
the Web, email them to friends, and make only an occasional tiny print, then JPEg 
may be for you. if you plan on selling your images or entering contests, check with 
your intended clients or the contest rules, because some will require you to provide the 
original raw file as well as the converted image.

Tr y  I t !   Shoot a series of images in RAW and in JPEG. Expose them to the best of your ability in 
JPEG and then use the same settings for the raw version or use RAW + JPEG if your camera has that 
option. Then shoot one set with an incorrect white-balance setting. Capture a variety of scenes, includ-
ing some with shadow areas, some with significant highlight areas, and some more average-toned 
scenes. See whether you can detect a difference in the optimized versions. You may have to wait until 
you finish a few more chapters so you can optimize both versions of the pictures to their maximum 
potential for your final decision.

Understanding Histograms
Without a doubt one of the most important advantages of shooting digitally is the 
ability to check the histogram to ensure you are exposing your images correctly. in 
the old days—that is, just a few years ago, before digital cameras were common in the 
field—wherever there was a group of photographers shooting similar subject matter, 
you’d inevitably hear someone ask, “What are you shooting at?” People felt comfort-
able with their compositions but always worried about setting the exposure correctly, 
knowing that as little as 1⁄3 stop difference could mean the difference between an 
awesome image and a throwaway.

With digital cameras you can review your shots on the small lCD screen on 
the back of the camera. although this may be somewhat helpful for double-checking 
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your composition and to a certain extent to check for sharpness, the real value lies in 
displaying the histogram. get in the habit of checking the histogram in the lCD on 
the camera back (like the one shown in Figure 1.6). in addition, if your camera has a 
flashing highlight-overexposure alert feature, be sure to enable it. The alert will cause 
the area of the picture that appears to have clipped highlights to blink or have march-
ing ants. That way you’ll know immediately what areas may not have highlight detail, 
and you can decide whether you need to modify your exposures.

 

Figure 1.6  The major value of the LCD screen on your camera 
back is the chance to review the histogram and double-check 
your exposure.

N o t e :   The highlight alert feature on most cameras is calculated based on a JPEG version of the 
image using the current camera settings. Therefore it may indicate clipping when the data may exist 
in the raw file. Use it as a guideline for potential clipping rather than an absolute indication of clipping. 
Also use it to note what areas of the image are in danger of clipping so you can make an informed deci-
sion whether to alter the exposure.

What is a histogram? it’s simply a bar graph showing the distribution of the 
tonalities (lightness/darkness) of the pixels you captured in the image. Each pixel not 
only describes a color value, but also a brightness value. The tonal range extends from 
pure black (0) on the far left to pure white (255) on the far right, with the different 
tonalities in between. This means that dark tones are toward the left, middle tones are 
in the middle, and light tones are toward the right. The higher the peak corresponding 
to any particular value, the more pixels there are of that particular tonality within the 
image.

N o t e :   For the sake of convenience, the convention is to describe histograms as extending from 0 
to 255, whether for 8-bit, 12-bit, or 16-bit images. In reality, though, the exposure scale of a histogram 
goes from black at 0 to white at 255 in 8-bit capture; for 16-bit capture, the maximum value is 65,535.

Types of Histograms

not all histograms are the same. Many cameras display an RgB histogram that is a 
combination of the pixel values in each of the three channels. This is different from a 
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luminosity or brightness histogram that other cameras use. The data in a luminosity 
histogram is a weighted combination of the values in each channel. Still other cameras 
display histograms that show each channel individually. Each type of histogram has 
advantages and disadvantages.

luminosity histograms are easier to use to determine if you have areas within 
your image that are pure white or pure black, lacking detail. The only time a pixel will 
register against the far-right or far-left side of a luminosity histogram is when all three 
channels have a value of 0 or all three have a value of 255. With a luminosity histo-
gram, there is no question that if you have a spike of data on either edge, you have 
pure black and/or pure white areas in your image, as shown in Figure 1.7.

RgB histograms sometimes look very similar to their luminosity counterparts, 
while at other times they differ substantially. an RgB histogram presents all the data 
from each channel, so if just one channel has a value of 0 or 255, you will see data 
peaking against the edges of the histogram. it will appear that you could have high-
lights or shadows that are pure black or white when in fact that may not be the case, 
as shown in Figure 1.8.

RgB histograms may have spikes on the edges when there are no white or black 
areas because some colors legitimately have one or more channels with values of 0 
or 255. For example, pure red is represented by RgB values of 255, 0, 0; pure green 
would be 0, 255, 0; and pure blue would be 0, 0, 255. Similarly, cyan is 0, 255, 255; 
magenta is 255, 0, 255; and yellow is 255, 255, 0. But those are not the only colors 
that use the extreme values of 0 and 255.

Figure 1.7  When a luminosity histogram has a spike on one or both edges, you can be certain that the image 
has areas that are pure white, like the windows in this image, or pure black.
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Figure 1.8  If your image contains very saturated colors, the RGB histogram may indicate potential blown-out and/or blocked-up 
areas, whereas a luminosity histogram will clearly indicate that these areas are not close to being pure white or pure black.

Photo by EllEn Anon

any color that has a value of 0 or 255 in a single channel will contribute to a 
spike on the edge of an RgB histogram. For example, the purple in Figure 1.9 has a 
color value of 132, 0, 189. in an RgB histogram, any pixel that shade of purple will 
contribute to a spike in the shadows, making it appear as if there are blocked-up shad-
ows when there may not be. That same shade of purple will be represented by data at 
the point corresponding to a tonal value of 60 in a luminosity histogram…far away 
from either end of the histogram. Figure 1.9 shows the differences in the histograms 
for this shade of purple.

That may make it seem like it would always be easier to use a luminosity histo-
gram. The issue is that if you have a subject with very saturated colors, such as a poppy 
or a bright-red cardinal, in reality the colors vary slightly to allow you to perceive detail 
in the flower petals or the bird’s feathers. So, you need to have the tonal values varying. 
if a lot of the pixels use values that contain 0 or 255, the chances are that you don’t have 
as much detail in those colors as you may need. a luminosity histogram would give you 
no indication of any potential trouble, whereas an RgB histogram would clearly indi-
cate potential trouble. By subtracting or filtering the light from an exposure, you may be 
able to capture those areas of the flower or bird with more detail.
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Figure 1.9  A histogram for this shade of purple, which has RGB values of 132, 0, 189, shows that the luminosity histogram has a 
single line at 60, whereas the RGB histogram is composed of three lines, one at 0, one at 132, and one at 189.

Which type of histogram should you use? That depends on several things, 
including what information is most helpful for gauging the exposure of a particular 
image, as well as what histogram options your camera offers. it used to be that most 
cameras offered only one or the other type of histogram; however, some of the newer 
models offer a choice. What’s most important is to be aware of what type of histo-
gram you’re viewing so you will understand precisely what the data is saying.

Interpreting Histograms

Some people mistakenly think that an ideal histogram would be a bell-shaped dis-
tribution of pixels. In fact, there’s not a single ideal histogram for all images. The 
histogram just reflects the tones in the scene that you are capturing given that particu-
lar exposure setting. The ideal exposure for most scenes will yield a histogram that 
indicates all the data has been captured without any clipping. let’s look at a series of 
pictures and their histograms.

Figure 1.10 shows a good histogram for an average scene with a full range of 
tonalities. note that the pixels extend across the entire histogram, but there are no 
spikes at either end. Spikes at the ends would mean you have pixels that are overex-
posed or underexposed and therefore areas with no detail. Since all the pixels fall 
within the bounds of the histogram, this picture will have detail throughout.

Figure 1.11 shows an underexposed picture. Most of the pixels are in the left 
portion of the histogram, indicating no light tones. Since you know that part of the 
pelican is in fact white, a proper exposure would have the pixel distribution moved to 
the right. if you are shooting a subject with a large light area and you see a histogram 
that looks like Figure 1.11, you need to add light to your exposure.
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Figure 1.10  This is an ideal histogram for a scene with a full range of tonalities.

Photo by EllEn Anon

Figure 1.11  This picture is underexposed. Note that all the data in the histogram is skewed toward the left and there are no light 
tonalities.

Photo by EllEn Anon
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Compare the image and histogram in Figure 1.11 with those of Figure 1.12. The 
latter is a well-exposed picture with an ideal histogram of an overall slightly darker 
scene with some important bright areas in the subject. if the exposure had been any 
brighter, the whites  might have been blown out and lost their detail. Blownout 
 highlights means that no detail has been captured in the brightest areas of the pic-
ture. it’s another way of referring to clipping. Since we want to retain good detail in 
the white areas, it’s important to safeguard against clipping the highlights. although 
in some images the darker portions of the picture may need to be lightened in the 
raw converter or in Photoshop, if the light areas are part of your subject, you need 
to expose in a way to make sure you capture the highlight detail. however, if the 
nearly white portions are in small areas that are in the background or less important 
places, and the main subject is dark to very dark, it’s often better to risk blowing out 
the highlights, if necessary, to ensure that you capture all possible detail in the dark 
 subject. 

Don’t get confused between an ideal in-camera histogram for the capture 
and  the final histogram of the optimized image, which may be noticeably different. 
The goal in-camera is to capture as much information as possible, particularly in 
your main subject. Once you have the information, you can modify it as you tweak 
the image, but information you don’t capture in the first place is not going to be  
there no matter what!

Figure 1.12  Images that are somewhat dark but also contain important lighter areas may have histograms that look like this. This is 
correctly exposed for the raw capture even though the data is slightly skewed toward the left.
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Figure 1.13 shows an overexposed image. note the spike on the right side of the 
histogram, indicating blown-out highlights. Unfortunately, no amount of Photoshop 
magic can restore data that was not captured. Checking your camera’s histogram 
regularly and using the highlight alert feature in your camera can avoid the frustration 
of taking an entire series of pictures like this.

Figure 1.13  The whites in this image are blown out, as indicated by the  
spike on the right side of the histogram.

Photo by EllEn Anon

now compare the histogram and picture in Figure 1.13 with those in Fig-
ure 1.14. This picture of a polar bear in snow is not overexposed, although most of 
the pixel data is skewed toward the right. This is the type of histogram you want in 
this kind of situation—light background and light subject with minimal dark areas.

Figure 1.15 shows a histogram of a high-contrast scene. it has a spike on the 
left side of the histogram, although the data extends through the tonalities all the way 
toward the right of the histogram. There is no way to capture this scene in a single shot 
at this time of day without losing either some highlight detail or some shadow detail. 
Ordinarily it’s better to preserve the highlights and sacrifice some shadow detail, as 
was done in this image. an alternative appropriate for some situations, which we will 
discuss later, is to shoot multiple exposures and combine them in one image.
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Figure 1.14  A light subject with a light background will have a histogram that is skewed toward the right.
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Figure 1.15  This scene has too much contrast to capture perfectly in a single shot. The spike on the far left of the histogram shows 
that there is some loss of information in the shadows, but you can see that the highlights have been preserved. (Note that the small 
spike on the right is just before the end of the histogram.)
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Finally, let’s look at the histogram of a silhouette in Figure 1.16. as you may 
expect, the far-left side of the histogram shows a spike, but in this case, it doesn’t mean 
the image is underexposed. On the contrary, we want silhouettes to be pure black! 
Sometimes when you shoot a silhouette, the spike won’t be all the way toward the left. 
The reason for this is you will need to expose the image so that you capture the most 
detail possible in the rest of the image. This will mean exposing to the right (which 
we’ll discuss later in this chapter) even if the silhouette is then too bright. it’s a simple 
matter to darken the silhouette in the raw converter or in Photoshop. By exposing to 
the right and then darkening part of the image, the darkest tones will have less noise.

Figure 1.16  Silhouettes will often have histograms that have a thin spike on the left edge, indicating areas of pure black.

Photo by EllEn Anon

The bottom line is that there is no single ideal histogram for every situation. you 
have to think about the tonalities in your image and where they should fall on the his-
togram to know what is ideal for any particular situation. it’s important to make sure 
you don’t have spikes at the extreme ends of the graph, since that could mean shadow 
or highlight areas without detail. however, when the lighting has so much contrast 
that you can’t avoid spikes on one or both ends of the histogram, you must consider 
the tonalities of your subject and preserve as much detail as possible in the subject. if 
necessary, you can forgo some detail in the background. normally the order of priori-
ties is to preserve detail in the subject; don’t clip the highlights, even in the background; 
and maintain shadow detail, including in the background. if your subject has a very 
dark area and the background has bright areas—such as bright clouds—you may opt 
to maintain the detail in the dark areas of your subject at the expense of the detail in 
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the clouds. Of course, if you are shooting a silhouette, a spike at the left side of the his-
togram indicating black for the silhouette is acceptable, while any specular highlights 
may be fine as pure white. (Specular highlights are those extremely bright areas that 
occur when the sun reflects off water or metal or other highly reflective surfaces. We 
expect those areas to be pure white without detail.) But for most images, in order to 
capture detail in both the shadows and the highlights, you want the tonalities to fall 
within the boundaries of the histogram.

N o t e :   Some photographers new to digital and Photoshop think they don’t have to worry about 
exposure anymore because they can “fix it” later in Photoshop. The harsh reality is if you blow out the 
highlights or totally block up the shadows, the only “fix” will be to clone in pixels from other areas. 
Photoshop gives you lots of ways to tweak the exposure, which we’ll explain in Chapters 3, “Adobe 
Camera Raw,” and 6, “Exposure Adjustments,” but if the data isn’t there because of overexposure or 
underexposure, Photoshop isn’t going to create it for you.

Exposure
if you check the histogram and see that you have a spike at the far right and room on 
the left side, you need to modify your exposure to have less light. if you are shooting 
in aperture Priority, you may choose to put in some minus exposure compensation, 
or if you are using manual mode, either use a smaller aperture or increase your shut-
ter speed. Because you’re shooting digitally, you have a third option—to switch to a 
slower iSO. although you still need to set the correct exposure, you can use the same 
depth of field/aperture setting as you originally wanted (perhaps in an effort to keep 
the background out of focus) and/or the same shutter speed (perhaps in an attempt to 
blur your subject). 

Similarly, if the histogram is indicating a spike at the black end and has room 
on the right side, you’ll want to add light via plus exposure compensation, slower 
shutter speeds, wider apertures, and/or possibly a faster iSO to allow you to use the 
desired apertures and shutter speeds. Faster iSOs—those with the larger numbers—
mean that less light is required to hit the sensor to achieve the proper exposure. The 
problem with this is that the faster the iSO, the more noise the picture may have. 
Some cameras have less noise while using higher iSOs than do other cameras. Test 
your own camera to determine the highest iSO you can use without noise becoming 
an issue. (keep in mind that longer exposure times also contribute to noise.) When 
using a higher iSO, be extra careful not to underexpose your image, because when 
you go to lighten it the increased noise will become apparent. in general, use the slow-
est (smallest number) iSO that you can. We usually leave our cameras set to iSO 200 
and change the iSO according to the situation.
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N o t e :   Usually, the lower the ISO, the less noise you will encounter. Noise is in many ways the digi-
tal equivalent of film grain, except that it tends to be more evident in darker shadow areas. It appears 
as variations in color and tonality in areas that should be smooth.

Technically, not only should the ideal histogram for a raw image contain all the 
pixels with no spikes at either end, but also it should be exposed as far to the right as 
possible with no blown-out highlights. This is to obtain the best signal-to-noise ratio 
possible. (it is important to keep in mind that this applies to raw images but not to 
those captured as JPEgs because the main benefits occur in the process of the con-
version. if you are shooting in JPEg, make the most accurate exposure you can, and 
make sure you’re not clipping data on either end.)

Throughout this book, we’ve asked some of the top nature photographers in the 
world to share some of their insights and favorite tips for using Photoshop effectively. 
Michael Reichmann does an excellent job of explaining proper exposure, so we asked 
him to share that explanation with you. The following section, “Expose Right,” was 
written and contributed by him. For more information on Reichmann and his work, 
please visit his website, www.luminous-landscape.com.

“Expose Right” by Michael Reichmann 

in the beginning there was the light meter. Photographers used them and saw that they 
were good. Then there was through-the-lens metering, and the people rejoiced. auto-
matic exposure followed, and photographers thought that the millennium had arrived. 
Eventually the millennium actually did arrive, and with it digital cameras with histo-
gram displays; and the world changed again.

What hasn’t changed over the years is the need for accurate exposure, which all 
of this technology is ultimately in aid of. But what constitutes proper exposure is quite 
different between film and digital. in this section, you’ll see why, and how to take best 
advantage of it.

Don’t Blow It

Digital is very much like color slide film in that you want to avoid overexposure. 
although it’s often possible to recover some information from the shadows of an 
underexposed digital image (especially if a low iSO is being used),  if the image is 
overexposed so that no highlight detail is captured on the sensor, there is no infor-
mation to be retrieved. The individual photo sites or pixels have simply recorded 
100 percent of the information that they can absorb, and this is a featureless white.

This would lead most people to think that the best thing to do would therefore 
be to bias their exposure toward the left of the histogram—toward underexposure. 
This would avoid the risk of blown-out highlights, and since it’s often possible to 
retrieve detail from underexposed shadow areas, what have you got to lose?

a lot, actually, as you’ll see.
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Signals and Noise

Digital uses very tiny photo sites—sensor elements made of silicon that are sensitive to 
light. Essentially, if no light hits a sensor element, no voltage is generated and a value 
of 0 or black is recorded. if the sensor element is flooded with light (overexposed), it 
records a maximum value of 255 and a corresponding voltage level is produced. light 
levels in between are recorded as some value between 0 and 255.

although silicon doesn’t suffer directly from what we describe as grain in film, 
it does have a comparable issue. This is described as noise. noise in this context is any 
form of non-image-forming energy (light is just one form of energy). various things 
can cause noise to be recorded by the sensor. These include heat, cosmic rays, and sev-
eral other exotic sources. all silicon chips have an inherent noise level. as a percentage 
of the total signal being recorded, it is usually quite small and unnoticeable. But it’s 
always there, and depending on the exposure being recorded, it can become visible 
and annoying. This is somewhat akin to the noise that one sees on a Tv screen when 
there’s no channel broadcasting or antenna attached.

N o t e :   We authors interrupt to add that usually the energy that causes noise is low enough in its 
intensity that it falls to the left (dark) side of the histogram.
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This is where what we call the sensor’s signaltonoise (s/n) ratio comes in. if 
there’s a lot of signal (data on the right side of the histogram), then the s/n ratio is 
high, the signal predominates, and the noise isn’t visible. But if the signal is low (on 
the left of the histogram), then the s/n ratio is low, and you see the noise because it 
represents a relatively high percentage of the total signal present.

So, the solution is clear. Take a photograph, check the instant review histo-
gram, and make sure that the exposure is as far to the right of the histogram as pos-
sible without touching the right edge.

Dynamic Range and Bit Mode

The concept of bit mode is important to properly understanding digital image qual-
ity. assume for the purposes of illustration that a digital SlR camera has a dynamic 
range of five stops. (it’s usually closer to six stops, and may be as high as seven or eight 
stops of usable information for some newer cameras, but for the sake of illustration, 
we’ll use five stops.) When working in raw mode, most cameras record a 12- or 14-bit 
image. (yes, we say it’s in 16 bits, but the reality is that the camera is recording only 12 
or 14 bits of information in a 16-bit space. This is better than 8 but not as good as a 
real 16 bits would be.)

a 12-bit image is capable of recording 212 = 4,096 discrete tonal values in each 
component. you would therefore think that each f/stop of the five-stop range would be 
able to record some 4,096 ÷ 5 = 820 of these steps. But, alas, this is not the case. The 
way it really works is that the first (brightest) stop worth of data contains 2,048 of 
these steps—fully half of those available.

Why? Because CCD and CMOS chips are linear devices. and, of course, each 
f/stop records half the light of the previous one and therefore half the remaining data 
space available. Table 1.2 tells the tale.

Table 1.2��  Where Light Levels Are Stored on Chips

F/stop Number of Levels Available

Within the first f/stop, which contains the brightest tones 2,048

Within the second f/stop, which contains bright tones 1,024

Within the third f/stop, which contains the midtones 512

Within the fourth f/stop, which contains dark tones 256

Within the fifth f/stop, which contains the darkest tones 128

This realization carries with it a number of important lessons, the most impor-
tant of them being that if you do not use the right fifth of the histogram for recording 
some of your image, you are in fact wasting fully half of the available encoding levels 
of your camera.

But we all know (or at least should by now) that the worst sin in digital imag-
ing is to blow out the highlights. Once they’re blown (past the right edge of the histo-
gram), it’s bye-bye data.
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The Lesson

The simple lesson to be learned from this is to bias your exposures so that the histo-
gram is snuggled up to the right (as illustrated in Figure 1.17) but not to the point that 
the highlights are blown. This can be seen by the flashing alert on most camera lCD 
screens. Just back off so that the flashing stops.

Figure 1.17  A normal exposure shows a centered histogram (left). This histogram is shifted to 
the right for maximum signal/noise ratio (right).

now when you look at the raw file in your favorite raw-processing software, 
such as aCR, the image will likely appear to be too light. That’s Ok. Just use the 
available sliders to change the brightness level and contrast so that the data is spread 
out appropriately and the image looks “right.” This accomplishes a number of goals. 
First, it maximizes the s/n ratio. Second, it minimizes the posterization and noise that 
potentially occurs in the darker regions of the image.

 Please be aware, though, that for proper results you need to make these cor-
rections while working with a 16-bit (14-bit) raw file in a raw converter. Unlike what 
some people think, in raw mode the camera is not doing any nonlinear processing. 
all nonlinear processing takes place in the raw converter. This is why if you’re going 
to try this trick, you must shoot in RaW and then manually readjust the image in the 
raw converter before exporting the file into Photoshop and possibly then converting it 
to an 8-bit file. By doing this, you’ll be maximizing the data bandwidth of your entire 
system.

also be aware that by doing this, you are in fact effectively lowering the iSO 
used to capture the image, requiring slower shutter speeds and/or larger apertures. if 
you are holding the camera by hand or shooting moving objects, the trade-off may not 
be worth the reduced noise level.

But, if ultimate image quality is your goal and you have the ability to control all 
the variables, exposing to the right is a technique that will serve you well.

White Balance in Nature Photography
With film cameras, you use specific types of film according to the lighting conditions, 
and you use filters to further control the color casts. With digital, you have a some-
what equivalent but far more flexible choice, which is white balance. as you know, the 
color (or temperature) of light varies throughout each day. it’s a “warmer” color in the 
morning, and the world takes on a reddish/yellow glow. your eyes adapt to that and 
compensate because you know that white is still white. (Think about when you put 

607343c01.indd   24 4/11/10   11:02:45 PM



25

■
 

W
h

iT
E

 B
a

l
a

n
C

E
 in

 n
a

T
U

R
E

 P
h

O
T

O
g

R
a

P
h

y

sunglasses on and a few minutes later the colors look “normal” again.) later, when 
the bright sun is overhead, the color appears “cooler,” or bluer. your eyes continuously 
adapt so that you see neutral colors as neutral, and most people are rarely aware of 
color casts.

Cameras are more literal—they record the colors exactly as they see them. With 
digital cameras you can use the white balance setting to render the neutral tones (any 
shade from white to black where the red, green, and blue values are all the same) as 
neutral, rather than rendering them with a color cast. For example, you need a differ-
ent white balance in the cool bluish light of an overcast day than in the warm reddish 
light of a sunset. nearly all digital cameras offer an automatic white balance setting in 
which the camera makes a best guess as to the correct lighting temperature. Surpris-
ingly, most do quite a good job, as shown in Figure 1.18.

Figure 1.18  Auto white balance was used to capture this photo in the warm light of early morning.

Photo by EllEn Anon

Some photographers think the best way to be certain of getting the correct 
white balance is to set it themselves. however, most of these photographers are con-
tent to use one of the presets supplied with the camera, such as Flash, Sunny, Cloudy, 
Shade, Fluorescent, and so on. 

if you don’t use auto White Balance and you shoot JPEgs, you must be vigilant 
about changing lighting conditions and altering your white balance accordingly. as you 
can see in Figure 1.19, if you use the wrong white balance setting, your picture may 
have a strong color cast. if you shot the image in RaW, you can easily correct this dur-
ing the conversion process; but if you shot it in JPEg, a mistake like this could ruin the 
image.
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Figure 1.19  The white balance here was accidentally set to Tungsten. A mistake like this can be deadly if the image is shot  
in JPEG.

if you’ve ever gotten up before dawn to go out and photograph in the beauti-
ful, warm, early-morning light, you know that nature photographers aren’t always 
seeking to make neutrally colored images. Often, nature photographers want a color 
cast in their images, particularly a warm cast, as shown in Figure 1.20. This is one 
of the reasons we prefer to shoot in raw mode; we don’t have to make a final deci-
sion about the precise white balance until we’re converting the image, whereas with 
JPEg mode, the white balance is “baked” into the image. We retain the option to set 
the final white balance to be as accurate as possible or to set it to reflect the mood we 
want to portray rather than the exact lighting conditions at the time.

if you are shooting in JPEg, you may want to experiment with using the  
auto white balance feature, along with setting the white balance specifically. you 
may not only want to set the white balance for an accurate rendition of the scene, 
but you may also want to experiment a little. For example, if you use the Cloudy or 
Shade setting in fairly sunny conditions, it’s similar to adding an 81a or 81B filter 
to your camera lens; these settings will add a warm cast to your picture. Product 
photographers must be concerned with absolute color accuracy in their photography. 
nature photographers have the luxury of being able to be creative with the white 
balance and create, augment, or remove color casts as it suits their vision. you can 
use the white balance settings rather than filters to do this both with JPEg and  
with RaW.
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Figure 1.20  This picture, taken at dawn, actually has a warmer, pinker color cast than what existed at the time, but the result is 
pleasing. Altering the white balance lets you convey a mood effectively.

Photo by EllEn Anon

When you capture your images as raw files, because the white balance you 
selected in the camera is not actually applied until you convert the image, you have 
the luxury of time to adjust the white balance as you want. Most raw converters pro-
vide continuous temperature and tint sliders to set the white balance that best fits the 
mood of the image. you can tweak it in small increments to precisely obtain the effect 
you want. Because of this, many photographers elect to leave their cameras on auto 
white balance and then use the sliders in the converters to impart or remove color 
casts. Others still select what they believe is the best white balance setting while in the 
field so they can recall what the lighting was and how the image actually appeared. 
They prefer to have their images be as close to accurate, realistic color as possible. 
Who’s right? Both are! it’s a matter of your personal goals and preferences with your 
 photography.

N o t e :   If you are using auto white balance, using a warming or cooling filter may have no effect, 
because most cameras will compensate for the filter and try to make everything neutral!

Color Management
For any photographer, achieving accurate color is a key concern. you need to know 
that the way the image looks on your monitor is how it will look when it’s output. 
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While you may take artistic license in how you optimize an image, you want to 
ensure that a print or image you show in a slideshow or on the Web is an accurate 
reflection of your interpretation of the image. That means producing output that 
matches the monitor display to the extent possible. This is the job of color manage-
ment, and it can help you achieve greater consistency in your workflow. The work-
flow and settings we recommend throughout the book will help you establish a 
color-managed workflow.

Monitor Calibration

The first step in a color-managed workflow is to calibrate and profile your moni-
tor. We can’t stress how important this is. if you don’t have a calibrated display, the 
images you are evaluating and optimizing are likely to be at least slightly—and pos-
sibly significantly—inaccurate. They might look good to you on your monitor, but 
your prints are unlikely to match what you see. if you don’t calibrate your monitor, 
you also have no valid reason to complain about prints that don’t match your monitor. 
Calibrating your monitor is a critical first step to producing the results you are looking 
for with your images.

as far as we’re concerned, calibrating your monitor is done properly only by 
using a package that uses a colorimeter (a type of sensor) to measure the color values 
of your monitor so that appropriate compensation can be applied (see Figure 1.21). 
There are several packages available that include a colorimeter, and we’re perfectly 
comfortable with any of them. We asked Jon Canfield, an expert on color manage-
ment, to describe some of the current devices.

Figure 1.21  For monitor calibration, use a software package that includes a colorimeter to measure 
the color behavior of your monitor and apply compensation to ensure an accurate display.
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Color-Management Essentials 

by Jon Canfield

Photo by Jon cAnfiEld

Having a calibrated monitor is a critical part of the digital workflow. There are plenty of options, 
from the free Adobe Gamma on Windows (included with Photoshop in the Extras folder), to the 
Color Calibration Assistant that ships with Apple’s OS X. Both of these programs let you make 
adjustments to your display by visually comparing different color patches. While this is better 
than nothing, it’s far from ideal.

The best option is hardware calibration. These small devices measure different colors directly 
from the screen with a colorimeter, evaluating them for accuracy. Once this is done, a profile is 
created that sets your monitor to the optimum settings. At the low end in cost is the PANTONE 
huey. At less than $100, it does a good job of calibrating your monitor and has a feature to 
adjust the display as the ambient light changes. The next step up in accuracy and options are 
the X-Rite i1Display 2 and the Datacolor Spyder3Elite. Both of these devices give you the option 
to set color temperature and gamma. By using more color patches, both of these tools can cre-
ate very accurate profiles. Expect to pay approximately $250 for either of these products. The 
final option is a spectrophotometer, which can also create printer profiles. Your choices here 
include the X-Rite ColorMunki, the Spyder3Studio SR, and the i1Photo. The ColorMunki is a 
recent addition to the field and can profile monitors, printers, and digital projectors as well as 
do spot color measurements. If you use specialty papers, at less than $500, the ColorMunki can 
easily pay for itself with custom profiles. It’s priced substantially less than the i1Photo.
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N o t e :   Although Adobe Gamma is no longer installed by default in PCs, it may still be in your 
Startup folder if you are using an older version of the OS. If it’s present, it overrides any custom profiles 
you try to use. To remove it, do the following:

1. Click Start.

2. Select All Programs.

3. Select Startup.

4. Right-click on Adobe Gamma and select Delete.

Working Conditions

a calibrated monitor display ensures accurate color (to the greatest extent possible) 
but doesn’t ensure consistent color. That may sound a bit contradictory, but it empha-
sizes the importance of working under consistent conditions. as a nature photogra-
pher, you are well aware of the considerations of good lighting. you look for optimal 
conditions, with the sun at an optimal angle to produce a golden glow, for example. 
Just as varying lighting conditions can affect both the appearance of your subject and 
the ultimate quality of your photos, the conditions under which you work can affect 
the appearance of your monitor display. Different ambient lighting conditions will 
cause you to perceive the colors and tonalities differently on your monitor.

it is very important that you work under lighting conditions that are as con-
sistent as possible, and ideally somewhat dim. The monitor you are using as the basis 
of all your evaluations about an image emits light, and your perception of that light 
can be influenced by the light in the room. if the room is too bright, you won’t be able 
to see subtle details on the monitor. if the light isn’t relatively neutral, it can have an 
effect on the color appearance of the monitor display.

The ideal situation is to work in an environment that is consistently somewhat 
dark. That doesn’t mean you need to work in absolute darkness. it just means that you 
want to minimize the lighting to the extent you are comfortable with, and do every-
thing you can to ensure the lighting is neutral and remains consistent from one session 
to the next. if you work on an image with early-morning light filling the room and 
making the image on your monitor look warmer than it really is, you may overcom-
pensate by adjusting the image to look too cool.

if you can minimize the amount of artificial light in the room, perhaps by using 
a dimmer to keep the light at an appropriate level, that is an excellent start. if you 
have windows in the room where you’re working on your images, it is a good idea to 
close the blinds (or install blinds) so you can minimize the influence of outside light.

The bottom line is that you want to be working in an environment where the 
monitor is accurate by virtue of the fact that it has been calibrated, and is consistent 
because your working conditions are likewise consistent. This helps ensure that you 
are seeing accurate color on your monitor, which is the reference both for adjustments 
you’re making to your images and for evaluating the accuracy of your prints.
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Photographing Images to Composite Later
how many times have you looked up and commented on the great clouds or beautiful 
sunset but not taken the picture because foreground elements were missing? Or the 
opposite—you found a great subject, perhaps a bird posing wonderfully or a gorgeous 
scene, but the sky or background was completely blah? Or you could tell there was 
just too much contrast to be able to capture the picture in a single shot? When you 
are in the field with your camera, it’s important to remember that Photoshop enables 
you to combine images in a seemingly infinite variety of ways. you have to adjust your 
thinking to include seeing the potential for an image.

Expanding Camera Capabilities

Sometimes you see a situation and know that you can’t capture it in a single shot 
because of the technical limitations of your equipment. Photoshop provides ways to 
combine shots to create images close to what you can see but that are not possible to 
capture with a single exposure.

your eyes can see a much greater range of tonalities than can your camera, 
where the dynamic range is limited to five to six stops of lights for digital captures and 
slide film. This means although your eyes may be able to see detail in both the high-
lights and the shadows in a scene, today’s cameras may not be able to do so within a 
single exposure. The solution is to take a series of exposures, making sure you capture 
detail in all parts of the pictures. This could mean two or more exposures varying at 
least one stop each. 

Dynamic Range and HDR Images

It’s helpful to understand exactly what “dynamic range” means and what constitutes an HDR 
image.

Dynamic Range  The range between the brightest and darkest points of an image.

High Dynamic Range (HDR) Images  An HDR image contains a far wider dynamic range than can 
be displayed on a screen or printed on a printer. HDR images are often created from multiple 
exposures of one scene and are stored in special file formats. They are of interest to photogra-
phers because you can convert them back to 8-bit or 16-bit images and compress the dynamic 
range, allowing you to create images with detail in both shadow and highlight areas of an 
image, more like what your eye saw when looking at the scene or possibly even with more detail 
than you’re usually aware of seeing.

if you’re dealing with a static subject and shooting from a stable platform, you 
can take a series of exposures to later combine using Merge to hDR to create a 32-bit 
file. This file is called a high dynamic range (HDR) file, and we’ll discuss it more 
in Chapter 8. in addition, there are several other ways to combine 16-bit  exposures 
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within Photoshop to extend the latitude. So even if your subject matter is not com-
pletely static, take two or three exposures: one that captures all the detail in the shad-
ows, one that captures all the highlight detail, and possibly one for the midtones. Be 
certain to keep your camera in precisely the same spot, and don’t change the focus or 
aperture between the exposures; vary only the shutter speed. Chapter 8 will explain 
several techniques to put these pictures together to create a picture with at least as 
much detail as your eyes are accustomed to seeing.

Photographing Parts of the Scene Individually

another limitation of your camera sometimes arises when you need more depth of field 
and shutter speed than what the amount of light will allow. This happened to Ellen in 
Bosque del apache, new Mexico, when she saw the beautiful mountains and sunset in 
the distance with the cranes flying fairly close to her. although she could see it, there 
was no way to capture the entire scene with adequate depth of field to have the cranes 
in focus as well as the mountains and have enough shutter speed to freeze the motion 
of the birds. her solution was to photograph the birds in one frame and the back-
ground in another. Then she combined the two in Photoshop, as shown in Figure 1.22. 
in reality, the moon was behind her while taking those shots, but in the end she decided 
to add it to the picture because she wasn’t trying to create a documentary image but, 
rather, one that captured how it felt to be there. Photoshop made that possible. 

Figure 1.22  There was no way to capture the birds and the mountains in a single shot because of the low light levels. Instead, 
individual shots were combined in Photoshop.

Photo by EllEn Anon

Image Components

Some nature photographers prefer to create only images that literally convey what 
they saw, which is fine. however, others are looking to create artistic renditions of 
what they saw and may want to add elements to their images. a number of situations 
lend themselves to photographing parts of a picture that you will later combine in 
Photoshop. you can create libraries of these image elements to use at some later time. 
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Perhaps the most obvious elements to store are skies and moons. Whenever you see 
a dramatic sky, photograph it! Place the images in a special folder labeled “skies,” 
and keyword them with the word “sky.” you’ll need more than one replacement sky, 
because one of the keys to creating believable composites is to match the direction and 
quality of the lighting. Sunsets are great to photograph, as are clouds—the blue-sky-
with-puffy-white-cloud types as well as the impending-storm types. When you start 
paying attention to clouds, you’ll soon see that different types of clouds tend to occur 
more in certain seasons. By having a collection of skies, when you find a great subject 
(perhaps that leopard in the tree while in africa) or a beautiful scenic landscape, you’ll 
be able to remove the distracting white sky and make it appear that luck was with you 
in the field.

Figure 1.23 shows a picture that could have occurred but didn’t. Capturing 
all these landing cranes in one shot was wonderful, but unfortunately the sky behind 
them was boring. a few minutes earlier, the sky in the very same spot had been dra-
matic, but there were no birds. This image is a combination of the birds with the sky 
that had been there a few minutes earlier.

Figure 1.23  Sometimes nature doesn’t cooperate and gives you a great subject but a boring sky, or vice versa. In Photoshop  
you can combine them to have the best of both worlds.

Photo by EllEn Anon

Don’t limit yourself to just skies and clouds, though. you can add all sorts of 
elements to pictures to add impact or create a sense of your own style. it can be help-
ful, for example, to keep a folder of moons to use as accent elements in pictures. you 
can shoot full moons, crescent moons, moons against black skies, and moons in day-
light skies. you’d be amazed at the variety of color casts in the moons. Then when you 
think a picture needs a little extra pop, you can put one in. (We’ll explain how to do 
that in Chapter 8.) Sometimes you might make them a realistic size, and sometimes 

within Photoshop to extend the latitude. So even if your subject matter is not com-
pletely static, take two or three exposures: one that captures all the detail in the shad-
ows, one that captures all the highlight detail, and possibly one for the midtones. Be 
certain to keep your camera in precisely the same spot, and don’t change the focus or 
aperture between the exposures; vary only the shutter speed. Chapter 8 will explain 
several techniques to put these pictures together to create a picture with at least as 
much detail as your eyes are accustomed to seeing.

Photographing Parts of the Scene Individually

another limitation of your camera sometimes arises when you need more depth of field 
and shutter speed than what the amount of light will allow. This happened to Ellen in 
Bosque del apache, new Mexico, when she saw the beautiful mountains and sunset in 
the distance with the cranes flying fairly close to her. although she could see it, there 
was no way to capture the entire scene with adequate depth of field to have the cranes 
in focus as well as the mountains and have enough shutter speed to freeze the motion 
of the birds. her solution was to photograph the birds in one frame and the back-
ground in another. Then she combined the two in Photoshop, as shown in Figure 1.22. 
in reality, the moon was behind her while taking those shots, but in the end she decided 
to add it to the picture because she wasn’t trying to create a documentary image but, 
rather, one that captured how it felt to be there. Photoshop made that possible. 

Figure 1.22  There was no way to capture the birds and the mountains in a single shot because of the low light levels. Instead, 
individual shots were combined in Photoshop.

Image Components

Some nature photographers prefer to create only images that literally convey what 
they saw, which is fine. however, others are looking to create artistic renditions of 
what they saw and may want to add elements to their images. a number of situations 
lend themselves to photographing parts of a picture that you will later combine in 
Photoshop. you can create libraries of these image elements to use at some later time. 
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you might enlarge them. a photographer we know adds boat docks, and so he has a 
collection of docks to add to scenic water pictures. you’re the artist, and the choice is 
yours. Use your imagination, and keep your eyes open for other elements to collect to 
add to your images.

When photographing something that you’re likely to want to later extract from 
the picture and use elsewhere, try to design your photograph to make it easier to 
remove the desired object. For example, it will often be easier to remove an item from 
a blurred background than from a cluttered one, so consider using a wide aperture. 
you may need to take a step or two left or right or perhaps get down a little closer to 
the ground to help separate intricate background objects from your subject. a little 
care in the field can make your work in Photoshop much easier!

Be sure to store these photo elements in a consistent place that’s easy for you to 
find. you don’t want to have to look through all your pictures to find them. Of course, 
adding keywords to them will also make it easy to locate them when you need them.

Ethical Considerations

is the image manipulated? it sounds like such a straightforward question. But answer-
ing honestly may be more difficult than it appears, especially when responding to 
people not well versed in digital photography.

if you shoot in RaW, you essentially have a negative that needs to be processed 
during conversion. The settings you apply determine the appearance of the image, 
but these really aren’t manipulating the image any more than chemicals do in a dark-
room. Similar adjustments done in Photoshop, as opposed to in the raw converter, are 
considered by some to be manipulations. Many accept that it is necessary to clone out 
dust and to perform some sharpening since there is some slight softening of digital 
images by their very nature. a few people are bothered by basic exposure and color 
modifications, but most accept this as part of the processing, as long as the overall 
intent of the capture remains the same. Modifying the colors or tonalities within only 
a section of the image is more troublesome for some, and such changes are prohibited 
by some contests. if you enter your image in a contest, be sure to follow their rules for 
what changes are and are not permitted.

although cloning out dust is usually acceptable, there is debate about how much 
of an object one can clone out before the image is considered manipulated. Sometimes 
it’s more environmentally responsible to clone out an object rather than remove it in 
reality (see the sidebar “Removing Objects in the Field or later in Photoshop” for more 
on this). Sometimes it’s impossible to remove it in reality. Unfortunately, for some this 
crosses the line into a manipulated image. Maybe it’s an area that needs to be thought 
through more carefully.

Many gray areas exist. For example, it’s common practice when photograph-
ing hummingbirds at feeders to put up a man-made background so that the birds are 
photographed against a pleasing, nondistracting background rather than clutter. This 
is acceptable. But if you took the image photographed with the cluttered background 
and, in Photoshop, replaced the background with a simpler one, many would insist the 
image is manipulated.
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Our feeling is that when we composite elements within an image, the image is 
manipulated, and we’re careful to indicate this whenever reasonable. When asked, we 
respond honestly, and label images accurately. The bottom line for us is that photog-
raphy is an art form, and our goal is to create images that express what we feel. For 
those who are more inclined toward scientific documentary types of nature photo-
graphs, the lines may be different. you have to decide what’s right for you!

Removing Objects in the Field or Later in Photoshop

There’s an old adage that reminds us to “Take only pictures and leave only footprints, and barely 
those if possible.” But as nature photographers, we know that sometimes there are distracting 
elements that interfere with our pictures. There may be an ill-placed stick, a wayward branch, 
or maybe a rock that’s too light and bright. It seems harmless enough to move it and create a 
cleaner photo. Many times doing so may be fine. But have you considered that perhaps that rock 
or branch was serving a purpose to one of the many critters in our world? Perhaps the branch 
provided some protection against the wind or shielded visibility from a predator; maybe the 
rock provided a safe resting spot while looking for food. We know and see the world through 
our human perspective, and what seems inconsequential to us may have a significant impact on 
a variety of wildlife.

Does that mean you should never move anything in the environment? That would be an extreme 
and unrealistic position, but the reality is you may want to consider whether it would be smarter 
to remove the offending item later in Photoshop. Although it may create more work for you, you 
will be creating less stress on the nature around you. You have to use common sense in making 
this choice. (We’ll cover how to remove objects in Photoshop in Chapter 5.)

Aperture and Lightroom
a few years ago the software choices for digital photography were fairly limited; 
Photoshop and Photoshop Elements dominated the market for quite a while. Many 
photographers, amateur as well as professional, have based their workflows entirely 
on using Photoshop or Elements for years. in fact, both offer good workflows (which 
are what we’re teaching you throughout this book), but they’re not perfect. Photoshop 
was developed not only for photographers, but also for graphic artists. The result is 
that it has numerous features that photographers don’t need. and there are some fea-
tures that photographers need but that Photoshop doesn’t do quite as well as we wish. 
For example, Photoshop is not an image-management device; it doesn’t help you keep 
track of where you’ve stored the images. (Eventually, if you shoot enough, you can’t 
keep all your images on your computer’s internal hard drive—you must export them 
to external hard drives or gold DvDs, and so on.) Further, because Bridge is a sepa-
rate program from Photoshop, you actually encounter three different user interfaces—
Bridge, Camera Raw, and Photoshop. This can be confusing for some and is a little 
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time-consuming as you go back and forth among them. additionally, you can’t email 
images directly from Photoshop.

apple introduced aperture in late 2005, and this release was followed shortly 
by adobe’s announcement of a beta version of software called lightroom. These 
newer programs are designed from the ground up to meet the needs of photographers. 
in addition, they make working with raw files virtually indistinguishable from work-
ing with JPEgs or TiFFs. no separate converter software or interface is needed. 
now that these programs have advanced, you can do many of the things that used 
to require Photoshop or Elements, but you still can’t composite images in those pro-
grams (an exception is that there are plug-ins for aperture that enable you to create 
hDR images without Photoshop).

aperture and lightroom are designed to make your workflow easy and efficient 
from the moment you download images from your camera through locating your 
best images and showcasing them to others. When you connect your camera or card 
reader, an import window appears and nearly instantaneously so do low-res previews 
of your images. you choose where to store these images and how to name them. in 
addition, you can quickly add any metadata you choose, such as basic contact infor-
mation and keywords. after importing the images you can easily edit them, using a 
magnifying loupe to check for sharpness and details—and comparing similar images 
side by side.

in aperture, most of the adjustments you’re likely to need to make can be present 
in the same user interface you use to sort through your images, whereas in lightroom 
you proceed through different modules. This is why many people find aperture slightly 
more efficient to use. you can save commonly made adjustments as presets, or you can 
adjust the sliders to tweak all aspects of the exposure and colors. These adjustments 
are stored as instructions while the master file remains untouched. The adjustments go 
beyond those typically available currently in most raw converters and include all the 
expected features as well as an outstanding highlight/Shadow tool, individual color 
controls, sophisticated Retouch tools (in aperture), toning, and more.

if you opt to use aperture or lightroom, you’re likely to find that you will not 
need to use Photoshop for all your images. you’ll still need Photoshop when you have 
more complicated cloning to do, when you want to create composites, or when you 
want to use any of the filters available in Photoshop. When using aperture or light-
room, if you want to open an image in Photoshop, it’s just a keystroke away. The 
image will open in Photoshop, and you can make the desired changes. When you’re 
done, you click Save, and aperture or lightroom will automatically update the image 
preview to reflect the changes you made in Photoshop. you can save all your layers 
when you work in Photoshop, and although the individual layers are not accessible 
from within aperture, if you reopen that same file in Photoshop all the layers will still 
be there.

aperture provides equally efficient methods for creating slide shows, sending 
emails, creating books, creating websites, sharing images, uploading images to your 
mobile phone, and making prints. We’ve adopted aperture as our primary work-
flow tool. lightroom provides many similar functions, although it is not quite as 
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 streamlined in some cases (such as emailing photos). lightroom has the advantage, 
though, of being available for both PC and Mac, whereas aperture is a Mac-only 
application. One of the main disadvantages of lightroom, in our opinion, is the need 
to change modules depending on what task you’re doing. That makes the initial edit 
through your images slower. 

if you opt to adopt aperture or lightroom as the basis of your workflow, you’ll 
find that you make many or all the global exposure and color changes we discuss in 
this book in those programs. you’ll still find it advantageous to work in Photoshop 
for some tasks. For example, if you use lightroom, it’s likely that you’ll still use Pho-
toshop for most of your cloning. We also use Photoshop at times when we want to 
make a change to part of the image and not have it affect the rest of the image—which 
means when we’d like to use a layer mask. in earlier versions of Photoshop, we used 
layer masks a lot. With the latest raw converters offering localized controls, we don’t 
use layer masks quite as often as we did in the past, but we most assuredly still use 
them. The ability to make a change and have it affect only the targeted area gives you 
precise control over the final appearance of your images. We also use Photoshop when 
we want to use any of its filters as well as for all types of creative ventures, including 
creating composites of all types. Even if you use aperture or lightroom, it’s worth-
while having a solid understanding of Photoshop. That way, if you encounter a diffi-
cult image, you’ll have more tools available to you to work with it.

Storage Considerations
a comprehensive discussion of storage media is beyond the scope of this book. We’ll 
cover only a few aspects here, which are especially pertinent for nature photographers.

Many nature photographers often do at least some of their photography away 
from home. We know one photographer who buys enough memory cards so that he 
can use a new one when needed rather than having to download and/or edit images 
while on the road. although the cost of compact flash cards has come down consid-
erably in the past few years, for most photographers, this is not a practical solution. 
Even if you can justify it monetarily, it’s impractical because it means you will have 
all your editing to do when you get home, and that can be overwhelming. in addition, 
it eliminates one of the major advantages of digital shooting—the ability to review 
the shots you took during the day and to learn from what went right and what went 
wrong so you can adjust your shooting the next day accordingly. Being able to view 
your images, preferably reasonably large, allows you to fine-tune your shooting skills 
and experiment with new techniques while still on location. That way, you can return 
to a location if necessary or build upon a creative approach you tried.

When we’re on a photographic trip, we prefer to take a laptop along and make 
certain that it has plenty of space on its hard drive. That way, we can download our 
images and view them at a reasonable size. (in addition, having the computer enables 
us to have email access while on the road.) also, we take small external portable hard 
drives along. These drives are the size of a deck of cards. We back up all the images 
we store on our computer on this hard drive. That way if something happens to the 
computer, we still have a copy of all the files. if we’re on a long trip that will involve a 
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lot of shooting and not much time for editing, we may bring along a second external 
portable hard drive for overflow images when the computer’s hard drive becomes full. 
Ordinarily we recommend doing at least a first pass of editing each day to delete the 
images you are certain you don’t want, but sometimes that’s not possible. When we 
return home, we transfer the images to our main computer for further editing and 
archival storage.

Other people prefer to use a self-contained backup device such as the hyper-
Drive COlORSPaCE UDMa (www.hypershop.com). Such all-in-one units contain a 
hard drive, card reader (often multiple card readers for different formats), and screen 
so that you can download your images without a computer, providing an extra mea-
sure of security in case your computer fails in the field. The COlORSPaCE UDMa is 
particularly nice because it’s available without a hard drive so that you can purchase a 
different, faster or larger hard drive and easily install it yourself.

after editing our images, we establish a “Best Of” folder for each shoot con-
taining the images we want to keep. We store that folder on a RAID (Redundant 
array of independent Disks) system. a RaiD system consists of two or more hard 
drives that function together. There are several different types of RaiD devices, but 
we use RaiD-5 (one of the most popular implementations). When you back up to a 
RaiD-5 hard drive, the data is automatically copied to all the drives. if one hard drive 
develops an error, it uses the information on one of the other drives to correct it.

 We currently use a particular type of RaiD device called a Drobo from Data 
Robotics Drobo device (www.drobo.com). The advantage of the Drobo is that you fill it 
with hard drives as needed to give you as much storage as you need. it calculates how 
much space is available and acts accordingly. if you insert a single hard drive, it acts as 
a single hard drive. if you put in three or four drives, even if they have different capac-
ities, it configures them automatically as a RaiD-5 type of device. you can swap out 
one of the existing drives for a new one if a drive develops problems or if you simply 
want to increase the storage capacity. We find that RaiD systems help guard against 
data loss if/when a hard drive fails, and Drobo makes the entire process of backup far 
easier than earlier RaiD systems. 

Some photographers opt to back their images up on individual external hard 
drives. The problem with this approach is that since all hard drives will eventually 
fail, it is quite possible that one day, without warning, you suddenly won’t be able to 
access your images. if you opt to go this route, we strongly encourage you to copy 
your files to two different external devices. That way when one of them fails, the other 
will most likely still work, and you can re-create a duplicate backup. it makes sense to 
always have copies of your images in at least two places in case of a natural disaster, 
such as a fire, too.

Some photographers still prefer to use DvDs or CDs. if you have a lot of 
images, the volume of DvDs and/or CDs will become unwieldy unless you have a 
clear-cut system for storing and identifying the discs. in addition, it’s imperative to 
use gold discs, which are archival and are reported to last 100 years or so. On the 
relatively rare occasions that we use DvDs for storage, we use the gold discs that are 
available from Delkin Devices. DvDs and CDs that are not gold may become unread-
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able in as little as one year! if you have been using regular DvDs or CDs to archive 
your images, we urge you to copy them to a gold disc.

another relatively new option is online storage services such as apple’s MobileMe 
iDisk (www.apple.com/mobileme, available for both PC and Mac operating systems) 
act essentially as an online hard drive. you pay a certain amount per year for a set 
amount of storage and can increase it according to your needs, although the maxi-
mum at the time of writing this book for MobileMe is 60gB. Companies, such as 
PhotoShelter (www.photoshelter.com) offer photo-specific online storage and have the 
capacity to store larger quantities of images. in addition, some allow you to showcase 
your work and may even serve as stock agencies. The advantage of online storage is 
that you maintain copies of your images in a location that’s physically separate from 
your main storage. The potential disadvantages are cost, image-transfer time, and 
issues if the company providing the storage goes out of business. nonetheless, it is a 
good option to consider in conjunction with your other storage.

N o t e :   Whatever storage system you adopt, be consistent so that you protect your images and can 
locate them easily when you need them. You never know when “disaster” will strike. Having backup 
copies of your images readily available may save the day!
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Bridge

After you’re done photographing, you need 

an easy way to get your images from the 

memory cards onto your computer and to 

see how the pictures look. Although you 

may be eager to start optimizing them right 

away, first you need to sort through them 

and decide which files to keep and which 

to delete. Adobe Bridge, a stand-alone 

application that comes with Photoshop and 

Elements, and Organizer in the PC version 

of Elements, have a lot of features to help 

with this task. We’ll show you how to take 

advantage of these features to make this part 

of your workflow as efficient as possible.

Chapter Contents
Customizing Bridge
Downloading Images
Bridge Views and Workspaces
Sorting and Editing
Additional Features
MiniBridge
Organizer
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Customizing Bridge
Bridge is a program designed to be customized for each user’s individual needs. it’s 
used not only by photographers, but also by graphic artists and others using any of the 
programs packaged in the Adobe Creative Suite series. Bridge’s interface is designed to 
make its features very discoverable. However, the default views and behaviors may not 
match your workflow needs, so it’s worth spending a little time learning to set it up in 
the most convenient way for you. We’ll take you through the program step by step and 
make recommendations about what works best for us. That way, you can customize 
your version according to your needs.

N o t e :    Bridge is aptly named because it is the “connector,” or “bridge,” between the various 
applications that make up Creative Suite 5, such as Adobe InDesign, Illustrator, GoLive, Version Cue, and 
so on, as well as Photoshop. It enables files created in one application to be viewed and opened in one 
or more of the other applications.

For Photoshop Elements Users: Bridge and Organizer

Mac Elements users can follow along with the Bridge descriptions for Photoshop, as the Mac 
version of Elements includes the full, but older, version of Bridge from Photoshop CS4. For PC 
Elements users, there’s a separate sidebar devoted to Organizer at the end of the chapter.

Setting Bridge Preferences

Bridge includes a Preferences dialog box where you can set a wide variety of options to 
adjust the behavior of Bridge to your liking. Access the dialog box by selecting edit > 
Preferences (Bridge > Preferences on Macs) from the menu in Bridge. Because there are 
so many settings and many of them are a matter of personal preference, we’ll simply 
highlight the major settings: 

General  This section (see Figure 2.1) contains general settings related to the appear-
ance and behavior of Bridge. Use the sliders in the Appearance section to control the 
background of the user interface as well as the backdrop for your images. The Accent 
Color drop-down menu enables you to choose a color and style for the highlight in the 
user interface. We find that the default settings work well, but this is largely a matter 
of personal preference.

The Behavior section includes three options. The first automatically launches Adobe 
Photo downloader. Unless you are specifically using another program, such as 
Aperture or Lightroom, for your image importing (which we’ll discuss later in this 
chapter), check the option to launch Adobe Photo downloader when a camera is con-
nected. This will launch the downloader when a memory card is connected and will 
save you time. 

For Photoshop Elements Users: Bridge and Organizer

Mac Elements users can follow along with the Bridge descriptions for Photoshop, as the Mac 
version of Elements includes the full, but older, version of Bridge from Photoshop CS4. For PC 
Elements users, there’s a separate sidebar devoted to Organizer at the end of the chapter.
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Figure 2.1  The General section of the Bridge Preferences contains settings related to the  
display of images within Bridge.

N o t e :    If you opt to experiment with the Appearance sliders, be aware that there is no way to 
automatically return to the default settings.

We recommend checking the option double-Click edits Camera raw Settings in 
Bridge. When this check box is cleared, raw files open into ACr hosted by Photoshop. 
When you check the box, the ACr dialog box opens without launching Photoshop. 
This may seem like a subtle distinction, but it may enable you to adjust settings more 
rapidly than you otherwise could; for example, you could be working in Photoshop 
while Bridge processes a large number of raw files in the background. in addition, it 
may allow you to process a larger volume of images at once.

The option Control+click/F+click opens the Loupe When Previewing or reviewing is 
a personal preference. if you’re annoyed that you’re accidentally eliciting the loupe by 
clicking while navigating around the interface, then check this option. By doing so, a 
single click will no longer call forth the loupe; instead you’ll have to add the modifier 
key (Ctrl or F) as well. We prefer to keep this checked.

The Favorite items section allows you to choose the image sources to be included on 
the Favorites tab. The reset button at the bottom of this section allows you to reset the 
warning dialog boxes so that all are shown, even if you have previously checked the box 
to not show a particular message.
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For Photoshop Elements Users: Elements, Bridge, and Camera RAW

Using ACR with the version of Bridge that ships with Elements is a little confusing because 
Bridge actually contains two versions of ACR: the limited Elements version and a stand-alone 
copy of the full-featured CS4 version. If you right-click on an image (RAW, JPEG, or TIF) and 
choose Open with Camera Raw, you will see the full version of ACR, but it lacks an Open button. 
Instead you can Save the image or click Done. Similarly, if you check the Double-Click Edits Cam-
era Raw Settings in Bridge option, you will get the full-featured version of ACR but it also lacks 
a Done button.

If you leave the Double-Click Edits Camera Raw Settings in Bridge option unchecked and instead 
double-click an image or right-click on an image and choose Open with > Photoshop Elements 8, 
you will see the limited version of ACR. In that case there’s an Open button so that you can open 
the image in Elements. The limited version of ACR will read all the adjustments you made to a 
RAW file in the full version of ACR, and it will show them in Elements. However, if you modify a 
TIF file using the full version of ACR and want to open that TIF in Elements, you need to save a 
copy of the TIF with your adjustments (by clicking the Save button) from the full version of ACR 
before opening the result in Elements.

Thumbnails  The Thumbnails section (Figure 2.2) includes options for the appearance of 
the associated metadata as well as for file handling.

First is the do not Process Files Larger Than option, which determines the size, in 
megabytes, above which Bridge will not generate a thumbnail for the image. it can be 
useful to create such a limit (the default is now 1000MB), because building thumb-
nails for such large images can be time-consuming, resulting in reduced system per-
formance. However, for photographers who frequently produce extremely large files, 
such as panoramas, setting such a limit can be a source of frustration, because they 
aren’t able to see thumbnails for many of their images. Consider this setting based on 
the relative advantages of placing a limit on the building of thumbnails for large files.

Four check boxes with drop-down menus allow you to specify additional information 
about the image to be displayed below the thumbnail. Again, it’s a matter of personal 
preference and what information you want to have at your fingertips about each file. 
As shown in Figure 2.2, we opt to show the date created, dimensions, depth, and 
document (file) type. With that information we can easily identify at a glance which 
version of an image we want.

The Show Tooltips check box determines whether information about the image is 
displayed as a pop-up tooltip when you hold the mouse over a thumbnail. We gener-
ally leave this off because we find it distracting, but you could opt to use this feature 
rather than display the additional lines of thumbnail metadata information.

For Photoshop Elements Users: Elements, Bridge, and Camera RAW

Using ACR with the version of Bridge that ships with Elements is a little confusing because 
Bridge actually contains two versions of ACR: the limited Elements version and a stand-alone 
copy of the full-featured CS4 version. If you right-click on an image (RAW, JPEG, or TIF) and 
choose Open with Camera Raw, you will see the full version of ACR, but it lacks an Open button. 
Instead you can Save the image or click Done. Similarly, if you check the Double-Click Edits Cam-
era Raw Settings in Bridge option, you will get the full-featured version of ACR but it also lacks 
a Done button.

If you leave the Double-Click Edits Camera Raw Settings in Bridge option unchecked and instead 
double-click an image or right-click on an image and choose Open with > Photoshop Elements 8, 
you will see the limited version of ACR. In that case there’s an Open button so that you can open 
the image in Elements. The limited version of ACR will read all the adjustments you made to a 
RAW file in the full version of ACR, and it will show them in Elements. However, if you modify a 
TIF file using the full version of ACR and want to open that TIF in Elements, you need to save a 
copy of the TIF with your adjustments (by clicking the Save button) from the full version of ACR 
before opening the result in Elements.
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Figure 2.2  The Thumbnails section 
of Preferences contains settings to 
control what metadata is displayed 
with the thumbnails.

N o t e :    In CS5 the preferences for quality of thumbnails are accessible from the  icon located 
on the Path Bar. (If the Path Bar is not visible, toggle it on by going to Window > Path Bar.) We recom-
mend High Quality on Demand, which limits the high-quality previews to those images you’re viewing 
and those immediately following them. Alternatively, you may prefer Always High Quality, but that 
takes longer initially and there’s a delay before you can view your images.

Playback  With video becoming more and more popular in digital cameras, the Playback 
preferences (Figure 2.3) have become more important. However we leave these options 
at their default settings.

 

Figure 2.3 Playback Preferences 
are important now that more nature 
photographers are taking videos with 
their cameras.
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Metadata  This section (shown in Figure 2.4) allows you to specify which fields are dis-
played in the Metadata panel for each image. This extensive list includes a variety of 
metadata formats and fields that are not necessarily supported by all image formats. 
This section can be used both to include fields you’re most interested in to maximize 
the amount of information displayed, as well as to remove those items you’re not inter-
ested in to keep the display more manageable. For example, most users don’t need the 
gPS data (and only a few cameras, such as some nikons, even support it), but it’s a 
good idea to include the iPTC Core information that contains your contact and copy-
right information (if you added it during import or later) as well as some of the Cam-
era data (eXiF) and ACr information. 

Figure 2.4  The Metadata section of Bridge Preferences allows you to specify which  
metadata fields should be displayed on the Metadata panel.

Keywords  These options control what happens when you click on a keyword to apply 
it, as well as Bridge’s ability to read hierarchical keywords. When you check the first 
option, applying a subkeyword (such as Egret) automatically applies the parent key-
word category (such as Birds). This can be a time-saver, so we select it. We also want 
Bridge to be able to read keywords that input in a hierarchy. (See Figure 2.5.)

Labels  This section (see Figure 2.6) allows you to set preferences related to the labels 
you can use to rate and flag images. The check box at the top determines whether the 
Ctrl/F key must be held to apply a rating or label to an image. We recommend you 
clear this check box so that you can simply press the appropriate number key rather 
than holding the Ctrl/F key while pressing that key. The section below the check box 
allows you to change the description of the colored labels by clicking on the text and 
typing. We opt to leave these descriptors blank because if you change them after you’ve 
applied labels to a group of images, when you view the images that were labeled with 
the old descriptors, their labels turn white rather than remain colored. We consider this 
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to be a major flaw. Therefore we recommend either you leave the words that are there 
by default, delete the words that are there and leave the fields blank, or fill in the words 
once with whatever descriptors you choose and then leave them that way.

Figure 2.5  Use the keyword preferences to control whether parent keywords are applied  
automatically when a subordinate keyword is chosen.

Figure 2.6  The Labels section of Bridge Preferences allows you to adjust the names of the  
colored labels and determine how keyboard shortcuts for rating and labels behave.

File Type Associations  This section is a long list (see Figure 2.7) of the file types supported 
by Bridge. By default, most image formats are opened by Photoshop automatically. 
However, you can change the association so that files open in a different application. 
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For example, you might choose to have nikon neF files open in Capture nX. Similarly, 
you can set different associations for specific file types within Bridge, if you prefer, using 
the drop-down menu to the right of a given file format to choose an application or to 
browse for the executable for the preferred application.

Figure 2.7  The File Type Associations section in Bridge Preferences allows you to specify  
which application should be used to open each supported file type.

N o t e :    If you find you are unable to open a file in Photoshop, check the File Type Associations 
options. Sometimes loading a new application or an upgrade will change the settings and cause files to 
open in another program.

Cache  The Cache options (Figure 2.8) control how quickly you’ll see a preview of 
your image. The cache stores information about the file so that it can display it with 
any changes you’ve made, including ratings, rotations, and so forth. We recommend 
checking the option Keep 100% Previews in Cache because it makes it faster to load 
files. of course, enabling this option does take up more room.

in the past we recommended checking the option Automatically export Cache to Fold-
ers When Possible; however, the way CS5 is utilizing the cache makes this less useful 
and takes up more memory. But if you frequently export folders of images to dVds or 
elsewhere, you may want to check this option rather than having to remember to do it 
manually at the time of export (via Tools > Cache > Build and export Cache).

The larger the cache size, the more disk space it consumes but the less often you’ll be 
faced with a full cache. We leave this near its default setting, but if you are processing 
large quantities of images, you may want to increase it.
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Figure 2.8  Remembering to use the Cache options will help your computer operate  
more efficiently.

if Bridge’s performance has become erratic or slowed way down, you may want to use 
the Compact Cache option, and if that fails to improve the problem, use the Purge 
Cache option.

Startup Scripts  This section enables you to select which scripts run automatically when 
you launch Bridge. We recommend turning off those you don’t need since doing so 
may help Bridge run faster. As shown in Figure 2.9, check Adobe Bridge, Adobe out-
put Module, Adobe Photoshop CS5, and Auto Collection CS5.

Figure 2.9  Select only those scripts that you need in order to improve Bridge’s performance.
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Advanced  This section (shown in Figure 2.10) contains several settings. These are mat-
ters of personal preference and we leave them unchecked. 

Figure 2.10  The Advanced section of the Bridge Preferences contains a number of  
additional settings.

Software rendering can be helpful for those with older computers and/or lesser graph-
ics cards whose hardware can’t take advantage of some of the features in Bridge. For 
those with better graphics cards and newer computers, it’s better to use the hardware 
acceleration. if you’re not sure, you can easily try checking this option to see which 
way Bridge works better for you.

if you want to use previews that match the resolution of your monitor to more easily 
assess critical sharpness in your images, check the option generate Monitor-Size Pre-
views. if you always want Bridge to launch when you log in, check that option. 

Output  We leave the output Preferences options set at their default values.

Downloading Images
We’re sure that you are anxious to look at your images immediately after returning 
from a photo shoot. of course, you need to download the images from your memory 
cards before you can get started. CS5 includes an excellent downloader that makes 
this task easier than ever.

Start by inserting your digital media into the card reader. in Bridge, click the 
camera icon near the top left of the interface . Choose File > get Photos from 
Camera. A dialog box appears for the Photo downloader. Click the Advanced dialog 
button in the lower-left corner to access the interface shown in Figure 2.11.
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Figure 2.11  The Photo Downloader is an extremely efficient way to download and rename your images.

Photos by EllEn Anon

N o t e :    We recommend using an accessory card reader rather than connecting your camera 
directly to the computer. This is partly because we just find it more convenient to use a card reader, 
especially when we have a relatively large number of images to download. However, we also prefer 
keeping the camera safely in the camera bag rather than sitting on the desk with a cord attached, with 
the risk that the cord might accidentally get pulled and the camera might crash to the floor.

Begin by choosing a location for your pictures. Click the Choose button to 
navigate to the desired location on your computer, and use it to create a new folder if 
necessary. Which folder you copy them to depends on your own organizational struc-
ture. Hopefully you’ve set up folders to organize your images systematically, such as 
by the location, date, or other attributes of the images. if not, now is a good time to 
start. one way to do this is to store your images in a location folder that you create 
within Pictures. Then in the Create Subfolders drop-down menu, choose Shot date. 
That creates a subfolder within the location folder for each day so you can use the 
same location folder for multiple days of shooting while still keeping images organized 
by date. of course, you could also choose to create folders in Pictures based on events 
or Subject Matter or whatever is logical to you. At a minimum, create a new folder to 
reflect the event you’ve just photographed or the location.
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one of the handy features of the downloader is the ability to rename the files 
while importing them. CS5 added the ability to give an Advanced name to your files. 
We like this option because it enables you to specify exactly how you’d like to rename 
the file. We like to use a custom name followed by the original file name. That way the 
original name that was assigned by the camera acts as a sequencing agent, while the 
custom name allows us to add text that makes it easier for us to readily recognize the 
files. For example, in Figure 2.12 we’re renaming some files that were shot at Black 
Fly in nevada. We added BlackFly to the original filename. You can use the + and – 
radio buttons at the end of each line to add or subtract options for naming your files, 
as well as click on the drop-down menus in each line to specify what option to add to 
the name. We often choose a custom name that reflects the location, although some 
people prefer to use the species or subject name. Back in the main Photo downloader 
dialog, it’s a good idea to check the option Preserve Current Filename in XMP so that 
if the file gets saved and renamed again later, you can more easily find the original 
raw file. (For more details on using this feature, see the instructions in the “renaming 
Your images After import” section later in this chapter.)

Figure 2.12  Take advantage of the new options for renaming files in the Advanced Rename  
section of Photo Downloader.

Although it may seem silly since Bridge is already open, we recommend check-
ing the option open Adobe Bridge under Advanced options. doing so opens a second 
Bridge window that automatically displays the images you are downloading. That 
saves you from having to navigate to them later.

We do not recommend converting the images to dng unless you have a specific 
reason to want dng files. We also recommend against using the delete original Files 
option. it’s safer to wait and reformat the card in your camera.

We recommend that you always store your files in at least two places since hard 
drives can fail. Photo downloader enables you to simultaneously save copies of the 
images to a second location by checking the Save Copies To box and then choosing the 
desired location. obviously, if you want to use an external hard drive as your backup, 
it must be connected to the computer.

it’s a good practice to create a metadata template containing your basic contact 
information such as your name, email, website, phone, or whatever information you 
want to include. Then you can select that template in the Apply Metadata section of 
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downloader, and it will apply the information to each file during the import. We’ll 
explain how to do that shortly.

Lastly, if you want to import only some of the files from the card, click the 
Uncheck All button, and then manually check those you want to import.

When you’re ready, click get Photos. A new Bridge window will appear, preset 
to the folder containing the newly imported pictures, which will already be renamed 
and have your contact metadata attached. That’s pretty slick!

once you’ve copied the images, the originals are still on your digital media 
card. Until you need to use that card, it serves as a backup copy just in case some-
thing goes wrong in the meantime (though you should still be backing up the images 
on your hard drive as well). When you’re ready to use that digital media card again, 
reformat it in the camera to remove the existing images and reinitialize the card. 

Creating a Metadata Template

in today’s digital world it’s important to label your digital images with your contact 
information. otherwise it’s very easy for the image to become separated from any infor-
mation about you, and if it’s a good image, you might discover that it’s being used in a 
variety of ways while you’re not getting credit or money from it. Attaching contact (and 
copyright) information to the file removes any excuses for someone not to contact you 
before they use it. The easiest way to do so is to create a template that can be applied to 
all your images as you import them.

To create a metadata template, go to the Metadata panel, click the small fly-out 
menu in the upper-right corner, and choose Create Metadata Template, as shown in 
Figure 2.13, or go to Tools > Create Metadata Template. in the resulting dialog box, 
fill in the desired fields. Be sure to check each field that you want to include in the tem-
plate. even if text appears, if the field is not checked it won’t be included in the template. 
name the template—for example, Contact info—and click Save. The template you just 
made will be available in the downloader to apply to all images as you import then, 
as well as in the Metadata panel. You can apply the template from the Metadata panel 
by selecting the images and then going to the same fly-out menu and choosing Append 
Metadata. Select your template from the list that appears.

N o t e :    If the Metadata panel is not visible, go to Window and toggle on Metadata.

 

Figure 2.13  Create a metadata template 
to quickly add contact and copyright 
information to your files.
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N o t e :    To view the metadata information you add, either go to the Metadata section of Bridge 
or choose File > File Info. Although you can add information to an individual image from File Info, you 
cannot save the information as a template there.

Renaming Your Images After Import

Sometimes you may import images without renaming them and want to rename them 
later, or perhaps you want to change the name you initially used. Fortunately, it’s quite 
easy to rename all or some of the images in a folder. To rename your images, take the 
following steps:
1. either select the particular files you want to rename or select a folder in the 

Folders panel. in the latter case, the renaming will be applied to all the files in 
the folder.

2. Choose Tools > Batch rename in the Bridge menu to open the Batch rename 
dialog box (see Figure 2.14).

Figure 2.14  To rename images after you’ve imported them, use the Batch Rename dialog box.

3. Choose whether to use a preset naming convention. By default this will be set 
to Last Used. You can save any naming convention you establish as a preset by 
clicking the Save button and naming it. it will then be added to the list of preset 
names. To remove a preset, select it and press delete.

4. Select whether you want your renamed files to be in the same folder, copied to 
another folder, or moved to another folder. if you copy or move them, specify 
where by clicking Browse.

5. Under new Filenames, we like to create a name that tells us essential identify-
ing features about the images. This could be text that describes the place (such 
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as erie) or the subject (lake), along with a date and/or the original preserved 
filename and an extension. The number of components you use is your choice:

i•	 n the first drop-down box under new Filenames that says Current File-
name by default, choose Text. The text box to the right will prompt you to 
type text. This is where you type the location, subject, name, and so on.

T•	 o the far right of this row are + and – radio buttons. Click the + button 
to get another drop-down box to add more parameters to your name. We 
recommend using the Preserved Filename, which is available as one of the 
options when you click the drop-down menu in each line because it creates 
a distinct filename for each image.

i•	 f you do not use the Preserved Filename, then we suggest that you choose 
a sequence number (or letter) from the drop-down menu. Usually we spec-
ify a three-digit number, but if you don’t use the date in your naming 
schema, you may prefer to use at least a four-digit number.

You’ll see a preview of your new name at the lower right.

N o t e :    Bridge will automatically preserve the file extension, so you don’t have to use Extension as 
your final choice.

6. Under options, if you did not previously save the original filename to the XMP 
metadata, you can choose to keep the original filename in the metadata for the 
file. if you are renaming copies, this can be helpful in the event you want to 
refer back to the original files.

7. Under Compatibility, it’s a good idea to select both Windows and Mac oS 
(your current operating system is selected by default).

Bridge Views and Workspaces
We know you’re eager to check out your images, but most nature photographers find 
that the default configuration (see Figure 2.15) of Bridge isn’t a very efficient way to 
work. Fortunately, Bridge is easy to customize, and making a few changes can mean 
the difference between thinking that Bridge is awkward to use and thinking that it’s 
wonderful. The Bridge interface is composed of pods that can be moved and adjusted 
in size either manually or by using one of the presets, or a combination or both, to 
enable easier access to whatever features you’re using. We’ll show you several of the 
variations that we find most helpful. 

Renaming Your Images After Import

Sometimes you may import images without renaming them and want to rename them 
later, or perhaps you want to change the name you initially used. Fortunately, it’s quite 
easy to rename all or some of the images in a folder. To rename your images, take the 
following steps:
1. either select the particular files you want to rename or select a folder in the 

Folders panel. in the latter case, the renaming will be applied to all the files in 
the folder.

2. Choose Tools > Batch rename in the Bridge menu to open the Batch rename 
dialog box (see Figure 2.14).

Figure 2.14  To rename images after you’ve imported them, use the Batch Rename dialog box.

3. Choose whether to use a preset naming convention. By default this will be set 
to Last Used. You can save any naming convention you establish as a preset by 
clicking the Save button and naming it. it will then be added to the list of preset 
names. To remove a preset, select it and press delete.

4. Select whether you want your renamed files to be in the same folder, copied to 
another folder, or moved to another folder. if you copy or move them, specify 
where by clicking Browse.

5. Under new Filenames, we like to create a name that tells us essential identify-
ing features about the images. This could be text that describes the place (such 
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Figure 2.15  By default Bridge opens with this view, giving you access to many of the features.

Photos by EllEn Anon

There are numerous preset workspaces available from the Workspace Chooser 
in the toolbar. if some of them are not visible, drag the thin double line at the begin-
ning of the spaces to the left. it will act like a drawer and reveal more choices. Alter-
natively, click on the drop-down disclosure arrow on the right side of the Workspace 
Chooser, above the Sort Manually button, to reveal a drop-down menu of choices. 
(See Figure 2.16.)

N o t e :    When using Bridge, maximize the interface window so that it uses your entire monitor. 
That way you’ll be seeing as large an image preview as possible.

Filmstrip Views

Most nature photographers use a version of a “filmstrip” view (Figure 2.17) to sort 
through their images. The preset called Filmstrip has a large Preview area with a 

Figure 2.16  The Workspace Chooser makes it easy to access different 
workspaces so that you can work more efficiently.
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much larger version of the selected thumbnail, along with a horizontal filmstrip view 
of all the thumbnails beneath the image preview. The large preview makes it much 
easier to decide which images to keep and which to delete. in addition, the Favorites, 
Folders, Filter, and Collections tabs are on the left, making it easy to find the images 
you want to see.

Figure 2.17  The filmstrip view can be a good starting place for viewing images.

Photos by EllEn Anon

The slider at the bottom right of the interface will scale the thumbnails up 
or down. The thumbnail size and image layout adjust dynamically as you move the 
slider, making it easy to decide exactly what setting works best for you. You’ll want 
the thumbnails to be large enough that the metadata you’ve chosen in Preferences to 
appear with the thumbnails is visible. if the thumbnails are too small, the metadata 
won’t appear. The idea is to make the thumbnails just large enough to reveal enough 
information to know which image is which, but small enough that they don’t unnec-
essarily take space away from the Preview pod. Click the small icon to the left of the 
slider to have Bridge automatically make the thumbnails as small as possible while 
maintaining your configuration, and click the button to the right to make them as 
large as possible within the confines of the allotted space.

Although the default horizontal filmstrip view is usable, there is also a vertical 
filmstrip preset called Preview. This workspace has the content appear as a vertical film-
strip and leaves the preview unencumbered so that vertical images are displayed consid-
erably larger in this view (Figure 2.18).

ellen prefers a modified version of this view. She prefers to have the filmstrip 
appear vertically on the right side, as shown in Figure 2.19. To create that view, it’s 
easiest to begin with the filmstrip. next, hover your cursor on the right edge until it 

Figure 2.15  By default Bridge opens with this view, giving you access to many of the features.

Photos by EllEn Anon

There are numerous preset workspaces available from the Workspace Chooser 
in the toolbar. if some of them are not visible, drag the thin double line at the begin-
ning of the spaces to the left. it will act like a drawer and reveal more choices. Alter-
natively, click on the drop-down disclosure arrow on the right side of the Workspace 
Chooser, above the Sort Manually button, to reveal a drop-down menu of choices. 
(See Figure 2.16.)

Filmstrip Views

Most nature photographers use a version of a “filmstrip” view (Figure 2.17) to sort 
through their images. The preset called Filmstrip has a large Preview area with a 
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changes shape into a double-edged arrow. Then click and drag to the left to expose the 
third pod. Click the Content tab and drag it into the third pod. 

Figure 2.18  We find that a version of the vertical filmstrip is the best choice for reviewing our images as we edit.
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Figure 2.19  Using a vertical filmstrip affords more room for the image previews.
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You can resize any of the pods by hovering the cursor over the heavy line that 
separates them, then clicking and dragging.

To adjust the size of the filmstrip, place the cursor over the vertical line separat-
ing the Preview pod from the Content pod. The cursor will change to a double-facing 
arrow, as shown in Figure 2.20. Click and drag to the right or left to increase or decrease 
the width of the Content pod. Just above the scroll bar is a tiny, somewhat difficult-to-
see icon  at the top right of the Content pod. Click it to reveal choices to display the 
thumbnails vertically, horizontally, or in the auto layout. For the vertical filmstrip view, 
ellen prefers the vertical thumbnail display. 

Figure 2.20  Adjust the size of the Content pod so that it’s large enough to view the thumbnails comfortably but small enough so 
that you maximize the size of the image previews in the Preview pane.

Photo by EllEn Anon

Customizing the Left Pod

on the left side of the interface is a pod containing the Favorites and Folders panels, 
and beneath it is one containing the Filter, Collections, and export panels. You can 
adjust the width of these pods similarly to the way you adjusted the width of the Con-
tent pod. in addition, you can allocate more or less vertical space to each of these pods 
by clicking the horizontal line just above the Filter tab. drag it up or down as you 
want. You can opt to have just a single pod on the left by clicking the Filter tab and 
dragging it on top of the Folders tab. in addition, you can view keyword or metadata 
information in these pods by choosing Window > Metadata Panel or Window > Key-
word Panel. Then drag each panel to whichever pod is most convenient.

To reposition a panel, point your mouse at the title tab for that panel, and click 
and drag it to whatever pod is convenient for you. if several panels share a pod, simply 
click the tab of the panel you want to view to bring it to the forefront.
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N o t e :    If you drag the Filter, Collections, and Export panels from their default locations and place 
them by Folders and Favorites, the lower pod will collapse unless you have placed another panel there. 
In fact, once you remove all the panels from any pod, that pod will collapse until you drag a new panel 
into it. Further, any panel in Bridge can be positioned in any pod by clicking the tab at the top of the 
panel and dragging it to the desired location. By doing this you could place the filmstrip on the left and 
the folders on the right, or create any other configuration that suits your needs.

When initially viewing images, we usually select the Folders tab and navigate 
to the desired folder so we can have the Folders panel fill the left pod. (if you have 
used Adobe Photo downloader, it will automatically open a new Bridge window and 
navigate to the folder containing the newly imported images.) However, while we sort 
through our images, we like to have the Filter and Keyword panels visible on the left. 
occasionally we like to use the Light Table view to scan the contents of a folder. ellen 
has created a custom view called ellen 1. The new workspace is automatically added 
to the list of presets, as shown in Figure 2.21. That way, she can use any of the other 
presets but still quickly return to her preferred layout.

Figure 2.21  Choose a name for each workspace you save that clearly  
describes it, so you can quickly select the best workspace for any task.

To create and save a customized workspace, take these steps:
1. Choose the default workspace that initially is closest to what you want to use.

2. Adjust the size of the pods as described earlier.

3. Select which panels to have visible by choosing Window > Workspace and tog-
gling the check marks on and off.

4. drag the panels to the desired pods.

once you have configured the space the way you want it, save the workspace 
by choosing Window > Workspace > Save Workspace or by clicking the Workspace-
changer drop-down menu in the top of the interface and choosing Save Workspace. 
A new dialog will appear in which you name your workspace. There are also options 
to save the current sort order and the physical location of the window. After you save 
your workspace, it’s available from Window > Workspace or from the Workspace-
changer icons at the top of the interface, as shown in Figure 2.21.

Other Views

Sometimes it’s helpful to be able to see more of the images at once without seeing a 
larger preview of a single image. The Light Table view shows only the Content panel 
(see Figure 2.22). This can be helpful when you want to get an overall look at the 
images. We often use this view when looking for a specific image or checking to get a 
sense of the images that are in a folder.
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Figure 2.22  Using the Light Table view allows you to see as many of your image thumbnails as possible for an initial sort.

Photos by EllEn Anon

This view is also excellent if Bridge didn’t automatically rotate your verticals 
so they appear with the proper orientation (which requires that your digital camera 
support this feature). To rotate images, simply select them, and click the appropriate 
rotation button at the top of the Bridge window—these buttons have circular arrows 
indicating the direction of rotation. To select a group of images to be rotated, click the 
first one, then Shift-click the last one in the group, and finally click a rotation button. 
To rotate noncontiguous images, Ctrl+click/F+click the desired images, and then click 
a rotation button. When you rotate an image in Bridge, only the thumbnail preview is 
rotated. The actual image isn’t rotated until you open it.

resize the thumbnails using the same procedure as described earlier. Usually 
you’ll want the thumbnails to be fairly small in this view since you’re not checking the 
individual files for details but rather getting a sense of what images are in the folder.

if you want to see a full-screen preview of your image at any time, press the 
spacebar. The interface will change to reveal only the selected image. Press the space-
bar again to return to your regular workspace. To view multiple images in a full-
screen view, click the refine icon  and choose review Mode.

Tr y  I t !    To get more comfortable with the many options available in Bridge, point it to a folder 
containing some of your images, and adjust the various options we’ve discussed here for changing the 
interface, including the view, pod size, and panel locations.
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Recognizing the Icons 

Bridge CS5 uses a lot of icons in the interface in the main menu bar as well as the Path 
bar below it, as shown in Figure 2.23. We’ve labeled the icons for you in the figure, 
but when you hover the cursor over them on your monitor, a tooltip will appear with 
their names. Still, it helps to know what functions are available from the icons rather 
than having to go to the menus.

Go Back or Go Forward
Go to Parent or Favorites

Go to Recent File or Folder

 Get Photos From Camera

Path Bar Refine Output Browse Quickly/Prefer Embedded Images Filter Items
by Rating

View Sort Trash

Create New FolderOptions for Thumbnail Quality and PreviewsOpen in Camera Raw

Return to Last Application
Workspace Changer Rotate Left/Rotate Right

Open Recent Folder

Switch to Compact Mode

Search For Field

Figure 2.23  The icons in the Bridge interface make it easy to access a multitude of features with a single click.  

The top bar is always visible, but if the bottom bar, called the Path bar, is miss-
ing, choose Window > Path Bar and click to toggle its visibility.

notice that there are icons to control the quality of the thumbnail previews. 
When you want to browse quickly, click the  icon. To specify the overall quality 
used for the thumbnails and size of the previews, use the  icon. We tend to set the 
Quality to Always High and then use the Quick Browse icon when we’re anxious to 
see the images and don’t want to wait for high-quality preview generation. You can 
choose whichever setting best meets your needs.

Stacking Images

As you go through your images, if you’re like most nature photographers you’ll see 
that you have a series of very similar images. This is particularly true if you are a 
wildlife photographer seeking just the right head angle and subject position. or per-
haps you’re taking shots to composite into a panorama. Sometimes it helps to orga-
nize your images into stacks. That way, you can rapidly glance through the stacked 
view to have a general idea of what you’ve captured, and you can edit each stack 
individually.

To stack a group of images, first select them by Ctrl+clicking/F+clicking the 
images you want to group. if the images were shot in sequence and are all next to 
each other, click the first one and Shift-click the last one to select the entire series; 
press Ctrl+g/F+g to group them as a stack. Alternatively, you can stack them by 
choosing Stacks > group as Stack. The stacked images will appear with an outline 
around them and a number on top indicating how many images are in the stack (see 
Figure 2.24).

607343c02.indd   62 4/11/10   11:03:17 PM



63

■
 

B
r

id
g

e
 V

ie
W

S
 A

n
d

 W
o

r
K

S
P

A
C

e
S

Figure 2.24  Stacking groups of similar images makes it easy to find specific sequences of images.

Photos by EllEn Anon

We find the following techniques helpful when working with stacks:
T•	 o open an individual stack, click the number at the top of the stack. Click the 
number again to close that stack.

T•	 o open all stacks, choose Stacks > expand All Stacks, and to close all stacks, 
choose Stacks > Collapse All Stacks.

T•	 o move an image in or out of an existing stack, click and drag it in or out of 
the stack.

T•	 o unstack images, select the stack and choose Stacks > Ungroup from Stack 
(Ctrl+Shift+g/F+Shift+g).

The image on top of the stack will be the image that’s the farthest to the left in 
the group when you open the stack. You can click any image in the stack and drag it 
to the right or left, thereby selecting which image will be on top of the stack. Usually 
you’ll want to choose the best image from the group, as shown in Figure 2.25.

Figure 2.25  The image farthest to the left will appear on top of the stack.

Photos by EllEn Anon
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To open just the top image in ACr, make sure that only the top image is 
selected. You can tell because the top image will have a gray background, and there 
will be a rim of black on the right and bottom before the outline of the stack, as 
shown in Figure 2.26.

 

Figure 2.26  When there is a black 
space to the right and bottom of the 
stack, only the top image is selected.
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To open an entire stack in ACr, first click in the black space, which will then 
fill with gray. When the entire stack outline is filled with gray, the entire stack is 
selected, as shown in Figure 2.27. double-click in the main part of the thumbnail to 
open the images in ACr. To select just the top image, click in the space on the right 
and bottom so that it returns to black.

 

Figure 2.27  When there is no black 
space to the right and bottom of 
the stack, all images in the stack are 
selected.

in CS5 if a stack contains 10 or more images, when you hover your cursor over 
the stack a “play” arrow appears along with a small window with a marker in it. Click 
the play button to have Bridge rapidly scroll through all the images in the stack while 
leaving the stack closed (Figure 2.28). Move the marker slightly to the right to manu-
ally scroll through the images in the closed stack.

 

Figure 2.28  By using the play option or 
the manual advance, you can view stacked 
images without opening the stack.

Bridge CS5 can automatically create stacks for images that you shot to com-
posite into panoramas or Hdr composites. After selecting the folder containing the 
images, go to Stacks > Auto-Stack Panorama/Hdr. You can help Bridge do this by 
making certain to shoot a blank frame (such as sky or your hand) between the last 
segment in one series and the first image in the next.

Ph
ot

os
 by

 El
lE

n A
no

n

607343c02.indd   64 4/11/10   11:03:18 PM



65

■
 

S
o

r
T

in
g

 A
n

d
 e

d
iT

in
g

Tr y  I t !    Practice working with stacks on a folder of your own images. Create stacks, rearrange the 
files in them to change the one that appears on top, drag images in and out of the stack, and so on. We 
think you’ll like this feature once you get comfortable with it.

Sorting and Editing
getting your digital images onto your computer and creating a good way to view 
them is certainly a start. But as you’ve probably noticed, images seem to accumulate 
quickly, and keeping them organized can be a bit of a chore, especially if you have a 
backlog of images stored in many folders. So the first step is to figure out what you 
have, which images are worth keeping, and which should be deleted. Then you can 
select the images you’d like to start optimizing.

A good approach is to plan to do at least two passes through your images. First 
reject the images that are obviously poor on the first pass and mark those that you’re 
excited about with a star rating. Then take a second look at the rejects before deleting 
them. That way you won’t accidentally delete any files you want to keep, and you can 
be more aggressive about rejecting images since you know you can opt to recover a file 
if necessary. next you may opt to stack the images and go through them a second or 
third time, assigning more careful ratings as well as labels. We’ll go into more detail 
about this process later in this section.

if you haven’t already navigated to the folder containing your images, do so 
using the Folders panel. it’s a directory of everything on your computer. if you will be 
returning to this folder frequently, you may want to drag the folder to the Favorites 
panel. That way, you can find it quickly without needing to look through the entire 
directory. To place it on the Favorites panel, right-click/Control-click the folder, and 
choose Add to Favorites, as shown in Figure 2.29. if both the Favorites panel and 
Folders panel are visible, you can simply drag the folder to the area under the words 
Drag Favorites Here on the Favorites panel. Then click the folder in Favorites to view 
the contents. 

 

Figure 2.29  Placing frequently 
accessed folders in the Favorites 
panel makes them easier to find.

instead of using your mouse to haphazardly click images that you want to view 
in more detail, we recommend taking a close look at all of the images in the folder. 
Click the first image on the list (scroll to the top of the list if necessary), and then use 
the up and down arrow keys on your keyboard to navigate through the images. As 
you move up and down, the preview is updated based on the currently active image. 
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This gives you a much better idea of the overall composition, exposure accuracy, and 
image quality so you can decide whether you should delete or keep the image. You 
can also start to get a better idea of which images deserve more attention as you sort 
through them.

Zooming and Comparing Images

As you go through your images, you need to know whether they are critically sharp. 
it’s easy to tell when things are grossly out of focus, but judging critical sharpness can 
be challenging, especially on smaller laptop monitors. The Loupe tool enables you to 
quickly check sharpness, as shown in Figure 2.30. To access it, simply click the image 
preview or Ctrl+click/F+click if you have checked the option in Preferences to require 
a modifier key, and then drag the loupe wherever you’d like. The pointed corner of the 
tool points at the area it will magnify. Alternatively, click anywhere on the image that 
you’d like to view at 100% magnification. 

Figure 2.30  Being able to view multiple images simultaneously with a loupe to check for critical sharpness makes it easier to decide 
which image is the best.

Photos by EllEn Anon

By default, the Loupe tool is set to 100%. To adjust the magnification, up to 
800%, press the + and – keys. The magnification percentage is visible by the filename 
beneath the image preview. To remove the loupe, click the X on the outer-rim corner 
of the magnifier.

Sometimes it’s helpful to be able to look at two or more similar images simul-
taneously to decide which one is the best (Figure 2.30).To see more than one image 
in the Preview panel, Ctrl+click/F+click the thumbnails in the Content panel. The 
previews will automatically resize and move to accommodate as many images as you 
want to compare. To remove an image from the Preview panel, Ctrl-click/F-click it in 
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the Content panel. You can create a loupe for each image that’s currently in the Pre-
view panel, as shown in Figure 2.30.

Rating Images

Bridge includes a rating capability that allows you to assign a value of one to five stars 
or “reject” to your images, much like you might rate a movie. in so doing, you can 
quickly go through your images and rate them so that when you’ve finished with the 
sorting and editing process, you’ll know exactly which images are your favorites and 
which ones need to be deleted.

As you sort through your images, begin by rejecting those you definitely don’t 
want to keep. To apply a reject rating, press Alt+delete/option+delete. The image will 
remain in the folder but will be marked with Reject in red. You could opt to delete each 
throwaway image instead, but then there is no safeguard if you accidentally reject/delete 
one that you later decide you should have kept. We strongly believe it’s better to first 
mark the throwaways with a reject rating.

You’ll also want to start thinking about which images are your favorites, since 
those are the ones you’ll want to spend the most time optimizing. To assign a rank, 
simply press a number from 1 through 5 to assign a star rating.

N o t e :    You must change the Label preference in Bridge preferences to enable you to assign labels 
and ratings without pressing the Ctrl/F key. Otherwise, the keyboard shortcut for applying ratings is 
Ctrl/F plus a number key from 1 through 5. We have found no advantage to using the additional key-
stroke; it’s much faster to do the rating by simply pressing a number key.

if you prefer to not use the keyboard shortcuts to apply ratings, select an image 
(or images), and move your mouse over the row of five dots below the thumbnail. The 
dots represent the possible star ratings, so click the first dot to rate it as one star, the 
second dot to rate it as two stars, and so on (these dots are visible only if the image 
is selected, but the star rating you’ve applied to an image will display regardless of 
whether it is selected). if you have multiple images selected when you click, the rating 
will be updated to the same value for all the selected images. You can remove a rat-
ing by clicking to the left of the row of dots. The star-rating display replaces the dots 
below the image, so you can see at a glance what you rated a given image (see Fig-
ure 2.31).

 

Figure 2.31  When you apply a rating to 
an image, that rating is reflected with stars 
displayed below the image thumbnail.

Photo by EllEn Anon

This gives you a much better idea of the overall composition, exposure accuracy, and 
image quality so you can decide whether you should delete or keep the image. You 
can also start to get a better idea of which images deserve more attention as you sort 
through them.

Zooming and Comparing Images

As you go through your images, you need to know whether they are critically sharp. 
it’s easy to tell when things are grossly out of focus, but judging critical sharpness can 
be challenging, especially on smaller laptop monitors. The Loupe tool enables you to 
quickly check sharpness, as shown in Figure 2.30. To access it, simply click the image 
preview or Ctrl+click/F+click if you have checked the option in Preferences to require 
a modifier key, and then drag the loupe wherever you’d like. The pointed corner of the 
tool points at the area it will magnify. Alternatively, click anywhere on the image that 
you’d like to view at 100% magnification. 

Figure 2.30  Being able to view multiple images simultaneously with a loupe to check for critical sharpness makes it easier to decide 
which image is the best.

Photos by EllEn Anon

By default, the Loupe tool is set to 100%. To adjust the magnification, up to 
800%, press the + and – keys. The magnification percentage is visible by the filename 
beneath the image preview. To remove the loupe, click the X on the outer-rim corner 
of the magnifier.

Sometimes it’s helpful to be able to look at two or more similar images simul-
taneously to decide which one is the best (Figure 2.30).To see more than one image 
in the Preview panel, Ctrl+click/F+click the thumbnails in the Content panel. The 
previews will automatically resize and move to accommodate as many images as you 
want to compare. To remove an image from the Preview panel, Ctrl-click/F-click it in 
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Labeling Images

The labeling feature in Bridge allows you to take the rating system a step further 
by assigning a color code to your images. You do this by applying a colored label to 
images in a way very similar to ratings. You can then filter the display to show only 
the images that are labeled or only those labeled with a specific color. The available 
colors for labels are red, yellow, green, blue, and purple.

To use these effectively, you’ll first want to come up with a system that identifies 
what the colors mean. You might, for instance, use the labels to identify categoriza-
tions of images. For example, you might use a yellow label to mark images to use for a 
contest or competition, a green label to mark images to illustrate an article, and a blue 
label to designate images for a slide show. it’s a good idea to document your system 
so you won’t get confused later as you are reviewing images that have been previ-
ously labeled or as you are trying to remember what color specific images should be 
labeled in a new group of images. You could opt to add the information to Labels in 
Preferences as mentioned earlier in this chapter, but once you do so, you can’t change 
it easily. Changing the text associated with each color label can result in older labels 
changing to white if you view images that were labeled with the text set a different 
way. Consistency is important to taking full advantage of this capability.

To label an image, you simply select it (or several images) and press the num-
bers 6 through 9; 6 for red, 7 for yellow, 8 for green, and 9 for blue (purple doesn’t 
have a shortcut key). Alternatively, you can choose Label and then the desired color 
from the menu. You can turn off the label by pressing the number key a second time 
or by selecting Label > no Label.

When you label an image, a colored bar appears below the thumbnail (see Fig-
ure 2.32). This allows you to see at a glance which images were marked for a particu-
lar purpose, based on the system you’re using for color-coding with labels.

 

Figure 2.32  When you apply a label 
to an image, a colored bar appears 
below the thumbnail in Bridge.

of course, just seeing a colored bar or a star rating below the thumbnail image 
doesn’t quite provide you with a powerful way to review your decisions about the images. 
By using the Filter panel, you can make even better use of the rating and labeling options.

Using the Filter Panel

When you have assigned a rank and/or label to all the images in your current project, 
you can sort the images by a particular parameter such as ratings or labels by clicking 
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the Sort Manually icon . You can also opt to display only a subset of 
the images—in other words, to filter them from the Filter icon  or from the Filter 
panel.

The Filter icon enables you to view only images that have a certain rating or 
label by clicking on the desired option. To specify images that have a certain rating or 
higher and a label, Ctrl+click/F+click on the additional option. Toggle off a criterion 
by clicking on it again.

The Filter panel enables you to choose which images to display at any one time 
according to a larger variety of parameters. in addition, Bridge shows how many images 
in the folder match each parameter. You can select just one parameter such as stars, 
labels, or reject, or you can select multiple parameters. if the parameters are within the 
same category, such as ratings, then selecting more than one parameter is the equiva-
lent of saying, “Show all images with this rating or that rating.” When you choose an 
additional parameter from a different category such as Labels, then you are instructing 
Bridge to show only those images that meet the conditions checked in both categories; 
for example, in Figure 2.33 they must have a rating of five stars and a yellow label. if you 
clear a label or rating for an image at this point, it will disappear from the current view if 
it no longer meets the display criteria. When you want to see all the images again, toggle 
off all the check marks in the Filter panel. 

 

Figure 2.33  Use the Filter panel to 
selectively display images meeting 
specific criteria.

You may want to combine using the sort and filter options. For example, you 
may choose to view images with three or more stars or those containing a label. You 
can then use the Sort Manually options to reorder the images according to a variety of 
parameters, including file type, bit depth, rating, labels, and so on.

in our workflow, after we have made the first pass through our images and 
rejected some of them, we filter the images to show only the rejects. We then quickly 
look through the images to make certain there are none we want to keep. To delete the 
images, we select them all (Ctrl+A/F+A) and then press delete. A warning dialog will 
appear asking whether to delete or reject the images. Choose delete.

N o t e :    You may opt to check the box to prevent the warning dialog from appearing in the future 
since by rejecting the images first, you have introduced a safety step. It’s a matter of personal prefer-
ence to keep or eliminate this particular warning.
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Creating Collections

The idea behind collections is that you may want to view certain groupings of your 
images even though the files are housed in different folders. To begin, click on the 
Collections panel. if it’s not visible choose Window > Collections Panel. Then click 
the  icon. name the collection, then click and drag one or more images into it. To 
remove an image from a Collection, right-click/Control-click on the thumbnail in the 
Content panel and choose remove from Collection.

By clicking the refine icon  and choosing review, you can view all the 
images currently visible in the Content panel in a full-screen Preview-only mode. if 
there are more than a few images, the images will appear in a carousel. By clicking the  

 arrow, you can delete images from view. Click the  icon to place the remaining 
images into a collection. A dialog will appear in which you name the new collection.

You can opt to have Bridge create collections for you based on certain param-
eters that you specify as shown in Figure 2.34. To begin, click the new Smart Collec-
tion icon . in the new dialog box that appears, specify where Bridge should check 
for potential images. You could choose a folder or a broader part of your computer. 
Then specify the criteria. The first drop-down window says Filename by default, but 
by clicking within it you can choose from among a huge number of options. if you 
want to specify more than one parameter, click the + sign at the end of this line and 
then repeat the process until you have specified all the criteria. next choose between 
if Any Criteria Are Met and if All Criteria Are Met in the drop-down window. To 
create the collection, click Save. The Smart Collection will have a blue icon in the 
Collections panel. To edit the criteria, click the edit Smart Collections icon  in 
the lower left of the panel.

 

Figure 2.34  Smart Collections help you 
organize your images in groupings that are 
meaningful to you.

Using Keywords

Applying keywords to your images is essential if you want to be able to easily find par-
ticular images, or types of images, in the future. Although it may feel like a nuisance, 
it’s important to apply keywords to your images early in your workflow. it’s all too 
easy to procrastinate and figure you’ll do it later so that you can get on with the fun 
part of optimizing your images. But if you skip adding the keywords, you’re likely to 
wind up with thousands of images stashed in various folders without an easy way to 
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locate any particular image. By applying keywords, you can later search for an image 
using the Find command in Photoshop or using the search function on your computer.

Using Keywords to Locate Images

To find images using Bridge, choose Edit > Find. A new dialog box appears in which you specify 
the criteria for which to search. In the Criteria drop-down menu, choose Keywords. By using a 
series of keywords, you can do a more comprehensive search than just searching by filename. 
At the end of the line, click the + radio button to add additional keywords to use in the search. 
Under Results, choose If Any Criteria Are Met and If All Criteria Are Met. Then proceed with your 
search. 

Assign keywords every time you import images. in Bridge, you do so by high-
lighting one or more images, clicking the Keywords tab, and checking the keyword(s) 
to apply. it’s really quite simple!

Keywords are organized into sets containing specific nested subkeywords in 
each set. By default Bridge has a few keywords, but for most nature photographers 
these will not be of much use. You’ll need to create your own. Fortunately, it’s easy. 
First you need to think of what organizational scheme you want to use. Since Bridge 
CS5 is able to create nested keywords, you can create multiple levels within a set. For 
example, we might begin with a set called Places, then add a subkeyword Japan. We’ll 
click on Japan and then click the subkeyword icon to add yet another, more explicit, 
location called Hokkaido. We’ll click on Hokkaido and add a new subkeyword called 
Lake Kussharo. or, as in Figure 2.35, we might create a keyword called Birds, with 
a subordinate keyword Shore Birds, with a subordinate keyword egret, and subordi-
nates Cattle, great egret, reddish, and Snowy.

 

Figure 2.35  Organize your keywords in a 
logical way with main keywords and nested 
subordinate keywords.

N o t e :    At the very least, you should have a keyword for the location of each shot and the subject 
matter. If you submit your images to stock agencies, you’ll want to add keywords according to their 
recommendations.

To create new keywords, click on an existing keyword at the desired level. Then 
click the new Keyword icon  and type the name. To create new subkeywords, first 

Using Keywords to Locate Images

To find images using Bridge, choose Edit > Find. A new dialog box appears in which you specify 
the criteria for which to search. In the Criteria drop-down menu, choose Keywords. By using a 
series of keywords, you can do a more comprehensive search than just searching by filename. 
At the end of the line, click the + radio button to add additional keywords to use in the search. 
Under Results, choose If Any Criteria Are Met and If All Criteria Are Met. Then proceed with your 
search. 
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select the parent keyword by clicking on it, and then click the new SubKeyword icon 
. To create an additional keyword at the same level, click the Add Keyword icon 

rather than the Add Subordinate Keyword icon. To delete a keyword or keyword set, 
select it, right-click/Control-click, and choose delete.

Before creating a new keyword, you can search to see if it already exists in your 
keyword list by entering the text in the search field (see Figure 2.36). Then any place 
that word exists in the keyword structure will be highlighted, as shown in the figure.

 

Figure 2.36  Searching for a keyword 
avoids creating duplicate or nearly 
identical keywords, as well as misspellings.

You can also import or export keyword categories by right-clicking/Control+ 
clicking and choosing the import/export options. Keywording is easier than ever and 
should be a routine part of your workflow.

Tr y  I t !    Create a new keyword set and several new keywords, and apply them to various images. 
Although it may seem intimidating at first, once you do it, we’re confident you’ll see how easy it is to do.

Additional Features
Bridge contains a variety of additional features that we find useful. For example, we 
use Tools > Photoshop > image Processor (see Chapter 11, “Time-Savers”) to quickly 
batch-convert images to other sizes and file formats, and we use Tools > Photoshop > 
Photo merge to stitch together a series of images into a panorama (see Chapter 8, “Com-
posites”). We also use Tools > Photoshop > Merge to Hdr Pro to combine a series of 
shots in Bridge into a 32-bit file (see Chapter 8), and we use Tools > Photoshop > Load 
Files into Photoshop Layers when we want to create a multiple exposure (see Chapter 9, 
“Creative effects”). We tend not to use the Tools > Photoshop > Process Collections 
option, preferring the more direct approach, but you can use it to have Photoshop examine 
a group of images to composite into a panorama or Hdr and process them accordingly. 

Bridge CS5 has a new export panel, shown in Figure 2.37, that makes it easy to 
export images directly from Bridge without having to open Photoshop. drag an image 
or group of images onto the icon in the panel—in this case, Save to Hard drive. Then 
click the diagonally upward-facing arrow and complete the new dialog that appears. 
This leads to a new dialog that offers options for where to store the exported files as 
well as options for image sizing, image quality, and adding metadata, including key-
words. Taking advantage of this new panel can expedite your workflow when you 
need to prepare images to use in a project.
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Figure 2.37  Use the new Export panel to quickly export images directly from Bridge.

in addition, Bridge has a cool feature that quickly generates a slide show of 
your images. That can be useful to show off some of your best images or to help you 
with your sorting and editing.

To create a slide show in Bridge, choose View > Slideshow from the Bridge menu, 
or press Ctrl+L/F+L. This will start a slide show of the selected images (or all images in 
the current folder if none are selected). By default, the images will change every five sec-
onds, but you can press the spacebar to play or pause the slide show. To move through 
the images manually, click the mouse or use the arrow keys on the keyboard.

Choose View > Slideshow options (Shift+Ctrl+L/Shift+F+L) to access a dialog 
box (see Figure 2.38) to specify options for the slide show. You can opt to have the slide 
show repeat, and set the timing for the advances, whether the captions show, whether 
the images are scaled, as well as the transitions and transition speed. We think that the 
dissolve feature is quite good and makes for a nice transition between images.

 

Figure 2.38  Add transitions and other 
controls to your slide show using the 
Slideshow Options dialog box.
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While viewing a slide show, press the H key to access additional slide-show 
commands, as shown in Figure 2.39. notice that you can apply or change labels and 
ratings while viewing images in a slide show. Sometimes it’s easier to decide which 
image you like the best by viewing the series of images in a slide show. Bridge makes 
it simple to remember which file you want by applying a label or rating. Press the 1–5 
keys to add the appropriate number of stars, and 6–9 to add a colored label.

Figure 2.39  The slide show offers a number of useful features, including the ability to easily add labels and  
ratings to images while viewing the slide show.

Tr y  I t !    Open a folder in Bridge and create a slide show. Try using the various commands and 
controls to customize the show.

We’ll talk about Adobe output Module, which is based on Bridge, in Chap-
ter 10, “output.” You can use it to generate web pages, contact sheets, and PdFs 
directly from Bridge.

For Photoshop Elements Users: Additional Tools

Bridge > Tools provides other useful tools for Elements Mac users, including quick access to the 
Process Multiple Files tool. This is similar to the Image Processor that we cover in Chapter 11.

For Photoshop Elements Users: Additional Tools

Bridge > Tools provides other useful tools for Elements Mac users, including quick access to the 
Process Multiple Files tool. This is similar to the Image Processor that we cover in Chapter 11.
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Mini Bridge
CS5 includes a miniature version of Bridge aptly named Mini Bridge. it appears as a 
panel within Photoshop (Figure 2.40). To access Mini Bridge, click the Mini Bridge 
icon . if the full version of Bridge is not already running, it will launch first, result-
ing in a short lag before Mini Bridge appears.

 

Figure 2.40  Mini 
Bridge appears as a 
panel within Photoshop.

Photos by EllEn Anon

You can expand the length or width of the panel by hovering the cursor over 
the edge until it becomes a double-edged arrow. As you explore the panel and hover 
your cursor above the various icons shown in Figure 2.41, you’ll see that a lot of 
power is packed into a tiny amount of space.

Go Back Go to 
Adobe 
Bridge

SearchGo to Parent
Recent Items 
or Favorites

Go Forward Home Page Panel View

 

Figure 2.41  A lot of options are 
available from the icons in Mini Bridge.

Click the Panel view icon  to choose to view the navigation pod, the Preview 
pod, or both, as well as to see the Path bar. Use the  icon to search for a file. The 
navigation pod provides access to your folders.

The Content pod shows the contents of the folders. From the fly-out menu icon 
 you can control what files are visible, and from the Filter icon  you can further 

control which files are visible according to their ratings and labels. The next icon  
controls the order in which the files are sorted. The last icon  enables you to place 
a file in Photoshop (which we don’t normally do as part of our workflow, but graphic 
artists may use this feature) and to access the various tools, such as the image Proces-
sor, Merge to Hdr Pro, Photomerge, etc.

At the bottom of the Content pod there’s a slider that controls the size of the 
thumbnail, as well as the  icon to access review mode, and the  icon to control 
the actual view within the Content pod.
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Some users may find Mini Bridge valuable in helping them select different files 
as they’re working, but we find that most of the time we prefer to use regular Bridge, 
so we rarely open the Mini Bridge panel. However, we recommend you explore it and 
see if it will be helpful to your workflow.

For Photoshop Elements Users: Organizer, the PC Version of Bridge

Instead of using Bridge, Elements 8 for Windows has its own photo-organization tool, Orga-
nizer (shown in the image here). To open Organizer, click the Organizer button in the toolbar 

. In many ways, Organizer is more like iPhoto or Lightroom than it is like Bridge. 
Unlike Bridge, it doesn’t let you browse files or folders. Instead, it requires you to import your 
images into catalogs (many users typically have just one catalog) and then organize them into 
albums. (We’ll discuss both catalogs and albums in more depth later in this sidebar.) However, 
Organizer makes it easy to store your images on a CD, search your images, and more. Because Orga-
nizer is available only with Elements for Windows, we will cover only the features in Organizer that 
are most useful for nature photographers and won’t explore every feature of the program. 

Tip: We recommend avoiding the simplified Fix tools within Organizer and instead using the 
more powerful tools within Elements.

Photos by Josh Anon

Setting Organizer Preferences

Open Organizer’s Preferences dialog by selecting Edit > Preferences. Here are the useful areas 
for photographers:

Continues
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For Photoshop Elements Users: Organizer, the PC Version of Bridge (Continued)

General

This section controls the display options for Organizer. The default options work well, although 
we recommend setting Print Sizes to your preferred unit of measurement: inches or centimeters.

Files

This section controls how Organizer handles files, as shown in the following image. We recom-
mend checking each option within this dialog. Checking Use “Last Modified” Date if EXIF Date Is 
Not Found ensures that your images have a date set in their metadata, and Import EXIF Caption 
causes Organizer to automatically pick up any caption you’ve written elsewhere for the image.

Automatically Search For and Reconnect Missing Files causes Organizer to search for any files it 
doesn’t find (for example, if you go into Windows Explorer and move a file outside of Organizer). 

We recommend enabling multisession burning so that when you use Organizer to burn your 
images to a CD or DVD, you’ll be able to write to the same disc more than once (until it’s full) 
rather than always having to use a new disc each time you want to burn data. 

We recommend selecting Rotate JPEGs Using Orientation Metadata and Rotate TIFFs Using Ori-
entation Metadata so that you don’t have to rotate your images manually. 

Folders for Saved Files is where Organizer stores any files it creates. Change this folder by click-
ing the Browse button and picking a new folder. This is different from what folder Organizer 
downloads images into, a preference you set in a different panel.

Continues
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For Photoshop Elements Users: Organizer, the PC Version of Bridge (Continued)

Another useful option here is the Preview File Size setting. We won’t cover Offline Volumes in 
this chapter, but the short of it is that Organizer lets you store your images in locations other 
than your hard drive (such as on a DVD) but still see previews within Organizer, even when the 
disc isn’t in the drive. Preview File Size controls that preview image’s resolution. The larger the 
preview file, the higher the quality and the more disk space it requires.

Editing

If there’s another application you like to use to edit your images in addition to Photoshop Ele-
ments, the Editing pane lets you add that application to the Edit menu.

Camera or Card Reader

Organizer has a Photo Downloader that’s nearly identical to the one in Bridge. The Camera or 
Card Reader settings section, shown below, allows you to customize its initial behavior. We 
change the default Save Files In location that specifies where Organizer stores the images that it 
downloads from your camera or card reader. To change this setting, click the Browse button and 
choose a location that’s convenient for you. We recommend using the same folder that you set 
in the Files Preferences pane.

We recommend unchecking Automatically Fix Red Eyes to avoid having Organizer do any unin-
tended image corrections. 

The Download Options box allows you set default download options and to determine what 
mode (Standard or Advanced) the Photo Downloader will use to run. We recommend always 
using Advanced mode. To set this option, select the profile for your card reader or camera, click 
the Edit button, and select Show APD Dialog (Advanced) from the pop-up menu.

Continues
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For Photoshop Elements Users: Organizer, the PC Version of Bridge (Continued)

Keyword Tags and Albums

It’s a good idea to specify whether keywords and albums sort manually or alphabetically. We 
recommend Alphabetical sorting over manual sorting, but some people prefer their own organi-
zation and like the option to use Manual sorting.

Color Settings

The Color Settings preferences, shown here, are located under Edit > Color Settings rather than 
being grouped with the other preferences. Here you can select No Color Management (not 
recommended), Always Optimize Colors for Computer Screens (Organizer will convert images 
to sRGB), Always Optimize for Printing (converts images to Adobe RGB), or Allow Me to Choose. 
We recommend selecting Allow Me to Choose so that Organizer does not adjust the color in your 
image without asking you what to do.

Bringing Images into Organizer

Organizer enables you to import images from the hard drive or other disks as well as by using 
the Photo Downloader to access images that are currently on a memory card or in your camera.

Adding Images from the Hard Drive or Other Disks

Choose File > Get Photos and Videos > From Files and Folders. Use the Open dialog that appears 
to select either a set of images, or folders containing images to import to Organizer. Uncheck 
Copy Files on Import to have Organizer leave the images in their original location. If you do select 
Copy Files, Organizer provides an option to automatically remove red-eye in the Open dialog. We 
recommend deselecting this option so that Organizer does not modify your images without your 
knowledge.

Continues
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For Photoshop Elements Users: Organizer, the PC Version of Bridge (Continued)

Alternatively, to add existing images to Organizer you can drag the images from Explorer 
directly into Organizer.

Photo Downloader

To open Photo Downloader from Organizer, choose File > Get Photos and Videos > From Camera or 
Card Reader. Alternatively, click the Photo Downloader button  in the Windows System Tray.

The primary differences between Organizer’s Photo Downloader, shown here, and Bridge’s 
are that Organizer will also let you download movie and audio files from your camera and the 
Advanced Options are different. In Organizer, there is no option to make a second copy of the 
images and no option to convert to DNG. Instead, you’ll find an option for fixing red-eye (which 
we recommend unchecking), an option for automatically stacking photos, and an option for 
specifying what to do with the originals after copying. We recommend leaving this pull-down 
set to After Copying, Do Not Delete Originals so that if something goes wrong with the down-
load, you will still have your original files. Furthermore, by not deleting the originals it’s easier 
to make a backup copy of your storage card.

We suggest you follow the instructions in the next section to create a custom metadata tem-
plate to apply on import. That way, important information such as your contact and copyright 
information will be contained in your image.

Once Photo Downloader finishes, Organizer will prompt to show only the new files. We recom-
mend deselecting this option so that you don’t wonder why your old images disappeared.

Continues
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For Photoshop Elements Users: Organizer, the PC Version of Bridge (Continued)

Creating a Metadata Template

To create a metadata template in Elements for Windows, take the following steps:

1. Within Elements (not Organizer), open any file.

2. Choose File > File Info.

3. Type in your preset information.

4. From the pop-up menu at the bottom, to the left of the Cancel button, choose Export and 
give your template a name. To edit the template in the future, choose Import to open it, 
make your changes, and re-export it.

Note that the fields Elements allows you to set are limited compared to Photoshop CS5.

Renaming After Import

Although Organizer does not have a robust renaming tool, it is possible to rename multiple images. 

1. Select the images to rename.

2. Choose File > Rename.

3. Type the base name and click OK. Organizer will rename each image as base name-#, start-
ing at 1.

Catalogs

Catalogs are unique to Organizer. They are databases that hold a collection of links to your origi-
nal image files with extra metadata (like keywords and captions) associated with your images. 
For example, a catalog might include every image you’ve ever taken, all of your shots from 
2008, or all of your shots from a given assignment. Within each catalog, you can further orga-
nize images into albums. For example, if you have a catalog for a specific trip, you might have 
albums for each subject that you photographed. To manage your catalogs, select File > Catalog 
(Ctrl+Shift+C) to open the Catalog Manager.

Continues
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For Photoshop Elements Users: Organizer, the PC Version of Bridge (Continued)

In the Catalogs box, you have a choice between seeing Catalogs Accessible by All Users (mean-
ing every person who has a login on your computer), Catalogs Accessible by the Current User, or 
Custom Location (which lets you specify a custom folder to store your catalog files in). We rec-
ommend choosing Custom Location and selecting a folder within My Documents to store your 
catalogs so that you can easily access your catalog files if necessary.

Click the New button to create a new catalog, use Rename to change the catalog name, use Move 
to move the catalog to a new location, and click Remove to delete the selected catalog. Clicking 
Optimize can help improve Organizer’s performance if you have a lot of files in your catalog, and 
Repair can recover a damaged catalog. To switch catalogs, select the catalog from the list and 
click Open.

Ultimately, how you organize your catalogs is up to you. If you’re new to digital photography, 
we recommend starting with just one catalog and using albums to organize your images so that 
you have one less thing to worry about. If you’re an experienced digital shooter, then you should 
have some idea of how you like to group your images, such as by shoot, which is our preferred 
working style.

Tip: If you go to the File menu at the top of the monitor, the option Backup Catalog to CD, DVD, 
or Hard Drive will let you quickly make a backup copy of all the images in your catalog. Backup 
Catalog even has an Incremental Backups option, which will cause Organizer to back up only 
files that have changed since the last backup. This can be a huge time-saver when working with 
large image collections, because you won’t have to make a copy of every image each time you 
back up.

Restore Catalog from CD, DVD, or Hard Drive provides a way to load a backup catalog into Orga-
nizer, optionally copying the images to a new location.

You might wonder why Backup and Restore are useful. Well, if you are using a laptop with a 
small hard drive, after editing your images from a shoot, you could back up the catalog to a DVD 
and delete the images from your hard drive to recover the disk space. Later on, you could quickly 
restore those images to your hard drive by using the Restore Catalog command. Another practi-
cal example is that even if you don’t use the Restore function, the Backup tool provides a quick 
way to collect all of your images in the catalog, wherever on your hard drive they may be, and 
copy them to a backup location.

Albums

Albums are a way of organizing subcollections of images within a catalog. For example, a 
catalog for a weeklong shoot might have an album for each day. Organizer has normal albums, 
where you manually add and remove images to the album, as well as Smart Albums. Like a 
Smart Playlist in iTunes, a Smart Album automatically adjusts its contents based on a certain 
criterion—for example, all images created within the past week.

Continues
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For Photoshop Elements Users: Organizer, the PC Version of Bridge (Continued)

To make a new album, click the Create New Album button  in the Albums panel and select 
New Album. Type in a name and click OK. Drag images from the Photo Browser onto the album 
to add them to the album. Select Find > Items Not in Any Album or click the Show All button at 
the top of the Photo Browser to see the images not grouped into albums.

To create a new Smart Album, click the Create New Album button in the Albums pane and 
select New Smart Album. In the dialog that appears, pick the criteria you want for your Smart 
Album.

An album group represents a collection of albums. For example, if you were photographing 
Zion National Park and Bryce Canyon, you could have one album group for Zion and another for 
Bryce. Then, within the album group, you could make an album for each day. To create an album 
group, click the Create New Album button in the Albums pane, select New Album Group, and 
give the group a name. Drag and drop albums to and from the group as needed.

Viewing Images

By default, Organizer shows the Thumbnail view for the Photo Browser, shown earlier. We rec-
ommend adding the Properties pane to the display, so that you can quickly see image metadata, 
by selecting Window > Properties and clicking the Dock to Organizer Pane button . Change 
the size of the thumbnails by using the slider in the top middle of the window. Check the Details 
check box to see image ratings, filenames, and more. This view is very similar to Bridge’s Light 
Table view.

Click the Display button in the toolbar  to reveal the various display options. Import 
Batch will show you your images grouped by when they were imported, and Folder Location will 
reveal the folder that each image is in (and allow you to move the image by dragging it elsewhere 
in the folder hierarchy). We recommend using the Folder Location view when moving images 
around.

These first three modes are considered Photo Browser views. Date View, shown here, is a 
completely different mode that lets you view your images based on the day they were taken. 
You can toggle between viewing the year, month, or day by using the buttons on the bottom, 
and there is a note field on the right side of the window to add daily notes, such as location 
information.

For most purposes, we recommend using the Photo Browser over Date View in the default 
Thumbnail View mode. The View menu lets you customize which fields are visible below each 
thumbnail. We recommend selecting Details and Show File Names.

Continues

607343c02.indd   83 4/11/10   11:03:26 PM



84

c
h

a
p

t
e

r
 2

: 
B

r
id

g
e

 
■

For Photoshop Elements Users: Organizer, the PC Version of Bridge (Continued)

Photos by Josh Anon

Opening Images in Adobe Camera Raw

In all views, double-clicking an image will take you to a larger view of the image. Unfortunately, 
you cannot set up Organizer so that double-clicking a raw file opens Camera Raw. To open a raw 
file in Camera Raw, instead choose Editor > Edit with Photoshop Elements. When finished in 
Camera Raw, click the Done button, and Organizer will update to show the changes you made to 
the raw conversion.

Full-Screen Modes

Organizer has two different full-screen modes, Full Screen and Compare Photos Side by Side, 
which let you take advantage of your entire screen for photo organizing. Select Display > View > 
Edit > Organize In Full Screen or Display > Compare Photos Side by Side to begin. The difference 
between the two modes is that Full Screen shows one image at a time, and Side by Side shows 
two images at once to make it easier to pick between similar images.

Even though Organizer has a Slide Show feature, the full-screen view can also act as a slideshow. 
We recommend opening the Full Screen View Options dialog box by clicking on the Options but-
ton in the toolbar  and making sure that Start Playing Automatically is unchecked so that 
going into a full-screen view doesn’t start a slideshow. We also recommend deselecting Include 
Captions so that Organizer does not show your image caption on top of your image. These 
options are shown here.

Continues
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For Photoshop Elements Users: Organizer, the PC Version of Bridge (Continued)

There are four key areas in Full Screen: the Quick Edit panel, the Quick Organize panel, the Con-
trol bar, and the Filmstrip. The Quick Edit panel provides access to basic editing operations, such 
as rotating an image. Quick Organize enables you to move an image into an album and to apply 
tags. The Control bar provides quick access to a number of Full Screen features, including the 
Properties panel, which is where you can see image metadata. (To reveal the Properties panel, 
click the Properties Panel button . Switch between Full Screen and Compare Photos mode by 
pressing the appropriate button in the Control bar:  for Full Screen and  for Compare 
Photos. To reveal the Filmstrip, press the Filmstrip button .) The Filmstrip makes it easy to 
jump between images in the current collection.

Quick Organize

Quick Edit

Control Bar

Filmstrip

Although the zoom slider is gone in Elements 8, it’s still possible to zoom in and out from an 
image using the Control++ and Control+– keyboard commands.

To exit Full Screen, press the Esc key.

Continues

Photos by Josh Anon

607343c02.indd   85 4/11/10   11:03:28 PM



86

c
h

a
p

t
e

r
 2

: 
B

r
id

g
e

 
■

For Photoshop Elements Users: Organizer, the PC Version of Bridge (Continued)

Stacking Images

Take the following steps to stack images in Organizer:

1. Select the images to stack.

2. Choose Edit > Stack > Stack Selected Photos.

3. If you are in an album and the Stack menu is not enabled, try exiting the album by clicking 
the Show All button and then reselect your images.

4. Organizer will show a rounded rectangle around the image stack, as shown here. Open 
and close the stack by clicking the disclosure triangle halfway up the right side. (The yel-
low icon indicates that keywords have been added.)

Photos by Josh Anon

To set an image as the top image in the stack, select the stack, expand the stack, select the 
desired image, and choose Edit > Stack > Set as Top Photo.

To edit all images within a stack, be sure to expand the stack and select all of its images before 
selecting Editor > Full Edit. Otherwise, Organizer will edit the selected image only.

To remove a photo from the stack, expand the stack, select the image, and choose Edit > Stack > 
Remove Photo from Stack.

Sorting and Editing

In Organizer, we like to start by placing all of our images from a shoot into an album (or albums) 
and using the Thumbnail view to look through our images. We find this more useful than Import 
Batch because we often have more than one card’s worth of images from a single shoot, and 
creating an album lets us conceptually group our images together so we can quickly return to 
the right album later on to find specific images.

As we mentioned earlier, to move images into an album, simply drag and drop them onto the 
album name in the Albums pane. To view an album, click the album name in the Albums pane.

To actually begin our editing, we find Full Screen view the most useful because it provides a way 
to see our image at 100%, a filmstrip to see what’s next, a rating control to mark our images, 
and the Side by Side view to compare two images. 

Continues
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For Photoshop Elements Users: Organizer, the PC Version of Bridge (Continued)

Although there is no Loupe tool in Organizer, the Zoom slider in the toolbar will let you zoom 
from 6% to 1600%. Click and drag directly on your image to view different parts of the image.

To quickly rate an image, press the number 1–5 that corresponds to the image’s rating. Press 0 
to clear the rating. Since Organizer does not have a Reject flag, we recommend using a one-star 
rating to indicate “This image should be deleted.” Once you’ve made an initial pass through your 
images, exit Full Screen and set the ratings filter field in the top right of the Thumbnail view 
to be one star. This will show you all of your “rejected” images. Select all of those images and 
choose Edit > Delete from Catalog to remove the images. Be sure to check Also Delete Selected 
Item(s) from the Hard Disk in the dialog that appears so that your image file is removed, too.

Organizer does not provide labels.

Filtering Images

In the Photo Browser view, Organizer provides the ability to sort your images by date, or you 
can define your own order. To change this sorting, change the Photo Browser Arrangement on 
the top toolbar. The Ratings Filter on the top right of the Thumbnail view allows you to specify 
what images are visible based on their rating. For example, to see your best images, you would 
set this to show four-star and higher images. To clear the filter, click on the highest selected star 
(for example, in the previous example, you would click on the fourth star).

Organizer also provides a useful Find menu, with many default searches, but the most useful is 
the Find by Details (Metadata) command shown in the following image. This window allows you 
to build up search expressions, such as finding all three-star or higher-rated images taken on a 
Canon camera. If you are rating and keywording your images in Organizer, this is a powerful way 
to find images. Furthermore, you can make a Smart Album easily from your search results by 
clicking Create New Album and selecting Save Search Criteria as Smart Album.

To close the search results, click on an album or click the Show All button to see all the images in 
the catalog.

Continues
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For Photoshop Elements Users: Organizer, the PC Version of Bridge (Continued)

Keywords

To create a new keyword tag in Organizer, click the Create New Keyword Tag button in the Key-
word Tags pane of the Organize tab and select New Keyword Tag. The dialog shown here will 
appear; there you enter the keyword, group the keyword under a category, set an icon, and add 
notes about the keyword. 

To apply a keyword tag or a group of keywords to an image, select the image and drag 
the keyword or keyword group from the Keyword Tags pane onto the image. To remove a 
keyword, right-click on the image, choose Remove Keyword Tag, and select the keyword to 
remove.

When you’ve finished applying keywords, it’s smart to use File > Write Keyword Tag and Proper-
ties Info to Photo so that Organizer will save the keywords with the photo (instead of just stor-
ing them in the Catalog database). That makes the keywords accessible to other programs, such 
as Bridge.

Other Features

Watch Folders and Slide Shows are both very useful additional features in Organizer. Watch 
Folders are folders on your hard drive that Organizer “watches” for new files. When you add new 
files to the folder, Organizer will either notify you that there are new files or import them auto-
matically. To set up Watch Folders, select File > Watch Folders, and in the dialog that appears, 
shown here, add and remove folders to watch.

Continues
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For Photoshop Elements Users: Organizer, the PC Version of Bridge (Continued)

There are two ways to create a slide show in Organizer. To start a quick slide show, select Display > 
View Photos in Full Screen and click the Play button in the toolbar. To modify the slide show set-
tings, click the Action Menu button in the toolbar and select Full Screen View Options. 

The second method is to create a more sophisticated slide show project. We won’t go into detail 
here, but to start a project, switch from the Organize to the Create tab and click the Slide Show 
button. Configure the basic preferences however you’d like, and then use the Slide Show Editor 
to adjust transitions, add text, and customize your show.

607343c02.indd   89 4/11/10   11:03:29 PM



3
Photo by EllEn Anon

607343c03.indd   90 4/12/10   11:48:21 PM



91

■
 

A
d

o
b

e
 C

A
m

e
r

A
 r

A
w

3

Adobe Camera Raw

When shooting in RAW you need software 

to convert the information captured by the 

sensor into a visible form. Adobe Camera Raw 

(ACR) began as a basic RAW converter, but 

has evolved into a comprehensive interface 

to optimize images. It enables you to modify 

the algorithms used to convert the images 

as well as to apply numerous adjustments 

both globally and locally. In fact, with many 

images we make most of our adjustments 

within ACR, in its powerful and easy-to-use 

interface. What’s more, we can even use ACR 

to adjust TIFF or JPEG files. We’ll show you 

how to use ACR to adjust your images so that 

you’re starting with the best possible files!

Chapter Contents
Using the ACR Interface
Using the Basic Tab
Setting the Other Tabs
Making Localized Adjustments
Setting ACR Workflow Options and Saving Files
Batch-Converting Multiple Images
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Using the ACR Interface
The ACr interface packs a lot of features and controls into its intuitive and easy-to-
use interface. You can choose to make only basic corrections to your image or per-
form some quite sophisticated adjustments, including targeted adjustments. we’ll go 
through the interface step by step so you’ll know precisely where to find each control.

N o t e :   It’s worth mentioning that ACR is different from the converter supplied by your camera 
manufacturer. The one that came with your camera may be able to take advantage of some proprietary 
information captured by your camera, and this can, in a small percentage of cases, result in better 
image quality in the conversion. However, there is a huge convenience factor in using the very user-
friendly converter included within Photoshop. You’ll rarely, if ever, encounter a problem by using ACR.

For Photoshop Elements Users: The Elements Version of Camera Raw

The Elements version of ACR is quite similar, although more limited, as seen here. It has only 
three tabs and lacks some of the more sophisticated tools of the Photoshop version.

Seeing Your Image within ACR

by default when ACr opens, the image is sized so that you see your entire image 
within the workspace. As shown in Figure 3.1, the small box in the lower left of the 
dialog box gives the current magnification of your image. To zoom in or out, click 
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the – or + box there, or click the arrows next to the number to get a drop-down menu 
revealing a variety of common magnifications. To check for critical sharpness within 
your image, zoom to 100%. To return to the original view, select Fit in View from the 
drop-down menu, or use the keyboard shortcut Ctrl+0/F+0.

Figure 3.1  You have the option of seeing your entire image or zooming in to closely examine parts of the image.

Photo by EllEn Anon

when you are zoomed in beyond the Fit in View size, you can click the hand 
icon in the strip of icons at the top left of the ACr window and then click within the 
preview and drag to inspect various parts of the image. Alternatively, you can simply 
hold down the spacebar while clicking and dragging within the preview. note that 
you can also click the magnifying-glass icon in that same strip of icons to zoom into 
your image and hold down the Alt/option key while clicking to zoom out. many other 
important tools are available from this strip of icons, as indicated in Figure 3.2. we’ll 
discuss them in more depth throughout the chapter.

if your image needs to be rotated, click one of the rotate tools , or press 
the r key to rotate the image 90° to the right (clockwise) or the L key to rotate it 90° 
to the left (counterclockwise).
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Zoom tool

Hand tool

White Balance tool

Color Sample
tool

Crop tool
Spot Removal 

tool

Adjustment Brush
ACR Preferences

Targeted
Adjustment tool

Red-Eye
Removal tool

Straighten tool
Rotate tools

Graduated Filter

Figure 3.2  This strip of icons allows you easy, one-click access to a  
number of important features in ACR.

Use the Preview check box to toggle between a preview of the file with and 
without your changes. The preview is continuously updated. The  icon toggles the 
ACr interface between a full-screen version and a smaller adjustable size. Usually we 
prefer the full-screen version so we can see the image in more detail.

in the upper-right corner of the interface is the histogram. it shows a graph 
for each color channel with the white luminosity histogram superimposed on top. in 
the upper corners of the histogram, as shown in Figure 3.3, you’ll see two triangles. 
Clicking these triangles toggles the clipping previews on and off. when they are on, 
any highlights that are being clipped will appear solid bright red, and any shadows 
being clipped will appear solid vivid blue. This way, you can readily see when you 
may have made an adjustment that would lead to accidentally throwing away detail 
in your highlights or shadows. with this obvious warning enabled, it’s easy to modify 
your settings to retain as much detail as possible within your image. in addition, the 
triangles change colors to indicate which channels are being clipped. when there is no 
clipping, the triangles are black.

N o t e :   Clipping means forcing pixels above or below a certain value to become pure black or pure 
white, thus losing detail in either your highlights or shadows.

As your cursor hovers over any point in your image preview, a readout of that 
point’s rgb values appears beneath the histogram. in addition, some basic informa-
tion about your lens, iso, aperture, and shutter speed appears there.

Cropping and Rotating within ACR

Photoshop Cs5 offers the ability to crop and rotate within ACr. since you can embed 
your raw file in your image file as a smart object (see Chapter 5, “workflows and 
First steps,” for more details), you can crop nondestructively using the cropping tool 
in ACr. by nondestructively, we mean that you can change your mind at some future 
time and change the crop without any loss of image quality. (obviously when you 
crop, you’re eliminating certain pixels from your final file.) 
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Figure 3.3  Checking the Preview box and the clipping triangles in the histogram allows you to see whether there is any clipping in 
your image, either from the way it was captured or because of the changes you make within ACR.

To use the Crop tool, simply click its icon  or press C on your keyboard, then 
click a beginning point in the image preview and drag diagonally across the image. You 
can refine your selection by clicking any one of the small boxes appearing on the bound-
aries of the image and dragging them inward or outward as desired. You can move 
the crop around on the image by placing the cursor within the center of the area to be 
cropped and then clicking and dragging. To apply the crop, press enter.

if you click and hold on the Crop tool, you’ll see a drop-down menu listing 
various preset cropping options, so you can crop the image to an aspect ratio of your 
choosing (see Figure 3.4). You can even create custom settings for other aspect ratios 
that you use frequently, such as 8 × 10. To do this, simply click the Custom option to 
reveal a Custom Crop dialog box. Fill in the boxes with the appropriate numbers, and 
click oK. To remove a crop, press esc while the Crop tool is still selected, or choose 
Clear Crop from the Crop drop-down menu.

As you set the crop to the desired size, notice that the size listed in the center 
bottom in the workflow options has changed and reflects the size of the image after 
the crop. we’ll talk more about the workflow options later in this chapter.
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Figure 3.4  You can crop to a preset size or to a custom size within ACR. The Size menu will reflect  
the cropped file size.
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ACr also enables you to easily straighten horizons. To do so, click the straighten 
icon , or press the letter A. Then click at the beginning of the horizon, or area that 
should be straight, and drag across to the opposite side. You are telling ACr what 
part of your image should be a straight horizontal or vertical line. when you release 
the cursor, you will see the preview rotated, and automatic crop lines will have been 
set, as illustrated in Figure 3.5. The Crop tool icon will automatically be highlighted 
or selected. To apply the rotation and crop, press enter. To quickly reset your image to 
its original position, in the event that the straightening didn’t work as planned, press 
Ctrl+Z/F+Z, or select Clear Crop from the Crop tool drop-down menu.

one potential drawback to cropping and rotating within the converter is that 
ACr limits your crop to the boundaries of the image, meaning you cannot rotate and 
crop in such a way that the boundaries extend beyond the pixel information at any 
point. if the placement of your subject matter dictates that you need to clone in addi-
tional background area after straightening the image, wait to crop and straighten the 
image within Photoshop.

Tr y  I t !   Open the raw image named ConvertRaw on this book’s companion website,  
www.sybex.com/go/photoshopnature, or one of your own, and practice cropping and rotating it.
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Using the Spot Removal Tool

The spot removal tool  is similar to the Clone and healing brush tools in Pho-
toshop, although not quite as powerful. The spot removal tool is particularly well 
suited to removing the dust that plagues most digital photographers. Unfortunately, 
since retouching in ACr is limited to circular spots, it is not well suited for object 
removal. That type of retouching is best done later in Photoshop.

 if you are using a smart object–based flexible workflow (see Chapter 5), it’s 
helpful to do as much of your dust removal as possible in ACr. That way, anytime you 
change the smart object, your retouching will automatically change as well. if you use 
the flexible workflow but do your cleanup in Photoshop, some changes you may make 
later to the smart object (your background layer with the raw file) may force you to 
have to redo the cleanup layer. For instance, if you make tonal or color corrections to 
the raw file, any cloning and healing that was based on the previous settings will no 
longer match.

To use the spot removal tool, follow these steps:
1. Zoom into your image to 100% magnification.

2. begin at one corner and systematically work your way through the image.

Figure 3.5  The Straighten tool automatically crops 
and straightens your image.
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3. when you find a speck of dust, click the spot removal tool. As shown in Fig-
ure 3.6, several new options appear to the right of the image.

Figure 3.6  After clicking the Spot Removal tool, specify the Heal or Clone tool, as well as the radius, opacity, and 
whether to show an overlay of the corrections.

4. select either heal or Clone in the Type drop-down menu. Clone will copy the 
pixels from another area that you choose to replace the dust, whereas heal will 
copy the texture and blend the color just as the similar tools do in Photoshop. 
(For more in-depth coverage of cloning and healing, see Chapter 5.)

5. Check show overlay so a circle will remain showing areas that have been 
retouched, as well as the source for the retouching. That way, if you need to 
modify an area, you can redo it easily.

6. Click and drag over the dust to create a circle just slightly larger than the dust. 
A red circle appears to indicate this is the spot you are currently working on. 
As you drag, the size of the circle changes. You can also modify the size of the 
circle, before or after you’ve created it, by adjusting the radius slider.

7. whether you are cloning or healing, a second circle will appear with broken 
green lines. That indicates the source for the cloning or healing. To change the 
source, click within that circle and drag it to the desired location.

8. once you click the next spot, the previous red circle changes to a broken circle 
indicating the area that was retouched.

9. To modify a previously retouched area, click within the circle. if you place the 
cursor directly on the outline of the circle, you can drag to change its size. To 
change the source, click within the source circle and drag.
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10. To remove a single retouched spot, click within the circle and press the delete 
key on the keyboard. To remove all the retouching, click the Clear All button  
in ACr.

N o t e :   The Red Eye Removal tool  in ACR works similarly to the Red Eye Removal tool in 
Photoshop. Click and drag over the red pupils, and drag the Darken slider until the eye looks natural. 
Because red-eye removal is not a task faced by most nature photographers and the tool is straightfor-
ward to use, we won’t go into more detail about using it.

Controlling the Default Appearance of Your Image

bridge generates thumbnails and initial previews of your images to help you edit your 
images based on the ACr settings. These previews also serve as a starting place for 
your ACr adjustments. by default, they are set to use Auto Tone Adjustments and to 
apply some sharpening to generate these previews. in addition, the default preview 
uses the Adobe standard camera profile. You may decide that you would rather edit 
your images in bridge, viewing the file previews with the settings you used to shoot 
them or some other combination of settings. ACr allows you to specify what settings 
it should use to generate the default thumbnails and previews as well as to create and 
save a new Camera raw default. Click the Preferences icon in the toolbar  to open 
the dialog box shown in Figure 3.7.

Figure 3.7  Click the Preferences icon to modify the default appearance of image 
previews in Bridge and ACR.
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Specifying the General Settings

we recommend you use the default setting and save your image settings in sidecar 
XmP files. These are the settings that contain the adjustments you make to the image, 
and it’s useful to have them go with your image if you opt to open it in another appli-
cation. many applications are able to read XmP files and thus maintain consistency 
with the appearance of your image.

by default, ACr applies some sharpening to each image. This is to balance the 
slight bit of softening that is inherent within digital capture. in the past, we recom-
mended that you change the Apply sharpening To option to preview images only. 
however, the sharpening algorithms have been improved substantially in the most 
recent versions of ACr, and we have yet to see an image that was adversely affected 
by applying the default low levels of sharpening as a first pass of sharpening. There-
fore, we now leave the sharpening option set to All images.

Specifying the Default Image Settings

ACr includes several options for determining how you want to preview your  
images. There is an option to preview your images using auto-tone corrections for 
exposure, shadows, contrast, and brightness. For images from some cameras, these 
auto- corrections work fairly well and give you a good start on optimizing your images. 
with images from other cameras, the settings can be too extreme and result in clipped 
data or other less-than-ideal presentations. by default, Cs5 may have the Auto setting 
functionality turned on. This means that when you view your images in bridge, you’re 
seeing the raw files with the Auto settings applied. in reality, your raw file is still a raw 
data file; the settings are applied only to the previews, not to the raw files themselves. 
when you open the image in ACr, you not only can but should modify any and all 
settings to customize the conversion as you desire. The Auto settings are useful pri-
marily as starting points.

we prefer to set ACr so that Auto is not applied to raw files. That way, when 
you edit in bridge, you’ll see your files as you shot them. Therefore, we recommend 
that you deselect the Apply Auto Tone Adjustments check box under default image 
settings.

Also in the default image settings section, we enable Apply Auto grayscale 
mix when Converting to grayscale. in addition, if you use more than one camera 
body, we recommend checking the option make defaults specific to Camera serial 
number. That way, you can establish different settings for each camera if necessary. 
in particular, you may find that one camera requires a different amount of default 
color noise reduction or camera-calibration settings.

we leave the other settings at their defaults. however, you may want to con-
sider the TiFF and JPeg options.

T•	 he Automatically open All supported JPeg/TiFF Files setting causes all 
JPegs and TiFFs to open in ACr when you double-click on them in bridge. 

T•	 he default setting, Automatically open JPegs/TiFFs with settings, means 
that ACr will open any JPeg or TiFF file with editable settings from ACr 
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(ACr tags) in them. For example, with the preference set this way, if you select 
a JPeg file in bridge; open it in ACr by using right-click/Control-click and 
choosing open in Camera raw; edit it; and click done, this file will always 
open in ACr. however, any JPeg that you haven’t opened and modified like 
this will not open by default in ACr. JPegs you edit within ACr and save in 
ACr will not reopen in ACr by default, as they already have a special tag—the 
AlreadyApplied Crs tag (Crs stands for Camera Raw settings)—because the 
settings are “burned in” and can no longer be modified.

T•	 o force a JPeg or TiFF file to open in ACr, right-click/Control-click, and 
choose open in Camera raw.

For Photoshop Elements Users: Using Camera Raw with JPEGs and TIFFs 

To open TIFF and JPEG files in Camera Raw with Elements, take these steps:

1. Choose File > Open.

2. Select the TIFF or JPEG file.

3.  Change the Format pop-up menu setting to Camera Raw.

4. Click Open.

Saving Settings

You may find with images shot under certain conditions that you frequently make 
similar adjustments. To save time, you can save these settings as a preset. At other 
times you may want to return to the ACr default settings, or you may want to estab-
lish new ACr default settings. To do any of these, click the fly-out menu icon  
that’s on the right side of the ACr interface about one-third of the way down. it’s 
actually on the far right edge of each adjustment tab. A new menu appears, as shown 
in Figure 3.8.
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Figure 3.8  ACR enables you to save a group of 
settings as a preset or as the new default settings.

To save the settings for a particular image so that you can use them later for 
other images taken under similar conditions, choose save settings. A second dialog 
box appears, as shown in Figure 3.9, in which you select which parameters to save. 
Clicking save will cause another dialog box to open in which you give the setting a 
name. we suggest you give it a name that’s specific enough that you will easily recog-
nize its purpose. Unless you have a clear reason for changing it, store the settings in 
the default location.

 

Figure 3.9  When saving a group of settings, you 
can select as many or as few of the parameters as 
are useful for any particular situation.

To use these settings, choose Apply Presets or click the  icon to go to the last 
adjustment tab, which contains a list of your presets.
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For Photoshop Elements Users: Custom Defaults

Elements does not support saving or loading settings, but it does allow you to save new Camera 
Raw defaults.

To save your settings as the new default for ACr to use for all images (before 
they are individually adjusted), adjust the sliders and settings as desired, and then 
choose save new Camera raw defaults. You will not see a dialog box asking which 
settings to save—it saves all of them. if you later change your mind, you can click 
reset Camera raw defaults.

Using the Basic Tab
whether or not you choose to use the Auto settings as your default, chances are that 
you will often want to make some tonal and color adjustments to your images. The 
ability to easily make subtle tweaks, as well as major corrections, to your exposure is 
one of the many advantages of working with the ACr interface.

The basic tab  icon is visible by default when the ACr interface first opens; it 
contains the white balance adjustments as well as some exposure and color  adjustments.

Setting White Balance

one of the major advantages of using the ACr interface is the ability to fine-tune  
the white balance, or color cast. if you decide that you want to make your picture as 
neutral as possible, then including a gray card such as the whibal card (available at 
www.rawworkflow.com) or the new spyderCube (www.datacolor.com) within one frame of 
your pictures makes it easy to determine the correct white balance. Just use the white 
balance tool  and click the gray tone in the card or cube in your image. in fact, you 
can use this eyedropper to click any pixel within any image that you want to define as 
neutral—that is to say, any shade of pure gray from the lightest to the darkest gray—
and the tonalities within the entire image are remapped accordingly.

however, for most nature photographers pure neutral is not the goal for most 
images. we nature photographers tend to like the warm color casts of early morning 
and late daylight. sometimes we even like the cool colors of shadows and/or the harsh 
blue light on winter snow. And sometimes we like to pretend those color casts were 
present even when they weren’t! in such cases, the white balance you ultimately select 
may be correct, but perhaps not accurate. Fortunately, there are no “white-balance 
police” running around demanding that your choice of white balance must be true to 
life! however, if you’re trying to depict your images more documentarily, then you’ll 
want to make your white-balance choices as accurate as possible.

N o t e :   There is a difference between accurate white balance and correct white balance. Accurate 
white balance portrays the lighting as it existed when you photographed the scene. Correct white bal-
ance is the ideal setting that gives the image the feeling you seek to express.

For Photoshop Elements Users: Custom Defaults

Elements does not support saving or loading settings, but it does allow you to save new Camera 
Raw defaults.
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The basic tab has two sliders that control the white balance or color cast of 
your image:

T•	 he Temperature slider refers to the temperature of the light (in degrees Kelvin). 
what you really need to know is that moving the slider to the left adds a blue 
cast to your image, similar to using an 80 A, b, or C filter. moving the Temper-
ature slider to the right adds a warm yellow cast, similar to using an 81 A, b, or 
C filter. There’s a blue/yellow gradient associated with the Temperature slider, 
making it obvious which direction to move the slider.

T•	 he Tint slider controls the green/magenta color cast. moving this slider to the 
left increases the greenish cast; moving it to the right increases the magenta cast. 
we find that we tend to adjust the Tint slider less than the Temperature slider in 
general.

The major advantage the white-balance sliders have over using a filter is that 
the adjustments are continual and gradual, so you can choose the precise amount of 
warming or cooling to apply to convey the mood you have in mind.

Unless you are color-blind (and we’re being serious here, not sarcastic, having 
had several color-blind students), it’s well worth getting into the habit of spending a lit-
tle time adjusting the white balance because the changes you can make to the colors of 
your image here are subtly different from what you can do within Photoshop (see Fig-
ure 3.10). And if you are color-blind, you may want to get into the habit of setting the 
cursor on a specific point in the image and noting the rgb values that appear above 
the histogram. You can learn to interpret the values so you know when your image is 
slightly warm or cool. (we talk more about this in Chapter 7, “Color Adjustments.”)

Figure 3.10  Adjusting the Temperature and Tint sliders allows you to make finer adjustments to the color cast in your 
image than would be possible using traditional filters.

Ph
ot

o b
y E

ll
En

 An
on

607343c03.indd   104 4/12/10   11:48:28 PM



105

■
 

U
s

in
g

 T
h

e
 b

A
s

iC
 T

A
b

Adjusting Tonalities

The next group of sliders on the ACr basic tab enables you to fine-tune the tonali-
ties in your image, such as increasing or decreasing the exposure, contrast, and so on. 
we’ll describe the sliders in the order that we usually set them.

N o t e :   Although we usually follow a certain order adjusting these sliders, if one aspect of an 
image is significantly off, we’ll adjust that first. Since you can readjust these sliders as much as neces-
sary, you can set them in whatever order seems most logical to you.

Setting the Exposure and Blacks Sliders

Using the exposure slider is similar to using Levels in Photoshop to set your white 
point. in plain english, this means you are selecting which tonal value (pure white, 
almost but not quite pure white, and so on) to make the lightest pixels within your 
image, and all pixels in the image are remapped accordingly. in many ways it’s simi-
lar to modifying your in-camera exposure, but instead of being limited to a half or 
a third of a stop, or multiples thereof, you can choose from continuous values using 
tiny increments, up to four stops over or under the in-camera exposure. however, 
remember that if you overexposed your image in-camera to the point that no details 
were captured in the brightest highlights, using the exposure slider does not restore 
the details. ACr cannot produce detail that was never captured in either highlight or 
shadow areas. however, it may make those blown-out areas a little less obvious by 
making them a light shade of gray instead of bright white.

N o t e :   To quickly reset any of the sliders in ACR to their default values, double-click the small 
triangle that specifies the value on the slider. It will automatically return to its default setting.

Use the blacks slider to set the black point. You are telling ACr how close to 
pure black you want the darkest pixels within your image to be. simply drag the slider 
to the desired value. Usually you won’t have to drag the slider far, because you’re work-
ing on the linear-gamma data—that is, preconverted information.

To set your exposure and blacks sliders without accidentally clipping any pix-
els, do the following:

h•	 old down the Alt/option key, and drag the exposure slider; the preview box 
turns completely black. drag the slider to the right (or left) until you see a few 
colored pixels appear. These are the first pixels that start to become pure white 
with no detail. reduce the exposure slightly so there is no clipping, and release 
the mouse button.

h•	 old down the Alt/option key while sliding the blacks slider to set the black 
point with no clipping. with the blacks slider, the preview becomes totally 
white. when you see colored pixels begin to appear, back off slightly. by doing 
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this, you have distributed the pixels in your image over the maximum tonal 
range using clipping previews.

Although you could just rely on the clipping warnings in the preview, holding 
down the Alt/option key makes it easier to see clipping in small areas.

it’s tempting for some photographers to assume that all pictures should have 
as wide a range of tonal values as possible. indeed, many images look their best uti-
lizing the full range of tonal values—which is what you’re doing if you set the white 
and black points using the exposure and blacks sliders while utilizing the clipping 
previews. however, especially within nature photography, not all images are suited 
to using the full range of tonal values. For example, if you take a moody picture of 
a lovely foggy scene, as shown in Figure 3.11, you most assuredly don’t want maxi-
mum contrast. You want a limited tonal range reflecting the limited tonalities visible 
through the fog. You need to look at each image and decide whether it should utilize 
the full range of tonalities.

Figure 3.11  Some pictures, like this foggy scene, must not use the full range of tonal values. Note that the histogram does not 
extend all the way to each end but rather is limited to more of the middle and light tonalities.
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Using the Recovery and Fill Light Sliders

The recovery and Fill Light sliders, which are similar to the highlight/shadow tool in 
Photoshop, are extremely useful when, despite your best efforts, there is some clipping 
of the highlight and/or shadow values because of contrasty lighting. You can use the 
recovery slider to recapture as much highlight detail as possible, while the Fill Light 
slider recovers shadow detail, as shown in Figure 3.12.
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Figure 3.12  The Recovery and Fill Light sliders can help expand the exposure latitude of an image so you can see detail in the 
highlights and shadows in contrasty scenes.

Photo by EllEn Anon

The best approach is to first set the exposure slider so that the exposure is cor-
rect for most of the image. Then adjust the recovery slider as necessary to regain as 
much highlight detail as possible.
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No te:   If you overexposed or underexposed the image to the point that you didn’t capture some of the 
highlight or shadow data, the Recovery and Fill Light sliders will not be able to recover it. It can’t create infor-
mation that you didn’t capture. But if you were able to capture it on the sensor, then the Recovery slider will 
reveal it. Remember that the sensor contains more information than can be displayed initially—usually up 
to about 1/2 stop more information in the highlights and up to 11/2 stops more information in the shadows.

set the Fill Light slider as necessary to recover detail in the darkest shadow 
areas. You may need to modify the blacks slider setting as well. The trick is that you 
still want some true blacks in your image, but you want to see detail in the not-quite-
black shadow areas.

Using the Brightness and Contrast Sliders

The brightness slider shifts the majority of the pixels lighter or darker to make the overall 
image appear lighter or darker. watch how the bulk of the histogram shifts as you move 
this slider each way. it’s similar to moving the center slider within Levels in Photoshop. 
The more extreme the adjustments you make with the exposure slider, the more likely it 
is you’ll need to make adjustments using the brightness slider. don’t forget to keep an eye 
out for any clipping you may introduce by increasing or decreasing the brightness.

The Contrast slider is similar to applying an s curve within Curves in Photo-
shop to increase or decrease the contrast within the bulk of the pixel values. if you 
watch the histogram as you adjust this slider, you’ll see the bulk of the pixels being 
shifted away from the middle toward the extremes.

Contrast is primarily modified in those pixels in the middle tonalities, with the 
lightest and darkest tonalities being less affected. increasing the amount to greater than 
the default of +25 lightens values above the midtones and darkens values below the mid-
tones. similarly, reducing the value darkens values above the midtones and lightens values 
below the midtones to reduce the overall contrast. if you decide to adjust the contrast in 
ACr, be sure to check that you have not introduced any clipping to your highlights or 
shadows. You may have to readjust the other sliders.

N o t e :   Given the ability to make some fairly dramatic changes in exposure, it may seem as if you 
don’t have to worry about capturing the correct exposure in-camera. In fact, as discussed in Chapter 1, 
“Thinking Digitally,” the better your initial exposure, the better the final product will be. If the image is 
initially underexposed, you’ll find that although you can correct the exposure, there is likely to be a lot 
of distracting noise in the final image. If you “expose to the right” (again, see Chapter 1), you will have 
the least amount of noise within your image, although you may have to adjust the Blacks slider, and 
possibly the Brightness slider as well. Exposing to the right with raw captures ultimately gives you the 
best possible result as long as you make certain you don’t clip the highlights.

Modifying Clarity, Vibrance, and Saturation

The Clarity slider is sometimes called the “make-it-better” slider, and we use it on most 
of our images. when the slider is adjusted to the right, it increases midtone contrast 
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as well as adding a small amount of sharpening that slightly increases the amount of 
detail apparent in the image. This can make an image seem to “pop.” when the slider 
is moved to the left, the details in the image become progressively more blurred and in 
some cases, the image may appear to glow. That can be helpful for more artistic, cre-
ative interpretations of certain images. some photographers we know routinely advise 
pulling the Clarity slider all the way to the right. we suggest caution because applying 
too strong a Clarity adjustment can create artifacts. we advise zooming in to a 100% 
magnification to check for artifacts after initially setting the slider.

both the saturation and Vibrance sliders affect the saturation or purity of col-
ors in an image. saturation increases the purity of all colors equally whereas Vibrance 
is a “smart” saturation tool. it affects colors differentially as it increases (or decreases) 
the saturation to reduce the chances of introducing clipping in any color. instead of 
applying increased saturation uniformly to all colors, Vibrance applies it heaviest to 
the less saturated colors and less to the more saturated colors. it also tends to saturate 
yellows and oranges less in order to try to preserve skin tones. Although nature pho-
tographers are not often concerned with skin tones, we may want to saturate some 
colors more than others. in fact, we find that the Vibrance slider often creates a more 
pleasing result. we find that we can use higher settings with the Vibrance slider and 
create images that pop but still look natural.

At times you may want to use the saturation slider in addition to or instead of 
the Vibrance slider. be sure to check for unexpected clipping within the different color 
channels.

The saturation and Vibrance sliders affect all the colors in your image. if you want 
to adjust specific color ranges, use the hsL/grayscale tab, which we’ll cover shortly.

N o t e :   Some images may benefit from reduced saturation or vibrance. Be sure to watch the histo-
gram as you make any changes.

Setting the Other Tabs
ACr includes a total of 10 tabs, as shown in Figure 3.13, that have features to help you 
optimize your image. many photographers are more than happy with the results they get 
simply by adjusting the sliders on the basic tab. however, if you want to have even more 
control, you should venture into these other tabs after you’ve made your initial correc-
tions on the basic tab. we’ll describe how to use the other tabs in the order they appear.

 

Figure 3.13  Click each of the tabs to reveal 
additional tools to fine-tune and adjust your image.

Setting the Tone Curves: The Tone Curve Tab 

The next tab is the Tone Curve tab . by default this tab opens to the Parametric Curve. 
ellen calls Parametric Curves “easy Curves” because they’re much easier and more intui-
tive for novices to use. but in addition to being easy, they’re quite powerful and useful. 
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we routinely start with the Parametric Curves in ACr. As shown in Figure 3.14, there 
are four sliders beneath the Parametric Curves graph, and the histogram is superimposed 
within it. Adjusting the highlights slider primarily adjusts the brightest quarter of the 
tonalities. Adjusting the Lights slider primarily affects the midtones to light tones but may 
affect the lightest tonalities or the darks as well. The effect is most pronounced within the 
midtones to light tones. The darks slider primarily affects the middle to darkest quarter 
of tonality, while the shadows slider affects the darkest quarter of tonal values. As you 
adjust any of these sliders, the more dramatic the adjustment you make, the wider the 
range of tonal values that will be affected. To change the tonal range controlled by each 
slider, click on the triangles at the bottom of the graph and move them left or right.

 

Figure 3.14  Creating customized curves 
to adjust midtone contrast is easy using the 
Parametric Curve slider controls.

we suggest you spend a little time experimenting with these sliders and getting 
comfortable with them. They can be quite useful.

N o t e :   Parametric Curves are also available in Lightroom and Elements 8.0, but not in the Ele-
ments version of ACR, and not within Photoshop itself.

The Tone Curve tab offers another tab to access the Point Curve. This is the 
type of curve that is found in Photoshop.

when you click the Point tab (illustrated in Figure 3.15), you’ll see a drop-down 
menu for the Tone Curve, which by default is set to medium Contrast. You’ll also see a 
graph showing the actual tone curve superimposed over a graph showing the distribu-
tion of pixels. by clicking within the drop-down menu, you can choose the Linear Curve 
option, which causes no additional contrast to be added to your image, or the strong 
Contrast option, which uses a preset tone curve that adds more contrast to your image.

however, the really useful part of the Point tab is that you can begin with any 
of the Tone Curve presets and modify the curve, using the preset points as well as any 
points you want to add, to create a custom curve for each image. The advantage of 
doing this in ACr rather than later in Photoshop is that the curve is still operating on 
the linear data. As long as you have the clipping preview boxes checked in the histogram 
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in ACr, you can see whether the changes you make are causing any clipping. if you’re 
comfortable using curves, you may want to experiment with the Point Tone Curves 
within ACr. if curves are new to you, you may want to stick with Parametric Curves 
until you are more familiar with using them.

 

Figure 3.15  By using the Point tab, you can access 
various preset tone curves or make a custom curve to 
further refine your image.

N o t e :   By holding the Ctrl/F key and hovering the cursor over a pixel in the image preview, a 
circle will appear on the tone curve indicating where that point falls. To create a point on the curve at 
that location, click while holding the Ctrl/F key.

Sharpening and Reducing Noise: The Detail Tab

The detail tab  contains sliders to adjust the sharpening in ACr as well as noise 
reduction.

 it’s important to remember that the sharpening you’re applying in ACr is a 
first pass only. The final sharpening should be based on the output size of the image. 
Therefore, your setting should be conservative. we often use the default settings. 
however, you may want to adjust them.

T•	 he Amount slider controls the amount of sharpening or contrast to add to  
the edges.

T•	 he radius slider determines how far out the effect extends. if the image has 
very fine details, it may need a lower setting, and if it has larger details, it may 
benefit from a larger radius. however, large radius settings can cause unnatural 
results, so be careful.

T•	 he detail slider controls the extent to which the sharpening process creates 
halos to emphasize the edges. Lower settings remove blurring from edges, 
whereas higher settings make textures more pronounced.

T•	 he mask slider controls where the sharpening is applied. At 0 everything in 
the image receives the same amount of sharpening, while at 100 sharpening is 
restricted to areas near the strongest edges.
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Zoom in to 100% magnification and experiment with the sliders. err on the 
side of caution and avoid oversharpening, which can cause obvious halos and/or a 
crunchy appearance. noise reduction has been significantly improved in Cs5. There 
are now several sliders to help control luminance noise, in addition to sliders to mini-
mize color noise. These algorithms are so powerful that you may find you rely far less 
on third-party noise-reduction software than in the past.

 noise is a by-product of digital captures, and is more problematic when using 
higher isos, making extremely long exposures, and/or correcting underexposed images. 
it’s a bigger problem with some cameras than with others. noise may be seen primar-
ily in areas of darker tonalities, although it can extend into the midtones as well (see 
Figure 3.16). noise appears as variations in tones and colors in areas that should be 
smooth, such as skies or skin.

Luminance noise refers to grayscale noise, the unexpected and unwanted varia-
tions in tonal values that appear. This type of noise is similar in appearance in many 
ways to film grain. by reducing these tonal variations, this type of smoothing may 
reduce the overall sharpness of your image, so keep these corrections to a minimum. 
it’s a good idea to zoom in on various critical areas of your image to 100% or even 
200% to see how they’re being affected as you make adjustments. 

Cs5 has improved the luminance noise reduction that’s available in ACr. 
rather than just the single slider it had in the past, there are now three sliders to 
adjust (see Figure 3.16), which enable you to have more control and to apply noise 
reduction more specifically.

T•	 he Luminance slider controls the amount of luminance noise reduction to 
apply. when the slider is set to 0, no luminance noise reduction is applied.

T•	 he Luminance detail slider determines the threshold for what is considered 
noise. moving the slider to the right preserves more detail but also may cause 
more luminance noise to remain. Conversely, adjusting the slider to the left can 
decrease the amount of luminance noise in the image but may inadvertently also 
cause some details to be removed.

N o t e :   If you opt to have ACR use Process 2003, the Luminance Detail slider is disabled. 

T•	 he Luminance Contrast slider helps preserve image contrast and texture. 
while setting it to the right may preserve more texture in the image, it may also 
cause more noise to remain. moving it to the left helps create smoother, fine-
grained results, but may inadvertently cause some image texture and detail to 
be smoothed. 

since luminance smoothing can reduce overall sharpness and blur fine detail, 
we still often prefer to do most luminance noise reduction in Photoshop rather than 
in ACr. That way, we can use a mask to apply it only to problematic areas and retain 
full detail in our subject matter. however, the new algorithms in Cs5’s ACr are effec-
tive enough to have us trying them.
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Luminosity and Color 
noise reduction

No noise reduction

Default noise reduction

Figure 3.16  Noise appears as 
random variations in tones and colors 
in areas that should be smooth. Using 
the noise-reduction sliders is an easy 
way to eliminate it.

Photo by EllEn Anon
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The Color noise reduction sliders reduce color noise, the unexpected color vari-
ations that often appear. Although this noise is most common in the darker tonalities, 
it can also sometimes be seen as green and magenta blobs in areas that should be neu-
tral gray and as rainbow artifacts in the highlights. Again, zoom to a 100% or 200% 
view of the areas demonstrating problems with noise, and move the sliders to reduce 
the color variations. make the minimum adjustment necessary to decrease the noise. 

T•	 he Color slider determines the amount of color noise reduction to apply.

T•	 he Color detail slider enables you to refine the color noise reduction that is 
applied to thin, detailed, color edges. higher settings will retain more color 
detail in the edges but may cause more color noise to remain. At lower set-
tings, more color noise suppression is applied, but this may result in thin edges 
becoming desaturated or in color bleeding.

we tend to use the Color noise reduction sliders in ACr to remove as much 
color noise as possible when noise is an issue.

Correcting Color: The HSL/Grayscale Tab

The hsL/grayscale tab  (hsL is short for hue, saturation, and luminance) is a very 
visual tool offering the ability to fine-tune each color range on a variety of parameters. 
For example, you can modify the yellows so that they are closer to orange or closer to 
green. You can also adjust the saturation of the yellows and then the luminance—or 
lightness/darkness—of them. This means you can make subtle—or not-so-subtle—
adjustments to individual color ranges in your image without affecting other colors.

when you click the hue, saturation, or Luminance subtabs, the eight color 
range sliders change to gradients, as shown in Figure 3.17, indicating how moving the 
slider will change the appearance of the colors. You set each color individually.

Figure 3.17  By using the HSL controls, Ellen fine-tuned the colors in this sunflower image.
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Clicking the saturation or Luminance tabs changes the eight color sliders so 
that they reflect increased and decreased saturation or modifications in luminance.

spending the time to fine-tune the colors in your image may not be something 
you do to every image, but for some images, these tweaks can take an image from 
ordinary to extraordinary!

if you checked the Convert to grayscale option on the basics tab, then a gray-
scale mix tab will appear in place of the hsL tabs. Adjusting the sliders for each color 
lightens or darkens that color range. by using these sliders, you can alter the contrast 
within your image and create dramatic black-and-white versions of your images, as 
shown in Figure 3.18.

Figure 3.18  A Straightforward grayscale conversion is often lackluster, but by using the grayscale controls  
you can create a more vibrant image.
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Alternate Interpretations: The Split Toning Tab

The split Toning tab  is not one that we have found a lot of use for with nature 
photography. however, you may well find that a specific image lends itself to this 
creative interpretation based on a grayscale version of the file. The concept (seen in 
Figure 3.19) is that you assign one color for the highlights and a different color for the 
shadows so that you “split” the tones of the image.

Figure 3.19  A Split Tone version of this image increases the feeling of fall colors but may or may not be to your taste.
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Fixing Aberration and Vignetting: The Lens Corrections Tab

The Lens Corrections tab  offers solutions to some issues—specifically vignetting and 
fringing (chromatic aberrations)—that may result when using particular lenses with dig-
ital cameras. some photographers either never have these problems or never notice them, 
and that’s fine. others perceive them readily and are quite bothered by them.

Chromatic aberration, also known as fringing, occurs when the lens fails to focus 
the red, green, and blue wavelengths of light on exactly the same plane (the camera’s 
image sensor); this causes color fringes along high-contrast edges. Chromatic aberration 
seems to be more of a problem with wider-angle shots, especially those made with lenses 
not optimized for digital cameras. it may be more noticeable toward the corners of the 
image, as shown in Figure 3.20.

T•	 he Fix red/Cyan Fringe slider helps you to reduce or remove red/cyan fringing.

T•	 he Fix blue/Yellow Fringe slider addresses any blue/yellow fringing.

T•	 he defringe drop-down determines whether defringing is applied to just high-
light edges or to all edges.

Figure 3.20  Chromatic aberration (fringing) is noticeable along the branches in this image, when viewed at 100–200% 
magnification, but you can easily remove it by adjusting the Chromatic Aberration sliders.

Photo by EllEn Anon

before using these sliders, it’s a good idea to zoom in to 200% or more to easily 
see the fringing and the results of moving the sliders. holding down Alt/option while 
dragging these sliders limits which color channels are visible and makes it significantly 
easier to locate the best setting for each slider.

Vignetting is darkening in the corners of your images. it typically occurs when 
a lens originally designed for 35mm film photography, and not optimized for digital 
cameras’ sensors, is used with a digital camera that has a sensor that is smaller than the 
film area would have been. however, vignetting also sometimes results when using a 
lens hood with wide-angle lenses or even from using filters with wide-angle lenses. The 
Vignetting controls enable you to reduce or eliminate the darkening in the corners:

T•	 he Amount slider controls the amount of lightening or darkening that is 
applied to the corners.
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T•	 he midpoint slider controls where the adjustment gets applied. Larger values 
on the midpoint slider increase the area that is affected, while smaller numbers 
reduce it. 

make adjustments in small increments while closely watching the effect on your 
image.

Adding Grain and Vignetting: The Effects Tab

Cs5 added an effects tab  to enable you to add grain to an image and/or apply a 
Post Crop Vignette as shown in Figure 3.21.

 

Figure 3.21  In CS5 it’s possible to add grain as well 
as several types of artistic vignettes.

with digital photography, some people miss the grain that was characteristic of 
various types of film. There are three sliders to use to add grain to an image. The first 
slider controls the amount of grain to add, the second the size of the grain, and the 
third the texture of the grain. The best way to get a feel for these sliders is to adjust 
them to their extreme settings, then adjust them visually to achieve the desired results.

The Post Crop Vignetting controls enable you to add a vignette, either dark or 
light, after cropping an image. There are three styles to choose from the drop-down 
menu. highlight Priority applies the vignette while trying to maintain the natural 
highlights as much as possible, rather than uniformly darkening (or lightening) every-
thing. This tends to make the edges look “burned in.” however, it’s possible that there 
can be some color shifts in the darkened areas. Color Priority tries to maintain as 
much of the color fidelity as possible while darkening just the edges. in some ways the 
effect looks like a less opaque layer or black on the edges over the color. some people 
find it dulls the appearance of the photo. Paint overlay is similar to the basic Vignette 
tool on the Lens Correction tab but can be applied to a cropped image. You may want 
to try the various effects to see which is best for a particular image, but we often find 
that highlight Priority gives the best results. 

in addition to the Amount and midpoint sliders, you can control the shape of 
the vignette with the roundness slider, and control how gradually the vignette blends 
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into the image with the Feather slider. The highlights slider is enabled only with 
the highlight Priority and the Color Priority styles. Use it to apply less vignetting to 
strong highlights. The best way to get comfortable using these sliders is to experiment 
by setting the Amount very high so the effect is easy to see. Then adjust the other slid-
ers. Finally, back off the Amount until you achieve the desired effect.

Accounting for Camera Variation: The Camera Calibration Tab

The Calibrate tab  contains settings that control the algorithms used to process the 
raw information from your camera. The default is now Process 2010 and is what you 
should use most of the time. Adobe claims that among other tweaks, the processing 
of some reds and yellows has been noticeably improved. earlier versions of ACr used 
Process 2003, and this option appears as an option for legacy reasons for use with 
images previously processed in ACr.

The Camera Profile drop-down menu contains a variety of presets that yield 
slightly different interpretations of your images. These profiles differ according to 
your specific camera model. The algorithms used in each vary slightly so that some 
have more contrast, some more saturation, etc. we suggest you experiment with the 
presets and choose the one that results in an initial image appearance closest to your 
personal style. This profile setting is sticky, meaning that whatever profile you choose 
will be used for other images unless you specifically change it. 

most nature photographers never touch the remaining sliders; those who do will 
need to use them only rarely. The purpose of the these sliders is to tweak the performance 
of the built-in camera profiles to account for any variations between your camera and the 
one they actually used to build the profiles in ACr for that specific camera model. if you 
notice that your images routinely have a slight color cast, rather than removing it in the 
Adjust tab, you can use the sliders here to set a correction. To do this accurately, you need 
to shoot a color-checker chart, such as those available from X-rite (www.xrite.com), and 
then compare it to a downloaded version with known values. You then move the sliders 
to match up the colors. To modify the reds, use the controls in the red Primary section; 
to adjust the greens, use the ones found in the green Primary section; and to adjust the 
blues, use the sliders found in the blue Primary section. You can also adjust the tint of the 
shadows. 

After creating settings for a particular camera, save them as the Camera raw 
defaults by using the fly-out menu as described earlier in this chapter. Then go to the 
toolbar in ACr, and click the Preferences icon to access the Preferences dialog box. 
Check the option make defaults specific to Camera serial number. That way, if you 
have several cameras, ACr will use the correct camera calibrations for each one.

Preset Tab

The Preset tab  contains a list of all the presets you’ve created. To create a preset, 
adjust the sliders and options. Then access the fly-out menu by clicking the  icon  
to the right of the name of the tab and choose save settings. That way, you can use 
the same settings on other images by choosing the particular preset.
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Snapshot Tab

it’s now possible to create and save multiple versions of an image. For example, you 
could create a black-and-white version as well as a color version or one with a very 
different crop, etc. when you have adjusted the image in a way that you’d like to keep, 
go to the snapshot tab  and use the snapshot icon  to create a snapshot of the 
image looking this way. That way you can further modify the image any way that you 
like. To return the image to the snapshot, open the snapshot tab and click the snap-
shot or choose Apply snapshot from the fly-out menu at the top right of the tab and 
choose the desired snapshot. To delete a snapshot, select it and then click the Trashcan 
icon in the lower right of the interface.

You can make multiple snapshots for each image, and open each simultaneously 
into Photoshop. This is particularly useful with very contrasty images if you want to 
create two versions to merge together to extend the dynamic range. This way you can 
use the raw file to access highlight or shadow information that may not be accessible 
in the converted image that hdr Toning uses. (we cover single-image hdr Toning in 
Chapter 8, “Composites.”)

Making Localized Adjustments
ACr includes the ability to make localized adjustments right in the raw converter. 
This means that you can make adjustments to specific parts of your image while still 
accessing all the information your sensor captured rather than having to wait and use 
the converted file in Photoshop with selections and layer masks. it’s worth spending 
the time to get comfortable with these new tools. At first they may seem a bit quirky, 
but if you follow our instructions, you’ll have them under control in no time!

There are two tools you can use: the Adjustment brush  and the graduated 
Filter .

Using the Adjustment Brush 

when you click the Adjustment brush icon, the interface changes, as shown in Fig-
ure 3.22. The first controls consist of three radio buttons that let you specify whether 
you’re making a new adjustment, adding to or modifying an existing adjustment, or 
erasing part of an adjustment. every time you use a new Adjustment brush on the image, 
a pin  appears on the image. You can toggle the visibility of the pins by checking 
show Pins in the lower-left part of the interface. To remove a pin, click on it and press 
delete.

Lower in the interface are sliders to control the features of each brush. size 
refers to the size of the brush, and Feather controls whether the edges of the adjust-
ment blend in gradually to the image or have a discrete edge. Flow controls the rate 
the correction is applied or, in other words, how rapidly the effect flows out of the 
brush. density refers to the opacity of the effect.
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Figure 3.22  When you brush in an adjustment, toggle the mask overlay visibility to help fine-tune the changes.

near the bottom of the panel are options for Auto mask and show mask, and 
a color swatch. The Auto mask option helps you constrain your brushed effects to a 
certain area based on the color range. by checking the show mask option, you’ll see a 
mask showing what areas are affected by your adjustment. The color swatch indicates 
the color that will be used for the mask overlay. Click on it to access the Color Picker, 
shown in Figure 3.23, for further control of the overlay. when you hover the cursor 
over a pin with show mask selected, you’ll see the mask associated with that pin.

 

Figure 3.23  The Color Picker enables you to 
control the appearance of the mask overlay.

The bulk of the interface contains seven parameters that you can apply either 
singly or in combination. by default the sliders are not set to 0. we double-click them 
to set them to 0, and then adjust them according to whatever effects we’re after. The 
settings are sticky, meaning that the next time you access the Adjustment brush con-
trols, they will be set the way you left them.
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N o t e:   It’s hard to know exactly what values to set in the sliders before you use the brush. Remem-
ber that you don’t have to guess the initial settings exactly right. When you change to the Add mode, you 
can refine the settings visually. That makes it a lot easier!

The +/– buttons to the sides of each slider access presets and adjust the sliders in 
increments.

The Color option, which by default is set to a blank rectangle with an X in it, 
contains presets to use to warm or cool parts of the image. Click on it to access more 
options, as shown in Figure 3.24.

 

Figure 3.24  Clicking the color 
box accesses additional options for 
modifying the color cast.

begin by clicking new radio button and then setting the sliders for the desired 
effect. most of the time you’ll want Auto mask selected. Then begin brushing in 
the effect. when you stop, the top radio button will automatically change to Add.  
At that point you can brush an additional area with the same settings, or you can 
modify the sliders to tweak the change you just brushed. Click the erase radio button 
to change the brush into an eraser to remove the effect from an area. remember to 
zoom in as far as necessary to work accurately!

we have no doubt that the more you use Adjustment brushes, the more 
impressed you will be with them!

Using the Graduated Filter

The graduated Filter (Figure 3.25) is similar to the Adjustment brush in terms of the 
adjustments it can apply. The difference is that rather than brushing the adjustments 
directly where you want them, you apply them using a gradient.

To begin, select the new radio button and then adjust the sliders. initially you’re 
making a best guess with the slider settings. You can refine your choices when you click 
the edit radio button. each time you click and drag on the image, a new gradient 
appears, beginning and ending where you clicked and dragged. To remove a gradient, 
click on one of the pins and press delete.

Using the graduated Filter, you can simulate not only a graduated neutral-
 density filter, but also a filter that controls saturation, contrast, clarity, and so forth.

These two tools in ACr are extremely powerful and in many cases remove the 
need for further work in Photoshop. be sure to take advantage of them!
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Figure 3.25  Using the Graduated Filter you can 
apply a variety of adjustments as a gradient so that 
you can specify where they fade in and out.

Making Targeted Adjustments
in addition to clicking directly on each tab and adjusting sliders, it’s possible to use the 
Targeted Adjustment tool  to make certain adjustments. when you click this tool 
and hold the lower-right corner, a pop-up menu appears, as shown in Figure 3.26, 
with five options: Parametric Curve, hue, saturation, Luminance, and grayscale 
mix. Choose the desired adjustment, then place the cursor on the image and drag. 
The appropriate tab and slider in ACr will be automatically selected. in the case of 
color adjustments, the changes will apply to the specific color range clicked. if Para-
metric Curve is chosen, drag the cursor to the left to darken an area and to the right 
to lighten it. You can click in multiple areas to lighten and darken them selectively. if 
grayscale mix is selected, the entire image will immediately be converted to a black-
and-white image. Then click and drag the cursor in various areas to lighten or darken 
those tonal values.

 

Figure 3.26  Using the Targeted Adjustments 
tool is an easy way to have ACR choose and 
modify the necessary sliders, while you drag the 
cursor directly on the image.

The difference between using Targeted Adjustments and the Adjustment brush 
or gradient Filter is that Targeted Adjustments are applied throughout the entire 
image based on tonal values, whereas adjustments made with the gradient Filter or 
the Adjustment brush are applied to a localized area based on the area you select.
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Setting ACR Workflow Options and Saving Files
At this point you’re almost done with the ACr interface, but first you have to instruct 
ACr how you want the converted file saved.

directly below the image preview in the ACr interface is a series of informa-
tion that looks like a web link. Click on this information to reveal the ACr workflow 
options dialog box, shown in Figure 3.27.

Figure 3.27  Several important settings are found in the Workflow Options dialog box.

For Photoshop Elements Users: Workflow Options

Camera Raw in Elements does not allow you to change the color space, size, or resolution of your 
raw files, but it does allow you to change the depth by using the Depth drop-down menu. Fur-
thermore, Elements does not support Smart Objects.

Choosing the Space

The space drop-down menu gives four options for the color working space:
A•	 dobe rgb (1998)

P•	 roPhoto rgb

s•	 rgb ieC61966-1

C•	 olormatch rgb

only the first three options are useful for nature photographers (we’ll tell you 
why shortly).

Adobe rgb 1998 is the most frequently used color space for nature photogra-
phers seeking to make prints and archive their files, because it is a reasonably wide 
color space and corresponds fairly well to the color spaces available in most inkjet 
printers. many people prefer to use this space as their default color working space.

if you’re planning to work with images in 16-bit color (and we recommend you 
do), you may consider using the ProPhoto rgb workspace, particularly if you have a 
printer that uses 16-bit files. it’s a wider space than the commonly used Adobe rgb 
1998 and will allow you to use some colors that your camera may have captured but 
that are outside the gamut of Adobe rgb 1998. some inkjet printers can print some 

For Photoshop Elements Users: Workflow Options

Camera Raw in Elements does not allow you to change the color space, size, or resolution of your 
raw files, but it does allow you to change the depth by using the Depth drop-down menu. Fur-
thermore, Elements does not support Smart Objects.
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of these colors. Further, if you have some clipping—that is, pixels that are at the 
extremes of the tonal values—in one or more channels, you may want to see whether 
changing to the ProPhoto rgb space allows you to capture more detail in those chan-
nels. The disadvantage is that if you are converting back to an 8-bit image, you may 
have more colors that need to be converted than if you had limited yourself to Adobe 
rgb 1998. This may lead to some posterization or banding.

occasionally, some people may want to use srgb ieC61966-1. This is a nar-
rower color space, but it’s useful if your intended output is limited to projection, 
email, and/or web usage. if you think that there’s any chance you may want to print 
the file, we recommend you use either Adobe rgb or ProPhoto rgb and convert to 
srgb for the specific use. (see Chapter 4, “Foundations,” for a more complete discus-
sion of color spaces.)

Colormatch rgb is a space that is wider than srgb and narrower than Adobe 
rgb. This means it may have more colors than you can utilize for web use or projec-
tion but fewer than your inkjet printer is capable of printing. Therefore, one of the 
other spaces is usually a better choice.

Choosing the Depth

You have the choice of converting your image into a file with 256 possible tonal val-
ues (8 bits per channel) or a file with 32,768 possible values (16 bits per channel). The 
clear advantage to 16-bit is accurate and smooth reproduction of tonal variations. The 
workflow is as easy for a 16-bit file as for an 8-bit file. The only slight disadvantages 
are that since the 16-bit file is larger, your computer may process adjustments a little 
more slowly, you may need more rAm to process the files, and the files will take up 
more space in memory.

Choosing the File Size and Resolution

ACr provides a drop-down menu, found under the size option, listing various file sizes 
specific to the camera used to take the image. some of the sizes are marked with a plus 
sign (+) and some by a minus sign (–). one size has neither; it refers to the native resolu-
tion of the image with no interpolation. most of the time this is the choice you’ll want. 
if you are optimizing images for a slide show, you may prefer to use a smaller size.

some people prefer to use a larger size if they know they will be creating huge 
files, believing that the interpolation done by ACr is better than the interpolation done 
later in Photoshop. we have not found any significant benefit to enlarging the file in 
ACr, and the drawback is that you are dealing with a larger file size that requires more 
memory space and longer processing times.

if you have cropped the image, the sizes available will reflect the crop. in that 
case you may prefer to use one of the sizes with a +, depending on the magnitude of 
the crop and the size of your intended output.

As we discuss in Chapter 4, the resolution, expressed in ppi (pixels per inch), 
merely refers to how tightly or loosely packed the pixels are; it doesn’t change any-
thing about the total number of pixels. The actual number of pixels is controlled by 
the file size that you choose. The resolution you set determines whether pixels are 
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distributed 72 to an inch, 300 to an inch, and so on. since one of the most common 
outputs is for print, we recommend setting your resolution to your print resolution 
(usually 300 ppi). That way, when your image opens in Photoshop it is sized accord-
ing to an output resolution of 300 ppi. we’ll cover resizing images for print further in 
Chapter 10, “output.”

“Sharpen For” Options

ACr contains several output sharpening options, including none and options to 
sharpen for the screen, or for glossy or matte paper. Then you can specify to use a 
standard amount, low, or high. we recommend leaving this type of sharpening set to 
none because we find these options to be rather vague. in addition, this sharpening 
is applied to the image at full size, whereas your actual output size may vary. in most 
cases output sharpening is most accurately performed on the image at its intended 
size. we cover sharpening in detail in Chapter 10. if, however, you want to output 
directly from bridge using the image Processor, then you may wish to take advantage 
of these options.

Opening an Image as a Smart Object

if you opt to follow our flexible workflow (see Chapter 5) we recommend checking the 
option to open the file as a smart object. if you prefer to use the traditional workflow, 
then leave this option unchecked. The open image button in the lower corner of the 
ACr interface will say open object if this option is checked or open image if it is not.

when you’re done with the workflow options dialog box, click oK. most of 
the time you’ll leave the workflow options set without changing them. The settings are 
sticky.

Finishing Up in ACR

After optimizing your image in ACr using as many of the features as necessary to 
make the file the best it can be, you have four choices:

Done  The done button applies the changes but does not open the image. The image 
is still a raw file, and the changes are still tags. The thumbnail preview in bridge will 
reflect the settings you chose in ACr, and those settings will reappear when you 
reopen the image in ACr.

N o t e:   If you are working with a JPEG or TIFF file in ACR, Done applies the changes, but you can see 
them only when you view the file in ACR. This is because the file itself remains untouched and the changes 
you made are stored as instructions to that file. To see the changes in Bridge, you will need to use Save.

Open Image/Object  The open button applies the changes to the selected image and opens 
that image in Photoshop. The image is now converted, and the changes are a perma-
nent part of the file. To toggle between open image and open object, hold down the 
shift key.

607343c03.indd   126 4/12/10   11:48:38 PM



127

■
 

s
e

T
T

in
g

 A
C

r
 w

o
r

K
F

L
o

w
 o

P
T

io
n

s
 A

n
d

 s
A

V
in

g
 F

iL
e

s

N o t e :   In JPEG and TIFF files, the changes you made in ACR are applied to the image when you 
open it in Photoshop, but you will need to save the file to have the changes remain if you previously 
checked only Done.

Save Image  The save button converts the image and saves it; another dialog box appears, 
prompting you to choose a location, name, and format (such as dng, JPeg, TiFF, 
or Psd) for your converted image. (if you don’t want this dialog box to appear, hold 
down the Alt/option key when you click save.)

Cancel  The Cancel button closes ACr, and the settings you chose are not retained.

N o t e :   Digital negative (DNG) is a universal raw file format developed by Adobe to allow users to 
archive their raw images in a format that hopefully will continue to be accessible for years to come as 
converters become more sophisticated. DNG was developed as a response to the ever-increasing num-
ber of different raw formats and concerns that files archived in the camera manufacturer’s proprietary 
raw format may one day be unable to be opened as camera manufacturers abandon older raw formats. 
The downside to the DNG format is that it’s unable to store some information that exists within the 
original raw file but is proprietary to the camera manufacturer.

Tr y  I t !   Now that we’ve covered the basics of using ACR, it’s time for you to try it. Open the raw 
file ConvertRaw on the accompanying website, or open an image of your own.

Take the following steps:

1. Begin by dragging the Exposure slider and then the other sliders. Don’t forget to 
hold down the Alt/Option key while setting the Exposure and Blacks sliders to avoid 
clipping any pixels. Move the other sliders as needed. Experiment with each of them 
to become familiar with them.

2. Next, adjust the white balance. Try clicking the eyedropper in various areas to see 
how it affects the image. Fine-tune your results with the Temperature and Tint 
 sliders.

3. Click the Detail tab, perform any noise reduction that you need, and then experi-
ment with the Lens Correction sliders.

4. Use the HSL/Grayscale tab, and create a black-and-white as well as a color version of 
the image.

5. Select the Brush tool and make several localized adjustments.

Be certain to keep an eye on the histogram as you make your adjustments to ensure you don’t 
accidentally clip any pixels!
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Batch-Converting Multiple Images
if you have a series of images that you want to convert, you can select them all in 
bridge and then open them in ACr by double-clicking on one of the selected thumb-
nails. Pressing Ctrl+r/F+r will open the ACr dialog box while remaining in bridge, 
and pressing Ctrl+o/F+o will open the ACr dialog box hosted by Photoshop. (You 
can set an option within Preferences in bridge to indicate whether double-clicking 
opens the Camera raw dialog box in bridge or in Photoshop.)

N o t e :   Hosting ACR by Bridge can be a time-saver so that ACR can convert images in the back-
ground while you continue to optimize other images in Photoshop.

when ACr opens, it opens in Filmstrip mode, as shown in Figure 3.28. The 
images to be converted appear in a vertical column on the left. mark images to delete 
by pressing the delete key. Those thumbnails will have a large red X on them.

Figure 3.28  When selecting multiple images to convert, ACR opens in Filmstrip mode.

selecting a number of images that you want to convert and having them open 
within a single ACr dialog box can save time. You can choose settings for them indi-
vidually, or in Photoshop you can select a group to share some of the same settings. 
Although you are most likely to want to customize the ACr settings for each image, 
if you have a series of images that were shot under similar conditions and that need 
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some of the same settings, batch-converting can be a huge time-saver. To batch- 
convert a group of images in ACr, take these steps:
1. Click one of the images to select it, and then make all the adjustments you want 

to perform in ACr.

2. in the left pane, click the image(s) to which you want to apply these same set-
tings. To assign the settings to more than one image at a time, Ctrl+click/F+click 
all the desired files or click select All. Alternatively, select all the images first and 
adjust the image that’s visible. ACr will automatically update each image with 
the same adjustments.

3. next, click the synchronize button. A dialog box appears where you choose 
the parameters you want to copy from the file you just optimized to the other 
selected files (see Figure 3.29). sometimes you may want to copy all the changes 
you made; other times you may want to select only a few, such as white balance 
or the dust removal. (Yes, you can even copy the retouching!)

 

Figure 3.29  You can choose which parameters to 
apply to all the highlighted images in ACR in Photoshop 
by checking them in the Synchronize dialog box.

4. when you have finished, click one of the buttons at the bottom: save image, 
open image, Cancel, or done.

For Photoshop Elements Users: Batch Processing

Elements enables you to open multiple images into Camera Raw, but it does not have a Synchro-
nize button. To adjust multiple images at once, follow the Photoshop instructions but skip Step 3.

For Photoshop Elements Users: Batch Processing

Elements enables you to open multiple images into Camera Raw, but it does not have a Synchro-
nize button. To adjust multiple images at once, follow the Photoshop instructions but skip Step 3.
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Foundations

We know that you want to continue work

ing on your images as soon as possible, but 

there’s some groundwork to be laid. Much  

of the work you’ll do in Photoshop, and in 

fact most of the advanced work, involves 

using the various tools in the Tools panel. 

In this chapter we’ll introduce you to some 

of these tools to help you build a strong 

foundation for the adjustments we’ll cover in 

later chapters. But before we do that, we’ll 

help you set up Photoshop so that you can 

be as efficient as possible. In later chapters, 

you’ll put these choices and tools to good use, 

in some cases extensively.

Chapter Contents
Customizing Settings
Views and Zoom
Selection Tools
Brush Tools
Building Tool Knowledge
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Customizing Settings
it might seem tempting to assume that Photoshop’s default settings will be fine and to 
skip ahead and get to work on your images. However, the fact is that spending a few 
minutes carefully adjusting the settings will prevent frustration and save you consider-
able time in the long run. that way, you’ll work more efficiently and more effectively. 
once you customize the settings, you’ll rarely need to revisit them. the settings that 
you need to customize fall into two categories: Color settings and Preferences.

Color Settings

Photoshop allows you to establish color-management settings that determine its 
behavior related to the color in your images. Establishing appropriate settings is 
important to ensuring that your workflow results in accurate color and maximum 
image quality. You can adjust these settings by choosing Edit > Color settings, which 
opens the Color settings dialog box, shown in Figure 4.1.

 

Figure 4.1  The Color Settings dialog box 
allows you to establish settings related to color 
management within Photoshop.

the Color settings dialog box includes a More options button that, when 
clicked, enlarges the dialog box to include additional controls. (it also enlarges the list 
of profiles on the Working spaces drop-down menus to include all profiles available 
rather than only those designated as working space profiles.) once you’ve clicked this 
button, it changes to Fewer options, which returns you to the “basic” dialog box. 
since we recommend leaving the advanced settings at their default values anyway, 
you’ll rarely need to use the More options button.

a working space profile defines the range of colors (the color gamut) that will 
be available for your images. the Working spaces section includes options for speci-
fying which profile should be used as the working space for each of the color modes 
available (RGB, CMYK, Gray, and spot). For most photographers, the only working 
space you need to be concerned with is RGB, which is the mode we recommend work-
ing with for all images until you have a reason to convert them to a different color 
space (for example, if a printing service insists that you perform the RGB-to-CMYK 
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conversion). in most situations (including printing to most desktop printers), you will 
work on your images in RGB and keep them in RGB for the entire workflow.

N o t e :    Most of the time you want to work in RGB because either you’re printing to what is effec-
tively an RGB device (photo ink-jet printers are RGB devices, even though they use CMYK inks) or your 
print service prefers to receive RGB images and perform CMYK conversions for you.

For the RGB working space, we generally recommend using the one named adobe 
RGB (1998). this is a good general working space with a relatively wide gamut, provid-
ing an appropriate space for a wide range of output options. this doesn’t mean it’s the 
best answer for everyone, but when in doubt adobe RGB (1998) is a good choice, and it 
is what we recommend unless you have a good reason to use something else. For exam-
ple, some photographers may want to utilize the sRGB space as their working space if 
their printer uses a workflow based on sRGB or if their images will be displayed primar-
ily on the Web or via digital slide shows. others may want to use the ProPhoto RGB 
space because it contains a few colors that most printers can print that are not contained 
in the adobe RGB space. the downside of working in ProPhoto RGB is that it contains 
many colors that will be out of gamut when you go to print, so more colors will have to 
be converted.

N o t e :    If you are using Adobe RGB (1998) as your working space in Photoshop, it makes sense to 
capture in the same color space if your digital SLR camera offers it. This really matters only if you’re not 
shooting in RAW, because you can specify the color space to use in your raw converter.

Within the Color settings dialog box, the Color Management Policies section 
provides settings that allow you to determine what Photoshop should do when you 
open an image that has a different embedded profile than the one you are using for your 
working space. as with the Working spaces section, here you need to be concerned only 
with RGB. We recommend using the Convert to Working RGB setting most of the time 
with the assumption that if you’ve decided on a working space profile that’s appropriate 
for your workflow, it makes sense to use that as the working space for all your images. 
should you decide to use an image on a website, you can always convert to sRGB as part 
of the process of preparing the image. However, if you’re doing further editing of some 
images that have already been converted to sRGB for output purposes, you might want 
to open them in sRGB. For that reason we check the Profile Mismatches option to ask 
When opening and ask When Pasting. similarly, we also check the option to ask When 
opening in cases of Missing Profiles.

N o t e :    If you regularly work on images for other people, you may prefer to choose Preserve 
Embedded Profiles so that you work with the image in the same space as the other person.
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the effect is that the options selected from the drop-down menus will be the 
default (for instance, RGB images will be converted to the current working RGB space), 
but each time an image is opened that has a different profile embedded than your work-
ing space or no profile embedded at all, you’ll be prompted so you can apply a different 
action on a case-by-case basis.

N o t e :    If you select the check boxes in the Color Management Policies section but find you are 
always confirming the default action, clear the check boxes to prevent the extra step of dealing with 
the Missing Profile or Profile Mismatch dialog box.

For Photoshop Elements Users: Color Settings 

Elements 8 has a far simpler but less robust approach to color management than Photoshop CS5. 
It limits you to no color management, sRGB, or Adobe RGB. Select Edit > Color Settings to bring 
up the color settings window you see here. 

The first option, No Color Management, is obvious, and you should never use it. 

The second, Always Optimize Colors for Computer Screens, means that if an image already 
has a profile embedded it will be converted to sRGB, and any images without a profile will be 
assumed to be sRGB. For most point-and-shoot cameras, this gives something roughly correct. 

Plus, if you usually post your images to the Web, this is a good choice so that when people with 
uncalibrated monitors look at your photos, they see something reasonable.

The third option, Always Optimize for Printing, behaves similarly to Always Optimize Colors for 
Computer Screens but uses Adobe RGB instead of sRGB. If your camera supports the Adobe RGB 
color space, if you care most about having a wider gamut (possible available colors), or if you are 
printing your images a lot, we recommend selecting this option.

The last option, Allow Me to Choose, will automatically convert images to sRGB unless the image 
doesn’t have a profile. If it doesn’t have a profile, Elements will ask if you want to use sRGB or 
Adobe RGB with the image. We recommend against using this option, because photographers 
aren’t usually working with untagged images.
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once you’ve established the preferred options in Color Management settings, 
click oK to apply the settings. You don’t need to restart Photoshop for the changes to 
take effect.

Preferences

in addition to the color settings, there is a large number of preference settings you 
can establish within Photoshop. as the name implies, many of these are a matter of 
personal preference. However, we do have recommendations for some of the settings. 
access the Preferences dialog box by choosing Edit > Preferences > General from the 
menu. (on a Mac, choose Photoshop > Preferences > General.)

N o t e :    Because the Preferences dialog box contains so many settings, we won’t cover all of them. 
Instead, we’ll focus on the settings we think are most important. Elements users will find a sidebar 
(“For Elements Users: Setting Preferences”) with specifics for them at the end of this section, but there 
is considerable overlap, and for full details they should read through this entire section. 

General Settings

the General page includes a variety of settings that affect your overall experience in 
Photoshop, as you can see in Figure 4.2.

Figure 4.2  The General section of the Preferences dialog box includes settings that affect your overall experience in Photoshop.
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Here are the settings you should be concerned with:

Color Picker: Adobe  Leave Color Picker set to the default of adobe rather than using the 
Color Picker from the operating system.

HUD Color Picker: Hue Strip  Most photographers will rarely use the Hud Color Picker, but 
when they do we suggest starting with the Hue strip. We find it slightly easier than a 
color wheel to use accurately. But if you find yourself using the Hud Color Picker, try 
both and see which style you prefer. to access the Hud Color Picker, with an image 
open, select a brush tool or an Eyedropper tool. next hold down Command+alt+Ctrl 
on a PC and Control+option+F on a Mac while left-clicking and holding. You can 
immediately change the hue and then the luminosity by continuing to hold the keys 
and dragging the cursor. But to modify the hue after setting the luminosity you have 
to be a bit dexterous because you’ll also need to use your thumb to hold down the 
spacebar while continuing to depress the other keys. don’t release the cursor; just drag 
it over to the hue you want. as soon as you release the keys or the cursor, the Hud 
Color Picker disappears. 

Image Interpolation: Bicubic  this is the best general option for interpolation, while other 
settings are useful in specific situations. We’ll address the details of interpolation in 
Chapter 10, “output.”

Options Check Boxes

the General page in the Preferences dialog box is dominated by a large number of 
check boxes that allow you to set a range of preferences. Here are some of the settings 
we find helpful in this section:

Auto-Update Open Documents: Off  this option causes Photoshop to automatically update 
files that are opened and modified in another application. since this rarely pertains to 
nature photographers, we leave it unchecked.

Beep When Done: Personal Preference  turning on this setting causes Photoshop to beep when 
a task is completed. that way, you can turn your attention to other matters while wait-
ing for a major task to complete, knowing you’ll be alerted when you’re ready to con-
tinue. We find it annoying to have machines beep at us and prefer to check to see when 
a task is done. We rarely have to wait long enough for it to be an issue.

Dynamic Color Sliders: On  When selecting a color in the Color panel, it can be helpful for 
the sliders to change color as you adjust the color value so you can get a better sense of 
what color you’ll achieve by moving a slider in a particular direction. We don’t use the 
Color panel very often, but we keep this setting enabled for situations where we put 
the panel to use.

Export Clipboard: Off  this setting determines whether anything copied to the clipboard in 
Photoshop will be exported so other applications can use it. We recommend turning 
off this feature to reduce the amount of memory being used.

Use Shift Key for Tool Switch: On  Each tool in Photoshop has a shortcut key associated with it, 
allowing you to activate the tool quickly. some tools have more than one tool  associated 
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with the same shortcut. By default, to switch among tools with the same shortcut key, 
you need to add the shift key. We recommend leaving this option set because other-
wise you can get some unexpected changes in tools when you press the shortcut key.

Resize Image During Paste/Place: On  When you are compositing images, this setting causes 
components to be automatically resized to fit, which is often helpful. if you don’t com-
posite images, you can leave this option unchecked.

Animated Zoom: Personal Preference  this determines whether zooming is animated. it’s nice 
to have but not essential, and it requires openGL drawing, which may not be avail-
able on some older computer systems.

Zoom Resizes Windows: On  this determines whether a document window will automati-
cally be resized as you zoom in or out in standard screen mode. When this setting 
is turned on, as you zoom out on an image, the document window becomes smaller 
when the image no longer fills the screen; when you zoom in, the document window 
enlarges until the image exceeds the space available on the screen. this setting is a 
matter of personal preference, but we find it helpful.

Zoom with Scroll Wheel: On  if you have a mouse with a scroll wheel, this setting can be 
helpful. it allows you to zoom in and out on your image by scrolling the wheel. We 
recommend turning this setting on.

Zoom Clicked Point to Center: On  When using the zoom tool, this option will center the 
magnified version of your image around the point where you clicked. that’s a real 
time-saver.

Enable Flick Panning: Personal Preference  this option enables you to move within the docu-
ment by “flicking” the Hand tool (click, drag, and abruptly let go). after you give a 
flick, the visible part of the image will continue to move and will drift to a halt. if 
you’re checking for dust in an image with very few dust spots, this can be a less tiring 
way of navigating through the image. Besides, the animation is fun! However, if you 
don’t have openGL, turn it off.

Place or Drag Raster Images as Smart Objects: Personal Preference   Most photographers will rarely, 
if ever, use this feature.

N o t e :    Use the Reset All Warning Dialogs button in this interface if you have opted to have Photo-
shop not show some of the warnings while working, and then later you discover you’d prefer to have 
the safety cushion that some of these warnings provide.

History Log

the History Log section provides settings that can help you figure out how you per-
formed a particular action on an image. When you enable this setting, you can have 
every step you perform on an image recorded in metadata so you can review the infor-
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mation later. We generally prefer to leave this setting unchecked because there isn’t an 
easy way to remove the information later. However, it can save the day if you apply a 
series of steps on your images and then want to know how to apply the same changes 
on another image. this option is particularly helpful, for example, when you’re apply-
ing a series of filters to an image or experimenting with any creative technique.

When you select the History Log check box, additional settings become avail-
able. if you’re going to use this option, we recommend setting the save Log items to 
option to Metadata so the information will always be saved with the image file. We 
also recommend you set the Edit Log items option to detailed so the information 
you collect is actually useful. the other options—sessions only and Concise—don’t 
record the actual settings you used. although they are helpful for other fields, such as 
forensic work, they are not useful for most nature photographers.

N o t e :    If you save the log information to a text file, the information for all images is saved in a 
single file, which isn’t very efficient.

if you use the History Log option, you can review the saved information (which 
accumulates only after you enable the setting) by selecting File > File info and clicking 
the History option in the left column (see Figure 4.3). alternatively, you can view the 
information by selecting Bridge > Metadata > Edit History. Edit History will appear 
only if the History Log has been enabled.

Figure 4.3  If you use the History Log feature, you can review everything that has been done  
to your image in the History dialog box (File Info > History).
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Interface

the options in the interface section of Preferences (Figure 4.4) relate to the appear-
ance of your workspace. We’ll talk more about setting up your workspace later in this 
chapter; however, you establish some of the basics here.

Figure 4.4  We recommend configuring these options as shown here.

the first options are drop-down menus offering choices as to the background 
color for the interface. We suggest using Gray since it’s easiest to make the most accu-
rate color and tonal adjustments against a gray background than against any other 
color. Black often looks dramatic, but it can mislead you about some of the contrast 
and tonalities within the image. For that reason we choose Black only for Full screen 
mode, which we might use to showcase an image, but not for those modes we use 
when we’re actively working on an image.

For similar reasons, we turn off the options for a border. although a line or 
drop shadow can enhance the final presentation of an image, it can be disconcerting 
if you’re trying to create a drop shadow on your picture or when you’re making other 
decisions about the edges of your image. if you opt for a color other than black for 
Full screen, you may want to use the drop shadow or line options for presentation 
purposes.

the following are our preferences for the other options in this section.

Show Channels in Color: Off  We prefer to view the individual channels in grayscale so we 
can easily assess what detail information is contributed by each channel, so we leave 
this option off. turning this on causes the channels viewed through the Channels 
panel to be displayed in their actual colors (red for the Red channel, for example), 
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rather than as grayscale images. although this sounds like a good idea in terms of 
being able to interpret the color values for each channel, it actually becomes a chal-
lenge, because each of the component colors has a different perceived tonality, making 
comparison (and even viewing at times) difficult.

Show Menu Colors: Personal Preference  this option is useful if you are new to Photoshop and 
use some of the preset workspaces that make certain menu items more obvious. We 
rarely take advantage of these features.

Show Tool Tips: On  We recommend turning on this option so that as you hover the cursor 
over an icon in the workspace, a brief explanation of the function associated with that 
icon appears.

Enable Gestures: Personal Preference  if you’re using a multitouch track pad and find that 
you are inadvertently rotating your images, you’ll want to turn this preference off. it 
can make many users crazy (Ellen is one of them), but some people do like to use the 
gesture controls in Photoshop.

Auto-Collapse Iconic Panels: Off  although it can be handy to save space on your monitor by 
collapsing the panels, when we expand a panel, such as the Layers panel, we prefer it 
to stay open.

N o t e :    Only one panel at a time can be expanded when the panels are set to the collapsed mode.

Auto-Show Hidden Panels: Personal Preference  When this option is checked, panels that are 
hidden are temporarily visible as the cursor rolls over them. We don’t often use hidden 
panels, so we don’t often use this feature.

Open Documents as Tabs: Personal Preference  Checking this option causes new documents 
to open as tabs in the window rather than as individual floating windows. We have 
become accustomed to using the tab view for most of our work, but if you prefer float-
ing windows, leave it unchecked.

Enable Floating Document Window Docking: Personal Preference  Checking this option makes it 
possible to dock a window into the tab by dragging it. this can be convenient, but 
we’ve found it’s quite easy to accidentally dock images when you’re trying to move 
them on the monitor. We prefer to leave this option unchecked. then if we want to 
dock the floating window we right-click/hold down the Ctrl key while dragging.

UI Font Size: Medium or Large  this setting provides relief from the tiny text size that results 
from running our monitors at extremely high resolutions. You’ll find it very helpful from 
a readability standpoint to set this to Medium or Large. note that this setting does not 
take effect until you restart Photoshop.

File Handling Settings

When you’re finished with the General settings in the Preferences dialog box, click 
next to continue to the File Handling section, shown in Figure 4.5. this section con-
tains options related primarily to how files are saved.
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Figure 4.5  The File Handling section of the Preferences dialog box contains settings that affect how files are opened and saved.

two topics appear under File saving options: 

Image Previews: Always Save  the image Previews setting determines whether a small pre-
view thumbnail will be stored as part of the image file. We leave this setting on always 
save and check the option to save an icon for use in the Finder. We don’t feel that it’s 
worth the extra memory space to store a full-size preview, but an icon is useful.

Append File Extension: Always  the File Extension drop-down enables Photoshop to auto-
matically append the filename with the correct extension. in addition, you can choose 
between uppercase and lowercase file extensions. this is not a significant concern 
because either will work fine with current software.

several options appear under File Compatibility in addition to a link to the 
Camera Raw Preferences (which we cover in Chapter 3, “adobe Camera Raw”). 

Prefer Adobe Camera Raw for Supported Raw Files: On  this option causes all supported raw files 
to be opened in the aCR interface. We recommend using this option because we think 
aCR does an excellent job with most raw files. However, if you are using other raw 
conversion software (including Lightroom, your camera manufacturer’s proprietary 
software, or other third-party software), you should leave this box unchecked.

Ignore EXIF Profile Tag: Off Unless Necessary  We recommend you leave this option off unless 
you’re encountering problems with the color space embedded in your captures. this 
option shouldn’t be an issue for most photographers. if activated, it causes Photoshop 
to ignore the embedded color space in your digital captures. it’s an issue only for 
images that have problems caused by their embedded profile, which is rare.
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Ask Before Saving Layered TIFF Files: Personal Preference  this setting controls the display of the 
tiFF options dialog box. this option is based on your particular workflow. if you 
usually save tiFF files flattened (saving the master file with layers as a Psd instead), 
leave this option turned on to be reminded if you’re starting to save a tiFF file with 
layers. We tend to save tiFF files with layers (or flatten them manually), so we turn 
off this option to avoid the extra click on the oK button in the dialog box.

Maximize PSD and PSB File Compatibility: Personal Preference  this option essentially controls 
whether a full-resolution composite image will be saved as part of the image file in 
Photoshop’s native formats. the primary reason to enable this feature is to ensure 
that you’re able to open the image as you intended it to appear with other versions 
of Photoshop—even if the algorithms determining how adjustments are applied get 
changed—or to enable applications that aren’t able to build a thumbnail or preview 
from the layered file to utilize the full-resolution composite instead. it also provides 
a solution for situations where you have created a Psd file in a recent version of Pho-
toshop and are sending that file to someone using an older version that doesn’t sup-
port all the latest features. the disadvantage to using this setting is that file sizes are 
increased considerably (potentially doubled) when this option is used.

N o t e :    The PSB file format can be opened only with Photoshop CS or later.

You’ll see one check box under adobe drive:

Enable Adobe Drive: Off Unless Necessary   adobe drive is used to connect to Version Cue Cs5 
servers.

the final option in the File Handling settings deals with the Recent File list:

Recent File List Contains: 10 Files  this option allows you to specify how many files should 
be listed on the open Recent list found on the File menu. We find the default of 10 is 
usually adequate.

Performance

the Performance section of Preferences controls some of the behind-the-scenes issues 
that help Photoshop run smoothly and quickly. there are four sections in this part of 
Preferences: Memory usage, scratch disks, History & Cache, and GPu settings, as 
shown in Figure 4.6.

Memory Usage  the Memory usage setting is quite important for overall system perfor-
mance. as you have no doubt figured out, Photoshop wants to have access to as much 
memory as possible. the Memory usage setting determines how much memory Photo-
shop reserves for its use. although you would generally expect to benefit from setting 
this to the maximum value, that can lead to problems. Very high settings can lead to 
stability issues, and on many computers, setting the value to 100% can even prevent 
Photoshop from loading.
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Figure 4.6  The Performance dialog box enables you to control computer memory–related options.

Photoshop assesses the amount of RaM that’s available on your computer after the 
operating system and other programs stake out their portion, and then it suggests an 
ideal range for how much to allocate to it. We recommend setting the value at the high 
end of the recommended range to provide as much memory to Photoshop as possible 
without running the risk of system-stability problems.

N o t e :    For best performance, your computer should have a minimum of 2GB of RAM, and, realisti-
cally, more—lots more. With CS5 supporting 64 bit, Photoshop can take advantage of increased RAM 
in your computer, so we recommend at least 8GB RAM. Although Photoshop can operate with less, 
you’ll find yourself spending time waiting for things to process.

Scratch Disks  in the scratch disks section of the Preferences dialog box, it’s important 
to establish appropriate settings to ensure optimal performance for Photoshop. When-
ever Photoshop doesn’t have adequate memory to perform a task, it depends on hard-
drive space to simulate additional memory; the hard-drive space used is referred to as 
a scratch disk. (think of it as providing a scratch sheet of paper for Photoshop to use 
for figuring out complicated problems.)

When Photoshop must resort to scratch-disk space, you want to make sure it’s work-
ing optimally. if you have more than one internal or external fast hard drive, you can 
specify the order in which Photoshop tries to use each drive. For the best performance 
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adobe recommends that the scratch disk not be the disk that your operating system 
boots up from, but if that’s the one that has the most free space, then you’ll need to 
choose it anyway.

if you have more than two drives installed, you can also establish settings for the 
third and fourth, keeping in mind that you want to set these in order of optimal per-
formance, with the fastest drive first and the drive used by the operating system listed 
last. double-check the speeds of any external drives, as many offer much slower per-
formance than internal drives, so they either should not be used for this purpose or 
should be last in the order.

if you have a drive separated into multiple partitions, you won’t achieve a benefit by 
making these changes. You achieve the benefit by using a separate physical drive for 
the scratch-disk usage.

History & Cache  the three buttons tall and thin, default, and Big and Flat—despite 
sounding like they belong in some weird personal preferences (perhaps adobe engi-
neers’ humor?)—actually give you options for how to structure the cache most effi-
ciently for the types of documents you create. We leave ours set to default because 
although we use layers, we don’t often create dozens of layers, so we don’t want tall 
and thin. default seems to provide the best balance for our workflow. if you work 
with extremely large files that have only a few layers, you may find that Big and Flat 
offers slightly better performance.

History States: 40 to 60  this determines how many steps you’ll be able to undo in 
the History panel. in other words, if you’ve made a mistake, how many indi-
vidual steps can you undo in order to get back to the point where you actually 
made the mistake? the default setting of 20 is relatively low, especially for cer-
tain tasks, such as image cleanup with the Clone stamp tool. However, setting 
the value too high consumes a relatively large amount of memory when you are 
doing a lot of work on your images. therefore, we recommend that you strike 
a compromise, using a value of 40 to 60. this is usually adequate for being 
able to go back and correct a mistake, even if it takes some time to realize what 
you’ve done, while not consuming a huge amount of memory.

Cache Levels: 4  the Cache Levels setting determines how many zoom settings are 
stored in memory for your image so the image and histogram can be drawn 
more quickly when zooming in and out on your image or performing adjust-
ments. the performance difference here is minimal, so we generally leave the 
setting at the default value, which is 4.

Cache Tile Size: 1024K  this refers to the amount of data Photoshop can store or 
process at once. adobe recommends choosing larger tile sizes for documents 
with larger pixel sizes and not many layers, and smaller tile sizes for files with 
smaller pixels and lots of layers.

GPU Settings  We check the option to Enable openGL drawing. if you click the 
advanced settings button, you may have the option to choose various modes for the 
GL settings, depending on the type of graphics card you have. 
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Cursors

setting Preferences for accurate cursor displays (see Figure 4.7) is essential. otherwise, 
although you may be using an icon that shows you what tool you’re using, you won’t 
know precisely where you are creating the effect on the image. in the Painting Cursors 
area of the Cursors section, you can adjust the cursors used for your mouse pointer 
when working with Brush tools within Photoshop. the following are our preferred 
settings.

Figure 4.7  The Cursors section of Preferences is used to control the appearance of the pointer so that it is as useful as possible.

Standard: Off  the standard option causes the mouse pointer to display a small icon of 
the tool you’re using. although this helps remind you of which tool is in use, it doesn’t 
help much in evaluating the size of the brush being used or the specific area to be 
affected.

Precise: Off  the Precise option uses a “target” display that makes it easy to see exactly 
where you’ll paint on the image with a given tool, but it doesn’t give you any size 
information.

Normal Brush Tip: On  the normal Brush tip option uses a mouse pointer that matches the 
shape and size of the brush you’re using, with softness accounted for by showing the 
perimeter of the brush at the point where the opacity of the brush edge is 50%. (see 
the left image in Figure 4.8.) that means the soft edge of the brush actually extends 
beyond the shape shown for the brush, but the shape represents the primary area being 
affected.

Full Size Brush Tip: Off  the Full size Brush tip setting uses a full display of the actual 
brush size, with a fuzzy edge to the mouse pointer representing a soft brush. (see the 
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right image in Figure 4.8.) However, this brush size represents the full extent of the 
brush, which can be a bit misleading for soft-edged brushes since they generally have 
no effect all the way out to the edge of the full brush size.

Figure 4.8  The Normal Brush Tip setting (left) causes the brush edge to be defined at the point where the opacity of the brush is 
at 50% for soft-edged brushes. The Full Size Brush Tip setting (right) causes the full extent of the brush to be shown (including a 
representation of a soft edge), even though there may not be any effect out to that distance when painting.

there are two additional options under Painting Cursors:

Show Crosshair in Brush Tip: On  the show Crosshair in Brush tip check box allows you to 
specify whether you want to see a crosshair in the center of the brush, so it’s easier to 
see exactly where the center of the brush is. this can be helpful in a variety of situa-
tions, and we don’t find it to be a distraction, so we recommend leaving it turned on.

Show Only Crosshair While Painting: Off  When this is checked you no longer see the circle 
indicating the size of your brush. For photographic work, we most often want to have 
an indication of the brush size, so we leave this option off.

N o t e :    The Caps Lock key toggles the display of brush cursors between Precise and the brush 
options, so if you’re not getting the display you expect based on Preferences, check the status of your 
Caps Lock key. This is one of the most common problems we see in our workshops!

For other Cursors, use the Precise option so you can see exactly where in the 
image you’re clicking when using one of the nonbrush tools. in most cases, this option 
displays a crosshair, or “target,” for the nonbrush tools.

in Brush Preview, we leave the color set to the default of red. all of the remain-
ing sections except Plug-ins can be left at their default settings, but be sure to have Pre-
set Resolution > Print Resolution, which is in the units & Rulers section, set to 300 (or 
whatever resolution you use for printing). that way, whenever you create a new docu-
ment it will be set to the correct resolution.
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Plug-Ins

if you use a number of plug-ins, you can opt to store them in a separate folder and 
have Photoshop automatically access the folder. to use it, click the additional Plug-ins 
Folder check box, navigate to the appropriate folder in the dialog box that appears, and 
click Choose. if you have an older Photoshop serial number associated with these plug-
ins, you can add that to the Legacy Photoshop serial number box. note that you can 
still use a number of plug-ins without opting to store them in a separate folder; if you 
want to do that, leave the additional Plug-ins Folder option unchecked.

For Photoshop Elements Users: Setting Preferences

The Elements Preferences dialog, seen here, is similar to the Photoshop Preferences, but Ele-
ments generally has fewer choices. We’ll highlight any options that are noticeably different. 
Otherwise follow the choices selected in the preceding figures and detailed earlier in the Photo-
shop section.

General

The Elements 8 General preferences are quite similar to CS5’s. However, one Elements-specific 
preference we recommend checking is Allow Floating Documents in Full Edit Mode. If checked, 
this will let you tear off the tabs for each image so that each image gets its own window. Having 
your images in separate floating windows simplifies dragging from one image to another. If this 
option is unchecked, Elements will dock the windows into tabs automatically.

Note that Elements does not have a History Log.

Saving Files

The Elements File Handling preferences pane is called Saving Files. Its options are similar to 
those in Photoshop CS5, but it does not have support for Camera RAW for JPEG files, saving lay-
ered TIFF files, or Version Cue.

Continues
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For Photoshop Elements Users: Setting Preferences (Continued)

Performance

The Memory Usage, History & Cache, and Scratch Disk options are similar between CS5 and Ele-
ments 8, but Elements does not have options for OpenGL drawing or 3D acceleration.

Display & Cursors

In addition to CS5-like cursor preferences, the Elements Display & Cursors preference pane has 
options for the crop shield. The crop shield is what hides the part of the image being cropped. If 
Use Shield is checked, Elements will darken that area with whatever color you set in Shield Color 
and by however much you set with Opacity. We recommend using a black color and a 50% opac-
ity so that the region to be cropped becomes darker with no color cast. 

Units & Rulers

Elements has an option called Photo Project Units. A photo project includes things like photo 
calendars and greeting cards. Set this option to the unit of measurement you are comfortable 
working with.

The remaining preference panes are quite similar to those in CS5.

Views and Zoom
With Photoshop set up just the way you like it, you’re ready to start looking at your 
images. Photoshop provides a variety of ways to do just that, including ways to display 
images with Photoshop and ways to navigate within your images using various tools. 
some of these are new to Cs5.

Application Bar

the Windows Cs5 application bar, as shown in Figure 4.9, combines the main menu 
bar as well as features found in the application bar prior to Cs4. the Mac applica-
tion bar does not contain the main menu items but shares the other features.

The PC Application bar

The Mac Application bar

Figure 4.9  The new Application bars have increased functionality.
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the application icon is on the far left; it identifies the application (helpful if 
you’re using more of the Creative suite than just Photoshop). Clicking the applica-
tion icon in Windows displays the standard system menu and follows other expected 
Windows behaviors, including having a double-click close the application. on a Mac 
it doesn’t do anything. Windows items previously found in the menu bar are next, but 
on a Mac they remain at the top of the monitor.

the next set of icons is new in Cs5: 
F•	 irst there is an icon for Bridge . Click it to access Bridge.

n•	 ext is an icon to access Mini Bridge .

n•	 ext is the View Extras icon . Click the arrow next to it to access options 
to apply show Grids, show Guides, and show Rulers. 

t•	 he next icon  changes to reflect the current level of magnification on the 
selected image. Click the arrow by it to access options to change to 25%, 50%, 
100%, and 200% magnification views.

t•	 he arrange documents icon  provides access to a multitude of ways to 
arrange your images on screen, as shown here:

n•	 ext is the screen Mode icon . use the arrow next to it to toggle from 
standard screen to Full screen Mode with Menu Bar to Full screen Mode. 
We’ll talk more about these modes in the next section. 

o•	 n the far right is a drawer containing the names of the various workspaces. 
the currently selected workspace is highlighted, and other choices are available 
from the drop-down menu when you click the  icon.

L•	 ast is a button for access Cs Live. this is an online help site, but you must 
sign in with your adobe id and password.

Windows and Workspaces

although Windows users have always had a gray background for their workspace,  
Mac users have not. Cs5 offers the option to use an application frame, which provides 
a solid background and hides the desktop. We find this very helpful so that we aren’t 
distracted by the clutter on the desktop. if it is not on by default, go to Window > 
application Frame and toggle it on. (of course, if you prefer to see your desktop 
behind your images, toggle it off.)
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the first thing we recommend doing when you open an image is to size the 
document window appropriately. in general, this means maximizing the document 
window so you can see as much of the image as possible (as illustrated in Figure 4.10). 
to do this, press Ctrl+0/F+0 or double-click the Hand tool icon in the toolbar. We’re 
always a bit surprised at the number of people in our workshops who are working 
with their images sized so small that the majority of their monitor is filled with blank 
gray space. You can work far more accurately when you can see the image in more 
detail.

Figure 4.10  It’s generally best to maximize your document window so you can see as much of the image as possible while working 
in Photoshop.

Screen Modes

Photoshop Cs5 offers three screen modes: standard screen, Full screen with Menu 
Bar, and Full screen. these screen modes change the background surrounding your 
image as well as how you view your image. to toggle through the screen modes, press 
the F key; each time you press it, the mode will change to the next one in the series. 
You can also access the screen modes from the Change screen Mode icon in the appli-
cation bar or from View > screen Mode.

if you have selected open documents as tabs in Preferences, your images will 
open in standard screen mode as tabbed images, as shown in Figure 4.10. initially 
only one image at a time is visible. if the magnification renders the image larger than 
the screen space, scroll bars appear to help navigate through the image. You control 
which image is selected and visible by clicking its tab. Click the small X on the right 
side of the tab to close an image.
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to view more than one image at a time you have several options. n-up is the 
first option. it refers to the option to divide the workspace among as many images (N) 
as desired in standard screen mode as shown in Figure 4.11. to view multiple images 
simultaneously, first open the images, then click the arrange documents icon and 
choose the layout you want.

Figure 4.11  By using N-Up, you can view multiple images simultaneously and scroll through them independently.

You can also opt to view one or more images in their own floating windows. to 
float an image, click the tab and drag it down and away from the application bar, or 
click the arrange documents icon and choose Float all in Windows. to return them 
to tabbed documents, click on the section with the document name and drag them 
back next to the application bar. (note that you must enable this feature in Prefer-
ences > interface > Panels & documents.)

in Full screen mode with or without the menu bar you can only view a single 
image at a time. Click the Hand tool and drag the image to control its placement in 
the window. no scroll bars appear, which makes it difficult to accurately pan through 
an image. For that reason we prefer to use the standard screen mode with the appli-
cation Frame on for most of our work. Full screen mode can be useful when showing 
your work to others. to exit Full screen mode press F again, or press the Escape key.

N o t e :    Press the Tab key to hide both the toolbar and the panels on the right. Press Shift+Tab to 
hide the panels but leave the toolbar visible.
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For Photoshop Elements Users: Screen Modes

Photoshop Elements does not have different screen modes; it has only one general workspace. 
As in Photoshop, the tools and options are on the left and top of the screen, respectively, and 
the panels are on the right side. You can click on the split bar on the right side of the screen, 
indicated in the image shown here, to hide or show the Panel Bin.

Within the Elements workspace are five key areas. At the top (1) are the Workspace buttons. 
On the left (2) is the Toolbox, and on the bottom (3) is the Project Bin. The bulk of the screen is 
taken up by the Workspace area (4), which in this graphic is showing two different images. On 
the far right is the Panel Bin (5), containing panels with information relating to the image, such 
as the Navigator and Histogram panels.

To have more space for your images, we recommend closing the Project Bin at the bottom of the 
screen by choosing Window > Project Bin or by clicking the split bar between the bottom of the 
workspace and top of the Project Bin.

Configuring Panels

in versions of Photoshop prior to Cs3, the panels on the right side of the monitor used 
a significant amount of monitor real estate. if you were working with a dual-monitor 
setup, it wasn’t as much of an issue, but with a single monitor it was frustrating and 
distracting to have so much space devoted to the panels rather than your image. now 
the panels are not only completely flexible as to their arrangement, but they are also 
collapsible.

N o t e :    Prior to CS3, panels were called palettes.
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You can customize the arrangement of the various panels within Photoshop to 
suit your own needs. the default arrangement that adobe created for photographers in 
Cs5 is called Photography. (it displays the panels that adobe considers to be of most 
use for photographers. to find this workspace, click and drag the double-line icon 
before the word Essentials in the application bar or click the workspace drop-down 
menu. We find this workspace to be a good starting place for our work; however, you 
can modify the arrangement if you choose. Keep in mind that your ideal configuration 
may vary depending on whether you are using a one- or two-monitor setup.

 to remove a panel click the fly-out menu  icon at the right of that panel 
group and choose Close tab Group. to make a different panel group visible, select 
Window in the application or main menu bar and toggle on the desired item. You’ll 
see new collapsed iconic panel groups appear, as shown here. to remove an individual 
tab, click it, go to the fly-out menu, and choose Close. to make it visible again, select 
Windows from the main Menu bar or the application bar, and toggle the tab back on. 
since we don’t regularly use paths, we close that tab. 

Hovering the cursor over the icon will reveal the name of the panel. if you click 
one of the icons, the individual panel expands, as shown in Figure 4.12. Clicking a 
hidden tab in a panel will bring it forward. double-clicking a tab in a panel will col-
lapse the panel. Click and drag the bottom of a panel to shrink or enlarge that panel.

 

Figure 4.12  Hovering the cursor over a panel 
icon reveals the name of the panel.

607343c04.indd   153 4/11/10   11:04:20 PM



154

c
h

a
p

t
e

r
 4

: 
F

o
u

n
d

a
t

io
n

s
 

■

You can click the double arrow at the top of the iconic panel groups to expand 
them. However, most of the time we prefer to either move them or keep them  collapsed.

to move an icon tab group into the panel group on the right, click the thin dou-
ble line at the top of the group and drag it to the desired location. a blue line appears 
where the group will be inserted, and the panel is automatically expanded in keep-
ing with the others in that column. You can opt to drag the entire tab group or just 
an individual icon. in addition, you can group the panels any way that you want by 
clicking an individual tab and dragging it to the new location, regardless of whether 
the panel is expanded or collapsed. We find it convenient to have access to the Brush 
panel, so we add it.

 When you have rearranged the panels precisely the way you want them, go to 
Window > Workspace > new Workspace. Give your workspace a descriptive name 
in case you want to create more than one. Ellen uses “Ellen’s Basic.” notice in Fig-
ure 4.10, shown earlier, that’s what appears as the workspace name in the applica-
tion bar. While working you might drag out a tab to be able to view two items in a 
particular group simultaneously, or you might add other panels. anytime you want 
to return to your saved arrangement or a default workspace, click in the Workspace 
Chooser and select that workspace. throughout this book you’ll become familiar with 
many of the panels you can use, and you’ll start to develop a preference for which 
panels you want to have visible and how you want them arranged. You may even find 
that you prefer to establish different configurations for different tasks or for different 
types of images. Fortunately, it’s easy to switch between various panel arrangements 
by using the Workspace switcher.

the adjustments and Masks panels provide quick access to adjustment tools 
that automatically create adjustment layers. it’s the same as clicking the adjust-
ment Layer icon at the bottom of the Layers panel, but it’s a bit easier to access and 
has options for creating masks, clipping layers, and previews that we’ll talk about in 
Chapter 6, “Exposure adjustments.” since the adjustments work in a nonmodal fash-
ion in Cs5, you can modify various parameters, such as blending modes and zoom, or 
even alter the mask, while the adjustment dialog is open. the Masks panel contains 
numerous options for both creating and refining a mask. We cover this in more detail 
in Chapter 6.

N o t e :     If you have hidden the panels on the right by using the Tab or Shift+Tab option, you can 
access them by hovering the cursor over the dark translucent stripe at the right edge of your monitor. 
The panels will magically appear, and when you move your cursor away from that area they’ll disappear 
again.

the tools panel is presented in a single column by default, which we pre-
fer. However, if you’re more comfortable with the double-column setup that earlier 
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 versions of Photoshop used, click the gray area by the two triangles at the top of the 
tools panel, just above the Ps icon. Like any of the panels, you can float the tools 
panel by clicking in the dark bar at the top and dragging it wherever you’d like. to 
redock the tools panel, drag the floating panel to the left or right side of the screen 
until a blue bar appears. 

For Photoshop Elements Users: Configuring Panels

Although the default configuration in Elements 8 has only the Effects and Layers panels visible, 
with a bit of tweaking, it is possible to create a layout very similar to Photoshop CS5’s, as shown 
earlier in the sidebar “For Photoshop Elements Users: Screen Modes.” Begin by choosing Edit Full 
in the upper-right part of the interface. We recommend you follow these steps:

1. Choose Window > Histogram.

2. Wherever the panel appears, be it within another tab group or as a floating panel, click 
the title bar where you see the text Histogram and drag the panel to wherever you want it. 
Like in Photoshop, you can drag the panels next to each other in the same group or above/
below other panels, making new groups.

3. Repeat these steps for whatever panels you wish to add to the Panel Bin. We recommend 
adding the Histogram, Navigator, Undo History, Adjustments, and Layers panels.

To remove a panel, such as Effects, follow these steps:

1. Make the panel you wish to remove active.

2. Click the fly-out menu button .

3. Choose Close.

To collapse or expand a panel, click the disclosure triangle next to the panel’s name.

Although there is no way to explicitly save your Elements setup as a named workspace, Ele-
ments will remember your settings each time you quit and will reopen the program configured 
the same way.

Zoom Tool

the zoom tool is the most basic of navigation tools, but it does include some hidden 
features that can be helpful. to select the zoom tool, click its icon on the tools panel 

 or in the application bar, or press z on your keyboard.

N o t e :    If you’re using any other tool, you can switch to the Zoom tool by pressing Ctrl+spacebar/
F+spacebar. When you release the spacebar, your tool switches back.

For Photoshop Elements Users: Configuring Panels

Although the default configuration in Elements 8 has only the Effects and Layers panels visible, 
with a bit of tweaking, it is possible to create a layout very similar to Photoshop CS5’s, as shown 
earlier in the sidebar “For Photoshop Elements Users: Screen Modes.” Begin by choosing Edit Full 
in the upper-right part of the interface. We recommend you follow these steps:

1. Choose Window > Histogram.

2. Wherever the panel appears, be it within another tab group or as a floating panel, click 
the title bar where you see the text Histogram and drag the panel to wherever you want it. 
Like in Photoshop, you can drag the panels next to each other in the same group or above/
below other panels, making new groups.

3. Repeat these steps for whatever panels you wish to add to the Panel Bin. We recommend 
adding the Histogram, Navigator, Undo History, Adjustments, and Layers panels.

To remove a panel, such as Effects, follow these steps:

1. Make the panel you wish to remove active.

2. Click the fly-out menu button .

3. Choose Close.

To collapse or expand a panel, click the disclosure triangle next to the panel’s name.

Although there is no way to explicitly save your Elements setup as a named workspace, Ele-
ments will remember your settings each time you quit and will reopen the program configured 
the same way.
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in the most basic use, after selecting the zoom tool, click anywhere in your 
image to zoom in by one preset percentage level. When you do so, not only is the 
image enlarged on the screen, but also the point you clicked becomes the center of the 
new display (if you have checked that option in Preferences). to zoom out, select the 
minus (–) option on the tool options bar, or simply hold down the alt/option key 
while you click. When zooming out, the same basic behavior occurs in reverse. the 
image zooms out by one level, and the point you clicked becomes the center of the 
new display.

You can also zoom in or out (without changing the center of the view) by press-
ing Ctrl/F [and the plus (+) or minus (–) key. also, if your mouse has a scroll wheel, 
you can use that for zooming in and out. additionally, in Cs5 (but not in Elements) 
with the zoom tool selected, and scrubby zoom checked in the tool options bar, you 
can left-click and drag the cursor to the right to increase the magnification to any level 
you need, and to the left to decrease it. 

For Photoshop Elements Users: An Additional Way to Increase Magnification

Elements users can rely on a powerful method (which was used in old versions of Photoshop) 
for increasing magnification in a specific area. Select the Zoom tool, then click and drag to cre-
ate a marquee (dashed box) on your image. When you release the mouse, the area you dragged 
the box around is zoomed to fill the document window. This is an excellent way to zoom in on a 
particular area of your image to give it a closer look.

another handy hidden feature of the zoom tool is the ability to quickly go to 
a 100% view of your image, which is an excellent way to evaluate sharpness and look 
for small problems such as dust spots within the image. to quickly return the zoom 
percentage to 100%, simply double-click the zoom tool’s icon on the tools panel, 
choose 100% from the magnification icon in the application bar, press Ctrl+1/F+1, or 
press the actual Pixels button. You can also access some of these commands when the 
zoom tool is active by right-clicking the image and choosing the desired option from 
the context menu.

N o t e :    In earlier versions of Photoshop, artifacts often appeared at irregular magnifications, caus-
ing distortions or making the selection “marching ants” disappear. One place this commonly occurred 
was with photos showing the texture in cloth. At some magnifications it may have looked as though 
the cloth was a fancy silk moiré rather than ordinary fabric. CS5 uses OpenGL technology to avoid many 
of these issues. Nonetheless, the most accurate magnification is still 100%. If something looks odd in 
your image, check the magnification to see whether it’s a problem with the image itself or whether it’s 
an artifact.

For Photoshop Elements Users: An Additional Way to Increase Magnification

Elements users can rely on a powerful method (which was used in old versions of Photoshop) 
for increasing magnification in a specific area. Select the Zoom tool, then click and drag to cre-
ate a marquee (dashed box) on your image. When you release the mouse, the area you dragged 
the box around is zoomed to fill the document window. This is an excellent way to zoom in on a 
particular area of your image to give it a closer look.
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Evaluating Sharpness: The Proper Magnification and Practice

Determining whether an image is critically sharp is a major aspect of the image-review process 
that leads up to the actual optimization workflow. Many photographers, especially those who 
have spent years evaluating the sharpness of images on film by utilizing a high-powered loupe, 
have a difficult time evaluating the sharpness of a digital image displayed on their monitor.

The first step to evaluating sharpness for a given image is to view it at 100% magnification (or 
Actual Pixels). At this magnification, one image pixel is represented by one monitor pixel. As a 
result, you’re seeing all the actual pixels within the image for the area that can be seen on the 
monitor. If you don’t have the display set to 100% magnification, the monitor is either using 
more than one pixel to represent each pixel in the image (if the zoom percentage is greater than 
100%) or is not showing all pixels for a given area within the image (if the zoom percentage is 
less than 100%).

After you’re viewing the image at 100% magnification, look to see whether the edges within 
the subject matter of the image have good contrast. This is the key attribute of an image with 
crisp focus. Learning to see what a sharp image looks like on a monitor display takes some prac-
tice, and the only way to accumulate that practice is to evaluate a large number of images.

Besides simply reviewing the images on your monitor, it can be helpful to first make prints of 
some of your images and then compare the printed image (where you’ll have an easier time eval-
uating sharpness) to the image on the monitor at 100% magnification. Comparing these images 
gives you a better idea of how the monitor display translates into actual image sharpness.

Hand Tool

the Hand tool provides a way to navigate around your image when the magnification 
is high enough that the entire image cannot be displayed at once. You can think of this 
tool as behaving the way your own hand would if you were evaluating a large print on 
a table. instead of moving your head around to look at different areas of the image, 
you can simply move the “print” with your hand. You can activate the Hand tool by 
clicking its icon  in the tools panel by pressing H on your keyboard or by holding 
down the spacebar.

With the Hand tool active, drag around on the image. the image moves in the 
direction you drag, and the display updates in real time so you can watch the image 
slide around as you move the mouse. in Cs5, if you “flick” the Hand tool (click, 
drag, and abruptly let go), the image will continue moving and slide to a halt. to 
stop it more suddenly, left-click. this animated moving can make it easier to navigate 
through the image rather than having to drag all the way through it. it helps with 
the problem of running out of space when dragging the mouse and with hand fatigue 
when using a trackball. Make sure you’ve checked this option in Preferences. if it’s not 
working, your graphics card may not support openGL, which is required for flicking.

Evaluating Sharpness: The Proper Magnification and Practice

Determining whether an image is critically sharp is a major aspect of the image-review process 
that leads up to the actual optimization workflow. Many photographers, especially those who 
have spent years evaluating the sharpness of images on film by utilizing a high-powered loupe, 
have a difficult time evaluating the sharpness of a digital image displayed on their monitor.

The first step to evaluating sharpness for a given image is to view it at 100% magnification (or 
Actual Pixels). At this magnification, one image pixel is represented by one monitor pixel. As a 
result, you’re seeing all the actual pixels within the image for the area that can be seen on the 
monitor. If you don’t have the display set to 100% magnification, the monitor is either using 
more than one pixel to represent each pixel in the image (if the zoom percentage is greater than 
100%) or is not showing all pixels for a given area within the image (if the zoom percentage is 
less than 100%).

After you’re viewing the image at 100% magnification, look to see whether the edges within 
the subject matter of the image have good contrast. This is the key attribute of an image with 
crisp focus. Learning to see what a sharp image looks like on a monitor display takes some prac-
tice, and the only way to accumulate that practice is to evaluate a large number of images.

Besides simply reviewing the images on your monitor, it can be helpful to first make prints of 
some of your images and then compare the printed image (where you’ll have an easier time eval-
uating sharpness) to the image on the monitor at 100% magnification. Comparing these images 
gives you a better idea of how the monitor display translates into actual image sharpness.
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N o t e :    The Hand tool can’t move your image around if the image is zoomed out to the extent that 
you can see the entire image at once.

Navigator Panel

the navigator panel consolidates many of the features of the zoom and Hand tools 
into a single package and provides another method for moving around your image to 
evaluate various portions of it (see Figure 4.13). if the navigator panel isn’t visible, 
choose Window > navigator from the menu to make it active.

 

Figure 4.13  The Navigator panel 
provides a convenient way to 
navigate around your image.

the navigator panel provides a thumbnail preview of the currently active image. 
a red box indicates which portion of the image is being viewed in the document win-
dow, so you always have a sense of what portion of the image you are seeing. the 
bottom-left corner of the panel includes a zoom-percentage indicator for reference.

the zooming features of the navigator panel are utilized primarily with the 
slider in the bottom-right corner of the panel window. the “little mountains” button 
to the left of the slider allows you to zoom out by one preset percentage level each time 
you click it, similar to alt+clicking/option+clicking your image with the zoom tool. 
the “big mountains” button to the right of the slider allows you to zoom in by one 
preset percentage level. You can exercise greater control over the zooming process by 
adjusting the slider left (to zoom out) or right (to zoom in).

For Photoshop Elements Users: The Navigator Panel

Rather than mountains, Elements has buttons labeled + and – for zooming in or out.

Within the thumbnail display for your image, the red box (seen in Figure 4.13) 
serves not only as an indicator of which area of the image is currently being viewed, but 
also as a way to change the view of the image to look at a different area. if you drag the 
boxed area around within the thumbnail display, the document display changes in real 
time to reflect the area defined by the box. this is similar to the use of the Hand tool for 
navigating around your image.

For Photoshop Elements Users: The Navigator Panel

Rather than mountains, Elements has buttons labeled + and – for zooming in or out.
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N o t e :    You can’t move the outline in the Navigator panel if the entire image is currently visible.

You can click a particular point in the navigator thumbnail to center the out-
line on that spot. this is a great method to use when you want to spot-check various 
portions of the image. For example, if you’re trying to evaluate critical sharpness, 
check various areas of the subject and even areas at various distances from the camera 
to see the effect of depth of field. By simply clicking those points in the thumbnail of 
the navigator panel, you can check multiple areas of the image quickly and easily.

one last trick in the navigator panel allows you to reproduce the effect of draw-
ing a marquee on your image with the zoom tool so you can quickly fill the screen with 
a particular portion of your image. to do so, hold the Ctrl/F key, and click and drag 
within the thumbnail display of the navigator panel to draw a box over the area you 
want to view. When you release the mouse button, the image is automatically zoomed 
and repositioned so that the area you drew the box around fills the available space.

Navigating by Keyboard Shortcuts

if you love using keyboard shortcuts to speed up your workflow, there is a variety of 
options for navigating around your images during the evaluation process (as well as 
during your optimization workflow). if you tend to keep one hand on the keyboard 
as you work, this may be your preferred way to navigate. Even if you prefer to use the 
mouse as much as possible, remembering a few of these keyboard shortcuts can help 
improve your workflow by adding to your arsenal of tricks for working with your 
images. table 4.1 includes the most common navigational shortcuts.

Table 4.1��  Keyboard Shortcuts for Image Navigation

Windows Shortcut Mac Shortcut Action

H H Activates the Hand tool

Z Z Activates the Zoom tool

Z+drag right or left Z+drag right or left Increases or decreases magnification (in Photo-
shop only)

Ctrl++ F++ Zooms in

Ctrl+- F+- Zooms out

Ctrl+1 or double-
 clicking the Zoom tool

F+1 or double-clicking 
the Zoom tool

Zooms to 100% magnification (actual pixels)

Ctrl+0 or double-
 clicking the Hand tool

F+0 or double-clicking 
the Hand tool

Zooms document window to fit on the screen

Spacebar Spacebar Temporarily activates the Hand tool regardless of 
currently active tool

Ctrl+spacebar F+spacebar Temporarily activates the Zoom tool regardless of 
currently active tool

Ctrl+Alt+spacebar F+Option+spacebar Temporarily activates the Zoom tool in zoom-out 
mode regardless of the currently active tool
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N o t e :    In Windows, if you have a check box or other control active in a dialog box while trying 
to hold the spacebar to access the Hand tool, you may not get the behavior you are expecting. This is 
because you can use the spacebar to toggle such controls. To avoid this, click an empty area of the dia-
log box so that no control has the focus before using the spacebar as a shortcut key. 

On a Mac, F+spacebar is usually set to launch Spotlight searches, even though it also activates the 
Zoom tool temporarily. To change the Spotlight shortcut, look in System Preferences > Spotlight.

as you’ve seen in this section, Photoshop offers many options for navigating 
around your images during the evaluation and optimization processes. instead of try-
ing to decide which particular methods work best for your needs, make an effort to 
become familiar with all of them. doing so will ensure that you have the maximum 
number of techniques available for any given situation. You’ll likely find that although 
you have your favorite methods for navigating around your images, in certain situa-
tions other methods are more convenient. By being comfortable with all the available 
methods, you’ll have maximum flexibility and control when working on your images.

Tr y  I t !    To gain familiarity with the different methods of navigating through an image, open the 
image NavPanel from this book’s companion website, www.sybex.com/go/photoshopnature, 
and zoom in to various areas of the image, deciding on a specific area to view and then navigating to 
that area so it fills the monitor display. Then, save a workspace with the panel arrangement you prefer 
to use when working on your images.

Selection Tools
We’re including the selection tools in this chapter on foundations because  making 
a selection is required for many of the more-advanced topics we’ll cover in later 
chapters. You can make a selection in a variety of ways, and which approach is best 
depends on the characteristics of the specific image as well as your own preferences. 
Focusing on the selection tools now introduces and reinforces the general techniques 
you employ when working with most of the tools in Photoshop. We recommend you 
experiment with and learn the different tools that perform similar basic tasks to help 
you get more comfortable using Photoshop and the various tools it offers. that way, 
you’ll be able to use the best one in any given situation.

You can use selections for making targeted adjustments and for other tasks, 
as we’ll discuss in later chapters. For example, you can select the sky to apply adjust-
ments that affect only the sky, or you can select a foreground subject to enhance it so 
it better stands out from the landscape. in the following sections, we’ll look at some of 
the selection tools most commonly employed by nature photographers, as well as some 
behaviors common to all the selection tools.
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The Lasso Tool

the Lasso tool provides maximum flexibility and is very intuitive because it allows 
you to literally draw a custom shape around the pixels you want to select. this is help-
ful for situations where the more automated selection tools don’t provide the accuracy 
you need, requiring you to trace by hand. For example, if you are trying to select a 
dark bird against a dark background, other tools may not be able to tell the difference 
between the two. the Lasso tool allows you to define the specific shape and location 
of the selection edge. activate the Lasso  by choosing it from the tools panel or by 
pressing L on your keyboard.

the options bar for the Lasso tool (shown in Figure 4.14) contains some set-
tings that allow you to adjust the tool’s behavior. these include four modifier options, 
which we’ll discuss in the next section. also on the options bar for the Lasso tool are 
the Feather, anti-aliased, and Refine Edges controls. We recommend leaving Feather 
set to 0 px and anti-aliased selected (to help smooth portions of the selection lines 
that are not perfectly horizontal or vertical). We’ll explain what feathering is and how 
to use Refine Edges later in the section on Refine Edges.

New Selection Subtract from Selection

Add to Selection Intersect with Selection

Figure 4.14  The Options bar for the Lasso tool lets you decide how to use  
the tool.

zoom in on the area you want to select. Creating an accurate selection is easiest 
to do when you magnify the image to clearly see the edge you’re trying to select. Care-
fully position your cursor along that edge; then click and hold the mouse button. drag 
the cursor along the edge so you’re effectively tracing that edge to define your selection, 
as shown in Figure 4.15. usually you’ll want to take the time to be as precise as you can 
so the selection you create is as accurate as possible. However, there are times we use 
the Lasso tool to draw a quick, imprecise outline of an area as a rough beginning.

N o t e :    For tools like the Lasso, which require you to draw on your image, using a tablet such as the 
Wacom Intuos4 (www.wacom.com) can be a tremendous help, providing you with greater control and 
precision. In addition, using a pen and tablet feels more natural to many people.

N o t e :    For all the selection tools, use the keyboard shortcuts Ctrl++ (plus sign) /F++ to zoom 
in and Ctrl+– (minus sign) /F+– to zoom out while you are in the process of creating the selection.
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Figure 4.15  When working with the Lasso 
tool, you can trace along any shape within 
your image to define your selection.

Photo by EllEn Anon

When working on a zoomed portion of your image, the area you’re trying to 
select might extend outside the document window. in that case, as you near the edge 
of the document window, press and hold the spacebar. this temporarily accesses the 
Hand tool, so you can click and drag the image to change the area you’re currently 
viewing. When you finish moving the image, release the spacebar and continue drag-
ging the cursor to extend the selection you’re in the process of creating.

When selecting an area of the image, be sure to define all of it, dragging the 
cursor all the way back to your original starting point and releasing the mouse button 
to finish the selection, as shown in Figure 4.16. if you don’t finish at the same point 
you started, Photoshop automatically completes your selection by extending a straight 
line from the point where you release the mouse button to your original starting point, 
which is obviously less than ideal in most situations.

 

Figure 4.16  When you 
finish tracing the object 
you want to select, 
returning to your starting 
point, the selection will 
be complete.

Photo by EllEn Anon
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Working with the Lasso tool requires a steady hand and a bit of practice. it 
isn’t always the fastest or easiest way to create a selection, but it does offer exceptional 
 flexibility.

Selection Modes

sometimes when you are making a difficult selection, you may want to make part of 
your selection first and then add or remove sections. With the Lasso selection tool 
under control, you can make more complicated selections by adding pixels to or sub-
tracting pixels from a selection. start by using the Lasso tool to create a basic selec-
tion. to the right of the tool Preset drop-down list on the options bar is a set of four 
buttons (these are labeled back in Figure 4.14) that allow you to modify the behavior 
of these (and other) selection tools.

N o t e:    You can apply the options discussed in this section to most of the selection tools in Photoshop.

the first button, new selection, causes the current selection tool to behave in 
the “normal” manner, creating a new selection whenever you use the tool. With this 
option active, when you click and drag to create a selection, it replaces any existing 
selections. Each time you click and drag with the first button selected, you are starting 
to make the selection from scratch.

the second button is the add to selection option. With this option chosen, 
whenever you use a selection tool to surround pixels, the new selection is added to the 
existing selection. For example, if you use the Lasso tool to create a selection around 
your subject but then realize you left a part of the subject out of the selection, choose 
the add to selection option and then select the area you missed. it is then added to the 
overall selection (see Figure 4.17). You can also hold the shift key to access the add to 
selection option regardless of the current state of the tool.

Figure 4.17  The Add to Selection option for the Lasso tool allows you to add a new area to your selection, creating a larger final 
selection.

Photo by EllEn Anon
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N o t e :    When using the Lasso tool to add or subtract from a selection, you only need to trace care-
fully around the pertinent area of your selection; you can then make a quick loop through areas that are 
already selected (or not selected, as the case may be).

the third button in the set is the subtract from selection option, which allows 
you to subtract pixels from an existing selection. When this button is selected, draw-
ing a selection causes the surrounded pixels to be omitted from the existing selection, 
as shown in Figure 4.18. You access this option by holding the alt/option key when 
using any selection tool. You must still draw a closed shape to define the area of the 
selection you want to subtract.

 

Figure 4.18  The Subtract from Selection 
option for the Lasso tool allows you to 
remove an area from your selection, 
creating a smaller final selection.

Photo by EllEn Anon

the add and subtract options are extremely helpful, and you’ll use them exten-
sively as you build complicated selections that require a fair amount of fine-tuning.

the last button of the four, intersect with selection, is not particularly useful for 
most nature photography. When you choose this option, creating a new selection when 
you have an existing selection results in a selection of only the pixels in the areas where 
the two selections overlap.

Tr y  I t !    To get more comfortable revising selections, open the image called LassoTool from this 
book’s companion website, www.sybex.com/go/photoshopnature. Start by creating a quick 
but not very accurate selection, and then use the Add to Selection and Subtract from Selection options 
with the Lasso tool to revise the selection.

The Magnetic Lasso

the Magnetic Lasso is helpful for selecting objects within your images where reason-
ably good contrast exists along the edges defining that object. instead of selecting 
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 precisely where you drag, the Magnetic Lasso defines a selection by periodically placing 
anchor points as you drag the cursor around an object, automatically identifying the 
locations of highest contrast as you move the cursor around the edge. in other words, 
this tool often simplifies the process of identifying exactly the area that you want, 
reducing the need to work extremely slowly and carefully, as you must with the Lasso 
tool. it makes the selection jump to the edges of the area that you’re trying to select.

You’ll find the Magnetic Lasso  under the regular Lasso on the tools panel. 
Click and hold the cursor (or right-click) on the Lasso tool to open the fly-out menu, 
and choose Magnetic Lasso tool (see Figure 4.19). You can also press L on your key-
board to activate the current Lasso tool, and then press shift+L to toggle through the 
selection tools until you access the Magnetic Lasso.

 

Figure 4.19  You can find the Magnetic Lasso 
tool under the Lasso tool on the Tools panel.

Besides the standard controls found on the options bar for the other selection 
tools (and discussed in the earlier section on the Lasso tool), the options bar contains 
some special controls for the Magnetic Lasso tool. (Figure 4.20 shows the options bar.) 
the first is the Width control; as you “paint” with the Magnetic Lasso, the Width con-
trol determines the size of the area in which you’d like Photoshop to search for contrast. 
You could enter a value in pixels to determine the size of the edge width for the Magnetic 
Lasso, but obviously this is a rather arbitrary decision. instead, simply place your cursor 
along the edge where you’ll start making the selection, and use the left or right square 
bracket key ([ or ]) to reduce or enlarge the size of the edge width, respectively. You want 
the width to be small enough that the strongest area of contrast within the sample area is 
the edge you’re trying to select but large enough that you don’t have to be overly precise 
in dragging the mouse pointer along that edge.

Figure 4.20  The Options bar for the Magnetic Lasso tool includes some specialized settings in addition to those found with the 
regular Lasso tool.

the Contrast setting determines how much contrast the Magnetic Lasso should 
seek. For high-contrast edges, if you use a higher setting, you won’t need to be as 
precise as you move the mouse along that contrast edge. For low-contrast edges, use a 
lower setting, but be more precise in dragging the mouse along the edge you’re trying 
to select. We’ve found the change in behavior achieved with different settings is very 
slight, so we recommend setting Contrast to the default value of 10%.

the Frequency setting determines how often anchor points are placed as you 
drag the mouse pointer over the edge. a higher Frequency value causes anchor points 
to be placed quickly in close proximity to each other; a lower value causes them to be 
placed farther apart. (Figure 4.21 illustrates both of these situations.) Lower settings 
are best for well-defined edges, whereas higher settings tend to work well for more neb-
ulous edges. a Frequency value of 60 is a good general starting point, and you can then 
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revise that number based on whether the anchor points are being placed at an appropri-
ate rate (the allowed range is 0 to 100). it’s generally better to have a higher frequency 
with more anchor points rather than a lower frequency so the shape of the selection 
better matches the edge of the object you’re trying to select.

Figure 4.21  A low Frequency setting for the Magnetic Lasso causes anchor points to be spaced out relatively far apart, 
while a high setting causes them to be placed closer together.

Photo by EllEn Anon

N o t e :    The faster you move the cursor with the Magnetic Lasso tool, the farther apart the anchor 
points are spread.

the next setting on the options bar is a Pen Pressure icon. this setting applies 
only if you are using a tablet. With this icon selected, varying the pressure you apply 
to the stylus (pen) affects the edge width. Pressing harder causes the width to decrease 
as though the pressure is focusing the edge width onto a smaller area. Less pressure 
causes the edge width to enlarge, so the Magnetic Lasso looks for contrast across a 
broader area.

With the options bar settings established, you’re ready to start creating a 
selection with the Magnetic Lasso tool. Position the cursor over the contrast edge 
you want to select, and click the mouse button once to place the initial anchor point. 
then drag the cursor along the edge of the object you are trying to select. Photoshop 
automatically places anchor points at the area of highest contrast within the target 
area (Width), with spacing based on the Frequency setting. if you get to an area of 
the image where contrast isn’t adequate for the Magnetic Lasso to accurately place an 
anchor point, click the mouse to manually place an anchor point. For example, if you 
have a well-defined subject such as a flower against the sky, the Magnetic Lasso will 
likely do a good job. But where the flower overlaps foliage or other flowers below it, 
the Magnetic Lasso may not be able to identify the edge, requiring you to place anchor 
points manually by clicking. We often find it helpful to manually place an anchor 
point where the selection needs to abruptly change directions.

at times you’ll find the Magnetic Lasso doesn’t do a very good job of placing 
anchor points where you want them, instead placing them in inappropriate places. 
When that happens, you need to delete anchor points before trying again in the 
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 problem area of the image. First move the cursor back to the last place where you 
want an anchor point. then press the Backspace/delete key once for each anchor you 
want to remove. they are removed starting with the most recently created point. You 
can then adjust the width with the square bracket keys, or change other settings on the 
options bar, and drag again along the edge. if you can’t find settings that work well 
for a particular area, place the anchor points manually by clicking the mouse.

N o t e :    Sometimes the Magnetic Lasso tool seems to have a mind of its own and runs amok. When 
that happens, place the cursor over the last good anchor point before it ran off, and repeatedly hit the 
Backspace/Delete key. Doing so will remove all the extra anchor points and put you back in control of 
the tool. Knowing this trick will make using the Magnetic Lasso a lot less frustrating.

to access the regular Lasso tool while working with the Magnetic Lasso, press 
and hold the alt/option key as you click, and drag the cursor along the edge you want 
to define by drawing freehand. Click again without the alt/option key to return to 
the Magnetic Lasso. (note that if you inadvertently release the alt/option key while 
dragging, you will be using the Polygonal Lasso tool rather than the Freehand Lasso 
tool.) 

if you decide you want to cancel the selection in progress, simply press the Esc 
key; all anchor points are removed, and there is no active selection (unless there was a 
selection active before you started using the Magnetic Lasso).

Tr y  I t !    To get more comfortable working with this tool, open the image MagneticLasso on this 
book’s companion website, www.sybex.com/go/photoshopnature, zoom in on the eye of the 
owl, and use the MagneticLasso to create a selection of the eye.

the Magnetic Lasso tool is powerful, but it isn’t perfect. although it does a 
good job of selecting based on contrast in the area you drag the cursor over, in many 
cases it won’t create a perfect selection, as you can see in Figure 4.22. However, it 
usually creates a good basic selection, making it an effective tool that can sometimes 
save you time in creating selections. By learning the nuances of each tool, you too will 
develop your own favorites that work best for you.

 

Figure 4.22  The Magnetic Lasso tool doesn’t generally 
create perfect selections, as you can see here, but it does 
provide a good basic selection with minimal effort.

Photo by EllEn Anon
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the third Lasso selection tool is the Polygonal Lasso tool. However, for nature 
photography this tool tends to be less useful than the tools described in this section 
because it is designed for creating selections comprised of straight lines.

The Magic Wand

When the Magic Wand tool creates a selection with a single click of the mouse, it 
seems truly magical. When too many clicks are required, it can be frustrating. the 
trick is knowing what type of image is best suited for this tool and how to configure 
the settings for the best result.

the Magic Wand lives underneath the Quick selection tool (covered in the 
next section). to access it, click the Quick selection tool in the toolbar, and select the 
Magic Wand  from the fly-out menu. (You can also press W and then shift+W as 
needed to toggle between the Quick select and Magic Wand tools.) the Magic Wand 
functions by sampling the pixel that you click and then comparing other pixels to see 
whether they are a close-enough match. if they are, they are included in the selection.

Before setting the options for the Magic Wand tool, it’s important to check a 
setting on the options bar for the Eyedropper tool . although these tools don’t 
seem related, the Magic Wand tool uses the sample size setting from the Eyedropper 
tool to determine the actual value to use in evaluating pixels for inclusion in the selec-
tion. Choose the Eyedropper tool from the tools panel, and choose an option from the 
sample size drop-down menu on the options bar, as shown in Figure 4.23.

 

Figure 4.23  The first step in using the Magic 
Wand tool is to set an appropriate option from 
the Sample Size drop-down menu on the 
Options bar for the Eyedropper tool.

the most useful options available for your purposes when you select the Eye-
dropper tool are 3 by 3 average and 5 by 5 average. as their names indicate, they 
sample a grid of pixels (a total of 9 or 25 pixels, respectively) surrounding the one 
you click and average their values. this average value is then used as the basis of the 
Magic Wand tool selection. averaging helps to compensate for any local variation 
among pixels and is more reliable than sampling a single point. We recommend using 
the 3 by 3 average setting, because it provides a good balance for most images. the 
5 by 5 average setting has a higher risk of averaging the pixel values to the point that 
the result isn’t as accurate based on the pixel area you clicked.

N o t e :    The Point Sample option causes the Magic Wand tool to use only a single pixel as the basis 
for pixel comparison. This can certainly increase precision, but it also introduces potential errors. For 
example, you could click a dust spot or a pixel with variation caused by grain or noise, and the resulting 
selection wouldn’t match what you were intending to create. For this reason, we don’t recommend 
using the Point Sample option.
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after you’ve established an appropriate sample size setting on the options bar 
for the Eyedropper tool, choose the Magic Wand tool so you can adjust the settings 
and create your selection.

the key to using the Magic Wand tool effectively is the tolerance setting on the 
options bar (see Figure 4.24). this setting determines how different the pixel values 
can be and still be considered a match. With a low setting, pixels must be very similar 
to the value of the pixel you clicked to be included in the selection. With a high set-
ting, even pixels with very different values can be included in the selection. the toler-
ance ranges from 0, which would mean a pixel must be identical to the sampled pixel 
in order to be selected, to 255, which would result in the entire image being selected.

Figure 4.24  The Tolerance setting on the Options bar for the Magic Wand tool is key to  
getting the best results.

the Magic Wand tool is obviously best suited to images with broad areas of 
similar tone and color that you want to select. an example would be the out-of-focus 
green background in the image in Figure 4.25. Because the pixels already have similar 
values, a relatively low tolerance setting should be appropriate. We often start with a 
value of 30 and work from there.

Figure 4.25  The Magic Wand tool is best suited to images with broad areas of similar tone and color.

Photo by EllEn Anon

Click the area of the image you want to select, and adjust the tolerance set-
ting based on the result. if too many pixels from areas you don’t want to select are 
selected, the tolerance is too high; cancel the selection (choose select > deselect from 
the menu) and reduce the tolerance value.
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of course, you could spend a lot of time chasing the right tolerance value. We 
recommend taking a tempered approach, trying to find a good value without spending 
too much time finding the perfect value. opt for a tolerance setting that is a bit lower 
than needed. then use the add to selection option and the Refine Edge feature (which 
we’ll describe later in this chapter) to build up the final selection.

N o t e :    It’s usually preferable to start with a Tolerance value for the Magic Wand that results in a 
selection that encompasses less than the area you are trying to select, and then build up the selection 
with the Add to Selection option.

it’s important to keep in mind that when you add pixels to or subtract pixels 
from a selection by using the appropriate options with the Magic Wand tool, the selec-
tion is modified based on the pixel you click after making your initial selection. also, 
keep in mind that you can adjust the tolerance setting between mouse clicks when 
using the add and subtract options, giving you even greater control. Each time you 
click with the Magic Wand tool, pixels throughout the image are evaluated based on 
the tolerance setting, regardless of whether the pixels are already selected.

although the tolerance setting is the pivotal setting for the Magic Wand tool, 
the Contiguous option is also important. the Contiguous option affects which pix-
els are evaluated. When you click a pixel with the Magic Wand, Photoshop looks 
outward from that pixel to find matching pixels. if it encounters a pixel that doesn’t 
match closely enough based on the tolerance setting, that pixel creates a border so 
that pixels outside the areas defined by that border aren’t considered. in other words, 
all pixels in the final selection are contiguous, or touching each other.

using the Contiguous option is helpful when a tonality appears not only in the 
area you want to select, but also in areas you don’t want to select. By clicking Con-
tiguous, the Magic Wand will not include pixels that are in other areas of the image. 
For example, if you wanted to select the two swans shown in Figure 4.26, by select-
ing Contiguous you help the Magic Wand limit the selection to the swans rather than 
including the snow in the mountains.

 

Figure 4.26  Using the Contiguous 
option enables you to select a subject 
when similar tones are present elsewhere 
in the image.

Photo by EllEn Anon
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at other times, you need to select similar areas that are noncontiguous. For 
example, you may need to select a sky in an image where the sky shows between the 
leaves and branches of a tree. turning off the Contiguous option causes Photoshop to 
evaluate every pixel based on the pixel you click with the Magic Wand tool, as shown 
in Figure 4.27.

Figure 4.27  Turning off the Contiguous option for the Magic Wand tool allows you to select multiple 
noncontiguous areas in a single step.

Photo by EllEn Anon

the sample all Layers check box allows you to determine whether Photoshop 
evaluates pixel values based on all layers in the image or on only the currently active 
layer. Because you’re viewing the image based on all visible layers, it usually makes sense 
to keep this option turned on. in fact, you can use this setting to make the Magic Wand 
tool more effective by creating a temporary adjustment layer that accentuates the differ-
ence between areas you do want to select and those you don’t.

the anti-aliased check box serves the same purpose as it does with the other 
selection tools discussed earlier in this chapter, and we recommend leaving it selected.

the Magic Wand tool is best for selecting areas of an image that have similar 
tone and color. if the area you’re trying to select contains too much variation, evaluate 
the image to see whether you can easily select the opposite of what you really want. 
For example, if you want to select everything in an image except the sky, it might be 
easier to select the sky and then invert the selection (select > inverse).

When using the Magic Wand tool, it’s important to check your selection at 
100% magnification. at other magnifications there may be small “blinkies” that you 
can’t see. these “blinkies” are actually pixels that may be erroneously selected or not 
selected. Rather than have to click over and over with the Magic Wand and use add 
to selection/subtract from selection, it’s often much easier to refine the selection with 
the Freehand Lasso set to add to selection/subtract from selection. We’ll talk more 
about this in the next section of this chapter.
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the Magic Wand is a favorite selection tool for many nature photographers, 
and it’s one that we used frequently in earlier versions of Photoshop. However, we find 
that now we turn more often to the Quick selection and Color Range select tools.

Tr y  I t !    Open the image MagicWand on this book’s companion website, www.sybex.com 
/go/photoshopnature, and practice by creating a selection of the sky that doesn’t encroach on  
the clouds.

For Photoshop Elements Users: The Magic Wand and Quick Selection Tools 

These two tools are available in Elements and work similarly to their Photoshop counterparts, 
but are separate on the toolbar. 

Elements provides an additional selection tool to help you refine selections, called the Selection 
Brush. With this brush, you begin with another tool to create the initial, rough selection and 
then use the Selection Brush to refine the selection. You use it to paint on areas that you want 
to add or remove from the selection.

To access the Selection Brush, click and hold the Quick Selection icon until a drop-down menu 
appears; then choose Selection Brush. The menu shown here will appear at the top of the 
screen.

The Selection Brush is set to initially Add to Selection . Click the Subtract from Selection 
button  to remove pixels from the selection. 

Tip: When using the Selection Brush, especially while removing from a selection, setting Mode 
to Mask makes it easier to see the selected area and to see what effect a softer or harder brush 
has. Mask mode places a transparent red overlay (customize the color by clicking on the color 
well and picking a new color) over every part of the image that’s not selected.

The Quick Selection Tool

the Quick selection tool  is one of our favorite selection tools. it’s easy to use, and 
it actually gets “smarter” as you work with the add to selection and subtract from 
selection options. Rather than having to trace along the edges to make a selection, you 
click and drag the cursor over the areas you want to select. the selection grows as you 
drag the cursor. 

the Quick selection tool is actually a brush tool. to determine the size of the 
tool, set the brush size in the options bar, or use the bracket keys to increase and 
decrease the size. We find that using a fairly small brush gives the best results; the 
larger the brush, the less precise the area that is selected. By using a small brush in 
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detailed areas, we can make reasonably accurate selections in many cases, as shown in 
Figure 4.28.

 

Figure 4.28  It was easy to make a reasonably good 
selection of the penguin by using the Quick Selection 
tool. We’ll need to use Refine Edge (covered in the next 
section) to perfect the selection of the tail.

Photo by EllEn Anon

if the selection is not updating fast enough, you may need to drag a little more 
slowly and continue to hold down the mouse.

if you stop dragging and then click elsewhere, the tool will automatically change 
to add to selection. the selection will grow to incorporate the new area but not neces-
sarily areas in between the original selection and the new area. 

to remove an area from the selection, choose the subtract from selection option 
in the options bar and then drag over the area to be removed. You may need to reduce 
the size of the tool. 

in areas of lower contrast, you may need to alternate between adding to and 
subtracting from the selection. Holding down the alt/option key will enable you to 
rapidly toggle between the two modes. as you do so, Photoshop is actually refining 
the algorithm to make the selection more accurately and quickly.

to further adjust the edges of the selection, click the Refine Edges button, dis-
cussed in the next section.

Using the Refine Edge Controls

the Refine Edge tool (Figure 4.29) has been completely overhauled in Cs5 to make it 
even more powerful and easier to use. its purpose is to enable you to modify the edges 
of a selection so that it blends with or separates from the background as needed.

When using the selection tools, a Refine Edge button appears on the tool 
options bar . it’s also available from within the Masks panel from the 
Mask Edge button. it is our method of choice for controlling the appearance of the 
edges of a selection no matter how we made the initial selection. it’s taken the place 
of the simple Feather command in our workflow and it eliminates the need for the 
elaborate procedure we used to use, in which we created a layer mask for a selection 
and blurred the edges of the layer mask.

the Refine Edge interface is divided into several sections. View Mode contains 
options for viewing the selection. By default it places your selection against a white 
background, but it is sticky and will open with the view you used last. Click the View 
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drop-down menu to access other choices. the edges of some selections will show up 
more easily against black or with the red overlay or even as black and white or against a 
transparent background. if you can’t easily see the edges of your selection, choose a dif-
ferent view. Press F repeatedly to scroll through the different View options (Figure 4.30).

 

Figure 4.29  The Refine Edge dialog 
box provides tools to perfect the 
edges of the selection.

Standard

Quick Mask

On Black

Figure 4.30  Depending on the image, different previews make it easier to see the edge 
detail of the selection.

Cs5 has two new Refine Edge View modes. on Layers shows the unmasked 
image data on its own layer, along with the other image layers below. this enables you 
to create your own color fill layer right below the masked layer if you’d like to view the 
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selection against a different color background. We rarely find this necessary, but in cer-
tain tricky situations it might be helpful. the Reveal Layer view disables the layer mask 
so that you see the entire active layer as though there were no mask (although color 
decontamination is applied.) it’s a quick way to see how the selection and edges fit into 
the rest of the image.

after you’ve modified the edge, check show original, or press P, to compare 
the new edge with the original. Check the show Radius box to view the area that’s 
defined as an edge. that way you’ll know exactly where the Refine Edge tool will 
affect the selection.

use the zoom tool and the Hand tool on the upper left of the dialog to increase 
the magnification to work in detail on certain areas as necessary.

the Edge detection slider is used to help Photoshop choose a narrower hard edge 
or a wider softer edge containing areas of varying transparency. a selection of a fence 
against grass would require a fairly hard edge, whereas selecting fur or feathers (or hair) 
would require an edge with larger areas of transparencies to let the background show 
through. increase the Radius slider to choose the width of the edge. For the penguin, 
Ellen chose a moderately wide radius to help with the tail selection.

after setting the Radius slider to the maximum amount of refinement you want, 
check the smart Radius option to have Photoshop automatically reduce the level of 
refinement that occurs around certain localized areas of the mask edge. this way 
Photoshop can scale down the amount of refinement applied to simpler edges, which 
decreases the risk of noise artifacts from the background.

When only certain areas need a wider edge, click the Refine Radius tool  and 
brush over the edges you want to enlarge. to select the penguin’s tail feathers, Ellen 
brushed over the tail several times, and the selection became increasingly more accurate. 

Choose the Erase Refinements tool (from the same icon by holding the lower-
right corner and clicking the tool from the pop-up menu) to decrease the edge refine-
ments in certain areas. When using these tools, it can sometimes be helpful to check 
the show Radius option in the View Mode section. 

Larger radius settings preserve more details along the edges but may include 
some artifacts. You can remove such artifacts by increasing the Contrast slider in the 
adjust Edge section. in addition, increasing the contrast retains gradual transitions in 
larger areas but makes slightly soft edges crisper.

next adjust the smooth slider to reduce any jagged edges along the edge of the 
selection. at times this may cause some fine detail to be lost. in such cases, adjust the 
Radius slider to recover the detail.

the Feather slider is similar to the familiar Feather command from earlier ver-
sions of Photoshop. it produces a uniform, gradual blur along the selection edge. the 
Radius slider is a more sophisticated version of feathering. We recommend primarily 
using the Radius slider and using Feather just for any fine-tuning the edges need.

Moving the shift Edge slider to the left contracts the selection and moving it to 
the right expands the selection.

in the output section, by default output to will be set to either selection or 
Layer Mask, depending how you accessed the Refine Edge dialog. if you are on a pixel 
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layer (rather than an adjustment layer), you will also have the option to check decon-
taminate Colors. in some cases the edges of the selection will be partially transparent 
and allow some of the original background color to come through. the decontami-
nate Colors option will change the color of those partially transparent pixels to hide 
all traces of the original background. set the amount as needed via the amount slider. 

if you use the decontaminate Colors option, the output to drop-down menu 
will automatically change to new Layer with Layer Mask, although you can also choose 
to output to a new document with or without a layer mask. We primarily choose the 
new Layer with Layer Mask option.

if you create a series of settings that you want to use frequently as your starting 
place, check the Remember settings option.

By using the Refine selection tools, you can control the appearance of the edges 
of your selections to make transitions that blend naturally into the rest of the image. 
Combining the Quick select tool and Refine Edges made it quick and easy to accu-
rately select the penguin, including the fine details of his tail, as shown in Figure 4.31.

 

Figure 4.31  The new Refine Edge tool made it easy 
to perfectly select the penguin as well as his tail 
feathers.

For Photoshop Elements Users: Refine Edge

The Elements Refine Edge window is more basic than the CS5 tool, providing only Smooth, 
Feather, and Contract/Expand options, as seen here. Furthermore, the Elements version of 
Refine Edge has only the Standard and Quick Mask preview modes.
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Creating a Custom Image Border Using Refine Edge

It’s easy to create a custom edge border as shown here using the Refine Edge tool. Begin by 
making a selection with the Rectangular or Elliptical Marquis tool close to the border of the 
image. Then choose Refine Edge. Experiment with a large Radius setting and then adjust the 
Contrast, Feather, and Shift Edge settings as desired. Check Smart Radius and see how it affects 
the result. Use the Refine Radius tool on some of the edges if needed.

Photo by EllEn Anon

Color Range Tool

the Color Range tool is similar to the Magic Wand tool but far more powerful. it 
enables you to select multiple areas of the same or different colors at one time. it’s 
particularly useful in selecting skies when there are objects such as trees in the fore-
ground. to access it, choose select > Color Range.

We leave the select drop-down box set to sampled Colors most of the time, but 
on occasion we might set it to Highlights or shadows to make a selection of just those 
tonalities. While you could use any of the options, most of the other options are more 
helpful for graphic artists. But if you have a use for a different type of selection, feel 
free to try it.
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We tend to leave the selection Preview at the bottom of the dialog set to none 
initially, but have the preview itself within the Color Range dialog set to selection (as 
in Figure 4.32). at times during the selection process, we might change the selection 
Preview to Quick Mask, Grayscale, Black Matte, or White Matte to more precisely 
check the results, but we find that a setting of none provides a good starting place.

the Localized Color Cluster option is helpful when you want to make a selec-
tion of a color in one part of an image but not in another—for example, in the fore-
ground but not the background, or blue sky but not blue water in an image. it helps 
you to make a more accurate selection quickly.

to use Color Range to select the sky (or anything else) in an image, take the 
following steps:
1. Make certain the select box is set to sampled Colors, and use the left eyedrop-

per to click an area in your image to specify as the target color. (You can also 
use the pull-down menu from the select box, and choose a specific color, such 
as blue, or highlights, midtones, or shadows; but usually it’s more effective to 
sample the specific color in the image.) You can click directly on the image or 
on the small preview in the dialog box.

2. Your selection is white in the preview box. (selected areas are white, unselected 
areas are black, and gray areas are blurred selection edges.)

3. drag the Fuzziness slider to adjust the tolerance. Higher tolerances select more 
colors; lower values select fewer colors. the preview box shows how the Fuzzi-
ness value is affecting the selection (see Figure 4.32).

Figure 4.32  With just a couple clicks of the eyedroppers and adjusting the Fuzziness slider, you can easily select a sky from this 
image.

4. You’ll probably need to use the add to eyedropper (the one with the + by it) 
and click additional areas of the background until you have successfully iden-
tified the entire sky area. similarly, you may need to use the subtract From 
eyedropper to remove areas from the selection. as you do so, you’ll have to 
readjust the Fuzziness slider. 
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5. By using one of the overlays, as shown in Figure 4.33, you can more accurately 
see the boundaries of your selection, making it easier to set the Fuzziness slider. 
Choose the selection preview that makes it easiest for you to see the edges of 
your selection. We often find the grayscale view helpful.

Figure 4.33  Using the Selection Preview overlay helps you make accurate selections.

Photo by EllEn Anon

6. if you wanted to select the yellow leaves on the tall tree near the right but not 
the other yellow leaves, you would check the Localized Color Clusters option 
(Figure 4.34) and then move the Range slider toward the left to limit the geo-
graphic area that Photoshop uses for the selection. By doing this, we were able 
to make a very specific selection that would have required more work using any 
of the color-selection tools. (the Range slider is active only when Localized 
Color Clusters is checked.)
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Figure 4.34  The Localized Color Clusters option makes 
it possible to limit the area that’s selected when the color 
appears in multiple parts of the image.

7. When you are happy with your selection, click oK, and Photoshop turns the 
white area into a selection.

8. if Color Range has identified other areas that you do not want to be selected 
and you cannot eliminate them using the subtract From eyedropper, the Fuzzi-
ness slider, or the Range slider, use any of the other selection tools (such as the 
Lasso or Magic Wand tool) to remove them from the selection.

N o t e:    You can use more than one color as the basis for your selection by selecting the middle eye-
dropper and clicking an additional color in your image. Similarly, you can use the farthest-right eyedrop-
per to click a color range to remove from your selection.

the Color Range tool tends to create selections with slightly blurry edges, 
whereas the Magic Wand creates more definite selections with anti-aliased edges. of 
course, any selection can be modified using the Refine Edge tool.

the Masks panel uses the Color Range tool to help create and adjust layer 
masks. We’ll talk more about that in Chapter 6.

Combining Tools

We’ve covered some of the key selection tools here to help you build a foundation for 
the use of tools within Photoshop as well as get you started on creating selections 
you’ll use to apply targeted adjustments to your images. in Chapter 8, “Composites,” 
we’ll explore additional, more advanced ways of making selections. However, we want 
to stress here that you can mix and match any of the selection tools or methods in 
Photoshop to create the perfect selection. it’s fine, and often helpful, to begin a selec-
tion with one tool and use another tool to refine it, as you saw earlier with the combi-
nation of Quick select and Refine Edges (Figure 4.31).

in the workshops we teach, we often see participants getting stuck on a single 
selection tool for a given task. For example, if they’re trying to create a selection of 
the sky, they naturally start with the Magic Wand tool. if that tool isn’t providing a 
good solution in a particular portion of the sky, we often see the person struggling to 
find just the right tolerance setting and just the right pixel to click in order to get the 
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 selection perfect. the result is a lot of frustration as the photographer has to repeatedly 
undo a step in the selection process and then redo that step with different settings.

You can avoid (or at least minimize) this sort of frustration by combining vari-
ous selection tools to create a selection. For example, when selecting a sky, you might 
start with the Magic Wand tool to create a basic selection and then employ the Lasso 
tool to clean up that selection and the areas the Magic Wand tool wasn’t able to select 
effectively. always keep in mind that every tool or method for creating a selection in 
Photoshop can be utilized in building a selection. add or subtract from the selection as 
appropriate, using the means most appropriate for each given area of the selection as 
you work to create the final result.

Saving and Loading Selections

after you’ve created a selection, particularly if it was time-consuming and/or challeng-
ing, you probably want to save it for future use, just in case. once you save a selec-
tion and then save the image file in an appropriate format (such as Photoshop Psd or 
tiFF), the selection is then saved as part of the image file, so you can always reload 
the selection in the future if needed.

N o t e :    Selections are saved as alpha channels. As you may know, RGB images are composed of 
individual channels that describe the amount of red, green, and blue light that should be combined to 
produce the color value for each pixel. An alpha channel is a special channel in addition to these RGB 
channels, and it is generally used to store selections for an image.

to save a selection, choose select > save selection from the menu, which opens 
the dialog shown in Figure 4.35.

 

Figure 4.35  The Save Selection dialog box 
allows you to specify a name (as well as other 
settings) for the selection you are saving.

although you can save selections in different documents with the same dimen-
sions, it’s generally best to save your selections within the image for which you’ve cre-
ated the selection. therefore, leave the document setting to the default value, which is 
the name of the current document.

the Channel drop-down list should be set to new so the selection is saved as 
it is. if an existing selection has been saved, you can also choose that selection from 
the Channel drop-down list and merge the current selection with the previously saved 
selection. We don’t recommend this option, though, because it merges two separate 
selections together so they can’t be used separately in the future.
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name is the key setting (and generally the only one you need to change) in the 
save selection dialog box. Be sure to save the selection with a descriptive name that 
will make sense to you in the future when you need to load a selection, since you may 
be choosing a selection from a list of names when you load it.

if you’re using the new option from the Channel drop-down list, the operation 
section of the dialog box has only a single option to create a new channel. otherwise, 
you’ll have the same options as you have for each selection tool to create a new saved 
selection: add to Channel, subtract from Channel, or intersect with Channel. When 
you click oK, the selection is saved as an alpha channel, which you can view on the 
Channels panel.

N o t e :    Saved selections aren’t truly saved until you save the image in which you stored them. If 
you save a selection but then close the image without saving it, the selection isn’t saved.

in the future, you can “load” the selection—that is, select the same pixels once 
again—by choosing select > Load selection from the menu and choosing the name 
from the Channel drop-down list, as shown in Figure 4.36.

 

Figure 4.36  The Load Selection dialog box allows 
you to recall previously saved selections.

For Photoshop Elements Users: Saving and Loading Selections

The Save Selection dialog box in Elements, seen here, is simpler than the one in CS5 because 
Elements only lets you save (or load) the selection within the current document. Keep in mind 
that when you save a selection within a JPEG image, you will have to resave the image as a PSD 
or TIFF file.
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N o t e :    Not all image file formats allow you to save selections, because they don’t all allow you to 
save alpha channels, which is how a selection actually is stored. If you’re going to save a selection, it 
should be part of your master image file saved as a Photoshop PSD or TIFF image file.

Brush Tools
as a nature photographer using a camera to produce artistic images, you may not 
think you’d need to utilize the Brush tool in Photoshop. after all, if you capture an 
image with a camera, you certainly don’t need to draw an image from scratch. How-
ever, there are actually many situations where you’ll use the Brush tool while optimiz-
ing your photos. For example, we use the Brush tool extensively with safe dodging 
and Burning layers and for painting on masks to identify areas where we want tar-
geted adjustments to apply. (We’ll cover both of these topics in later chapters.)

N o t e :    The Quick Selection tool we just covered is actually a form of a Brush tool, and the Clone 
Stamp and Healing Brush tools are advanced types of Brush tools that allow you to clean up your 
images. We’ll cover those in Chapter 5, “Workflows and First Steps.”

the Brush tool allows you to paint pixels with great flexibility. this comes 
in handy for a number of different adjustments you can make by painting on a layer 
with special properties or for painting on a mask (which you’ll learn about in later 
chapters)—to change where adjustments will apply to your image, for example. By 
learning how to work with the Brush tool, you open up many opportunities for mak-
ing more advanced adjustments and taking full control of your images.

to get started, create an empty document by choosing File > new from the 
menu. the new dialog box appears. Choose 5 × 7 from the Preset drop-down list, 
make sure Color Mode is set to RGB, and click oK. then select the Brush tool either 
by clicking the Brush tool  icon on the tools panel or by pressing the B key.

next, look at the color swatches on the tools panel (see Figure 4.37). the large 
squares indicate the current foreground and background colors (represented by their 
relative positions). For painting, think of the foreground color as the color you’ll actu-
ally be painting with and the background color as an alternative color you have quick 
access to when you need it. if you want to change either of the colors, simply click the 
corresponding box to open the Color Picker dialog box (shown in Figure 4.38). Click 
(or click and drag) the vertical color bar to define the basic color you want, click the 
large area to select a specific color to paint with, and then click oK.

 

Figure 4.37  The Color Picker area on the 
Tools panel shows you the current status 
of your foreground and background colors.
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Figure 4.38  The Color Picker dialog box allows 
you to select a specific color value to use.

to set the colors back to the default values of black and white, click the smaller 
thumbnail at the bottom-left corner of the color swatches on the tools panel. You can 
also set these defaults by pressing d on your keyboard.

since the foreground and background color options are mostly a way to have 
two colors readily available when working with the Brush tool, you often want to 
be able to switch back and forth between them. at the top-right corner of the color 
swatches is a double-headed curved arrow. Click this icon to switch the foreground 
and background colors, or perform the same action by pressing X.

the options bar contains several settings that allow you to modify the behav-
ior of the Brush tool (see Figure 4.39). near the far left is a Brush Preset drop-down 
list where you can select the type of brush you’d like to use. Figure 4.40 shows the 
available Brush Preset options. (if your view looks different, click on the fly-out menu 

 and choose stroke thumbnail.) the size setting controls the size of the brush 
you’re using in pixels. it’s much more effective to adjust the size of the brush based 
on its relative size in your image, so we’ll set the size in a moment. the Hardness set-
ting determines whether your brush will have a hard edge, a soft and “fuzzy” edge, 
or somewhere in between. We’ll discuss specific settings for various situations in later 
chapters, but for now experiment with different settings to get a sense of how this set-
ting affects the brush.

Figure 4.39  The Options bar for the Brush tool contains several settings that allow  
you to adjust the behavior of this tool.

 

Figure 4.40  The Brush drop-down list 
contains several settings for adjusting the type 
of brush you’ll use to paint.
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at the bottom of the Brush Preset drop-down list is a scrollable list containing 
a variety of brush shapes. at the beginning are regular hard and soft brushes of vari-
ous sizes, followed by numerous different-shaped tips that are of more use to graphic 
artists. Keep the different-shaped tips in mind in case you want to work creatively, but 
normally you’ll be using a basic hard or soft brush. 

N o t e:    You can also access the options from the Brush drop-down list by right-clicking/Ctrl- clicking 
the image when the Brush tool is active, or from the Brush panel on the right side of the screen .

once you’ve set the basic properties of the brush, adjust the remaining settings 
on the options bar. the Mode drop-down list allows you to adjust the blending mode 
for the brush, which affects how the “paint” you are drawing with interacts with the 
underlying image. We recommend leaving this set to normal. We’ll tell you under 
what circumstances you might need to change blending modes in later chapters.

the opacity setting controls how opaque or transparent the paint you’re draw-
ing with appears. at full opacity, the paint completely covers the underlying pixels, 
effectively replacing them. at a reduced opacity, the underlying pixels show through. 
(Figure 4.41 illustrates these situations using both hard and soft brushes set to the 
same diameter.) We’ll use the opacity setting to vary the strength of the painting in 
several adjustments we’ll discuss in later chapters, but for now play with various set-
tings to get a sense of how they affect the behavior of the Brush tool.

Figure 4.41  The Opacity setting allows you to determine whether your paint strokes completely 
cover up the pixels below them or allow them to partially show through.

Photo by EllEn Anon

the Flow setting and the airbrush option  control the variability of the 
Brush tool, causing it to behave like an airbrush or a can of spray paint, where the 
longer you hover over an area, the more the paint spreads out. Because this creates a 
somewhat unpredictable response from the Brush tool, we recommend leaving the  
airbrush option off, which means the Flow setting is ignored.
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the tablet icon  is for graphics-tablet users only. Clicking it overrides any 
other settings for the pen and causes pen pressure to alter brush size. We do not find 
this helpful for most photographic work.

You’re just about ready to take the Brush tool for a test-drive, but you still need 
to adjust the size of the brush. Place the cursor on the new document you created, 
and evaluate the size of the brush. then, press the left and right square bracket keys ([ 
and ]) to reduce or enlarge the size of the brush, respectively. You can hold down the 
shift key while pressing the right and left bracket keys to adjust the hardness/softness, 
respectively, of the brush, but this isn’t quite as visual as the size adjustment. For that 
reason we usually set the hardness/softness directly in the Brush panel.

Cs5 also gives you the option to drag and modify the brush tip. to resize the 
brush tip in Windows, press alt and right-click while dragging the cursor. on a Mac, 
press option+Ctrl and drag. to modify the softness/hardness of the brush in Win-
dows, press alt+Ctrl and right-click while dragging. unfortunately there does not 
seem to be a comparable Mac shortcut. 

N o t e :    To draw a horizontal or perpendicular straight line, hold down the Shift key and then click 
and drag the cursor. 

N o t e :    The Caps Lock key toggles the mouse-pointer display between Precise and the brush size 
settings. If you’re not able to see the circle that defines the shape of your brush, check the status of Caps 
Lock. This is one of the most common problems we encounter in workshops!

Brush Panel

the Brush panel is located on the tool options bar when you select a Brush tool, and 
is accessible as a panel as well. Clicking the icon opens the Brush panel in a float-
ing dialog box. You can select preset brushes and set the same parameters you set in 
the Brush Preset Picker on the options bar, but in addition you can modify brush tip 
options. Most of these options are more useful to graphic artists than to nature pho-
tographers, but if you use a graphics tablet such as a Wacom, you’ll need to use this 
dialog box to set the brush so that the opacity of your stroke varies with pen pressure. 
this will be useful when you’re painting on layer masks. (We’ll be doing that exten-
sively in later chapters.)

to vary the opacity of your brush stroke according to the pressure applied with 
your stylus, follow these steps:
1. attach the graphics tablet and install any necessary software.

2. select the Brush tool.

3. Click the Brush panel or choose Window > Brush.
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4. Select Transfer. Then choose Pen Pressure from the Controls menu under the 
Opacity Jitter slider control, as shown in Figure 4.42. 

Figure 4.42  Setting Pen Pressure to control 
opacity is extremely useful when painting on 
a layer mask using a graphics tablet.

For Photoshop Elements Users: Setting Brush Options

The Elements Brush drop-down list is simpler than the one in CS5, having no options for Master 
Diameter or Hardness. To see a stroke preview, like in the Photoshop Brush drop-down, click on 
the More Options button  and select Stroke Thumbnail.

Although Elements does not have a Brush panel, if you click the Brush icon grouped with the tool 
options, to the right of the Airbrush Button, Elements will open the Options panel seen in the 
following image. Here, in addition to Hardness and Spacing, there are controls for the following:

Fade:  How quickly the paint fades away as you paint (similar to lifting a brush up off of a phys-
ical canvas while drawing a stroke). Lower values mean the color fades away faster, although a 
value of 0 means to turn fade off.

Hue Jitter:  How often the brush color changes from the foreground to background color (not 
very useful for photographers).

Continues
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For Photoshop Elements Users: Setting Brush Options (Continued)

Scatter:   How much the brush “skips” off the page when you draw.

Spacing:  Determines whether the brush stroke appears to be continuous or to be made of indi-
vidual “dots” of paint. 

Hardness:   How discrete the edges are as you paint.

If you are using a tablet, clicking the small triangle  grouped with the other tool options, 
between the Airbrush and Brush Options buttons, will bring up a panel that allows you to 
choose which brush options are affected by pen pressure. We recommend leaving this at the 
default, Size.

Tr y  I t !    Now comes the fun part. You have an empty canvas before you, and you know how to 
adjust the behavior of the Brush tool. So, start painting away! Get comfortable working with the Brush 
tool, using the mouse (or a stylus) to paint strokes on the canvas. Be sure to adjust all the various set-
tings for the Brush tool, including the Color, Hardness, Opacity, and the size of the brush so you get 
comfortable adjusting the various parameters. You can then use the Brush tool with confidence in the 
wide variety of situations we’ll describe in later chapters.

The Color Replacement Tool

the Color Replacement tool (Figure 4.43) is a specialized Brush tool with properties 
that allow you to alter the color of specific areas within your image. it produces simi-
lar behavior in most cases to what you could achieve with the Brush tool in conjunc-
tion with specific settings, but it provides extended capability above and beyond the 
Brush. the Color Replacement tool is useful for fixing small areas of color problems 
within an image, where you need to change the color without changing the tonality or 
texture of the area.

 

Figure 4.43  The Color Replacement 
tool lives under the Brush tool.

For this type of use, we typically work with the Color Replacement tool with 
the following options set:

Mode  set to Color, so we’re changing the color in the image.

Sampling  set to Continuous  (the first of the three option buttons), which causes the 
tool to change color anywhere we paint, not just based on an initial sampling point, 
for example. occasionally we use the second button, sampling once , to replace 
just a certain color.

Limits  set to Contiguous, to adjust only those colors that are contiguous to those we 
paint over.
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Tolerance  at 100%, so all areas we paint on are adjusted.

Anti-Alias  checked.

When you paint with the Color Replacement tool with the settings recom-
mended here, it changes the color of the pixels under the brush, preserving tonality 
and texture. For example, if you have some color contamination on a flower because 
a flower of a different color was very close to the lens and resulted in a wash of color 
that is completely out of focus, you could use this tool to paint an appropriate color to 
fix the flower.

Painting with a neutral color (such as black) changes the color to a shade of gray.
if you want to paint a color correction, you naturally need to find an appropri-

ate color to paint with using the Color Replacement tool. to do so, simply hold the 
alt/option key, and click an appropriate color within the image to make that color the 
foreground color. You can then paint with that color in appropriate areas of the image 
using the Color Replacement tool to change the color as needed.

Tr y  I t !    To practice using the Color Replacement tool, open the image ColorReplacement on www.
sybex.com/go/photoshopnature, select the Color Replacement tool, set the foreground color to 
a muted orange, and paint on the red flower on the left to change its color. Be careful to paint only the 
red flower, zooming in and using a small brush as needed when painting near the foreground flower.

The History Brush

the History Brush tool is unique—it allows you to selectively paint certain areas of 
your image to take them “back in time,” reflecting what they looked like before cer-
tain tasks were performed. this allows you to perform actions on the entire image and 
then undo those actions in specific areas as desired. Let’s look at an example to help 
you understand this concept.

N o t e :    Neither of us uses the History Brush often, preferring to use various layers and masks to 
produce the same results. However, it can come in handy, so we present it here as an option.

start by opening an image and applying an artistic filter to that image. For 
example, you might select Filter > artistic > Colored Pencil, adjust the settings for this 
filter, and click oK. then select the History Brush  from the tools panel. (You can 
also access it by pressing Y on your keyboard.)

By default, when you paint with the History Brush, it changes the areas you 
paint on to what they looked like when you first opened the image. However, you can 
change the source for the History Brush to any history state on the History panel. 
to do so, click the box to the left of the name of the history state (which defines the 
action performed at that step) on the History panel. this places a small History Brush 
icon in that box, as shown in Figure 4.44, so you know it is the source for this tool.
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Figure 4.44  On the History panel, click the box 
to the left of the state you want to paint back to, 
defining the source for the History Brush tool.

For example, in your new, blank practice document, you’ve only opened an 
image and applied the Colored Pencil filter to it, so you don’t have many options. 
However, in Figure 4.45 we changed the image from a 16-bit image to an 8-bit image 
in order to use the artistic filters, so we set the History Brush to use the 8-bit his-
tory state. You can set the source to any step in the history using the same bit depth 
and crop to specifically select that history state as the definition of how you want to 
change the pixels.

 

Figure 4.45  With the History Brush, you can 
selectively paint areas back to the way they 
looked before you made a particular 
adjustment.

Photo by EllEn Anon

With the source set, you’re ready to paint. note that you have the same options 
on the options bar for the History Brush as you do for the regular Brush tool. in most 
cases, you want to use a soft-edged brush of an appropriate size, the normal blend-
ing mode, and a 100% opacity. Wherever you paint, the effect of the Colored Pencil 
filter in this example is removed, returning those areas of the image to their original 
appearance, as shown in Figure 4.45. However, at times you might want to paint at a 
reduced opacity setting—for example, when you want to “tone down” an adjustment 
in certain areas of the image rather than eliminate the effect altogether.
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think of the History Brush as a “selective undo” tool. anytime you’ve changed 
pixel values in an image and want to reduce or eliminate the effect in certain areas, 
this tool allows you to do exactly that with very good control. However, if you have 
made certain types of changes to your image, such as cropping it or changing the bit 
depth, you’ll need to change the source to a state that reflects the same conditions, 
rather than setting it to the initial image. otherwise, the tool refuses to work.
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Photo by EllEn Anon

Workflows and 
First Steps

Once you have Photoshop or Elements set up 

the way you want it and you’ve used Adobe 

Camera Raw (ACR) to make most of your 

tonal and color changes, you may still have 

a little more work to do. If you get in the 

habit of following a routine approach when 

optimizing your images, you’ll find that you 

work more efficiently. We’ll suggest two 

versions of an overall workflow that you can 

modify to suit your particular needs. One 

version is more flexible and takes advantage 

of Smart Objects and Smart Filters, while the 

other is more traditional.

Chapter Contents
Understanding Layers
Flexible and Traditional Workflows
Cropping and Straightening in Photoshop
Doing Cleanup in Photoshop
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Understanding Layers
Before proceeding further with the workflow, you need to understand layers—what 
they are, why they’re so important, and how to make them. Most photoshop novices 
are initially intimidated by the concept of layers. But in reality, they’re quite simple to 
understand.

let’s begin by thinking of a couple of prints that are the same size. if you took 
one print and placed it on top of the other print, you would no longer be able to see 
the print that’s on the bottom. You know it’s there, and you know if you remove the 
top print or make a hole in the top print that you would see the print that’s under-
neath. But when one print is simply on top of the other, you see only the top print. 
those prints are actually two layers. agreed? in photoshop each of these prints is 
called a pixel layer. pixel layers contain pixels, which are the building blocks of your 
image. pixel layers work much the same way as stacking prints on top of one another. 
Whatever pixel layer is on top is what you see.

N o t e :   Right now we are discussing how pixel layers behave in the Normal blending mode. Later 
in this book we’ll discuss some more advanced behaviors of layers using different blending modes. For 
now, we’ll keep it simple.

But wait—there are actually two types of layers of concern to photographers: 
layers that have pixels, and adjustment layers, which don’t have any pixels at all! Adjust-
ment layers are simply instructions for changing the appearance of the pixel layers. for 
example, they may contain instructions to make the pixels lighter or darker; more or 
less contrasty; more or less saturated; or bluer, redder, and so on. in other words, adjust-
ment layers modify the appearance of your image but not the content. it would be simi-
lar to putting a filter over your top print in our analogy and viewing the print through 
the filter. Your print would look warmer if it were a slightly yellow filter, bluer if it were 
a blue filter, and so on. the filter would change the appearance of your print but not the 
content.

N o t e :   Adjustment layers modify the appearance of every pixel layer below them.

You could perform all the modifications you make in adjustment layers directly 
on your pixels by choosing image > adjustments and selecting the type of adjustment 
you want to make. But that’s exactly what we want you to avoid doing! every time 
you work directly on a pixel, you damage it and you risk losing some quality in your 
final output. By using adjustment layers, you can see the changes you have made, but 
they are not applied to the pixels until you either print the file or flatten it. this way, 
you can make multiple changes and affect the pixels only once.
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even better is the flexibility that working in layers gives you. You can return to 
your image at any time in the future, even after closing it, as long as you have saved 
the image file with the layers intact, and you’ll be able to modify the adjustments you 
made. You can increase them, decrease them, eliminate them, and so on—all without 
damaging your pixels.

if the adjustments panel (shown in figure 5.1) is not already visible, click the 
adjustment panel icon  or go to Window > adjustments and toggle it on. Choosing 
any of the specific adjustments automatically opens the specific adjustments  dia log and 
also creates a new layer in the layers panel. icons are shown for each of the adjustments, 
but when you hover your cursor over any of the icons, the name of the adjustment 
appears in the upper left of the dialog. almost all the adjustments that are available 
from images > adjustments in the menu bar are available from this list. in addition, if 
you click the disclosure icon at the top right of the dialog, a text list of all the adjust-
ments will appear. alternatively, you can still click the Create new adjustment layer 
icon  at the bottom of the layers panel and choose from that menu. the result 
will be the same and the adjustment will be performed as an adjustment layer.

 

Figure 5.1 Access the various adjustments, as 
well as presets for each adjustment, from the 
Adjustments panel.

For Photoshop Elements Users: Adjustment Layers

Elements users can find the available adjustment layers in the Layers panel, under the Create 
New Adjustment Layer .

We have a couple more thoughts about layers. if you place a pixel layer on top 
of one or more adjustment layers, the adjustment layers don’t have any affect on that 
pixel layer because the adjustment layers are below it rather than above it. it’s like tak-
ing another print and putting it on top of the stack—you’re going to see what’s on top, 
and what’s underneath is not going to affect what you see.

For Photoshop Elements Users: Adjustment Layers

Elements users can find the available adjustment layers in the Layers panel, under the Create 
New Adjustment Layer .
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now imagine you have a print with a great sunset, and you have another print 
with a silhouette of a group of birds flying by. if you took the print with the silhou-
ette of the birds flying and placed it on top of the sunset picture, you’d see only the 
silhouette picture. But you could cut the birds out of that print and lay them on top 
of the print below. now you’d see the sunset with the silhouetted birds flying through 
it. in photoshop this is akin to having a pixel layer that is partially transparent (the 
part that you removed from the print is the transparent part) and partially filled with 
pixels (the silhouetted birds) resting on top of the original pixel layer—the sunset. the 
sunset is the background layer, and the layer with the birds is only partially filled with 
pixels. in other words, pixel layers can be partially transparent and partially filled 
with  pixels.

this is enough theory for now about layers, but we’ll be talking more about 
them later in this book. take the time to reread this section again slowly if you’re feel-
ing a little shaky about layers.

Flexible and Traditional Workflows
the goal of all the adjustments in aCr is to create the best possible file from the data 
collected on the camera sensor when you took the picture. although by now the image 
may look pretty good, there are some things you can’t do within aCr, such as apply 
filters, create composites, resize specific items, and sharpen output. and it’s possible 
you’ll want to tweak some of the exposure or color settings in parts of the image. 
We perform these tasks in a routine order to make the best final image possible. 
We’ll describe how to do the various modifications in photoshop in detail beginning 
here and continuing through the next few chapters, but first we need to consider our 
 workflow.

digital workflows are works in progress that evolve as technology and soft-
ware change. With each new version of photoshop, new features cause us to make 
major modifications to our workflow. for example, our workflow habits changed 
when adjustment layers became part of photoshop (yes, there was a time when photo-
shop had no adjustment layers), they changed when it became easy to use adjustment 
layers on 16-bit files, and they changed yet again when converting raw files became 
easy, just to mention a few.

With the arrival of Cs3 we established a flexible workflow as our recommended 
workflow when optimizing an image in photoshop for future use, particularly printing. 
the flexible workflow takes advantage of smart objects and smart filters to maintain 
the most editability along with the most nondestructive workflow possible. Ultimately 
this leads to the highest-quality files possible.

However, there are times when you may have a specific output in mind and/
or need to make fewer changes and prefer to follow a more traditional workflow. 
We’ll describe both our flexible and traditional workflows in detail so you can choose 
what’s right for you. You’ll see that both these workflows are actually quite similar. 
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But first we’ll explain smart objects and smart filters so you can better understand 
their roles in changing our workflows.

N o t e :   If you are using a version of Photoshop prior to CS3 or Elements, then you’ll need to follow 
our traditional workflow since early versions do not support Smart Objects or Smart Filters.

Smart Objects

smart objects were introduced in Cs2, but they were of limited use for nature pho-
tographers, so we didn’t readily incorporate them into our workflow. With the addi-
tion of smart filters and a vastly more robust aCr beginning in Cs3, we started to 
make use of smart objects. now they’re a regular part of our workflow, and you’ll 
soon understand why.

smart objects are actually containers that you create within a file that can store 
(among other things) your original image file, including a raw file. By using a smart 
object, you embed your original raw file inside the master file you create while doing 
any remaining image optimization.

the smart object raw file will then retain all its original characteristics and 
be fully editable. in other words, you can modify the settings used in aCr for your 
image at any time, even while in the midst of working on the file in photoshop, and 
those changes will appear in the current file. 

if you don’t use a smart object, then once you choose your settings in aCr, 
those settings are fixed into place when you open the file in photoshop. if you later 
decide that you wish you had used different settings in the conversion, you will have 
to start all over in aCr and then in photoshop. But if you begin with the raw file 
opened as a smart object, double-clicking the Background layer of your file will open 
the aCr dialog so that you can modify the settings.

You can edit a smart object over and over again with no loss of image quality 
because the smart object always refers back to the original image data. this means 
you can repeatedly change any of the raw settings with no loss of image quality. smart 
objects also make it possible to repeatedly resize the image within photoshop, making 
it larger or smaller with no loss of quality. for example, look at the 100% magnifi-
cation sections of water drops on a flower in figure 5.2. the smart object file was 
opened, reduced to a less than 1″ × 1″ file, then resized to a nearly 8″ × 8″ file. then 
this process was repeated. the water droplets are still tack-sharp. the version of the 
file that was opened as a regular file was resized to the same nearly 1″ × 1″ size and 
then resized to nearly 8″ × 8″ just once, and you can easily see the tremendous loss of 
image quality. Being able to resize your master file with no loss of image quality offers 
a lot of convenience, as you’ll see later. opening your raw file as a smart object lends 
valuable flexibility to your image-optimization workflow.
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Figure 5.2 Compare the image quality in the resized Smart Object at the top versus the resized regular image on the bottom.
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to open a raw file (or any other file format) as a smart object from aCr, check 
the open in photoshop as smart objects option in Workflow options, and then choose 
open object (or in photoshop choose file > open as smart object). see Chapter 3, 
“adobe Camera raw,” for more details. When the file opens, you’ll see that the back-
ground layer is marked as a smart object, as shown in figure 5.3.

 

Figure 5.3  The small icon placed 
over the thumbnail in the Layers panel 
identifies that the layer is a Smart Object.  

N o t e :   A Smart Object can contain either raster or vector data from other Photoshop files or even 
files from other programs, such as Adobe Illustrator. You can also create a Smart Object from one or 
more layers of an image by selecting those layers and choosing Layer > Convert to Smart Object. You 
won’t be able to access ACR by double-clicking those layers because in this case the Smart Object is 
referencing whatever was on those layers of your file rather than the raw file itself.

Smart Filters

smart filters are editable filters. prior to Cs3 you applied a filter to a pixel layer, and 
once you clicked ok in the filter dialog, you had no way to modify the settings. the 
only exception was the edit > fade command, available only immediately after apply-
ing the filter, which could reduce the strength of the effect or apply it using a different 
blending mode. there was no way to access the filter dialog and modify your settings. 
smart filters changed that—with them your filter settings are forever editable, similar 
to adjustment layers.

the only “catch” to using smart filters is that they can be used only on a smart 
object layer. However, it’s easy to change any pixel layer into a smart object by choos-
ing filter > Convert for smart filters. photoshop will automatically change the layer so 
that it can receive a smart filter.

any adobe filter that can be applied as a regular filter can be applied as a smart 
filter, and a bonus is that the shadow/Highlight adjustment can also be applied as a 
smart filter. once you change the active layer to a smart object, when you select a 
filter, it will automatically be applied as a smart filter. (pretty smart, yes?)

N o t e :   Photographers have wanted to be able to apply a Shadow/Highlight adjustment as an adjust-
ment layer rather than directly on a pixel layer since the arrival of the Shadow/Highlight adjustment feature. 
Because of behind-the-scenes technical issues, it could not readily be made available as an adjustment layer. 
Instead, the Adobe engineers made it possible to apply the Shadow/Highlight adjustment as a Smart Filter.

607343c05.indd   199 4/13/10   2:44:06 PM



200

c
h

a
p

t
e

r
 5

: 
W

o
r

k
f

l
o

W
s

 a
n

d
 f

ir
s

t
 s

t
e

p
s

 
■

An Example of Smart Filters in Action

let’s take a look at smart filters in action. You can follow along with the image 
smartfilter available from this book’s companion website, www.sybex.com/go/ 
photoshopnature.
1. Begin by opening the image smartfilter. We’ll pretend that for whatever reason 

we did not initially open the file as a smart object. (if you did open the image 
as a smart object, skip step 2.)

2. Choose filter > Convert to smart filters. a warning dialog will appear (fig-
ure 5.4). We recommend checking the option to not have this warning reappear.

Figure 5.4  The Smart Filter warning

3. Choose image > adjustments > shadow/Highlight, and adjust the settings as 
desired. Click ok.

N o t e :   For more details about using the Shadow/Highlight feature, see Chapter 6, “Exposure 
 Adjustments.”

4. notice that the adjustment appears as a smart filter on the Background layer 
(figure 5.5).

 

Figure 5.5  A Smart 
Filter in the Layers panel

there’s a layer mask you can use to control which parts of the image are affected 
by the smart filters. We’ll cover using layer masks in detail in Chapter 6 and in 
Chapter 7, “Color adjustments.”

the smart filter icon  leads to a new dialog, as shown in figure 5.6, in which 
you can specify the opacity of the effect as well as a different blending mode. 
We’ll talk more about these features in Chapter 9, “Creative effects.”

to modify the settings you used in the shadow/Highlight dialog, double-click 
directly on the words shadow/Highlight in the smart filter layer, and make the 
desired changes.
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Figure 5.6  The Smart Filter Options dialog box 
lets you choose different blending modes and 
opacities for each filter.

5. if you want to add an additional filter, open the filters menu and choose the 
desired filter. it will appear beneath the other smart filters in the layers panel 
as shown in figure 5.7.

 

Figure 5.7  You can add additional 
filters, and they appear as sublayers 
under the Smart Object layer.

6. Unfortunately, all smart filters are governed by the same filter mask, so if you 
need to apply two or more filters to different areas—for example, if you wanted to 
apply noise reduction to part of the image—you are forced to use a workaround.

a. Begin the workaround by copying the initial smart object layer after you’ve 
applied the first filter or shadow/Highlight adjustment. to do so, drag the 
original smart object layer to the Create new layer icon  in the layers 
panel. a copy of the layer is created, complete with any smart filters you used. 

b. Choose layer > smart objects > rasterize to change the copy layer into a 
regular layer containing the effects of the previous smart object layer.

c. Choose layer > new smart object, or filter > Convert for smart filters, 
to turn this composite layer into a smart object so that you can apply an 
additional smart filter, and use the associated layer mask to apply the 
effect to a different part of the image. note that this smart object layer 
contains the rasterized version of the first layer, which means that if you 
make further changes to the first layer, they will not update in the second 
layer. instead you’ll have to re-create the second layer. this is a pitfall of 
the current design of smart objects.

as you can see, using smart objects and smart filters creates the potential 
for unparalleled flexibility in your workflow, with editability combined with no loss 
of image quality. therefore, despite some awkwardness caused by the smart object 
mask limitations, we recommend the following to you as the backbone of your flexible 
workflow. Ultimately, you should modify our workflow to suit your specific needs.

An Example of Smart Filters in Action

let’s take a look at smart filters in action. You can follow along with the image 
smartfilter available from this book’s companion website, www.sybex.com/go/ 
photoshopnature.
1. Begin by opening the image smartfilter. We’ll pretend that for whatever reason 

we did not initially open the file as a smart object. (if you did open the image 
as a smart object, skip step 2.)

2. Choose filter > Convert to smart filters. a warning dialog will appear (fig-
ure 5.4). We recommend checking the option to not have this warning reappear.

Figure 5.4  The Smart Filter warning

3. Choose image > adjustments > shadow/Highlight, and adjust the settings as 
desired. Click ok.

4. notice that the adjustment appears as a smart filter on the Background layer 
(figure 5.5).

 

there’s a layer mask you can use to control which parts of the image are affected 
by the smart filters. We’ll cover using layer masks in detail in Chapter 6 and in 
Chapter 7, “Color adjustments.”

the smart filter icon  leads to a new dialog, as shown in figure 5.6, in which 
you can specify the opacity of the effect as well as a different blending mode. 
We’ll talk more about these features in Chapter 9, “Creative effects.”

to modify the settings you used in the shadow/Highlight dialog, double-click 
directly on the words shadow/Highlight in the smart filter layer, and make the 
desired changes.
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The Flexible Workflow

Your image-optimization workflow begins when you initially choose an image in 
Bridge for further work. We find that by following a consistent series of steps, we 
work more efficiently. the order of the steps remains the same, although depending 
on the needs of each image, we may omit one or more steps. in fact, we might only be 
doing some image cleanup, final sizing, and/or output sharpening in photoshop. the 
flexible workflow is of particular benefit when working with raw files, although it can 
be used with Jpegs or tiffs as well. figure 5.8 lays out this particular plan of work.

















Save Master file

Apply filters as Smart Filters, including
noise reduction and sharpening

color adjustments

tonal adjustments

Remaining 

Remaining 

Remaining 

cleanup

Apply Shadow/Highlight as a Smart Filter

Open image in Photoshop as Smart Object

Optimize in ACR, including cropping
and all tonal and color adjustments

Select image and establish game plan

Flexible Workflow

 

Figure 5.8  Following the flexible workflow, and customizing it 
according to the needs of individual pictures, will enable you to 
use a single file as both the master file and the output file.

N o t e :   To take advantage of the flexible workflow, we open raw files as well as JPEGs and TIFFs in 
the ACR converter, as explained in Chapter 3. If you’re using a version of Photoshop prior to CS3, then 
you can only open raw files in ACR; JPEGs and TIFFs will open directly in Photoshop. In that case, you’ll 
need to follow our traditional workflow and make all your modifications in Photoshop.

1. to begin, take a good hard look at the image in ACR. Don’t skip this step! 
think about what you like about the image and what aspects you want to 
emphasize, and decide what elements you need to modify. it’s important to 
have an overall game plan in your head when optimizing images to keep you on 
track. otherwise, it’s easy not to know what to do next and even not to know 
when you’re done! it sounds silly until it happens to you—suddenly you real-
ize you’ve been working on an image for a long time and can’t decide whether 
you’re done. Having a game plan in mind makes it easier to know where you’re 
going and when you’ve arrived! so, the first step is to look at the image and the 
histogram and decide what you want to do.
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2. the next step is to use aCr to make most of the global tonal and color adjust-
ments, in addition to cropping, straightening, and cleaning up dust. (see Chapter 
3 for details.) it’s important to do as much work as possible in the raw converter 
so that you’re starting with the best image possible. remember that with raw 
files almost all the settings we specify in aCr are actually changes to the algo-
rithms used to convert the information captured by the photo sites on the sen-
sors into a visible image, rather than changes to the pixels. although we work as 
nondestructively as possible in photoshop, ultimately all the changes we make in 
photoshop modify the pixels. the greater the changes we make there, the greater 
the potential for some image degradation. Changes made in the raw converter do 
not generally result in image degradation—except when clipping is introduced or 
areas are cloned or cropped out. However, the changes made in aCr to Jpegs 
and tiffs are changes to the actual pixels—which is one of the reasons why we 
recommend shooting in raW for most nature  photographers.

3. When you finish in aCr, open the image as a smart object. at this point your 
image may be done except for sizing, sharpening, and/or noise reduction, or 
you may need to work on it further. We consider making the following adjust-
ments in this order. keep in mind that on most of your images you won’t need 
to perform all these steps.

a. if you think your image could benefit from a shadow/Highlight adjustment 
because it allows finer control than the similar fill and recovery tools in 
aCr, or because you want to apply it to only a certain part of your image, 
begin by making a shadow/Highlight smart filter. (We’ll go into detail 
about this in Chapter 6.) Most images will not need this step.

b. if you need to straighten and crop your image in a way that will result in 
needing to create some additional background, do that next. (otherwise, 
you can crop in aCr.) We’ll talk more about this later in this chapter.

c. if you need to do any further cloning/healing, it should be the next step. 
that way, changes to additional adjustment layers will change the work you 
do on this layer as well.

d. if you want to make further tonal adjustments to a particular part of your 
image, follow the procedures described in Chapter 6 for making targeted 
tonal adjustments using layer masks.

e. if you want to make further color adjustments such as a selective color 
adjustment or a Color Balance adjustment taking advantage of the controls 
in photoshop, or to adjust the color in a particular part of your image, fol-
low the procedures described in Chapter 7.

f. if you want to apply any creative filters and/or noise reduction, do that 
next. although some people recommend applying noise reduction earlier in 
the workflow, we save it for later in the process because noise is sometimes 
not apparent until after you make all your tonal adjustments.

g. finally, follow the recommendations for output workflow that we cover in 
Chapter 10, “output,” for resizing and sharpening your images.
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4. note that by using a smart object as your Background layer you can do your 
resizing and sharpening on your master image. However, some people may feel 
more comfortable saving their master images without resizing and sharpening 
and instead create a duplicate copy, the way we recommend in our traditional 
workflow. the choice is yours.

no matter what workflow you follow, make it a habit to save and save often! 
When you first open your image after using aCr, you will need to save your image. 
You can opt to use psd or tiff formats. psds tend to be slightly larger, but both 
formats can retain the integrity of your layers. as a matter of habit, we tend to use the 
psd format for layered files and tiffs for flattened files, but you could just as easily do 
the opposite. By using one format for layered files and one for flattened files, it’s easy 
to recognize which file is which. the important point is to save the image after every 
step that has been at all time-consuming. You never know when a computer is going to 
decide to crash…and in our experience, it’s usually when you have been struggling and 
working for a long period of time and haven’t saved what you’re working on!

The Traditional Workflow

there are times when even those who often use the flexible workflow will choose to use 
the traditional workflow. if you have images that you converted using another program, 
you may want to use the traditional workflow—illustrated in figure 5.9— particularly if 
you have only a few adjustments to make. 




















  







Sharpen image

Change color space if necessary

Resize for output

Open duplicate imageSave Master file

Final artistic crop

Apply filters, including noise reduction

Color adjustments: global, then localized

Tonal adjustments: global, then localized

Remaining image cleanup

Gross crop and rotate

Apply Shadow/Highlight as a Smart Filter

Open image in Photoshop

Optimize in ACR (set sliders conservatively
and gross crop only)

Select image and establish game plan

Traditional Workflow

 

Figure 5.9  Following the traditional workflow, 
and customizing it according to the needs of 
individual pictures, will enable you to optimize 
your images efficiently.  
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in addition, anytime you begin by creating a composite—whether it’s a pan-
orama, or creative, or to extend exposure latitude, and so on—you will not have a raw 
file as the basis of your master file. technically you could opt to create the composite, 
save it, and then open it in aCr and use the flexible workflow. the advantage would 
be using the aCr interface; however, many people will find it just as easy to use the 
traditional workflow.

numerous combinations of these two workflows are possible, and ultimately 
you should establish a predictable pattern, either by following our steps exactly or by 
borrowing from each of the workflows to create a workflow that serves you well.

Just as with the flexible workflow, the traditional workflow begins by looking 
at the image carefully and developing a strategy. focus on how you’ll maximize the 
strengths of the image and remove or minimize any of its shortcomings—that’s what 
optimizing is all about! We’ll assume that this file is not a raw file and that you have 
opted not to use aCr to make the global adjustments, but instead have just opened it 
in photoshop.

once we have in mind the changes we want to make, we approach the adjust-
ments in the following order:
1. if you are using a file that does not have a raw file original associated with it—

for instance, if you captured in Jpeg or if you created a composite file such as 
a panorama—begin by creating a duplicate of the image file. to do so, choose 
image > duplicate (file > duplicate in elements). that way you will optimize 
the copy and preserve the integrity of the original file in case you need to refer 
to it in the future. then close the original file.

2. Begin with any initial cropping and straightening that may be needed. We’ll 
describe how to do this using the Crop tool or the Measure tool later in this 
chapter. there’s no sense in taking the time to correct pixels that you aren’t 
going to use.

3. if you feel the image could benefit from a shadow/Highlight adjustment because 
there are blocked-up shadows or extremely light (but not completely blown-out) 
areas, apply it now.

4. the next step is to remove any dust spots by using the cloning and healing 
tools. We’ll talk more about how to do this later in this chapter. this is also a 
good time to remove from the picture any objects you don’t want. 

5. at this point you have the basic image but you need to make whatever adjust-
ments are necessary to the exposure, including using levels or Curves adjust-
ment layers to bring out the details in the image. We’ll explain in detail how to 
do this in Chapter 6.

6. after you’re satisfied with the exposure, it’s time to work on the color within the 
picture. Most images benefit from a slight boost in the saturation of the color, 
and sometimes you need to modify the hue or color cast within the image. You’ll 
use adjustment layers for this, of course, and we’ll talk about how to do it in 
detail in Chapter 7.

7. if you want to apply noise reduction or any creative filters, do so at this point.
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8. With most images in the traditional workflow, you’ve now created the master 
file—the optimized version that you save without resizing it and without sharp-
ening it.

N o t e :   Save the master file as a TIFF or a PSD file, since both allow you to save the file with the 
layers intact. It’s not uncommon to return to an image that was previously optimized and realize that 
perhaps you prefer the color to be slightly different or you want more or less contrast in a particular 
part of the image, and so on. If the adjustment layers are there, these minor modifications are quick 
and easy. If you have to make them on a flattened file, then you’re risking some slight image degrada-
tion by changing and therefore damaging the pixels again. In reality, such damage is likely to be slight, 
but since you’re after the best finished product you can make, you want to save with your layers intact.

the reason to save your file without sharpening it in the traditional workflow is 
because sharpening must be done according to the final output size. When you resize 
the image—interpolating to either increase or decrease its size—you need different 
sharpening values. You want your master file to be at the native resolution without 
any interpolation since interpolation also inherently slightly degrades the image qual-
ity. We’ll talk more about resizing and sharpening in Chapter 10.

following this same basic series of steps with each image allows you to work 
efficiently and without needless repetitive steps that might conflict with one another. 
of course, there are times some of the steps in the traditional workflow aren’t neces-
sary, and those steps are omitted. You’ll have to decide what your image needs are and 
how much you want to fine-tune the exposure and color within your image.

Cropping and Straightening in Photoshop
We’ll begin by assuming you’re using the traditional workflow and that you have 
opted not to use aCr with a Jpeg, a slide from a scan, or a composite. We’re going 
to go through our routine traditional workflow in detail. of course, if you’ve used the 
flexible workflow, you could opt to use any of these steps as well.

Cropping

Many people are unaware that cropping can be done nondestructively within photo-
shop. this means that in photoshop you have the added security of knowing that you 
can opt to modify the crop later in the workflow if you change your mind. 

to nondestructively crop an image, take the following steps:
1. Unlock the background layer by double-clicking it in the layers panel and click-

ing ok in the dialog that appears. this is essential if you want to be able to pre-
serve the nondestructive nature of the cropping even after you save the image.

2. select the Crop tool  by clicking it.

3. to mark out a crop manually—without constraints on height, width, or reso-
lution—place your cursor in any corner of the image approximately where you 
want to begin the crop, click, and drag diagonally, releasing the cursor after 
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you are close to where you want the crop to end. the area to be cropped out 
darkens so you can preview how the image will look.

4. to crop your image to a particular aspect ratio—for example, 8 × 10—you can 
set these values in the options bar at the top of your screen, as shown in fig-
ure 5.10, and then click and drag within the image. to clear these settings, click 
the Clear button. alternatively, you can use one of the Crop tool preset values, 
accessible by clicking the Crop tool icon at the left of the toolbar. (if desired, you 
can also specify the image resolution to use so that you can crop and resize in 
one step; however, we don’t recommend this if you’re working on your master 
file. We prefer to resize a copy of the master file later for specific output use.)

Figure 5.10  You can enter specific dimensions to crop your image to any desired size or use a preset value.

N o t e :  To create a custom preset value for the Crop tool, fill in the desired values in the toolbar for 
height, width, and resolution. You can opt to leave the resolution blank. Click the disclosure arrow in 
the Crop tool’s drop-down menu at the top left of the interface. Click on the small right-facing triangle 
and choose New Tool Preset. An interface will appear that lets you set the name for the preset. Click OK 
and your preset will appear in the Crop tool’s drop-down menu. That can be extremely helpful if you 
routinely crop to a size that’s not included in the presets.

5. the options bar changes, adding several important options. You can opt to 
have photoshop permanently delete the cropped areas or just to hide them. 
To crop nondestructively, choose Hide. Cs5 adds the option to apply a Crop 
overlay guide using the rule of thirds or a grid. Many people find that the rule 
of thirds overlay helps them create a stronger composition while cropping (as 
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shown in figure 5.11). the shield check box controls how, and whether, the 
area to be cropped away is darkened. select the color and opacity of the shield 
by clicking the color swatch. We recommend leaving the shield box checked 
and the color set to black at approximately 75% opacity. this way, you get an 
effective preview of your crop for most images. if the outer edges of your image 
are quite dark, you may want to use a different color for the shield. 

Figure 5.11  Use the overlay grid to help place the crop.

6. fine-tune the crop boundary. You can change the size and proportion of the 
crop (if you’re using a freehand crop rather than a specific aspect ratio) by 
dragging the handles at the sides and corners of the boundary. to reposition 
the crop within your image, place your cursor within the remaining image 
area, click, and drag. if you entered both Height and Width values before you 
started, you can change the size of the crop area but not its proportion. to add 
empty canvas around the crop, reposition the boundaries outside the image as 
shown in figure 5.11.

N o t e :  Although it’s not often needed in nature photography, if you check the Perspective box 
that appears in the second Crop Options bar, you can transform the crop by pulling out the corners as 
desired. You can use this feature to straighten buildings that appear to be tipping away. Perspective 
crop is available only if you’re using Delete, not Hide, and is not available in Elements.
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8. once the crop boundary is where you want it to be, to make photoshop per-
form the crop do one of the following: press enter/return, double-click within 
the image area, or click the check mark on the options bar.

9. When you save the image, you must save the file as a tiff or psd with layers 
in order to maintain the nondestructive aspect of the cropping. if you save with-
out the layers or as a Jpeg, the cropping will become final.

10. to change a nondestructive crop in a file that was saved with layers, reopen the 
file, then go to image > reveal all. the crop will disappear and the entire file 
will be visible. select the Crop tool and make a new crop.

N o t e :   In Photoshop, to crop an image to match the dimensions of another image, open both 
images. Click the one that has the correct dimensions, click Front Image (in Elements choose Use Photo 
Ratio from the Aspect Ratio popup menu), and then click the other image. Notice that the dimensions of 
the first image are specified in the Height, Width, and Resolution boxes. You can now readily crop your 
second image to match the size of the first.

For Photoshop Elements Users: Cropping

The cropping controls in Elements are more limited and cropping remains a destructive process. 
Therefore, if there is some portion of your image that you’re absolutely positive you would never 
want to be included in your final image, it’s a good idea to crop it out at the beginning of your 
workflow. This includes cropping those black edges that often appear with slide scans. Those 
black edges can throw off the histograms as well as the tonal adjustments you’ll be making. We 
recommend that you not do a final tight artistic crop initially, because by the time you’re done 
optimizing the image, you may change your mind and want a tad less cropped out. If you did a 
tight crop at the beginning, you would have to start all over again. To be conservative, wait to 
do your final crop at the end of your workflow just prior to outputting your image.

Elements users can skip Step 1 of the PS cropping steps. Also, with Elements no additional 
options appear in the Options bar after drawing the initial crop. The shield is set automatically 
to use the settings you have set in Preferences > Display & Cursors.

Elements does provide two useful options that CS5 does not. First, in the toolbar there is a pop-
up Aspect Ratio menu that lets you specify preset aspect ratios to crop to, irrespective of resolu-
tion, including an option called Use Photo Ratio that maintains the image’s aspect ratio.

Second, after you drag out a crop box, Elements displays two controls with the crop box, which 
allow you to accept or dismiss the crop.

For Photoshop Elements Users: Cropping

The cropping controls in Elements are more limited and cropping remains a destructive process. 
Therefore, if there is some portion of your image that you’re absolutely positive you would never 
want to be included in your final image, it’s a good idea to crop it out at the beginning of your 
workflow. This includes cropping those black edges that often appear with slide scans. Those 
black edges can throw off the histograms as well as the tonal adjustments you’ll be making. We 
recommend that you not do a final tight artistic crop initially, because by the time you’re done 
optimizing the image, you may change your mind and want a tad less cropped out. If you did a 
tight crop at the beginning, you would have to start all over again. To be conservative, wait to 
do your final crop at the end of your workflow just prior to outputting your image.

Elements users can skip Step 1 of the PS cropping steps. Also, with Elements no additional 
options appear in the Options bar after drawing the initial crop. The shield is set automatically 
to use the settings you have set in Preferences > Display & Cursors.

Elements does provide two useful options that CS5 does not. First, in the toolbar there is a pop-
up Aspect Ratio menu that lets you specify preset aspect ratios to crop to, irrespective of resolu-
tion, including an option called Use Photo Ratio that maintains the image’s aspect ratio.

Second, after you drag out a crop box, Elements displays two controls with the crop box, which 
allow you to accept or dismiss the crop.
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Straightening Horizons

there are several ways to straighten horizons. We cover two of the most useful meth-
ods here.

Using the Ruler Tool for Straightening

the ruler tool has new functionality in Cs5 and offers a fast, easy way to straighten 
an image because it straightens and crops in a single step. it’s very similar to the 
straighten tool in aCr. to use the ruler tool, do the following:
1. Click on the ruler tool   . it lives with the eyedropper tools. if it’s not imme-

diately visible, click and hold the lower-right corner of the eyedropper tool in 
the toolbar until you see the other tools. then click on the ruler tool.

2. Click on the beginning of a line that should be straight but isn’t. drag the tool 
along that line.

3. Click straighten in the tool options bar. the image will be cropped and 
straightened in a single step.

N o t e :   To straighten an image with a reflection, use the Ruler tool as described, then click the 
subject’s eyes or other identifiable point and drag to the same point in the reflection. Click Straighten.

Using the Crop Tool for Straightening

if you want to straighten the image in a way that preserves an important detail that’s 
near an edge, you’ll need to use a different method to extend the canvas size as you 
crop. to do so, use the Crop tool as follows:
1. Begin by drawing a crop on the image. don’t worry about placing it pre-

cisely yet.

2. Click the small square box in the middle of the horizontal line closest to the 
horizon, and drag it so that it is just on top of the horizon.

3. place your cursor outside the crop area. notice it changes from an arrowhead 
to a double-arrowed icon. Click and drag it up or down to rotate the crop, and 
make the horizontal line follow your horizon, as shown in figure 5.12. When 
you are satisfied that the crop line parallels the horizon line, release the cursor.

4. Click the center box on that crop line to drag it back to an appropriate place in 
your image. the rotation of the crop should remain as you reset all the outside 
edges, as you can see in figure 5.13.

5. if you drag the corners of the crop beyond the boundaries of your image, you’ll 
have empty areas in the cropped version. However, cropping this way can pre-
serve details that are close to an edge even though it means that you’ll have to 
take the time to carefully re-create background. (We cover how to do that later 
in this chapter.)
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Figure 5.12  To straighten the image rotate the crop until the middle box is on the horizon.

Photo by EllEn Anon

Figure 5.13  Carefully drag the edges of the crop where you want them while leaving the rotation alone.

6. now when you press enter/return or double-click the image; it crops and 
straightens it in one step, as illustrated in figure 5.14. if the crop extends 
beyond the boundaries of the image, photoshop adds canvas at the same time. 
that’s pretty cool and very convenient!
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Figure 5.14  Cropping and rotating the image in one step is easy and saves time.
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Tr y  I t !   Open the image called Straighten on this book’s companion website, or an image of your 
own, and use the Crop tool to straighten the horizon.

For Photoshop Elements Users: Alternative Straightening

Photoshop Elements 8 provides two other ways to straighten an image, one automatic and one 
manual. To let Elements try to straighten your image automatically, select Image > Rotate > 
Straighten Image. When you straighten your image, because Elements is rotating the image 
there will be blank canvas around the corners. Although there is a Straighten and Crop Image 
option, we recommend doing the crop manually so that you can opt to fill in any blank canvas 
areas or simply crop them out.

The manual way, as you would expect, provides more control. To use it, do the following:

1. Select the Straighten tool  from the toolbar.

2. Pick one of the following canvas options. (We prefer Grow or Shrink Canvas to Fit for the 
same reasons we prefer Straighten rather than Straighten and Crop.) 

Grow or Shrink Canvas to Fit•	 —Elements will resize the canvas however large it 
needs to be to avoid cropping the image. There will be blank canvas for you to fill in 
or crop out.

Continues

For Photoshop Elements Users: Alternative Straightening

Photoshop Elements 8 provides two other ways to straighten an image, one automatic and one 
manual. To let Elements try to straighten your image automatically, select Image > Rotate >
Straighten Image. When you straighten your image, because Elements is rotating the image 
there will be blank canvas around the corners. Although there is a Straighten and Crop Image 
option, we recommend doing the crop manually so that you can opt to fill in any blank canvas 
areas or simply crop them out.

The manual way, as you would expect, provides more control. To use it, do the following:

1. Select the Straighten tool  from the toolbar.

2. Pick one of the following canvas options. (We prefer Grow or Shrink Canvas to Fit for the 
same reasons we prefer Straighten rather than Straighten and Crop.) 

Grow or Shrink Canvas to Fit•	 —Elements will resize the canvas however large it 
needs to be to avoid cropping the image. There will be blank canvas for you to fill in 
or crop out.

Continues
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For Photoshop Elements Users: Alternative Straightening (Continued)

Crop to Remove Background•	 —Elements will crop the image after rotating so that 
no blank canvas remains.

Crop to Original Size•	 —Elements will crop the image to the original size, removing 
some pixels while also leaving some blank canvas.

3. If your image has multiple layers and you wish to straighten all layers, select the Rotate All 
Layers check box. If you wish to straighten only the current layer, uncheck that option. 
Note that deselecting the option automatically forces the canvas options to Crop to Origi-
nal Size. If your image has only one layer, leave this option checked.

4. Click and drag your cursor on the image to draw a horizontal line matching the horizon (or 
other straight edge). To straighten an image based on a vertical line, hold down the Ctrl/
Shift key before clicking, and then drag a vertical line.

Doing Cleanup in Photoshop
although some recent cameras have automatic sensor cleaning, dirt can still accu-
mulate on the sensor and be visible in your image. therefore, you have to carefully 
go through your images and remove these blobs. in addition there may be distract-
ing objects in the image that you want to remove, or blank areas of canvas that you 
need to fill. first we’ll describe the tools in photoshop that you can use, including 
some impressive new features that adobe added in Cs5, and then we’ll go through the 
actual steps to use for several tasks.

Zooming, Navigating, and Layering for Cleanup

to remove dust or scratches, you first need to zoom to a 100% view by double-
clicking the Zoom tool or by setting the magnification in the navigation bar at the 
top of the user interface. You need to check your image in a systematic way to ensure 
you don’t miss any areas. We recommend beginning in the upper-right corner. Make 
sure the blue scroll bars are as far to the right and the top as they go, as shown in fig-
ure 5.15. to navigate through the image, you can drag one of the scroll bars. When 
you reach the other side, place the cursor in the white area next to the other scroll bar, 
and click. this advances that scroll bar to the next unit so you don’t miss anything. 
Continue this process throughout the image.

if you’ve set the option in preferences > general to enable flick panning (see 
Chapter 4, “foundations”), you can hold down the spacebar, drag the cursor, let go, 
and the image will continue to pan. the direction and speed of your drag determine 
the direction and distance that photoshop will continue to move after you release the 
cursor. once you try it, you’re likely to find that not only is it fun, it’s actually an effi-
cient way to navigate!

For Photoshop Elements Users: Alternative Straightening (Continued)

Crop to Remove Background•	 —Elements will crop the image after rotating so that 
no blank canvas remains.

Crop to Original Size•	 —Elements will crop the image to the original size, removing 
some pixels while also leaving some blank canvas.

3. If your image has multiple layers and you wish to straighten all layers, select the Rotate All 
Layers check box. If you wish to straighten only the current layer, uncheck that option. 
Note that deselecting the option automatically forces the canvas options to Crop to Origi-
nal Size. If your image has only one layer, leave this option checked.

4. Click and drag your cursor on the image to draw a horizontal line matching the horizon (or 
other straight edge). To straighten an image based on a vertical line, hold down the Ctrl/
Shift key before clicking, and then drag a vertical line.
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■ Figure 5.15  Begin navigating through your image in a systematic way by placing the blue scroll bars at the top of the vertical axis 

and to the right on the horizontal axis.
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N o t e :   Since most people read left to right, top to bottom, it may seem that starting in the upper-
left corner is more logical. However, we find that going against the common direction forces people to 
slow down and proceed carefully, thereby helping them find each little dust spot rather than casually 
skimming through the image and missing some. Of course, ultimately you should establish a procedure 
that works for you.

Birds-Eye View

Birds-eye View is another effective method of zooming in and out of an image. You 
begin with an image that’s magnified so that only part of it is visible on the monitor as 
shown in figure 5.16. press and hold the H key, then when you left-click and hold, the 
image will zoom out so that you can see it in its entirety, thus giving you the oppor-
tunity to select a new area for magnification. drag the white navigation box to a new 
area to view a different part of the image at the specified magnification. When you 
release the cursor, the image will snap to the prior level of magnification, centered on 
the new area.

this ability to easily zoom out and return to the magnified view can be quite 
helpful—particularly when you’re not certain whether something is dirt or dust to be 
removed, or a part of the image.
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Figure 5.16  When you are zoomed in to an area at a magnification greater than 100%, press and hold the H key to  
temporarily view the entire image and choose a new area to view at the same magnification.
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Scrubby Zoom

in Cs5 there is an option to enable a scrubby Zoom that is selected by default. the 
option itself is located in the tool options bar for the Zoom tool. When the Zoom 
tool is selected and scrubby Zoom is enabled, left-click and drag to the right to 
increase the magnification, and to the left to decrease it. 

something we find even more useful is that if you have a different tool selected, 
such as the Clone stamp tool, and want to increase or decrease the image magnifica-
tion, you can press and hold the Z key while left-clicking and dragging to the right to 
increase the magnification and to the left to decrease it. When you release the Z key, 
photoshop will automatically revert to the tool you were using before. 

if opengl drawing is enabled in preferences, then pressing and holding the Z 
key while left-clicking and holding will cause photoshop to enter a smooth Zoom mode 
where it quickly increases the magnification. in some cases, if you don’t begin to drag to 
the left or right quickly enough, you may inadvertently enter this smooth Zoom.

Creating a Pixel Layer

rather than doing any cleanup directly on the Background layer, make a new pixel 
layer for your cloning, healing, and filling. to make a new pixel layer that initially has 
no pixels in it, click the Create a new layer icon  next to the trash can icon at the 
bottom of the layers panel. (in elements, the new layer button is on the top of the 
layers palette, to the left of the Create adjustment layer button.) notice in the panel 
that a new layer has appeared. to name this layer—so you know what you were doing 
in it if you return to the file later—double-click the words Layer One, and then type 
the new name. You want a short but clearly identifiable name, such as Cleanup or 
dust and scratches, as shown in figure 5.17.

 

Figure 5.17  Make a new layer to 
do your cleaning up on, and be sure 
to label the layer.

N o t e :   Naming your layers is a good habit to develop. Initially while you’re working it may seem 
unnecessary, but the more layers you create, the more likely it is that you’ll forget exactly what you 
were doing in any one layer. Get into the habit by labeling your cleanup layer.

N o t e :   Even if you used ACR, you may prefer to do your cleanup in Photoshop if there are compli-
cated areas that need work. The tools in Photoshop are more sophisticated and powerful.
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The Photoshop Cleanup Tools

the Clone stamp tool, the Healing Brush tool, the spot Healing Brush tool, the patch 
tool, and Content-aware fill are all useful in removing dust spots, removing unwanted 
objects from your image, and even filling in areas when you need to enlarge your can-
vas. they’re very similar tools, but they’re also different in some important ways.

When using any of these tools except the patch tool, we begin by creating a new 
layer for the cleanup. to do so, click the Create a new layer icon  at the bottom of 
the layers panel next to the trash can. this creates an empty pixel layer on which you 
will place new pixels to hide the imperfections in your image. By doing the cleanup 
on a separate layer, you don’t have to worry about permanently changing any pixels 
in the file. (You can’t use these tools directly on a smart object layer.) since the patch 
tool must be used on pixels, rather than creating an empty pixel layer, we begin by 
dragging the background layer to the Create new layer icon to duplicate that layer. 

the Clone stamp tool  may be the easiest to understand. it simply copies 
the pixels that you specify from one place to another place. to use it, make certain to 
check sample all layers in the tool options bar, and do the following:
1. place the cursor over the area from which you want to sample.

2. Hold down the alt/option key, and click.

3. release the alt/option key.

4. position the cursor over the area that you want to replace, and click. it’s that 
simple!

if you just keep clicking to sample an area and then clicking to put it some-
where else, you’re likely to end up with a series of circular replacements that are easy 
to spot. on the other hand, if you click and drag for long distances, you’re likely to get 
repeated patterns that are also a telltale sign of a poorly optimized image. the trick 
is to just drag a smidge around the replacement area and make certain not to have an 
identifiable repeated pattern.

Most of the time you should make sure to use a soft brush and adjust the size of 
the brush, using the bracket shortcut keys as explained in Chapter 4 so that the brush 
is just slightly larger than the smaller dimension of the dust you’re trying to remove. if 
you are cloning out a large area, you’ll have to use a small enough brush to be able to 
convincingly re-create the background. You need to think like an artist and select pix-
els to use to re-create that area of the picture.

N o t e :   CS5 includes two new icons for use with pen tablets on the tool Options bar for the Clone 
Stamp, Healing Brush, and Spot Healing tools. Both override the settings in the Brush panel.  makes 
pen pressure control the effective brush size, whereas  makes pen pressure control opacity. You 
can use one or both. This is a convenient way to quickly and temporarily change the effect of pen pres-
sure. We find that using pen pressure to adjust opacity makes it easier to make the cloning we do look 
natural.
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it’s important to remember to have sample all layers checked in the options 
bar at the top of your screen. if it seems like nothing is happening, it’s probably because 
this isn’t checked. also make sure the no adjustment layers icon  in the options 
bar is turned on so that adjustment layers are ignored when cloning. that way, if you 
return to the cleanup layer after you’ve made some further adjustments, you won’t have 
to manually turn off the adjustment layers as you did with versions of photoshop prior 
to Cs3. (otherwise, if you clone on a lower layer after you’ve added adjustment layers, 
the adjustments are applied twice to the cloned pixels and that causes the cloned areas 
not to match the image.)

Most of the time, you also want aligned checked. this means that the source 
you are sampling from moves in conjunction with the movement of the cursor at the 
destination. otherwise, every time you unclick and then click to continue cloning, 
the source resets to where you initially began sampling. that tends to cause repeated 
 patterns.

there is a Clone source panel (figure 5.18) in photoshop (but not elements) in 
which you can specify several different sources for your cloning. the sources can be 
located in the same image or in different images. to create a source preset, click one 
of the Clone source icons, then hold the alt/option key and click the desired point 
in the image; a target with a number will mark that spot. this is helpful so you can 
easily identify which clone source to use. although we don’t often find this too useful 
with nature images, you may encounter certain situations where using multiple source 
presets would be very helpful. for example, if you remove an object or add canvas and 
need to create a new area of background, it might be helpful to have several different 
source points preselected on other images with similar backgrounds. Cs5 adds an  
icon  in the tool options bar to make it easier to have the Clone source panel 
appear when you need it.

N o t e :   If you discover that you need to clone the mirror image of your source, perhaps to repair an 
ear or a wingtip from the opposite body part, use the Clone Source panel and click the Flip Horizontal 

 or the Flip Vertical  icon.

 

Figure 5.18  The Clone Source panel adds several features 
to the Clone Stamp tool, including presets, the Show Overlay 
option, and the ability to flip the clone source.
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We find that the show overlay option in the Clone source panel is very helpful. 
By checking this option, an overlay of the source you’re using appears superimposed 
within the brush (figure 5.19). that makes it easier to know where to begin and how 
far to drag when cloning. 

Figure 5.19  Using the overlay when cloning makes it easy to see where to begin and how far to drag the brush.

Photo by EllEn Anon

For Photoshop Elements Users: Overlay Option

Elements does have options for showing an overlay. To reveal them, click the Overlay button  
in the Workspace Buttons bar. We recommend selecting Show Overlay and Clipped so that you 
see the overlay image clipped to your current brush.

the Healing Brush tool  operates very similarly to the Clone stamp tool. 
press alt/option and click to define the source area, then release the alt/option key 
and click the area you want to change (the destination). However, the Healing Brush 
in normal Mode copies the texture of the source area and blends the colors so that a 
natural-looking correction results, in which texture has been added and color has been 
blended from the source and destination. this can be quite useful to create natural-
looking corrections, especially in areas of sky and clouds. its behavior initially seems 
less predictable when used near edges with strongly contrasting tonalities.

in the options bar, make sure that source: sampled is checked and that pattern 
is unchecked. as with the Clone stamp tool, you usually want aligned and sample 
all layers checked as well. adjust the brush size and hardness as with the Clone tool. 
if the results seem to be smudged, try changing to the replace mode. this changes 
the algorithms photoshop uses so that it applies a special blending that is better at 
preserving some high-frequency data, including details and noise. in many cases the 

For Photoshop Elements Users: Overlay Option

Elements does have options for showing an overlay. To reveal them, click the Overlay button 
in the Workspace Buttons bar. We recommend selecting Show Overlay and Clipped so that you 
see the overlay image clipped to your current brush.
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results will be similar to using the Clone stamp tool, although there may be better 
blending. the spot Healing Brush  operates like a “smart” Healing Brush. You 
don’t have to define a source; instead you simply click the tool and then click and drag 
your cursor over the area that needs fixing. photoshop automatically looks at the sur-
rounding pixels and decides what pixels to use to modify or replace the ones that you 
brush over. the spot Healing Brush can also be used in a variety of modes, although 
primarily you’ll use normal or replace.

Usually the spot Healing Brush works best if the brush is a little larger than 
the narrowest dimension of the area to replace, but just one click of the bracket keys 
larger than what you would use with the regular Healing Brush.

Content-Aware Healing

in Cs5, the spot Healing Brush has an option to set the type as Content-aware rather 
than proximity or texture. in earlier versions of photoshop, nature photographers 
needed to rely on the proximity option. However Content-aware uses some impres-
sive, sophisticated algorithms to analyze the areas that surround the problematic area 
and then determine what pixels to use to make the replacement area blend in with 
the surrounding pixels. in many images Content-aware tends to work far more accu-
rately than proximity Match, which uses slightly different algorithms to analyze the 
surrounding pixels. in fact, in some situations Content-aware is absolutely amazing! 
for example, it did an impressive job of removing the pole and the power line behind 
the elephants in figure 5.20. in many ways this is a long-awaited power-line filter! 
in other situations, the spot Healing brush, with Content-aware selected, provides a 
good starting place, but you may have to use the Clone stamp tool along with the reg-
ular or spot Healing brushes to finish up. occasionally you may opt to use proximity 
if you’re not getting the results you desire with Content-aware, but in most situations 
we prefer Content-aware.

We’ve found that the spot Healing Brush, particularly with the new Content-
aware option can be a huge time-saver. You may need to experiment with the normal 
and replace modes to see which works better for you. We think that the replace mode 
tends to work better in areas with more detail, while normal may produce better results 
in areas with less detail.

N o t e :   If initially the Spot Healing Brush gives you an unacceptable result, adjust the size with the 
bracket key to slightly larger or smaller, and try again. Often a slight adjustment to the brush size or the 
direction that you drag enables Spot Healing to work effectively.

Using these tools well takes some practice. Be careful not to create repeated pat-
terns that make it obvious you “fixed” something. taking the time to do a careful job 
in removing unwanted areas and re-creating background areas is well worth it if you 
want the image to look natural.
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Figure 5.20  The new Content Aware setting can make it easy to remove unwanted wires, poles, and other objects in images.

Photo by EllEn Anon

 

Tr y  I t !   To get familiar with the behavior of these tools, open the image called Cloning on this 
book’s companion website, www.sybex.com/go/photoshopnature, and play with each tool, 
noting what happens when you sample in one colored or textured area and then try to heal or clone to 
the same or a different area. See how each tool behaves in each situation and near edges. Don’t forget 
to work on layers!

the patch tool is another cleanup tool. it can save time in repairing larger areas. 
to use the patch tool, click the  icon from under the Healing Brush tool. then choose 
source in the toolbar options. Make a selection around the area that needs fixing, and 
then drag the selection to other areas of the image to find one that is suitable. similar 
to the other healing tools in normal mode, the patch tool will copy texture and blend 
color. this limits its usefulness in our experience.
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darrell gulin offers the following cleanup suggestion based on his workflow for 
creating dramatic images of butterflies and moths.

Repairing Wings Using the Patch Tool

by Darrell Gulin

Continues

607343c05.indd   222 4/13/10   2:44:15 PM



223

■
 

d
o

in
g

 C
l

e
a

n
U

p
 in

 p
H

o
t

o
s

H
o

p

Repairing Wings Using the Patch Tool (Continued)

When I raised the Papilio hoppo swallowtail butterfly I had to wait six weeks for this very 
special, expensive, butterfly to hatch. When it did, it immediately went to the carpet and just 
damaged its wings and knocked off many of it scales. This is where the Patch tool came to the 
rescue. I used it to repair all of the scale damage. The freesia flowers were in need of repair too, 
and the Patch tool was used there also. I used the Patch tool in the Source mode and circled the 
area that needed repair, and then I moved the circle to the area that I wanted to be picked up 
and used.

To replace the missing tail, I used the Lasso to select the good tail. I placed this selection on a 
new layer and then moved, flipped, and transformed it to make it appear natural. Then I added 
a layer mask to that layer and brushed in the background. Most of the time, though, the Patch 
tool is all I need. In fact I use the Patch tool so much I have changed the P key to give me the 
Patch tool as a shortcut. Give it a try.

Cs5 adds a new way to fix larger areas, called Content-aware fill. the idea is 
to use the same technology developed for the Content-aware spot Healing Brush, but 
on larger areas. to use Content-aware fill, take these steps:
1. Make a selection of the area to be replaced. often you’ll do this using the Quick 

selection tool, but you can make the selection any way that’s convenient. 

2. go to select > refine edge and choose settings to soften the edge and make the 
selection slightly larger. the actual numbers you use may vary according to  
the specifics of the image, but we often try setting smooth to 50 and shift edge 
to 50%. 

3. go to edit > fill. select Content-aware from the Use pop-up menu and click ok. 

the area you selected will be replaced by surrounding background pixels. 
When you zoom in to a higher magnification, you may discover that you need to do 
more final touch up work. nonetheless, Content-aware fill is a huge timesaver when 
you’re faced with removing or filling in significant areas in an image. We’ll put it to 
use later in the chapter when we add canvas to an image.

once you’re familiar with the tools, you’ve examined your photo, and you have 
a layer available, you’re ready to put these tools to work to clean up your image.

Removing Dust

in most cases, removing the spots created by dust and dirt on your camera’s imaging 
sensor is a relatively easy job. Create a new layer as described earlier, zoom in, and 
begin carefully navigating throughout your image, checking for dust (see figure 5.21). 
our first choice for removing these spots is the Content-aware spot Healing Brush in 
repair mode for detailed areas and normal mode for less detailed areas. at times you 

Repairing Wings Using the Patch Tool (Continued)

When I raised the Papilio hoppo swallowtail butterfly I had to wait six weeks for this very 
special, expensive, butterfly to hatch. When it did, it immediately went to the carpet and just 
damaged its wings and knocked off many of it scales. This is where the Patch tool came to the 
rescue. I used it to repair all of the scale damage. The freesia flowers were in need of repair too, 
and the Patch tool was used there also. I used the Patch tool in the Source mode and circled the 
area that needed repair, and then I moved the circle to the area that I wanted to be picked up 
and used.

To replace the missing tail, I used the Lasso to select the good tail. I placed this selection on a 
new layer and then moved, flipped, and transformed it to make it appear natural. Then I added 
a layer mask to that layer and brushed in the background. Most of the time, though, the Patch 
tool is all I need. In fact I use the Patch tool so much I have changed the P key to give me the 
Patch tool as a shortcut. Give it a try.
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may want to try it set for proximity with less detailed areas, and at other times you 
may find that the Clone stamp tool is a better choice. You’ll know quickly whether 
one of the Healing brushes is going to work.

Whether you’re using one of the Healing brushes or the Clone tool to remove 
dust spots, select a brush size just barely larger than the smallest dimension of the 
offending spot. for example, if it’s a hair, the brush should be just wider than the 
width of the hair. Click and drag the tool along the length of the hair to remove it. 
the brush doesn’t need to be large enough to cover the whole thing in one click. in 
fact, more often than not you’ll run into trouble if you try to do that. sometimes you 
need to zoom in even further and use a very tiny brush.

the single most important trick to remember to successfully use these tools is 
to click and then drag the cursor a smidge. this avoids the appearance of “correction 
circles.”

Tr y  I t !   Open the image named Dust from www.sybex.com/go/photoshopnature or open 
an image of your own, and practice removing the dust spots.

Figure 5.21  Carefully navigate through your picture at 100% magnification to find the dark blobs resulting  
from dust on your camera’s sensor.
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Removing an Undesirable Object

eliminating an object—whether it be a branch, a bird, an animal part, or whatever 
has crept uninvited into your image—is very similar to removing dust. But doing a 
good job requires finesse, patience, and practice. in fact, careful cloning is actually an 
advanced technique!

N o t e :   Sloppy cleanup is one of the telltale signs of a poorly optimized image. If you’ve done your 
job well, no one should have a clue that anything was removed from the image.

When you decide to remove an object from your image, you need to think even 
more like an artist. imagine what the background would look like if you could see 
through the offending object, and then work to create that background by using the 
existing pixels in the rest of the picture or by borrowing pixels from another picture. 
the new Content-aware fill is a huge help as a starting place. But don’t count on it 
being a one-click solution. Zoom in to 100% magnification and determine if you need 
to modify the results with the Clone tool or one of the Healing brushes. You’ll need to 
work precisely and carefully with small brushes, balancing dragging the cursor with 
resampling. in some situations if the offending object is part of the background and 
is up against (but not in front of) a foreground element (or vice versa), then Content-
aware fill may try to re-create the wrong elements. in that case you’ll need to revert 
to the Clone stamp tool and Healing brushes.

there’s a trick to make it easy to remove an object that comes right up to your 
subject—for example, a stick that comes right up to a bird’s body, or another bird 
that’s partially visible. Before you do any cloning or healing, use the lasso tool or 
another selection tool to carefully outline the part of the subject that you need to pro-
tect, and then make a loose selection into the area where you’ll be working, as shown 
in figure 5.22. When you do your cloning and healing, photoshop does not allow the 
effects to extend beyond the boundaries of the selection you just made. that way, you 
don’t have to worry about accidentally affecting your subject.

Cloning from a Separate Image

You can use an entirely different image as the source for your cloning. Open both images,  making 
certain they are the same size, resolution, and color space. Place your cursor on the image you 
want to copy from, and click while holding the Alt/Option key; then release the Alt/Option key, 
place the cursor on the other image where you’d like to replace the pixels, and click and drag.

Cloning from a Separate Image

You can use an entirely different image as the source for your cloning. Open both images, making 
certain they are the same size, resolution, and color space. Place your cursor on the image you 
want to copy from, and click while holding the Alt/Option key; then release the Alt/Option key, 
place the cursor on the other image where you’d like to replace the pixels, and click and drag.
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Figure 5.22  By making a selection before you do your cloning or healing, you can protect your subject matter so you don’t 
accidentally damage it while fixing another part of your image.
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after you have removed an object, look at the area even more carefully. if you 
are creating something with distinct patterns or textures, such as grasses or ocean 
waves, you may need to work with the Healing Brush or Clone stamp tool at various 
opacities on top of the repaired area. sample from a variety of different areas where 
the lighting, size, and direction of the textures match what you need to fill the spot. By 
combining these different approaches and tools, you can create a very natural-looking 
replacement area.

Tr y  I t !   Open the image named ExtraPelicans from www.sybex.com/go/photoshopnature, 
and remove the background pelicans while creating natural-looking water. Don’t worry if it takes you 
more than one try. It takes many people more practice than they think it will, but once you get the hang 
of it, it’ll be an invaluable skill to have.

Creating New Background on Empty Canvas

sometimes your subject is too tight in the frame, whether because you framed it 
poorly, the subject moved, you cropped the image, or you had too long a lens for the 
subject. no matter what the cause, you can add canvas to remedy the situation and 
then clone/heal in new background. 
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the easiest way to add canvas is to use the Crop tool and extend the boundary 
beyond the edges of the image. You’ll be visually determining how much canvas to add. 
photoshop will create the extra canvas using the background color in the Color picker.

to increase the canvas size a specific amount, choose image > Canvas size. (ele-
ments users can find canvas resizing under image > resize > Canvas size.) the dialog 
tells you the current size of your image. in that dialog, take the following actions:
1. Check the relative box. this tells photoshop that the number you put in the 

box is the number of inches or pixels (depending on the unit you choose) to add 
to your image.

2. fill in the desired increase in pixels or inches.

3. to specify where to add the additional canvas (top, bottom, right, or left), click 
in the anchor area (shown here) to anchor the image on one or two sides. in 
this way, you can choose to add canvas to one, two, three, or four sides of your 
image, depending on where you anchor it.

4. (optional in Cs5 if using Content-aware fill.) You can also specify what color 
to make this new canvas:

a. to get a jump-start on creating a new background, choose other from the 
drop-down menu. this opens the Color picker dialog.

b. the cursor turns into an eyedropper icon; click a similar background color 
in the image.

c. Click ok in the Color picker dialog.

5. Click ok in the Canvas size dialog. Your newly added canvas starts out in a 
similar color to what will be needed.

in Cs5, select the new canvas using the Quick select tool, then go to edit >  
fill > Use Content-aware fill to get a head start on re-creating the background. You’ll 
still need to zoom in and apply some finishing touches with the Healing Brushes and 
Clone stamp, but the chances are that photoshop will have done much of the work for 
you, as shown in figure 5.23.

if you don’t use Content-aware fill, then you’ll use the Healing Brush tools in 
replace mode or the Clone stamp tool to begin from scratch to create the patterns 
and tonalities that you would expect to see there. don’t forget to alternate among 
the tools and modes as necessary. again, you’re going to have to use some artistic 
imagination to visualize how this additional background might have looked and then 
create it from pixels in other places in your image or by sampling pixels from similar 
images.
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Figure 5.23  Adding extra canvas is much easier in CS5 when you use the new Content-Aware Fill to do much of the work for you.
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Tr y  I t !   Open the image named AddCanvas from www.sybex.com/go/photoshopnature, 
and try adding canvas while making the background appear natural.

We’ve covered a lot of territory in this chapter, beginning with deciding on a 
workflow, followed by the initial steps we routinely take in optimizing our images. 
each step is a building block to make your final image the best it can be. in the next 
chapter, we’ll cover ways to improve the exposure to maximize the detail and impact 
of your image.
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Exposure 
Adjustments

Nature photography—and all photography, 

for that matter—is about light and creating 

a proper exposure that records that light. 

Once you’ve captured the optimal exposure, 

you can use Photoshop to make the most of 

the information you’ve captured. As you’ve 

already seen, we make most of our exposure 

adjustments in Adobe Camera Raw (ACR). In 

this chapter, we’ll guide you through methods 

to fine-tune the exposure for your images in 

Photoshop, many of which are quite similar to 

those found in ACR, and then discuss how to 

limit those tonal corrections to specific parts 

of your image.

Chapter Contents
Shooting for Optimal Exposure
Using the Adjustments Panel 
Tonal Adjustments with Levels
Targeting Adjustments Using a Layer Mask
Curves
Creating a Virtual Split Neutral-Density Filter
Safe Dodge and Burn Layers
The Shadows/Highlights Adjustment
Emphasizing Your Subject
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Shooting for Optimal Exposure
the ability to perform exposure adjustments in imaging software leads some photog-
raphers to feel they can be a little less careful during the original capture. We strongly 
advise you against believing that. Creating the very best images in a digital workflow 
requires that you start with the very best quality. therefore, focus on creating the best 
exposures in the field, and select only your very best exposures to work on in photo-
shop (see Figure 6.1). By ensuring that you have captured an appropriate exposure in 
the original capture, you’ll achieve maximum detail in the image. Your adjustments 
can then focus on revealing the maximum amount of detail possible and emphasizing 
particular areas of your image, as we’ll discuss in this chapter.

Figure 6.1  Achieving optimal exposure is an important first step for any 
photograph. It is especially important when you need to preserve detail in both 
shadow and highlight areas, such as in this scene.
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As we discussed in Chapter 3, “Adobe Camera raw,” in photoshop Cs5 you 
can make most, if not all, your adjustments in ACr not only for raw files, but also 
for jpEgs and tiFFs. however, there are times you’ll choose to use the original tools 
within photoshop. Although the exposure tools in ACr and photoshop are very simi-
lar, sometimes they differ in significant ways that will make you favor one over the 
other. in addition, you may want to use photoshop to create an adjustment to apply to 
just one part of your image.

When considering the best exposure, keep in mind michael reichmann’s advice 
back in Chapter 1, “thinking digitally,” to “expose to the right” in the camera.

Using the CS5 Adjustments Panel
in photoshop we make adjustments using adjustment layers rather than making the 
adjustments directly on the pixels themselves. this is beneficial in several ways. it 
allows more flexibility in the adjustments so that you can tweak them repeatedly if 
necessary. Additionally, it often results in a higher-quality image because the pixels 
themselves are not changed until the image is output. Before we talk about any of the 
specific adjustments—including the exposure adjustments as well as the color adjust-
ments that we’ll cover in Chapter 7, “Color Adjustments,”—you need to understand 
how the Adjustments panel works.

Cs5 has an Adjustments panel and a masks panel that share a panel group. You 
can access these directly by going to Window > Adjustments and Window > masks. 
We’ll talk about the masks panel later in the chapter. if you click the Adjustment icon 
at the bottom of the layers panel the way you did in earlier versions of photoshop, the 
Adjustments panel will open, set to the specific adjustment you’ve chosen.

When you first view the Adjustments panel, it will appear as shown in Fig-
ure 6.2. hover your cursor over the icons to see the name of each adjustment, then 
click on one to access that specific adjustment. Although you can choose among spe-
cific default presets, we rarely find them useful.

Figure 6.2  Use the Adjustments panel to access adjustments.

607343c06.indd   233 4/12/10   11:42:39 PM



234

c
h

a
p

t
e

r
 6

: 
E

x
p

o
s

u
r

E
 A

d
ju

s
t

m
E

n
t

s
 

■

once you open any of the adjustments, the specific dialog will be customized 
according to the particular adjustment, but the icons on the bottom, as shown in 
Figure 6.3, are common to all the adjustments. At the left of that row of icons is an 
arrow . Click it to return to the main adjustment panel to choose other adjust-
ments. next is the  icon, which you can click to enlarge the dialog box or return 
it to standard size. the  icon toggles between making the adjustment layer affect all 
layers beneath it or just the layer immediately underneath it. most of the time you’ll 
want it to affect all the layers beneath it, but occasionally it’s helpful to clip an adjust-
ment to the layer immediately beneath it. the eye icon  toggles the visibility of 
the adjustment layer. toggling this icon is helpful so you can compare the image with 
and without the adjustment. next is the  icon that lets you preview the previous 
state. this is helpful when you’re tweaking an adjustment and want to see whether the 
change you just made was helpful. Click the  icon to reset the adjustment to its 
default values. Click the trashcan icon  to delete the adjustment layer entirely.

 

Figure 6.3  Each adjustment shares common 
tools along the bottom of the panel.

the amount of control that’s immediately accessible from within the Adjust-
ments and masks panels is impressive! We’ll give examples of how to use these new 
panels as we progress through this chapter.

For Photoshop Elements Users: Adjustment Layers

Elements users should also make their adjustments using layers rather than directly on the 
pixels. To access adjustment layers in Elements, click the  in the Layers panel and choose 
the desired adjustment. This will automatically create an adjustment layer and open the Adjust-
ments panel. In Elements, the Adjustments panel contains options and settings for the selected 
adjustment, but does not include the ability to create other adjustment layers.

For Photoshop Elements Users: Adjustment Layers

Elements users should also make their adjustments using layers rather than directly on the 
pixels. To access adjustment layers in Elements, click the  in the Layers panel and choose 
the desired adjustment. This will automatically create an adjustment layer and open the Adjust-
ments panel. In Elements, the Adjustments panel contains options and settings for the selected 
adjustment, but does not include the ability to create other adjustment layers.
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Tonal Adjustments with Levels
the levels adjustment provides good basic control over tonal adjustments for your 
images, with the capability to adjust contrast by independently controlling shadows 
and highlights within your image, as well as to adjust the overall brightness. in ACr 
you can make similar adjustments by setting the Exposure, Blacks, and Brightness 
sliders. however, there are still times you may choose to use levels within photoshop, 
particularly if you want to make changes to only one area of your image. We’ll talk 
about making localized adjustments later in the chapter, but first we’ll cover how to 
use levels to make a global adjustment. We recommend using levels to adjust contrast 
and brightness rather than the adjustment called Brightness and Contrast because the 
levels adjustment offers far more accurate control of your settings. in addition, you 
may opt to use Curves to increase the contrast in a particular range of tonalities rather 
than throughout the entire tonal range. We’ll talk about Curves later in this chapter.

the primary component of the levels dialog box is a histogram display (shown 
earlier in Figure 6.3) that charts the distribution of tonal values within your image. 
those values are represented from black at the extreme left to white at the extreme 
right. this gradation of tonal values appears as a gradient bar along the bottom of the 
histogram chart. the shape of the histogram chart tells you about the distribution of 
tonal values within the image. For example, histogram data that is shifted toward the 
left indicates that the image is generally dark. however, that doesn’t necessarily tell 
you anything about the quality of the image; it may simply be a dark scene. similarly, 
a brighter image has a histogram shifted toward the right.

the key things to watch out for on the levels histogram are clipping and gap-
ping. Clipping is an indication that information has been lost in the highlights or shad-
ows of your image. Gapping is represented by gaps in the histogram and indicates tonal 
values that are not represented in your image.

Clipping is indicated on the histogram display by data running off the end of 
the chart. Clipping may be displayed in two ways. one is as a thin spike at one end 
of the chart. this is most commonly seen at the highlight end and is often caused by 
specular highlights within your image, such as reflections from water, glass, or metal. 
in other words, it isn’t necessarily a major problem within the image because you 
don’t expect to see detail in such highlights.

N o t e :   As we mentioned in Chapter 1, clipping seen in a luminosity histogram always indicates 
that some pixels in your image are pure black or pure white, but clipping in an RGB histogram can 
occur when one or more channels has a value of 0 or 255. In such cases, there may or may not be black 
or white pixels in your image. For example, pure red would have RGB values of 255, 0, 0 and would 
indicate potential clipping at both ends of the histogram, even though the pixels are pure red, not 
black or white. The histogram in Levels shows RGB information or individual histograms for each of the 
 channels. 
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the other type of clipping is more likely to represent a problem within your 
image, especially if it occurs in the highlights where it is usually important to retain 
detail. in this type of clipping, the data of the histogram gets cut off abruptly at the 
end of the chart (see Figure 6.4) rather than ending gracefully before the chart ends. 
if you think of the histogram as representing a mountain range, ideally the mountains 
should gradually drop down to the flatland before the chart ends. if instead the moun-
tains end suddenly in a steep cliff, detail is lost in the area that would have gradually 
lowered to the base of the chart. All pixels within the “missing” tonal values have 
been clipped to the minimum (pure black without detail) or maximum (pure white 
without detail) value at that end of the histogram.

 

Figure 6.4  Clipping of data in your image is 
exhibited by a histogram chart that appears 
“cut off” at one end, as with the shadows here.

N o t e :   Remember, the correct shape of a histogram will vary according to the distribution of 
tonalities in your image. Not all subjects will have “mountains” as the correct shape of their histogram; 
some may have an even distribution of pixels throughout the tonal range, others may have several 
“mountains,” and so on. Refer to Chapter 1 for more information about histograms.

ideally, your image shouldn’t exhibit any clipping when you get started with 
your adjustments. if it does, it is often preferable that the clipping occur in the shad-
ows rather than in the highlights, because your eyes are usually more forgiving of lost 
shadow detail in a photographic image than of blown highlights. however, be careful 
not to produce excessive clipping due to inadvertently creating additional contrast as a 
result of your adjustments in levels.

N o t e :  There are times that you may deliberately create clipping in the highlights or shadows. For 
example, if you are shooting or optimizing a scenic and the sky is a very light and boring gray, you may 
choose to let the sky become completely white to make it easier to replace. If you do, make certain 
you’re not also blowing out highlights in the rest of your subject matter. Similarly, if you are optimizing 
an image with a silhouette, you may deliberately make the silhouette clipped black.
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Another potential problem to be aware of as you make adjustments is gapping 
in the histogram. think of the histogram chart as a bar chart consisting of many nar-
row bars so that the final result typically looks like a curving data display rather than 
one composed of individual bars. however, when gapping occurs, you start to see the 
individual bars that create the data display, as shown in Figure 6.5. gapping indicates 
that certain tonal values are not represented by any pixels in the image (or are repre-
sented, but only by very few pixels).

 

Figure 6.5  Gaps in the histogram indicate tonal 
values that are not represented within the image.

gaps in the tonal values indicate that smooth and subtle transitions between 
tones and colors within the image may be compromised. instead of making a gradual 
change from one value to another with 10 values in between, for example, the transi-
tion may be from one value to another without any transition values between them. 
this lack of smooth gradations is referred to as posterization (see Figure 6.6). this sort 
of flaw isn’t often seen out of the camera, but rather by making strong adjustments in 
photoshop, particularly in 8-bit images. it can also develop after resaving jpEgs.

N o t e :   Gaps in the histogram rarely occur for 16-bit files because many more values are available 
than the 256 represented by the histogram display. Sixteen-bit files have 65,536 tonal values per color 
channel available, compared to 256 values per channel for an 8-bit file. As a result, 16-bit files can lose 
a significant number of tonal values without obvious gapping or posterization.

however, gaps in a histogram are not an absolute indication of a serious prob-
lem with your image. minor gaps only a few pixels wide, representing just a few tonal 
values, aren’t likely to be visible to the human eye. in fact, it isn’t until the gaps become 
relatively extreme (at least 10 tonal values) that they are likely to be potentially visible in 
the final output. Although gaps certainly indicate a potential problem, they don’t define 
image quality by themselves. if you have significant gapping in an image, use caution 
not to make extreme adjustments that may worsen the situation, and closely evaluate the 
final image at 100% magnification to ensure there isn’t visible posterization.
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Figure 6.6  Posterization is represented by a lack of smooth gradations within an image.  

N o t e :   Ultimately your goal is to provide the best-looking image, not the best-looking histogram! 
So if a histogram exhibits gapping, consider it a caution to carefully check the appearance of your 
image, but don’t consider gapping a problem if the image looks good.

Revealing Detail

nature photographers are often focused on the detail within the image, so tonal adjust-
ments frequently revolve around revealing and enhancing detail and texture in the 
photo. the levels and Curves adjustments allows you to do exactly that by enhancing 
contrast and adjusting brightness to reveal the desired level of detail while maintain-
ing an appropriate tonality within the image. the chances are you’ll have made these 
global adjustments in ACr, but we’ll describe making global levels adjustments first 
and then explain how to limit them to certain parts of the image.

Begin by creating a new adjustment layer for levels by clicking on the  icon 
in the Adjustments panel to access the levels dialog. this adds a new levels adjust-
ment layer to the layers panel, and the levels dialog box appears. (Elements users 
should click the Create Adjustment layer icon  at the top of the layers panel  
and choose levels.)
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N o t e :   We make all our adjustments as adjustment layers rather than applying them directly to the 
background image. This decreases the potential image degradation that occurs as changes are made to 
the image, as well as making it easy to modify the adjustments. To avoid any confusion when creating 
an adjustment, we recommend accessing the adjustment layers from the Adjustments or Layers panel 
rather than from the main menu.

For most adjustments with levels, you need to adjust only three controls; you’ll 
find all three directly below the histogram display in the levels dialog box:

t•	 he black-point slider (for shadows) is at the far left.

t•	 he white-point slider (for highlights) is at the far right.

t•	 he midtones slider is in between the two.

together, these controls allow you to adjust the overall contrast (by shifting the 
black-point and white-point sliders) and brightness (with the midtones slider) of your 
image with excellent control.

We recommend establishing overall contrast before fine-tuning brightness. there-
fore, start with the black-point and white-point sliders. these provide contrast adjust-
ment by allowing you to vary the amount of adjustment being applied to the shadow and 
highlight areas of your image. As a result, you can, for example, sacrifice more detail in 
the shadows to improve overall contrast without losing significant highlight detail.

As a general rule, most nature images benefit from having the brightest pixel value 
set to white and the darkest pixel value set to black, to maximize contrast and tonal 
range within the image and to ensure that as much detail as possible is visible. in other 
words, after making adjustments your histogram should stretch (in most cases) nearly 
the full width of the chart, with few gaps in that range. obviously there are exceptions to 
this, but it is a good basic rule. Because you know that the last data point at either end of 
the histogram chart represents the darkest and brightest pixels, you could make a basic 
adjustment by dragging the black-point and white-point sliders inward to the point where 
the data begins at each end of the histogram (see the example in Figure 6.7).

 

Figure 6.7  A basic start with Levels involves 
bringing the black-point and white-point sliders in 
to where the data begins on the histogram.

607343c06.indd   239 4/12/10   11:42:41 PM



240

c
h

a
p

t
e

r
 6

: 
E

x
p

o
s

u
r

E
 A

d
ju

s
t

m
E

n
t

s
 

■

of course, this is a somewhat arbitrary way to approach an image. Although it 
indeed produces good results for most images, it isn’t an ideal solution for everyone. 
We recommend using clipping previews to help you set the black and white points.

The Clipping Preview

Although a basic visual evaluation of your image while making adjustments with lev-
els is certainly effective, it can be even more helpful to use the clipping preview display 
available in levels. this display allows you to see exactly where you are losing detail 
within your image as you adjust the black-point and white-point sliders. As a result, 
you can make a much more informed decision about the settings you’d like to use for 
these sliders.

When you start with an image that lacks strong contrast and you want to maxi-
mize the contrast without sacrificing detail in highlights or shadows, the clipping pre-
view display allows you to see exactly where you’ll begin to lose detail based on your 
specific adjustment of the black-point and white-point sliders.

We recommend adjusting the white point first, simply because highlight detail 
tends to be the more critical adjustment. to enable the clipping preview display, hold 
the Alt/option key while you adjust the highlight slider/white point. Your image display 
initially changes to a completely (or almost completely) black display. this indicates that 
no pixel values (or very few) are clipped to white before you make any adjustment. As 
you continue to hold the Alt/option key, slide the white-point slider to the left. You’ll 
see more pixels showing up as you move the slider, as shown in Figure 6.8. As a general 
rule, we recommend adjusting the white point until pixels just start showing up in the 
clipping preview, and then back off just a hair. this is the point where you’ve maxi-
mized contrast and tonal range within the image, while sacrificing minimal highlight 
detail. of course, the benefit of the clipping preview display is that you’re able to make 
an informed decision about the amount of detail you’re sacrificing to achieve the level 
of contrast you’d like to see and about that detail’s location.

Figure 6.8  Holding the Alt/Option key gives you a clipping preview as you adjust the white-point slider in Levels, so you can see 
where you start losing highlight detail and in which areas of the image.
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N o t e :   The colors of the pixels that show up in the clipping preview display indicate the color chan-
nels that are losing detail within the image. The pixels won’t appear as pure white or black in the image 
until the clipping preview shows those colors. However, if any channels are clipping, you may be losing 
some detail in those areas.

the process for setting the black point is nearly identical: hold the Alt/option 
key while adjusting the black-point slider, and a similar clipping preview appears, 
except that now it starts completely (or almost completely) white, with pixels showing 
up to indicate where you’re losing shadow detail (see Figure 6.9). As discussed previ-
ously, we are generally willing to sacrifice more shadow detail as opposed to highlight 
detail to maximize contrast. the clipping preview allows you to make an informed 
decision about how much detail you’re giving up with a particular adjustment and the 
location of that detail, so you can better determine the extent to which you can push 
the black point to produce the desired contrast level.

N o t e :   As you make changes to your image, the histogram in the Histogram panel will dynamically 
update to reflect those changes.

Figure 6.9  The clipping preview, while adjusting the black-point slider, shows you where you’re losing shadow detail in the image.

After you’ve adjusted the black and white points by using the clipping preview, 
you’re ready to adjust the midtones slider for overall brightness. Because this doesn’t 
affect the extreme tonal values within the image, there isn’t a clipping preview for the 
midtones slider. You need to rely on a visual evaluation of the image for this adjust-
ment. think of this slider as a brightness control. moving the slider changes which 
pixel value within the image should be mapped to a middle-gray tonal value, but the 
result is a brightness shift. this adjustment doesn’t have any rule of thumb you can 
follow in terms of positioning the slider at a particular point along the histogram 
chart, so you need to make a decision based on a visual review of the image.
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Within the levels dialog in photoshop (but not Elements) there is a drop-down 
menu offering access to a number of presets. We normally advise adjusting the settings 
yourself, although the presets can offer a starting place to experiment with different 
effects. What can be more useful, though, is the ability to create your own presets.  
if you’re working with a series of images that need a certain type of adjustment, click 
on the fly-out menu  and choose the save levels preset. name the preset in the  
next dialog and click save. Your custom preset will then be available from the drop-
down menu.

N o t e :   There is an Auto button that operates based on choices you set in the Auto Options, avail-
able from the fly-out menu in the Levels dialog. On some occasions this can be helpful since it can apply 
a Levels adjustment differentially to each channel with a single click.

Tr y  I t !   To practice utilizing the clipping preview in Levels, open the image Levels on this book’s 
companion website, www.sybex.com/go/photoshopnature. Use the clipping preview to adjust 
the white point and the black point, and adjust the midtones slider visually.

photography is very much a visual pursuit, so it makes sense to perform a visual 
review of the image and decide whether you’re happy with the results of the adjust-
ment you’ve made. You may want to back off the adjustments slightly in some situa-
tions to minimize the risk of introducing excessive contrast, or in other situations you 
may want to bring the sliders in just a bit farther to produce stronger contrast. it’s up 
to you to determine the best adjustment for a particular image.

N o t e :   If you’re having trouble making appropriate adjustments, click the Reset button to have all 
settings in the dialog box return to their default values.

When you’ve adjusted all three sliders, you’ve finished the basic tonal adjust-
ment with levels. As with any other adjustment layer, if you change your mind about 
the adjustment at a later time, you can simply double-click the thumbnail icon for the 
levels adjustment layer on the layers panel, and the dialog box appears, with the slid-
ers positioned exactly as you left them.

N o t e :   The Levels dialog box also includes eyedroppers that allow you to click areas of your image 
to automatically set the black, white, and neutral values. We’ll talk more about those in Chapter 7 when 
we talk about color casts.
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Targeting Adjustments Using a Layer Mask
one of the reasons for using the tonal adjustments within photoshop in addition to 
those you already made in ACr is so that you can apply the changes to only certain 
areas of the image. You may want to do this to help emphasize your subject or to reveal 
detail in areas of your picture that have different lighting. doing so requires the use of 
a layer mask to target the adjustment to a particular area of the image.

Every adjustment layer comes with a layer mask. it’s the white box that appears 
in the adjustment layer in the layers panel, next to the icon for the type of adjustment. 
the shape of the mask matches the shape of your image, as shown in Figure 6.10. When 
a mask is active, there is a thin box surrounding the mask icon. the layer mask in 
adjustment layers is active by default.

 

Figure 6.10  Every adjustment layer 
automatically comes with a layer mask.

think of a layer mask as a visibility control for the changes you make on that 
layer. By default the mask is white. Wherever a layer mask is white corresponds to 
areas of your image where the changes made on that layer will be visible. Wherever a 
layer mask is black corresponds to areas of your image where the changes will not be 
visible. that’s the key to understanding layer masks. imagine superimposing the layer 
mask over your image—the areas underneath white parts of the mask will show the 
changes you make on that layer, and the areas of the image underneath black parts of 
the mask will show no effects of that layer.

there are three ways to make parts of the layer mask black that are particularly 
useful for nature photographers. the first is by creating a selection before you make 
the adjustment layer, the second is by using the Color range option within the masks 
panel, and the third is by painting parts of the layer mask black. We’ll talk about all of 
these approaches in more detail. (since Elements users don’t have a masks panel, they 
have only two ways to define a layer mask.)

N o t e :   A layer mask identifies which areas of a particular layer will be visible. In this case, we’re 
talking about layer masks on adjustment layers, so the mask determines where the adjustment applies 
and where it doesn’t. White on the layer mask indicates areas where the adjustment layer affects the 
image, and black indicates areas where it does not.
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Because Cs5 and Elements 8 are nonmodal, you can work on the layer mask at 
any time while tweaking the adjustments. (versions of photoshop prior to Cs4 were 
modal, which meant that you couldn’t move from an adjustment to something else until 
you completed the adjustment and clicked ok. now there is no need to click ok before 
moving on to something else. instead, you can fluidly move back and forth among the 
adjustment, the mask, and other tasks.)

the masks panel takes advantage of Cs5 being nonmodal and offer a variety of 
ways to fine-tune the mask (see Figure 6.11). it functions the same way for all adjust-
ment layers. By default it’s set to the pixel mask , which is what you’ll want. the 
icon to the right  is used to select a vector mask. since we rarely (read that as never) 
use a vector mask, you don’t have to worry about it! 

 

Figure 6.11  The CS5 Masks panel offers 
a number of controls to help create and 
refine a mask.

the density slider controls the opacity of the mask. most of the time you’ll 
begin with 100%, but if you want to tweak the strength of the adjustment you can 
change this. the Feather slider enables you to soften the edges of the adjustment so 
that it blends more gradually into the rest of the image. however, for most of your 
work you’ll want to use the mask Edge option. Click it to access the refine Edges 
dialog that we covered in Chapter 4, “Foundations.” if you want to invert the mask 
and have the adjustment affect the opposite parts of the image, click the invert but-
ton. shortly we’ll provide more detail about using the Color range option to define 
the mask.

N o t e :   To copy a mask from one layer to another, click the mask icon in the Layers panel, hold down 
the Alt/Option key, and drag the good mask to the desired layer. A dialog will appear asking whether 
you want to replace the existing mask. Choose Yes. Use the Invert option in the Masks panel if neces-
sary. All masks for all adjustment layers work this way!
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For Photoshop Elements Users: Layer Masks

Although Elements 8 is nonmodal as well, there is still not a separate Masks panel within Elements. 
This means that you can create a mask by either using the selection method described shortly or by 
painting on the layer mask, but not by using Color Range in the midst of creating a mask. 

Masking a Selection

When you create a selection first and then create an adjustment layer, we refer to it as 
masking a selection. Creating an adjustment layer that is masked based on a selection 
is easy, especially since you’ve already seen in Chapter 4 some of the methods you can 
use to create selections.

to mask an adjustment layer based on a selection, start by creating a selection 
that defines the subject you’d like to modify.

then create a new adjustment layer of the desired type (in this case using 
levels). Because a selection is active when the adjustment layer is initially created, 
photoshop assumes you want to mask the adjustment layer based on the selection. 
therefore, the adjustment layer applies only to the areas that are selected when you 
create the adjustment layer.

notice that when the adjustment layer appears in the layers panel, the layer 
mask is partially white and partially black. the white areas match the shape of the 
selection you originally created (see Figure 6.12). When you make adjustments to the 
levels dialog box, as in this example, the adjustment affects only the area that was 
selected when the adjustment layer was created.

 

Figure 6.12  When you create an adjustment 
layer with an active selection, the mask for 
that adjustment layer reflects the shape of the 
selection, so the adjustment applies only to 
that area of the image.

using this concept, it’s easy to see how you could create a selection to define 
the area you want to emphasize and then create a levels adjustment (or a different 
type of adjustment as appropriate) to adjust that area and draw more attention to 
it. remember that our eyes tend to go to areas that are brighter and more contrasty, 
so if you want to help make your subject stand out from the background, you could 
make two levels adjustments. in the first you may adjust the background to be a little 
darker and less contrasty, and in the second you may adjust the subject to be a little bit 
brighter and perhaps more contrasty as well. (see Figure 6.13.)

For Photoshop Elements Users: Layer Masks

Although Elements 8 is nonmodal as well, there is still not a separate Masks panel within Elements. 
This means that you can create a mask by either using the selection method described shortly or by 
painting on the layer mask, but not by using Color Range in the midst of creating a mask. 
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Figure 6.13  By making adjustments using layer masks, you can help emphasize your subject by applying one type of adjustment 
to the subject and a different one to the background.

Photo by EllEn Anon

Using the Color Range Option

the Color range option, which is part of the masks panel in Cs5, offers an efficient 
method to create a selection for the layer mask even if you’ve already begun setting 
the adjustment layer. You can use the options within the masks panel at any time. ini-
tially the adjustment is set to affect the entire image unless you began with a selection. 
if you began the adjustment process by first creating a selection and then opening an 
adjustment layer, the Color range control will operate only within that selection, not 
across the entire image. Color range becomes a way to limit the effect to a subset of 
your original selection.

When you click the Color range option, the Color range tool appears. use 
it the way we discussed in Chapter 4 to define the area you want the adjustment to 
affect. think of this as an automated way of controlling where to apply the adjust-
ment. the ability to use the Color range tool while in the midst of making an adjust-
ment is extremely helpful.

N o t e :   Often it’s helpful to set the Selection preview within Color Range to grayscale to more easily 
see the selection. 
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let’s consider an example to see how these panels work when you’re optimiz-
ing your image. Figure 6.14 shows the panels for an image where we want to lighten 
the subject. rather than making a selection beforehand as you might have done in 
earlier versions of photoshop, open the Adjustments panel and click on levels. Adjust 
the sliders to approximately where you think you want them. then click the masks 
panel and choose Color range. Click on the subject and use Color range to make the 
best selection you can. then use mask Edges to tweak the edges. now go back to the 
Adjustments panel and finalize the settings.

 

Figure 6.14  Since CS5 is nonmodal, you can 
have an adjustment dialog open while you 
are tweaking the mask and easily alternate 
between the mask and the dialog.  

Painting on a Mask

in some situations you don’t want to create the adjustment layer mask based on a 
selection. When the edge of the area you want to adjust isn’t well defined, it’s often 
easier and more efficient to paint directly on the mask to control where the effect is 
visible. the concept is that you paint with white or black on the mask to control the 
visibility of the effects of that layer. 

Almost all of us have been using a paintbrush since we were preschoolers, so 
creating a mask by painting is usually a very natural and intuitive approach. to use 
this approach, take the following steps:
1. Create an adjustment layer, in this case a levels adjustment layer.

2. make an adjustment so you can see an effect in the image. Concentrate on 
making the particular section of your image look the way you want, and don’t 
worry that the rest of the image may be “ruined.” We’ll use the layer mask to 
restore those areas to their “before” states.

N o t e :   We recommend making an exaggerated adjustment when you’re first learning to use an 
adjustment layer so it’s easier to see exactly where in the image the adjustment layer applies.

3. to modify the mask for an adjustment layer, select the Brush tool. We usually 
use a soft brush (0% hardness), but in some instances you will want to use a 
harder brush or even a totally hard brush to make a discrete edge.

4. press d to set the colors to their defaults of black and white, and then press x 
as needed to switch foreground and background colors.

Figure 6.13  By making adjustments using layer masks, you can help emphasize your subject by applying one type of adjustment 
to the subject and a different one to the background.

Using the Color Range Option

the Color range option, which is part of the masks panel in Cs5, offers an efficient 
method to create a selection for the layer mask even if you’ve already begun setting 
the adjustment layer. You can use the options within the masks panel at any time. ini-
tially the adjustment is set to affect the entire image unless you began with a selection. 
if you began the adjustment process by first creating a selection and then opening an 
adjustment layer, the Color range control will operate only within that selection, not 
across the entire image. Color range becomes a way to limit the effect to a subset of 
your original selection.

When you click the Color range option, the Color range tool appears. use 
it the way we discussed in Chapter 4 to define the area you want the adjustment to 
affect. think of this as an automated way of controlling where to apply the adjust-
ment. the ability to use the Color range tool while in the midst of making an adjust-
ment is extremely helpful.
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5. Zoom in so you can easily see the area you want to change.

6. place your cursor on the image, and begin painting with black as your fore-
ground color to remove the effects of your adjustment from that area.

7. if you make a mistake, reverse your brush colors by pressing x so that white is 
your foreground color. then paint over the area to correct the mistake. layer 
masks are very forgiving!

to help you see exactly where you have masked the image and where the effect 
will appear, press the \ key. this will create a type of quick mask over your image. A 
transparent red layer will appear over the masked areas, as shown in Figure 6.15. As 
you paint with black, the red area will increase; to remove the red from an area and 
allow the effect to be visible there, paint with white. We know it’s a little confusing to 
paint with black and have it appear red, but remember you’re not really painting on 
the image. You’re painting on the layer mask, and the red is there as a superimposed 
version of the mask that’s easier to see. to remove the quick mask, press the \ key 
again. this is one of our favorite tricks!

Figure 6.15  Pressing the backslash (\) key makes a red mask appear over the parts of your image that are masked, 
helping you to see whether you need to refine the mask.
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N o t e :   Another way to view the mask is to Alt/Option+click directly on the adjustment layer mask 
in the Layers panel. That way, the mask appears in place of your image preview, making it easy to clean 
up small areas that may have been missed in painting.

one of the benefits of using layer masks is that if you decide you need to further 
revise the layer mask, you can simply click the adjustment layer to make it active, and 
paint as needed to change the areas where the adjustment is blocked or revealed.

N o t e :   Some people find it easier to paint an outline of the area that they want to mask while 
looking at the image, then Alt/Option+click on the mask in the Layers panel to see the mask preview 
in place of the image. That way they can more easily fill in the area within the outline. When done, Alt/
Option+click on the mask icon again to return to the image preview.

At times, you’ll want the adjustment layer to apply to a very small area of your 
image, but that area won’t be conducive to making a selection. in such situations, it 
may seem that the only solution is to paint with black throughout most of the image. 
An easier way is to begin with a layer mask that is already filled with black and then 
paint with white on the areas where you want the effect to show. to do this, take 
these steps:
1. After creating the new adjustment layer, choose Edit > Fill from the menu.

2. select Black from the use drop-down list, and click ok (see Figure 6.16). this 
fills the layer mask with black, blocking the effect of the adjustment from the 
entire image.

 

Figure 6.16  You can use the Fill command 
to fill a layer mask with black and then 
paint with white to apply the adjustment to 
specific areas of the image.

3. use the Brush tool with the foreground color set to white to paint the adjust-
ment in the areas where you’d like it to be applied.

N o t e :   You can also use Alt+Delete/Option+Delete to fill a layer mask with the foreground color 
and use Ctrl+Delete/F+Delete to fill a layer mask with the background color.

so far you’ve seen how you can paint with black or white on an adjustment 
layer mask to target specific areas where the adjustment should be blocked or revealed. 
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if you’d like to only partially block or reveal the effects of an adjustment layer, then 
the layer mask will need to be a shade of gray. the darker the gray, the more the effect 
will be blocked, and the lighter the gray, the more it will be revealed, as shown in 
Figure 6.17. rather than using the Color picker to select a shade of gray (because it’s 
easy to accidentally select a non-neutral gray, which can lead to unexpected results), 
we recommend continuing to use the default colors of black and white but reducing 
the opacity of the brush. to reduce the opacity of the brush, use the opacity box in 
the toolbar options bar (not the layers panel). And, as we mentioned earlier, paint 
with a soft-edged brush if necessary to produce a gradual transition between the 
areas that are and are not affected by the adjustment layer. When using a brush with 
lowered opacity, be careful because if you release the cursor and paint over the same 
spot again, the effect will be cumulative. At times this may be exactly what you want 
to happen! But at other times it could result in unexpected results if you accidentally 
overlap the edges of your brush strokes.

Figure 6.17  You can use shades of gray on an adjustment layer mask to have the effect partially revealed within the image.

N o t e :   An easy way to reduce the opacity of the brush is to press the number keys. The 1 key will 
yield an opacity of 10%, 2 will give 20%, and so on. Pressing 0 returns the opacity to 100%.

N o t e :   Graphics tablets such as the Wacom tablets are particularly helpful when painting on a layer 
mask. You can set the pen so that the pressure you use determines the opacity of the brush. That makes 
transitions smooth and intuitive.
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of course, you can also combine the two approaches to creating a mask. You 
could start by creating a selection that defines the area you want to adjust, and then 
paint on the layer mask to fine-tune the area you want to have affected by the adjust-
ment. this allows you to utilize the best of both techniques to achieve the best results 
possible in your images.

Tr y  I t !   Open the image SelectiveLevels at www.sybex.com/go/photoshopnature, and 
create a rough selection of the interior of the flower using the Lasso tool. Then create a Levels adjust-
ment, lighten the interior of the flower, and click OK. Then use the Brush tool to refine the initial selec-
tion edge, painting with white where you want the selection to apply and painting with black where 
you don’t want it to apply. Try this exercise a second time using the new Color Range option.

Refining the Layer Mask

We highly recommend that you take advantage of the vastly improved mask Edge 
dialog accessible from the Cs5 masks panel to fine-tune the edges of your mask if you 
began the layer mask from a selection. otherwise the transition between the areas you 
adjusted and those you didn’t will be relatively harsh, as you can see in Figure 6.18. 
sometimes this works well, but other times you may want a more natural transition. 
of course, if you created the mask by painting it or from Color range, it may still 
benefit from the mask Edge controls. the mask Edge dialog is identical to the refine 
mask dialog we covered in Chapter 4; only the name is different!

Figure 6.18  When you use a nonfeathered selection or a hard-edged brush with a layer mask, the transition between adjusted 
and nonadjusted areas will be relatively harsh. Using Refine Mask leads to a more gradual, and often more natural, transition.

For Photoshop Elements Users: Smart Brushes

Photoshop Elements provides two tools, the Smart Brush and the Detail Smart Brush, which 
combine the Quick Selection and the Selection Brush tools, respectively, with an adjustment 
and a layer mask. They let you pick an adjustment and paint over the part of the image that 
you want to adjust. Since they automatically create an adjustment layer, you are able to easily 
change the adjustment settings at any time.

Continues
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For Photoshop Elements Users: Smart Brushes (Continued)

The Detail Smart Brush differs from the Smart Brush in that the Smart Brush uses the Quick Selec-
tion tool algorithms so that the areas that you paint are intelligently selected and expanded. The 
Detail Brush uses the regular Selection brush so that any areas you paint over, but only those areas, 
are affected.

To use the Smart Brushes follow these steps: 

1. Select the Smart Brush  icon in the toolbar.

2. Choose an adjustment from the pull-down menu in the tool Options bar as seen here. We 
find that the All Purpose, Lighting, and Nature categories tend to have the most useful 
options for nature photographers.

3. Adjust the brush size and paint over the image to apply the adjustments. Elements will 
drop a “pin”  onto the image that connects to the controls for the adjustment.

4. Right/Ctrl+click on the pin and choose Change Adjustment Settings to open the Adjust-
ments panel containing the adjustment. Tweak any of the settings and the area you ini-
tially brushed over will update immediately.

5. Use a combination of the Add to Selection and Remove from Selection icons , as 
well as the Refine Mask dialog to refine the mask. The tool Options bar also has controls to 
refine your brush settings.

6. If you’re not happy with an adjustment, right-click/Ctrl+click on the pin and choose Delete 
Adjustment.

7. To make additional Smart Brush adjustments, click the triangle on the left edge of the tool 
Options bar and choose Reset Tool. Start painting on an area to create a new adjustment. 
As you make additional adjustments, you can switch between them by either clicking on 
the appropriate pin or by right-clicking/Ctrl+clicking on any pin and choosing the desired 
pin from the context menu.

607343c06.indd   252 4/12/10   11:42:46 PM



253

■
 

C
u

r
v

E
s

Curves
the Curves  adjustment in photoshop has a reputation for being one of the most 
difficult controls to master. Although becoming comfortable with it can take some 
time and practice, it provides an incredible level of control over your images. it enables 
you to change the brightness values and contrast within your image by applying vary-
ing degrees of adjustments to pixels of different tonal values. simply put, you can con-
centrate contrast or brightness modifications in certain tonal ranges. As with levels, 
you can accomplish similar effects within ACr, but the Curves tool in photoshop has 
some features that make it more convenient.

the key to understanding the Curves adjustment is the concept of “before” and 
“after” values. All adjustments in Curves are based on shifting the value of all pix-
els at (or near) a particular tonal value. therefore, think in terms of brightening the 
midtones or darkening the highlights, for example, when working with Curves. the 
Curves dialog box shows a “curve” overlaid on a grid (see Figure 6.19), all of which 
is superimposed over the histogram. of course, at first the curve isn’t a curve at all, 
but a straight line at a 45° angle. As you learn to “read” the curve, you’ll see that this 
45° line represents no change in the image. the gradient along the bottom of the grid 
represents the before tonal values, and the gradient at the left shows the after values. 
if you follow a vertical line up from a specific tonal value on the gradient below the 
grid to the point that intersects the curve line, and then you follow in a straight line to 
the left until you reach the after gradient, at this point the before and after values are 
exactly the same. Changing the shape of the curve alters the relationship between the 
before and after values, resulting in a change in the appearance in your image.

 

Figure 6.19  The Curves dialog box shows a “curve” that 
by default is actually a straight line at a 45° angle.

the grid behind the curve line is provided simply for reference, and you can 
set it to either a 16-square grid or a 100-square grid. in general, the 16-square grid 
is preferred by those working in prepress, because they tend to think about quarter 
tones, midtones, and three-quarter tones. however, most photographers prefer the 
100-square grid, and that is the setting we recommend. to toggle between the two 
settings, hold the Alt/option key, and click the cursor anywhere within the grid. 
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keep in mind that changing the increments has absolutely no effect on the actual 
adjustment being applied.

Clipping Preview

to check for clipping, go to the Curves fly-out menu and toggle on show Clipping for 
Black and White points, then click and drag the white or black points—that is, the 
points at either extreme of the curve. the image turns either nearly or all white, or 
nearly or all black. A white background is used to check for clipping in the shadows, 
and a black background is used to check for clipping in the highlights. Any areas 
where there is clipping will appear in color to indicate the particular channel that’s 
being clipped, and if all three channels are clipped, then the area will appear black or 
white—whichever is the opposite of the background color. this makes it easy to see 
where there’s any clipping and to decide whether you need to modify your adjustments 
to try to eliminate it. sometimes the clipping will be in dark shadows that should be 
black or in specular highlights that should be pure white. At other times the clipping 
preview may show you that you’ve unintentionally lost detail in your subject.

You can use the clipping preview to accurately set the white and black points in 
your image. Click the small white triangle on the bottom right of the histogram. the 
image will turn black. then drag the triangle to the left until colored pixels begin to 
appear in the preview. Back the slider off until there is no clipping, if possible. that 
sets the white point. repeat the process with the small black triangle on the bottom 
left of the histogram to set the black point.

dragging the triangles toward each other will increase the contrast in the image 
and eventually introduce clipping. Again, for the maximum amount of contrast in 
your image, drag these sliders toward the center until colored pixels appear, and then 
back off slightly. then, to change the overall brightness of the image or to refine the 
contrast within a certain range of tonalities, apply anchor points to the curve.

Anchor Points

You use anchor points for changing relationships between the before and after values in 
your image, which in turn creates the actual tonal adjustment. Anchor points allow you 
to place a handle on a particular point on the curve and adjust its position. When you 
do so, photoshop automatically smoothes out the curve to connect all the anchor points, 
providing a seamless transition in your adjustments.

the curve always starts off with anchor points at the extreme ends. You can 
adjust the position of these points by setting the black points and white points within 
your image as we just described in the “Clipping preview” section.

to see the basic functionality of anchor points, position your mouse at about 
the middle of the curve, and click. this places an anchor point at that position; then 
you can drag it around to change the shape of the curve, as you can see in Figure 6.20. 
move the anchor point upward to lighten the image and downward to darken the 
image. the result is similar to adjusting the midtones slider in levels. it differs in that 
the tones closest to the point you moved on the curve are altered more than tones far-
ther away from that point. in fact, the effect tapers off toward the ends of the curve.
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Figure 6.20  To get a sense of the basic control in Curves, click at about the middle of the curve line to create an anchor point, and 
then drag it around to see the effect in your image.

Photo by EllEn Anon

of course, this hints at the incredible power of Curves. You can place up to 
14 anchor points on the curve to perform adjustments on pixels at various tonal values 
within the image—but you’ll usually need only a handful (typically one to three) to 
accomplish your goals with the image. By carefully positioning and adjusting these 
anchor points, you can exercise tremendous control over the tonal adjustments applied 
to the image.

the on-screen adjuster (see Figure 6.21) makes it easier than ever to know 
exactly where to place anchor points. Click the  icon in the upper-left part of the 
Curves dialog, place your cursor over your image in the area you’d like to lighten or 
darken, then drag up or down and click, and Curves will automatically add anchor 
points in the correct positions and adjust the curve. it just doesn’t get any easier 
than that! 
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Clicking the curve to place anchor points without using the on-screen adjuster 
is sort of like working blind because you don’t get any feedback about which area of 
the image you’re going to adjust. 

 

Figure 6.21  When you hover over your image, a small circle 
appears on the curve line representing where the tonal value 
you’re pointing at is if you have the On-Screen adjustor selected.

N o t e :   The Curves dialog box includes eyedroppers with which you can set black, midtone, and 
white points in the image. We’ll talk about using these in Chapter 7.

Adjusting Anchor Points

After you’ve created one or more anchor points, you can adjust them to change the 
relationship between the before and after values on the curve. You lighten or darken 
specific values by raising or lowering an anchor point, respectively.

You can move the anchor points by clicking on them to select them and then 
dragging them with the mouse, but you can apply a more precise adjustment by click-
ing an anchor point and then using the arrow keys to adjust its position. You are 
typically thinking in terms of lightening or darkening and therefore would adjust the 
anchor points up or down to change the after value, but you can also move the anchor 
points left or right. Although doing so actually changes which before value you are 
adjusting, we prefer to think of this as simply fine-tuning the relationship between the 
before and after values by taking greater control over the specific shape of the curve.

N o t e :   At this point, you’re performing only tonal adjustments with Curves. In the next chapter 
you’ll learn how to adjust the curves for individual color channels to apply color adjustments to your 
images.
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As you’re adjusting the anchor points, you’ll begin to see the relationship between 
the shape of the curve and the effect on the image:

r•	 aising or lowering the curve in a particular area affects the brightness of the 
pixels within the tonal range represented by that portion of the curve.

m•	 aking a portion of the curve steeper than the original 45° line represents an 
increase in contrast.

A•	 reas that you change to be shallower than the original 45° line represent 
reduced contrast.

As you begin to understand these relationships, you’ll be better able to read the 
curve as well as apply the desired adjustments with minimal effort.

Tr y  I t !   Open an image and make a Curves adjustment layer. Raise the black and white points 
so that the curve becomes a horizontal line. Your image will become totally gray. Reset the curve and 
this time drag the black and white points left and right so that the curve becomes a vertical line. You’ll 
increase the contrast so much that the image contains two values—black and white, with no grays. 
Understanding how the angle of the curve affects the image will help you plan what curve adjustments 
you need.

Creating the S Curve

one of the most common adjustments recommended for Curves is the s curve. this 
curve shape applies an increase in contrast to the midtones of your image while pre-
serving detail in highlight and shadow areas. Because we tend to respond better to 
photographs with higher contrast in the midtones, you can apply this adjustment to 
many photographic images and have good results.

N o t e :   Moody, foggy images do not need S curves, nor do images that are already contrasty.

to create an s curve, we recommend placing anchor points about 20% in from 
the black and white endpoints on the curve (see Figure 6.22). then move the upper of 
these anchor points to the left and up slightly and the lower anchor point to the right 
and down (see Figure 6.23). You don’t need to move them much to produce a nice 
boost of contrast in your image; often moving the anchor points by one or two clicks 
with the arrow keys is sufficient.

Another great feature of using Curves for such an adjustment is that you can 
focus your s curve on the highlights, the shadows, or the midtones within your image. 
if you want to boost the brighter tones more than the darker ones, move the anchor 
point that’s closer to the white endpoint farther inward than the anchor point you 
added near the black point. to concentrate on the midtones, move the points closer to 
the center.
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Figure 6.22  To create an S curve, start by placing anchor points about 20% in from the white and black endpoints of the curve.
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Figure 6.23  To complete the S curve, move the anchor points inward to achieve the desired increase in midtone contrast.

N o t e :   The best advice we can offer for working with Curves is to use very small adjustments. It 
doesn’t take much to cause a significant change in the image, and frustration with Curves is most often 
caused by adjustments that are simply too strong. Using the targeted adjustment tool will make using 
Curves seem far easier and more manageable.

if you’re also applying more sophisticated adjustments with Curves, you may 
want to make one Curves adjustment layer specifically for the s curve and another for 
adjustments that apply to various tonal values within the image. renaming each of 
these adjustment layers helps you stay organized as you move through your workflow 
and when you return to the image later.
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Locking Down the Curve to Limit Changes

When you move anchor points on the curve, photoshop automatically adjusts the shape 
of the curve to provide a smooth transition between all anchor points. Although this 
is a good thing, sometimes it causes adjustments in areas where you don’t want any 
applied. When this happens, you must prevent changes—“normalize” the shape of the 
curve—in the areas you don’t want altered.

For example, if you’re trying to focus some adjustments on the brighter areas 
of your image, you’ll find that adjusting the anchor points causes a bend in the curve 
that also affects the darker areas (see Figure 6.24). to lock the curve, place a new 
anchor point near the existing anchor point on the side representing the tonal values 
to which you want to limit changes. then place two more points on the curve close to 
that point. the three points together “lock” the section of the curve so that changes 
on one side of those three points essentially don’t affect the curve on the other side 
(see Figure 6.25).

Figure 6.24  At times you will adjust a portion of the curve that you want to affect, only to find that the entire image is being 
adjusted because of the shape the curve takes on.

Photo by EllEn Anon

Figure 6.25  Using an additional anchor point, you can lock down the area of the curve you don’t want to have affected, bringing it 
back near the original starting point.
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You can also place anchor points outside those you placed for adjustment, pro-
ducing something of a barrier outside the range you’re adjusting. this won’t always 
prevent adjustments from applying to the rest of the curve, but it helps when the adjust-
ments you’re making are relatively minor.

N o t e :   If your Curves adjustment is causing undesirable color shifts in your image, change the 
blending mode for the Curves adjustment layer to Luminosity (using the drop-down list at the top of 
the Layers panel) after closing the Curves dialog box. This ensures that the Curves adjustment layer 
affects only tonal values, not color values, within the image.

the bottom line is that you can use anchor points not just for producing desired 
changes within the image, but also to adjust the shape of the curve to compensate for 
unintended consequences of the adjustments. think of these anchor points as handles 
that allow you to control the shape of the curve, and use them to produce exactly the 
result you have in mind.

Curves Presets

Adobe has created a series of presets of frequently used curves that you can apply with 
a single click (see Figure 6.26). You can use one of these presets as a staring place and 
further adjust the curve to suit your needs.

 

Figure 6.26  Using the new Curves 
presets can be a time-saver.

in addition, you can create your own presets that will appear in the drop-down 
menu. to create your own presets, take these steps:
1. open an image, and create a curve. For example, perhaps you frequently add 

contrast just to the middle tones, and you prefer a little more contrast than 
what the linear Contrast (rgB) preset applies. You could start with the preset 
and modify it, or you could create a completely new curve.
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2. When you have the curve the way you want, click the adjustment fly-out icon 
 and choose save Curves preset.

3. in the next dialog box (Figure 6.27), give your curve a name, and make sure 
it’s specific enough that you’ll know immediately which curve is which. leave 
Where set at the default folder Curves. that way, your new preset will appear 
in the drop-down menu.

Figure 6.27  Name your curves so you can tell them apart.

4. Click save, and your new preset appears in the preset drop-down menu, as 
shown in Figure 6.28.

 

Figure 6.28  Once you create and save 
your custom preset, it appears in the Preset 
drop-down menu.

For Photoshop Elements Users: Curves

Unfortunately, Elements does not have the same advanced Curves control that Photoshop has. It 
does, however, provide Color Curves with easy-to-use parametric controls to adjust highlights, 
contrast, and more. Although Elements only provides Color Curves as a global adjustment, with 
a bit of trickery you can make them work like an adjustment layer.

1. Make a copy of your image layer if that’s your only layer, by dragging it to the New Layer 
icon  at the top of the Layers panel. If you already have other layers, click on the top 
layer, hold down the Alt/Option key, and click the double-arrow icon at the top right of the 
Layers panel to access the fly-out menu. Choose Merge Visible and continue to hold down 
the Alt/Option key until a new layer appears on top of the other layers. (If only a single 
layer appears, you released the Alt/Option key too quickly.)

2. Select Enhance > Adjust Color > Adjust Color Curves, and a dialog window will appear as 
shown here.

Continues
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For Photoshop Elements Users: Curves (Continued)

3. On the left, Elements provides different preset styles. We recommend choosing Default so 
that there are no initial adjustments. If you’re unfamiliar with Curves, try selecting the 
different styles, and watch how both your image and the curve display on the lower right 
of the dialog window change.

4. Use the four Adjust Sliders to change the curve. For example, to add more midtone contrast, 
drag the Midtone Contrast slider to the right. Unfortunately, you can’t directly manipulate 
the anchor points for the curve. To create an S curve, increase the Adjust Highlights slider 
and decrease the Adjust Shadows slider. 

Tip: Elements does not provide a clipping warning for the Color Curves adjustment. However, 
as you change your curves, it updates your image. Arrange your windows so that the Histogram 
panel is visible, and use your histogram to determine if your adjustments are causing clipping.

5. When you’re happy with the overall adjustment, click OK.

6. To add a layer mask to this adjustment, click the Create Adjustment Layer in the Layers 
panel, choose Levels, and click OK without making any changes.

7. Drag the Levels Adjustment Layer from Step 6 below the layer you created in Step 1.

8. Select the topmost layer and choose Layer > Create Clipping Mask (Ctrl+G/F+G).

9. Your layers setup will look similar to the following image. You can then paint with white or 
black in the Levels adjustment layer’s layer mask to mask out the Color Curves adjustment.
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Tr y  I t !   To start getting more comfortable with Curves, open the image Curves at www.sybex 
.com/go/photoshopnature and make some adjustments, starting with a simple S curve adjust-
ment and then working to fine-tune the overall tonality to your liking.

Creating a Virtual Split Neutral-Density Filter
Another tool that you can use to create a layer mask is the gradient tool. this allows 
you to place a gradient on the mask, resulting in an adjustment that affects one side of 
the image completely but gradually tapers off in a given direction until it has no effect 
at the other side of the image. the most common example of using such a gradient 
is in a composition where you would otherwise shoot with a graduated split neutral-
 density filter, such as when you need to darken the sky without darkening the fore-
ground of an image. You can use the gradient tool in ACr to create a similar effect, 
but the advantage of doing it in photoshop is that you can customize the filter to the 
exact size and shape you need.

to create a virtual split neutral-density filter, follow these steps:
1. start by creating a new adjustment layer that produces the desired effect in the 

area of the image to which you want it to apply. For example, you may create a 
levels (or Curves) adjustment layer that darkens the sky in an image by moving 
the midtones slider to the right. After you’ve made the adjustment, click ok in 
the dialog box for the adjustment to apply the settings on the layer.

2. select the gradient tool  from the tools panel (the shortcut key is g). on 
the options bar, click the drop-down list for the gradient editor, and choose 
the first gradient thumbnail on the list, which is the Foreground to Background 
gradient. next, select the linear option for the gradient tool on the options 
bar (shown in Figure 6.29), which is the first in the set of five buttons allowing 
you to choose a style for your gradient.

Figure 6.29  To use a gradient on a layer mask, select the Foreground to Background gradient with the 
Linear option from the Options bar.

3. press d to set the colors to the defaults of black and white, and set white to the 
foreground color (pressing x to switch foreground and background colors if 
necessary). You’re now ready to create a gradient that transitions from white to 
black.

4. You want to create the gradient on the layer mask for the adjustment layer you 
just created, so make sure that is the active layer in the layers panel. then click 
and drag on the image to create a gradient: the foreground color starts where 
you first click, with a smooth gradation to the background color where you 
release the mouse, as shown in Figure 6.30. the length of the line you drag 
determines the distance over which the gradient transitions, and the direction 
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determines the angle of that gradient. to lock the gradient to 45° increments, 
simply hold the shift key as you drag.

 

Figure 6.30  Draw the gradient on the 
layer mask so the adjustment tapers from 
adjusted to nonadjusted areas.

5. in the example of darkening the sky, click the area of sky that represents the 
lowest area you still want the adjustment to affect completely, and drag down-
ward to the point where you don’t want any effect at all. You don’t need to 
drag across the entire image—just the area where the transition should occur. 
if you’re not happy with the initial gradient you created, simply click and drag 
again to replace the gradient with a new one. the result is an adjustment that 
blends smoothly, from applying completely in one area of the image to having 
no effect on another area (see Figure 6.31).

Figure 6.31  By applying a gradient mask to the adjustment, you’re able to produce 
an adjustment that gradually blends, as with the darkened sky in this example.
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if your image requires an odd shape to the split neutral-density filter, you can 
modify the layer mask by painting on it to add or remove the effects where necessary. 
this can be useful when shooting in the mountains where the sky may be very light 
but the mountains dark, and the sky area may be v-shaped.

Safe Dodge and Burn Layers
dodging and burning are techniques borrowed from the wet darkroom, where you 
can use your hands or various instruments to block light from specific areas of an 
image. the longer the light from the enlarger strikes any given area, the darker that 
area will be. Blocking light to small areas during exposure is referred to as dodging 
and results in the blocked areas being lighter in a print than they otherwise would 
have been. Burning is the opposite: blocking light from most of the image so you can 
concentrate light for a portion of the exposure on one particular area, darkening that 
area of the print.

in photoshop you can produce similar effects. in fact, photoshop includes 
dodge  and Burn  tools on the tools panel, but we don’t recommend using 
them because you must apply them directly to an image layer, and they don’t offer the 
flexibility of the method we’ll present here. however, an advantage they offer is that 
you can set them to affect only the shadows, midtones, or highlights. if you opt to 
use these tools, do so on a copy of the Background layer. then set the tonal range on 
the tool options bar and check the option to protect tones. reduce the exposure to 
about 10–15% as a starting place. When you release the cursor and go over an area 
again, the effect is cumulative, so you can gradually build up the amount of dodging 
or burning for a nicely controlled result.

Setting Up

the method we recommend for dodging and burning uses one layer for dodging and 
another for burning, and takes advantage of layer masks and layer blending modes. 
Blending modes are different ways of combining layers. so far all the layers we’ve worked 
with in the examples have been in normal mode, but photoshop contains numerous algo-
rithms for different ways to combine two layers. You can combine layers so that the tonal 
values are added together or multiplied, or the darker value used, or the lighter values, 
and so on. You don’t have to become an expert on each of the algorithms; we’ll use 
just two of them here: screen and multiply. We’ll talk more about blending modes in 
Chapter 9, “Creative Effects.”

N o t e :   We prefer this method to the older Overlay method because it’s more forgiving and easier 
to use.

Although setting up the dodging and burning requires a lot of steps, the procedure 
is easy and can be automated by creating an action (see Chapter 11, “time-savers”).

to set up layers to use for dodging and burning, do the following:
1. Create a new levels adjustment layer, but do not make any changes.
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2. double-click directly on the name of the layer (levels1), and change it to 
Dodge.

3. in the Blending modes drop-down menu on the layers panel, choose screen, as 
shown in Figure 6.32. the entire image will become one full stop lighter, which 
in most images means that it will instantly be overexposed. don’t worry—we’re 
not going to leave it that way for long!

 

Figure 6.32  Take advantage of blending modes 
to create dodge and burn layers that can be 
modified easily.

4. in the menu bar, choose Edit > Fill > use Black, and click ok. the layer mask 
should now be black, and your image should look the way it did before we 
began setting up for dodging and burning.

5. Create another levels adjustment just as you did in step 1, and name it Burn.

6. Change the blending mode of this layer to multiply.

7. in the menu bar, choose Edit > Fill > use Black, and click ok.

8. select the Brush tool by selecting it on the tools panel or by pressing B on your 
keyboard. Be sure to use a soft-edged brush, as shown in Figure 6.33.

Figure 6.33  Use a soft-edged brush when dodging and burning your image  
with this method.
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9. set the opacity of the brush to 15%, although you may want to adjust this as 
you proceed since it controls the strength of the dodging and burning.

N o t e :   It’s important to set the brush to the Normal blending mode in the tool Options bar, while 
the layer itself is set to Multiply or Screen in the Layers panel.

N o t e :   If you’re using a tablet, you can also use pen pressure of the stylus to determine the Opacity 
setting when dodging and burning with this method.

10. press d to set the colors on the color boxes in the tools panel to their default 
of black foreground and white background. note that you can switch the fore-
ground and background colors by pressing x as you’re working, allowing you 
to easily switch between black and white.

now you’re ready to apply selective lightening and darkening to the image.

Painting with Light

With your new layers and the Brush tool properly configured, you’re ready to start 
painting with light. paint with white using the brush at a reduced opacity on the 
appropriate layer to lighten or darken your image. Although it appears that you’re 
painting directly on your image, you’re actually painting on the layer mask. Because 
you’re painting at a reduced opacity, the result is relatively modest. if necessary, you 
can paint over areas multiple times to build up an effect. the best effect is usually 
subtle. When people look at the final image, they shouldn’t get the impression that 
you were using dodging and burning techniques. however, when you toggle the vis-
ibility of the dodge and burn layer off and on, you’ll see a difference between the 
images.

it’s important to understand the behavior of the Brush tool when you’re work-
ing at a reduced opacity for this technique. As long as you hold down the mouse but-
ton, the effect does not accumulate no matter how many times the mouse passes over 
a particular area. however, if you release the mouse and start painting again, the 
effect is uneven if you partially overlap areas you’ve previously painted. therefore, 
it’s important that you click and hold the mouse button while painting until you’ve 
covered the entire area you want to adjust. then release the mouse and start painting 
again in additional areas you’d like to change.

dodging and burning are two of our favorite techniques in photoshop. We 
appreciate the capability to paint with light, bringing out details in various areas of 
the image or simply emphasizing particular features (see Figure 6.34).

2. double-click directly on the name of the layer (levels1), and change it to 
Dodge.

3. in the Blending modes drop-down menu on the layers panel, choose screen, as 
shown in Figure 6.32. the entire image will become one full stop lighter, which 
in most images means that it will instantly be overexposed. don’t worry—we’re 
not going to leave it that way for long!

 

4. in the menu bar, choose Edit > Fill > use Black, and click ok. the layer mask 
should now be black, and your image should look the way it did before we 
began setting up for dodging and burning.

5. Create another levels adjustment just as you did in step 1, and name it Burn.

6. Change the blending mode of this layer to multiply.

7. in the menu bar, choose Edit > Fill > use Black, and click ok.

8. select the Brush tool by selecting it on the tools panel or by pressing B on your 
keyboard. Be sure to use a soft-edged brush, as shown in Figure 6.33.

Figure 6.33  Use a soft-edged brush when dodging and burning your image  
with this method.
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Figure 6.34  Dodging and burning allow you to enhance detail or add drama to various areas of your image with tremendous 
flexibility, producing an image that has been adjusted in a subtle way but with a big difference in the final result.
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Correcting Mistakes

of course, now and then you may be less than satisfied with an adjustment you’ve 
made when using this technique. Fortunately, because you apply it using a layer mask, 
it’s easy to fix mistakes even if it’s too late to simply undo a step on the history panel.
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there are two basic ways to correct your mistakes. if you were painting with 
white as your foreground color, make black the foreground color, or vice versa, and 
set the opacity to 100%. paint over the problematic area, and begin again. 

Alternatively, if you are dissatisfied with all the dodging or burning you did, 
return to Edit > Fill > use Black, and reset the layer mask to black. then you can 
start over.

Tr y  I t !   To practice dodging and burning, open the image DodgeBurn from www.sybex.com/
go/photoshopnature, and use the method presented here to add drama to the rock formation, 
enhancing texture and contrast.

The Shadows/Highlights Adjustment
the shadows/highlights adjustment is an excellent way to reveal subtle detail in 
the shadow and/or highlight areas of your images. Although you could theoretically 
produce similar results with sophisticated use of Curves, the shadows/highlights 
adjustment is far easier to use when you need to recover detail that has been lost in 
shadow or highlight areas because of excessive contrast. it’s similar to the Fill light 
and recovery sliders in ACr, which we covered in Chapter 3, but it has additional 
controls so you can fine-tune the results.

N o t e :   Some photographers are tempted to try to use Shadows/Highlights to fix all their exposure 
problems. We don’t recommend that because the Shadows/Highlights adjustment works by reducing 
contrast. That’s fine for small tonal ranges, but it’s not usually a good idea to do throughout the entire 
image. We find it’s far more effective to limit the Shadows/Highlights tool to recovering detail in the 
deep shadows and recovering highlights in very light areas.

Although you can’t apply the shadows/highlights adjustment as an adjustment 
layer, you can use it as a smart Filter. As we discussed in Chapter 5, “Workflows and 
First steps,” a filter that’s applied as a smart Filter behaves similarly to an adjustment 
layer. the advantage of using it as a smart Filter is that you can tweak the settings 
as needed, and you can add a layer mask to it to target the effects to certain areas of 
your image. For example, perhaps you have a portrait of a dark animal against a dark 
background. You may want to reveal details in the shadows of the animal but not in 
the background.

We recommend using the shadows/highlights adjustment early in your work-
flow, as the first step after you open the raw file as a smart object. to do so, take these 
steps:
1. if your Background layer is not already a smart object, you’ll need to convert 

it to one by choosing Filter > Convert for smart Filters. that way, you can use 
shadows/highlights as a smart Filter.
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2. Choose image > Adjustments > shadows/highlights. shadows/highlights will 
automatically be opened as a smart Filter, as shown in Figure 6.35.

 

Figure 6.35  Photoshop CS5 enables 
you to use the Shadows/Highlights 
adjustment as a Smart Filter.

the default dialog box for shadows/highlights in photoshop includes only the 
Amount sliders for shadows and highlights. You should never use it in this abbrevi-
ated form; instead check the option for more options. this enlarges the dialog box to 
include many additional controls for fine-tuning the adjustment (see Figure 6.36) and 
unlocks the real power of the shadows/highlights tool.

 

Figure 6.36  When you select the 
Show More Options check box, the 
Shadows/Highlights dialog box 
expands to include more controls.

the controls are divided into three sections. the shadows and highlights sec-
tions provide similar controls for adjusting areas of your image based on tonal value; 
the Adjustments section provides additional controls for improving specific aspects 
of the image. using the basic shadows/highlights control is a simple matter of adjust-
ing the sliders to extract the desired level of detail in the image. As you make these 
adjustments, use care not to overcorrect, which can create an image that is excessively 
flat or that has an artificial appearance.

the controls in both the shadows and highlights sections are the same, 
although they obviously target different areas of the image based on tonal value:

Amount  the Amount slider affects the strength of the adjustment you’re making to the 
area. think of the Amount slider for shadows as allowing you to decide how much 
to lighten the darkest areas of your image. the Amount slider for highlights provides 
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a similar ability to darken the brightest areas. Your first reaction may be that doing 
so simply reduces contrast and produces a muddy image. however, keep in mind that 
this adjustment is designed for situations where contrast is too high or when you want 
to extract more detail from the darkest and brightest areas of your image. When used 
with modest settings, the result is an effective increase in detail without a problematic 
loss of contrast.

Tonal Width  to adjust the range of tonal values that will be affected by this adjustment, 
use the tonal Width slider. A low value causes only a limited range of tonal values 
within the image to be affected, whereas a high value allows the adjustment to apply 
to a wider range. in other words, you expand or contract the area to be adjusted by 
defining a tonal range. try to limit the tonal width to as narrow a range as possible to 
give you the desired results.

Radius  the radius slider determines how far outward from pixels that fit within the 
defined tonal range the adjustment will spread. this provides the ability to blend the 
adjustment to produce a more realistic effect.

N o t e :   You’ll find the best settings with experimentation. Usually you’ll want the Tonal Width set-
ting to be as limited as possible and still affect the desired tonal range. Often we find effective radius 
settings around the 25–40 range and again at the very high range of the scale. Don’t hesitate to drag 
the sliders and experiment.

After you’ve adjusted the controls in the shadows and highlights sections, use 
the Adjustments section to fine-tune the final result. the Color Correction slider is 
really a saturation adjustment that affects the darkest areas of your image. this con-
trol allows you to compensate for shadow areas that often have reduced saturation 
compared to other areas of the image because there isn’t adequate light to enhance 
the colors. After you’ve brightened up shadow areas, you’ll likely want to increase the 
saturation slightly so those areas match the rest of the image.

similarly, brightening shadows and darkening highlights helps extract more 
detail but results in an overall reduction in contrast. the midtone Contrast slider 
allows you to apply some compensation by adjusting contrast for just the midtone val-
ues within the image, leaving the shadow and highlight areas you’ve already adjusted 
relatively unchanged.

the Black Clip and White Clip settings allow you to specify how much detail can 
be sacrificed in the image when making adjustments by using shadows/highlights. We 
recommend leaving these values to their default of 0.01% to minimize the loss of detail.

N o t e :   Don’t let the Save As Defaults button lull you into thinking you can establish one set of 
adjustments for Shadows/Highlights that will be appropriate for all images. Each image deserves its 
own custom settings.
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once you’ve established the optimal settings in the shadows/highlights dialog 
box, click ok to apply the adjustment to your image, as in Figure 6.37.

Figure 6.37  The Shadows/Highlights adjustment allows you to extract detail in your image with relative ease.

Ph
ot

o
by

 El
lE

n A
no

n

For Photoshop Elements Users: Shadows/Highlights Adjustment

Elements’ Shadows/Highlights tool has a subset of the options Photoshop CS provides, giving 
you access to Shadows, Highlights, and Midtone Contrast. Although Elements does not provide 
Smart Objects, you can use the same technique explained in the “Curves” section to add a layer 
mask to your Shadows/Highlights adjustment.

1. Make a copy of your image layer if that’s your only layer, by dragging it to the New Layer 
icon  at the top of the Layers panel. If you already have other layers, click on the top 
layer, hold down the Alt/Option key, and click the double-arrow icon  at the top right 
of the Layers panel to access the fly-out menu. Choose Merge Visible and continue to hold 
down the Alt/Option key until a new layer appears on top of the other layers. (If only a sin-
gle layer appears, you released the Alt/Option key too quickly.)

Continues
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For Photoshop Elements Users: Shadows/Highlights Adjustment (Continued)

2. Select Enhance > Adjust Lighting > Shadows/Highlights, and a dialog window will appear.

3. Use the sliders to adjust the different parts of your image. If your image isn’t changing, 
make sure the Preview check box is selected.

When you’ve finished with Shadows/Highlights, click OK and follow Steps 6–9 from the Ele-
ments “Curves” sidebar to add a layer mask to your adjustment.

Tr y  I t !   Open the image ShadowHighlight at www.sybex.com/go/photoshopnature, and 
work with the Shadows/Highlights adjustment to extract as much detail as possible while maintaining 
appropriate overall contrast.

Emphasizing Your Subject
Exposure is everything in photography, and for nature photographers it can be espe-
cially critical. Being able to reveal detail hidden within your images, and to emphasize 
key areas of those images, can be a tremendous advantage for the final result. By prac-
ticing the adjustments covered in this chapter, you’ll be able to exercise tremendous 
control over your images, taking them far beyond what you’d be able to achieve if you 
used only the camera to control your exposure.

learn to emphasize your subject by making it subtly lighter/darker, brighter, 
and/or more contrasty than the background by using layer masks. By taking advan-
tage of the different exposure tools in conjunction with layer masks, you can tweak 
the tonalities in different areas of your image, creating a final print (or other output) 
that would have taken incredible skill and long hours in a traditional darkroom.

once you’ve established the optimal settings in the shadows/highlights dialog 
box, click ok to apply the adjustment to your image, as in Figure 6.37.

For Photoshop Elements Users: Shadows/Highlights Adjustment

Elements’ Shadows/Highlights tool has a subset of the options Photoshop CS provides, giving 
you access to Shadows, Highlights, and Midtone Contrast. Although Elements does not provide 
Smart Objects, you can use the same technique explained in the “Curves” section to add a layer 
mask to your Shadows/Highlights adjustment.

1. Make a copy of your image layer if that’s your only layer, by dragging it to the New Layer 
icon  at the top of the Layers panel. If you already have other layers, click on the top 
layer, hold down the Alt/Option key, and click the double-arrow icon  at the top right 
of the Layers panel to access the fly-out menu. Choose Merge Visible and continue to hold 
down the Alt/Option key until a new layer appears on top of the other layers. (If only a sin-
gle layer appears, you released the Alt/Option key too quickly.)

Continues
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Photo by Josh Anon

Color Adjustments

Color often creates strong emotional 

reactions, drawing you into a photo or 

making you pass it by. Expressive images 

with the most impact use color wisely to 

direct our attention and elicit reactions. 

Nature photographers have more choices 

to make about the colors in their images 

than do most photographers. Other types 

of photographers must maintain neutral 

colors, but we nature photographers are often 

looking for color casts, such as the warm 

glow of early morning light. Although we’re 

often trying to create as natural-looking an 

image as possible, we also have a great deal of 

latitude to modify colors to make our images 

more expressive.

Chapter Contents
Recognizing Color Casts
Removing Color Casts
Adding a Color Cast 
Modifying Colors to Match Nature or Add Impact
Using Layer Masks with Color Adjustments
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Recognizing Color Casts
sometimes, despite the fact that you may have previously adjusted the white balance 
in the raw converter, you may look at your image and decide that the colors just aren’t 
quite right. You may or may not be able to identify which color is the culprit, but you 
know something is off. At other times you may not even be aware there is a color cast 
until you do some checking. there are several ways to detect a color cast.

Using Hue/Saturation to Reveal a Color Cast

An easy way to identify a color cast is to open a temporary Hue/saturation adjustment 
layer—click the Adjustments panel icon , choose Hue/saturation , and drag the 
saturation slider all the way to +100. Although your picture will look weird, this will 
show you where there are colors that don’t belong. think for a minute about what col-
ors you’d expect to see versus what you do see, since the colors are supersaturated. Pay 
attention to the hues, particularly in areas that should be mostly neutral (white to gray 
to black) to determine whether there are unexpected colors appearing. 

N o t e :    Although it’s possible to create any adjustment layer from the main menu bar—by choos-
ing Layer > New Adjustment Layer—we recommend opening all adjustment layers from the Adjust-
ments panel or from the  icon at the bottom of the Layers panel. That way, you won’t accidentally 
find yourself choosing Image > Adjustments on the main menu and working directly on your pixels.

As an example, Figure 7.1 shows a picture of a snowy egret with no obvious 
color cast and the same image with the Hue/saturation slider pulled all the way to 
+100. Although you expect the water to turn blue or blue/cyan and the sand to turn 
yellowish, you do not expect the egret to be magenta. Clearly there is at least a partial 
magenta cast to this image.

Figure 7.1   At first glance, there is not an obvious color cast in this picture (left). Boosting the saturation to +100 reveals an 
unexpected magenta cast in the snowy egret (right).
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note that early-morning outdoor pictures on what will be a sunny day often 
have a cyan cast to them. Pictures taken in shade often have bluish casts. magenta 
casts are also common, particularly with landscape pictures or images that include a 
partly cloudy sky.

if pulling the Hue/saturation slider has revealed an obviously problematic color 
cast, it can be tempting to just go to the channel containing that color and reduce the 
saturation. occasionally that approach will work, but the problem is that it reduces 
the saturation of that color throughout the entire image, even in areas that should be 
that color. there are several more useful approaches to removing the color cast, which 
we will describe shortly.

After using the Hue/saturation adjustment dialog box to identify a color cast, 
click the trash can icon to remove this layer. You need it only temporarily to give you 
an idea of whether you should consider doing something to remove a color cast.

Using the Info Panel to Reveal a Color Cast

When we talk about “neutral” in a digital picture, we’re referring to the relationship 
of the red, green, and blue (rgB) values for any tone, from pure white (where the 
rgB values are 255,255,255) to pure black (rgB values 0,0,0), as well as all tonalities 
of gray in between (in which the red, green, and blue values are all nearly identical). 
neutral also means that pixels that should be pure red will have an rgB reading of 
255,0,0; pure green will be 0,255,0; and pure blue will be 0,0,255. the farther away 
from these readings any pixel is that should be neutral gray or pure red, green, or blue, 
the more of a color cast there is. We nature photographers rarely, if ever, need to be 
concerned with total neutrality. in fact, outdoor lighting almost always imparts a 
color cast—sometimes warm, sometimes cool. nonetheless, it’s important to under-
stand what neutral would be.

understanding the values that neutral pixels should have enables you to check 
for a color cast by using the info panel. to access it, choose Window > info. if there 
are any areas of the picture that you know should be neutral (pure white, gray, or 
black), zoom in and place your cursor over that area. take a look at the info panel to 
see the rgB values of that point.

if the pixel is neutral, the values should be all the same (or very close). if one 
value is higher than the others, there will be a cast in that direction. For example, if 
an area that should be neutral has roughly equal blue and green values but a higher 
red value, the picture has a reddish cast. Conversely, if the number for one channel 
reads lower than the other two channels, the cast is toward the opposite color of that 
channel. table 7.1 lists all the ways that one rgB channel might differ from the other 
two, thus creating a color cast.

Table 7.1��  Identifying a Color Cast via the Info Panel

If This Value Is Off… …This Cast Will Be Seen

Red high Red

Red low Cyan

Continues
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If This Value Is Off… …This Cast Will Be Seen

Green high Green

Green low Magenta

Blue high Blue

Blue low Yellow

in Figure 7.2, a reading taken from the wing of the white pelican should be 
close to neutral. instead, it shows markedly lower red values, reflecting a cyan cast 
throughout the image.

Figure 7.2   You know this image has a cyan color cast because the RGB values of a sample from the white wing (point #1 in the Info 
panel) are 139,152,150.
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N o t e :    Remembering the basic RGB colors (red, green, and blue) and their opposites (cyan, 
magenta, and yellow) will make your color adjustments much easier and more predictable. Red and 
cyan are opposites, and green and magenta are opposites, as are blue and yellow. Once you appreciate 
this fact, you’ll know to add cyan to reduce a red cast, add green to reduce a magenta cast, add blue to 
reduce a yellow cast, and so on. 

if you have determined that there is a color cast in your image, you’ll have to 
decide whether to eliminate it. not all color casts are bad! remember that part of the 
reason many nature photographers prefer early-morning and late-afternoon light is for 

Table 7.1��  Identifying a Color Cast via the Info Panel  (Continued)
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the lovely warm (yellow/red) quality it imparts to their subjects as opposed to the more 
neutral or cooler light that may occur in the middle of the day.

Removing Color Casts
there are a number of different approaches to removing color casts. depending upon 
the individual circumstances, one approach is likely to be preferable in a particular 
situation, whereas another approach may be more effective in another. For that rea-
son, we’ll present several ways to deal with color casts, some of which are objective 
and some subjective.

N o t e :    If while you are shooting you know that you will want to make sure the colors are as accu-
rate as possible, take a shot with a gray card or other neutral gray object in the frame. That way, you can 
use it as the source for the eyedropper and ensure accurate neutral color.

Subjective Methods for Removing a Color Cast

First we’ll look at the subjective ways to remove a color cast from your image. some of 
these approaches allow Photoshop to do most of the work for you, while others offer 
considerable individual control over the process and invite a great deal of personal 
preference.

Using the Gray Eyedropper

if there’s an area that you know should be neutral—it can be any tonality from almost 
white to almost black and any shade of gray in between—there is a very simple way to 
eliminate the color cast in your picture. 
1. Create a new levels adjustment layer by clicking the Adjustments panel icon 

and selecting levels.

2. take the time to double-click the word Levels in the layers panel and rename 
the layer; we use the name “color cast.” that way, if you return to this file later, 
assuming you save it with your layers intact, you’ll know exactly what you did 
in each layer.

3. Click the gray (middle) eyedropper to select it, and then click the area of your 
image that should be neutral. Photoshop will automatically define the point you 
click as “neutral” (that is, having equal red, green, and blue values) and will 
remap the rest of the image accordingly.

You can do the same thing using the gray (middle) eyedropper in the Curves 
Adjustment layer controls; the results will be just slightly different, since levels uses 
a linear algorithm to do the remapping whereas Curves naturally uses a tone curve. 
Practically speaking, the results will be very similar in most cases. the results are also 
very similar to using the White Balance eyedropper in ACr.
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brightest and darkest values. selecting the Highlights or shadows option instead 
allows you to primarily adjust the most extreme tonalities in your image. You may 
want to adjust each of them slightly differently.

this can be quite useful in some situations common to nature photography. For 
example, if you have a white bird photographed in early-morning light on water, you 
may want to emphasize the warm light on the bird but not make the water appear too 
discolored. to do this, click Highlights and adjust the sliders to allow for more yellow 
and red and possibly magenta than in the midtones and shadows, where you might be 
attempting to limit the color cast, as shown in Figure 7.4.

setting the best position for the sliders can be challenging and is a subjective, 
visual decision. if there is a strong color cast in your image, it’s often easiest to begin 
by working with the corresponding slider in the midtones. For example, if your image 
has a strong cyan cast, start by adjusting the Cyan/red slider for midtones. then, if 
necessary, adjust the other sliders for midtone values; after that, click Highlights and 
adjust, and then click shadows to set those sliders. You may be happy with the color 
balance after adjusting only the midtone sliders since they affect the majority of the 
pixels within most pictures.

on the other hand, you may find it necessary to adjust each slider several times, 
and you may even discover that you can’t decide which setting you like best. if you 
find yourself in that position, we offer two suggestions:

P•	 ull the slider that’s creating a problem for you to an extreme position, and 
start again. You might even pull it all the way to the right, then reset it and note 
the setting, and then pull it all the way to the left and readjust it to where it 
looks best. Hopefully you’ll be able to find a position that looks good to you. 

i•	 f you’re still not sure, it’s time to get up and walk away from your computer for 
a couple of minutes. When you come back, note your gut-level reaction to the 
picture. Are the colors good, or are they too much toward a specific color cast? 
trust your immediate reaction, don’t overthink it, and then make any necessary 
changes.

Tr y  I t !    Open Colorcast1 from www.sybex.com/go/photoshopnature, or open an image of 
your own that you suspect has a color cast but includes an area you think should be neutral. First deter-
mine whether there is in fact a color cast (either use the Hue/Saturation slider method or check the Info 
panel). Next create a Levels adjustment layer, and click the middle eyedropper on a pixel that should 
be neutral to remove the cast. Turn off the visibility of the Levels layer (by clicking the eyeball next to 
it in the Layers panel). Add a Curves adjustment layer, and click the same point with the Curves middle 
eyedropper. Then alternate viewing the Curves and Levels layers’ visibility to compare the results.

For Photoshop Elements Users: Removing Color Casts 

Elements does not have a Curves adjustment layer, and the Color Curves tool is not suitable for 
removing color casts. However, Elements does have a specific Remove Color Cast tool. To access 
it, select Enhance > Adjust Color > Remove Color Cast. Then click on part of the image that should 
be black, gray, or white, and Elements will remove the color cast. This is similar to choosing Levels 
and using the gray eyedropper.

Using a Color Balance Adjustment Layer

A Color Balance adjustment  may be the most generally useful approach to correcting 
color casts. in essence, it presents the sliders from each of the individual color channels 
within levels in one interface, along with the ability to set the sliders to affect primar-
ily the midtones, shadows, and/or highlights. As you pull the sliders, you are shifting 
the color values in your image toward the basic colors (red, green, and blue) or toward 
their opposites (cyan, magenta, and yellow), as shown in Figure 7.3.

 

Figure 7.3   Color Balance provides an easy 
interface to adjust the balance within each 
color channel as well as to make those changes 
to the midtones, highlights, and/or shadows.

tone is set by default to affect the midtones when you first open a Color Bal-
ance adjustment layer. When midtones is checked, the changes you make on the 
sliders affect the majority of the pixels and tones in your image, excluding only the 

For Photoshop Elements Users: Removing Color Casts 

Elements does not have a Curves adjustment layer, and the Color Curves tool is not suitable for 
removing color casts. However, Elements does have a specific Remove Color Cast tool. To access 
it, select Enhance > Adjust Color > Remove Color Cast. Then click on part of the image that should 
be black, gray, or white, and Elements will remove the color cast. This is similar to choosing Levels 
and using the gray eyedropper.
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brightest and darkest values. selecting the Highlights or shadows option instead 
allows you to primarily adjust the most extreme tonalities in your image. You may 
want to adjust each of them slightly differently.

this can be quite useful in some situations common to nature photography. For 
example, if you have a white bird photographed in early-morning light on water, you 
may want to emphasize the warm light on the bird but not make the water appear too 
discolored. to do this, click Highlights and adjust the sliders to allow for more yellow 
and red and possibly magenta than in the midtones and shadows, where you might be 
attempting to limit the color cast, as shown in Figure 7.4.

Figure 7.4   Adjusting the Color Balance sliders differently for the highlights than for the midtones enables you to leave more of a 
color cast on the white bird while limiting the color cast on the water. 
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setting the best position for the sliders can be challenging and is a subjective, 
visual decision. if there is a strong color cast in your image, it’s often easiest to begin 
by working with the corresponding slider in the midtones. For example, if your image 
has a strong cyan cast, start by adjusting the Cyan/red slider for midtones. then, if 
necessary, adjust the other sliders for midtone values; after that, click Highlights and 
adjust, and then click shadows to set those sliders. You may be happy with the color 
balance after adjusting only the midtone sliders since they affect the majority of the 
pixels within most pictures.

on the other hand, you may find it necessary to adjust each slider several times, 
and you may even discover that you can’t decide which setting you like best. if you 
find yourself in that position, we offer two suggestions:

P•	 ull the slider that’s creating a problem for you to an extreme position, and 
start again. You might even pull it all the way to the right, then reset it and note 
the setting, and then pull it all the way to the left and readjust it to where it 
looks best. Hopefully you’ll be able to find a position that looks good to you. 

i•	 f you’re still not sure, it’s time to get up and walk away from your computer for 
a couple of minutes. When you come back, note your gut-level reaction to the 
picture. Are the colors good, or are they too much toward a specific color cast? 
trust your immediate reaction, don’t overthink it, and then make any necessary 
changes.
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Objective Method for Removing a Color Cast

At times, even nature photographers want to make their images as neutral as possible, 
and in such cases an objective approach may be best. We’ve also encountered some 
photographers who are color-blind and who don’t have the luxury of having someone 
close by to comment on the colors within their images. sometimes they feel safest 
using an objective method to correct color casts.

to objectively remove a color cast, you use all three eyedroppers in a levels 
adjustment. initially you’ll identify and set the white and black points, and then you’ll 
have Photoshop define them as neutral.

As you already know, you can hold down the Alt/option key while pulling the 
endpoint sliders within levels to identify the lightest and darkest pixels within your 
image. However, you don’t want to have to rely on your memories as to exactly where 
they’re located. instead, we’ll show you how to mark them to be sure you’re accurately 
targeting the darkest and lightest pixels within your image.

to objectively remove a color cast, follow these steps:
1. Begin by choosing the Color sampler tool. it’s located on the tools panel with 

the eyedropper tool (see Figure 7.5). make certain to set the sample size option 
on the options bar to 3 × 3 Average rather than to its default value, which is a 
one-point sample. the 3 × 3 Average option causes Photoshop to read an aver-
age of 9 pixels, which prevents you from accidentally selecting a pixel that is 
different from its neighboring pixels.

Figure 7.5   The Color Sampler tool allows you to mark particular pixels within the image (left). It’s best to set the  
Color Sampler tool to use a 3 × 3 sample to avoid accidentally sampling an aberrant pixel.

2. Create a threshold adjustment layer by choosing the  icon in the Adjust-
ments panel.

3. You see a histogram with only one slider, and your image is in black and white, 
with no tones in between (see Figure 7.6). move the slider all the way to the 
right until the image preview becomes totally black.

4. slowly move the slider to the left, and stop when you see the first pixels begin 
to turn white. these are the lightest pixels in your image.

5. zoom in by pressing Ctrl++ to clearly identify the lightest pixels. Accuracy is 
vital here. 

6. now, with the Color sampler tool still selected, place your cursor over the 
lightest pixels in your image, and click. the tool leaves a small circle with the 
number 1 on your image. (Alternatively, you can hold down the shift key and 
use the eyedropper tool.)

607343c07.indd   282 4/13/10   2:41:47 PM



283

■
 

r
e

m
o

v
in

g
 C

o
l

o
r

 C
A

s
t

s

Figure 7.6   Your image will appear in black and white, with no in-between tonalities.

7. zoom out to see your entire image by pressing Ctrl+0/F+0 or use the magnifi-
cation control in the main menu bar.

8. now move the slider all the way to the left so that the preview becomes entirely 
white. gradually move it to the right, and note where the first black pixels 
appear. these are the darkest pixels in the image.

9. Again, zoom in as necessary to clearly see these pixels.

10. Place your cursor over one of the darkest pixels, and click. this time, the Color 
sampler tool leaves a small circle with the number 2.

11. zoom out again by pressing Ctrl+0/F+0 to see your whole image.

12. since you no longer need the threshold adjustment layer, click the trash can 
icon in the Adjustments panel to remove it. the selected pixels remain marked, 
and you have an objective indicator of the darkest and lightest pixels within 
your image, as shown in Figure 7.7.

13. now create a levels adjustment layer. Be sure to rename it to indicate you’re 
using this one to remove a color cast.

14. next, you’re going to set the values for the black and white points that you 
want Photoshop to use. if you have previously saved default values for black 
and white, you can skip this step:

a. double-click the black eyedropper to open the Color Picker dialog box. 
type values of r = 10, g = 10, and B = 10 for the black point, and click 
oK. (if you have established a different set of black values for your printer, 
use them here.) Photoshop asks whether you want to set these as your default 
values. Click oK.

b. double-click the white eyedropper, and the Color Picker dialog box reap-
pears. type values of r = 248, g = 248, B = 248, as shown in Figure 7.8, 
for the white point, and click oK. Photoshop asks whether you want to set 
these as your default values. Click oK.

Objective Method for Removing a Color Cast

At times, even nature photographers want to make their images as neutral as possible, 
and in such cases an objective approach may be best. We’ve also encountered some 
photographers who are color-blind and who don’t have the luxury of having someone 
close by to comment on the colors within their images. sometimes they feel safest 
using an objective method to correct color casts.

to objectively remove a color cast, you use all three eyedroppers in a levels 
adjustment. initially you’ll identify and set the white and black points, and then you’ll 
have Photoshop define them as neutral.

As you already know, you can hold down the Alt/option key while pulling the 
endpoint sliders within levels to identify the lightest and darkest pixels within your 
image. However, you don’t want to have to rely on your memories as to exactly where 
they’re located. instead, we’ll show you how to mark them to be sure you’re accurately 
targeting the darkest and lightest pixels within your image.

to objectively remove a color cast, follow these steps:
1. Begin by choosing the Color sampler tool. it’s located on the tools panel with 

the eyedropper tool (see Figure 7.5). make certain to set the sample size option 
on the options bar to 3 × 3 Average rather than to its default value, which is a 
one-point sample. the 3 × 3 Average option causes Photoshop to read an aver-
age of 9 pixels, which prevents you from accidentally selecting a pixel that is 
different from its neighboring pixels.

Figure 7.5   The Color Sampler tool allows you to mark particular pixels within the image (left). It’s best to set the  
Color Sampler tool to use a 3 × 3 sample to avoid accidentally sampling an aberrant pixel.

2. Create a threshold adjustment layer by choosing the  icon in the Adjust-
ments panel.

3. You see a histogram with only one slider, and your image is in black and white, 
with no tones in between (see Figure 7.6). move the slider all the way to the 
right until the image preview becomes totally black.

4. slowly move the slider to the left, and stop when you see the first pixels begin 
to turn white. these are the lightest pixels in your image.

5. zoom in by pressing Ctrl++ to clearly identify the lightest pixels. Accuracy is 
vital here. 

6. now, with the Color sampler tool still selected, place your cursor over the 
lightest pixels in your image, and click. the tool leaves a small circle with the 
number 1 on your image. (Alternatively, you can hold down the shift key and 
use the eyedropper tool.)
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Figure 7.7   The darkest pixel (bottom edge) and lightest pixel (corner of the mouth) in your image are 
marked with a numbered target so you can easily identify them. (Note the red circles are here for 
illustrative purposes only; you won’t see them on your image.)
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Figure 7.8   By typing values into the Color 
Picker, you can set the black and white values 
within your image and then save them as the 
default values for Photoshop to use in the future.
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N o t e:    Because most of our printers can’t print in ways that allow us to differentiate shades of black 
all the way to 0,0,0 or whites all the way to 255,255,255, we have to use slightly different values. Once 
those are set, we can save them as default values. The actual ideal values for your printer may vary and 
can be determined by printing out test strips of blacks and whites at various values—(8,8,8), (12,12,12), 
(15,15,15), and so on—to determine where you can begin to see differences in the dark tones. You can do 
a similar test strip for the whites. The values suggested in Step 14 work for many people.

15. now click the white eyedropper and then move your cursor onto your image. 
Carefully and accurately align the cursor with the point or the Color sampler 
tool marked with the number 1. When you have precisely aligned the cursor 
and the sampled point, left-click. this remaps that point to an rgB value of 
248,248,248, or neutral white. verify this by looking at the info panel, which 
shows you the “before” and “after” values of the targeted points.

16. repeat the same process with the black eyedropper. in most cases, the color 
cast within the image is neutralized (see Figure 7.9). in some images, however, 
you also need to use the gray (middle) eyedropper and click somewhere in the 
image that should be neutral.

Figure 7.9   Compare this neutral version of the heron with the original in Figure 7.7.
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17. to remove the little circles with the numbers by them, reselect the Color sam-
pler tool, and hold down the Alt/option key. As you approach a circle, your 
cursor changes to a scissors. When you click, the circle is removed. Alternately, 
simply hide them by choosing view > extras from the menu. this toggles the 
visibility of the color samples. simply hiding them can be a time-saver if there is 
any possibility that you might want to modify your color-cast adjustments.

Tr y  I t !    Open the image named Colorcast3 on the website www.sybex.com/go/photoshop-
nature, or open one of your own images, and try removing the color cast using the objective method. 
You can compare the results with what you obtain using your favorite subjective method.

this approach may seem quite long, but actually it’s pretty straightforward 
and a good way to set your black and white points as well as to remove a color cast 
objectively. You could also use the eyedroppers in a Curves adjustment layer to achieve 
similar results. You would follow the exact same procedure described in this section 
from within the Curves dialog box.

For Photoshop Elements Users: Objective Method for Removing a Color Cast

Elements does not allow you to mark points on an image, so to objectively neutralize a color 
cast use the Enhance > Auto Color Correction.

Adding a Color Cast
the reality is that nature photographers get up ridiculously early in the morning and 
stay out photographing until the sunset is completely over because we like our pictures 
to have the warm, special light of early and late day. We tend to prefer the color casts 
imparted by this light because our photos have a different feeling in them and often 
create more impact on the viewer than more neutral versions of the same subject. it’s 
possible to create color casts to simulate that light using the same subjective tech-
niques we used before to remove color casts.

For example, if you’re using the middle (gray) eyedropper from within levels or 
Curves and you click an area that should not be neutral, Photoshop will still be oblig-
ing and redefine the values of that point to be neutral anyway, and the rest of the image 
then has a color cast. this can be a good thing! You can introduce a slight warmth to 
your images this way by clicking a point that actually should be slightly bluish or cyan-
ish, as shown in Figure 7.10. Conversely, you can make them appear cooler by clicking 
a pixel that should actually be slightly yellowish or reddish. remember that Ctrl+z/
F+z undoes your last step, so you can use a trial-and-error approach in finding the 
right spot to use. obviously, this is a subjective way to determine the color balance 
within your picture that relies on Photoshop to do most of the work for you.

For Photoshop Elements Users: Objective Method for Removing a Color Cast

Elements does not allow you to mark points on an image, so to objectively neutralize a color 
cast use the Enhance > Auto Color Correction.
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Figure 7.10   By clicking the middle eyedropper on a point that should be slightly bluish, you can impart  
a warmer color cast to an image.

Photo by EllEn Anon

if you prefer to use a Color Balance adjustment layer, simply adjust the slid-
ers to achieve the desired effect. no one but you has to know that the picture wasn’t 
taken in the earliest morning light!

Photoshop also offers a Photo Filter adjustment . Choosing this adjustment 
layer allows you to select from a drop-down menu containing a variety of preset color 
tints, including some with familiar names like 81 or Warming Filter (see Figure 7.11). 
Alternatively, you can choose the specific color for the filter by selecting the Color 
option and clicking the color swatch. You can adjust the density slider to control the 
strength of the effect. Although this is a quick and easy way to add a color cast to 
your image, the slight disadvantage is that it affects the entire image equally. 
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Figure 7.11   The Photo Filter 
adjustment layer contains a number 
of familiar-sounding filters.

Modifying Colors to Match Nature or Add Impact
After you’ve adjusted the overall color cast of your image—whether to neutralize it or 
to add a color cast—you may want to work with the colors a little more to help convey 
the mood and impact you have in mind. Colors elicit emotional reactions from those 
who view your pictures. For example, pastels can be calming, while bold primary col-
ors can be energizing. A blue cast in a snow scene can add to the sense of coldness and 
perhaps isolation. Warm yellow light rays drifting through trees or lighting flowers 
may give a sense of peacefulness and well-being or spirituality.

it’s well worth the effort to spend the time to make certain the colors in your 
pictures elicit the reactions you have in mind. the primary tools you’ll use for this are 
Hue/saturation, vibrance, and selective Color adjustment layers.

Adjusting Hue and Saturation

in Cs5 you may opt to make most of your hue and saturation adjustments in the raw 
converter. However, there will still be times when you want to use the Hue/saturation 
adjustment in Photoshop.

most photographers who use Photoshop are comfortable opening the Hue/ 
saturation dialog box (which of course we recommend you do as an adjustment layer) 
and adjusting the saturation of their image. this is one of the more intuitive adjustments 
within Photoshop, and it can make your images come to life. However, be careful not to 
go to excess with saturation, not only because the colors will look fake but also because 
you risk losing detail as you increase the saturation. this is the result of more and more 
pixels being shifted toward the purest colors, resulting in a loss of detail in those areas. 
With most images, you’ll find a modest saturation increase in the composite channel of 
6 to 12 is usually effective. of course, this varies among files from different cameras as 
well as individual preferences and the adjustments that you’ve already made in ACr.

Although you can modify the saturation of all the colors within your image 
by using the composite or “master” channel (which is the default when you open the 
Hue/saturation adjustment layer), one extremely useful feature is the ability to target 
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a particular color range from the drop-down menu (see Figure 7.12). this way you 
can modify colors individually by selecting the desired color and changing the satura-
tion—or hue—of a single color in your image. 

 

Figure 7.12   The Hue/Saturation dialog box 
enables you to target not only the composite 
channel but individual colors as well.

 in Cs5, click the targeted Adjustment  icon in the upper part of the Hue/
saturation dialog to have Photoshop help identify and modify a specific color in your 
image. With the icon selected, move your cursor over your image. it will change to an 
eyedropper. Click on the color you want to modify and drag to the right to increase 
the saturation and to the left to decrease it. Adding the Ctrl/F key while clicking and 
dragging will allow you to adjust the hue rather than the saturation. 

You can adjust several different colors using a single adjustment layer as long as 
the colors don’t overlap. if the colors overlap, then you’ll need to open an additional 
Hue/saturation adjustment. 

in addition, you can further adjust the range of colors that are modified by 
using the Color range bars, which we’ll talk about in just a minute.

You can also manually specify a range of colors to modify within the Hue/
saturation dialog without using the targeted Adjustment tool. However, you can’t 
do this from the composite channel; you have to begin within a specific color channel 
from the drop-down menu. select the range of colors to modify by first clicking the 
eyedropper in the Hue/saturation dialog box and then clicking the color you want to 
adjust.

don’t worry if you’re not sure which color to choose from the drop-down menu. 
it doesn’t matter which one you begin with, because once you click with the first eye-
dropper, Photoshop automatically changes to the correct color channel. You can 
increase the range of colors to be modified by clicking with the plus eyedropper or 
decrease it by clicking with the minus eyedropper.

Alternately, you can refine the range of colors to modify by adjusting the Color 
range bars that appear between the two color gradients when you have specified a 
particular color channel (see Figure 7.13). 
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Figure 7.13   You can set the range of colors 
to be adjusted by moving the Color Range bars 
that appear between the two color gradients at 
the bottom of the Hue/Saturation dialog box.

to refine the range of colors to modify, follow these steps:
1. We recommend initially dragging the saturation slider all the way to the left so 

that the selected range of colors is shifted to gray, as shown in Figure 7.14. this 
helps you to see what areas of the image you’re modifying.

 

Figure 7.14   By moving the Saturation slider to 
the left, the range of colors you will be modifying 
appears in gray on the color gradient.

2. Click and drag the bars between the two color gradients at the bottom of 
the dialog to increase or decrease the targeted range of colors. this limits or 
expands the colors that will be affected by the adjustments you make to the 
sliders.

3. Click and drag the two triangles outside the bars to define the extent of feath-
ering of the color adjustments. these triangles control how gradual the transi-
tion is between the modified and original colors so that the adjustment is less 
 obvious.

4. Having selected the target range of colors, move the Hue, saturation, and 
lightness sliders to achieve the desired effect.
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Tr y  I t !    Open the file HueSat from www.sybex.com/go/photoshopnature or open one of 
your own images. Select a single color and then a range of colors to adjust. Try changing not only the 
saturation but the hue as well.

Colorizing an Image

there are times when your original image may contain very little color information 
and instead contain a lot of neutral values, for example this sometimes happens in 
pictures of fog. in such cases you may find that simply adjusting the Hue and satura-
tion sliders is not enough to add the color that you’re after. the answer is to use the 
Colorize option in the Hue/saturation dialog. Colorize changes the image into a duo-
tone, and you use the Hue slider to select the desired color. the saturation slider then 
adjusts the intensity of the color.

the Colorize option was helpful when one of our students had a lovely image 
of a gray covered bridge set amidst trees. He wanted to make the bridge red, but just 
changing the hue and saturation alone didn’t work, so he used the following procedure:
1. select the area to be colorized using any of the selection tools discussed in 

Chapter 4.

2. open a Hue/saturation adjustment layer and check the Colorize box.

3. notice that the Hue and saturation sliders have moved substantially. Adjust all 
the sliders to colorize the targeted portion of your image as desired.

Adjusting Vibrance versus Saturation

Photoshop Cs5 contains a vibrance adjustment that contains both a vibrance slider 
and a saturation slider. to access it, click the  icon in the Adjustments panel. the 
vibrance slider is similar to its counterpart in ACr and selectively increases or decreases 
saturation. it affects reds and yellows less than other colors and alters less-saturated 
colors more than strongly saturated colors. Although this was designed initially with 
the intent to preserve skin tones while enabling saturation of background components 
without using a layer mask, knowing which colors will be more or less impacted makes 
this a tool that can also be helpful to nature photographers. For example, in a shot of 
fall leaves, you can intensify the grass and sky without totally oversaturating the yellows 
and reds in the leaves.

the vibrance adjustment also has a saturation slider to enable you to adjust the 
overall image saturation without having to go to the saturation adjustment. Although it 
shares the same name with its counterpart in the Hue/saturation adjustment, this slider 
works slightly differently. You’ll find that even when this slider is pulled to extremes, 
you’ll get more natural-looking results with it. We now recommend that if you are 
making a saturation adjustment to the composite channel, you use the slider within 
the Vibrance adjustment.
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Figure 7.16   Selective Color was used to improve the shade of blue in the sky by making it slightly warmer.
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You will find that as you make a color more pure, there may be less need to 
increase overall saturation as much. this can lead to a more natural and pleasing final 
result in your image.

to add a little extra “pop” to your pictures, select Black as your target color, 
and then increase the percentage of Black by a small amount, such as 2. the actual 
amount varies by image. this gives many images the illusion of being slightly sharper.

You can use selective Color to remove some stubborn color casts by choosing 
neutrals in the Colors list and adjusting the sliders as needed. one of our students 
came to a workshop with a shot, taken under unusual lighting in a mausoleum, that 
had a strong cyan cast. the only method that was successful in removing the color cast 
was to virtually eliminate cyan from the neutrals and Whites within selective Color.

Using Layer Masks with Color Adjustments
so far we’ve described a variety of approaches for modifying the color within your 
entire image, all of which use adjustment layers and all of which adjust the color across 
the entire area of your photo. But there will be times when you want to target a spe-
cific part of your image to change, a part that will be determined by the subject matter 
rather than by a particular color range. For example, you may want to increase the 
saturation of your subject more than the background to help draw attention to your 
subject. of course you’ll use layer masks to do that. if you have any uncertainties about 
how to use layer masks, we urge you to take the time to refer back to the section “tar-
geting Adjustments with a layer mask” in Chapter 6. remember that in Cs5 and ele-
ments 8, the nonmodal adjustments make it easy to go back and forth fluidly between 
creating a layer mask and modifying an adjustment. using layer masks gives you pre-
cise control over the final appearance of your images. layer masks work the same way 
for all adjustments.

let’s apply a mask to an image of a burrowing owl with a green background. 
(this image is called Burrowingowl on www.sybex.com/go/photoshopnature.) to increase 

Fine-Tuning with Selective Color

sometimes a color may still not look right despite your best efforts at adjusting the 
color cast and making Hue/saturation or vibrance adjustments. the selective Color 
adjustment , accessible from the Adjustments panel in the bottom row, enables you 
to modify the hue of specific colors, as well as whites, neutrals, and blacks (see Fig-
ure 7.15). this tool enables far greater control over the exact hue of any specific color 
than is possible within Hue/saturation, as well as the ability to adjust color casts in 
whites, neutrals, and blacks.

 

Figure 7.15   The Selective Color dialog box 
allows you to modify the color components of 
specific colors as well as the whites, midtones, 
and blacks within your image.

N o t e :    Similar adjustments to those that can be made with Selective Color can be made in the 
Hue/Saturation/Luminance tab of ACR. However, ACR does not have the option to adjust the whites, 
neutrals, and blacks within the same dialog box.

First, select the color you want to modify by clicking the appropriate color. For 
example, if you’ve adjusted an image but the blue of the sky seems off, you can alter 
the shade of blue, as shown in Figure 7.16. notice that the sliders are labeled Cyan, 
magenta, Yellow, and Black this time, because selective Color was originally designed 
for use with CmYK output. But it works equally well with rgB. if you increase cyan, 
you are decreasing red, and if you decrease cyan, then obviously red increases. simi-
larly, increasing or decreasing magenta alters the percentage of green used in the color, 
and changing the amount of yellow will alter the amount of blue. By changing the per-
centage of each component of a color, you have fine control over the specific hues.

so in the case of your blue sky, you might want to increase the cyan and blue 
components to make a better shade of sky blue (which is composed of both blue and 
cyan tones). if you increase the black within the Blues menu, the blue will get darker. 
in a sky, it’s likely you’ll need to work with the drop-down menus for Blue and Cyan 
and adjust the components within them.

extremely precise adjustments are possible within each of the colors in the 
selective Color options dialog. those photographers who are latent artists may par-
ticularly enjoy this ability to fine-tune colors.
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Figure 7.16   Selective Color was used to improve the shade of blue in the sky by making it slightly warmer.
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You will find that as you make a color more pure, there may be less need to 
increase overall saturation as much. this can lead to a more natural and pleasing final 
result in your image.

to add a little extra “pop” to your pictures, select Black as your target color, 
and then increase the percentage of Black by a small amount, such as 2. the actual 
amount varies by image. this gives many images the illusion of being slightly sharper.

You can use selective Color to remove some stubborn color casts by choosing 
neutrals in the Colors list and adjusting the sliders as needed. one of our students 
came to a workshop with a shot, taken under unusual lighting in a mausoleum, that 
had a strong cyan cast. the only method that was successful in removing the color cast 
was to virtually eliminate cyan from the neutrals and Whites within selective Color.

Using Layer Masks with Color Adjustments
so far we’ve described a variety of approaches for modifying the color within your 
entire image, all of which use adjustment layers and all of which adjust the color across 
the entire area of your photo. But there will be times when you want to target a spe-
cific part of your image to change, a part that will be determined by the subject matter 
rather than by a particular color range. For example, you may want to increase the 
saturation of your subject more than the background to help draw attention to your 
subject. of course you’ll use layer masks to do that. if you have any uncertainties about 
how to use layer masks, we urge you to take the time to refer back to the section “tar-
geting Adjustments with a layer mask” in Chapter 6. remember that in Cs5 and ele-
ments 8, the nonmodal adjustments make it easy to go back and forth fluidly between 
creating a layer mask and modifying an adjustment. using layer masks gives you pre-
cise control over the final appearance of your images. layer masks work the same way 
for all adjustments.

let’s apply a mask to an image of a burrowing owl with a green background. 
(this image is called Burrowingowl on www.sybex.com/go/photoshopnature.) to increase 
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the saturation of the colors within the owl, but not affect the background in order to 
help draw attention to the bird, take these steps:
1. Create a Hue/saturation or vibrance adjustment layer by clicking the icon in 

the Adjustments panel.

2. increase the saturation to make the owl look good. ignore what’s happening to 
the background.

3. in this case it’s easier to manually paint the layer mask rather than use a selec-
tion method such as Color range because the colors within the owl are quite 
similar to the background. Although we could begin with a white mask and 
paint out the background, it will be easier to begin with a black mask—hiding 
the effect of the layer—and then paint with white over the bird to reveal the 
effect on the bird. to quickly fill the layer mask with black, choose edit > Fill 
from the menu, and choose Black for Contents.

N o t e :    A shortcut for filling a layer mask with black, if black is the current background color in the 
Color Picker, is Ctrl+Backspace/F+Delete.

4. now use your Brush tool to paint on your image preview using white as your 
foreground color. As long as your adjustment layer is still selected, you are actu-
ally painting on the layer mask and not the image itself. Paint with white over the 
bird to reveal the increased saturation only on the bird, as shown in  Figure 7.17.

5. next, modify the hue of the background using selective Color. Create a new 
selective Color adjustment layer (via the icon in the layers panel), and label it 
Background Hue.

6. modify the colors until they are pleasing.

7. to save the time of re-creating a mask to affect only the background, click the 
Hue/saturation adjustment layer to make it active.

8. Hold down the Alt/option key, click directly on the layer mask icon, and then 
drag it on top of the selective Color adjustment layer. A dialog box appears ask-
ing whether you want to replace the mask. Click Yes.

9. unfortunately, this mask is the opposite of what you need, because you want to 
change the background on this layer. to invert the mask, go to the mask panel 
and choose invert. (elements users will need to select the mask and then choose 
Filter > Adjustments > invert instead.) the inverted mask enables you to modify 
the background without affecting the bird. Copying layer masks from layer to 
layer and inverting them as needed can be a time-saver.

N o t e :    If you’ve created a layer mask on one layer and want to further modify the same areas using 
another adjustment layer, Ctrl+click/F+click the layer mask icon in the first adjustment layer before 
creating the new adjustment layer. Photoshop creates an active selection based on that mask. Then 
when you open a new adjustment layer, the same mask appears.
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Figure 7.17   Filling with black allows you to quickly create a black layer mask; you’ll 
then paint with white on the mask to reveal the changes you made in that layer.

N o t e :    To copy a layer mask from one layer to another, hold down the Alt/Option key, click the layer 
mask you want to copy, and drag it to the one you want to replace.

using layer masks is easy and gives you incredible ability to fine-tune the color 
(and tonal values) within specific areas of your image. regardless of which approach 
you prefer for creating your layer masks, being able to enhance parts of your image—
such as the eyes of your subject—is invaluable. 

Arthur morris, a world-renowned bird photographer, offers some thoughts on 
how he uses Quickmasks in conjunction with Photoshop adjustments to make his bird 
images even more compelling. using Quickmasks is another way of making a selec-
tion. once you’ve created a Quickmask, any adjustment layer you create will reflect 
the selection. of course, you can continue to modify the layer mask in all the tradi-
tional ways we discussed in Chapter 6.
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Digital Eye Doctor

by Arthur Morris

In The Art of Bird Photography, I wrote, “When viewing wildlife, or wildlife art, we tend to make 
immediate eye contact. Consequently, if a bird’s eye is in sharp focus, it gives the photograph 
an impression of overall sharpness.” While optimizing my images in Photoshop, I often have the 
chance to improve the look of a bird’s eye or eyes, and I have developed a useful bag of tricks for 
doing just that. Doing so can add greatly to the drama and impact of an image.

For 99% of my eye repairs, I now use QuickMasks, which are simple to use and feature feather-
ing equivalent to half the width of the brush. This results in seamless selective adjustments.

To set up for quick masking, double-click the bottom icon in the toolbar . This brings up the 
Quick Mask Options dialog. In the Color Indicates section, choose Selected Areas. Then change 
the opacity to 80% and click OK. I stick with the default bright red color, but you can change it 
by clicking on the red box and selecting your new color. Now you are good to go.

To toggle back and forth between RGB and QuickMask mode, press the keyboard shortcut Q. 

Let’s start with a simple task, darkening the pupil to increase apparent sharpness. First, make 
sure that you are on the Background or Smart Object layer. Then draw a small box around the 
eye with the Zoom tool so that the bird’s eye fills a good portion of the screen. Press Q to enter 
QuickMask mode and then press B for the Brush tool. Check to see that the hardness is set to 0. 
It’s best to use a brush that’s not larger than half the size of the pupil. Make sure that the fore-
ground color is set to Black by pressing D. Now click and paint the pupil with the cursor.

If you color outside the lines a bit, don’t worry. Press E for the Eraser tool and erase your mis-
take. Press B to do more painting. Once you are happy with your paint job, press Q again to exit 
Quick Mask mode. Your selection will be outlined by the marching ants. Now open a Curves 
adjustment layer and drag the curve down a bit to darken the pupil. Do not overdo it as this will 
result in a black, plastic, cookie-cutter type eye. Once you go back to view the whole image, you 
can always reduce the effect by reducing the opacity of the Curves layer.

When you use flash to photograph birds, the pupils are often rendered quite funky. Red-eye 
and steel-eye (an odd-looking silvery crescent on the eye) were common when using flash with 
film, but with digital (which is more sensitive to flash than film), the effects are both wider 
ranging and even more detrimental to the image. When you examine a flashed bird’s pupil (and 
sometimes the entire eye as well) at high magnification, unnatural highlights and lightened 
and artificially colored pupils are often revealed. Most folks simply ignore these problems, but 
the fix takes only minutes.

Prepare a QuickMask of the pupil as above, but instead of making a Curves adjustment, make 
a Hue/Saturation adjustment. Slide the Saturation slider to the left to between –70 and –100, 
and then move the Lightness slider also to the left anywhere from –50 to –90. Reducing the 
saturation will eliminate the purples in the pupil and darkening it will make it look sharper. As 
earlier, be careful not to overdo it.

Continues
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In The Art of Bird Photography, I wrote, “When viewing wildlife, or wildlife art, we tend to make 
immediate eye contact. Consequently, if a bird’s eye is in sharp focus, it gives the photograph 
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Let’s start with a simple task, darkening the pupil to increase apparent sharpness. First, make 
sure that you are on the Background or Smart Object layer. Then draw a small box around the 
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It’s best to use a brush that’s not larger than half the size of the pupil. Make sure that the fore-
ground color is set to Black by pressing D. Now click and paint the pupil with the cursor.

If you color outside the lines a bit, don’t worry. Press E for the Eraser tool and erase your mis-
take. Press B to do more painting. Once you are happy with your paint job, press Q again to exit 
Quick Mask mode. Your selection will be outlined by the marching ants. Now open a Curves 
adjustment layer and drag the curve down a bit to darken the pupil. Do not overdo it as this will 
result in a black, plastic, cookie-cutter type eye. Once you go back to view the whole image, you 
can always reduce the effect by reducing the opacity of the Curves layer.

When you use flash to photograph birds, the pupils are often rendered quite funky. Red-eye 
and steel-eye (an odd-looking silvery crescent on the eye) were common when using flash with 
film, but with digital (which is more sensitive to flash than film), the effects are both wider 
ranging and even more detrimental to the image. When you examine a flashed bird’s pupil (and 
sometimes the entire eye as well) at high magnification, unnatural highlights and lightened 
and artificially colored pupils are often revealed. Most folks simply ignore these problems, but 
the fix takes only minutes.

Prepare a QuickMask of the pupil as above, but instead of making a Curves adjustment, make 
a Hue/Saturation adjustment. Slide the Saturation slider to the left to between –70 and –100, 
and then move the Lightness slider also to the left anywhere from –50 to –90. Reducing the 
saturation will eliminate the purples in the pupil and darkening it will make it look sharper. As 
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Continues

607343c07.indd   296 4/13/10   2:41:56 PM



297

■
 

u
s

in
g

 l
A

Y
e

r
 m

A
s

K
s

 W
it

H
 C

o
l

o
r

 A
d

ju
s

t
m

e
n

t
s

Digital Eye Doctor (Continued)

Though most photographers do not realize it, when we properly expose for a bird with white 
in its plumage, the middle tones are about a stop underexposed (and the blacks about two 
stops under). In addition, the eyes of many birds are rather deep-set. As a result, the irises, 
which often range from light gray to yellow to buff, are often well underexposed. To selectively 
lighten the iris, prepare a QuickMask as described earlier. Then make a Curves adjustment and 
drag the curve up a bit to lighten the iris. Toggle the eye icon to help you evaluate the changes 
that you have made.

At times, a bird’s eye or eyes (or more often, the bird’s face or head) can use some selective 
sharpening even after you have darkened the pupil. Once again it is QuickMask to the rescue. 
Paint a QuickMask of the eye, the face, or the head as needed. Then press Ctrl+J/F+J to put 
your selection on its own layer. Then select Filter > Sharpen > Unsharp Mask and enter the fol-
lowing values: Amount: 15, Radius: 65, and Threshold: 0 or 1. These are the basic settings that 
I start with when working with a contrast mask (which increases the apparent sharpness). 
Depending on the image, you can try anywhere from 10 to 30 for Amount and from 30 to 130 for 
Radius. Again, you can see the changes that you have made by clicking the eye icon off and on. 
When you are happy with the degree of sharpening, click OK. When you’re creating a contrast 
mask, the selected area is often darkened. At times this is beneficial to the image, but at times 
you will need to lighten the selected area. You can do this easily by making a Curve adjustment.

Original

After correction After correction

Before correction

if you’ve followed our workflow so far, you’ve cropped and rotated your image 
if necessary, removed any dust or scratches, made any necessary exposure adjust-
ments, and modified the colors so that your image has the desired impact. Be sure to 
save your image at this point with your layers intact as your master file. the following 
chapters provide additional ideas of ways to create and present your images.

Digital Eye Doctor (Continued)

Though most photographers do not realize it, when we properly expose for a bird with white 
in its plumage, the middle tones are about a stop underexposed (and the blacks about two 
stops under). In addition, the eyes of many birds are rather deep-set. As a result, the irises, 
which often range from light gray to yellow to buff, are often well underexposed. To selectively 
lighten the iris, prepare a QuickMask as described earlier. Then make a Curves adjustment and 
drag the curve up a bit to lighten the iris. Toggle the eye icon to help you evaluate the changes 
that you have made.

At times, a bird’s eye or eyes (or more often, the bird’s face or head) can use some selective 
sharpening even after you have darkened the pupil. Once again it is QuickMask to the rescue. 
Paint a QuickMask of the eye, the face, or the head as needed. Then press Ctrl+J/F+J to put 
your selection on its own layer. Then select Filter > Sharpen > Unsharp Mask and enter the fol-
lowing values: Amount: 15, Radius: 65, and Threshold: 0 or 1. These are the basic settings that 
I start with when working with a contrast mask (which increases the apparent sharpness). 
Depending on the image, you can try anywhere from 10 to 30 for Amount and from 30 to 130 for 
Radius. Again, you can see the changes that you have made by clicking the eye icon off and on. 
When you are happy with the degree of sharpening, click OK. When you’re creating a contrast 
mask, the selected area is often darkened. At times this is beneficial to the image, but at times 
you will need to lighten the selected area. You can do this easily by making a Curve adjustment.
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Composites

Many nature photographers are initially loath 

to consider making composites, believing that 

this is somehow “cheating” or “dishonest.” 

There is a clear need for photographers using 

Photoshop to be ethical and reveal when they 

have made changes to their images so that 

they no longer reflect the reality of what they 

saw and what existed. However, sometimes 

combining several images or elements from 

several pictures can create more impact and 

be more representative of an experience. 

Ironically, compositing techniques can actually 

enable photographers to more accurately and 

realistically depict what they saw in certain 

circumstances, such as with a panorama, an 

exposure composite, or a focus composite.

Chapter Contents
Creating Panoramas
Expanding Dynamic Range
Extending Depth of Field
Combining Elements from Multiple Pictures
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Creating Panoramas
the advent of the digital darkroom freed photographers from being tied to the con-
straints of any one particular camera format, whether it is 35mm, medium format, or 
some other format. By using photoshop or other software programs, you can stitch 
together a series of images to create a photograph of a particular shape that bet-
ter suits the subject. An added benefit of stitching together several frames is that the 
larger file you create enables you to make prints that are substantially larger and more 
detailed than you could if you simply used a wider lens and cropped a single frame.

N o t e :   When photographing images to be combined into panoramas, using certain techniques 
while shooting enables you to stitch the images together with a minimum of headaches. Please refer 
to this book’s companion website, www.sybex.com/go/photoshopnature, for details on those 
techniques.

Photomerge

photomerge makes it easy to stitch even 16-bit panoramas together. photomerge 
automatically arranges and blends multiple images to create a panorama with just a 
few instructions from you. this is a tremendous time-saver and eliminates tediously 
stitching the images together manually as we did in versions of photoshop prior to 
Cs3. since photomerge can save the file in layers, we still have the option to tweak 
the image alignment when necessary, but photomerge often does a surprisingly accu-
rate job.

there are two ways to get started with photomerge:
t•	 he easiest way to begin is to highlight the images you wish to use in Bridge—
by holding the Ctrl/F key and clicking the images—and then choose tools > 
photoshop > photomerge from Bridge’s menu. if these images are raw files, pho-
toshop automatically converts them using whatever default you have set within 
Adobe Camera Raw (ACR). if you have not made any changes to the default, 
photoshop uses the Auto Adjust settings.

i•	 f you prefer, select the images to use within photoshop by going to File > Auto-
mate > photomerge.

You need to set the source to use images you have previously opened, files you 
specify, or a folder. Check the box to have photomerge automatically blend the 
files as well as to specify the type of layout you want it to use (see Figure 8.1). 
most of the time we find it helpful to use the Geometric Distortion Correction 
option when it’s available. if the images show any signs of vignetting, you’ll 
want to check the option for Vignette Removal. photomerge then creates a lay-
ered file containing all the images, properly placed with layer masks applied.
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Figure 8.1  Instruct Photoshop which images to merge by specifying to open files or folders, and 
check the Blend Images Together box, along with the Vignette Removal and Geometric Distortion 
Correction options to have Photoshop automatically create the panorama.

You have the following Layout options:
U•	 se Auto to have photomerge determine the best approach for the layout. it 
will read the metadata associated with the lens used and then choose which 
approach to use as well as apply any necessary geometric correction. most of 
the time this is the choice you will use unless there is a specific reason to use 
one of the other options.

C•	 hoose perspective to have photomerge apply corrective perspective distortion. 
this can be useful with some high dynamic range (HDR) alignments and other 
layouts with smaller angle compositions—that is, those shot with longer lenses.

C•	 ylindrical can be used for wide-angle compositions, including 360° composi-
tions. photoshop first projects the images onto a cylinder and then unwraps them.

S•	 pherical is also used with wide-angle compositions, particularly if the field of 
view is wide both horizontally and vertically. this is often the best choice (and 
what Auto will choose) when the images were taken with extremely wide-angle 
lenses, including fish-eye lenses. With fish-eyes and extreme wide-angle lenses, 
be sure to also select the option for geometric correction.

C•	 hoose Reposition to have photomerge create a canvas and align the images 
with no distortion applied.

C•	 ollage is similar to Reposition but enables you to uniformly scale and rotate 
the images while arranging them. When Auto applies too much correction for 
our tastes, we often use Collage.
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the panorama results will vary depending on the layout you choose, as shown 
in Figure 8.2. if you have photomerge apply a distortion in the layout, the processing 
time increases, particularly if you’re creating a panorama from numerous large 16-bit 
files. However, while you’re waiting for your computer to generate the panorama, 
remind yourself it’s a lot faster than doing it manually!

Reposition only

Using Auto

Figure 8.2  Using some of the layouts applies distortion, particularly at the edges of the panorama. Notice the difference between 
an image that was repositioned only and one where Auto was used.

Usually photomerge does a good job, but occasionally it fails. it’s a good idea to 
zoom in to ensure that photomerge has done a good job of aligning each segment. if 
necessary, select a layer and use the move tool to nudge a layer into place. of course, 
moving one layer will make it likely that you’ll need to move the other layers as well.

N o t e :   If you are dealing with a difficult group of files to align and blend because an object, 
person, or animal significantly changed position between frames, it’s best to open the files in Photo
shop, apply a layer mask to block out the object wherever necessary, and then invoke Photomerge. 
Photomerge will respect the layer mask and know which frame should contain the moving thing. 
 Otherwise, Photomerge may or may not do a good job with the alignment and blending.

For Photoshop Elements Users: Using Photomerge

To create a new panorama in Elements from Bridge, select your images just as you would in 
Photoshop CS5 but choose Tools > Photoshop Elements > Photomerge Panorama. If you are using 
Windows, select your images in the Organizer and choose File > New > Photomerge Panorama.

To select the images from within Elements, first choose File > New > Photomerge Panorama. 
Use the Add Open Files button to add images that are currently opened in the Project Bin to the 
panorama, or click Browse to browse for your images.

Within the Photomerge panel, there is no Advanced Blending option in Elements.

For Photoshop Elements Users: Using Photomerge

To create a new panorama in Elements from Bridge, select your images just as you would in 
Photoshop CS5 but choose Tools > Photoshop Elements > Photomerge Panorama. If you are using 
Windows, select your images in the Organizer and choose File > New > Photomerge Panorama.

To select the images from within Elements, first choose File > New > Photomerge Panorama. 
Use the Add Open Files button to add images that are currently opened in the Project Bin to the 
panorama, or click Browse to browse for your images.

Within the Photomerge panel, there is no Advanced Blending option in Elements.
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Advanced Image Stitching

In CS5 there is another way to stitch images together that can be useful with some tricky 
images, including HDR panoramas. To begin, in Photoshop choose File > Scripts > Load Files 
into Stack or in Bridge select the files, then go to Tools Photoshop > Load Files into Photoshop 
Layers. A dialog box appears in which you specify which images to stack. Photoshop will cre
ate a new file containing each image as a layer. Select all the layers, and then choose Edit > 
AutoAlign Layers. Locking a layer  will set it as the center for any distortions. A dialog box 
appears in which you choose the layout; it’s similar to the Photomerge dialog box discussed 
earlier. This places each file into the correct alignment on a correctly sized new canvas. You can 
apply any type of distortion or transformation necessary to each layer, as well as apply layer 
masks to instruct Photoshop to remove part of a layer from the final composite. The last step is 
to choose Edit > AutoBlend Layers to seamlessly blend the colors and exposures. We’ll discuss 
using the Extended Depth of Field option later in this chapter, but when creating a panorama, 
you would choose the Panorama option. In this step Photoshop adds layer masks that you can 
tweak, although the specific adjustments used in the blending are not available.

Tr y  I t !   Open the Pano1a, Pano1b, and Pano1c images on the companion website, www.sybex 
.com/go/photoshopnature, and practice stitching them together. If you prefer, use a series of 
your own images. We recommend starting with a panorama of no more than three or four sections.

Matching the Exposures of Each Segment of the Panorama

With earlier versions of photoshop, we often had to manually create and blend our 
panoramas. this is rarely necessary now that the Auto-Align and Auto-Blend algo-
rithms are so good in Cs5, but it’s conceivable you might shoot a series of images that 
photoshop can’t blend perfectly. We’ve seen this primarily in panoramas, including the 
sun at sunrise or sunset with auto white balance, as shown in Figure 8.3, or if a cloud 
suddenly obscured the sun in the midst of a series of manual exposures for a pan-
orama that were calculated when the sun was shining.

Figure 8.3  Unless you manually set the white balance and exposure for your panoramas, you’re likely to get some variation in 
colors and tonalities between the files.

Advanced Image Stitching

In CS5 there is another way to stitch images together that can be useful with some tricky 
images, including HDR panoramas. To begin, in Photoshop choose File > Scripts > Load Files 
into Stack or in Bridge select the files, then go to Tools Photoshop > Load Files into Photoshop 
Layers. A dialog box appears in which you specify which images to stack. Photoshop will cre
ate a new file containing each image as a layer. Select all the layers, and then choose Edit >
AutoAlign Layers. Locking a layer  will set it as the center for any distortions. A dialog box 
appears in which you choose the layout; it’s similar to the Photomerge dialog box discussed 
earlier. This places each file into the correct alignment on a correctly sized new canvas. You can 
apply any type of distortion or transformation necessary to each layer, as well as apply layer 
masks to instruct Photoshop to remove part of a layer from the final composite. The last step is 
to choose Edit > AutoBlend Layers to seamlessly blend the colors and exposures. We’ll discuss 
using the Extended Depth of Field option later in this chapter, but when creating a panorama, 
you would choose the Panorama option. In this step Photoshop adds layer masks that you can 
tweak, although the specific adjustments used in the blending are not available.
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if you discover that the exposures of the various segments of the panorama do 
not match, follow these steps:
1. Click the layer containing the second segment of the panorama to make it active.

2. Zoom in to magnify the area where the first segment and the second segment 
overlap and where the differences in exposure are evident.

3. Click the Channels panel.

4. select the Red channel by clicking the word Red. When viewed in grayscale, the 
differences between the two layers are usually easy to see, as shown in Figure 8.4.

Figure 8.4  Viewing the overlapping area in each channel separately makes it much easier to see the differences.

5. Choose image > Adjustments > Levels on the menu bar. note that this is one 
of the few times we’ll have you working directly on the pixels. Unfortunately, 
when you’re working within channels, you can’t readily use adjustment layers.

6. Click the midpoint slider, and drag it to match up the gray tones in layer 2 with 
those in layer 1. When they appear the same, as in Figure 8.5, click oK.

Figure 8.5  Adjusting the Midpoint slider in Levels within each channel enables you to easily match exposures.
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7. Repeat the same process for the Green and Blue channels, one at a time.

8. Repeat these steps for each frame you need to match to another until your final 
image matches in color and tonalities (see Figure 8.6).

Figure 8.6  The final image has consistent color across the various segments.

occasionally, a simple linear correction (which Levels applies) can’t resolve 
the changes in exposure between the segments, in which case you need to use Curves 
rather than Levels in each channel to accurately match up the different segments. this 
happens more often when the quality or quantity of the lighting is changing dramati-
cally. Follow the same procedure as described in this section, but use Curves instead 
of Levels.

For Photoshop Elements Users: Matching Exposures

Unfortunately, Elements does not have a Channels panel and provides no easy way to see a 
specific color component of an image. However, thanks to the power of Undo (as well as a pencil 
and paper), it is possible to work around this limitation. This is recommended for advanced Ele
ments users only.

To fix exposure mismatches in Elements panoramas, perform the following steps:

1. Follow Steps 1 and 2 from the Photoshop instructions earlier.

2. Select the first layer that is mismatched in the Layers panel and choose Enhance > Convert 
to Black and White.

3. In the Adjustment Intensity sliders, set the value for the channel you wish to see, such as 
Red, to 100, and set the other sliders to 0. Be careful with this step because the only way 
to see the current slider value is to hold the mouse over the slider knob and wait for the 
tooltip to appear; there is no way to see the value while moving the slider knob. The result 
will look similar to the image shown on the following page.

Continues
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if you discover that the exposures of the various segments of the panorama do 
not match, follow these steps:
1. Click the layer containing the second segment of the panorama to make it active.

2. Zoom in to magnify the area where the first segment and the second segment 
overlap and where the differences in exposure are evident.

3. Click the Channels panel.

4. select the Red channel by clicking the word Red. When viewed in grayscale, the 
differences between the two layers are usually easy to see, as shown in Figure 8.4.

Figure 8.4  Viewing the overlapping area in each channel separately makes it much easier to see the differences.

5. Choose image > Adjustments > Levels on the menu bar. note that this is one 
of the few times we’ll have you working directly on the pixels. Unfortunately, 
when you’re working within channels, you can’t readily use adjustment layers.

6. Click the midpoint slider, and drag it to match up the gray tones in layer 2 with 
those in layer 1. When they appear the same, as in Figure 8.5, click oK.

Figure 8.5  Adjusting the Midpoint slider in Levels within each channel enables you to easily match exposures.
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For Photoshop Elements Users: Matching Exposures (Continued)

4. Repeat Step 3 for the layer you wish to match so that you are effectively looking at the 
Red channel in both layers.

5. Select the layer you wish to adjust, and choose Enhance > Adjust Lighting > Levels from 
the menu bar.

6. Change the popup to be the same as the channel you are working in, such as Red. 

7. Click the Midpoint slider, and drag it to match up the grayer tones in layer 2 with those in 
layer 1. When they appear the same, as you saw in Figure 8.5, write down the value you 
used in the Levels dialog and click Cancel.

8. In the Undo History panel, select the step immediately before Convert to Black and White 
to restore your image to color.

9. Repeat Steps 3 through 8 for the Blue and Green channels.

10. With the image again in color, select the layer you wish to adjust and choose Enhance > 
Adjust Lighting > Levels from the menu bar.

11. Set the popup to each individual channel and type in the values that you wrote down in 
Step 7. Once finished, click OK to apply the changes.
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Joe mcDonald, one of the foremost wildlife photographers, often creates com-
posites. He offers the following thoughts.

Composites

by Joe McDonald

Shooting digitally, my photography now has far fewer limitations. Think about it. The basic laws 
of optics normally restrict our vision, but for virtually my entire career I’ve been further limited 
not by what I couldn’t see, but by what my camera could capture. Limitations imposed by the 
depth of field or the angle of view or the exposure latitude all conspired to force me to make 
images not as I saw them but as I knew my medium could render them. We all lived with this 
and probably didn’t even think about it, for it was the reality of photography at the time.

Digital has changed all of that for me: I now make images with the “reality” of the scene in 
mind. This can take any number of forms. Sometimes I simply have too much lens, but by shoot
ing a panorama, I still get the image size and detail I wanted while encompassing more of the 
habitat as well. On other occasions I’ll shoot focus composites, focusing on the foreground if it 
bears interest, and on the main subject so that the finished image lacks the unnatural dimen
sion typical of longlens shots. If necessary, I’ll add some Gaussian blur to a background to draw 
more attention to the subject.

Restrictions created by a broad exposure latitude have been significantly reduced. Often I’ll “shoot 
for the middle,” knowing that I can convert a raw image twice, once biasing for the underexposure 
and once for the over. Usually I’ll cover myself for those shots by shooting two exposures, metering 
for each value. That way, if the exposure latitude was indeed too broad for a single image, I’ll have 
a good chance of recording the scene if I use two separate images.

This has simply made my photography more fun because I’m not frustrated or stymied by past 
limitations. I’m free to try things, probably way more than I’ll ever have time to work with in 
the digital darkroom, but that’s secondary. The fun part is the shooting, and with digital, I feel I 
have the potential of capturing what I truly see.

© Joe McDonald, www.hoothollow.com
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Expanding Dynamic Range
Until recently, the dynamic range, or exposure latitude, that we could capture in a 
single image was limited by camera and film technology. often, especially during 
the midday hours, there was too much contrast to be able to capture in a single shot. 
We had to choose to give up detail in the highlights, the shadows, or both. photo-
shop enables us to combine several images of the same subject, taken using different 
exposures, to retain detail in the highlights and shadows while simultaneously having 
the midtones properly exposed. it’s almost magical how we can create an image that 
reflects what we actually saw, no longer limited by the exposure latitude of film.

there are two approaches that we’ll describe to extend the exposure latitude 
in an image. one, that we call the “Cookbook” approach, is partially manual. the 
other takes full advantage of the completely revised and impressive HDR tool in Cs5. 
Although you could simply stack two images, a light one and a darker version of the 
same image, and use a layer mask to reveal whichever layer is better exposed, it’s rare 
in nature photography to encounter situations where that will be the best approach. 
that works only if the areas that are exposed differentially have discrete boundaries 
that are easy to mask. it’s better to use one of the two approaches we describe here. 
First we offer some hints on how best to photograph a contrasty situation so that you 
can easily combine the shots in photoshop. 

Shooting to Expand Latitude 

When you encounter a situation in which there is too much contrast to capture detail 
in the entire scene in a single shot, take several shots at different exposure levels to 
combine later in photoshop, and keep these suggestions in mind:

U•	 se a tripod, and take your first shot, exposing for the shadow areas. Check 
your in-camera histogram to ensure that the shadow areas do not spike against 
the left side of the histogram. if they do, take another shot, adding more light 
to the exposure. Don’t worry about the highlights; the overall image is expected 
to be too light in this shot.

N o t e :   If you don’t have a tripod, try setting your camera to autobracket three exposures, each at 
least one stop different. Set your camera so that you can hold the shutter down to take the three shots 
as quickly as possible, without having to release the shutter button between shots, if possible.

t•	 ake a series of shots, varying the exposure by changing the shutter speed, not 
the aperture (which would change the depth of field). if you use aperture prior-
ity, then you simply need to dial in different exposure compensation amounts 
for each shot.

V•	 ary the exposures by one to two f/stops each. Don’t try to bracket by small 
increments such as 1/3 to 1/2 stops. When making an HDR composite, you 
don’t need small differences in exposures. 
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C•	 heck the histogram to make sure that your darkest picture includes detail in 
the brightest part of the image; that is, there are no spikes on the right of the 
histogram and no flashing highlight warnings. similarly, check to make sure 
that your lightest image (which has flashing highlights) has no spikes on the 
left side of the histogram. You want to make certain to capture detail in all the 
shadows. in some cases, you may need three, four, five, or more shots.

D•	 on’t vary the lighting by using flash in one picture and not the next.

N o t e :   It’s not enough to simply expose for the midtones and bracket the shot by half a stop in 
both directions. Bracketing that way is usually insufficient to allow ample differences in the exposures 
to recreate as much detail as your eyes saw. Instead, make sure to check the histogram with each shot 
to ensure that the portion of the image you are exposing for falls within the bounds of the histogram, as 
discussed in Chapter 1, “Thinking Digitally.”

The “Cookbook” Approach to Expanding Latitude 

sometimes you need to combine just two exposures in order to create an image with 
detail in both the highlights and shadows. the “Cookbook” method has photoshop 
do most of the tedious work of creating a very customized layer mask to use the best-
exposed areas of each image to create the final composite for you in combining two 
images (see Figure 8.7).

Figure 8.7  You can have Photoshop use the lighter image to create a mask to use while combining two different exposures.

take these steps to combine the two images:
1. Drag the dark image on top of the light image by using the move tool while 

holding the shift key. it’s important that the darker image goes on top.

N o t e :   For this approach to be successful, the images must align perfectly. After dragging the 
darker image on top of the lighter one, select both layers and choose Edit > AutoAlign Layers.
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2. Add a layer mask to the dark image layer.

3. make the background image active by clicking the background image layer, and 
press Ctrl+A/F+A to select the entire background image.

4. press Ctrl+C/F+C to copy the image to the clipboard.

5. Highlight the dark image layer; hold down the Alt/option key, and click the 
Layer mask icon to make the mask appear where you usually see your image. it 
will be completely white at first.

6. press Ctrl+V/F+V to paste the contents of the clipboard onto the white mask. 
Your layer mask should now appear to be a black-and-white version of the 
background layer, as shown in Figure 8.8.

Figure 8.8  Hold down the Alt/Option key, click the Layer Mask icon, and then press Ctrl+V/F+V to make the mask 
appear in place of the image preview.

7. Alt/option+click on the Layer mask icon again to return to the normal image 
preview.

8. Apply a Gaussian blur (Filter > Blur > Gaussian Blur) with a radius between 
0.5 and 80. modifying the Gaussian blur is important to make the final result 
appear natural. the exact amount of blur needed can vary significantly accord-
ing to the image. this is the step that people most often fail to do aggressively 
enough. in Figure 8.9 we used a blur of 71.6 pixels! Choose the amount of blur 
that results in the most pleasing blending of the two images. 

9. Click the image icon on the darker layer, and press Ctrl+D/F+D to deselect. 
Your image should now reflect the best of both exposures (see Figure 8.11).

10. You may want to fine-tune the tonality of the image using a Curves adjustment 
layer if necessary or by further manually modifying the layer mask.
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Figure 8.9  By using the lighter image to create a mask for the darker image, Photoshop does most of 
the work to create a composite using the best of both exposures.

11. Create a stamp Visible layer by clicking on the top layer, holding down the Alt/
option key and going to Layer > merge Visible, and continue with the regular 
workflow.

For Photoshop Elements Users: The “Cookbook” Approach to 
Expanding Latitude

1. Drag the dark image on top of the light image by using the Move tool while holding the 
Shift key. It’s important that the darker image goes on top.

2. Select the Background layer and add a Levels adjustment layer by clicking the Create adjust
ments layer button and selecting Levels. Do not make any adjustments; simply click OK.

3. Group the top layer with the Levels adjustment layer, selecting the top layer and picking 
Layer > Group with Previous from the menu bar. 

4. In the Background layer, select the entire image by choosing Select > All (Ctrl+A/F+A).

5. Choose Edit > Copy (Ctrl+C/F+C) to copy that layer.

6. Alt/Option+click on the layer mask for the Levels adjustment layer to make it active. The 
screen will switch to the layer mask and appear white.

7. Choose Edit > Paste (Ctrl+V/F+V) to paste into the layer mask.

8. Choose Filter > Blur > Gaussian Blur and apply a very small amount (1 pixel) of Gaussian 
blur to the layer mask.

9. Next we will adjust the contrast of the layer mask to affect the combined images’ con
trast. Add a Levels adjustment to the layer mask by selecting Enhance > Adjust Lighting > 
Levels with the layer mask still active.

Continues
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For Photoshop Elements Users: The “Cookbook” Approach to 
Expanding Latitude (Continued)

10. Drag the black and white points on the Output Levels slider until you have a moderate 
amount of contrast without clipping the white or black areas. The lower the contrast of 
this mask image, the higher the contrast of the combined image. The following image 
shows what the mask and Output Levels sliders might look like:

11. Perform a Stamp Visible by selecting the topmost layer and pressing Ctrl+Alt+Shift+E/
F+Option+Shift+E.

12. Set this layer’s blending type to Overlay and adjust its opacity until you achieve the results 
you want. The final set of layers will look similar to those shown here: 

13. Finetune this layer further by creating Curves or Levels adjustments.

If you have more images to blend, repeat these steps, going from the brightest image to the 
darkest image, until you have a final, combined image. If you used an adjustment layer in 
Step 13, make sure to select that adjustment layer and Stamp Visible (Ctrl+Alt+Shift+E/ or 
F+Option+Shift+E) before proceeding.
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Tr y  I t !   Open the images called CanyonDark and CanyonLight from www.sybex.com/go 
/photoshopnature and try combining them using the “cookbook” approach.

Expanding Latitude via Merge to HDR Pro

photoshop Cs5 dramatically overhauled and improved the merge to HDR feature. 
merge to HDR pro is a tool to combine multiple exposures (ideally three to seven 
exposures of the identical subject, although technically you can use it with two 
images) into one 32-bit image.

Using 32-bit enables the image to have a greatly expanded dynamic range so 
that the final image can contain detail in shadow areas and in highlights that normally 
cannot be present in a single image. in fact, 32-bit offers more latitude than what you 
can even see on your monitor. However, the 32-bit image can be immediately converted 
to 16-bit or even 8-bit. merge to HDR pro creates an image containing the maximum 
amount of detail and color information possible, with very little work on your part. it 
ensures that the transitions among the exposures are gradual, with no harsh obvious 
edges. it sounds too good to be true, doesn’t it?

in earlier versions, nature photographers were likely to experience several dif-
ficulties using this tool. if anything changed between exposures—a tree branch blow-
ing slightly in the wind, a leaf, anything moving—merge to HDR often failed to give 
a good final image. similarly, if there was any camera movement, it also didn’t work. 
in Cs5 the Auto-Align algorithms have been tremendously improved. in addition, 
you can add a layer mask to an image to hide part of an image to help with objects 
that move. Although there is still no option in this version of the tool to allow you to 
manually align the images, it works far better than earlier versions.

situations with high contrast and static subjects are best for creating HDR 
composites. if a scene lends itself to using merge to HDR pro, follow the same steps 
we described earlier for taking shots to expand exposure latitude. After you have 
downloaded your images to your computer, access merge to HDR pro through Bridge 
directly or through photoshop using these steps: 
1. to select the files to use in photoshop, choose File > Automate > merge to HDR. 

the merge to HDR dialog box (see Figure 8.10) appears. Click Browse to select 
the desired images, and then click open, or if you have already opened the 
images, simply select Add open Files.

2. Check the Attempt to Automatically Align source images box.

3. to select the images to use directly from Bridge, simply highlight the desired 
images, and choose tools > photoshop > merge to HDR pro. if you have opted 
to have Bridge auto-stack your HDR images, it will be even easier to choose 
the right files. Just be certain to select all images in the stack, not just the top 
image.
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Figure 8.10  Select your desired images in the Merge to HDR Pro dialog box.

4. Click oK.

5. this leads to a merge to HDR pro dialog box, shown in Figure 8.11. You can 
zoom in to see the results more closely, if desired, or uncheck one of the source 
images displayed on the bottom to exclude it from being part of the final image. 
the image preview automatically updates to reflect this change. Don’t worry if 
initially the image appears somewhat flat or too dark or too light. there are a 
lot of controls available so you can modify the results to suit your vision.

Figure 8.11  The Merge to HDR Pro dialog box allows you to preview the results of the merge as well as to finetune the 
results.
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N o t e :   In the flyout menu at the top right of the interface, leave the “response curve” set to auto
matic unless you have created a custom curve for your camera. The cameraresponse curve reflects how 
the camera’s sensor reacts to light. The precise sensitivity of each camera’s sensor differs, so ideally you 
need a response curve for each of your cameras if you do a lot of HDR work. There are several tutorials 
available on the Web to help you do this; search for how to create a cameraresponse curve.

6. Choose a bit depth for the merged image from the Bit Depth pull-down. most 
of the time you’ll want to leave this at the default value of 16-bit. 

Working in 32-Bit Mode

Choose 32bit mode if you want to apply adjustments that work in 32bit space, such as Gamma 
and Exposure, as a layer. Note that if you choose 32bit, all the other options in the Merge 
to HDR Pro dialog disappear and you must press OK to continue, or change the mode back to 
16bit. After applying adjustments as layers in 32bit mode, you must flatten the image in order 
for the adjustments to have their intended effect. Then go to Image Mode 16bit to convert the 
image back to 16bit space and continue with your workflow. If you don’t flatten the image 
before changing the bit depth, the adjustments will yield very unintended results.

When you switch to 32bit mode, you’re creating a true HDR image with more data than can be 
displayed on the screen at once. When you convert this image to 8 or 16 bits, Photoshop applies 
a tonemapping algorithm using the values you select to take this extendeddynamicrange 
image and convert it into something you can see on the screen. Just as old versions of Photo
shop didn’t work well with 16bit images, CS5 has limited tools for working with 32bit images, 
which is why there aren’t many adjustments that you can apply to a 32bit image.

7. We recommend you leave the next drop-down set at the default choice, Local 
Adaptation, which controls the tone-mapping algorithm. this offers the most 
control in a straightforward interface.

8. if something moved slightly from one exposure to the next, check Remove 
Ghosts; otherwise leave it unchecked.

9. We recommend beginning with the controls within the tone and Detail section. 
Adobe has made the new interface a lot more user-friendly; hover your cursor 
over any of the sliders to see a tooltip explaining its function. the Gamma slider 
controls the overall contrast between the highlights and the shadows. to gain 
more contrast, move the slider to the left, and to decrease the contrast, move it 
to the right. We often find we need to adjust the Gamma slider a little to the left, 
but be mindful of losing highlight or shadow detail.

Working in 32-Bit Mode

Choose 32bit mode if you want to apply adjustments that work in 32bit space, such as Gamma 
and Exposure, as a layer. Note that if you choose 32bit, all the other options in the Merge 
to HDR Pro dialog disappear and you must press OK to continue, or change the mode back to 
16bit. After applying adjustments as layers in 32bit mode, you must flatten the image in order 
for the adjustments to have their intended effect. Then go to Image Mode 16bit to convert the 
image back to 16bit space and continue with your workflow. If you don’t flatten the image 
before changing the bit depth, the adjustments will yield very unintended results.

When you switch to 32bit mode, you’re creating a true HDR image with more data than can be 
displayed on the screen at once. When you convert this image to 8 or 16 bits, Photoshop applies 
a tonemapping algorithm using the values you select to take this extendeddynamicdynamicdynamic range 
image and convert it into something you can see on the screen. Just as old versions of Photo
shop didn’t work well with 16bit images, CS5 has limited tools for working with 32bit images, 
which is why there aren’t many adjustments that you can apply to a 32bit image.

Figure 8.10  Select your desired images in the Merge to HDR Pro dialog box.

4. Click oK.

5. this leads to a merge to HDR pro dialog box, shown in Figure 8.11. You can 
zoom in to see the results more closely, if desired, or uncheck one of the source 
images displayed on the bottom to exclude it from being part of the final image. 
the image preview automatically updates to reflect this change. Don’t worry if 
initially the image appears somewhat flat or too dark or too light. there are a 
lot of controls available so you can modify the results to suit your vision.
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10. Use the exposure slider to adjust the overall brightness of the image. to darken 
the image, move it to the left, and to lighten it, move the slider to the right. 
Again, keep an eye on your highlights and shadows as you adjust the exposure. 
You can use the Curve tab to brighten or darken a smaller tonal range.

11. Adjust the Detail slider to emphasize or blur details in your image. in our expe-
rience, some novices to HDR go overboard with this feature and tend to create 
images that look more like bizarre illustrations. this slider can be used creatively 
and wisely to enhance many images, whether to increase apparent detail or to 
blur it, but should not automatically be set to extremely high amounts.

12. Use the shadow and Highlight sliders to lighten the shadow and highlight areas 
when pulled to the right, and darken them when moved to the left.

13. Use the Color tab to adjust both the saturation and Vibrance sliders that oper-
ate the same way they do in the Adjustments panel, except that they are applied 
directly to the merged image rather than as a layer.

14. You can create a curve using the Curve tab, which enables you to brighten or 
darken specific tonal ranges, as well as to increase or decrease the contrast within 
a segment of the tonal range just as the curve adjustment in the Adjustments 
panel does, but it too is applied directly to the merge. it has an additional feature 
in this interface, called Corner. When you select any point on the curve and then 
select Corner, the curve changes so that less of the tonal range is affected by the 
change to that point. in Figure 8.12 you can see that the curve becomes a series of 
line segments rather than a smooth curve. You must choose Corner for each point 
that you want to behave this way, and you can have some points that have Corner 
enabled, and others that don’t. We find Corner to be very helpful in protecting 
highlights.

 

Figure 8.12  Checking the Corner option 
creates a different shape of curve that limits 
the tonal range that is affected.

15. We often adjust the edge Glow sliders last. one of the things that many people 
particularly like about HDR images is the enhanced luminescence that they 
often seem to have. Use the Radius slider to increase (or decrease) the size of the 
glow, and the strength slider to control the contrast within it.

16. When you are happy with the results, click oK and photoshop will create a 
16-bit merged image containing all your tweaks, as shown in Figure 8.13. But 
don’t forget that you can still apply any of the features in photoshop to this 
image, just as you normally would.
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Figure 8.13  You can still use any of the regular features available in Photoshop on your HDR image. This image was flipped 
horizontally for a more pleasing composition.

For Photoshop Elements Users: Creating HDR Images

Elements has a much simpler interface for merging exposures and it provides a slightly different 
way to combine exposures. To begin the process of merging the images, select your images in 
Bridge and choose Tools > Photoshop Elements > Photomerge Exposure, or in Organizer choose 
File > New > Photomerge Exposure. Alternatively, open your files in Elements, select them in the 
Project Bin, and choose File > New > Photomerge Exposure. You will see the panel shown here:

Continues

Photo by Josh Anon
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For Photoshop Elements Users: Creating HDR Images (Continued)

Elements provides three levels of control over the process. Simple Blending provides no adjust
ment options, Smart Blending allows you to adjust highlight detail, shadows, and saturation, 
and Manual mode lets you composite the image yourself.

We suggest that you start with Smart Blending to see if Elements will automatically combine 
your images reasonably. Note that if you used flash to capture your image, Elements will auto
matically start you in Manual mode. Adjust the sliders and see if you get good results. If you’re 
not satisfied, click the Manual tab.

Manual mode works by starting with a background image and then adding regions from the 
other images. In Manual mode you draw on each exposure to indicate the regions that you want 
to use from that photo. For instance, if you’re photographing a bird at dusk, you might take one 
shot with flash exposed for the bird and another exposed for the background. Manual mode will 
let you easily combine the properly exposed bird with the properly exposed background.

 Follow these steps to use the Manual mode:

1. Select your background image and drag it to the area on the right marked Background.

2. Click a different photo in the Bin to load it into the source area.

3. Use the selection tool to draw strokes roughly over regions of the source photo that you 
wish to add on top of the background photo. Use the Eraser tool if you make a mistake.

4. Make sure to check Show Strokes so that you can see which areas you’ve selected. We rec
ommend toggling the Show Regions check box after each stroke so that you can see which 
parts of the composite image come from each source photo. We also recommend leaving 
Edge Blending checked so that the regions blend together as smoothly as possible.

5. Use the Transparency slider to adjust how much the source photo is blended into the final 
image. A higher transparency value means that the source image has less effect.

6. If Photoshop has trouble automatically aligning your images, use the Alignment tool  to 
place three markers on each photo, giving Photoshop a hint about how to align them, and 
then press the Align Photos button.
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Single-Image HDR

photoshop Cs5 has the ability to tone-map a single image to create effects similar 
to those resulting from merge to HDR pro. to begin, choose an image with a wide 
tonal range. Adjust it in ACR so that the image uses the entire tonal range but has no 
significant clipping. Click oK to open the image in photoshop. You must open the 
image as an image, not a smart object, and it will work only if the image is flattened, 
so unfortunately this adjustment can be applied only directly to your Background 
layer.

N o t e :   Even though SingleImage HDR does not technically involve compositing, we’ve included it 
in this chapter since it’s a logical extension of HDR Pro.

Go to image > Adjustments > HDR toning. A dialog will appear that is nearly 
identical to the merge to HDR pro interface. it may take a little bit before the image 
preview appears, because this is very processor-intensive. Adjust the sliders the same 
way, and click oK when you are happy with the results. As shown in Figure 8.14, this 
can be a very powerful way to add impact to an image!

Figure 8.14  Using the new singleimage tonemapping feature is a great way to add impact to an image.  

HDR Images Using Third-Party Software

Most of the time we rely on the tools within Photoshop to optimize our images and use 
additional software only when there is a clear benefit that justifies the expense. Photomatix 
software (www.hdrsoft.com) offers standalone programs as well as plugin versions of their 
HDR program that are excellent, as does Topaz Adjust (www.topazlabs.com). They will work 
with Photoshop as well as Elements. You can sometimes get very different results by using a 
different program. So if you enjoy HDR imagery, we suggest you take a look at some of these 
programs.

HDR Images Using Third-Party Software

Most of the time we rely on the tools within Photoshop to optimize our images and use 
additional software only when there is a clear benefit that justifies the expense. Photomatix 
software (www.hdrsoft.com) offers standalone programs as well as plugin versions of their 
HDR program that are excellent, as does Topaz Adjust (www.topazlabs.com). They will work 
with Photoshop as well as Elements. You can sometimes get very different results by using a 
different program. So if you enjoy HDR imagery, we suggest you take a look at some of these 
programs.
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Tr y  I t !   Open the images from www.sybex.com/go/photoshopnature called HDR1, HDR2, 
and HDR3, and experiment with creating a 32bit file and then converting it back to a 16bit file.

Extending the Depth of Field
nature photographers sometimes encounter situations where we want to maximize our 
depth of field (the range of apparently sharp focus within an image) but we encounter 
technical limitations. perhaps the range we want to be in focus is too great for the lens, 
or the wind is blowing, so we have to use a relatively fast shutter speed to freeze the 
motion. Using the faster shutter speed may mean we can’t use as small an aperture as 
we’d like for a correct exposure without resorting to higher isos, which can lead to 
problems with noise. the solution is to take several shots with limited, but different, 
areas in focus and then combine them. 

Although you could opt to manually combine images by layering them and 
using layer masks, both photoshop and elements offer tools to automatically select 
the sharpest areas from each image and combine them into a single image. We’ll 
cover the photoshop method first since it differs significantly from the elements 
method.

in photoshop Cs5 we’ll take advantage of a script to load the images into a sin-
gle file and then have photoshop automatically create the sharpest image possible by 
using advanced blending algorithms to choose the sharpest areas in a series of images 
and composite them automatically. it’s really quite impressive! 

to use this function, first take a series of shots with your camera on a tripod. 
Vary only the focus point. Begin at one extreme and slowly move the focus point back 
until the last area you want to be in focus is sharp. the more perfectly your images 
are aligned with no subject or camera movement, the better this method will work. 
Use your depth-of-field preview button, if you have one, to see what areas will be in 
focus and allow for overlap between the shots. Be careful to not change the exposure; 
only change the focus.
1. in photoshop, choose File > scripts > Load Files into stack, or in Bridge select 

the images and choose tools > photoshop > Load Files into photoshop Layers. 
Although you can opt to align the images in this step (and most of the time we 
do), you’ll have fewer alignment choices than if you wait and align then in a 
separate process, as described in step 2. Do not choose the option to create a 
smart object, because you’ll need the layers intact.

2. if you did not align the layers in the previous step, select all layers and choose 
edit > Auto-Align Layers > Auto or whichever method you prefer.
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3. With all layers selected, choose edit > Auto-Blend Layers > stack images and 
check the option for seamless tones and Colors. Click oK, and photoshop will 
select the sharpest part of each image to create the final version, as shown in 
Figure 8.15.

Figure 8.15  Using the AutoBlend tool makes it possible to combine several images with  
very limited depth of field to create a flower that has significant detail, with a very soft  
outoffocus background.

Photo by EllEn Anon

this feature can be very handy, and the more perfect the initial alignment of 
the images, the better the results. ellen created the image in Figure 8.16 as an example 
of creative use of depth of field. she combined two shots, each of which used a shallow 
depth of field, to capture just a single water droplet in sharp focus. the result was an 
image with two sharp water droplets and much of the rest of the flower out of focus. 
this forces the viewer to concentrate on the water droplets.
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Figure 8.16  By compositing numerous shots with 
different focal points you can control what’s in and 
out of focus in an image.
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For Photoshop Elements Users: Other Ways of Merging Images

Elements users have other options to easily combine certain types of images: Photomerge Group 
Shot, Faces, and Scene Cleaner.

Using Photomerge Group Shot to Extend Depth of Field
Group Shot was designed to help when you’re taking a photo of a group, and one person has his 
eyes shut in one shot while another person has a weird look on her face in the next shot. Group 
Shot will let you load all of your shots at once, use rough lines to select areas you want, and 
automatically combine the images.

Nature photographers can use Group Shot to extend the depth of field in an image, whether we 
want to combine shots of animals or combine images with different focus points.

1. Open the images you want to combine, select them all in the Project Bin at the bottom of 
the screen, and choose File > New > Photomerge Group Shot. Alternatively, select the 
images in Bridge or Organizer. Then, in Bridge go to Tools > Photoshop Elements > Pho
tomerge > Group Shot or in Organizer go to File > New > Photomerge > Group Shot.

2. Select the image that you want to use as the base Final image. You will combine parts of 
other images onto this image. Drag the base image onto the right side of the screen, onto 
the box marked Final, as seen in the following image.

Continues
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For Photoshop Elements Users: Other Ways of Merging Images (Continued)

Photo by Josh Anon

3. Select the next image from the Project Bin so that it appears on the Source box. 

4. Even if you think the images are aligned, it’s a good idea to expand the Advanced Options 
area and select the Alignment tool, as shown here. This tool will have you place three 
markers on matching areas of the Source and Final images to precisely align them.

5. Check the option for Pixel Blending to blend the colors and tonalities of the image segments.

6. Click the Pencil tool to make it active, and draw on the part of the Source image that you 
want to merge onto the Final image. Use the Brush Size options in the upper left along 
with the Zoom and Hand tools to create precise strokes when needed. You can make a 
rough outline of an area, or on small areas just make a mark across the area. 

7. Check the Show Regions option after each stroke to make certain that Elements is loading 
the area you want. Use the Eraser tool to remove part of your pencil lines to finetune any 
of the regions. 

8. Select the next image in the Project Bin and repeat Step 3. Repeat with each image until 
you’ve created your composite image.

Continues
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For Photoshop Elements Users: Other Ways of Merging Images (Continued)

9. Once you have gone through all of your images, you will see results similar to those in the 
following image. When you are pleased with the results, click the Done button. Elements 
will create a new file with the combined images. If you are combining shots with different 
focus points, you might need to crop the resulting image.

10. Proceed as normal through your workflow.

Combining Multiple Similar Photos with Elements
Elements 8 has two additional Photomerge tools, Faces and Scene Cleaner. You access these 
tools just like you do the other Photomerge commands, either via Bridge > Tools > Photoshop 
Elements > Photomerge Scene Cleaner, via Organizer > File > New > Photomerge Scene Cleaner, 
or via Elements > File > New > Photomerge.

Use Photomerge Faces to combine multiple images of the same face (for instance, the smile 
from one photo and the twinkling eyes from another) or to combine elements from different 
faces to create a new, composite face. (The latter is useful if you didn’t obtain a model release 
for the main image). We’re not going to cover Faces in depth since nature photographers won’t 
use it often, but the main trick is to place three alignment markers on each photo, one on each 
eye and one on the mouth, and then click Align Photos.

Photomerge Scene Cleaner enables you to combine similar shots, selecting which elements of 
each shot you want. For example, if you’ve ever tried to take a wideangle photo in a crowded 
area at a national park, Scene Cleaner will let you combine multiple images with people in dif
ferent locations into a single clean image with no people. You could also use Scene Cleaner to 
combine images with different depth of field or different exposures. In the image shown here, 
we’re combining two images taken at different shutter speeds. Although the blurred water 
is nice, there was an area where the faster shutter speed revealed a colorful leaf underneath 
that we wanted to show in the final image. The process to use Scene Cleaner is the same as we 
described for using Photomerge Group Shot.

Continues
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For Photoshop Elements Users: Other Ways of Merging Images (Continued)

Photo by Josh Anon

Tr y  I t !   Open the images called DOF1 and DOF2 from www.sybex.com/go/photoshopnature, 
and practice combining them.

Combining Elements from Multiple Pictures
When you start combining elements from various pictures, you begin to be more cre-
ative with your images. ethically, it’s important to acknowledge that what you’re pre-
senting is not a documentary photograph but rather a photo illustration or photo art. 
that doesn’t make it inherently more or less valuable than a straight photograph—
just different. often, a photo illustration can convey the essence or spirit of a place 
better than a single straight photograph. But creating something that didn’t exist and 
claiming it is not a manipulated photograph creates trouble for all photographers. 
the image in Figure 8.17 has impact, but it’s a composite and needs to be presented 
as such.

it’s essential to make good selections when creating composites. We’ll cover 
some advanced selection techniques here and then show you how to put your selec-
tions to work to create a variety of composites.
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Figure 8.17  Images like this can often be confused with “lucky” shots and ethically must be presented as composites.
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Advanced Selection Methods

Chapter 4, “Foundations,” covered some of the basic selection tools, but when you 
make composites, sometimes you need more sophisticated means of making selections. 
Different techniques work most effectively with different images, so it pays to under-
stand several approaches.

if you know ahead of time that you’re likely to want to use one part of a picture 
as a composite, it’s a good idea to try to photograph it so that it contrasts as much as 
possible with the background. that makes it easier to select, no matter which tech-
nique you choose.

Creating a Selection within a Channel

this sounds a lot more difficult than it is, but don’t let the sound of it intimidate you. 
Recall that your images have pixel information in three channels: a Red channel, a Blue 
channel, and a Green channel. You access these channels by clicking the Channels panel, 
as shown in Figure 8.18. By default, Channels shares a panel window with Layers.

 

Figure 8.18  To access the individual 
channels, click the Channels panel.

sometimes it’s easier to make a selection using one of the three color channels 
rather than the RGB image itself. this is the case when there is good contrast within 
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a particular channel. For example, making a selection of a sky based on a channel is 
quite useful when the sky meets trees and vegetation with many fine branches.

We’ll demonstrate this approach to select the sky in this poppy image: 

1. Choose Channels, and then click each of the three channels, one at a time, to 
determine which has the best contrast in the area of interest. With the poppy 
picture, clearly the Blue channel offers the best contrast to separate the sky and 
the flower, as you can see in Figure 8.19.

Red channel Green channel

Blue channel

Figure 8.19  Looking at the Red, 
Green, and Blue channels, it’s 
clear that the Blue channel offers 
the most contrast between the 
sky and the flower.
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2. make a copy of the channel offering the most contrast—in this case, the Blue 
channel—by dragging that channel layer to the new Channel icon  at the 
bottom of the Channels panel. 

3. maximize the contrast between the area you want to select and the rest of the 
image by choosing image > Adjustments > Levels. this is one of the few times 
you make changes directly on the pixels because there is no way to create an 
adjustment layer for a channel. Drag in the black point and white point slid-
ers to turn the preview nearly black and white, as illustrated in Figure 8.20. A 
small transition area of gray is actually beneficial.

Figure 8.20  Use the sliders in the Levels dialog box to turn this channel into black and white.

4. to fine-tune the selection, you’ll most likely need to use the Brush tool and 
paint some areas with black and some areas with white.

5. once you have a black-and-white preview created (which is actually a mask), 
click the Load Channel as selection icon  at the bottom of the Channels 
panel. this creates a selection based on the mask you just created. the white 
areas are selected.

6. You can invert the selection (by choosing select > inverse on the main menu) if 
you find that you have selected the opposite part of the image.

7. After going through all this to make a selection, it’s a good idea to save the 
selection by choosing select > save and naming it (see Figure 8.21). that way, 
you can refer to it in the future.

Figure 8.21  After making a timeconsuming selection, it’s a good  
idea to save the selection.
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For Photoshop Elements Users: Extracting an Object from Its Background

Although Photoshop CS5 does not have an Extraction filter, Elements has the Magic Extractor. To 
use it, follow these steps:

1. Open an image with an object you want to separate from the rest of the image.

2. Choose Image > Magic Extractor to bring up the Magic Extractor, shown here:

3. Using the Foreground Brush tool  paint dots or lines over parts of the image you wish 
to extract. Zoom in and move around using the Zoom and Hand buttons, and adjust Brush 
Size under tool Options to make finer selections. Use the Pointer Erase tool  to remove 
any bad points.

4. Repeat the process with the Background Brush  tool.

5. Click Preview to see the result.

6. Use the Smoothing Brush  Add to Selection tool  and Remove from Selection  
tool  to adjust the edge of your selection.

7. Set the options under Touch Up, such as Feather, to do any final cleanup of your extracted 
object.

8. Click OK to close the Magic Extractor.

N o t e :   For more information on making selections, see Photoshop Masking & Compositing by 
Katrin Eismann (New Riders, 2004).

2. make a copy of the channel offering the most contrast—in this case, the Blue 
channel—by dragging that channel layer to the new Channel icon  at the 
bottom of the Channels panel. 

3. maximize the contrast between the area you want to select and the rest of the 
image by choosing image > Adjustments > Levels. this is one of the few times 
you make changes directly on the pixels because there is no way to create an 
adjustment layer for a channel. Drag in the black point and white point slid-
ers to turn the preview nearly black and white, as illustrated in Figure 8.20. A 
small transition area of gray is actually beneficial.

Figure 8.20  Use the sliders in the Levels dialog box to turn this channel into black and white.

4. to fine-tune the selection, you’ll most likely need to use the Brush tool and 
paint some areas with black and some areas with white.

5. once you have a black-and-white preview created (which is actually a mask), 
click the Load Channel as selection icon  at the bottom of the Channels 
panel. this creates a selection based on the mask you just created. the white 
areas are selected.

6. You can invert the selection (by choosing select > inverse on the main menu) if 
you find that you have selected the opposite part of the image.

7. After going through all this to make a selection, it’s a good idea to save the 
selection by choosing select > save and naming it (see Figure 8.21). that way, 
you can refer to it in the future.

Figure 8.21  After making a timeconsuming selection, it’s a good  
idea to save the selection.
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For Photoshop Elements Users: Creating a Selection within a Channel

Although Elements does not have a Channels panel, we can fake this selection method by con
verting our image to black and white.

1. Duplicate the layer you wish to select in by selecting it and choosing Layer > Duplicate 
Layer.

2. Select Enhance > Convert to Black and White on the duplicate layer.

3. Experiment with different combinations of the Red, Green, and Blue channels (such as a 
value of 100 for Red and 0 for Green and Blue to let you just see the Red channel). The 
sidebar “For Elements Users: Matching Exposures” earlier in this chapter shows what 
selecting just the Red channel looks like.

4. Click OK.

5. Select Enhance > Adjust Lighting > Levels, and follow Steps 3 and 4 from the Photoshop 
instructions.

6. Use your favorite selection technique, such as the Magic Wand or Quick Selection tool, to 
select the part of the image you wish to be selected.

7. From the menu bar, choose Select > Save Selection and save this selection.

8. Delete the duplicate layer.

9. In the original layer, choose Select > Load Selection from the menu bar, and load the 
selection from Step 7.

10. Click on the layer mask and choose Edit > Paste from the menu bar.

If you plan to use your selection in a layer mask, replace Steps 7–9 as follows:

7. Choose Select > All from the menu bar.

8. Choose Edit > Copy.

9. Delete the duplicate layer.

Compositing the Elements

perhaps you have several images, each containing elements that you would like to 
combine into a single image. often, the relative sizes of the various elements need to 
be modified—you can take care of that during the process of compositing the ele-
ments. in the next example, we’ll create a composite of some birds, a background, and 
a moon:
1. open your destination photo (the photo that you are going to use as the main 

photo), set its resolution to 300 dpi (or your preferred printing resolution) by 
choosing image > image size, and uncheck the Resample image option. You 
don’t want to interpolate the file now; just set it to the same resolution. see Fig-
ure 8.22 for our destination photo.

For Photoshop Elements Users: Creating a Selection within a Channel

Although Elements does not have a Channels panel, we can fake this selection method by con
verting our image to black and white.

1. Duplicate the layer you wish to select in by selecting it and choosing Layer > Duplicate 
Layer.

2. Select Enhance > Convert to Black and White on the duplicate layer.

3. Experiment with different combinations of the Red, Green, and Blue channels (such as a 
value of 100 for Red and 0 for Green and Blue to let you just see the Red channel). The 
sidebar “For Elements Users: Matching Exposures” earlier in this chapter shows what 
selecting just the Red channel looks like.

4. Click OK.

5. Select Enhance > Adjust Lighting > Levels, and follow Steps 3 and 4 from the Photoshop 
instructions.

6. Use your favorite selection technique, such as the Magic Wand or Quick Selection tool, to 
select the part of the image you wish to be selected.

7. From the menu bar, choose Select > Save Selection and save this selection.

8. Delete the duplicate layer.

9. In the original layer, choose Select > Load Selection from the menu bar, and load the 
selection from Step 7.

10. Click on the layer mask and choose Edit > Paste from the menu bar.

If you plan to use your selection in a layer mask, replace Steps 7–9 as follows:

7. Choose Select > All from the menu bar.

8. Choose Edit > Copy.

9. Delete the duplicate layer.
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Figure 8.22  This is the destination photo that we’ll use as the foundation for this composite.

Photo by EllEn Anon
2. open a file containing an element you’re going to use, and also set it to a reso-

lution of 300 ppi. in our example, we’ll use an image with a group of cranes 
flying (see Figure 8.23).

Figure 8.23  We’re going to select these flying cranes to use in the composite.

Photo by EllEn Anon

3. Use your preferred selection tool to isolate the element. in this case, it’s easy to 
use the Color Range tool to select the cranes. Don’t forget to use Refine edges 
to soften the edges so that they look natural, rather than cut out and pasted.

4. Choose select > save selection, and type a name for the selection. this enables 
you to return to this selection at any time by choosing select > Load selection. 
(note that you must save the image in order for the selection to be saved after 
you close the image.) 

5. Use the move tool, and drag the selection you just made to the destination 
image.

6. Use the edit > Free transform tools to size, rotate, and place the element (see 
Figure 8.24) or elements. Holding down the shift key while you grab a corner 
and drag it in or out will enable you to maintain the same aspect ratio and not 
distort the object being transformed.
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Figure 8.24  Size, rotate, and place the new elements using the Free Transform tool.

7. note that the elements you just dragged in are on their own layers. it’s quite 
possible they may need some tonal or color adjustments to match the destina-
tion image. to make an adjustment layer that affects only a specific layer, hold 
down the Alt/option key while clicking the icon to make a new adjustment 
layer. Check the box that says Use previous Layer to Create Clipping mask, as 
shown in Figure 8.25.

 

Figure 8.25  By holding down the Alt/Option key 
while creating a new adjustment layer, you can check 
the option to have only the previous layer affected by 
the adjustments you make.

8. Repeat this process if there are other elements from other pictures you want to 
include. in this case, we added a moon as well (see Figure 8.26).

Figure 8.26  The final image also contains a moon that Ellen added.
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9. You may want to save the composite with the layers intact as a master file so 
you can further modify it in the future. it’s quite possible that you may want to 
slightly adjust the position of one of the composited items or its size.

10. proceed with your normal workflow.

For Photoshop Elements Users: Combining Components of Various Images

In Elements, there is no option for Use Previous Layer to Create Clipping Mask (Step 7). Instead, 
select the Group with Previous Layer check box.

Lighting Angles Matter

It’s important to pay attention to lighting angles. Many Photoshop novices create composites 
that would require the earth to have several suns. This detracts from the impact of the final 
image. Paying attention to subtle details can make the difference between an impressive image 
and one that evokes comments of “Oh, that was Photoshopped.” Although you will be ethical 
and indicate when an image is a composite, you still want to elicit reactions of “Wow!”

Replacing a Sky or Other Background

now that you’ve learned a variety of methods for selecting a sky, you’re going to put 
them to use. nature photographers often find they have a great subject with a boring 
sky (or other background). it’s wonderful when things naturally come together and the 
subject, lighting, and background are all perfect. But realistically, all too often the sky 
or background may be great when there are no subjects, and the subjects may be great 
when the sky is not. sometimes the sky is plain blue when some billowy clouds would 
be more interesting. this happens on African safaris, it happens while photographing 
birds anywhere…you name the situation, and you can bet there will be times when the 
sky/background just doesn’t cooperate. photoshop makes it easy to replace the dull 
background with one that enhances your subject matter.

to replace a sky (you can follow along using the images Replacesky1 and 
Replacesky2 on www.sybex.com/go/photoshopnature), follow these steps:
1. open an image that needs a new sky (your destination image), and set it to a 

resolution of 300 ppi.

2. open an image of a preferred sky (or other background), and set it to a resolu-
tion of 300 ppi as well. make sure that your new sky is at least as large as the 
destination image; in fact, making it slightly larger can be helpful so that you 
can move the new sky to position the clouds or lighting precisely where you 
want them. As you can see in Figure 8.27, the sky image should be a picture of 
just a sky and should not include other subject elements.

For Photoshop Elements Users: Combining Components of Various Images

In Elements, there is no option for Use Previous Layer to Create Clipping Mask (Step 7). Instead, 
select the Group with Previous Layer check box.

Lighting Angles Matter

It’s important to pay attention to lighting angles. Many Photoshop novices create composites 
that would require the earth to have several suns. This detracts from the impact of the final 
image. Paying attention to subtle details can make the difference between an impressive image 
and one that evokes comments of “Oh, that was Photoshopped.” Although you will be ethical 
and indicate when an image is a composite, you still want to elicit reactions of “Wow!”

Figure 8.24  Size, rotate, and place the new elements using the Free Transform tool.

7. note that the elements you just dragged in are on their own layers. it’s quite 
possible they may need some tonal or color adjustments to match the destina-
tion image. to make an adjustment layer that affects only a specific layer, hold 
down the Alt/option key while clicking the icon to make a new adjustment 
layer. Check the box that says Use previous Layer to Create Clipping mask, as 
shown in Figure 8.25.

 

8. Repeat this process if there are other elements from other pictures you want to 
include. in this case, we added a moon as well (see Figure 8.26).

Figure 8.26  The final image also contains a moon that Ellen added.
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Figure 8.27  Open an image with a sky that needs to be replaced, and open an image with a better sky.
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N o t e :   Sometimes the better sky may simply be a more dramatic cloudy sky. You don’t want to 
combine a bright blue sky with billowy clouds and a foreground taken on a very cloudy day unless 
you’re prepared to make some sophisticated color changes to your foreground. Paying attention to the 
subtleties of color will make your composites more believable.

3. Click the destination image, and make a selection of the dull sky using your 
preferred selection method. the Color Range tool is often the most efficient 
choice for selecting the sky.

4. Access the Refine edge control by choosing select > Refine edge to soften and 
slightly expand the edges of your selection to help ensure that there are no sky 
pixels left.

5. Click your good sky image, and use the move tool to drag the new sky image 
on top of the destination image.

6. Rename the sky image layer new sky.

7. Create a layer mask on the new sky layer by clicking the Add Layer mask 
icon at the bottom of the Layers panel. magic! Your new sky replaces the old 
one, since the layer mask reflects the selection you just made, as shown in Fig-
ure 8.28.

8. sometimes you’ll still need to soften or move the edges of the selection to make 
the transition to the new sky more natural. Click the layer mask to select it, and 
make certain the layer mask is highlighted, not the image thumbnail. Choose 
Refine mask and modify the sliders as needed. 

9. You can choose which area of the new sky (the background) you want to show 
by unlinking the layer mask on the new sky layer. to do this, click directly on 
the link icon  between the new sky image thumbnail and the new sky layer 
mask, as shown in Figure 8.29. now click the image thumbnail, and choose the 
move tool. You can move the new sky without affecting the mask, so you get to 
choose which part of the sky to show. Very cool!
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Figure 8.28  When you create a layer mask on the New Sky layer, it reflects the selection of the old sky  
you already made, and magically the new sky appears.

Figure 8.29  By unlinking the image thumbnail and the layer mask, you can move the new sky to reveal  
whatever part of it best complements your picture.

For Photoshop Elements Users: Replacing a Sky

In Step 7, Elements users will again need to fake a layer mask by using an adjustment layer, as 
we have done in previous sections throughout this chapter.

once you grasp the basics of compositing, you’re free to create images that 
more accurately reflect the realities of some situations, as well as images that reflect 
your imagination and subjective experiences. experiment and have fun!

For Photoshop Elements Users: Replacing a Sky

In Step 7, Elements users will again need to fake a layer mask by using an adjustment layer, as 
we have done in previous sections throughout this chapter.
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Creative Effects

For some nature photographers, the goal 

is simply to take the best shot they can to 

document what they see and then to optimize 

it in Adobe Photoshop. That’s fine. Other 

photographers are latent artists at heart but 

may believe (rightly or wrongly) that they 

have no inherent ability to create art from 

a blank canvas. But given a camera as the 

starting point and a digital darkroom, they 

can make magic.

Of course, creativity is an artistic form; 

not every technique appeals to every photo

grapher, and some images are more suited 

for one approach than another. As you read 

through this chapter, consider each technique 

as a jumpingoff point for your own ideas 

rather than a cookbook approach to creative 

imagery.

Chapter Contents
Black and White
Painterly Images
Filters
Digital Montages
Digital Multiple Exposures
Content-Aware Scaling
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Black and White
some images lend themselves to black and white, to say nothing of the fact that right 
now black-and-white images are very popular. in fact, there is a timeless quality to 
many black-and-white prints.

Converting to Black and White

Digital sensors capture images in color, but there are a variety of ways that you can 
easily convert them into black and white. although some folks may opt to simply 
desaturate their images by creating a Hue/saturation adjustment layer and sliding the 
saturation slider all the way to the left, or by choosing image > Mode > Grayscale, we 
don’t recommend those approaches because the results are often very flat and bland 
(see figure 9.1). instead, we recommend using the HsL options in aCr that we cov-
ered in Chapter 3, “adobe Camera raw,” or using a Black & White adjustment layer 
or a Channel Mixer adjustment layer in Photoshop. We find that with some images we 
prefer the Channel Mixer and with others, the new Black & White tool. Both offer the 
ability to allow partial color to appear wherever desired.

Figure 9.1  Simply desaturating, or just changing the mode to grayscale, often converts an image to a rather bland black-and-
white version.

Photo by EllEn Anon

Converting Using the Black & White Adjustment

Photoshop Cs5 has a powerful Black & White adjustment. to access it, click on the 
 icon in the adjustments panel. We’ve found that this method is both robust and 

easy to use. it’s our favorite method of converting to black and white without using 
third-party software.
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We often begin by clicking the auto button. We can honestly say it’s one of the 
few times we check out an “auto” anything routinely! But adobe did a good job figur-
ing out the auto algorithms. 

the auto settings tend to be a little conservative for our taste, so we often 
proceed to tweak the sliders. an easy way to do this is to use the On-screen adjus-
tor. Click the  On-screen adjustor icon, and position and drag the cursor over the 
image to lighten or darken an area. Dragging to the right will make the area lighter, 
and dragging to the left will darken it.

Of course, you can also manually tweak the sliders. at first glance, the order 
of the sliders may seem to be a bit random (see figure 9.2), but if you envision a color 
wheel, it’s easy to see that each slider represents a portion of the color wheel, and 
neighboring sliders are adjacent on the color wheel. When you adjust these sliders, you 
think in terms of the individual colors in the color version of the image. if you want a 
color to be lighter in the black-and-white image, you increase the setting for the corre-
sponding slider, and if you want it to be darker, you decrease it. the sliders can range 
from –200 to +300. Using extreme settings can sometimes lead to clipping, so be sure 
to check the histogram.

 

Figure 9.2  Each of the sliders works on 
a particular range of colors to lighten or 
darken the tonality of those pixels.

N o t e :   The sliders in the Black & White tool do not work in conjunction with their opposites, as do 
some types of adjustments. So to darken a blue sky, you would decrease the settings for the blue and 
possibly the cyan sliders, but you would not need to change the yellow or red sliders (the opposites of 
blue and cyan).

the Black & White adjustment also offers a choice of presets to create certain 
effects. You can select any of these presets and then continue to adjust the individual 
sliders to suit the particular image (see figure 9.3).

Black and White
some images lend themselves to black and white, to say nothing of the fact that right 
now black-and-white images are very popular. in fact, there is a timeless quality to 
many black-and-white prints.

Converting to Black and White

Digital sensors capture images in color, but there are a variety of ways that you can 
easily convert them into black and white. although some folks may opt to simply 
desaturate their images by creating a Hue/saturation adjustment layer and sliding the 
saturation slider all the way to the left, or by choosing image > Mode > Grayscale, we 
don’t recommend those approaches because the results are often very flat and bland 
(see figure 9.1). instead, we recommend using the HsL options in aCr that we cov-
ered in Chapter 3, “adobe Camera raw,” or using a Black & White adjustment layer 
or a Channel Mixer adjustment layer in Photoshop. We find that with some images we 
prefer the Channel Mixer and with others, the new Black & White tool. Both offer the 
ability to allow partial color to appear wherever desired.

Figure 9.1  Simply desaturating, or just changing the mode to grayscale, often converts an image to a rather bland black-and-
white version.

Photo by EllEn Anon

Converting Using the Black & White Adjustment

Photoshop Cs5 has a powerful Black & White adjustment. to access it, click on the 
 icon in the adjustments panel. We’ve found that this method is both robust and 

easy to use. it’s our favorite method of converting to black and white without using 
third-party software.
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in addition to controlling the tonality of each color range, the Black & White 
tool makes it easy to tint the image by checking the tint option box. this automati-
cally applies a sepia tint to the image. Click the color swatch  icon to access the 
Color Picker dialog, and choose any color you wish to use as the tint. We often move 
the Color Picker selection a bit to the left toward a less saturated color to create a 
more subdued sepia tone.

Converting to Black and White via the Channel Mixer

recall from Chapter 8, “Composites,” that when you wanted to make a selection of 
part of an image, you could look at the red, Green, and Blue channels and see what 
information was in each. You can use this same information to help convert to black 
and white. the Channel Mixer allows you to specify how much information you want 
each channel to contribute to the final image. it’s a good idea to begin by opening the 
Channels panel and clicking each channel individually to see what detail is present 
in each (see figure 9.4). that will give you an idea of where to begin in the Channel 
Mixer.

Figure 9.3  We converted this image to various black-and-white renditions by 
beginning with several of the presets and tweaking the slider values.
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Red channel

Green channel Final image

Blue channel

Figure 9.4  Check each channel to see what information it is contributing to the final image.

Photo by EllEn Anon

 

to convert an image to black and white using the Channel Mixer adjustment, 
take the following steps:
1. return to the adjustments panel and choose the Channel Mixer adjustment .

2. Check the Monochrome box.

3. Begin with the default settings or click in the Preset drop-down menu to try the 
various presets. 

4. Modify the percentages from each channel to create a more dramatic black-
and-white version of your file. You can choose settings from –200% to 
+200% for each channel. as you adjust one, you’re likely to need to tweak 
the other settings. Usually it’s best to have the percentages from the three 
channels total close to 100%. sometimes we go a little beyond 100% for a 
more contrasty image with a lot of punch, but you have to make sure you’re 
not sacrificing image detail for increased contrast (see figure 9.5). When you 
go above 100%, a warning triangle with an exclamation point appears by the 
total percentage.

5. Usually we leave the Constant option at its default of 0, but moving it to the left 
darkens the image, and moving it to the right lightens it.
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Figure 9.5  Experiment with the settings for each channel to create a black-and-white image with considerable impact.

When you first open a Channel Mixer adjustment layer and check the Mono-
chrome box, the default values are red = 100, Green = 0, and Blue = 0. although this 
is a good starting place for many images, most of the time you will want to further 
adjust the sliders. Often the red channel provides the most contrast, but it’s likely you 
may find some information in the Green or Blue channels that you want to emphasize; 
if so, you may increase those channels somewhat. When you increase one channel, you 
may need to decrease the other channels. You may even choose to increase one channel 
dramatically and then use a negative value for the other channels. Make these deci-
sions based on your taste and the characteristics of the individual image. Often noise 
is more prominent in the Blue channel, so if noise is a problem in your image, you may 
opt to use a negative value there. there really are no typical values that apply to most 
images. after a little experimentation with the settings for each channel, you’ll have a 
dramatic black-and-white image. With the presets that are available in Photoshop Cs5, 
we often find it helpful to consider several versions of an image. if you’re not certain 
that the  values you have selected are the best possible combination, click the  snapshot 
 button  in the History panel to take a snapshot of the image this way. then 
 readjust the sliders in the Channel Mixer and try a new combination of values or one  
of the presets. You can repeat this process as many times as you desire. to go back to 
an earlier snapshot, return to the top of the History panel and click the desired snap-
shot, as shown in figure 9.6. note that snapshots disappear when you close the image.

 

Figure 9.6  By taking snapshots of previous 
combinations of settings in the Channel Mixer, 
you can try a variety of settings and choose 
which one you prefer.

N o t e :   Because you used an adjustment layer to convert the image to black and white, as long as 
you save the image with the layers intact, you can go back and modify the settings.
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For Photoshop Elements Users: Converting to Black and White

Photoshop Elements has its own Convert to Black and White tool, which works similarly to the 
Channel Mixer. Open it by choosing Enhance > Convert to Black and White.

Photo by Josh Anon

At the bottom of the dialog, you will find various presets on the left and sliders on the right to 
adjust the amount that each channel contributes to the image, as well as a contrast adjustment 
slider. Hold your mouse over a slider to access a tooltip that will indicate the percentage value 
for the given slider. Click OK when you are pleased with the results.

Colorizing Black-and-White Images

You may be quite content with the black-and-white rendition of your image, or you 
may want to experiment with adding color back into your image, depending on the 
effect you’re after.

for example, you may decide that you’d like to emphasize one particular aspect 
of the picture by having it in the original color while the rest of the picture remains 
black and white. this look—popular in greeting cards—is incredibly easy. all you 
need to do is select the Brush tool, set it to black, make sure the Channel Mixer or 
Black & White adjustment layer is active (highlighted) and that the mask is selected 
(has a little outline around it), then paint over the areas you want to be in color (see 
figure 9.7). Use the sliders and options within the Masks panel to perfect the edges of 
the area you’re masking. it’s that simple! 
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Figure 9.7  By using the layer mask to selectively block the black-and-white (sepia) conversion from  
part of the image, we restored some of the color to the leaves to add more impact to the image.
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Utilizing the Silver Efex Pro Plug-in

The image used in Figure 9.7 was converted to black and white using Silver Efex Pro from Nik 
Software and then the conversion was removed/reduced in certain areas using a layer mask as 
described in the text. Silver Efex Pro is an outstanding plug-in for converting images to black 
and white and is compatible with Photoshop, Elements, Lightroom, and Apple’s Aperture. 
It includes numerous preset effects as well as an amazing array of tools that you can use (or 
ignore) to create a wide variety of effects with a few simple clicks. Compare this dramatic black-
and-white version of an elephant to the version presented in Figure 9.1.

Photo by EllEn Anon

While you can create similar effects using Photoshop alone, often it takes more time. If you are 
interested in black-and-white images, we highly recommend that you check out the software at 
www.niksoftware.com. (Use the promo code EAnon for a discount.)
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if you want an area to have a different color than the one that was originally 
there, create a Hue/saturation layer on top of the Channel Mixer layer, and adjust the 
Hue slider (as well as the saturation and Lightness sliders if desired) until the target 
item is the shade you prefer. 

some people prefer a hand-tinted look. an easy way to create such a look is to 
reduce the opacity of the adjustment layer itself, using the Opacity slider in the Layers 
panel to achieve the desired look (see figure 9.8). the final opacity is a matter of indi-
vidual preference.

Figure 9.8  By reducing the opacity of the Channel Mixer or Black & White adjustment layer, you can create a hand-tinted 
look; for more impact, combine that with restoring full color to just a few areas, such as the man and the window in this photo.

an alternate approach to adding color to a black-and-white image is to create 
a stamp visible layer after using the Black & White adjustment layer or the Channel 
Mixer. set the Brush tool to Color mode in the tool Options bar, and select the desired 
color in the Color Picker. reduce the opacity of the brush to subdue the colors. Paint 
each area as appropriate.

For Photoshop Elements Users: Colorizing Black-and-White Images

As in previous chapters, we need to do some trickery to create a layer mask for our black-and-
white image.

1. Before converting the image to black and white, duplicate your image layer by dragging it 
to the New Layer button in the Layers panel.

2. Add a Levels adjustment layer and leave it empty.

3. Move the Levels adjustment layer below the layer you created in Step 1.

4. Select the topmost layer and choose Layer > Create Clipping Mask.

5. Select the topmost layer and convert it to black and white.

6. Select the Level adjustment layer’s mask and paint in black to restore the color to your image.

To reduce the black-and-white conversion’s opacity, select the topmost layer and change its opacity.

Continues
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For Photoshop Elements Users: Colorizing Black-and-White Images

As in previous chapters, we need to do some trickery to create a layer mask for our black-and-
white image.

1. Before converting the image to black and white, duplicate your image layer by dragging it 
to the New Layer button in the Layers panel.

2. Add a Levels adjustment layer and leave it empty.

3. Move the Levels adjustment layer below the layer you created in Step 1.

4. Select the topmost layer and choose Layer > Create Clipping Mask.

5. Select the topmost layer and convert it to black and white.

6. Select the Level adjustment layer’s mask and paint in black to restore the color to your image.

To reduce the black-and-white conversion’s opacity, select the topmost layer and change its opacity.

Continues
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For Photoshop Elements Users: Colorizing Black-and-White Images (Continued)

Creating a Sepia-Tone Effect in Elements

1. Follow Steps 1–5 (from the previous page).

2. Create a Stamp Visible layer by selecting the topmost layer and pressing Ctrl+Alt+Shift+E/
F+Option+Shift+E.

3. Click the Create Adjustment Layer button and choose Photo Filter.

4. Change the filter type to Sepia and adjust the density.

5. Click OK when finished.

Another way to create a sepia-tone effect or other color effect is to create a Stamp Visible layer 
and then choose Enhance > Adjust Color > Color Variations. This dialog, seen in the image here, 
allows you to visually explore what happens as you adjust colors in the highlights, midtones, 
and shadows.

Tr y  I t !   Open the image called BlackAndWhite on this book’s companion website, www.sybex 
.com/go/photoshopnature, or one of your own color images. Try converting it to black and white 
using the Black & White and Channel Mixer adjustment layers. Experiment with restoring color in part 
of it or giving it a hand-tinted or sepia look.
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Painterly Images
Cs5 has introduced a new type of brush called the Mixer Brush tool. in addition 
there is a new set of brush tips that have a very realistic look and feel, as if you were 
actually painting on a canvas with an artist’s brushes. By using these together, you 
can begin with a photograph and end up with something that looks much more like a 
painting, as shown in figure 9.9.

Figure 9.9  Using the Mixer Brush tools makes it possible to create painterly impressionistic interpretations of your photos.
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to begin, click on the Brush tool, then hold the lower-right corner until the fly-
out menu appears and choose Mixer Brush . it has a lot of unique options in the 
tool Options bar, as shown here.

starting from the left, the first three icons are standard for all the Brush tools. 
the next icon  indicates what color is in the reservoir. this color is later mixed 
with the color that the brush may pick up from the canvas depending on the Wet set-
ting. Click the arrow to access options for cleaning the brush manually or loading the 
brush. Hold down the alt/Option key and click the color at any time to access the 
Color Picker to choose a new color to load in the reservoir.

the next icon  loads the brush after each stroke when it’s highlighted, and the 
icon following it  cleans the brush after every stroke. if these options are not selected, 
then the color that’s on the brush may fade out or build up. if you’re in the mood to be 
creative, you may want to try toggling these off and seeing what happens, but so far in 
most of our experiments with the Mixer Brush, we prefer these options on.

the next item on the tool Options bar is a drop-down menu that contains pre-
sets for the main Mixer Brush options: Wet, Load, and Mix. there’s also a Custom 
option available.

the higher the Wet setting, the more the brush picks up its colors from the 
image. the lower the setting, the less color the brush picks up from the image.

the Load setting determines the quantity of color that the brush has available 
to put down. With less quantity and longer strokes, the color simply fades out just as 
a real brush would do if it had only a little paint on it and you made a long stroke. as 
you drag, the effect tapers off because it’s like dragging a brush with no paint on it 
across the canvas. With lower amounts it takes more strokes to build up an effect.

the Mix setting determines how much paint from the stored reservoir color is 
mixed with paint picked up from the canvas. the lower the Mix setting, the less paint 
from the reservoir is mixed with whatever the brush picks up from the canvas.

We find that although you may want to start by selecting one of the presets, it’s 
likely that you’ll want to adjust the individual settings and use your own custom set-
tings. remember to clean and load your brush as necessary just as you would with a 
real paintbrush.

experiment with painting using the different brush tips and adjust the sizes. Of 
course, you can apply these techniques to as much of the image as you desire, and as 
subtly or dramatically as you choose. We modified the background of this image in 
figure 9.10 but left the main subject alone.

Tr y  I t !   We found that it helps to start with a practice image to get familiar with the controls.  
You can download the image MixerBrushDemo from this book’s companion website, www.sybex 
.com/go/photoshopnature, and use it to get familiar with the Mixer Brush.
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Figure 9.10  In this image we painted on the background only to achieve a subtle painterly effect.
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Note:   You can create customized brush tips to use when painting by going to Window > Brush and click-
ing one of the preset bristle tips as shown here. A Bristle Qualities dialog appears in which you can specify the 
various parameters of the bristle tip. Experiment with the settings to get precisely the effect that you need.

Filters
Photoshop includes a huge array of filters that make it easy to distort your picture in 
all sorts of ways. some of the filters correct problems in the image such as vignetting 
or pin cushion/barrel distortion, while others are primarily to add artistic expression. 
it’s beyond the scope of this book to cover them all, but we’ll describe a few that we 
find particularly useful. However, the best way to get familiar with the filters is to 
open an image and begin experimenting. We’ll begin by describing how to use smart 
filters and regular filters.

N o t e:   If you opt for the “experimental” approach, it’s a good idea to turn on the History Log in your 
General Preferences (refer to Chapter 4, “Foundations,” for details) so that you can remember what you did 
if you stumble across something wonderful! In fact, any time you are being “creative” with your image, it’s 
smart to turn on the History Log. You may think you’ll remember exactly what you did, but if you’re any-
thing like us, at some later date you’ll be frustrated because you can’t recall how to replicate the effect. 

Since Elements does not provide a history log, we recommend using a notepad to keep track of what 
you’ve done to your image.

Using Smart Filters on Smart Objects

Cs5 has smart filters, meaning that filter effects can be readjusted repeatedly, even 
if you close and reopen the image. this is a welcome feature, very similar to the flex-
ibility of the adjustments in adjustment layers. By using smart filters, you can create 
different combinations of filter effects that you can dynamically adjust as desired. 
Unfortunately, smart filters are available only for certain filter effects with 16-bit 
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images but are available for all filters with 8-bit images. (for more explanation of 
smart filters and smart Objects, refer to Chapter 5, “Workflows and first steps.”)

N o t e :   The following filters can be used as Smart Filters with 16-bit images: all Blur filters except 
Smart Blur and Lens Blur; Lens Correction; all Noise filters; all Render filters except Lighting Effects; all 
Sharpen filters; and Emboss, Find Edges, and Solarize from the Stylize group. Some third-party plug-
ins, such as Noiseware Pro from Imagenomic (www.imagenomic.com) and Silver Efex Pro, are also 
compatible with 16-bit images.

the ultimate in flexibility is to have a raw image placed as a smart Object at 
the beginning of your workflow, with smart filters applied to the raw image. Cur-
rently there are some limitations that will sometimes cause you to have to make some 
workflow choices. for example, a cleanup or cloning layer will not update to reflect 
any further changes you make to the smart Object raw file. if you do your dust 
cleanup in aCr, or the cleanup layer contains only a few pixels to cover some very 
small dust spots and the smart filters you want to use are for sharpening, you’ll be 
fine. But if you readjust the color or tonality of the raw file in any way or use a filter 
that causes a dramatic effect, the clone layer will be outdated and need to be redone.

We recommend that when you want to experiment with creative filter effects 
you create a duplicate version of your optimized image and then flatten it by choosing 
Layer > flatten image. By doing this, you can save your optimized file as a 16-bit file.

N o t e :   An alternative approach is to create a Stamp Visible layer at the top of your workflow by 
holding down the Alt/Option key and choosing Layer > Merge Visible. Make certain to continue to hold 
down the Alt/Option key while clicking Merge Visible. This will create a new composite layer at the top 
of your workflow to use for your creative filter effects. The advantage of this approach is that the entire 
file is stored together. The downside is that you may have to convert the entire file to an 8-bit image. If 
you have no use for the file without the creative filter effects, then this approach may be preferable.

to use most of the creative filters, you’ll need to convert the image to an 8-bit 
file, but first convert the image to a smart Object by choosing filter > Convert for 
smart filters. this will change the layer into a smart Object (that will refer to the 
image as it was originally opened in this file, but not the original raw file), and the fil-
ters you apply will be editable. then convert the image to an 8-bit file if necessary for 
the particular filters you want to use by going to image > Mode > 8-Bit.

When you want all the filter effects to apply to the same areas of the image, 
you can use the smart filter layer mask and paint the mask white or black to show or 
reveal the effects, just as you did with adjustment layer masks.

if you want one filter to affect part of the image and another filter to affect a 
different area, it gets a little more complicated. in figure 9.11 we used a smart filter to 
make a highlight shadow adjustment on part of the image and then created a second 
smart filter to apply a texture to the overall image to make it appear as though it were 
printed on canvas. to do this, after we applied the shadows/Highlights adjustment as 
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a smart filter, we copied the smart Object layer by dragging it to the new Layer icon, 
then we rasterized the new layer and then converted it back to a new smart Object and 
applied the texture to the entire image. to apply any smart filters to different parts of 
the image (or just one smart filter to the entire image), follow these steps:
1. Begin by applying the smart filter to the image and masking out any areas you 

don’t want to be affected.

2. Duplicate this layer.

3. Go to Layer > smart Object > rasterize. this will apply the effects of the filters 
on the previous layer.

4. Go to filter > Convert for smart filter. this will turn this layer back into a 
smart Object that includes the effects of the previous layer. that way, you can 
apply additional filters and use the layer mask to apply the effects differently 
than you did in the previous layer. Use the layer mask to reveal only the portion 
of the image you want to be affected by this filter or to subdue the effects of the 
filter beyond what’s available in the filter settings.

Figure 9.11  Using Smart Filters sometimes involves a series of steps.
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Using Filters without Smart Objects

Just as with smart filters, since most of the creative filters work on 8-bit images only, 
we recommend that you duplicate your optimized master file and create a separate file 
to do your creative work. that way, the master file remains a 16-bit file, and the cre-
ative file is 8-bit.

if you have no use for the original file without the creative effects, you may pre-
fer to create a Merge visible layer at the top of the workflow by holding down the alt/
Option key and choosing Layer > Merge visible. Be certain to continue to hold down 
the alt/Option key while clicking Merge visible. apply the filter effects to this layer. 
then you can reduce the effect later by adjusting the opacity of the layer, or you can 
add a layer mask to apply the filter to specific parts of the layer only.

if the filter effect you want to apply is grayed out, it means that you’ll need to 
convert the file to 8-bit. to do so, select image > Mode > 8-Bits/Channel.

N o t e :   Many filters take considerable time to process. If you are going to experiment with different 
effects, a useful trick is to duplicate your image by choosing Image > Duplicate and significantly reduce 
the size of the duplicate file. Then experiment with the filters on the smaller file. When you have estab-
lished a combination of filters and settings that you are satisfied with, apply the same combination to 
your original file. 

Some filters are processed only using RAM. If a filter requires all your available RAM to process an 
effect, you may get an error message. Try closing other running programs to free up some RAM.

For Photoshop Elements Users: Applying Filters

Elements does not have Smart Filters. When you want to have the convenience and power of a 
layer mask with the filtered version of the image, we recommend following Steps 1–4 from the 
“For Photoshop Elements Users: Colorizing Black-and-White Images” sidebar earlier in this chap-
ter to create a layer with an adjustment mask. Then, once you’ve applied a filter, if you are going 
to continue to work on the image, create a Stamp Visible layer before moving on.

Lens Correction Filter

the Lens Correction filter is used to correct distortions that appear in your image 
due to limitations of various lenses. it has been dramatically improved in Cs5 and is 
worth becoming familiar with so you will immediately know how to proceed if you 
find chromatic aberration or vignetting in any of your images. in addition it can help 
correct for distortion due to not holding your camera on a parallel plane with your 
subject (that’s what often causes buildings to look as though they’re falling over), to 
straighten the image, or to add a vignetting effect.

the Lens Correction filter can be used on 8-bit or 16-bit images, as well as 
on smart Objects, and is best applied before you crop or distort the image in any 

For Photoshop Elements Users: Applying Filters

Elements does not have Smart Filters. When you want to have the convenience and power of a 
layer mask with the filtered version of the image, we recommend following Steps 1–4 from the 
“For Photoshop Elements Users: Colorizing Black-and-White Images” sidebar earlier in this chap-
ter to create a layer with an adjustment mask. Then, once you’ve applied a filter, if you are going 
to continue to work on the image, create a Stamp Visible layer before moving on.
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way. therefore to use it we recommend converting your background layer to a smart 
Object (filter > Convert for smart Object ) or by creating a Merge visible layer at the 
top of your workflow.

When you choose the Lens Correction filter, a new window opens as shown 
in figure 9.12, featuring a tab that offers automatic corrections of a variety of lens 
related issues as well as a Custom tab that has settings that are closer to what was 
present in earlier versions of Photoshop. (the elements version is very similar to the 
Custom tab and has fewer options.)

Figure 9.12  The Lens Correction filter offers both automatic and manual correction of various types of image distortions caused 
by lenses.

the auto settings last used in the Lens Correction filter are “sticky.” that means 
that each time the filter opens, it displays the settings that you used the last time. so if 
you applied an auto adjustment, the auto settings will be applied to the new image as 
well. You may well need to choose a different profile for the auto settings for the new 
image, or to turn them off all together by unchecking the auto Correction tab.

the auto Corrections are new to Cs5 and are dependent on profiles for each 
specific lens and camera combination. to use the auto features fill in the search crite-
ria with the details of your camera make and model, along with the lens. from the fly-
out menu, be sure to check Match sensor size, but you will usually not check Prefer 
raw Profiles. for a given lens profile, there can be both raW (generated with raW 
image files) and non-raW (generated with non-raW images, usually JPeGs, but pos-
sibly tiffs) versions of the profile. since images are already past their raW stage 
when they are opened in Photoshop > filters> Lens Correction, the plug-in defaults to 
show the available non-raW profiles for a given camera make/model/lens combina-
tion. if a non-raW profile does not exist for a certain combination but a raW profile 
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does exist, the plug-in will display the raW profile. if profiles for your lens appear, 
choose the best one (adobe is rating the profiles based on the number of parameters 
taken into consideration while developing the profile) and proceed as needed to fine-
tune the lens corrections on the Custom tab.

although adobe is supplying some profiles, they are unable to create every pos-
sible combination of camera body and lens. the hope is that camera lens manufactur-
ers, and others, cooperate and also offer profiles. therefore they’ve created free Lens 
Correction Profiler software so users can develop their own custom profiles, available 
from the adobe website. to access it, open the fly-out menu in the Lens Profile section 
of the interface, and choose “Browse adobe Lens Profile Creator Online.” Creating 
custom profiles takes some time, so adobe has also made it possible for people to 
upload profiles to a website. the easiest way to access the additional profiles is to click 
the “search Online” button in the Lens Correction interface.

to use online profiles, take these steps:
1. Open an image into Lens Correction. the image must contain camera make, 

camera-body model, and lens model metadata to gain use of the online profile 
search feature.

2. Click the search Online button, located in the auto Correction tab.

3. if online profiles are found, the Lens Profiles menu will populate with online 
profiles. these feature a globe icon next to their names.

4. Click on a given online profile to preview the auto Correction on the image 
(make sure your auto Correction check boxes are checked). You can even Ok 
the dialog and apply these corrections without having to save the online profile 
to your computer.

5. if you like the online profile, use the Lens Profiles flyout menu and click save 
Online Profile Locally. this will save the online profile onto your computer so 
you can use it anytime. from the same fly-out menu, you can select a profile 
and choose show in finder (or show in explorer on a PC) to see the location 
of the profile, and delete it if you decide you no longer want it. You can also 
choose the Browse adobe Lens Profile Creator Online command.

With the correct profile selected, check the boxes to correct Geometric Distor-
tion, Chromatic aberration, or vignetting as needed. if you check auto scale image, 
Photoshop will fill the space with the image after the image is stretched or pulled to 
remove the distortions. We prefer to initially leave auto scale image unchecked and 
have the edge drop-down set to transparency. that way we can see how much of the 
image will be modified near the edges. We often then check auto scale image and 
visually inspect the results, particularly near the edges. Choosing edge extension from 
the edge drop-down menu will cause Photoshop to automatically fill in the transpar-
ent edges, but in our experience this is often not done well if there is significant area to 
be filled. if the area is very limited, then it may work reasonably.

to manually correct barrel or pincushion distortion, click on the Custom tab 
and then click the remove Distortion icon  on the top left of the interface. then 
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place the cursor over the image and drag left or right. the icon beneath the barrel is 
the straighten tool  and works the same way as it does in aCr. next is the Move 
Grid tool . this allows you to place the grid in the most helpful position to accu-
rately reduce the various distortions. the Hand tool and Zoom tool icons work as 
they do elsewhere in Photoshop.

Use the Custom tab shown in figure 9.13 to manually apply any corrections 
you choose, or to tweak the auto corrections. note that in the Chromatic aberration 
area you have the option to control green/magenta fringing in addition to the red/
cyan and blue/yellow fringing sliders that are available within aCr. Whenever you 
are removing chromatic aberration, it’s a good idea to zoom in to at least 100% mag-
nification. then adjust the sliders one at a time to remove the color halos as shown in 
figure 9.13.

Figure 9.13  Zoom in to at least 100% magnification as you adjust the sliders to remove chromatic aberration.

You can apply or remove vignetting as you wish by using the vignette controls. 
in some cases you may opt to leave some vignetting to subtly draw the viewer’s eye 
into the image, while in other cases you may want to add vignetting for that purpose. 
note that when creating a vignette you can create a dark vignette or a light one. Both 
ways can be effective. it’s up to your creative vision to decide which you prefer.

similarly, using the Custom tab, you can transform the vertical and/or horizon-
tal perspectives to correct for distortions caused by not having your lens parallel to the 
plane of focus of your subject. although perspective distortion is most often evident in 
buildings that appear to be leaning forward or backward, it can be an issue for nature 
photographers in some situations and results in slight distortion of your subject matter.

rather than setting the angle directly, we find it easier to use the straighten  
tool , located on the upper left of the Lens Correction interface, to draw a line 
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along a surface that should be horizontal or vertical and let Photoshop automatically 
determine the angle.

at times scaling is helpful to retain some parts of your image that become hid-
den due to the distortion correction that’s applied. scaling gives you the option to 
include extra canvas around the image or to move in on the image, thereby eliminat-
ing the blank canvas. On the auto Correction tab you can opt to leave extra canvas 
transparent or have Photoshop try to fill it in by choosing edge extension. that way 
the additional canvas may come close to matching surrounding areas of the image. 
However, most of the time you’ll still need to do some additional cloning and healing 
to make certain the new canvas blends seamlessly with the rest of the image.

although many of the Lens Correction controls are also available within aCr, 
some offer more options within the Ps interface, as well as the ability to use a mask in 
conjunction with the filter.

For Photoshop Elements Users: Removing Distortion in Elements

Elements has a similar filter for eliminating distortion, which you access by going to Filter > 
Correct Camera Distortion. The interface, as seen here, is very similar to the custom tab in the 
CS5 version of the filter; however there are fewer controls and no automatic controls. We do not 
advise using the Angle control here to straighten an image, because it’s difficult to accurately 
set the correction angle. Rather, we prefer to use the methods we discussed in Chapter 5.

607343c09.indd   358 4/11/10   11:07:41 PM



359

■
 

f
iL

t
e

r
s

Blurs

Photoshop Cs5 has an impressively long list of blurs, but we’ll cover only the ones 
that are particularly applicable to nature photographs. We find that Gaussian blurs, 
and occasionally lens blurs, are the main ones we use. You may want to explore other 
blurs, such as smart blurs, motion blurs, and zoom blurs as well.

Gaussian Blurs

Gaussian blurs produce a hazy effect and blur the image by an adjustable amount. 
they’re quite useful when you want to blur a section of your image. However, it’s 
important to remember that if you make a selection of the area you want to blur, a 
Gaussian blur considers that selection a general guideline, but not an absolute man-
date, for the boundaries of the blur. this transition area between blurred and not 
blurred sections is more apparent the more blur you apply. at times it can create a 
glow around your subject, as it does in the photo in figure 9.14.

Figure 9.14  Although the background was selected when the Gaussian blur was applied, it included some of the pink 
from the spoonbill, resulting in a pleasant glow around the bird.

Photo by EllEn Anon

to apply a Gaussian blur, take the following steps:
1. Make a copy of your Background layer and convert the layer for a smart filter 

by choosing filter > Convert for smart filter.

2. You may choose to first select the area to apply the blur to using any of the 
selection tools, or you may prefer to rely completely on painting a layer mask.
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3. apply the blur to the copy layer by choosing filter > Blur > Gaussian Blur. 
Using the preview as a guide, set the radius to determine how much blur you 
want. By using a smart filter, you can tweak the amount of blur at a later time 
if necessary. 

if you have made a selection first, the mask will reflect that selection. 

if you prefer to rely on a layer mask, it will be easier to begin by filling the filter 
mask with black by clicking on the mask and going to edit > fill > Use Black. 
then make sure white is your foreground color in the Color Picker and paint 
the areas you want to appear as blurred. Using a reduced opacity with the brush 
will partially blur areas.

Lens Blur

the Lens Blur filter mimics the appearance of a reduced depth of field so that your 
subject remains in focus while the background fades away. With this filter, you specify 
part of the image as your subject that you want to remain in sharp focus and then set 
it to progressively blur other areas. You can also control the creation and appearance 
of specular highlights.

N o t e :   Although the Lens Blur filter can be helpful at times, it’s still more efficient to use the cor-
rect aperture setting in the field.

1. Duplicate the Background layer (by dragging it to the Create a new Layer icon 
in the Layers panel).

the key to the Lens Blur filter is creating a depth map. Don’t let the name 
intimidate you. this is where you define what parts of the image you want 
sharp and what parts to blur, as well as how much blur you want to add. the 
depth map is essentially a layer mask.

there are two ways to create a depth map; one way is to use an alpha channel, 
and the other is to use a selection. the easiest way, and one that works well 
with scenics, is to create it from an alpha channel. figure 9.15 shows an image 
in which the Lens Blur filter is being used to blur the trees in the background. 
an alpha channel with a gradient was created to tell the filter which parts of the 
image to keep sharp and which parts to blur.

N o t e :   An alpha channel is an additional channel located in Channels that stores any selections 
you’ve saved. In alpha channels, selected pixels are white, unselected pixels are black, and partially 
selected pixels are a shade of gray.
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Figure 9.15  The Lens Blur filter was used to blur the trees in the background. The depth map was based on a gradient on an alpha 
channel.

Photo by EllEn Anon

2. to create a depth map based on a selection, skip to step 3. to create a depth 
map using an alpha channel, follow these steps:

a. Open the Channels panel, and create a new alpha channel by clicking the 
Create new Channel icon . Your preview becomes entirely black.

b. select the Gradient tool  from the tools panel. the gradient is used to 
define a gradual transition from black to white so that the blur tapers off 
gradually. 

c. On the tool Options bar, open the Gradient picker (click the arrow next to 
the first field), and then click the third option in the drop-down panel (see 
figure 9.16). this produces a gradient from black to white. set the gradient 
type to Linear by clicking the first icon to the right of the Gradient picker 
in the Options bar.

 

Figure 9.16  Choose the black-
to-white gradient to use as the 
basis of your depth map.
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N o t e :   You can use any style of gradient that works for your particular image. For example, a radial 
gradient may be effective if you want to have everything blur around your subject.

d. after you apply the blur, wherever the gradient is black, the image will be 
sharp; where the gradient is white, the image will be blurred. so if you begin 
near the bottom of your image and drag the gradient toward the top, the 
blur affects the top of your image but not the bottom. note that you can 
create this gradient anywhere in your image or invert it if desired. Later—in 
the Lens Blur filter dialog box—you can also refine where it begins.

e. Your alpha channel is now ready, containing the gradient that determines 
where the blur is strongest and weakest. Click the rGB channel, and then 
return to the Background copy layer in the Layers panel. Skip to Step 4. 

3. an alternate approach to creating the depth map is to create a selection first 
and use this selection as the basis for the depth map. this approach is fre-
quently useful with a discrete subject such as an animal or bird that you want 
to separate from the background:

a. Create a selection using any of the selection methods to define the area you 
want to blur.

b. save the selection by choosing select > save selection. Do not feather the 
selection.

c. in the save selection dialog box (shown in figure 9.17), do the following:

 

Figure 9.17  Save your selection with an 
easily recognizable name as a new channel.

i. Leave the channel set to new.

ii. enter a name that will allow you to easily recognize your selection. in 
this example, we used “whitepeacock.”

iii. Under Operation, leave new Channel selected.

iv. Click Ok.

d. Deselect the selection by choosing select > Deselect.

e. to feather the selection, go to the Channels panel, and click the channel you 
saved to make it visible. it appears as a black-and-white version of your image.

f. Choose Blur > Gaussian Blur, and using your mask as a preview, determine 
how soft the edge of the mask should be.

g. Click the rGB channel, and return to your Background copy.
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4. now, regardless of how you created your blur depth map, choose filter > Blur > 
Lens Blur.

5. at the right of the Lens Blur dialog box, under Depth Map, set the source for 
the depth map to alpha Channel 1 (shown in figure 9.18) or to the selection, 
depending on which method you have followed.

 

Figure 9.18  Choose the alpha channel to use as 
the basis for your depth map (if you created a depth 
map using a gradient on an alpha channel) or the 
name of the selection (if you made a selection to 
serve as the basis of the map).

6. set the preview to faster initially to generate previews to help you select your 
settings. then change it to More accurate when you have made your final 
choices to preview the effect.

7. the Blur focal Distance slider allows you to fine-tune where the blur begins. 
(it’s similar to setting your camera at a certain focal distance.) to use it, click 
the part of the image you want to remain sharp. Photoshop sets the Blur focal 
Distance automatically for you.

8. Drag the radius slider to define how much blur to add, checking the preview 
(see figure 9.19).

Figure 9.19  Preview the amount and placement of the blur. Note that this image uses a saved selection in the alpha 
channel as the basis of the depth map.

Photo by EllEn Anon
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9. Once you’ve set your source and Blur focal Distance settings, adjust the other 
options to get the look you want, using the preview to see how the settings 
interact:

t•	 he iris settings allow you to specify the shape and size of specular  
highlights. some readers will appreciate the fine control this offers,  
while others may prefer to use the default settings. if your image 
doesn’t have any specular highlights, then don’t worry about setting  
the iris values.

t•	 he specular Highlights settings enable you to determine which values 
should be used as specular highlights. the Brightness setting allows you 
to specify how bright to make the specular highlights, while the thresh-
old setting specifies which values are to be used as specular highlights. 
(You can choose from 0 to 255.) true specular highlights should have a 
value of 255, but you may want to create specular highlights by using a 
slightly lower setting. Many images have no specular highlights.

some people choose to add some noise to simulate the appearance of film grain. 
if you choose to add noise, check the box to make it monochromatic. (adding 
color noise will look like digital noise, which we try to eliminate!) Usually the 
Gaussian distribution appears more natural than uniform.

10. When you are satisfied with your settings, click Ok to perform the blur.

11. if you find that you blurred areas you didn’t intend to, you can modify them by 
adding a layer mask to your blurred image layer. Use as soft a brush as possible 
on the layer mask.

N o t e :   To reduce the effect of any filter immediately after applying it, choose Edit > Fade, and 
reduce the effect by adjusting the slider. This option exists only immediately after applying the filter.

The Liquify Filter

the Liquify filter can be a lot of fun. it’s like finger-painting with the pixels but with 
much more control and much cleaner hands! You can stretch, push, pull, pucker, or 
bloat any area to create subtle or dramatic distortions. When working with people, 
the Liquify filter can be used to create digital plastic surgery, nipping and tucking and 
enhancing the person’s contours. With nature photography, the effects are often more 
creative and less realistic. this is one of our favorite filters to use to create artistic 
effects with flowers (see figure 9.20).
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Figure 9.20  Using the Liquify filter transforms a bland picture of orchids into a striking fine-art image.

Liquify can be used with 16-bit or 8-bit images, but not on a smart Object 
layer. Unfortunately, it’s not available as a smart filter. to use the Liquify filter, cre-
ate a stamp visible layer by clicking on the top layer. Hold down the alt/Option key 
and continue to hold it while choosing Layers > Merge visible. Don’t release the alt/
Option key until you see the new layer appear on top of the others. (if all the layers 
disappear, you released the alt/Option key too soon!)

Be aware that unless you have a fast computer with a lot of memory, process-
ing the Liquify effects may be slow. for that reason, you may want to convert a copy 
of your image to 8-bit and use the filter on that version. Once you have established 
effective settings for your image, you can save them and then apply them to a 16-bit 
version if you prefer. Don’t forget to work on a copy of your Background layer or the 
stamp visible layer, both for safety and so you can apply a layer mask or reduce the 
opacity of the layer.

Perhaps more than any other filter in Photoshop, this is one you have to play 
with to use effectively. Let’s look at the Liquify dialog box, which you open by choos-
ing filter > Liquify. a variety of tools appear in the toolbox column on the left, as 
shown in figure 9.21. some of these tools apply the distortions, while others, such 
as the freeze tool, enable you to apply a quick mask to certain areas to “freeze” the 
effects. the Hand and Zoom tools work as usual. the primary tool we tend to use is 
the Warp tool, although it’s worth experimenting with the others. 
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Forward Warp tool
Reconstruct tool
Twirl Clockwise (Alt/Option-click to 

Pucker tool
Bloat tool
Push Left tool
Mirror tool
Turbulence
Freeze Mask
Thaw Mask
Hand tool
Zoom tool

twirl counterclockwise)

Figure 9.21  The Liquify dialog box offers several tools.

On the right side of the Liquify dialog box (shown in figure 9.22) are options 
for using the tools:

 

Figure 9.22  On the right side of the Liquify dialog box 
are the controls for the various tools.

Brush Size  is as expected; it refers to the size of the brush and can be controlled by the 
bracket keys on your keyboard or via the setting in the dialog box.

Brush Density  Controls how the brush is feathered at the edges. the effect is strongest in 
the center of the brush and lighter at the edges.

Brush Pressure  Controls how quickly the distortions are applied when you drag a tool 
across your preview image. Using too large a pressure may make it difficult to stop 
exactly where you want.

Brush Rate  Controls how quickly distortions are applied when you use a tool that can 
be held stationary, such as bloat or twirl.

Turbulent Jitter  sets how tightly the turbulence tool scrambles the pixels.
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Reconstruct Mode  Offers additional choices for ways to reconstruct the image. some 
are similar to those offered in the reconstruction Options section, while others are 
in addition to those options. if you just want to return to the original state, choose 
revert. the other options create further distortions.

Reconstruct Options  these options allow you, with the reconstruct tool selected, to spec-
ify a mode for the reconstruction, which can either create further distortions or revert 
to the original image.

When you have achieved the desired effect, if you’re working on a full- resolution 
image, you can simply click Ok to apply your work to the picture. if you are using a 
small-file version of your image as we suggested at the start of this section, click save 
Mesh. another dialog box appears in which you can name the effect and specify where 
to save it (see figure 9.23).

Figure 9.23  After you are satisfied with the effect, save the mesh to apply  
to your full-sized file.

Once the mesh is saved, open your full-sized file, choose filter > Liquify, and 
click Load Mesh. Choose the mesh you just saved, and click Ok to perform the distor-
tion. if you are feeling adventurous, apply a saved mesh to an unrelated image—some-
times serendipity comes into play, and you create something unexpected but wonderful!

For Photoshop Elements Users: Liquify

The Elements Liquify filter is quite similar to the one in Photoshop. Access it from Filter > Dis-
tort > Liquify. The Elements version lacks Freeze and Thaw tools, but has specific tools for Twirl 
Counterclockwise and Reflection. Elements does not have options for Brush Density, Brush Rate, 
or Reconstruction. In addition, you cannot save the mesh to apply on other images.

Tr y  I t !   Open the image called Liquify from this book’s companion website, www.sybex 
.com/go/photoshopnature, or  open one of your own images, and see what you can create 
with it. Be sure to vary the settings and tools to get different effects.

Using the Filter Gallery

recent versions of Photoshop (Cs and newer, as well as elements) contain a filter gal-
lery (filter > filter Gallery) rather than just a simple list of individual filters. this  gallery 
enables you to preview the effects of a variety of filters, as well as to preview the effects 

For Photoshop Elements Users: Liquify

The Elements Liquify filter is quite similar to the one in Photoshop. Access it from Filter > Dis-
tort > Liquify. The Elements version lacks Freeze and Thaw tools, but has specific tools for Twirl 
Counterclockwise and Reflection. Elements does not have options for Brush Density, Brush Rate, 
or Reconstruction. In addition, you cannot save the mesh to apply on other images.
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of combining them and reordering them. this saves a lot of time as you experiment with 
different effects, but unfortunately, it works only on 8-bit images. the good news is that 
you can use it as a regular filter or as a smart filter on a smart Object layer. When it’s 
used as a smart filter, you can go back and modify the filter settings, reorder, and even 
add and remove effects.

We often find that when using filters, one thing leads to another, and pretty 
soon you may have created something you love but perhaps couldn’t have imagined 
ahead of time. the more you experiment with these filters, the more predictable they 
will become for you.

the filter Gallery contains thumbnails that give you an idea of each effect. as 
shown in figure 9.24, this dialog box also previews the various effects and settings 
on your image. You can vary the settings, combine filters, vary the order (which can 
substantially change their effect), and even repeat filters. the filters are applied in the 
order you select them, but you can drag the filter name to a different position to reor-
der them. to select an effect, click the corresponding thumbnail. if you want to add 
an additional effect, alt/Option-click each additional filter. Clicking the eyeball icon 
toggles the visibility of the effect.

Figure 9.24  We used the Filter Gallery to create a painterly effect by combining the Dry Brush and Diffuse Glow filters.
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Before beginning with the filter Gallery, you should take several preparatory steps:
1. Usually when we experiment with filters, we’re using files that have already 

been optimized. to avoid accidentally mucking up an image you’ve already put 
effort into, work on a copy of the master file by choosing image > Duplicate.
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2. Close the original file. this ensures you won’t accidentally save changes to your 
master file, such as flattening it.

3. flatten the image by choosing Layer > flatten image.

4. Choose image > Mode > 8-Bits/Channel.

5. Duplicate the Background layer by dragging it to the Create a new Layer icon 
at the bottom of the Layers panel. now you’ll be adding your creative effects on 
a layer so that not only are you not damaging your pixels, but you can also later 
reduce the opacity of the layer or add a layer mask to it to control where the 
effects are applied.

6. if you are using Photoshop Cs3 or Cs4, choose filter > Convert for smart fil-
ters. this changes the layer into a smart Object layer.

7. Choose filter > filter Gallery.

some of the filters we frequently try are Glass (Distort grouping), Dry Brush, 
Poster edges and rough Pastels (which are in the artistic group), and Water Paper 
(sketch group). You will find your own favorites the more you experiment with the 
filters. However, don’t forget to use the filters that are not part of the filter Gallery as 
well. they are available from the filter menu on the main menu bar.

sometimes the distortion filters can lead to some exciting results, as shown in 
figure 9.25. this poppy was distorted using polar remapping, then copied and liqui-
fied, and a bit of the original image was returned to complete the effect. Pretty wild, 
but that’s what happens when you let your imagination go along with the filters in 
Photoshop!

Figure 9.25  This rather boring picture of a poppy was transformed into a fantasy image using a variety of Photoshop 
filters, along with a little imagination.

Photo by EllEn Anon
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Additional Filter Effects

Quite a few software companies, such as Flaming Pear (www.flamingpear.com), Topaz Labs 
(www.topazlabs.com), Lucis (www.lucispro.com), and Nik Software (www.niksoftware 
.com) have produced filter effect plug-ins for Photoshop. Many of these can lead to interest-
ing effects with very little effort. We find that we use Nik Software’s Color Efex Pro on a large 
number of our images to emulate numerous camera tools such as a reflector, split ND filter, 
and more, as well as to add creative effects. For example, Ellen used it to create the back-
ground colors for these water droplets. (For a discount on this software, at www.niksoftare 
.com use the promo code EAnon.)

nikon “Legend Behind the Lens” tony sweet (www.tonysweet.com) is one of the 
most creative photographers we know. We asked him to share one of his approaches 
for increasing the impact of an image using Lucis Pro.
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Being Creative with Plug-ins

by Tony Sweet
Lucis Pro is a Photoshop plug-in that enables the user to optimize an image using simple con-
trols/sliders with unlimited combinations of settings.

I use it mostly to bring out detail in an image, using exclusively the Enhance Detail slider. But 
occasionally, and depending on the image, I’ll go to the other extreme and use multiple itera-
tions to render an image that is non-representational. In other words, the final image is not 
obviously a photograph.

This image came out flat; not unusual given the fog and flat light, but would be considered 
quite passable back in the  film days by adding an 81-series warming filter. To me, this needed 
a lot more. Lucis Pro, used on this image, is much like painting, where one paints a base layer, 
then brushes layer upon layer until the painting is completed.

Photo by tony swEEt

The two main controls in Lucis, Enhance Detail and Smooth Detail, were applied and blended 
with the previous layer five times (five iterations). The cumulative effect resulted in the final 
image, which is not readily recognizable as a photograph.
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Tr y  I t !   Open the image called FilterGallery from this book’s companion website, www.sybex 
.com/go/photoshopnature, or  open one of your own images, and experiment with a variety of 
filters. Try different combinations and orders of filters while varying the settings.

Digital Montages
Combining shots, or creating “slide sandwiches,” has been a popular film technique 
for years. traditionally, one slide had to be overexposed by about two stops and the 
other by a single stop to yield an acceptable exposure. at best, it’s an approach that 
requires a lot of trial and error and bracketing.

it’s not only possible to emulate these same effects in Photoshop; it’s actually 
easier to do so! One reason is that we have the flexibility to alter exposures as needed. 
another reason is that if you didn’t think of using a particular image as part of a mon-
tage while you were in the field, it doesn’t matter. You can make several versions of the 
same file in Photoshop. and in Photoshop, you can go further and combine numerous 
images in a variety of ways.

Before you begin to make your montages, remove any dust in your images. 
after all, double the dust means double the cleanup required later! final exposure and 
color changes are usually best made after creating the montage.

Blending Modes

Before proceeding with ways to combine images, you need to have some understand-
ing of blending modes.

Back in Chapter 5, you learned about layers. recall that in many ways, pixel 
layers in normal blending mode—which is what we’ve been using—act like prints. 
Whatever is on top is what you see. if you “cut a hole” in the top layer by using a layer 
mask to partially hide that layer, you see what’s underneath. if you reduce the opacity 
of the top pixel layer, you see some of the top layer and some of the layer beneath it. in 
normal mode, the layers blend together in an intuitive way.

However, Photoshop at its core is a series of mathematical algorithms, and there 
are other instructions (algorithms) for how to blend two layers. these are called blend
ing modes. Photoshop Cs5 and elements 8 have 27 blending modes. Don’t panic! You 
don’t have to memorize what each one does. instead, you can simply scroll through the 
drop-down list in the Layers panel (see figure 9.26). You’ll soon realize that the most 
useful blending modes for photographers are normal, Multiply, screen, Overlay, soft 
Light, Difference, and Luminosity. But sometimes one of the other modes will create 
magic for you, so don’t hesitate to try them all.

each blending mode is a different set of instructions for how to combine two 
layers. if you are more intuitive, don’t worry about fully grasping each algorithm. feel 
free to skip ahead and experiment with using the blending modes. in case you are 
more analytical, we’re providing this explanation.

the different blending modes are grouped together in the drop-down list accord-
ing to similar functions.
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Figure 9.26  Photoshop offers 
numerous blending modes to combine 
layers in different ways.

figure 9.27 shows the results when a Background layer of an image is copied and 
flipped horizontally upon itself in six different blending modes. note that for this image, 
exclusion and Hue provided interesting results, so they were included in this illustration.

Normal Multiply Screen

HueExclusionDifferenceOverlay

Figure 9.27  Compare the results obtained by copying the background, flipping the image, and then varying the blending mode.

Photo by EllEn Anon
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N o t e :   On a Windows system, to preview the effects of the various blending modes, scroll through 
them by highlighting the top pixel layer and clicking Shift++ (plus) or Shift+– (minus).

Surreal Montages

a popular effect that photographers seek is a dreamy blur. You’ve seen it in many 
artistic photos: a kind of glow or soft focus around the subject that we call a surreal 
montage (see an example in figure 9.28). even the most mundane subjects can become 
evocative when done in this way.

 

Figure 9.28  Surreal montages 
seem to have an ethereal glow 
around them that makes them 
quite evocative.
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N o t e :   The surreal montage in Figure 9.28 would not be possible using film because of the amount 
of white and nearly white in the image. This is a distinct advantage of digital photography.

the traditional way to capture a surreal dream montage is to take two shots 
with your camera on a tripod, not moving it between shots. take one image two stops 
overexposed at f22 or comparable and sharply focused, and the other one stop overex-
posed with a wide-open aperture and blurred. Defocus in the direction that makes the 
blur get larger than the subject rather than smaller, because the blurred version is going 
to provide the glow around your subject. the first image is going to provide the detail.

With a film camera, you couldn’t use a wide-angle lens because the blur would 
be insufficient. You were also limited to subjects that were close to middle-toned. if 
you wanted to do a surreal montage of a light subject, it was often impossible because 
you would lose all detail in the overexposed versions.

Photoshop enables you to go beyond these restrictions and create surreal mon-
tages using any lens, since you can use a Gaussian blur to blur the image as much as 
needed. also, you can capture light images while retaining detail and adjust the expo-
sure after the fact as necessary.

N o t e :   For slightly different effects, experiment with some of the other Blur tools.
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if you know you want to make a surreal montage, go ahead and capture two 
versions of the image as described in the preceding paragraphs. However, if it wasn’t 
until editing your pictures that you realized an image would be great as a surreal mon-
tage, convert the same image twice, making one considerably lighter than the other. 
You can try plus-two and plus-one exposures in the raw converter, but we often try to 
avoid clipping any data, so adjust the exposures accordingly. since some of the glow 
results from areas without detail, you may choose to allow some clipping. this is a 
matter of experimenting and seeing what effects you prefer. You can always lighten 
the exposure of the composite using Levels or Curves.

to create the surreal montage, take the following steps:
1. Open your two images, as shown in figure 9.29.

 

Figure 9.29  Open a light 
but detailed image as well as 
a slightly darker but blurred 
version of the same image.

2. select the Move tool , and while holding down the shift key, drag the 
darker, blurred image on top of the lighter one.

3. Change the blending mode of this layer (in the Layers panel) to Multiply.

4. if the blurred layer is not as blurred as you would like, select that layer and 
make it a smart Object by choosing Layer > smart Object.

5. Choose filter > Blur > Gaussian Blur. if you are working from an in-focus origi-
nal, you may need a blur ranging from 15 to 40, depending on the amount of 
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detail in the original image. the advantage of working this way is you can judge 
the necessary amount of blur in real time.

6. adjust the overall exposure as needed with a Curves or Levels adjustment layer.

For Photoshop Elements Users: Surreal Montages

Since Smart Filters are not available in Elements, follow the same steps as for Photoshop, but 
apply the Gaussian blur directly on the image layer, if needed.

You can create a similar but slightly different effect by combining two images 
that are underexposed by one to two stops. instead of using the Multiply blending 
mode, choose screen. figure 9.30 shows the original image and a version created using 
Multiply and another by using screen. Which approach is better will vary by image and 
whether the detail you want to retain is primarily in the lighter or darker tonalities.

MultiplyScreen

Figure 9.30  Creating surreal montages using the Screen or Multiply blending modes yields slightly different results. In this case, 
we prefer the Screen results, but in other cases Multiply will do a better job.
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For Photoshop Elements Users: Surreal Montages

Since Smart Filters are not available in Elements, follow the same steps as for Photoshop, but 
apply the Gaussian blur directly on the image layer, if needed.

607343c09.indd   376 4/11/10   11:08:00 PM



377

■
 

D
iG

it
a

L
 M

O
n

t
a

G
e

s

N o t e :   You may want to experiment with using the Overlay or Soft Light blending modes instead 
of Multiply. The effect is a little different, and depending on your individual taste as well as on the 
particular image, you may prefer one over the other. With these blending modes you may not need the 
images to be quite as light as with Multiply. You’ll notice an increase in contrast and saturation.

Mirror or Flip Montages

another approach to combining images is to take the same image and combine it with 
a second identical shot that is rotated 90° or flipped 180°; andré Gallant calls these 
mirror montages. this can yield some amazing abstract designs. 

One of the keys is to experiment with the different blending modes. Often, 
Multiply, Overlay, Difference, exclusion, Luminosity, or Color yields some interest-
ing results. Usually you begin with well-exposed images and lighten the montage as 
needed after you combine the layers. Depending on the choice of blending mode, you 
may or may not need to adjust the exposure.

to create mirror or flip montages, take these steps:
1. Open an image, and duplicate the Background layer by dragging it to the Cre-

ate a new Layer icon.

2. Ctrl+click/F+ the icon for the Background copy layer to select it.

3. Choose edit > transform > rotate, and select 90° in either direction or flip 
horizontal or vertical. the choice depends on the particular image and what 
you think might look good. 

4. scroll through the different blending modes to see what looks good. sometimes 
nothing works, and sometimes you hit a winner, as you can see in figure 9.31.

Figure 9.31  Flipping this image horizontally and selecting the Difference blending mode resulted in a dramatic abstract 
design.
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5. if you have elected to rotate your image 90°, chances are you will want to crop 
and use the center square formed by the overlap of the two images.

6. sometimes you can repeat the process and copy the montage, rotate, or flip it 
and blend it to create a virtual kaleidoscope (figure 9.32).

Figure 9.32  All sorts of abstract designs—even kaleidoscopes—are possible by combining mirroring techniques, 
rotations, and blending modes.

Tr y  I t !   Open the image called Flip on this book’s companion website, www.sybex 
.com/go/photoshopnature, or open one of your own. Duplicate it, and then rotate or flip it  
to create various effects. Be sure to scroll through the blending modes to see how they affect the  
montage.

Mirror Images

Mirror images are very similar to flip montages, except that the two images are side 
by side rather than on top of each other. this creates an obvious dramatic symmetry 
that can be quite compelling. natural phenomena that have strong design compo-
nents, such as sand dunes, rock formations, waves, and even trees, lend themselves to 
this approach. remember that the center of your image is formed by what is on the 
edges of your file, so your subject may need to be placed toward the edges of the origi-
nal rather than your typical composition.

to create a mirror montage, take the following steps:
1. Open your file (see figure 9.33), and duplicate it by choosing image > Dupli-

cate. this is easier for this technique than simply copying the Background layer, 
as you did earlier.
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2. select your original file, and choose image > Canvas size to determine the size 
of your image.

Figure 9.33  Open a file you think will work as a mirror.

3. if you are going to create a horizontal montage, double the width of the canvas, 
but leave the height alone (see figure 9.34). anchor the original to the right or 
left as desired by clicking the anchor arrow . (if you are creating a vertical 
montage, then double the height and leave the width alone. anchor the image at 
the top or bottom as desired.) Click Ok.

 

Figure 9.34  Double the canvas size in 
width if you are creating a horizontal mirror, 
or double it in height if you are creating a 
vertical mirror.

4. select the copy of the image, and drag it onto the original using the Move tool.

5. select the Background copy layer, and choose edit > transform > flip Horizon-
tal (or vertical).

6. Use the Move tool to align the flipped layer next to the original.

7. When you get close, it’s easier to use the arrow keys on your keyboard to nudge 
the layer into place.
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Using this technique introduces symmetry that sometimes creates what appear 
to be odd creatures or faces (see figure 9.35). these often add to the intrigue of 
images created this way.

Figure 9.35  The symmetry of mirror montages often creates what appear to be creatures in unexpected places.
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Multiple-Subject Montages

so far, we’ve been describing a variety of ways to combine two versions of the same 
image, but it’s also possible to combine two different images. One approach to com-
bining two different images is to have one image provide the texture and have the 
other provide the subject matter. You can stack one on top of the other, rotate, or flip 
one as desired. and of course, the effect is going to vary dramatically depending on 
the way you combine the two images. You could simply reduce the opacity of the top 
image and leave it in normal blending mode, or you could choose any of the other 
blending modes.

N o t e :   Shots of wood, tree bark, textured glass, frost, rocks, snow, rain, and lots more can be used 
as texture.

figure 9.36 shows a flower image and a shot of the rain on the greenhouse 
wall. the greenhouse-wall file was dragged on top of the flower using the Move tool. 
scrolling through the blending modes, the image jumped to life in the Difference 
mode. However, the flower was a little too unrecognizable, so we added a layer mask 
to the second layer and used it to reveal the center of the original flower in the layer 
below.

there are no simple rules or absolutes to follow when creating montages. You 
are the artist, and you have to decide what works and what doesn’t. it’s your chance to 
apply all the knowledge you’ve gained in the previous chapters!

607343c09.indd   380 4/11/10   11:08:03 PM



381

■
 

D
iG

it
a

L
 M

O
n

t
a

G
e

s

Figure 9.36  Combining two very different shots in the Difference mode led to this striking image.

Photo by EllEn Anon
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for example, you could add texture to a multiple exposure by taking the follow-
ing steps. (We’ll cover creating multiple exposures in the next section of this chapter.) 
1. Open an image you want to use as the background and another that you want 

to use as a texture. We’ll use a multiple exposure of some trees and a shot of an 
adobe wall, shown in figure 9.37.

Figure 9.37  We’ll combine this multiple exposure with a texture shot of adobe.
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2. Drag the texture shot on top of the other layers by using the Move tool.

3. reduce the opacity of this layer in the Layers panel so that it provides a subtle, 
but not overpowering, texture. Often you may be in the range of 10% to 20% 
opacity, but of course, this varies depending on the particular images you’re 
using.

4. Consider changing the blending mode of the texture layer. in our example we 
used the Difference mode, but you may want to use any of the blending modes, 
including normal!
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the final result (see figure 9.38) may be subtly or dramatically different than a 
straight shot, and it is this unexpected texture that captures your viewer’s attention.

Figure 9.38  Combining a texture with a multiple exposure resulted in this abstract but  
recognizable tree image.

Photo by EllEn Anon

On occasion, we have combined all of the techniques discussed so far into one 
image. figure 9.39 is the result of two totally different images of sand dunes montaged 
together and then mirrored horizontally. note that unlike in the previous examples, two 
different images were combined equally as the foundation for the montage. that entire 
montage was then duplicated and mirrored vertically, and the image was cropped.

Figure 9.39  Almost all the techniques described so far in this section were combined to create this dramatic image.

Photo by EllEn Anon

N o t e :   Montages can also consist of two totally different images combined using blending modes 
or opacity.

for example, you could add texture to a multiple exposure by taking the follow-
ing steps. (We’ll cover creating multiple exposures in the next section of this chapter.) 
1. Open an image you want to use as the background and another that you want 

to use as a texture. We’ll use a multiple exposure of some trees and a shot of an 
adobe wall, shown in figure 9.37.

Figure 9.37  We’ll combine this multiple exposure with a texture shot of adobe.

2. Drag the texture shot on top of the other layers by using the Move tool.

3. reduce the opacity of this layer in the Layers panel so that it provides a subtle, 
but not overpowering, texture. Often you may be in the range of 10% to 20% 
opacity, but of course, this varies depending on the particular images you’re 
using.

4. Consider changing the blending mode of the texture layer. in our example we 
used the Difference mode, but you may want to use any of the blending modes, 
including normal!
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the ways to combine images in Photoshop are infinite. the only limit is your 
imagination!

Tr y  I t !   Open the images called Texture and Flower on this book’s companion website, www 
.sybex.com/go/photoshopnature, or open two of your own images, and practice combining 
them using various blending modes. Remember to reduce the opacity of the texture layer so it doesn’t 
overpower the image.

Digital Multiple Exposures
ever since ellen was exposed to some of freeman Patterson’s in-camera film-based 
creative multiple exposures, she decided there had to be a way to create the same effect 
digitally. although some methods were available on the internet, none worked reli-
ably and well. it took some time and experimentation, but at last she figured out how 
to create multiple exposures of as many images as desired in Photoshop. since then 
nikon has offered the ability to create multiple exposures in some of its cameras, but 
most other camera manufacturers have yet to follow suit.

for those not familiar with freeman’s techniques, he uses film and takes mul-
tiple images (9, 16, or 25), moving his camera slightly between shots. sometimes he 
moves the camera in a vertical or horizontal direction, depending on what would be 
a natural movement for the subject. sometimes he zooms the camera between shots, 
and at other times he combines zooming the camera with rotating it slightly between 
shots. the results are artistic, soft-abstract renditions of familiar subjects (similar to 
ellen’s image in figure 9.40).

Figure 9.40  Multiple exposures can render familiar subjects in pleasing, artistic, abstract ways.
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N o t e :   To learn more about the in-camera and artistic techniques for taking multiple exposures, 
see Photo Impressionism and the Subjective Image by Freeman Patterson and André Gallant (Key Porter 
Books, 2005).

to use a digital camera to create multiple exposures, you can still shoot the orig-
inal files in raW. then batch-process the images in aCr so that all are adjusted the 
same way (as described in Chapter 3). Be sure to remove dust when possible. although 
normally you could go ahead and open the files, there is a potential problem; the issue 
is memory. for example, with a Canon 1DsMkii camera, each 16-bit converted file is 
roughly 95MB. if you have 9 or 10 images to combine, your multiple-exposure file is 
going to be close to 1GB in size before you do anything else to it. You’re going to need a 
lot of raM and hard drive space to deal with files that large. if you don’t have enough 
memory, you can convert the raw files to JPeGs first by choosing save in the raw con-
verter. Create the composite using the JPeGs and then save the composite as a tiff. 
that way, you’ll maintain image quality and maximize the use of your computer’s 
resources.

N o t e :   Sometimes Photoshop is a little disbelieving that you’d want to open 10 images at once and 
asks you whether you’re sure you really want to open that many. If you don’t have a lot of memory on 
your machine, you may need to resize the files or use them as JPEGs out of necessity.

the steps to combining multiple images within Photoshop are as follows:
1. Choose file > scripts > Load files into stack.

2. Choose files, or choose folder if all the images are in their own folder.

3. Click Browse, navigate to the desired images, and select them.

4. Do not check the option attempt to automatically align source images (see 
figure 9.41)—that will defeat the purpose!

5. Click Ok.

 

Figure 9.41  Using a script to layer 
all the images is far more efficient 
than doing it manually.
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6. reduce the opacity of the second image to 50% in the Layers panel.

7. if you have a third image to add, reduce its opacity to 34%.

8. for a fourth layer, reduce the opacity to 25%; a fifth layer is 20%; a sixth layer 
is 17%; a seventh layer is 15%; an eighth layer is 13%; and a ninth or tenth 
layer is 10% (see figure 9.42).

 

Figure 9.42  Reduce the opacity of 
each layer according to how many layers 
you are combining to create abstract 
expressive images.

N o t e :   The trick is to set the opacity for each layer according to the number of images you are 
using. If you are using two images, the first is 100% and the second is 50%—that is, 100 divided by 2. 
The third layer’s opacity is 100 divided by 3, the fourth is 100 divided by 4, and so on.

9. Leave the blending mode for these layers set to normal except for the final 
layer, which you may want to set at Overlay or soft Light to add a little punch 
to the image.

10. You can adjust the exposure using a Levels or Curves adjustment layer, and you 
can adjust the color using any of the color adjustment layers. 

Simulating Multiple Exposures

It is possible to create digital multiple exposure images in Elements, but because the Load Files 
into Stack command is not available, it takes a bit of extra work. Replace Step 1 from the pre-
ceding process as follows:

1. Open the bottommost image.

2. Open the second image.

3. Select the Move tool, and while holding the Shift key, drag image 2 onto image 1. You 
must hold the Shift key for proper image alignment.

4. Close image 2 and repeat Step 3 with the remaining images.

Simulating Multiple Exposures

It is possible to create digital multiple exposure images in Elements, but because the Load Files 
into Stack command is not available, it takes a bit of extra work. Replace Step 1 from the pre-
ceding process as follows:

1. Open the bottommost image.

2. Open the second image.

3. Select the Move tool, and while holding the Shift key, drag image 2 onto image 1. You 
must hold the Shift key for proper image alignment.

4. Close image 2 and repeat Step 3 with the remaining images.
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the ability to create digital multiple exposures opens up entire worlds of cre-
ativity. the only downside is the need for a lot of memory, both compact flash card 
space as well as computer memory. Often it’s a good idea when shooting a multiple 
exposure to do it more than once; subtle differences in the amount you moved the 
camera can make a huge difference in the success of the image. 

When shooting multiple exposures, be sure to shoot a blank shot between 
groupings so that you’ll know where each series begins and ends.

Content-Aware Scaling
sometimes when photographing nature, despite your best composition efforts, there’s 
more space than you’d like in a certain part of the image, or perhaps you need to output 
the image at a certain aspect ratio, such as 4:5 for an 8 × 10 print, but the image itself 
was captured as a 2 × 3, which turns into an 8 × 12 unless it’s cropped. Content-aware 
scale lets you have Photoshop automatically compress certain areas of your image. it 
can seem rather magical in certain situations. ideally it needs an image that has areas 
with a lot of detail and areas with less detail. for example, consider the image in fig-
ure 9.43.

Figure 9.43  This image lends itself to the use of Content-Aware Scale because of the extra space in the background.
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Using Content-Aware Scale is easy enough:

1. to begin, double-click the background layer to unlock it.

2. Go to edit > Content-aware scale. Handles will appear around the image. 
Click on any handle and drag inward or outward. 

3. to remove the transparent pixels after you’re finished scaling, go to image > 
trim and check the appropriate squares, then click Ok.

if you drag the handles too far, you’ll see your main subject matter become dis-
torted. We can only compress this image a small amount, as shown in figure 9.44, before 
the penguins begin to show signs of distortion. Going further causes extreme distortion.

 

Figure 9.44  Initially it appears we 
can only scale this image a small 
amount; going farther distorts the 
penguins.
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However, by making a selection first, you can alert Photoshop to areas that you 
want to protect. that way when it applies the compression, it avoids compressing the 
selected areas as much as possible. 

to protect certain areas during a Content-aware scale, take these steps:
1. Make a quick selection of the main subject matter that you want to remain 

undistorted and areas you want to protect. in this case, i made a quick selection 
of the two main penguins.

2. Go to select > save selection, name the selection, and save it.

3. Go to select > Deselect.

4. Go to edit > Content-aware scale. On the tool Options bar in the Protect drop-
down, choose your selection as shown in figure 9.45. now when you pull the 
handles, you can compress (or stretch) the image much farther without distort-
ing the subject.

Figure 9.45  By protecting the penguins, I was able to compress the background much farther 
and still have a natural-looking image.
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Content-aware scale can produce remarkable results, far more natural-looking 
than if you simply resized the image without constraining the proportions, and with-
out cropping out the background.

N o t e :   In the tool Options bar there is a small icon with a human figure on it  next to the Pro-
tect drop-down. Clicking this icon instructs Photoshop to protect skin tones while scaling the image. 
That way any human in the image won’t be distorted.

For Photoshop Elements Users: Recompose

Elements has its own version of Content-Aware Scale, called Recompose. It’s quite easy to use:

1. Select Image > Recompose.

2. In the tool Options bar, there are four brush options. From left to right, these are Mark for 
Protection, Erase Highlights Marked for Protection, Mark for Removal, and Erase High-
lights Marked for Removal . Use the Mark for Protection and Mark for 
Removal brushes to draw on areas that shouldn’t be scaled or could be removed to give 
Elements a hint about how to best recompose your image. Use the Erase brushes to 
remove any extra brush strokes.

3. To automatically flag any skin tones as protected areas, press the Highlight Skin tones 
button  in the tool Options bar.

4. Drag the handles around your image to recompose it manually, or use the fields in the Tool 
Options bar to specify specific sizes to recompose the image to.

5. Click the green check mark to accept your changes or the red cancel button to dismiss your 
changes.

N o t e :   The key to any creative endeavor is to wonder “what if …” and then find out.

the number of ways to modify an image to creatively express your vision is lim-
ited only by your imagination and time. the more familiar you become with the basic 
and the more-advanced adjustments, filters, and blending modes in Photoshop, the 

For Photoshop Elements Users: Recompose

Elements has its own version of Content-Aware Scale, called Recompose. It’s quite easy to use:

1. Select Image > Recompose.

2. In the tool Options bar, there are four brush options. From left to right, these are Mark for 
Protection, Erase Highlights Marked for Protection, Mark for Removal, and Erase High-
lights Marked for Removal . Use the Mark for Protection and Mark for 
Removal brushes to draw on areas that shouldn’t be scaled or could be removed to give 
Elements a hint about how to best recompose your image. Use the Erase brushes to 
remove any extra brush strokes.

3. To automatically flag any skin tones as protected areas, press the Highlight Skin tones 
button  in the tool Options bar.

4. Drag the handles around your image to recompose it manually, or use the fields in the Tool 
Options bar to specify specific sizes to recompose the image to.

5. Click the green check mark to accept your changes or the red cancel button to dismiss your 
changes.
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more freedom and ability you’ll have to express what you feel in addition to what you 
saw. this chapter has only touched the tip of the iceberg in terms of what you can do 
with your images. We hope you’ll use these ideas as a starting point to create imagina-
tive versions of some of your own photographs.
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Photo by Josh Anon

Output

Spending time outdoors in nature capturing 

beautiful images is a driving force for many 

of us, but creating lasting output to share 

with others and to view time and time again 

is also important. In earlier chapters we 

focused on optimizing images, and in this 

chapter we’ll take a look at how to produce 

the best output. We’ll talk about printing 

your images, creating slide shows, and 

creating a web gallery to share your images 

with an even broader audience.

Chapter Contents
Output Workflow
Printing Your Images
Creating Business Cards and Greeting Cards
Using Adobe Output Module
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Output Workflow
the output workflow actually starts very early in the process of optimizing your pho-
tographic images in photoshop. Of course, we could go so far as to say that every opti-
mization step is part of the output workflow, since you’re generally trying to make the 
image look its best in order to produce the best output. However, what we’re referring 
to here is saving the image. Although we tend to talk about saving the image near the 
end of the workflow, in reality you should be saving from early in the workflow. As a 
general rule, every time you perform any significant optimization step on your image, 
you should resave so you won’t lose any changes should something go wrong.

the idea is to save a master image (in addition to archiving your original capture) 
that contains all of the image and adjustment layers in a single file, which becomes your 
master image, to be used as the basis for all future output (see Figure 10.1). After you’ve 
saved the final result safely, you’re ready to move on to preparing that image for output.

Figure 10.1  Your master image file should contain all of the image and adjustment layers used to create the optimal output.

Photo by Josh Anon

N o t e :    Save your master file as either a TIFF or PSD file. Both formats support layers.

Tr y  I t !    To get a feel for the best output workflow, open the image PrintWorkflow on this book’s 
companion website, www.sybex.com/go/photoshopnature, and follow the steps in the next 
few sections to prepare that image for an 8″ × 10″ print.
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Duplicating the Image

By this time, you can well imagine how important your master image is. As you’ll see 
in the next few sections, the process of preparing your image for output can result 
in changes to the number of pixels in your image as well as to the actual color and 
tonal values for the image. therefore, if you are using our traditional workflow (see 
Chapter 5, “Workflows and First Steps”), we recommend using a working copy of 
your image while preparing it for output. this ensures that the original master image 
remains safely saved without risking a permanent loss of pixels.

N o t e :    Although technically using our traditional workflow you could use your master image to 
prepare for output and then do a Save As, it’s risky because it’s far too easy to accidentally do a Save on 
the image and override your master file. That’s why in our standard workflow we recommend getting 
in the habit of working on a duplicate copy.

As a result, the first step in the traditional output workflow is to create a dupli-
cate copy of the image by choosing Image > Duplicate (File > Duplicate in Elements). 
the Duplicate Image dialog box (shown in Figure 10.2) appears, allowing you to enter 
a name for the new image document. the name in the text box is simply the name of 
the document you are duplicating with the word copy appended to it. You can enter 
a different name if you want, which becomes the filename if you save this duplicate 
image later.

 

Figure 10.2  The Duplicate Image dialog box allows 
you to specify a name for the image, as well as to 
specify whether you want to flatten the image by 
enabling the Duplicate Merged Layers Only check box.

the Duplicate Image dialog box also contains a check box labeled Duplicate 
Merged layers Only. this check box is enabled only if the image you’re duplicating 
contains multiple layers. If you check it, the duplicate image is a flattened version of 
the original image. We recommend checking this box for two main reasons. First, it 
flattens the image into a single layer, thus reducing the amount of memory required by 
the image. (remember, the master image with all layers intact has already been saved, 
and you’re working on a duplicate copy.) this can speed up the process of preparing 
the image for output and sending the data to the printer. Second, sharpening can be 
applied only to a single layer, so if you have multiple image layers in the image, this 
streamlines the sharpening process.

When you have established the desired settings, click Ok to create the working 
copy of your image file, and then close the original master image.

If you are using our flexible workflow and you don’t have a separate Clone/
Healing brush layer with significant changes, you don’t need to duplicate your master 
file. You can apply sharpening and other output adjustments as Smart Filters directly 

Output Workflow
the output workflow actually starts very early in the process of optimizing your pho-
tographic images in photoshop. Of course, we could go so far as to say that every opti-
mization step is part of the output workflow, since you’re generally trying to make the 
image look its best in order to produce the best output. However, what we’re referring 
to here is saving the image. Although we tend to talk about saving the image near the 
end of the workflow, in reality you should be saving from early in the workflow. As a 
general rule, every time you perform any significant optimization step on your image, 
you should resave so you won’t lose any changes should something go wrong.

the idea is to save a master image (in addition to archiving your original capture) 
that contains all of the image and adjustment layers in a single file, which becomes your 
master image, to be used as the basis for all future output (see Figure 10.1). After you’ve 
saved the final result safely, you’re ready to move on to preparing that image for output.

Figure 10.1  Your master image file should contain all of the image and adjustment layers used to create the optimal output.

Photo by Josh Anon
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on the background Smart Object layer. Since the Smart Object layer references the 
original file, you won’t lose quality as you repeatedly resize the image for each dif-
ferent type of output (see Chapter 4, “Foundations”). However, you will still need to 
adjust the sharpening settings each time you resize the image, because the amount of 
sharpening necessary will vary according to the file size, resolution, and amount of 
detail. the advantages to applying the sharpening as a Smart Filter are that you will 
have one master file with all the layers and adjustments, including the sharpening, and 
that you can readjust the amount of sharpening at any time. However, if you do have 
a clone layer where you’ve done more than just dust cleanup, you will need to dupli-
cate the master file and follow the steps for the standard output workflow. 

N o t e :    If you are using our traditional workflow, we also recommend applying sharpening and 
noise reduction as Smart Filters so that you can adjust the settings as necessary. Sometimes after you 
see the final output, you’ll realize your settings need tweaking. By using Smart Filters, that’s easy to do.

Resizing

Chances are the native size of your image doesn’t match the final output size you’re 
targeting, so you need to resize it. this involves setting both the resolution and the 
actual output size. to change the size of the image, choose Image > Image Size, which 
opens the Image Size dialog box shown in Figure 10.3. (In Elements, choose Image > 
resize > Image Size.)

 

Figure 10.3  The Image Size dialog box allows 
you to resize your image for the final output.

Although you would normally start at the top of a dialog box and work your 
way down, in the case of the Image Size dialog box, it makes more sense to start at the 
bottom and work your way up. At the bottom, be sure the resample Image check box 
is checked, which enables photoshop to resize the image using interpolation, changing 
the number of pixels within the image. the drop-down list under the resample Image 
check box provides options for the algorithm to use for interpolating the data in your 
image, as shown in Figure 10.4.
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Figure 10.4  You can choose from five options 
for the interpolation algorithm in the Image Size 
dialog box, but you generally use only Bicubic or 
Bicubic Smoother.

Bicubic is an all-purpose option. If you’re creating a particularly large enlarge-
ment from your original, the Bicubic Smoother option is a better choice, and you can 
use it any time you’re enlarging. Bicubic Sharper is designed to maintain sharpness 
when reducing the size of an image, but we prefer to control the sharpening ourselves 
and therefore don’t usually use this option, although some people use it to save time 
when preparing images for display on the Web. the other two options—Nearest 
Neighbor and Bilinear—are not appropriate for producing high-quality photographic 
output and should not be used.

the Constrain proportions check box on the Image Size dialog ensures that 
you maintain the aspect ratio for the image. If you clear this check box, it’s possible to 
stretch the image in one direction or the other. Although this might not be a problem 
when done to a very small degree, it can produce a distorted result if taken too far, 
and we recommend eliminating the possibility altogether by keeping this check box 
selected.

the Scale Styles check box determines whether layer styles are scaled when you 
resize the image or whether they are kept at their same size. We recommend keeping 
this box checked. 

the resolution box in the Document Size section determines how the pixels 
are distributed when the image is output, and it plays a role in determining how many 
pixels are required in the final image. For digital display (monitors and digital projec-
tors, for example), this number is irrelevant. However, because some software appli-
cations that you might use for a slideshow do look at this number, we recommend 
setting it to about 96 pixels per inch (ppi). For printing, the best resolution depends on 
the output method being used, but 300 ppi is a good standard value. 

N o t e :    If you’re working with film scans, it’s particularly important to keep an eye on the Reso-
lution setting. If you’ve scanned at 4000 dpi, you don’t want to resize to a 20″ × 30″ print without 
changing the resolution to a more appropriate value, or you’ll produce an absolutely huge file that 
takes forever to resize and likely crashes your computer.

the next step is to set the output size. For images that will be printed, this 
should be done in the Document Size section, setting either the Width or the Height. 
You can change the unit of measure with the drop-down list to the right, and if you 
have the Constrain proportions check box selected (as we recommend), setting the 
Width or the Height causes the other to be adjusted automatically. 
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N o t e :    When you make adjustments that affect the actual pixel dimensions of the image in the 
Image Size dialog box, the current size is displayed after the Pixel Dimensions label, with the starting 
size shown in parentheses.

For images that will be displayed digitally on a monitor or digital projector, the 
size should be adjusted using the Width or Height text boxes in the pixel Dimensions 
section. this allows you to set the specific pixel sizing for your intended purpose. For 
a digital slide show, for example, you might set these dimensions to fit within the reso-
lution of your digital projector. For a website, you might set them to a standard output 
size you deem appropriate for your specific site design.

N o t e :    Check the resolution of your projector, and use those values to set the height or width to 
resize images that you’ll use in a slide show. Many projectors have a native resolution of 1024 × 768, 
while others may be 1400 × 1050, and so on. Your images must fit within those specifications.

Once you’ve established the sizing parameters in the Image Size dialog box, 
click Ok, and photoshop resizes the image accordingly.

N o t e :    Some people are tempted to wait and resize in the Print dialog box. We don’t recommend 
that, because for best results you need to sharpen your image based on its final size. If you wait to 
resize in the Print dialog box, you have to do the sharpening before resizing. You’d be surprised how 
different the results can be.

Reducing Noise

Although you could insert steps to reduce noise earlier in your workflow, noise often 
becomes more apparent as you are preparing your image for output. Whether you opt 
to apply it at the beginning of your workflow or after optimizing the image, we rec-
ommend applying any noise reduction before you apply sharpening to make sure the 
process of sharpening won’t exaggerate the noise.

N o t e :    Some people may opt to apply noise reduction on the master image in the traditional 
workflow. Others prefer to wait until they’ve duplicated and resized the image for output, since noise 
reduction can soften details. That way they can better determine the best amount of noise reduction 
to apply based on the final image size. Either way, by applying noise reduction as a smart filter you can 
readjust the settings based on the appearance of the image at its output size.
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photoshop has a noise-reduction filter called reduce Noise (found under the Filter > 
Noise submenu). If noise exists in your image, it’s most likely found in the dark shadow 
areas, although sometimes it can also be found in the midtones or even the lighter tones. 
to check for noise, zoom in on the dark shadow areas and look for pixels with random 
colors and tones that don’t match their surroundings, as shown in Figure 10.5. If you find 
noise that is problematic in the image, try using reduce Noise to minimize it.

Figure 10.5  Noise is most often found in the dark shadow areas of an image when high ISO settings or long  
exposures are used with a digital camera.

Photo by EllEn Anon

If you have opted to use our flexible workflow beginning with a raw file placed 
as a Smart Object, you can click the Smart Object layer and use the reduce Noise 
filter as a Smart Filter directly on that layer. However, if you have used other Smart 
Filters in conjunction with a layer mask, you will need to duplicate the background 
Smart Object layer by dragging it to the New layer button at the bottom of the layers 
panel. this will create a new Smart Object layer. Next go to layer > rasterize Smart 
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Object to apply the original filters to the layer. then go to Filter > Convert for Smart 
Filters. If you have a separate Clone/Healing brush layer in your workflow with sig-
nificant changes, you will need to follow our traditional workflow.

If you are using our traditional workflow, you’ll also need to create a new sepa-
rate layer for this correction. Begin by going to Filter > Convert for Smart Filters. this 
ensures that you are preserving the original image data, adding the flexibility to adjust 
the settings you choose, as well as gaining the opportunity to mask out any areas of 
this layer if the noise reduction isn’t needed or introduces problems in an area.

to use the reduce Noise filter, choose Filter > Convert for Smart Filters, and 
then choose Filter > Noise > reduce Noise from the menu. this first changes the layer 
into a Smart Object so that you can apply the noise reduction as a Smart Filter. the 
reduce Noise dialog box opens, which includes a number of parameters that allow 
you to adjust its behavior.

Make sure to zoom in on the preview image in the reduce Noise dialog box 
so you can see detail in the image clearly. We often zoom in to 200% or even 300% 
magnification. You can adjust the zoom percentage for the preview using the plus and 
minus buttons below the preview image. You can click the preview image to see the 
“before” version without the effect of the reduce Noise filter and release the mouse to 
see the “after” version again.

N o t e :    It’s a good idea to set all of the settings in Reduce Noise to 0 before starting so you’ll be 
able to see the effect of each individually as you work to find the best settings.

the most important setting in the reduce Noise dialog box (Figure 10.6) is the 
reduce Color Noise slider. this setting determines how aggressively color noise, exhib-
ited by random color variations (as opposed to luminance noise, exhibited by tonal 
variations), should be reduced in the image. the potential risk is that you’ll reduce the 
overall color in the image by using a setting that is too high, because it causes an aver-
aging of pixel values within the image. to help ensure you’re getting the best results 
with a minimum of unintended effects, we recommend starting with a very low setting 
and then gradually increasing the value until you have effectively minimized the noise.

the Strength setting controls the amount of noise reduction you’d like to have 
applied to luminosity noise in the image—that is, noise exhibited by tonal rather than 
color variations. this is noise that is exhibited by tonal variations at the pixel level; 
generally, this isn’t as significant an issue in digital images, and increasing the Strength 
setting too much effectively blurs the detail out of your image. However, we still rec-
ommend adjusting this setting for images that have significant noise to see whether it 
provides a benefit.

the preserve Details slider controls the amount of edge detail you want to main-
tain. Adjusting this too high reduces the effect of luminosity noise reduction controlled by 
the Strength setting (and in fact, this setting is available only if the Strength is set higher 
than 0). However, generally you want to use a relatively high setting here, such as 50% to 
60%, to ensure you are maximizing the amount of detail in the image (see Figure 10.6).
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Figure 10.6  You can use the Preserve Details slider to ensure that maximum detail is maintained in the image despite the changes 
being applied by Reduce Noise.

After you’ve reduced the noise in your image, you may want to enhance detail 
slightly to compensate for the slight loss caused by the noise-reduction process. the 
Sharpen Details setting allows you to enhance edges within the image. We recommend 
starting with a low setting and gradually increasing the value until you have achieved 
the desired level of edge enhancement, without creating any quality problems within 
the image.

For Photoshop Elements Users: Reducing Noise

The Reduce Noise filter is available in Elements in a more basic form. It includes just the controls 
from the Basic tab, excluding the Sharpen Details slider. Elements users should follow the basic 
workflow to apply this filter.

N o t e :    A number of third-party noise-reduction plug-ins are available. We often use Imagenom-
ic’s Noiseware Professional or Nik Software’s Dfine, both available at www.ellenanon.com. (For a 
discount on Noiseware Pro use the promo code ELLENANON and for Dfine use EAnon.)We often prefer 
the third-party noise-reduction plug-ins because the controls are easy and intuitive, and the software 
does an excellent job with noise removal. 

When using any noise-reduction software, you must be vigilant to avoid being overly aggressive in 
removing noise and accidentally creating a watercolor effect.

Reduce Noise Advanced Settings

If you discover that you have significant luminosity noise in an image or are struggling 
to retain detail while removing noise, we recommend returning the Strength setting to 
0 and selecting the Advanced option. Additional per-channel settings become avail-
able that enable you to adjust the noise reduction individually for each color channel 

For Photoshop Elements Users: Reducing Noise

The Reduce Noise filter is available in Elements in a more basic form. It includes just the controls 
from the Basic tab, excluding the Sharpen Details slider. Elements users should follow the basic 
workflow to apply this filter.
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in your image. When you select one of the color channels from the drop-down list 
below the smaller preview on the per Channel tab, that preview is updated to reflect 
that channel, and you can adjust the Strength and preserve Details settings individu-
ally for the channel, as shown in Figure 10.7.

 

Figure 10.7  The Per Channel tab allows 
you to adjust the Strength and Preserve 
Details adjustments individually for each 
channel in your image.

the greatest benefit of these advanced settings is the ability to target additional 
noise reduction to a single channel, such as the Blue channel, which is often where the 
most noise exists within digital images. If you have an image with strong noise, it’s help-
ful to examine each of the channels and set individual settings for each to minimize the 
amount of noise each channel contributes to the overall image, while simultaneously 
minimizing the amount of noise reduction that’s applied to each channel. You can use 
much higher settings in one particular channel and lower settings in the other channels. 
this will help preserve details while at the same time reducing the luminosity noise. then 
when you have selected the best settings for each channel, return to the initial part of the 
dialog box and set any additional overall luminosity noise reduction that’s needed.

Once you have applied appropriate noise reduction to your image (if necessary), 
click Ok in the reduce Noise dialog box to apply the settings to your image.

When you’re applying any noise reduction to an image, no matter how carefully 
you do it, there is a risk of some loss of image detail. One way to limit the amount 
of detail lost is to restrict the application of the filter to just those areas of the image 
where noise is an issue. For example, you may not notice the noise in detailed parts of 
your image, but many nature images have large out-of-focus backgrounds where noise 
may be more obvious. to apply noise reduction selectively, add a layer mask to the 
Noise reduction filter layer by clicking the Add layer mask button at the bottom of 
the layers panel. If you’re using a Smart Filter, use the smart filter mask. then paint 
with black to remove the noise reduction from areas. Or, as you learned in earlier 
chapters, you can begin by filling the layer mask with black (Edit > Fill > use: Black), 
and then paint with white to selectively apply the noise reduction to parts of the 
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image. Of course, you can reduce the opacity of the brush to partially reveal the noise 
reduction in other areas of the picture.

N o t e :    As with most tasks in Photoshop, there are other ways to go about noise reduction. Some 
people find it helpful to duplicate the image layer, blur it, and then reduce the opacity of the layer to 
taste. This option may work with a particularly high-noise image, but you’ll also need to add a layer 
mask to remove the blurred effect from areas needing fine details. Another way of reducing bother-
some noise is to duplicate the Background layer, blur it, and change the blending mode to Color.

For Photoshop Elements Users: Removing Noise Using a Mask

To apply noise reduction with a layer mask in Elements, you will need to use the same technique 
we’ve used in previous chapters to create a layer mask. Follow these steps:

1. Duplicate your image layer by dragging its row in the Layers panel to the New Layer button.

2. Add a Levels adjustment layer and leave it empty.

3. Move the Levels adjustment layer below the layer you created in Step 1.

4. Select the topmost layer and choose Layer > Group with Previous.

5. Select the topmost layer and apply noise reduction.

6. Select the Levels adjustment layer’s mask and paint in black to remove the noise- 
reduction filter.

Tr y  I t !    Practice removing noise from your photos by opening the image Noise on this book’s 
companion website, www.sybex.com/go/photoshopnature, and applying the Reduce Noise 
filter to it.

Sharpening

Sharpening is an important aspect of preparing your image for output and is of partic-
ular importance for nature photographers, who are often concerned with maintaining 
maximum detail in their images. It’s not a way to make up for poor in-camera tech-
niques, and you can’t make a blurry picture tack-sharp. However, you can compensate 
for the small amount of softening that occurs in the digital process by applying a 
sharpening filter and/or increasing detail. 

Sharpening filters enhance edge contrast, which helps improve the overall per-
ceived detail in your images. In other words, they create an illusion of increased sharp-
ness. We’ll look at both the unsharp Mask filter and the Smart Sharpen filter shortly, 
but first we’ll share some general tips.

Although it’s important to evaluate the effect of your sharpening settings based 
on a view of the actual pixels in your image, we don’t work with the image set to 

For Photoshop Elements Users: Removing Noise Using a Mask

To apply noise reduction with a layer mask in Elements, you will need to use the same technique 
we’ve used in previous chapters to create a layer mask. Follow these steps:

1. Duplicate your image layer by dragging its row in the Layers panel to the New Layer button.

2. Add a Levels adjustment layer and leave it empty.

3. Move the Levels adjustment layer below the layer you created in Step 1.

4. Select the topmost layer and choose Layer > Group with Previous.

5. Select the topmost layer and apply noise reduction.

6. Select the Levels adjustment layer’s mask and paint in black to remove the noise-
reduction filter.
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100% scale while applying sharpening. Doing so allows you to view only a portion of 
your image (in most cases). Instead, we prefer to set the image to fit the screen (View 
> Fit on Screen) and use the 100% preview in the dialog box for the sharpening filter 
being used to make judgments about the settings. this allows you to then click any 
area of your image to set the preview to show that area.

N o t e :    Although most images benefit from sharpening, it’s important to keep in mind that 
images without significant detail—such as a photo of the sky at sunset with no foreground detail—
may not need to be sharpened.

At this point in the traditional output workflow, we’re working on a flattened 
version of our master image file that may or may not already contain a Smart Filter 
noise-reduction layer. the initial flattening of the original image is important so we 
can apply sharpening—which affects only one layer at a time—to the entire image in 
the event that we have additional pixel layers for tasks such as image cleanup or object 
removal. When preparing nature images for print, particularly for large prints, we 
recommend converting the background layer to a Smart Object so that the sharpening 
can be applied as a Smart Filter. that way, you apply the sharpening just to the subject 
and not to the background. Many nature images have out-of-focus backgrounds that 
should be blurry. Furthermore, by sharpening the subject and not the background, you 
can help the subject to stand out from the background.

If you are using the flexible workflow (see Chapter 5) and have done all or most 
of your cleanup in the raw converter and do not have a clone layer with significant 
changes, you can apply your sharpening as a Smart Filter to the Background layer. If 
you have used other Smart Filters, including noise reduction using a mask, duplicate the 
Smart Object layer for the sharpening. rasterize that layer by choosing layer > raster-
ize Smart Object. that will apply the filters you originally applied. then choose Filter 
> Convert for Smart Filter to prepare that layer to be sharpened using a Smart Filter for 
flexibility. that way, you can add a mask to apply sharpening to selected areas only.

N o t e :    An alternative method for creating a layer for the sharpening is to click on the top layer of 
your image, and press Shift+Alt+Ctrl+E/Shift+Option+F+E to create a Merge Visible layer at the top 
of your layers. Then choose Filter > Convert for Smart Filters. This new layer contains all the information 
in the layers beneath it, but will not update if you change any of the layers beneath it.

Since sharpening is so important to the final appearance of your image, you may 
wonder why it comes so late in the process. One reason is that the sharpening settings 
you use vary based on the output size and should be optimized for the output size and 
printing process you’re using. Another is that sharpening, while beneficial to the image, 
is a destructive process in the standard workflow in that it alters pixel values, so we 
want to apply it as part of our output workflow rather than to the master image.
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The Unsharp Mask Filter

It used to be that the most common tool for sharpening images was the unsharp Mask 
filter. Since the introduction of Smart Sharpen, it has become the sharpening tool of 
choice for some nature photographers. Nonetheless, we begin by talking about unsharp 
Mask, because understanding how it works will help you use the Smart Sharpen filter.

the unsharp Mask filter provides excellent control over the sharpening pro-
cess, enabling you to improve the overall appearance of the image without introducing 
quality problems in the process. to use unsharp Mask, if you do not already have a 
Smart Object layer ready, first choose Filter > Convert for Smart Filters to change the 
layer into a Smart Object, and then choose Filter > Sharpen > unsharp Mask from the 
menu. the unsharp Mask dialog box appears (see Figure 10.8), which contains three 
settings you can adjust to modify the sharpening effect: Amount, radius, and thresh-
old. Because you’re using it as a Smart Filter, you can readjust the settings at any time.

Before sharpening

After sharpening

PHOTO BY ELLEN A
NON

Figure 10.8  The Unsharp Mask dialog box allows you to control the sharpening effect on your image with three individual sliders 
called Amount, Radius, and Threshold.
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unsharp Mask operates by enhancing contrast along the edges of objects within 
your image. In other words, it’s enhancing contrast where contrast already exists. 
Adjusting the controls in the unsharp Mask dialog box allows you to change how this 
contrast enhancement is applied.

the Amount setting determines how much the contrast is enhanced along 
edges. think of this as an intensity control. the higher the setting, the more intense 
the edge contrast is in your image.

the radius setting allows you to determine the size of the area to be affected 
by the boost in contrast along the edges. For images with high detail, you generally 
want to have the impact affect only a small area for each edge.

the threshold setting determines how much tonal difference must exist between 
two pixels for the sharpening to be applied. With a minimum threshold setting of 0, 
virtually all pixels are affected by sharpening. As you increase the value, fewer areas 
are sharpened because they must exhibit a certain amount of contrast before they’re 
considered to be an edge. this helps you maintain smooth textures in areas of the 
image where that is important.

the most common question photographers ask is what settings they should 
use. And the response is generally different no matter who they ask! In fact, you can 
choose among a variety of ways to get good results from the sharpen filters, so we 
feel that rather than give you a priori values to use, it’s better if you develop an under-
standing of how the different settings work. that way, you can choose what works 
best for your image. Ellen, along with rick Holt, developed a demo (see Figure 10.9) 
that is useful for understanding the different settings.

Figure 10.9 demonstrates how the sharpening works. Contrast is added to every 
edge. If a pixel is white, then the contrast is black; if it’s black, the additional con-
trast is white; if it’s yellow, the contrast is blue; if it’s red, the contrast is cyan; and so 
on. the contrast is the opposite of the pixel. You control the intensity of the contrast 
with the Amount slider, how far out the contrast extends with the radius slider, and 
whether the contrast is applied by the threshold slider. 

Tr y  I t !    Download the file named SharpenDemo from the companion website, www.sybex 
.com/go/photoshopnature, and experiment with a variety of different settings. Adjust the slid-
ers to extremes to see the effects.

Figure 10.9  This demo makes it easy to see the effects of the sharpen filter sliders.
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Having said that, we will offer the following as some guidelines. Generally, you 
can combine a very low (0.2–0.8, depending on file size and detail) radius with a very 
high Amount (200–500) and get good results. that is often our preferred method when 
using unsharp Mask (see table 10.1). Alternatively, you can use a smaller Amount (70–
200) and a larger radius (0.8–2.25) and also achieve very good results. A third approach 
is to use a very low Amount (15–40) with very high radius settings (usually double the 
Amount). this will increase the contrast within the image and sometimes avoid artifacts. 
When applying sharpening as part of an action, we often will choose the last method. 

For high-detail images, such as most nature images, you should use a threshold 
setting of 0. that way you can enhance small differences so that details like feathers 
appear more distinct. Conversely, if you’re sharpening a portrait of your significant 
other, a threshold setting of 8–12 is probably appropriate. (You won’t win points 
from anyone if you sharpen every wrinkle and imperfection in their face!)

When choosing your settings, keep the output media in mind. You’ll need 
slightly stronger settings for prints than for images shown on the Web.

Table 10.1��  Typical Unsharp Mask Settings for High-Detail Nature Images

Amount Radius Threshold

Low-res image 200% to 500% 0.2 to 0.8 0

High-res image 200% to 500% 0.8 to 2.0 0

N o t e :    As digital cameras continue the megapixel race, newer cameras may appear with even 
higher resolutions that can use higher Unsharp Mask settings.

We recommend evaluating the effect of unsharp Mask on a 100% preview of 
your image. You can change the zoom percentage for the image to 100% by choosing 
View > 100% from the menu bar. this enables you to evaluate the sharpening effect 
looking at the actual effect in the image on which you’re working. If you prefer to 
see the entire image while you’re working so you can choose which areas you want 
to evaluate for the best sharpening effect, set the zoom to fit the image on screen by 
choosing View > Fit on Screen from the menu. then click anywhere in your image to 
set that as the preview area in the unsharp Mask dialog box. It’s important to real-
ize, however, that when you work this way, you must use the preview within unsharp 
Mask (not the actual image) to evaluate the results. 

Once you’ve established your settings for unsharp Mask, click Ok to apply the 
effect.

For Photoshop Elements Users: Unsharp Mask

In Elements, you’ll find Unsharp Mask under Enhance > Unsharp Mask instead of the Filter menu. 
Since Elements lacks Smart Filters, you’ll need to duplicate your Master file (File > Duplicate) 
and choose to flatten the layers in the new image. Resize the new file, and then sharpen it.

For Photoshop Elements Users: Unsharp Mask

In Elements, you’ll find Unsharp Mask under Enhance > Unsharp Mask instead of the Filter menu. 
Since Elements lacks Smart Filters, you’ll need to duplicate your Master file (File > Duplicate) 
and choose to flatten the layers in the new image. Resize the new file, and then sharpen it.
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The Smart Sharpen Filter

As we mentioned earlier, Smart Sharpen is the sharpen tool of choice for some nature 
photographers. the Smart Sharpen filter offers the option to change the type of blur 
algorithms it uses to create the sharpening, which can produce a better result on some 
images. In addition it includes the ability to mitigate the sharpening in highlights and 
shadows in your images individually, which can be very helpful—especially when you 
have artifacts or noise in shadow areas of the image. that way you can decrease the 
sharpening applied to the noisier parts of the image. It also provides a much larger 
preview window for viewing the effects at 100%. Although the Smart Sharpen filter 
lacks a specific threshold control, we find that it does a good job with most of our 
nature images. 

to use Smart Sharpen, create Smart Objects as described at the beginning of 
the “Sharpening” section, and choose Filter > Sharpen > Smart Sharpen from the 
menu. the Smart Sharpen dialog box (shown in Figure 10.10) appears, with the large 
preview area set to the default of 100%.

Figure 10.10  The Smart Sharpen dialog box includes a large preview and settings to help you  
control how sharpening is applied to your images.

N o t e :    The key setting in the Smart Sharpen dialog box is the Remove drop-down list, where you 
choose a blur type. Choose Lens Blur. 

As with the unsharp Mask filter, you can click and hold on the preview image 
to see what the image looks like without sharpening applied and then release to see it 
with the effect. You can also drag within this preview area to change your view to a 
different area of the image. Clicking the actual image centers the preview on that posi-
tion, similar to what you’re able to do with unsharp Mask. the preview check box 
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controls whether the effect is visible in the actual image, as opposed to being visible 
only in the preview area within the Smart Sharpen dialog box.

Below the preview check box are options for Basic and Advanced. With Basic 
selected (which is the default), only the Sharpen settings are available. When you select 
Advanced, tabs appear for Shadow and Highlight, as you can see in Figure 10.11. 
Although these settings are worth considering, particularly if there are noise issues 
in the shadow areas, in many nature photographs it’s often more important to distin-
guish between applying the sharpening to the subject or the background rather than 
the highlights or shadows. Nonetheless, the Advanced settings enable you to apply 
sharpening to most of your subject while reducing how much is applied to any shadow 
or highlight areas. 

 

Figure 10.11  When you select the 
Advanced option in Smart Sharpen, tabs 
are added that enable you to reduce 
the sharpening in the shadows and/or 
highlights.

the Basic settings in Smart Sharpen include the Amount and radius settings 
you’re familiar with from unsharp Mask, as described in the section “the unsharp 
Mask Filter” earlier. the settings function in the same way, with Amount controlling 
the intensity of the halos created along edges in your image and radius controlling the 
size of those halos. As a general starting point, the default values of 100% for Amount 
and 1.0 for radius are good. refer to the settings recommended in the previous sec-
tion for more details on how you might adjust these basic controls.

the blur-removal settings are key controls in the basic settings for Smart Sharpen, 
and in fact are what differentiates this tool the most from the unsharp Mask filter. 
Instead of applying simple edge contrast with a fixed approach (with the specific appli-
cation varying based on settings used) as with unsharp Mask, the Smart Sharpen filter 
takes an intelligent approach based on the settings you establish. the remove drop-
down list controls the algorithm used to process the image when it comes to reducing 
the appearance of specific types of blur in the image (see Figure 10.12). We’ll describe 
these options in more detail in a moment, but the point is that instead of just apply-
ing added contrast to the image as unsharp Mask does, Smart Sharpen can counter 
specific causes of blur in your images to help you produce the best results possible. We 
recommend leaving this option at lens Blur for most images.
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Figure 10.12  The Remove drop-down list 
provides various options for reducing the effect 
of blur in your image to improve the perceived 
sharpness.

the default setting of Gaussian Blur causes the Smart Sharpen filter to process 
the image with the same algorithm used by unsharp Mask. With this setting selected, 
the results achieved with Smart Sharpen are very similar to the results achieved with 
unsharp Mask with the same settings—although in unsharp Mask you’d have the 
option to specify the threshold setting.

the next option for blur removal is lens Blur. this option adds another ele-
ment to the “smart” aspect of the Smart Sharpen filter. It causes the filter to detect 
edges and texture detail within the image. the sharpening effect is adjusted in those 
areas to maintain fine detail and reduce the size of halos. this is the setting we recom-
mend using for most images because it does the most to achieve the typical goals of 
the photographer applying a sharpening effect to an image.

the final option for blur removal is Motion Blur. this option is designed to 
compensate for blur caused by motion of either the camera or the subject during 
the capture. unfortunately we have found this tool to be only minimally helpful—it 
sounds good theoretically, but practically speaking it’s very difficult to effectively 
remove motion blur, especially motion blur reflecting camera movement, because the 
movement may not be limited to a single direction.

At the bottom of the Basic sharpening section is a More Accurate check box. 
this is in effect the threshold command. More Accurate results in selecting more 
“edges,” while leaving the box unchecked results in fewer areas being categorized as 
edges. Although this option requires additional processing time, it also produces bet-
ter results for most nature images and enables you to use lower Amount and radius 
settings. We recommend keeping this check box selected for most images you are 
sharpening with Smart Sharpen. However, there are some images, such as those with 
fine detail in areas that you don’t want to emphasize, where you will need to uncheck 
the box. If in doubt, toggle it on and off and watch the effect on the image.

When you select the Advanced option in the Smart Sharpen dialog box, two 
additional tabs appear: Shadow and Highlight. these tabs contain additional set-
tings that allow you to reduce the sharpening effect in these particular areas (see 
 Figure 10.13).
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Figure 10.13  Among the Advanced options 
are settings that allow you to control the 
mitigation of sharpening in the shadow and 
highlight areas of your images.

Although there are separate tabs for limiting sharpening for both shadow and 
highlight areas within the image, the controls and behavior of each are identical. Both 
tabs allow you to adjust how much you want to reduce the sharpening effect in each 
area, as well as contain controls for determining how broad a range of shadow and 
highlight values should be affected. We discuss the controls here collectively. You sim-
ply need to apply the settings as needed on the Shadow or Highlight tab (or both of 
them) to apply the desired adjustment in the particular tonal areas of the image where 
you need it.

When adjusting the settings on the Shadow tab, we recommend zooming in to 
the darkest areas of the image; for the Highlight tab, we recommend zooming in on 
the brightest areas. this allows you to better evaluate the settings as you adjust them 
on each of the tabs.

the Fade Amount setting controls how much the sharpening effect should be 
reduced within the shadow or highlight areas of the image. A value of 0% means 
the sharpening effect is not reduced at all, and the maximum value of 100% means the 
sharpening effect should be completely removed from the affected area of the image. 
Start with a value of 0%, and gradually increase the value until the sharpening effect  
is reduced in the target areas to the extent desired.

the tonal Width setting allows you to specify how broad a range of tonal val-
ues should be affected by the reduction in sharpening effect. Very low values mean 
sharpening is removed only from the very dark pixels in shadow areas, and a high 
value causes the effect to be removed from a broader range of tonal values, extend-
ing into the midtone values. We usually use a value in a range from about 10 to 50 
so the reduction in sharpening affects only the true shadow areas of the image, but 
you should evaluate all shadow areas to determine the best value for your particular 
image. Since noise is often worse in shadow areas, you may want to focus your atten-
tion there.

the radius setting provides control over how far out from each pixel pho-
toshop should look when deciding whether a particular pixel is contained within a 
shadow area. We’ve found that even large adjustments of this control have a minimal 
effect on the final results achieved, so we recommend just leaving it at the default 
value of 1 pixel.

keep in mind that the settings you establish on the Shadow and Highlight tabs 
are “sticky,” which means that whatever settings you use for one image will remain 
selected the next time you use Smart Sharpen. So if you use the Advanced features at 
times, it’s a good idea to get in the habit of checking and returning the Fade Amount 
settings to zero while setting the rest of your sharpening. Otherwise, you may be 
reducing the amount of sharpening in the highlights or shadows without realizing it.
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For Photoshop Elements Users: Smart Sharpen

Smart Sharpen is available in Elements under the Enhance > Adjust Sharpness command, but 
there are no Advanced options. In addition, More Accurate is called More Refined in Elements.

Targeted Sharpening

Although at times it can be useful and efficient to sharpen the whole image at once, in 
many nature images it’s advantageous to sharpen only portions of your image. local-
ized sharpening is particularly helpful when there is a specific subject against an out-
of-focus background, such as often occurs with bird or flower photography. In such 
situations, it can be nearly impossible to find a threshold setting in the unsharp Mask 
filter that adequately sharpens the subject and does not affect the background. the 
Smart Sharpen filter using the lens Blur setting often does a good enough job, partic-
ularly with small images, that you may not feel the need to block the sharpening from 
background areas. However, when you are creating a large print, you will still want to 
control which areas are sharpened.

the best method in such cases is to use a layer mask or filter mask (with a 
Smart Filter) to precisely control which areas are affected. the mask allows for vari-
ous gradations of the sharpening within the image as well as eliminates the sharpen-
ing effects from areas, such as sky or water, that sometimes show increased noise 
when sharpened.

this approach is extremely precise, quick, and easy. Whether you are using the 
traditional output workflow or the flexible workflow, you should apply the sharpen-
ing filter of your choice as a Smart Filter, as described earlier. then, to selectively 
apply the sharpening, take the following steps:
1. Choose Filter > Sharpen > Smart Sharpen or unsharp Mask, setting the values 

as described earlier in this chapter and click Ok to apply the filter.

2. Click the Smart Filter layer mask to select it and then choose Edit > Fill > use 
Black to temporarily hide the effect of the Sharpening.

3. Select the Brush tool by pressing the B key, and select the default colors of 
black and white by pressing the D key. Make certain that white is the fore-
ground color, pressing X to swap foreground and background colors if neces-
sary. use a soft-edged brush at 100% opacity to reveal the sharpening in your 
primary subject. If there are areas that need some sharpening but not full 
sharpening, paint those areas with a reduced opacity. By using a soft-edged 
brush, you don’t have to worry about precisely following the edges of your 
subject, but be sure to go over the edges of your subject so that sharpening is 
applied at the edges. Allowing the sharpening to spill over into the background 
slightly is unlikely to be an issue in most images. this should be a quick mask 
to create, not a painstaking one.

For Photoshop Elements Users: Smart Sharpen

Smart Sharpen is available in Elements under the Enhance > Adjust Sharpness command, but 
there are no Advanced options. In addition, More Accurate is called More Refined in Elements.
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For Photoshop Elements Users: Targeted Sharpening

To sharpen just a portion of your image, follow these steps:

1. Duplicate your image layer by dragging its row in the Layers panel to the New Layer button.

2. Create an adjustment layer with no changes and click OK.

3. Move the Levels adjustment layer below the layer you created in Step 1.

4. Select the topmost layer and choose Layer > Group with Previous.

5. Select the topmost layer and apply noise reduction.

6. Select the Levels adjustment layer’s mask and paint in black to remove the noise- 
reduction filter.

HDR Toning to Augment Sharpening

In CS5, it’s possible to increase the appearance of detail in an image by using the HDr 
toning Adjustment as described in Chapter 8, “Composites.” By increasing the detail, 
the overall image appears sharper, as shown in Figure 10.14, before any sharpening 
filters are applied. When using the HDr toning Adjustment to augment sharpening, 
instead of adjusting the sliders to modify the highlights or shadows, adjust the Detail 
slider. Doing so can give the appearance of increased sharpness in your image, but 
if you are too aggressive with this adjustment, you’ll create a surrealistic, unnatural 
result. Note also that HDr toning will also alter the color in the image at least slightly 
even with sliders set as close to zero or neutral as possible. 

the challenge with this adjustment is that photoshop’s HDr toning must be 
done on a completely flattened image, which means that to apply it selectively you 
must create a second duplicate of the image. Apply the HDr toning to one image, 
then select the Move tool, hold down the Shift key, and click and drag the toned ver-
sion on top of the untoned flattened version (or vice versa.) then add a layer mask to 
the top layer. use the layer mask to selectively apply and block the toning effects.

Figure 10.14  Carefully using HDR Toning can increase the apparent sharpness of an image.

Photo by EllEn Anon

For Photoshop Elements Users: Targeted Sharpening

To sharpen just a portion of your image, follow these steps:

1. Duplicate your image layer by dragging its row in the Layers panel to the New Layer button.

2. Create an adjustment layer with no changes and click OK.

3. Move the Levels adjustment layer below the layer you created in Step 1.

4. Select the topmost layer and choose Layer > Group with Previous.

5. Select the topmost layer and apply noise reduction.

6. Select the Levels adjustment layer’s mask and paint in black to remove the noise-
reduction filter.
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If you opt to use HDr toning or a filter that increases structure, we recom-
mend you do so before applying one of the traditional sharpening filters. In most cases 
you’ll find that you can use smaller settings on the sharpening filters.

Increasing Apparent Detail and Sharpness with Third-Party Plug-ins 

Third-party software such as Viveza 2 (www.niksoftware.com), Lucis Pro (www.lucispro.com), 
and Topaz Adjust (www.topazlabs.com) also enables you to selectively increase detail in parts of 
your image. 

Another very effective way of increasing the appearance of sharpness in an image is to adjust 
the tonal contrast within specific areas. Nik Software’s Color Efex Pro (www.niksoftware.
com or access it from www.ellenanon.com and use Promo code EAnon for a 15% discount on 
all Nik products) contains a Tonal Contrast filter that makes it quite easy to selectively apply 
midtone, highlight, and/or shadow tonal contrast. This is often a very effective way to increase 
the appearance of sharpness within an image without creating some of the artifacts associated 
with traditional sharpening. 

Of course, you might also opt to use Nik Software’s Sharpener Pro, an excellent plug-in that’s 
specifically designed for image sharpening. It offers far more control over the sharpening pro-
cess than what’s available from the sharpening filters in Photoshop and does an outstanding job 
with little effort on your part.

Printing Your Images
Once you’ve prepared the image through the output workflow, you’re ready to pro-
duce a print. When sending the image to the printer, it’s important that you use the 
appropriate settings to ensure accurate color and optimal quality.

N o t e :    Remember that getting an accurate print depends on a calibrated monitor display. If your 
monitor isn’t calibrated, you can’t trust the colors displayed to be accurate, and therefore you can’t be 
assured of a matching print.

Soft-Proofing 

An optional additional step that can be helpful before actually sending your image 
to the printer is soft-proofing, which provides an on-screen preview of what the print 
will look like. A printed image often looks slightly different from what you see on 
the monitor, even when using the correct printer/paper profiles in a color-managed 
workflow, because of the particular qualities of the paper and ink, as well as the 
reflected light that occurs with a print compared to the emitted light of a monitor. 

Increasing Apparent Detail and Sharpness with Third-Party Plug-ins 

Third-party software such as Viveza 2 (www.niksoftware.com), Lucis Pro (www.lucispro.com), 
and Topaz Adjust (www.topazlabs.com) also enables you to selectively increase detail in parts of 
your image. 

Another very effective way of increasing the appearance of sharpness in an image is to adjust 
the tonal contrast within specific areas. Nik Software’s Color Efex Pro (www.niksoftware.
com or access it from www.ellenanon.com and use Promo code EAnon for a 15% discount on 
all Nik products) contains a Tonal Contrast filter that makes it quite easy to selectively apply 
midtone, highlight, and/or shadow tonal contrast. This is often a very effective way to increase 
the appearance of sharpness within an image without creating some of the artifacts associated 
with traditional sharpening. 

Of course, you might also opt to use Nik Software’s Sharpener Pro, an excellent plug-in that’s 
specifically designed for image sharpening. It offers far more control over the sharpening pro-
cess than what’s available from the sharpening filters in Photoshop and does an outstanding job 
with little effort on your part.
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the print may seem to have some loss of contrast, brightness, and/or color saturation. 
 Soft-proofing offers you a chance to preview those differences and make some adjust-
ments so that the print looks the way you expect.

to soft-proof an image, first create a duplicate copy of the image by choosing 
Image > Duplicate. that way, you can compare the file the way you’ve been viewing it 
to the way it will appear when printed. You can configure and enable a soft-proofing 
display by choosing View > proof Setup > Custom from the menu and configuring 
your output print settings using the printer and paper profile. When you click Ok, the 
image simulates the final printed output. then tweak the soft proof by making a few 
small adjustments, such as a Curve or Saturation adjustment, to make the preview 
more similar to the original. use the soft-proof version with the additional adjust-
ments to make the print. Although the print dialog itself now contains soft-proofing 
options, taking the time to soft-proof this way enables you to see the soft-proofed ver-
sion in more detail so you can make more accurate compensatory adjustments.

Configuring the Print Settings

to get started, choose File > print. the print dialog box shown in Figure 10.15 
appears.

N o t e :    You must choose File > Print rather than File > Print One Copy in order to access the neces-
sary options, even if you intend to print only one copy.

Figure 10.15  The Print dialog box, accessed by choosing the Print option from the File menu, allows you to control the settings for 
output.

Photo by Josh Anon
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N o t e :    The same process applies for black-and-white images as for color images. However, some 
printers are better than others when it comes to producing accurate grayscale output, as discussed in 
Peter K. Burian’s “Ideal Printers for Black-and-White Outputs” sidebar later in this chapter.

Begin by choosing your printer (or PDF) from the Printer drop-down menu. Then specify the number of 
copies. Click the correct icon—landscape or portrait —to orient your image on the page. We’ll 
come back to the Print Settings button after we finish covering the settings to use in this interface.

N o t e :    The printing dialog boxes are among the few places where there are significant differences 
between the Mac and Windows versions. We’ll show both versions when the differences are worth 
noting. 

We recommend checking the three boxes under the image preview. (these are 
available only within photoshop.) Match print Colors modifies the image preview to 
simulate the way the printed colors will appear. Gamut Warning will highlight any 
colors that are out of gamut so you can decide which rendering intent to use (more 
about that shortly.) the Show paper White option simulates the shade of white of the 
paper. together these options help you make last-minute decisions about the color and 
contrast in your image. Although the preview is small, it’s a quick way of previewing 
how the print will look before you actually use the paper and ink. You can always opt 
to go back and do a full soft-proofing, as we mentioned earlier in the chapter. 

Make sure the Color Management option is selected from the drop-down list at 
the top right of the dialog box. Set the option to Document, not proof (via the radio 
buttons below the drop-down), so the working space or embedded profile is used to 
determine the color values from your image being sent to the printer.

Beneath that are the key settings related to color management. From the Color 
Handling drop-down list, select photoshop Manages Colors. the printer profile drop-
down list is where you need to specify the profile appropriate for the printer, ink, and 
paper you’re using to produce the print. Many printers now include “canned” custom 
profiles, which are designed for the printer, ink, and paper combination their name 
implies, but were not created specifically for the printer sitting on your desk.

N o t e :    Using the Photoshop Manages Colors option assumes you are using a specific profile for 
your printer, ink, and paper combination. If you aren’t (which we don’t recommend), you need to use 
the Printer Manages Color option instead.

rendering Intent deals with how colors that your printer can’t produce (out-
of-gamut colors) are changed to colors it is able to print. We recommend that for 
most images you select relative Colorimetric, which ensures that colors your printer 
can produce are rendered accurately, while any color it can’t produce is shifted to the 
closest in-gamut color. However, some images, often those with very saturated reds, 
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may look better if you use the perceptual rendering intent. perceptual compresses the 
entire color gamut of your image into the printer’s gamut, rather than adjusting only 
the colors that are actually out of gamut, but in some cases this can result in a more 
natural-looking result. You can experiment with the various rendering intents from 
the drop-down list and see the effects on your output in the preview.

Beneath the rendering Intent drop-down list, select the Black point Compensa-
tion check box so that black in your image is mapped to black in the output.

When you have set the appropriate settings in the print dialog box, click the 
print Settings button to bring up another print dialog box (shown in Figure 10.16). 
the dialog boxes differ between the Mac and Windows platforms and some of the 
choices may be redundant to those in the photoshop print dialog. We recommend 
making certain the settings reflect the correct choices in both places. In Windows, 
select the printer you’re sending the image to in this dialog box and then click prefer-
ences. the preferences dialog box for the particular printer you are using appears (see 
the example in Figure 10.17). the settings you use in the printer preferences dialog 
box depend on your particular printer model, but in general you need to set the appro-
priate paper type and size, quality settings, and color-management settings. Find the 
least invasive color-management choice—such as a No Color Management or similar 
option—to ensure that the printer doesn’t try to alter the color values in the printing 
process. As unintuitive as this may be, it enables photoshop to handle the color man-
agement for the print, which is what you want. Otherwise, your print will have some 
unusual colors and tonalities.

Windows Mac OS

Figure 10.16  The Print dialog box allows you to select the specific settings you want to use for printed output.

On a Mac you will need to verify your printer in the next print dialog box (see 
Figure 10.18) and then select print Settings from the drop-down menu. You may need to 
reselect your printer and specify your media type. We recommend you choose Advanced 
Settings under Mode and select SuperFine –1440dpi for print Quality. the precise 
options that are available vary by printer and paper type. We recommend choosing 
Finest Detail when possible. 
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Figure 10.17  On Windows, clicking the 
Preferences button in the Print Settings dialog 
box opens the Preferences dialog box for the 
printer you selected.

 

Figure 10.18  Although the specific settings 
may vary by printer and paper, you set the media 
type and quality settings in the Print dialog box.

N o t e :    Many printers offer an option to print at 2880 dpi, but we don’t recommend this because 
visually we haven’t seen any difference in the quality of the prints, and printing at 2880 dpi consumes 
more ink. In addition, for some printers it takes longer.

Next, on a Mac select printer Color Management from the drop-down menu, 
and choose Off (No Color Adjustment) (see Figure 10.19). As mentioned earlier, for 
Windows you must choose No Color Management or the like in order to have photo-
shop manage your colors so that your output appears as you expect it to appear. 
Otherwise, you will get unpredictable results and waste time, paper, and ink…to say 
nothing of feeling very frustrated!
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Figure 10.19 Choosing Application Managed Colors or No Color Adjustment is  essential for having your print match your monitor.  

N o t e :    Forgetting to set the color management to No Color Adjustment or Application Managed 
Colors in the Print dialog box is the most common cause of prints that don’t match your monitor!

With all settings established for the print, click Ok in the printer properties 
dialog box, and then click Ok in the print dialog box to send the job to the printer.

For Photoshop Elements Users: Printing

The Elements Print panel (as shown here) is similar to the one in CS5, but many of the settings 
are buried in the More Options dialog. Click the More Options button at the bottom of the Print 
panel to open it. Unfortunately, there are no soft-proof preview options.
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peter k. Burian is a stock photographer and a regular contributor to several 
photo magazines, including Here’s How, Photo Life, and Australian Photography,  
and he frequently tests digital cameras, lenses, scanners, and printers. We asked him 
to give us his picks for black-and-white printers.

Ideal Printers for Black-and-White Outputs 

by Peter K. Burian

Photographers who love black-and-white prints are often disappointed with their ink-jet outputs. 
Although it should be possible to make a truly neutral monochrome print with color inks, few 
machines are designed to do a competent job without a frustrating process that involves constant 
fine-tuning in the printer driver and making test prints until one is very close to neutral.

At one time, there was another issue, especially with printers using pigmented inks, such as 
the now-discontinued Epson Stylus Photo 2200. This problem was metamerism: the tendency 
for inks to change color under different types of illumination. A print may look quite different 
under incandescent light, fluorescent light, and sunlight, for example.

Epson, Canon, and Hewlett-Packard have solved the technical problems, and all three now 
market certain ink-jet printers (using pigment inks) that are optimized for making mono-
chrome outputs. As a bonus, all those machines also accept fine-art media, including thick 
papers such as “canvas.” The most popular of these can make prints as large as 13 × 19 inches 
on sheet paper. Epson’s Stylus Pro R2880 is the current model in this category; as a bonus, this 
machine also accepts roll paper (unlike its direct competitors from HP and Canon) for making 
panoramic prints as large as 13 × 44 inches. The R2880 employs the eight-color UltraChrome 
K3 pigmented-ink set, including two gray inks. (The K3 pigments are also used in some of the 
larger-format Epson models, including the Stylus Pro 3880, 4880, 7880, 9880, and 11880.)

My tests of the R2880 confirmed significantly reduced metamerism and also a very even gloss 
effect over the entire print area. The color outputs show a very wide range of color and great 
vibrancy. This Epson machine also features a remarkably versatile driver option—Advanced Black 
& White printing mode. When selected, only one gray and two black inks are used for making 
prints without any apparent color cast. The driver provides many of the features that previously 
required the purchase of a separate raster image processor, an advanced printer driver that pro-
vides maximum control over the entire printing process. With simple adjustments, you can create 
neutral, warm, cool, or sepia-toned prints and fine-tune the settings as desired; this feature 
expands the range of options available to the monochrome fine-art print maker.

The black-and-white prints—on paper as thick as 1.3mm—are completely neutral and, to my 
eye, perfect in every respect. They match the best silver-halide prints that I had seen in the past 
thanks to a remarkably high maximum density and ultrawide tonal range. The Display Perma-
nence Rating provided by Wilhelm Imaging Research (WIR) ranges from 83 years to 118 years, 
depending on the Epson media used, and even longer when the prints are displayed under glass 
with a UV filter.

Continues
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Ideal Printers for Black-and-White Outputs (Continued)

HP was the first of the companies to employ a pigmented ink set that virtually eliminated 
metamerism and also satisfied dedicated black-and-white print makers. Its 13″ × 19″-format 
Photo smart Pro B8850 employs seven colors of Vivera pigments, including a light gray. This 
machine accepts paper as thick as 1.5mm and the prints are instantly dry, waterproof, and 
extremely resistant to fading. (HP’s current large-format DesignJet Z-series models also employ 
Vivera pigments—12 of them—and include a built-in spectrophotometer for creating custom 
color profiles for virtually any media.) Although designed to make vividly saturated color outputs, 
the Photosmart Pro machine is highly suitable for monochrome printing. The WIR Display Perma-
nence Rating is impressive, too: 250 years when using certain premium-grade HP or Hahnemühle 
papers.

The HP Photosmart Pro B8850 provides advanced color-management options, including a Black 
& White Printing mode that’s optimized for making prints without a color cast. However, black-
and-white toning options are not available. For truly neutral monochrome prints, use the Gray 
Inks option for printing with black and gray ink only. In my view, this machine is a fine choice for 
monochrome printing because it produces very good results with pure whites, excellent shadow 
detail, and a pleasing tonal gradation; for a snappier effect, it’s worth boosting contrast in the 
driver software.

Canon’s 13″ × 19″-format PIXMA Pro9500 Mark II employs 10 Lucia pigments, including a gray ink 
for enhanced black-and-white outputs. It’s equipped with two paper paths; media thicker than 
100 gsm (up to 300 gsm) must be inserted via the front feeder. The Pro9500 is bundled with both 
Canon’s Easy-PhotoPrint EX and Pro software, including a Color Management tool. Canon also 
provides an Easy-PhotoPrint Pro plug-in for printing from Photoshop using the Canon (or custom) 
ICC color profiles. 

Continues
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Ideal Printers for Black-and-White Outputs (Continued)

For the best results in monochrome printing with the PIXMA Pro9500 Mark II, use the black 
and gray inks only; this slows the process, to about 14 minutes for a 13″ × 19″ print. It’s worth 
the wait for gorgeous outputs with rich, deep blacks, smooth transitions, and snappy contrast 
throughout the image. WIR’s estimated Display Permanence Rating is 104 years for Semi-gloss or 
95 years for Fine Art Photo Rag paper, and nearly twice as long when UV-filtered glass is used.

Several wider-format Canon models are also available, such as the 17”-format imagePROGRAF 
iPF5100, which employs 12 Lucia pigments, including two gray inks, for making even better 
monochrome prints. 

 Regardless of your size requirements and personal preferences, it’s not difficult to find a suit-
able ink-jet printer that can generate pro-caliber black-and-white and color prints that will last 
for generations. Before making a final decision as to the one that would best suit all your needs, 
read some reviews on all models on the Internet, and visit a retailer to evaluate the quality of 
prints made by each machine in your price range.

Choosing the Best Paper

the choice of paper when producing a print is a very subjective decision. When nature 
photographers ask us what paper should be used, our typical response is that you 
really need to try various papers for yourself to find what you like best. However, as 
subjective as this decision is, here are some general guidelines to help you decide.

A big part of the decision has to do with the type of effect you want to produce 
in the print. the first consideration is the surface type. For images where you want 
to have maximum detail, contrast, and vibrancy of colors, a semi-gloss paper is a 
popular choice. For example, a crisp high-detail image of highly saturated flowers or 
a strong landscape image with a silhouetted foreground subject generally works well 
on a semi-gloss paper such as Epson’s premium luster and similar papers from other 
manufacturers. Full-gloss papers are less popular because they tend to produce strong 
reflections, so it’s difficult to see all the detail in the image.

Many professional nature photographers use matte papers for their prints. 
Velvet papers, available from a variety of companies, often provide a rich look to the 
prints, with full detail readily visible. However, if you’re accustomed to the type of 
prints you get from a photo lab, it may take you a while to adjust to the look and feel 
of a print on matte paper.

For images that are more artsy, such as delicate flowers with subtle colors or 
a photo captured under diffuse lighting on an overcast day, or abstracts, you may 
want to maintain the subtle mood by choosing an art-style paper such as a watercolor 
paper. these are usually matte papers formulated for ink-jet printers with various 
textures. Art papers often tone down the colors, contrast, and details in your image to 
produce a print that looks more like a painting.

Ideal Printers for Black-and-White Outputs (Continued)

For the best results in monochrome printing with the PIXMA Pro9500 Mark II, use the black 
and gray inks only; this slows the process, to about 14 minutes for a 13″ × 19″ print. It’s worth ″ print. It’s worth ″
the wait for gorgeous outputs with rich, deep blacks, smooth transitions, and snappy contrast 
throughout the image. WIR’s estimated Display Permanence Rating is 104 years for Semi-gloss or 
95 years for Fine Art Photo Rag paper, and nearly twice as long when UV-filtered glass is used.

Several wider-format Canon models are also available, such as the 17”-format imagePROGRAF 
iPF5100, which employs 12 Lucia pigments, including two gray inks, for making even better 
monochrome prints. 

 Regardless of your size requirements and personal preferences, it’s not difficult to find a suit-
able ink-jet printer that can generate pro-caliber black-and-white and color prints that will last 
for generations. Before making a final decision as to the one that would best suit all your needs, 
read some reviews on all models on the Internet, and visit a retailer to evaluate the quality of 
prints made by each machine in your price range.
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Decisions about what texture paper to use depend on personal style and on the 
content in the image. When in doubt, most people opt for a smooth paper surface. 
However, many other textures are available that add to the aesthetics of an image. 
Images with deep, rich colors, such as the greens of a rain forest, can produce beau-
tiful results with a canvas surface that lends a painterly look to the image. Images 
that have smooth or subtle textures can be enhanced by a textured paper that adds 
a certain random aspect to the surface. Some images pop when printed on metallic 
surfaces. 

We strongly recommend that you test a wide variety of papers to find the ones 
you feel work best for your images. Many third-party paper manufacturers offer 
“sampler” packs that provide an economical way for you to test many papers as you 
discover your new favorites. Above all, experiment with many different papers so that 
you can find options that enhance the qualities of your images and that help define an 
individual style for you.

N o t e:    The website www.inkjetart.com/samples.html offers a variety of inexpensive sam-
pler packs so you can experiment to see which papers you prefer. The site www.redriverpaper.com/
samples/index.htm also offers sample packs, including greeting-card kits. 

Adding Borders

Although your images are no doubt beautiful all by themselves, you may want to find 
ways to add expressive finishing touches to them. One way to add a creative effect 
without altering the basic content of the image is to add an artistic border around 
your image.

You can choose among a variety of methods to add such a border to your 
image. One of these is a plug-in, called photoFrame, from onOne Software (www 
.ononesoftware.com). this software includes thousands of photo edges you can apply 
to your images, making the process very easy.

However, you can produce similar effects in photoshop with no special soft-
ware. to do so, you’ll use the Filter Gallery. Since it works with only 8-bit images, 
duplicate the image and convert the flattened duplicate to 8-bit by going to Image > 
Mode > 8-bit. 

rather than removing pixels from your image to create the edge effect, we 
recommend adding a new layer above the image layer to serve as the artistic border 
around the image. So, start by creating a new layer above your image layer by clicking 
the New layer button at the bottom of the layers panel. then select Edit > Fill from 
the menu, choose white from the use drop-down list, and click Ok to fill this layer 
with white (see Figure 10.20). Of course, you don’t really want to cover up the entire 
image with white, but this provides the foundation for this technique.
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Figure 10.20  The first step in 
creating an artistic border around the 
edge of your image is to create a new 
pixel layer and fill it with white.

to help you better identify the area you want to apply the border effect to, turn 
off the visibility of the new layer you filled with white by clicking the eye icon to the left 
of its thumbnail on the layers panel. Next, choose the rectangular Marquee selection 
tool, and drag from near the top-left corner of the image to near the bottom-right corner 
(as shown in Figure 10.21). this becomes the area along which the edge effect is added, 
with anything outside the selection hidden and anything inside the selection retained, so 
be sure to position this selection accordingly. When you’ve finished, turn the visibility of 
the white layer you created back on by clicking in the box where the eye icon was.

 

Figure 10.21  Create a selection with the 
Rectangular Marquee tool to define the area 
where the border will be created.
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the next step is to switch into Quick Mask mode, which allows you to modify 
the selection with a bit more flexibility. to switch to Quick Mask mode, press Q on 
your keyboard, or click the button directly below the Color picker on the tools panel. 
the selection is now displayed using a mask display, with a color (red by default) 
showing the area that was not selected and no color (which therefore allows the white 
layer to appear) in the selected area (see Figure 10.22).

 

Figure 10.22  Switching to Quick 
Mask mode causes the selection to 
be displayed as a color overlay, with 
the overlay representing areas of the 
image that are not selected.

to apply a creative shape to this edge, apply a filter to the Quick Mask display. 
Choose Filter > Filter Gallery from the menu (see Figure 10.23). Start by selecting an 
initial filter to work with from the sections in the center of the dialog box. We prefer 
the filters in the Brush Strokes and Distort sections for this purpose, but anything is 
fair game if you like the final result. One of our favorites is Spatter, which is in Brush 
Strokes. As you’re adjusting the settings for this filter along the right side, keep in 
mind when you’re looking at the preview that white areas are where the image will be 
visible and black areas are where the image will be blocked in the final result.

After you’ve established settings for the filter you’ve selected, you can actu-
ally add other filters to create a more complex pattern. to do so, click the New Effect 
layer button  at the bottom right of the dialog box. this initially duplicates the 
first filter you added, but you can then select a different filter to change it, adjusting 
the settings as desired.

Once you have a basic shape for the border you want to apply to your image, 
click Ok in the Filter Gallery dialog box. the shape of the Quick Mask display is 
altered based on your filter selections. Switch back to normal mode for the selection 
by again pressing Q or by clicking the button on the left below the Color picker on 
the tools panel. the selection reflects the edge shape you created by applying filters in 
Quick Mask mode.
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Figure 10.23  Use the Filter Gallery to apply filters that distort the edge of the selection on your image.

N o t e :    In Quick Mask mode the areas that are red may not match the “marching ants” selection 
perfectly. The “marching ants” border outlines areas that are more than 50% selected, whereas the 
Quick Mask indicates where pixels are even just partially (1%) selected. At times this can result in a 
different selection shape 

Because you want to retain only the outer portion of the white layer that was 
added to this document, the selection needs to be inverted to include only the outer 
border area. Choose Select > Inverse from the menu to invert the selection. You can 
then use this selection as the basis of a layer mask to block out the white layer where 
it isn’t selected. to do so, simply click the Add layer Mask button at the bottom of 
the layers panel. the result is a white border around your image that blocks the outer 
edge, but with an artistic shape to that edge that can help enhance the textures and 
mood of the image (see Figure 10.24).
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Figure 10.24  When you add a layer 
mask with an active selection you have 
modified with the application of one or more 
filters, the image is masked based on that 
selection to hide areas outside the selection, 
resulting in an artistic edge effect.

For Photoshop Elements Users: Adding Borders or Frames

Elements provides more direct ways to add photo frames but doesn’t support the technique we 
describe for adding frames in Photoshop. To apply a frame in Elements, take the following steps:

1. Select Window > Effects.

2. Click the Photo Effects button .

3. Select Frame from the drop-down menu.

4. Select the type of frame you wish to add (a drop-shadow frame is shown here) and click 
Apply. 

Continues
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For Photoshop Elements Users: Adding Borders or Frames (Continued)

Elements offers another method of adding a huge variety of frames. To begin, click the Create 
button. From the first drop-down menu in the Content panel choose By Type, and in the next 
drop-down menu choose Frames. Some of the options are pretty outlandish, but there are also 
some more conservative options. After applying the frame, it may mask out part of your image. 
If that happens, click the handles on the marching-ants box and drag them out to the ends of 
your image. Be warned that Elements will not let you continue to edit your image after you 
apply a frame this way.

Tr y  I t !    To practice the methods described in this section for applying a border to your image, 
open the image Border from www.sybex.com/go/photoshopnature and apply this method to 
the image. Save the result for the next section.
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John Shaw is one of the foremost nature photographers. He has graciously 
agreed to share his technique for creating a presentation frame with our readers.

Making a Presentation Frame

by John Shaw

Here’s an easy method to make a presentation frame to set off your favorite image. I’ll use a 
photo of a winter oak with some small bamboo at its base. I shot the photo in Hokkaido, in the 
north of Japan.

Open a master image in Photoshop, a picture that you have already tweaked to a finished state. If 
you have any layers showing on the Layers panel, duplicate the image and flatten it. Size the image 
as you desire, and sharpen as you would normally. You want a totally finished, ready-to-go image.

The first step is to add a hairline around the image, and then some canvas space. I’m going to 
use black/white as my foreground/background colors in Photoshop. These are the default col-
ors, and just to confirm they are present I press the D key on my keyboard. Of course I could use 
other colors, but I’ll stay with these for now.

I select the entire image by choosing Select > Select All or using Ctrl+A/F+A. Next I choose Edit > 
Stroke.

I set Width to 3 pixels, and check the Inside Location button. Right now there is nothing “out-
side” of my image, so “inside” is the only possible location. Yes, I’m going to cover up a minute 
portion of my photo, but I think this amount can be spared. I make sure the Color setting is 
black, and I hit OK. After the Stroke is finished, I deselect by pressing Ctrl+D/F+D.

Next, I’ll add just a bit of canvas space. I use Image > Canvas Size and make sure the Relative 
box is checked. I’ll add 0.2 of an inch of white space (the default background color) all the way 
around the image. Depending on the size of your image, you might have to adjust this number.

Continues
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Making a Presentation Frame (Continued)

Now I do a Select > All and Edit > Stroke once again to add another stroke around the extended 
canvas.

Next I extend the canvas again by choosing Image > Canvas Size.

This time I’ll add 3″ of white canvas all around. But now I want to weigh the bottom space to 
make it the largest area, so once again I choose Image > Canvas Size and add 1.5″ to the bottom 
area. Note that I selected the center-top square as my anchor position.

And now I have the presentation image ready for type.

I select an appropriate type face and size. I’ll use AvanteGarde Bk for my name, in a 30-point 
size, and set the letter spacing to 250% in the type options.

Since the type is on its own layer, I can use the Move tool to position it where I want, in this case 
centered below the photo. 

Now I’ll add a decorative line. I open the rulers by choosing View > Rulers and drag out vertical 
guides to either side of the image. Then I make a new layer topmost in the Layers panel. 

I select the Brush tool with a 5-pixel hard edge; then, while holding down the Shift key, I draw 
from one guide to the other just above my name. Holding down the Shift key keeps this line 
perfectly horizontal.

I want to remove the center portion of this line, where my name will be positioned. I select the 
Rectangular Marquee tool, set zero feathering to get a hard edge, and draw a box around my 
name and over the line. What I’ve done is select the portion of the line I want to eliminate. I hit 
the Delete key on my keyboard, and that section is gone. Then I use the Move tool to reposition 
what’s left of the line.

Continues
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Making a Presentation Frame (Continued)

I’ll add the name of the image on the left using a different type face; here I used Technical at 
18 points. 

You can make all sorts of variations on this theme by changing colors, canvas sizes, and how 
much type you add. Play around to discover what you like.

Creating Business Cards and Greeting Cards
A great way to share your work with others is to create cards that feature your favor-
ite images. You can create business cards to hand out or greeting cards for personal 
use or to sell. We’ve placed instructions for creating a greeting card on www.sybex.com/
go/photoshopnature.

Creating a business card is in many ways similar to creating a greeting card. In 
some ways, it’s easier since you don’t have the issue of folding the final print and the 
related layout issues to contend with. First we’ll describe how to create a business card 
and then we’ll cover how to create the print layout.

Creating a Business-Card Layout

to create the card layout, start by making a new document for this purpose. Select 
File > New from the menu, and create a document that is 3.5″ wide and 2″ tall (the 
standard dimensions for business cards) at 300 dpi (see Figure 10.25). Be sure the 
Color Mode is set to rGB Color, and leave the bit depth at 8-bit. use White for Back-
ground Contents. Click Ok to create your new document. 

Making a Presentation Frame (Continued)

I’ll add the name of the image on the left using a different type face; here I used Technical at 
18 points. 

You can make all sorts of variations on this theme by changing colors, canvas sizes, and how 
much type you add. Play around to discover what you like.
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Figure 10.25  Create a new document with 
the dimensions of your individual business 
card to get started.

N o t e :    If you prefer to make a vertical business card, simply switch the Width and Height settings 
when creating your new document for the business card layout.

the next step is to add an image to the layout. to do this, follow these steps:
1. Open the image you want to include, and create a duplicate copy, flattening it 

in the process.

2. resize it to fit the dimensions of your business card.

3. use the Move tool to drag the image into the business-card layout, as shown in 
Figure 10.26.

 

Figure 10.26  Use the Move tool to bring 
your image into the business card layout.

You have these options:
I•	 f you want to rotate the image, select Edit > transform > rotate from the 
menu, move the mouse outside the bounding box, and drag to rotate. 
When you’re happy with the rotation, press Enter/return, or double-click 
inside the bounding box.

Y•	 ou can also resize the image by selecting Edit > transform > Scale, hold-
ing the Shift key as you drag a corner to resize, and pressing Enter/return 
or double-clicking inside the bounding box to apply. use the Move tool to 
fine-tune the position of the image as needed.

t•	 o include multiple images, simply repeat the process, making sure the cor-
rect image layer is selected in the layers panel when you rotate, resize, or 
move the image.
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For Photoshop Elements Users: Transforming Images

In Elements, you will find the Transform commands under Image > Rotate and Image > 
 Transform.

Adding Text

Although it may be tempting to consider the photograph the key component of the 
perfect business card, you’ll need text for it to actually serve the intended purpose! 
Creating text layers in photoshop is quite easy, and you can exercise tremendous flex-
ibility in the appearance of the text. to add a text layer, select the text tool from the 
tools panel, and click the image close to where you want the text to appear. You can 
reposition the text later, so don’t worry if it’s not in the precise position you want. A 
flashing cursor appears, allowing you to start typing immediately. Make sure the text 
is set to a reasonable size before you start typing so you’ll be able to see and manage 
the text. On the Options bar (shown in Figure 10.27), there is a drop-down list for 
text size with two Ts of different sizes to the left of it. We recommend starting with 
a point size of 12 initially. You can reselect the text and change the font size later, if 
necessary.

Figure 10.27  The Options bar for the Text tool contains a number of settings related to the overall appearance of your text.

As you type your initial text, don’t worry about the font attributes, because 
you’ll change those in a moment. Just type the text you want to appear. When you’ve 
finished, don’t press Enter/return as you may be inclined to do if you want to create 
multiple lines of text. In terms of adjusting the final layout of your text, it’s much eas-
ier if each text element, or line of text, is created as a separate text layer. When you’ve 
finished typing that block of text, simply switch to the Move tool, and get ready to 
fine-tune the position of the text.

N o t e :    When you create a text layer, the name of the layer automatically changes whenever you 
change the text itself, with the name reflecting the text.

With the Move tool active, drag the text to the desired position, using the arrow 
keys on your keyboard to get the text into the perfect position. You’re then ready to 
adjust the attributes of the text. to do so, double-click the thumbnail icon for the text 
layer on the layers panel. this selects the text associated with that layer so that any 
changes you make to the attributes affect all of the text.

On the tool Options bar, the first setting to consider is the font type. the Font 
drop-down list provides a WYSIWYG (What-You-See-Is-What-You-Get) sample 

For Photoshop Elements Users: Transforming Images

In Elements, you will find the Transform commands under Image > Rotate and Image >
Transform.
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 preview, showing you what the font actually looks like to the right of the font name. 
to the right of the font drop-down list is another drop-down list that allows you to 
select the style for the text. Your options are regular, Italic, Bold, or Bold Italic. keep 
in mind that some fonts do not support all of these style options directly.

You specify the font size to the right of the font and font style drop-down lists. 
You’ll use the same point-size system you may be familiar with from using word pro-
cessing software, with 12 points the standard for most documents, but 10 or even 8 
points often necessary for the reduced real estate of a business card.

to the right of the font size drop-down list is the anti-aliasing drop-down list. 
this controls how the lines within the text are refined to avoid a stair-step pattern 
along curved lines. Choose among the various settings to get a preview of the effect, 
but we generally find that the Sharp option provides excellent results.

the next set of buttons allows you to control the text alignment, with the 
standard choices of left, center, and right represented by icons on the buttons. Since 
you’re not going to be creating paragraphs of text, the default setting of left alignment 
is probably adequate, but at times you may find it helpful to use a different option to 
help you align text properly.

the colored box (white in Figure 10.27) to the right of the text-alignment but-
tons defines the color of the text. It reflects the current color of the active text layer; 
click this colored box to open the Color picker and select a new color. Note that the 
selected text appears inverted, so you don’t see the final result until you apply the 
change to your text (for example, by selecting the Move tool as discussed earlier).

the Warp text button brings up the Warp text dialog box (shown in Fig-
ure 10.28), where you can adjust the shape of the path upon which the text is written. 
Normally, the text simply flows across a straight line. However, you can have it move 
across a curved line or have the text itself warped into a particular shape. the Warp 
text dialog box includes a Style drop-down list, where you can specify the particular 
shape you’d like to use, along with settings to adjust the particular style you’ve chosen.

 

Figure 10.28  The Warp Text 
dialog box allows you to distort the 
text so it flows along a path that 
isn’t straight.

N o t e :    For advanced users, the last button on the Options bar for the Text tool opens the Charac-
ter panel, which provides more options for fine-tuning the text appearance.
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Applying Layer Styles

Once you’ve created the basic layout for your card, experiment with adding some layer 
styles to your text or image layers. these allow you to add dimension to the elements 
that compose your business-card design. to add a layer style, first select the desired 
layer on the layers panel. then click the layer Style button  at the bottom of the 
layers panel. A list of available layer styles pops up (see Figure 10.29). let’s start 
with a simple drop shadow to add some depth to the current layer. When you select 
an option from the list, the layer Style dialog box (shown in Figure 10.30) appears. 
Along the left side are the available styles, and in the center are the options for the 
currently selected style. You can add more than one style to the current layer by select-
ing it from the left. Be sure to click the text rather than the check box so the option is 
activated and the options for that style are shown at the same time.

 

Figure 10.29  When you click the Layer 
Style button, a pop-up list provides the 
available options for the effects you can 
apply to elements within your text or 
image layers.

Figure 10.30  The Layer Style dialog box allows you to select the various effects to add  
to the current layer and adjust the settings for those effects.

Adjust the settings in the center section of the dialog box as desired. remember 
that a subtle effect is generally best because it provides the impression of depth with-
out overwhelming the viewer. the best settings are usually those you feel are a little 
too subtle. to get you started, add a Drop Shadow layer style and a Bevel and Emboss 
layer style to your text layers. When you’ve added the desired settings, click Ok to 
apply them to the current layer.
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Chances are you want to apply a consistent style to all the text elements in your 
business card layout. When you add a layer style to a layer, an icon that matches the 
button you clicked initially at the bottom of the layers panel is added on the right side 
of that layer in the layers panel. to copy the layer styles to other layers, hold down 
the Alt/Option key, and click and drag the layer Style icon to the desired layers. You 
can copy the layer styles to as many layers as you need.

to adjust the layer Style settings later, simply double-click the icon on the right 
side of the layer on the layers panel. the layer Style dialog box appears, where you can 
select the style on the left and adjust the settings in the center. Click Ok when you’ve 
finished making adjustments. You will have to drag the updated layer Style icon to 
other layers using the same styles—they won’t automatically update otherwise.

N o t e :    If you create a combination of Layer Style settings that you particularly like, you can save 
them so you can easily use them on other projects. For example, you might create a combination of 
styles that you like for your business cards. To save them, click New Style while in the Layer Style dialog 
box. A new dialog will appear in which you can name the style and specify whether to include the Layer 
Effects and/or Blending Options. You could call it Business Card Styles. Then this new style will appear 
as the last icon in the Layer Style panel. When you want to create a new business card, click Styles, at 
the top left of the Layer Style dialog and choose the Business Card style icon. That style will immedi-
ately be applied to the text. You can create customized styles for nearly any purpose. To remove a layer 
style, drag it to the trash can, or Alt/Option-click it, and use the little scissors that appear to click and 
remove the style. 

For Photoshop Elements Users: Layer Styles

In Elements layer styles are effects and not layers that can be modified later. To apply a layer 
style, select Window > Effects, click the Layer Styles button , select the style you want, and 
click Apply.

Saving the Layout

Once you’ve added image and text layers to the layout, fine-tuned their settings and 
positions, and applied layer styles as desired, you should have a business card that you’re 
proud to distribute. Be sure to save this document as a tIFF or pSD file with all layers 
intact so you can make revisions as desired at a later date. this master file will be the 
basis of the print layout we’ll create in the next section.

Tr y  I t !    Open the image BizCard from www.sybex.com/go/photoshopnature, and create 
a business-card layout. 

For Photoshop Elements Users: Layer Styles

In Elements layer styles are effects and not layers that can be modified later. To apply a layer 
style, select Window > Effects, click the Layer Styles button , select the style you want, and 
click Apply.
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Creating the Print Layout

With the business-card layout created, the next step is to create a print layout that 
includes multiple business cards so you can print sheets of them at a time. Although 
prescored business-card papers are available, most of them that we’ve seen don’t pro-
vide a material that is adequate for photo-quality printing. In addition, when you sepa-
rate them along the scored edges, the result does not look very professional. therefore, 
we recommend using a paper designed specifically for producing photo-quality output 
on your photo ink-jet printer for this purpose. In general, you’ll get the best results 
from coated matte papers.

For this example, we’ll assume you’re printing to an 8.5″ × 11″ sheet of paper 
that produces good results on your photo ink-jet printer, but you could certainly use 
a larger paper size if you prefer. the first step is to create a new document with the 
dimensions of the paper. Select File > New from the menu, and in the New dialog box, 
enter dimensions of 8.5″ for Width, 11″ for Height, and 300 dpi for resolution, and 
make sure the document is set to rGB with a bit depth of 8-bit. Click Ok to create the 
new document.

Add new vertical guides at 0.5″ and 4.5″ to mark the left edge of each business 
card by selecting View > New Guide from the menu (shown in Figure 10.31). Guides 
are nonprinting lines that you can place at any horizontal or vertical position within 
a document to provide layout guidance. then add new horizontal guides at 0.5″, 3″, 
5.5″, and 8″, marking the top of each business card (see Figure 10.32). this provides a 
framework for you to place each business card into this document.

 

Figure 10.31  The New Guide dialog 
box allows you to place a guide at a 
specific position within your page 
layout document.

If you don’t still have the business-card layout document open, open it now. 
then create a working copy by selecting Image > Duplicate from the menu. Select the 
Duplicate Merged layers Only check box to flatten the image in the process, and click 
Ok. then use the Move tool to drag this flattened duplicate into the new document 
you created for your print layout.

Drag this business card layer to the top-left position defined by the guides you 
added to the document. By default, the layer snaps into the corner identified by the guides 
you added as you get close; if it doesn’t, choose View > Snap to turn on this feature.

At this point, it’s a good idea to add a Stroke layer style to this image layer, 
which makes it easier to cut out the individual business cards after printing. to do so, 
click the Add layer Style button at the bottom of the layers panel, and select Stroke 
from the pop-up menu. Set the size to about 2 pixels, with position set to Outside (see 
Figure 10.33). Click the Color box to bring up the Color picker and set a color for 
this stroke. (We recommend using black and cutting this area out of the final business 
cards, but you could also set a color you like and keep it as a frame for the cards.)
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Figure 10.32  Add guides to the page layout for your business cards to provide a reference  
for where each individual card should be placed. Then move the first business card into the  
print layout in the first position at the top left of the document.

Figure 10.33  Add a stroke to the individual business card layer so you have a reference  
for cutting each card out later.
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Once you have positioned the first business-card layer, select the Move tool, 
then hold down the Alt/Option key and drag a copy of your card to the next position 
on the page. repeat this process to place a business-card layer at every position you 
defined with the guides you added to the document. You can opt to use several ver-
sions of your card on one large sheet, as shown in Figure 10.34.

 

Figure 10.34  When you have placed a business 
card at each position within your page layout, 
save the file and use it as the source for printing 
your cards.

When you have finished creating a complete page layout, save it as a tIFF or 
pSD file so you can always refine the layout later if desired. You’re then ready to print 
this document as you would any other and then cut out the individual business cards.

For Photoshop Elements Users: Creating a Page of Business Cards

Creating a page of business cards is slightly harder in Elements, because Elements doesn’t have 
guides. Here are the steps we recommend:

1. Create a new, blank 8.5″ × 11″ document at 300 dpi with a white background.

2. Flatten your business card document and, using the Move tool, drag it onto the blank  
document.

Continues
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For Photoshop Elements Users: Creating a Page of Business Cards (Continued)

3. Drag the layer Elements created in Step 2 onto the Create New Layer button to duplicate 
it, and repeat until you have five layers worth of business card images.

4. Select one layer and move it to where you want the top card to be (both on the top and left).

5. Select another layer and move it to where you want the bottom of the bottom card to be.

6. In the Layers panel, select all of the layers you created in Steps 2 and 3.

7. From the workspace buttons area, click Distribute > Vertical Centers. Elements will spread 
the layers out vertically.

8. In the workspace buttons area, click Align > Left Edges. Elements will align the left edge 
of the layers, as shown in the following graphic.

9. With all of the layers still selected, choose Layer > Duplicate Layer and just click OK in the 
dialog window that appears with duplicate options.

10. Select the Move tool, and use the right arrow key on your keyboard to nudge these layers 
to the right to form the right column (use Shift+Right Arrow to nudge the layers faster).

By using the Distribute and Align commands, Elements will spread your images out over the 
page, aligned nicely so that you can make a straight cut against each edge. By using the key-
board in Step 10 rather than the mouse to create the second column of images, you ensure that 
the top and bottom of the second column stay aligned with the first column, thus making it 
easier to cut out your business cards.

Using Adobe Output Module
Adobe Output Module is part of Bridge CS5 that enables you to create various types 
of pDFs (including contact sheets as well as slide shows) and Web output (including 
web galleries, slide shows, and journals). the interface takes a little getting used to, 
but it’s pretty intuitive once you get accustomed to it.

For Photoshop Elements Users: Creating a Page of Business Cards (Continued)

3. Drag the layer Elements created in Step 2 onto the Create New Layer button to duplicate 
it, and repeat until you have five layers worth of business card images.

4. Select one layer and move it to where you want the top card to be (both on the top and left).

5. Select another layer and move it to where you want the bottom of the bottom card to be.

6. In the Layers panel, select all of the layers you created in Steps 2 and 3.

7. From the workspace buttons area, click Distribute > Vertical Centers. Elements will spread 
the layers out vertically.

8. In the workspace buttons area, click Align > Left Edges. Elements will align the left edge 
of the layers, as shown in the following graphic.

9. With all of the layers still selected, choose Layer > Duplicate Layer and just click OK in the 
dialog window that appears with duplicate options.

10. Select the Move tool, and use the right arrow key on your keyboard to nudge these layers 
to the right to form the right column (use Shift+Right Arrow to nudge the layers faster).

By using the Distribute and Align commands, Elements will spread your images out over the 
page, aligned nicely so that you can make a straight cut against each edge. By using the key-
board in Step 10 rather than the mouse to create the second column of images, you ensure that 
the top and bottom of the second column stay aligned with the first column, thus making it 
easier to cut out your business cards.
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to begin, click the  icon near the top left of the Bridge interface or go to Win-
dow > Workspace > Output. the interface changes to appear as shown in Figure 10.35.

Figure 10.35  Choosing the Adobe Output Module accesses the Output panel, which contains options for PDF and Web output.

N o t e :    If the Adobe Output Module does not load and/or the Output icon is grayed out, go to 
Bridge > Preferences > Startup Scripts and make sure that the Adobe Output Module script is checked.

Contact Sheets

Creating contact sheets is useful when you want to create output with multiple images 
on a page, such as a CD cover. the Adobe Output Module contains a series of options, 
as shown in Figure 10.36, that make this easy. to create a contact sheet, follow these 
steps:
1. Begin by selecting the images you want to use in the Content panel. 

2. In the Document section, specify the document size. For example, if you’re 
making a CD cover you might use 4.25″ by 4.25″. the page preset will change 
to Custom automatically unless you are using a standard preset.

3. Click the  or  icon to specify a horizontal or vertical layout.

4. Normally we set the Quality pop-up to 300 dpi—this is referring to the reso-
lution of your image. then we adjust the Quality slider to control how much 
compression is applied. the higher the quality, the less compression. So under 
most circumstances we set this at 100 unless we’re saving the contact sheet and 
want a smaller overall file size. In that case we recommend a setting of 70.
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Figure 10.36  The Adobe Output Module offers many options for creating contact sheets.
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5. If you want a background color other than white, set that using the Background 
drop-down menu, or click the color swatch to access the Color picker to select a 
custom color. 

6. Since we typically do not need to add passwords for contact sheets, leave the 
Open password and permission password options unchecked.

7. In the layout panel, specify the number of rows and columns to use. then choose 
whether photoshop should place the images across rows first, or down columns.

7. Check the option to use Auto Spacing. Normally we leave the other two check 
boxes unchecked.

8. If you want to have text appear with the filenames, complete the Overlay panel 
options.

9. If you want a text or image watermark to appear over your images, complete 
the options in the Watermark panel. We suggest using an opacity of about 20%.

N o t e :    In order to see a preview of the changes you make in the various panels in the Output 
panel, you need to click the Refresh Preview button near the top.

The Output Module can only create contact sheets that are PDFs, not JPEGs. Nonetheless, you can print 
from a PDF.

to create any other type of pDF output of your images, you will follow simi-
lar steps, beginning with choosing the template. One of the less well-known types of 
pDFs is a slide show pDF. this is just a basic slide show of images with transitions but 
no music or other special effects.

607343c10.indd   442 4/12/10   11:53:35 PM



443

■
 

u
S

IN
G

 A
D

O
B

E
 O

u
t

p
u

t
 M

O
D

u
l

E

Many programs are available for creating intricate digital slide shows, and we 
recommend you take advantage of them when doing a formal presentation. But if you 
want to generate a slide show that someone might view on their computer, you can use 
a pDF slide show. 

N o t e :    As we discussed in Chapter 2, “Bridge,” you can quickly create a slide show in Bridge (by 
selecting images and choosing View > Slideshow) and even rate or delete images while viewing the 
slide show. Some photographers find that quite helpful while editing. However, you can’t save that type 
of slide show and show it again later or on another computer. Instead, you can create a PDF slide show.

the pDF presentation dialog, shown in Figure 10.37, allows you to establish 
the settings for a basic slide show that can be played using the Adobe reader software 
used to read pDF documents. Here’s how to create a slide show in photoshop as a pDF 
document:
1. Choose the Output workspace and click pDF.

2. Select the images you want to use—for best results, presize your images to the 
size you want to use in the slide show. You can use the Image processor for this 
(see Chapter 11, “time-Savers”).

3. In the Document panel, specify the width and height. We recommend black for 
the background color.

4. If you want to require a password to view the slide show, check the options and 
specify the password in the Document panel.

5. In the layout panel, specify 0 for top, Bottom, left, and right.

Figure 10.37  The Adobe Output Module contains options for creating basic slide shows that can be saved as PDF documents.

Photo by EllEn Anon

Figure 10.36  The Adobe Output Module offers many options for creating contact sheets.

5. If you want a background color other than white, set that using the Background 
drop-down menu, or click the color swatch to access the Color picker to select a 
custom color. 

6. Since we typically do not need to add passwords for contact sheets, leave the 
Open password and permission password options unchecked.

7. In the layout panel, specify the number of rows and columns to use. then choose 
whether photoshop should place the images across rows first, or down columns.

7. Check the option to use Auto Spacing. Normally we leave the other two check 
boxes unchecked.

8. If you want to have text appear with the filenames, complete the Overlay panel 
options.

9. If you want a text or image watermark to appear over your images, complete 
the options in the Watermark panel. We suggest using an opacity of about 20%.

to create any other type of pDF output of your images, you will follow simi-
lar steps, beginning with choosing the template. One of the less well-known types of 
pDFs is a slide show pDF. this is just a basic slide show of images with transitions but 
no music or other special effects.
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6. Choose repeat One photo per page (unless you want to view multiple photos at 
a time) in the layout panel.

7. In the playback panel, check the option to open in Fullscreen mode, then 
specify how quickly to advance to the next page (slide) and whether to loop 
after the last page. Choose a transition—we prefer Fade—and the speed of the 
transition. Some of the effects are relatively amateur in appearance and can be 
distracting, so be careful.

8. Specify whether to include filenames and extensions along with the images in 
the Overlay panel.

9. As with a contact sheet, you can watermark the images if you choose. When 
you’re done, click Save. photoshop will generate a pDF that will play as a slide 
show. You can then open that pDF file with Adobe reader (in most cases, you 
can simply double-click the file to do so), and the slide show starts automati-
cally. to return to a normal screen, use the Esc key.

No te:    It’s a good idea to create copies of your master images to use for PDF slide shows, resizing them 
down to roughly the display resolution you intend to use for the slide show. Otherwise, the PDF file used for 
the final presentation can become very large. It’s also a good idea to convert the images to the sRGB color 
space (Edit > Convert to Profile) to ensure the best color possible for monitor or projector display.

Creating a Web Gallery

prints aren’t the only form of output nature photographers want to produce. Display-
ing images on the Web is becoming more popular, providing a great way to share your 
images with a large audience easily and affordably. Although building a professional-
quality website can require either many hours of learning and designing, or a con-
siderable budget, photoshop makes it easy to create a basic gallery of your images to 
display on screen through the Output Module.

to get started, choose Bridge > Output and click Web Gallery. Choose a tem-
plate from the template drop-down menu, as shown in Figure 10.38.

 

Figure 10.38  Bridge provides a variety 
of templates for your web page, including 
web journal or gallery style pages with 
slide shows.

Complete the Site Info panel with the information you want to appear on the 
page, as shown in Figure 10.39. In the E-mail Address box, enter your email address if 
you’d like it to be displayed in the contact information on the gallery you’re creating. 
this provides a simple link for people to use if they want to contact you with ques-
tions about your images or (better yet) how to purchase an image.
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Figure 10.39  The Web Gallery dialog box allows you to establish settings that enable Photoshop to create all the files necessary for 
a basic gallery for your images on the Web.

the Color palette panel contains options for the appearance of items. to change 
any of the colors, click on the color swatch. A Color picker will appear. Choose the 
color you prefer and click Ok. the color swatch will update to reflect your choice.

the Appearance panel (you may need to scroll down on the right side of the 
interface if it’s not immediately visible) has controls for the web-page slide show, as 
well as gallery image and thumbnail sizes, quality, and slide duration. We prefer the 
Fade transition and urge caution when choosing some of the other effects, as they can 
be distracting.

In the Create Gallery panel (again, you may need to scroll down on the right 
side of the interface if it’s not currently visible) name your gallery—presumably with 
the same name you used in the Site Info panel. Specify the locations to save the gallery 
as well as upload location and Ftp Server information. If you’re not quite ready to 
upload it, you can opt to Save without entering the Ftp information. 

For Photoshop Elements Users: PDF Contact Sheets, Slide Shows, and 
Web Photo Galleries

Elements for Mac uses the Adobe Output Module and also has a built-in way to create contact 
sheets. Elements for Windows does not have a specific Output Module, but nonetheless it’s pos-
sible to create contact sheets, PDF slide shows, and web galleries using Elements Organizer. 

Continues
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For Photoshop Elements Users: PDF Contact Sheets, Slide Shows, and 
Web Photo Galleries (Continued)

Contact Sheets

To create a contact sheet in Elements for Mac, choose File > Contact Sheet II. A dialog appears, as 
shown here, in which you navigate to the files or folder to use. In the Document section, specify the 
output size for the contact sheet. Within the thumbnail section, specify the number of rows and 
columns. There’s also an option to choose font style and size if you want the filenames included.

To create a contact sheet in Elements for Windows, you must use the Elements Organizer. Select 
the images you want in your contact sheet and choose File > Print. Change the type of print 
(option 4) to be Contact Sheet, and adjust the layout using the options that appear on the screen.

Continues

607343c10.indd   446 4/12/10   11:53:36 PM



447

■
 

u
S

IN
G

 A
D

O
B

E
 O

u
t

p
u

t
 M

O
D

u
l

E

For Photoshop Elements Users: PDF Contact Sheets, Slide Shows, and 
Web Photo Galleries (Continued)

Note that on both platforms, you can use premade templates for CDs or DVDs from Create > 
Projects > More Options. 

PDF Slide Shows

To create a PDF slide show on the Mac, choose Create > Projects > PDF Slide Show. Elements will 
open the Output Module with similar options to what we covered earlier in this chapter.

To create a PDF Slide Show on Windows, choose Share > PDF Slide Show. Add items by select-
ing them in Organizer and clicking the green Add button under the slide-show options, and 
remove them by selecting the images in the slide-show options panel and clicking the red 
Remove button. Organizer’s options are limited, allowing you to specify only the image size, 
image quality, and PDF filename.

Web Galleries

To create a Web Gallery in Elements for Mac, click the Create button at the top right of the 
screen, and under Projects, click the Web Photo Gallery button. Elements will open the Output 
Module with similar options to what we covered earlier in the chapter.

To create a web gallery in Elements for Windows, click the Share button at the top right of the 
screen, and click the Online Album button. Organizer will automatically open.

Select a pre-existing album from the list or click the Create New Album button to use a different 
set of images. As a time-saving tip, you can select the images you want to include in your gal-
lery before clicking the Online Album button, and then select Create New Album; Elements will 
automatically populate the new album with the images you selected. 

Next, select Hard Disk for the album destination so that Organizer will create a folder for your 
website on your computer. If you have a www.photoshop.com account or know your server 
settings, you could choose one of the other destinations to have Organizer automatically upload 
your new album to a web server.

Continues
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For Photoshop Elements Users: PDF Contact Sheets, Slide Shows, and 
Web Photo Galleries (Continued)

Once you’ve selected what images you want, Elements will create an album preview and switch 
its display to look like the following graphic.

Across the top of the main contents view are different templates that you can apply to your 
album. Double-click on the thumbnail to apply a new template. In the main contents view, 
Organizer shows a preview of your album. Use the buttons at the bottom right to change the 
background color, image layout, and other settings. The settings change depending on the 
selected template. If the template provides a slide show, which you can start by clicking the Play 
button in the preview, there will be settings for the slide show, too.

On the right side of the screen, give your album a name. If you wish to change what images are 
in your album, click the Content tab. When you’re finished, click Done, and Organizer will save 
your album to your hard drive. 

For more information about creating a web gallery, please go to this book's companion website, 
www.sybex.com/go/photoshopnature.

George lepp, one of the Canon Explorers of light and print Masters, has always 
been at the forefront of the digital evolution. He has been experimenting with a new 
way to present digital images—High Definition time lapse photography. He graciously 
shares his techniques in the following sidebar, and a sample of a movie he created is 
included on the companion website to this book, www.sybex.com/go/photoshopnature.

High-Definition Time Lapse with DSLR Cameras

by George Lepp

You’ve seen the time-lapse imagery on the evening news where the clouds go screaming by, and the 
wonderful video on the Nature Channel where a day passes before your eyes in mere seconds. Well, 
you can create the same kind of movies in high definition with your digital SLR (DSLR) camera.

Continues
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For Photoshop Elements Users: PDF Contact Sheets, Slide Shows, and 
Web Photo Galleries (Continued)

Once you’ve selected what images you want, Elements will create an album preview and switch 
its display to look like the following graphic.

Across the top of the main contents view are different templates that you can apply to your 
album. Double-click on the thumbnail to apply a new template. In the main contents view, 
Organizer shows a preview of your album. Use the buttons at the bottom right to change the 
background color, image layout, and other settings. The settings change depending on the 
selected template. If the template provides a slide show, which you can start by clicking the Play 
button in the preview, there will be settings for the slide show, too.

On the right side of the screen, give your album a name. If you wish to change what images are 
in your album, click the Content tab. When you’re finished, click Done, and Organizer will save 
your album to your hard drive. 

For more information about creating a web gallery, please go to this book's companion website, 
www.sybex.com/go/photoshopnature.
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High-Definition Time Lapse with DSLR Cameras (Continued)

You’ll need a few pieces of equipment and some software, but after that it’s all about being 
creative. The first tool you’ll need is a good tripod. The camera needs to be immobilized during 
the filming sequence. 

In order to fire the camera at a specific timed interval, you need an intervalometer. This accessory 
is a timer that is either already in your camera or can be connected through your electronic cable-
release input. Some of the cameras that have built-in intervalometers are from Nikon—the D200, 
D300, D2X, and D3. For those cameras from Nikon that don’t have this feature, Nikon offers the 
MC-36 Multi-Function Remote Cord, which plugs into the camera. Canon does not have any built-
in intervalometers, so for Canon DSLRs you will need the TC-80N3 Timer Remote Controller.

The third item you will need is software to assemble the time-lapse movie from your images. 
One that I’ve used extensively is Apple’s QuickTime Pro. Regular QuickTime is free from the 
Apple website, but you need to go one step further and purchase QuickTime Pro for $29.99. The 
advanced program has the needed assembly feature. In QuickTime Pro, click File > Open Image 
Sequence and then click on the first image in a folder that holds just the series of images you 
want to make into a time-lapse movie. A simple video program like Adobe Premiere Elements 
(Windows) or iMovie (Mac) will also assemble a series of stills into a movie.

Start your project by choosing a subject, and determine the optimum firing rate for the camera, 
depending on the result you want to achieve. It can be an image every hour or even one a second. 
I often use one frame every three to five seconds for a smooth yet time-lapse look. Set the cam-
era exposure to Aperture Priority and choose an f/stop that can be maintained if the time lapse 
goes into a low-light situation, as when you shoot throughout the day from sunrise to sunset, or 
in overcast conditions. Setting the camera to Auto ISO can be useful if the light changes will be 
radical. You can obtain interesting results by using slow shutter speeds throughout the sequence, 
a choice made possible by neutral-density filters. Set the resolution of your DSLR to its smallest 
JPEG. This resolution will be better than HD TV and will take up only the smallest space on your 
recording media. I’ve taken a full day’s images (4,000) on a 4GB CompactFlash card.

Your next problem will be power. If you’re going to shoot for hours, you will run out of power 
from your camera battery. The answer is auxiliary power, from an additional battery system, 
a household AC supply, or an outlet or power inverter from a vehicle. Now capture your series 
of images. To optimize my images I place all of them into Adobe Lightroom, choose one repre-
sentative image, and optimize it. You then sync all the images to the optimized one so all the 
frames are improved.  Place all your optimized JPEGs from the series in a new folder, and then 
compile your movie. The program will ask you at what frame rate you will want to play the 
series; the normal video rate is 29.97 frames per second. You can choose a slower rate if you 
want to slow things down, but it may be jerky. When you play the rendered movie back in Apple 
QuickTime, be sure to check Play All Frames under the View menu to get the full effect.

I’ve had great fun with time-lapse movies of such subjects as a balloon festival, traffic patterns, 
water filling and emptying a bay, and a few hours in the life of an elephant-seal colony. With 
these tools and basic software, you’ll be ready for any great subject that comes your way.

In this chapter we’ve explained methods for sharing your images after they have 
been optimized. this is only a starting point for producing great output, and we encour-
age you to be creative in how you prepare your images for display. In the next chapter, 
we’ll demonstrate some additional time-saving techniques for optimizing your workflow.
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Time-Savers

Throughout this book, we’ve provided 

you with the best techniques for inputting, 

optimizing, and outputting your images at 

every stage of the digital workflow. In this 

last chapter, we’ll present some ways to help 

you save time and improve your efficiency. 

Adobe Photoshop has a variety of ways for 

you to automate many of the tasks that you 

perform repeatedly. That way, you can spend 

less time optimizing images and more time 

being creative either in the field with your 

camera or in Photoshop!

Chapter Contents
Actions and Batch Processing
Using the Image Processor
Creating a Copyright Brush
Individualizing Keyboard Shortcuts
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Actions and Batch Processing
Time is in short supply for most of us. and if we’re offered a way to get a job done 
with equal quality but in far less time, most of us would eagerly choose the more effi-
cient method…if for no other reason than ultimately it means we’ll have more time to 
get back to the things we love, such as taking more photos!

When it comes to becoming efficient with repetitive tasks in Photoshop, one 
of the keys is creating actions and applying those actions to a group of images in 
batch. actions allow you to automate just about any series of steps you can perform 
in Photoshop. You can record a series of steps and then have those steps applied to 
additional images in exactly the same way. Batch processing allows you to apply the 
action to a group of images at once. The result can be a significant boost to your 
 productivity.

Let’s look at an example where we’ll create an action to add the Safe Dodge and 
Burn layers that we covered in Chapter 6, “exposure adjustments.”

Creating an Action

The actions panel is “Command Central” for creating and managing your actions. 
So, start by selecting the actions panel (shown in Figure 11.1). if it isn’t visible, choose 
Window > actions from the menu or use the keyboard shortcut alt+F9/Option+F9.

 

Figure 11.1  The Actions panel is “Command 
Central” for creating and managing your actions.

in this panel, actions are organized into folders called sets. Photoshop includes 
a Default actions set with a variety of included actions, but you should divide your 
actions into sets that define logical groups. For instance, in this example you may cre-
ate a new set called adjustments to contain the various actions you may utilize when 
optimizing images. You may create other sets for actions you use for creative effects 
or for output—such as setting up the template for a business or greeting card, as we 
discussed in Chapter 10, “Output.” The important thing is to create sets that are log-
ical to your particular workflow and that will enable you to quickly locate an action. 

To create a new set, click the Create New Set button  at the bottom of the 
actions panel. in the New Set dialog box (shown in Figure 11.2), enter a name and 
click OK.

 

Figure 11.2  The New Set dialog box allows you 
to create a new set that helps you manage the 
various categories of actions you’re creating.
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N o t e :   Click the fly-out menu on the top right of the Actions panel to access some additional action 
sets that Adobe includes. Some of these, such as Image Effects, may save you the time of creating an 
action yourself, and/or you may discover a fun effect to add to an image. For example, with a click of a 
button we added a snowstorm to this image. However, usually it’s best to create your own actions to 
meet your specific needs.

Photo by EllEn Anon

N o t e :   When creating an action, it’s a good idea to work with a copy of one of your images. Dupli-
cate your file before you start creating the action, and use that as the file you adjust in the process of 
recording the action.

With this set active, the next step is to start recording your new action. Click the 
Create New action button  at the bottom of the actions panel. in the New action 
dialog box (Figure 11.3), enter a descriptive name for this action. For this example, let’s 
use Dodge and Burn Layers. The Set option defaults to the one that was selected when 
you created the new action, but you can choose a different set from the drop-down list 
if desired. The Function Key option allows you to set a shortcut key for the new action 
you’re creating, which can be convenient if you’re applying this action individually to 
single images. Finally, the Color setting determines what color the action displays in if 
you use Button mode for the actions panel; this allows you to color-code the individual 
actions. although some people find this useful for categorizing certain types of actions, 
we prefer using the default system of grouping actions into sets, so we leave the Color 
setting at None.
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Figure 11.3  In the New Action dialog box, specify a name 
for the new action, the folder you want it stored in, and a 
function key to use as a shortcut key to run the action.

Once you’ve established the panel characteristics for the new action, click record 
to start actively recording the action. Don’t worry, though—time isn’t an issue. Photo-
shop doesn’t record the time you take between your steps but instead records the final 
result of each step you perform so those steps can be repeated as quickly as possible 
when you apply the action to an image. You can perform any adjustment or command 
on an image as part of an action. however, keep in mind that any step that depends on 
specific positioning within the image can be problematic because image dimensions vary 
from one photo to the next. in those instances, you may have to include a Stop or modal 
control in the action. We’ll cover how to do that later in this chapter.

N o t e :   When recording an action, be sure to perform the steps in the order you want them 
repeated when you run the action. Sometimes it’s helpful to write down the steps ahead of time. But 
you can revise the settings as often as you need to while recording the action; Photoshop will use only 
the final result of each step. Note that it will record errors and corrections of steps so that, for example, 
if a selection is made and then Deselect is used, both commands will be in the action. The steps in the 
action can be edited, reordered, turned off, duplicated, or deleted later.

We’ll record an action to create Safe Dodge and Burn layers as an example. 
This is a good one for you to try as well. 
1. Open the image being used as the example for the action.

2. Select the actions panel.

a. (This step is optional.) Create a new set; we created one called adjustments.

b. Click the new action icon, and name the action. We called ours Dodge and 
Burn Layers.

c. Click the record button .

3. Open a Curves adjustment layer using the icon for the adjustment panel at the 
bottom of the Layers panel, but make no adjustments to the curve. 

4. in the Layers panel, change the blending mode for the layer to multiply. ini-
tially the entire image will appear too dark.

5. Double-click directly on the word Curves, and type Burn.

6. make certain the layer mask is selected by clicking it, and then choose edit > 
Fill > Black. This step fills the layer mask with black to completely hide the 
darkening effect we introduced in Step 3.

7. Open a second Curves adjustment layer, by clicking the left-facing arrow at the 
bottom of the adjustment panel and then clicking the Curves icon again. again 
make no adjustments to the curve.
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8. Change the blending mode for the layer to Screen. initially the entire image will 
appear too light.

9. Double-click directly on the word Curves, and type Dodge.

10. Choose edit > Fill > Black.

11. Click the Brush tool to select it.

12. Change the opacity of the brush in the toolbar to about 15%. including 
Steps 11 and 12 in the action will mean that you’re ready to start the actual 
dodging and burning on the image after you run the action.

13. Click the Stop button  to stop recording.

N o t e :   Although selecting any brush-based tool is recordable, actually using the brush to perform 
any brush strokes is not recordable. So if you try to paint in the layer mask, that will not be recorded.

You’ve now created an action, which you can apply to an individual image or to 
many images at once by using batch processing. each step in the action can be viewed 
within the actions panel, as shown in Figure 11.4. anytime you want to run the 
action, have the image open, open the actions panel, select the action, and click the 
Play icon . if you created a keyboard shortcut for the action, just press the short-
cut key to run the action on an open image.

 

Figure 11.4  The Actions panel will 
show each of the steps in the action.

When you create an action that you’re likely to use on a batch of images, we 
recommend saving the image and closing the file as the last steps in the action. Obvi-
ously this isn’t practical in an action such as the one we just created—but that’s an 
action geared primarily toward use on one image at a time. By saving and closing the 
file within the action, you help ensure that each processed image is saved and closed 
correctly.

always save your action set after recording a new action. a system crash or 
improper shutdown will wipe out any new actions. To prevent accidentally losing the 
action, you must save the action set by using the panel menu in the actions panel, 
shown in Figure 11.5, and choosing Save actions.
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Figure 11.5  Saving your action set 
is essential so you don’t accidentally 
lose your actions.

Advanced Controls in Actions

Creating a basic action is pretty simple and straightforward, but at times you may 
need to do something a little fancier. For example, perhaps you want to be able to 
change the values used in some of the dialog boxes in the action. in that case, you 
need a modal control. a modal control pauses the action at the point where you need 
to fill in the appropriate settings. You can also use a modal control to enable you 
to use any of the tools, such as Crop or Transform, that require you to press enter/
return to apply them. When the action comes to that step, it pauses and cues you 
to perform the necessary task. When you’re done, you click OK in the dialog box or 
press enter/return, and the action resumes playing. essentially, the modal control 
simply turns on any dialog box associated with the step.

To create a modal control for a specific step of an action, click the empty box 
to the left of that step (see Figure 11.6). Clicking the  icon toggles it on and off. 
if you toggle the modal control off, the action will use the settings you used while 
recording the action. an action that contains modal controls will have a red modal 
icon by its name.

N o t e :   Occasionally you may encounter a problem with an action if the image you’re applying it to 
has a different size or orientation from the one on which you recorded. Changing the Ruler to Percent 
while recording sometimes corrects such problems.
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Figure 11.6  Modal controls enable you 
to change settings in dialog boxes while 
running an action.

although many tasks can be automated using actions, any task that requires 
something to be done at a specific position in the image may present a problem with 
images of different sizes, resolutions, or orientations. For example, creating a single 
action to apply a copyright to the lower-right corner of an image is more challenging 
than it would seem because of different image sizes and resolutions. most tools can be 
recorded, but some—such as the painting tools—cannot.

One thing that can help is to insert a Stop into the action. a Stop lets you per-
form a task that cannot be recorded—such as creating a selection. To include a Stop in 
an action, click the command just prior to where you want the Stop to occur. Click the 
actions panel drop-down menu (Figure 11.7) and choose insert Stop. This will cause 
a message box to appear in which you type instructions to yourself so you remember 
what you need to do. When you’re done, click the Play button to continue the action. 
You can insert the Stop while recording the action or after you’re done.

Figure 11.7  Choose Insert Stop from the panel menu in the Actions  
panel and complete the message box.
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another use of Stops is to record a reminder or message as to what should be 
done at a particular step. To do this, you follow the same steps as we just described, 
but you must check the option allow Continue. When the message box appears dur-
ing the action, the user can read the message and then click Continue rather than stop-
ping the action.

inevitably there will be times you’ll record an action with steps you no longer 
want included, or you’ll realize that you left something out. although you could start 
over and record a new action, sometimes it’s easier to revise the existing action.

removing a step from an action is easy. Choose the action in the actions panel, 
and reveal the steps by clicking the expansion arrow. Choose the step you want to 
remove, and either drag it to the trash can icon or click the trash can icon.

To add one or more steps to the action, choose the action and use the expansion 
arrow to reveal the steps. Choose the step just prior to where you want to begin the 
additional steps. Click the record button and record the missing steps. When you’re 
done recording the additional steps, click the Stop button.

For Photoshop Elements Users: Custom Actions

Unfortunately, it is not possible to record actions directly in Elements, but Photo Effects are 
in essence prerecorded actions. With a bit of hacking, it is possible to load certain other pre-
recorded actions from CS5 into Elements as additional Photo Effects. However, because this 
is not a supported workflow and is sometimes unreliable, we will not cover it here. There are 
third-party tools (such as Add-O-Matic, available at http://www.graficalicus.com) that 
automate the hackery and make it easy to load CS5 actions into Elements. Just keep in mind that 
the actions aren’t guaranteed to function properly. Also, feel free to see if your favorite set of 
third-party actions has installation instructions for Elements.

Batch Processing

as you can see, recording an action is relatively straightforward. Just start recording, 
perform the steps you want included in the action, and then stop recording. Where 
many photographers run into trouble is in attempting to apply the action in a batch to a 
series of images, which is, ironically, where you achieve the real benefit of actions. The 
problem is with the confusing choices that are offered to you in the Batch dialog box.

To get started, select the action you want to apply to a group of images from the 
actions panel. Then choose File > automate > Batch from the menu, which brings up 
the Batch dialog box (shown in Figure 11.8). Because you selected an action first, the 
Set and action drop-down lists default to the action you want to apply to your images.

N o t e :   When you’re applying an action to a group of images in batch, we recommend copying the 
image files to a separate folder to protect the originals.

For Photoshop Elements Users: Custom Actions

Unfortunately, it is not possible to record actions directly in Elements, but Photo Effects are 
in essence prerecorded actions. With a bit of hacking, it is possible to load certain other pre-
recorded actions from CS5 into Elements as additional Photo Effects. However, because this 
is not a supported workflow and is sometimes unreliable, we will not cover it here. There are 
third-party tools (such as Add-O-Matic, available at http://www.graficalicus.com) that 
automate the hackery and make it easy to load CS5 actions into Elements. Just keep in mind that 
the actions aren’t guaranteed to function properly. Also, feel free to see if your favorite set of 
third-party actions has installation instructions for Elements.
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Figure 11.8  The Batch dialog box allows you to specify the action you want to 
run on a group of images, as well as other settings that determine which images 
should be processed and how they should be handled.

The Source section provides a number of options related to the images you’ll be 
processing with the action. The Source drop-down list allows you to specify where the 
source images are located:

T•	 he Folder option lets you specify a location where you’ve copied the images to 
be processed. This is the option we use most often.

T•	 he import option applies to images being imported from a particular source at 
the time the action is run.

T•	 he Opened Files option applies to all images currently open in Photoshop.

T•	 he Bridge option applies the action to all images currently selected in adobe’s 
Bridge.

if you have included an Open step in your action, select the Override action 
“Open” Commands check box so the action actually opens and processes the files 
you specified in the source folder, rather than having the same image you used to cre-
ate the action opened repeatedly. if your action does not contain an Open command, 
then you must not check this box; otherwise, the Batch command won’t open the files 
you’ve selected for batch processing. in other words, don’t check this option if the 
action was recorded to work on an image that’s already open or if the action contains 
Open commands for specific files that are used as part of the action.

if you have used the Folder option in the Source section and there are more 
images in subfolders below your selected folder, select the include all Subfolders check 
box so those images are also processed.
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The Suppress File Open Options Dialogs option causes all images to be opened 
with default values without bringing up any Options dialog boxes that may be asso-
ciated with the particular open operation. The most common situation where this 
would be an issue is for raw files—normally the aCr dialog box is displayed when a 
raw file is opened. By checking this option in the Batch dialog box, the default or pre-
viously specified settings are used instead of opening the aCr box. as a general rule, 
keep this check box selected, since the point of using batch processing is to allow a 
group of images to be processed without any user intervention.

Similarly, select the Suppress Color Profile Warnings check box so the action 
won’t pause for missing profiles or profile mismatches in any of the images you are 
processing. With this option selected, the default action specified in the Color Settings 
dialog box is performed when either of these situations occurs.

The next section of the Batch dialog box is Destination, which allows you to 
specify parameters for the output that is generated by the batch process. From the 
drop-down list, select the Folder option so that the processed images are saved into 
a specific folder and don’t overwrite the original files. The other options are None 
(which leaves the file open unless the action recorded a Save command) and Save and 
Close (which causes each image to be saved as it is processed, replacing the existing 
files). if you use the Folder option, click the Choose button to bring up the Browse for 
Folder dialog box, where you can specify which folder you’d like to save the processed 
images in (you can choose to create a completely new folder for this purpose instead).

One of the biggest points of confusion for photographers using the Batch dialog 
box relates to the Override action “Save as” Commands check box. You use this option 
so you can specify a Save as command in the action and then have the new files saved to 
whatever folder you specify in the Batch command, rather than the one you used when 
you created the action. it causes Photoshop to ignore the specific filename and folder you 
used when creating the action. if you don’t use this option and you specify a filename in 
the Save as dialog box when you record in the action, then when you run the action, the 
new file will be renamed to the same name you used when creating the action.

if you want to save the processed images using their original filenames but in a 
different folder than you specify in the Batch command, you must save your image when 
recording the action. Then in the Batch processing dialog box, check Override action 
“Save as” Commands and specify the destination folder. if you don’t check this option, 
then Photoshop will save the images in two places: the folder that you specify as the 
destination, and the folder you used while creating the action. Note that the action must 
contain a Save as command to use this option. if you try to use it with an action that 
doesn’t contain a Save as command, the batch processing won’t save the processed files.

in the File Naming section, you have considerable flexibility in naming the files 
that are created. You can type specific text into the option boxes or select a variable 
from the drop-down list. For example, if you want to save the images with a filename in 
the structure Slideshow_0001.jpg, enter Slideshow_ in the first box, select 4 Digit Serial 
Number from the drop-down list in the second box, and then select the  extension 
option from the third drop-down list. The default values of Document Name and 
extension cause the original filenames to be retained. if you’re using a serial number 
option, specify the starting value in the Starting Serial # box, which defaults to 1.
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in the errors section, choose either Stop for errors or Log errors to a File. The 
latter option has Photoshop log errors without interrupting the batch processing. We 
prefer to use the Stop for errors option so we know right away if there is a problem we 
need to correct.

When you’ve set all the settings you want to use for the action you are applying 
to a group of images, click OK, and Photoshop processes all of the images specified 
in the Source section with the action specified in the Play section, saving the resulting 
output based on the settings in the Destination section. This processing is done auto-
matically at top speed, making the process very efficient.

Whenever you find yourself performing the same task on a group of images, 
such as applying a watermark, consider making an action to automate that process. 
The small amount of time spent creating the action pays significant dividends when 
you apply that action in batch to a large group of images.

al Ward is the brain behind actionFx (http://actionfx.com), a website dedi-
cated to Photoshop presets (actions, shapes, brushes, layer styles, and so on). in the 
“Creating Watermark actions” sidebar, he provides tips for creating watermarks.

N o t e :   We don’t rely solely on the Watermark tool in Photoshop (Window > Extensions > Water-
mark) because it allows the image to be exported only as a JPEG, and it offers just basic options for the 
position and color of watermark.

Creating Watermark Actions

by Al Ward

The ability of actions to record nearly every process in Photoshop sounds great, but few users 
actually wrap their minds around these incredibly handy tools and utilize them in their work. 
Not so many years ago there simply wasn’t much documentation on actions, and a natural 
assumption was that they required some degree of programming skill. This could not be further 
from the truth. If you can navigate a Photoshop panel and have had experience with a tape 
recorder, VCR, DVD-R, or other media-capturing device, then you already have the concept 
behind actions mastered; you just don’t realize it yet. This chapter gives you an excellent start 
on working with actions, and I encourage you to go through the information carefully.

With that said, you may still be wondering what actions can do for you as a photographer. The 
answer is plenty, whether you’re interested in photo correction, photo manipulation, simple 
productivity, or even web design and funky special effects.

One repetitive function an action can perform with ease over and over again so you don’t have 
to is the creation and placement of a watermark. Photographers who display their work online 
and don’t want to suffer the thieves of this world running off with their livelihood can quickly 
set up an action that will place a watermark on a single image or on an entire folder of images 
when using the action with the Batch command.

Continues
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Creating Watermark Actions (Continued)

Note that these types of actions are often dependent on an image’s resolution and size. I 
recom mend creating actions of this nature for specific image orientations and resolutions. 
For instance, the action outlined here works well on a portrait photo, 8 × 11, at 300 ppi. 
Although the action will work regardless of the image size and resolution, the text may spill 
off the edges on an image with a different resolution. Build an entire toolkit of watermark 
actions using  variable image sizes in a single action set, and name each action in the set 
based on the photo orientation and resolution it is designed for. An example may be WM_
Landscape_8x11_300ppi, placed in a set of actions called My Watermarks.

Here’s the process to create such an action:

1. Open the Actions panel. Create a new action set, and call it Watermarks.

2. Open an image. Create a new action in the set, and give it a name; something like Water-
mark-001 will do for this trial run. (It can be renamed as you see fit later.) Click Record.

3. Anything you do in Photoshop is now recording. First ensure the rulers are displayed 
(View > Rulers). Then right-click (Ctrl+click on a Mac) the ruler bar on the top or side,  
and select Percent. This will ensure the watermark appears with the same positioning no 
matter the size of the image, the resolution, or the orientation (landscape or portrait).

4. Select the Type tool. Change the foreground color to whatever color you would like your 
watermark to be, and then select the font and font size you want to use. For instance, a 
light gray/white foreground color and a semi-bold font set to 14–20 pixels works well for 
most of my photos. Also, for watermarks that you want in the middle of images, set the 
justification to Center.

5. Move the mouse to the spot where you want to start typing. If you would like the water-
mark to be placed directly in the center of each photo, watch the top and side rulers as you 
move the mouse, and click when both the side and top ruler markers are at 50%. Type 
your watermark information). Once it’s typed, you may edit the text as needed (Transform > 
Rotate, Transform > Scale, and so on).

6. To make the text appear embossed rather than have a simple color fill, open the layer 
styles for the text layer, and apply a simple bevel. Accept the style by clicking OK, and then 
reduce the fill opacity for the layer to 0, or a slightly higher percentage if you want some 
color to remain yet still be transparent. You may also opt to add a drop shadow, outer 
glow, or other text-enhancing setting with your style.

7. When you are happy with the new watermark, stop recording and save the action set to a 
folder on your hard drive where you can easily find it later.

8. Open another image, preferably with a different orientation, and rerun the action. If you 
followed the directions in this sidebar, you’ll see the watermark in the same position on 
the new image, despite orientation or resolution.

Continues
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Creating Watermark Actions (Continued)

On a parting note, you may want to create watermark actions using varied fonts, colors, and water-
mark positions. Save them to the same action set, and create an entire toolbox of Watermark actions.

For Photoshop Elements Users: Batch Processing

The Elements version of the Batch Processing tool is designed to let you apply certain pre-
defined actions, rather than custom actions, to multiple files. To pull up the dialog box seen 
here, select File > Process Multiple Files.

Continues

Photo by EllEn Anon
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For Photoshop Elements Users: Batch Processing (Continued)

Similar to the CS4 Batch tool, the Elements Process Multiple Files tool gives you a variety of 
choices for file sources (e.g., Folder or Bridge), you can set a specific destination, and there is 
a convenient way to rename multiple files. In addition, Process Multiple Files provides a quick 
interface for resizing, converting file type, watermarking, and auto-correcting.

Resizing a Group of Images

When you have a group of images that need to be resized, gather the horizontals together in 
one batch and the verticals in another, then follow these steps:

1. Select File > Process Multiple Files.

2. Follow the instructions for Photoshop CS4’s Batch tool to select source and destination 
locations.

3. Check the Resize Images check box under the Image Size box.

4. Type in the desired destination size. By leaving Constrain Proportions checked, you need to 
type in only a width or height, and Elements will figure out the other dimension for you.

5. Pick a resolution.

6. Click OK.

We do not recommend using the Quick Fix tools, as you will usually want more manual control 
over your adjustments than those tools allow. In addition, Process Multiple Files doesn’t let you 
set any options for these adjustments. While it’s tempting to run Resize Images and Sharpen at 
the same time, we recommend against it because you don’t want to accidentally oversharpen 
your images.

Setting a Watermark

Elements users are fortunate in that the Process Multiple Files tool provides an easy way to add 
copyright text to multiple images. To do so, follow these steps:

1. Select File > Process Multiple Files.

2. Follow the instructions for Photoshop CS4’s Batch tool to select source and destination 
locations.

3. In the Labels section of the dialog box, choose Watermark from the pop-up menu.

4. Type in the copyright text.

5. Select a position, font type and size, and color and opacity.

6. Click OK.

Creating a Droplet

a droplet provides a way to run an action on a single image, a group of images, or a 
folder of images, directly from your desktop (or elsewhere). You create a droplet icon 
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for the action and then drag the images (or folder) onto it to run the action. Using a 
droplet can save you time since you don’t have to bother with the Batch dialog box in 
order to run the action.

You must create the action first. Then, follow these steps to create a droplet:
1. Choose File > automate > Create Droplet. This launches a dialog box similar 

to the Batch dialog box except that it begins with a Save Droplet in drop-down 
menu (Figure 11.9).

Figure 11.9  The Create Droplet dialog box is quite similar to the Batch dialog box.

2. Specify where to save the droplet. Usually if you want the convenience of a 
droplet, you’ll want it to be on your desktop, but you could create a special 
folder just for droplets or you could choose to store them elsewhere, such as in 
Documents. You’ll also need to name the droplet. We recommend using a name 
that readily identifies what the action does.

3. Choose the set and the action.

4. Complete the rest of the options, which are identical to those we described in 
detail in the section on batch processing.

5. Click OK, and the droplet will be saved wherever you specified.

To use the droplet, drag any image or folder containing images onto it. Photo-
shop will automatically launch if it’s not already running, and you can be off taking 
more photos!
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Using the Image Processor
The image Processor is a major time-saver. it allows you to convert images into differ-
ent sizes and formats that you specify and it stores them wherever you choose. That’s 
a huge time-saver as you prepare images for the Web, emails, a slide show, and so on. 
it’s similar to a batch command except that you don’t have to create an action to make 
it work. in addition, it takes advantage of a Fit Within command so you don’t have to 
separate your horizontal and vertical images.

The image Processor can convert files to JPeg, TiFF, or PSD formats, or to 
two or more different formats simultaneously (see Figure 11.10). in addition, it can 
resize images to fit within specific dimensions for each format. it can also embed a 
color profile or convert the JPegs to srgB, run an action, and/or include copyright 
metadata in the converted images. That’s a lot of convenience in one dialog box!

Figure 11.10  The Image Processor makes it easy to resize images for different outputs.

To use the image Processor, follow these steps:
1. To access the image Processor from Bridge, choose Tools > Photoshop > image 

Processor. To access it from within Photoshop, choose File > Scripts > image 
Processor.

2. Specify the images you want to process. You can use open files or select a folder 
of images.
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3. if you are using raw files, you may want to check the option Select Open First 
image to apply Settings. That way, you can customize the raw settings to apply 
to the first image, and the image Processor will apply those same settings to 
the remaining raw files. That can be very helpful if the images were shot under 
similar lighting conditions. if you don’t check this option, the image Processor 
will use the existing settings for each image. if you have customized the settings 
for each image in aCr, you should not check this option.

4. Select a location to store the processed images. if you choose Save in Same 
Location, the image Processor will automatically create a separate folder within 
that folder for the processed images. each file format will have its own folder.

5. Select the file types and options. The resize to Fit option is particularly conve-
nient. You can specify the maximum height and width in pixels for the image. 
The image Processor will retain the aspect ratio of the original file but resize 
the image to fit within the dimensions you specify. For example, if you are 
processing images to use in a slide show and your projector has a resolution of 
1024 × 768, you would set those dimensions.

6. Select an action to run if you choose. Some people create a sharpening action 
for their web-sized or slide show images and have the image Processor run it.

7. Fill in the copyright information, but remember that this is metadata. it will not 
appear as a copyright symbol and text on the image itself. (To do that, you can 
use the copyright brush that we’ll cover next in this chapter or use a watermark 
action as al Ward described in the sidebar “Creating Watermark actions,” ear-
lir in this chapter.)

8. Keep the include iCC Profile option checked.

9. Click run. if the settings you have established are ones that you will use fre-
quently, you can opt to save them for even more time efficiency. That way, when 
you open the image Processor you’ll just need to click Load, select the settings, 
and select the Source folder.

Creating a Copyright Brush
another way of automating adding a copyright to an image is to create a copyright 
brush. The effect is just slightly different from what happens with the embossed 
watermark action. To create a customized brush that contains your copyright, follow 
these steps:
1. Choose File > New File, and create a new document. The exact size is not impor-

tant, but it is helpful to make it with a transparent background, as shown in Fig-
ure 11.11. Set the resolution to 96 since the main use for the copyright is likely to 
be for email and web images.

2. Select the Text tool and the font you want to use. We often use an 18-point  
font size.
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Figure 11.11  Be certain to set the background to Transparent when creating the new file to use for the copyright brush.

3. Select the color for the text in the Text tool Options bar at the top of the moni-
tor (see Figure 11.12). This will become the default color for the brush. We sug-
gest using either white or black. You’ll adjust the opacity of the brush when you 
use it, so don’t worry about it being too obvious and distracting.

Figure 11.12  Select the font, size, and color for your copyright brush in the Text tool Options bar.

4. Click on the image and type © and your name. include the year if you choose. 
To access the © symbol on a mac, type Option+g. in Windows, it’s a little 
more difficult; hold the alt key while pressing 0169 on the number pad. You 
must use the number pad, not the numbers immediately above the keyboard. 
On a laptop you may have to use the function key as well to access the number-
pad numbers.

5. Ctrl+click/F+click the text layer icon in the Layers panel to select the text (see 
Figure 11.13).

Figure 11.13  You must turn the text into a selection before converting it into a brush.

6. Select the Brush tool. make sure that hardness is set to 100%.

7. Choose edit > Define > Brush Preset. Name the brush Copyright and include 
the name of the font (see Figure 11.14). (in elements, this menu command is 
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edit > Define Brush from Selection. if you are using white as your brush color 
and receive a message that says “Could not complete the Define Brush from 
Selection command because no pixels are selected,” change your text color to 
something other than white and try again.)

Figure 11.14  Be sure to name your copyright brush in a way that makes it easy to find.

8. Click OK.

9. You don’t need to save the document; you can simply close it. You now have a 
brush that is your copyright.

To use your copyright brush on an image, follow these steps:
1. Select the Brush tool, and then go to the Brush presets in the tool Options bar 

(see Figure 11.15). Choose the copyright tool you just made.

Figure 11.15  Choose your copyright brush from the Brush presets.

2. Create a new layer on your document (optional). By placing the copyright on a 
new layer, you can adjust the opacity of the copyright symbol after you make it 
by adjusting the opacity of the layer in the Layers panel. alternatively, you can 
set the opacity of the brush to 60%, although at times you may want it more or 
less opaque.

3. To change the color of the text, click the foreground Color Picker, and select 
the desired color.

4. To change the size of the copyright, use the bracket keys just as you do with any 
other brush tool.

5. Position the cursor, and with a single click, apply the copyright!

6. Click the Layer Style icon to emboss the watermark if you wish. Then reduce 
the Fill slider in the Layers panel to near zero percent to make the watermark 
appear virtually transparent, as shown in Figure 11.16.

Figure 11.11  Be certain to set the background to Transparent when creating the new file to use for the copyright brush.

3. Select the color for the text in the Text tool Options bar at the top of the moni-
tor (see Figure 11.12). This will become the default color for the brush. We sug-
gest using either white or black. You’ll adjust the opacity of the brush when you 
use it, so don’t worry about it being too obvious and distracting.

Figure 11.12  Select the font, size, and color for your copyright brush in the Text tool Options bar.

4. Click on the image and type © and your name. include the year if you choose. 
To access the © symbol on a mac, type Option+g. in Windows, it’s a little 
more difficult; hold the alt key while pressing 0169 on the number pad. You 
must use the number pad, not the numbers immediately above the keyboard. 
On a laptop you may have to use the function key as well to access the number-
pad numbers.

5. Ctrl+click/F+click the text layer icon in the Layers panel to select the text (see 
Figure 11.13).

Figure 11.13  You must turn the text into a selection before converting it into a brush.

6. Select the Brush tool. make sure that hardness is set to 100%.

7. Choose edit > Define > Brush Preset. Name the brush Copyright and include 
the name of the font (see Figure 11.14). (in elements, this menu command is 
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Figure 11.16  After clicking with the copyright brush, we used the emboss feature in Layer Styles to make the watermark appear 
transparent.
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N o t e :   Placing a copyright on an image gives some protection against illegal use of the image, 
although for full protection you must register your images with the U.S. Copyright Office. For more 
information about how to register your images, see Carolyn Wright’s excellent website and free blog, 
www.photoattorney.com.

Individualizing Keyboard Shortcuts
as you’ve noticed, there are a lot of shortcuts in Photoshop. Some of them become 
second nature to almost everyone who uses Photoshop regularly and are major time-
savers, while others are quite esoteric. People vary greatly in their feelings about using 
shortcuts. We find that they are often useful to help us work more efficiently, and 
throughout the book we recommend our favorites to you.

amazingly, even with the abundance of shortcuts in Photoshop, there isn’t a 
shortcut for everything! You may decide that there’s a step you perform repeatedly 
that you’d like to create a shortcut for. For example, perhaps you’d like a shortcut to 
quickly float all open images in windows.
1. in the menu, choose edit > Keyboard Shortcuts. This will bring up the dialog 

box shown in Figure 11.17.

2. Within the application menus, scroll down until you see Window > Float all in 
Windows. Click on it.
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Figure 11.17  You can create your own customized shortcuts for most steps that you perform regularly.

3. if a shortcut already exists for the command, it will appear in the white box. 
Since Float all in Windows doesn’t have a default shortcut, the box is blank 
initially. in the box, type the shortcut you want to use. in this case, we used 
Shift+Ctrl+r/Shift+F+r.

4. Click OK. if the shortcut is already in use, a warning dialog will appear. if you 
click OK, the shortcut will be reassigned to your new command.

You’ll find that most shortcuts are already taken, so you may have to reassign 
one that you don’t tend to use. Of course, this means you’ll get accustomed to using 
certain shortcuts on your home machine that won’t work on other machines.

in this chapter we’ve presented some additional methods for you to improve 
the efficiency of your workflow. Throughout the book, the underlying theme has been 
producing the very best results possible with your images and then sharing those 
images. Now that you have learned many techniques to help you achieve these goals, 
we hope you’ll find an increased passion for your photography, a growing desire to 
share your images with the world, and a heightened level of skill in achieving exactly 
the results you envision for your photographs!
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A
Accent Color menu, 42
Access CS Live icon, 150
accurate white balance, 103
ACR. See Adobe Camera Raw (ACR) format
ACR dialog box, 43

batch processing, 128, 460
Smart Objects, 197

ActionFx website, 461
actions

advanced controls in, 456–458, 457
batch processing, 458–461, 459, 463–464, 463
creating, 452–455, 452–454
custom, 458
droplets, 464–465, 465
recording, 454–455, 455–456
watermarks, 461–464, 463

Actions panel, 452–455, 452, 455
Add-O-Matic tool, 458
Add To Channel option, 182
Add To eyedropper, 178
Add to Favorites option, 65
Add To Selection option

Lasso tool, 163, 163
Magic Wand tool, 170–171

Add To Selection tool, 329
Adjust Sharpness option, 412
Adjust tab, 119
Adjustment Brush, 120–123, 121–122
Adjustment dialog, 195, 195
adjustment layers. See layers
Adjustments panel, 154
Adobe Bridge. See Bridge application
Adobe Camera Raw (ACR) format, 8–9, 91

batch converting multiple images, 128–129, 128–129
camera variation adjustments, 119
color correction, 114–115, 114–115
cropping and rotating, 94–96, 95–97
default image appearance, 99–101, 99, 101–102
Lens Corrections tab, 117–118, 117
localized adjustments, 120–122, 121–122
presets, 119
sharpening images, 111–114, 113
snapshots, 120
Spot Removal tool, 97–99, 98
targeted adjustments, 123, 123

tonalities, 105
Brightness and Contrast sliders, 108
Clarity, Saturation, and Vibrance sliders, 108–109
exposure and Blacks sliders, 105–106, 106
Recovery and Fill Light sliders, 106–108, 107
Split Toning tab, 116, 116
tone curves, 109–111, 110–111

viewing images, 92–94, 93–94
white balance, 103–104, 104
workflow options, 124, 124

color working space, 124–125
depth, 125
file size and resolution, 125–126
finishing up, 126–127
opening Smart Objects, 126
sharpening, 126

Adobe Gamma on Windows calibrator, 29–30
Adobe Output Module, 440–445, 441–445
Adobe RGB (1998) workspace, 9, 124–125, 133
Advanced Black & White option, 420
advanced controls in actions, 456–458, 457
Advanced dialog option, 50–51
Advanced name option, 52
Advanced Options in Organizer, 80
advanced settings

Bridge, 50, 50
noise, 401–403, 402
Photomerge, 303
Smart Sharpen filter, 409, 409

After Copying, do not delete Originals option, 80
Airbrush option, 185
albums, 82–83
alignment

business card text, 434
Clone Stamp tool, 218
Group Shot, 323
Healing Brush tool, 219

Allow Continue option, 458
Allow Floating documents in Full edit Mode option, 147
Allow Me to Choose option, 79, 134
alpha channels

Lens Blur filters, 361–363, 361, 363
selections, 181

Always High Quality option, 45
Always Optimize Colors for Computer Screens option, 

79, 134
Always Optimize Colors for Printing option, 79
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Always Optimize for Printing option, 134
Amount settings

Lens Corrections tab, 117
shadows and highlights, 270–271
sharpness, 111
Smart Sharpen filter, 409
Unsharp Mask filter, 405–407, 405

anchor points
curves, 254–260, 255–256, 258–259
Magnetic Lasso tool, 165–167

Animated Zoom option, 137
anti-aliasing

business card text, 434
Lasso tool, 161
Magic Wand tool, 171

Aperture software, 35–37
appearance, default, 99–101, 99, 101–102
Appearance panel, 445
Append File extension option, 141
Append Metadata option, 53
Application bar, 148–149, 148
Apply Auto Grayscale Mix When Converting to 

Grayscale option, 100
Apply Auto Tone Adjustments option, 100
Apply Presets option, 102
Apply Sharpening To option, 100
Arrange documents icon, 149
art-style paper, 422
artifacts, magnification for, 156
artificial light, 30
Ask Before Saving Layered TIFF Files option, 142
Ask When Opening option, 133
Ask When Pasting option, 133
associations, file type, 47–48, 48
Attempt To Automatically Align Source Images option, 

313
Auto-Align options, 303, 313
Auto-Blend options, 303, 321, 321
Auto-Collapse Iconic Panels option, 140
Auto Correction tab, 355–356, 358
Auto Mask option, 121–122
Auto Scale Image option, 356
Auto settings

ACR, 100
Black & White tool, 339
Photomerge images, 301, 302

Auto-Show Hidden Panels option, 140
Auto Spacing option, 442
auto-tone corrections, 100
Auto-Update Open documents option, 136
Auto White Balance setting, 25–27, 25
Automatically export Cache to Folders When Possible 

option, 48
Automatically Fix Red eyes option, 78
Automatically Open All Supported JPeG/TIFF Files 

option, 100
Automatically Open JPeG/TIFF Files with Settings 

option, 100

Automatically Search for and Reconnect Missing Files 
option, 77

B
background

color, 183, 227
composites, 333–335, 334–335
creating, 226–229
extracting objects from, 329, 329

Backup Catalog to Cd, dVd, or Hard drive option, 82
backups, catalogs, 82
banding, 6
Basic settings

ACR, 103–109, 104, 106–107
Smart Sharpen filter, 409

Batch dialog box, 458–460, 459
batch processing

actions. See actions
multiple image conversions, 128–129, 128–129
process, 458–461, 459, 463–464, 463

Batch Rename dialog box, 54–55, 54
batteries for time lapse images, 449
Beep When done option, 136
Behavior section, 42
Bicubic interpolation, 397, 397
Bicubic Sharper interpolation, 397, 397
Bicubic Smoother interpolation, 397
Bilinear interpolation, 397
bird eyes, 296–297, 297
Birds-eye View method, 214, 215
bit depth

and colors, 5–6
Merge to HdR feature, 315
RAW vs. JPeG, 5–6

bit mode, 23
bits, 5–6
Black & White tool, 338–340, 338–340
black-and-white images, 338

colorizing, 343–347, 344–347
converting to, 338, 338

Black & White tool, 338–340, 338–340
Channel Mixer, 340–342, 341–342

printers for, 420–422
Black Clip setting, 271
black eyedropper, 283, 285
Black Point Compensation option, 417
black points

ACR, 105–106, 106
for detail, 238–242, 239, 241

Black slider, 292–293
Blacks slider, 105–106, 106
Blend Images Together option, 301, 301
blending modes

Brush tool, 185
dodging and burning, 265–266
overview, 372–374, 373
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blinkies, 171
blown-out highlights, 16, 17
Blue Primary section, 119
Blur Focal distance slider, 363–364
blurs, 359

Gaussian Blur, 359–360, 359
Lens Blur, 360–364, 361–363
sharpening. See sharpening
Smart Sharpen filter for, 409–410
surreal montages, 374–376

Bold font, 434
Bold Italic font, 434
borders, printing, 423–428, 424–428
boundaries, crop, 208
Bridge application, 41

composites, 300
downloading images, 50–53, 51–52
metadata templates, 53–54, 53
Mini Bridge, 75–76, 75
Organizer. See Organizer tool
preferences

Advanced, 50, 50
Cache, 48–49, 49
File Type Associations, 47–48, 48
General, 42–43, 43
Keywords, 46, 47
Labels, 46, 47
Metadata, 46, 46
Output, 50
Playback, 45, 45
Startup Scripts, 49, 49
Thumbnails, 44–45, 45

renaming images, 54–55, 54
slide shows, 73–74, 73–74
sorting and editing images, 65–66, 65

collections, 70, 70
Filter panel, 68–69, 69
keywords, 70–72, 71–72
labeling, 68, 68
rating, 67, 67
zooming and comparing, 66–67, 66

views, 56–57, 56
filmstrip, 56–59, 57–59
icons, 62, 62
Light Table, 60–61, 61
stacking images, 62–65, 63–64

Bridge icon, 149
brightness, 108

for detail, 238–241
Lens Blur filters, 364
Merge to HdR Pro feature, 316
midtone slider for, 241

Bristle Qualities dialog box, 351, 351
Browse Adobe Lens Profile Creator Online option, 356
Browse For Folder dialog box, 460
Brush density setting, 366
Brush panel, 186–187, 187
Brush Preset Picker, 186

Brush Pressure setting, 366
Brush Preview section, 146
Brush Rate setting, 366
Brush Size setting, 366
Brush tool

Brush panel, 186–187, 187
options, 187–188, 187
overview, 183–186, 184–185

brushes
copyright, 467–470, 468–470
cursors for, 145–146, 145–146
Healing Brush, 217, 219, 224
History Brush, 189–191, 190
Liquify filter, 366
Mixer Brush, 348–351, 348–351
Smoothing Brush, 329

Burian, Peter K., 420–422
burn layers, 265

actions for, 454–455
mistake correction, 268–269
painting with, 267, 268
setting up, 265–267, 266

business cards, 431
creating, 431–433, 432
layer styles, 435–436, 435
pages of, 439–440, 440
print layout, 437–439, 437–439
text, 433–434, 433–434

butterflies, 222–223, 222

C
Cache Levels setting, 144
cache settings, 48–49, 49, 144
Calibrate tab, 119
calibration, monitor, 28–30, 28–29
Camera Calibration tab, 119
Camera or Card Reader section, 78, 78
Camera Raw. See Adobe Camera Raw (ACR) format
Camera Raw dialog box, 128
Camera Raw Preferences dialog box, 99–101, 99
camera variation, adjustments for, 119
Cancel button, 127
Canfield, Jon, 28–29, 29
Canon cameras, 448–449
Canon printers, 420–421
canvas

backgrounds, 226–229
size, 227, 379, 379

Canvas Size dialog box, 227, 379, 429–430, 429
card readers, 50–51
Catalog Manager, 81–82, 81
catalogs

Mini Bridge, 76
Organizer, 81–82, 81

Catalogs Accessible by All Users option, 82
CCd chips, 23
Cds for storage, 38–39
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Channel Mixer, 340–342, 341–342
channels

composite element selections, 326–328, 326–328
Lens Blur filters, 361–363, 361, 363
selections, 181–182

chromatic aberration, 117–118, 117, 356–357, 357
Clarity slider, 108–109
cleanup

Content-Aware healing, 220–223, 221–222
dust removal, 223–224, 224
tools for, 217–220, 218–219
zooming, navigating, and layering for, 213–214, 214

clipping and clipping preview
ACR, 94
curves, 254
highlights, 8
in histograms, 235–236, 236
Levels adjustments, 240–242, 240–241

Clone tool, 98, 98
Clone Stamp tool

for dust, 217–218, 224
for removing objects, 225

Close Source panel, 218–219, 218
cloth texture, 156
clouds, 33
CMOS chips, 23
CMYK working space, 133, 292
Collage option, 301
Collapse All Stacks option, 63
collections, 70, 70
color

ACR, 114–115, 114–115
actions, 453
background, 183, 227
and bit depths, 5–6
business card text, 434
business cards, 437
Clarity, Saturation, and Vibrance sliders, 108–109
clipping preview, 241
color casts. See color casts
Color Range tool, 177–180, 178–180
copyright brush, 468–469, 468
dodging and burning, 267
foreground, 183
gradients, 263
Healing Brush tool, 219
histograms. See histograms
image labels, 68
layer masks for, 293–295, 295
managing, 27–28

color settings, 132–135, 132
essentials, 29, 29
monitor calibration, 28–30, 28–29
working conditions, 30

Mixer Brush, 349
modifying, 288–293, 288–289, 292–293
noise, 112–114
Organizer, 79, 79

printing, 418
Quick Mask, 296
Selective Color adjustment layer, 292–293, 292–293
vibrance, 291
white balance adjustments, 103–104, 104

Color Balance adjustment layers, 280–281, 280–281
Color Calibration Assistant, 29
color casts, 275

adding, 286–287, 286–287
removing

channels within levels for, 280–281
Color Balance adjustment layers, 280–281, 280–281
Gray eyedropper for, 279–280
objective methods, 282–286, 282–285
subjective methods, 279–281, 280–281

revealing
Hue/Saturation for, 276–277, 276
Info Panel for, 277–279, 278

color checker chart, 119
Color Correction slider, 271
Color detail slider, 114
Color efex Pro program, 414
Color Management option, 416
Color Management Policies section, 133–134
Color noise Reduction slider, 114
Color Palette, 445
Color Picker dialog box

Adjustment Brush, 121–122, 121–122
background, 227
Black & White tool, 339
Brush tool, 183, 184
business cards, 437
color cast, 283, 284

Color Picker setting, 136
Color Priority option, 118–119
Color Range bars, 289, 289
Color Range option, 246–247, 247
Color Range tool, 177–180, 178–180, 331, 334
Color Replacement tool, 188–189
Color Sampler tool, 282–283, 282
Color Settings dialog box

batch processing, 460
Organizer, 79, 79
overview, 132–135, 132

Color slider, 114
color swatches, 183–184
color working space options, 124–125
Colored Pencil filter, 189–190
colorimeters, 28, 28
colorization

black-and-white images, 343–347, 344–347
for impact, 291

ColorMatch RGB workspace, 125
ColorMunki calibrator, 29
COLORSPACe UdMA backup device, 38
combining

elements
for composites. See composites
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ethical considerations, 34–35
for expanding camera capabilities, 31–32
image components, 32–34, 33
parts, 32, 32

selection tools, 180–181
Compact Cache option, 49
compact flash cards, 37
Compare Photos Side by Side option, 84
comparing images, 66–67, 66
compatibility

file name, 55
versions, 142

composites, 299
depth of field

extending, 320–321, 321–322
Group Shot, 322–324, 323–324

dynamic range. See dynamic range
elements from multiple pictures, 325, 326

combining, 330–333, 331–332
selection methods, 326–330, 326–329
sky replacement, 333–335, 334–335

exposures, 303–306, 303–306
guidelines, 307, 307
Photomerge, 300–302, 302

composition, 4
compression, 4
Concise log option, 138
consistency, color, 30
Constrain Proportions option, 397
contact sheets

elements, 446–447, 446
working with, 441–444, 442–443

Content-Aware actions
fill, 223, 225, 227, 228
healing, 220–224, 221–222
scaling, 387–391, 387–389

Content panel for contact sheets, 441
Content pod, 75
Contiguous option

Color Replacement tool, 188
Magic Wand tool, 170–171, 170–171

Continuous option, 188
contrast, 108

for detail, 239–240
Magnetic Lasso, 165
Refine edge, 175, 177
Shadow/Highlight adjustment, 269
Unsharp Mask filter, 406–407

Convert for Smart Filters option, 352–353, 400, 404–405
Convert for Smart Object option, 269
Convert to Black and White tool, 343, 343
Convert to Grayscale option, 115
Convert to Smart Filters option, 200
Convert to Smart Object option, 199
Convert to Working RGB setting, 133
converting

batch, 128–129, 128–129
to black-and-white, 338, 338

Black & White tool, 338–340, 338–340
Channel Mixer, 340–342, 341–342

files, 466–467, 466
HdR images, 315
raw files, 8

Copy File on Import option, 79
copyright brush, 467–470, 468–470
Corner option, 316, 316
correct white balance, 103
correcting mistakes, 268–269
Create droplet dialog box, 465, 465
Create Gallery panel, 445
Create Keyword Tag dialog box, 88, 88
Create Metadata Template option, 53
Create new Album option, 83
Create Subfolders menu, 51
creative effects, 337

black-and-white images. See black-and-white images
filters. See filters
montages. See montages
multiple exposures, 384–387, 384–386

Crop to Original Size option, 213
Crop to Remove Background option, 213
Crop tool

within ACR, 95–96
for straightening, 210–212

cropping
ACR, 94–96, 95–97
and file size, 125
process, 206–209, 207–208
for straightening, 210–212

Cursors page, 145–146, 145
curves, 253, 253

anchor points for, 254–260, 255–256, 259
clipping preview for, 254
for color cast removal, 286
elements, 261–262, 262
locking down, 259–260
Merge to HdR Pro feature, 315
presets, 260–261, 260
S curve, 257–258, 258

custom actions, 458
Custom Crop dialog box, 95
Custom Location, 82
Cyan slider, 292
Cyan/Red slider, 281
Cylindrical option, 301

D
darks slider, 110
date View in Organizer, 83, 84
decontaminate Color option, 176
default Actions set, 452
default image appearance, 99–101, 99, 101–102
defringing, 117–118, 117
delete Original Files option, 52
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deleting keywords, 72
density slider, 120
depth in ACR, 125
depth maps, 360–363, 361, 363
depth of field in composites

extending, 320–321, 321–322
Group Shot, 322–324, 323–324

destination section in batch processing, 461
detail slider

Merge to HdR Pro feature, 316
noise, 111

detail Smart Brush tool, 251–252
details

blur, 316
edges, 400, 401
revealing, 238–242, 239–241
sharpening and noise, 111–114, 113

dfine plug-in, 401
digital negative (dnG) format, 127
display & Cursors settings, 148
display Permanence Rating, 420
dissolve transition, 73
distortion, Lens Correction for, 356–358, 358
dnG (digital negative) format, 127
do not Process Files Larger Than option, 44
document option in printing, 416
dodge layers, 265

mistake correction, 268–269
painting with, 267, 268
setting up, 265–267, 266

done button, 126
double-Click edits Camera Raw Settings in Bridge 

option, 43–44
downloading images, 50–53, 51–52
drobo device, 38
drop Shadow style, 435
droplets, 464–465, 465
dSLR cameras, time lapse with, 448–449
duplicate Image dialog box, 395, 395
duplicate Merged Layers Only option

business cards, 437
master images, 395

duplicating images, 395–396, 395
dust

and montages, 372
removing, 223–224, 224
Spot Removal tool for, 97–98
zooming, navigating, and layering for, 213–214, 214

dVds for storage, 38–39
dynamic Color Sliders option, 136
dynamic range, 308

and bit mode, 23
cookbook approach, 309–313, 309–312
defined, 31
elements, 317–318, 317–318
Merge to HdR Pro, 313–316, 314, 316–317
shots for, 308–309
single-image HdR, 319, 319

E
edge detection setting, 175
edge extension option, 356, 358
edge Glow slider, 316
edges

detail, 400, 401
Magnetic Lasso, 165
selecting, 173–177, 173, 176–177, 331, 334

edit History option, 138
edit Log Items option, 138
editable filters, 199–201, 200–201
editing section in Organizer, 78
effects, 337

black-and-white images. See black-and-white images
Content-Aware scaling, 387–391, 387–389
filters. See filters
montages. See montages
multiple exposures, 384–387, 384–386
painterly images, 348–351, 348–351

8-Bits/Channel option, 354
elements

ACR, 92, 92
actions, 458
adjustment layers, 234
black-and-white images, 343, 343, 346–347, 347
borders and frames, 427–428, 428
business cards, 439–440, 440
color cast removal, 286
contact sheets, 446–447, 446
cropping, 209
curves, 261–262, 262
distortion correction, 358, 358
dynamic range, 311–312
extracting objects, 329, 329
HdR images, 317–318, 317–318
layer styles, 436
Liquify filter, 367
merging images, 322–325, 323–325
noise reduction, 403
panels, 155
Preferences dialog box, 146–147, 147
printing, 419, 419
Recompose, 390
Reduce noise filter, 401
Refine edge, 176–177, 176–177
selections within channels, 330
sepia tone effect, 347
shadows and highlights, 272–273, 273
slide shows, 447, 447
smart brushes, 251–252, 252
Smart Sharpen filter, 412
straightening horizons, 212–213
targeted sharpening, 413
transformations, 433
Unsharp Mask filter, 408
Web Gallery, 447–448, 447

emphasis, exposure for, 273
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empty canvas, backgrounds for, 226–229
enable Adobe drive option, 142
enable Flick Panning option, 137
enable Floating document Window docking option, 140
enable Gestures option, 140
enable OpenGL drawing option, 144
epson printers, 420
erase Refinements Tool, 175
errors section in batch processing, 461
ethical considerations in combining elements, 34–35
expand All Stacks option, 63
export Clipboard option, 136
exposure, 4, 20–21, 231

ACR, 105–106, 106
auto-tone corrections for, 100
for composites, 303–306, 303–306
curves adjustment. See curves
dodge and burn layers, 265–269, 266, 268
for emphasis, 273
latitude. See dynamic range
layer masks for. See layer masks
Levels adjustments, 233–242, 233–234, 240–241
metering for, 21
optimal, 232–233, 232
overexposure, 21, 22
raw mode, 23
Shadow/Highlight adjustment, 269–273, 270, 272–273
signal-to-noise ratio, 21–23
smart brushes, 251–252, 252
summary, 24, 24
time lapse images, 449

exposure slider
ACR, 105–106, 106
Merge to HdR feature, 316

exposures, multiple, 384–387, 384–386
extensions, file, 141
external hard drives, 37–38
extracting objects from backgrounds, 329, 329
eyedropper tool

color cast removal, 279–280
for Magic Wand, 168

eyes, bird, 296–297, 297

F
f/stops

dynamic range, 23
time lapse images, 449

fade settings
Brush tool, 187
shadows and highlights, 411

Favorites
Bridge, 43
in sorting, 65

feathering
Adjustment Brush, 120
Lasso tool, 161

Lens Corrections tab, 117
Refine edge, 175, 177

Fewer Options button, 132
File Handling page, 140–142, 141
File naming section in batch processing, 460
files

associations, 47–48, 48
converting, 466–467, 466
extensions, 141
names, 54–55, 54, 81, 460
Organizer, 77–78, 77
renaming, 52, 52
settings, 140–142, 141
size, 125–126

Fill Light slider, 106–108, 107
fills

Content-Aware Fill, 223, 225, 227, 228
layer masks, 249, 249

Filmstrip mode for batch conversions, 128, 128
filmstrip view, 56–59, 57–59
Filter Gallery

for borders, 425, 426
working with, 367–370, 368–369

Filter panel, 59, 68–69, 69
Filter tab, 59
filters, 351

blurs, 359
Gaussian Blur, 359–360, 359
Lens Blur, 360–364, 361–363

Filter Gallery
for borders, 425, 426
working with, 367–370, 368–369

Graduated Filter, 122, 123
History Brush, 189–190
Lens Correction, 354–358, 355, 357–358
Liquify, 364–367, 365–367
plug-ins, 370
processing time for, 354
sharpen. See sharpening
Smart Filters, 199–201, 200–201, 351–354, 353
in sorting, 59, 68–69, 69, 87, 87
virtual split neutral-density, 263–265, 263–264

Find by details (Metadata) command, 87
Fit In View option, 93
Fit On Screen option, 404, 407
5 By 5 Average setting, 168
Fix Blue/Yellow Fringe slider, 117
Fix Red/Cyan Fringe slider, 117
Flaming Pear filters, 370
flash cards, 37
flash for bird photography, 296
Flatten Image option, 352
flexibility and control, RAW format for, 7
flexible workflow, 196–197, 202–204, 202, 395–396, 

399–400, 404, 412
Flip Horizontal option, 379
flip montages, 377–378, 378
Float All in Windows, 470–471
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Flow setting
Adjustment Brush, 120
Brush tool, 185

focus
Lens Blur filters, 360, 361
surreal montages, 374

folders
for batch processing, 459–460
for sorting images, 65

Folders for Saved Files option, 77
Folders panel, 65
fonts

business cards, 433–434
copyright brush, 467, 468
setting, 140

foreground color, 183
Foreground To Background gradients, 263, 263
formats

converting, 466–467, 466
JPeG. See JPeG format
RAW. See RAW format

frames, printing, 427–431
Free Transform tool, 331, 332
Freehand Lasso tool, 171
Freeze tool, 365
Frequency setting for Magnetic Lasso tool, 165–166, 166
fringing, 117–118, 117
full-gloss paper, 422
Full Screen modes

limitations, 151
Organizer, 84–85, 85

full-screen views in ACR, 94
Full Size Brush Tip setting, 145–146, 146
Function Key option, 453
Fuzziness slider, 178–179, 178

G
Gallant, Andre, 377
gamma, 29–30
Gamma slider, 315
gamut, 132
Gamut Warning option, 416
gapping in histograms, 235–238, 237
Gaussian blur

applying, 359–360, 359
dynamic range, 310–311
Smart Sharpen filter, 410
surreal montages, 374–375

general settings
ACR images, 100
Bridge, 42–43, 43
elements, 147, 147
Organizer, 77
Photoshop, 135–138, 135

Generate Monitor-Size Previews option, 50
Geometric distortion option, 356
Geometric distortion Correction option, 300
Get Photos From Camera option, 50

Get Photos from Files and Folders option, 79
gold discs, 38–39
GPU Settings options, 144
gradients

layer masks, 263–265, 263–264
Lens Blur filters, 361–363, 361

Graduated Filter, 122, 123
grain, 21
graphics tablets, 250
gray cards, 103
Gray eyedropper, 279–280
Grayscale Mix option, 123
Grayscale Mix tab, 115
grayscale noise, 112
Green Primary section, 119
grids for curves, 253
Group as Stack option, 62
Group Shot feature, 322–324, 323–324
Group with Previous Layer option, 333
groups of images, resizing, 464
Grow or Shrink Canvas to Fit option, 212
guides for business cards, 437, 437
Gulin, darrell, 222–223

H
Hand icon, 150
Hand tool

Lens Correction, 357
with Liquify filter, 365
working with, 157–158

hard drives, 37–38
Hardness setting for Brush tool, 184, 187–188
HdR (high dynamic range) images, 6

converting, 315
defined, 31

HdR Toning Adjustment, 413–414, 413
Heal tool, 98
healing, Content-Aware, 220–223, 221–222
Healing Brush tool, 217, 219, 224
height

business cards, 432
output, 397–398

Hewlett-Packard printers, 420–421
high-contrast scenes in histograms, 17, 18
high-definition time lapse, 448–449
high dynamic range (HdR) images, 6

converting, 315
defined, 31

High Quality On demand option, 45
highlight alter feature, 11
highlight areas with Smart Sharpen filter, 409–411, 411
Highlight Priority option, 118–119
Highlight slider, 316
Highlights slider, 110
histograms, 4, 10–11, 11

ACR, 94
color cast, 282, 283
curves. See curves
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dynamic range, 308–309
exposure, 20–21
interpreting, 14–20, 15–19
Levels, 235–238, 236–237
types, 11–14, 12–14

History & Cache section, 143, 144
History Brush tool, 189–191, 190
History Log section, 137–138, 138
History States setting, 144
horizons, straightening, 96, 97, 210–213, 211–212
horizontal filmstrip view, 57
HSL/Grayscale tab, 114–115, 114–115
HUd Color Picker setting, 136
Hue Jitter setting, 187
Hue option in ACR, 123
Hue/Saturation settings, 288–291, 289–290

black-and-white image colorization, 346
color casts, 276–277, 276

huey calibrator, 29

I
i1display2 calibrator, 29
i1Photo calibrator, 29
icons

Application bar, 148–149, 148
Bridge, 62, 62

Ignore exIF Profile Tag option, 141
Image Interpolation setting, 136
Image Previews option, 141
Image Processor, 466–467, 466
Image Size dialog box, 396–398, 396
image stitching. See composites
Import option, 459
Import exIF Caption option, 77
importing images, 79–81, 80
Include All Subfolders option, 459
Include ICC Profile option, 467
Info Panel, 277–279, 278
initial previews, 99
inks, 420–422
Insert Stop option, 457, 457
Interface page, 139–140, 139
interpolation, 397
Intersect With Channel option, 182
Intersect With Selection option, 164
intervalometers, 449
Iris settings, 364
ISO settings, 20–21
Italic font, 434

J
jitter

Brush tool, 187
Liquify filter, 366

JPeG format
ACR images, 100–101, 101

advantages and disadvantages, 9–10
in Bridge, 44
multiple exposures, 385
vs. RAW, 4–10, 5, 7–8
white balance, 25–26

K
K3 inks, 420
kaleidoscope effect, 378, 378
Keep 100% Previews in Cache option, 48
keyboard shortcuts

changing, 470–471, 471
navigating with, 159–160

Keyboard Shortcuts and Menus dialog box, 470–471, 
471

Keyword panel, 59
Keyword Tags and Albums settings section, 79
keywords

Organizer, 79, 88, 88
in pods, 59
settings, 46, 47
sorting by, 70–72, 71–72

L
labeling images, 46–47, 47, 68, 68
Lasso tool

from Magnetic Lasso, 167
selection modes, 163–164, 163–164
working with, 161–163, 161–162

latitude, exposure. See dynamic range
layer masks, 45, 195, 243

blurring, 251
for borders, 426, 427
for color, 293–295, 295
Color Range option, 246–247, 247
composites, 303, 334–335, 335
dynamic range, 309–311, 310–311
elements, 234
Gaussian blur, 360
gradients for, 263–265, 263–264
for noise, 402–403
painting on, 247–251, 248–250
refining, 251
and selections, 245, 245–246
targeted sharpening, 412
unlinking, 334
virtual split neutral-density filters, 263–265, 263–264

Layer Style dialog box, 434–435, 435, 437, 438
layered TIFF files, 142
layers, 194–196, 195

business cards, 435–436, 435
for cleanup, 213–214, 214, 216, 216
dodge and burn, 265–269, 266, 268
Shadow/Highlight, 272
Smart Filters, 200–202
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Layers panel, 243
layouts

business cards, 437–439, 437–439
Photomerge, 301–302, 302

LCd screens on cameras, 10–11, 11
Legacy Photoshop Serial number setting, 147
Lens Blur filter, 360–364, 361–363
Lens Blur option, 410
Lens Correction filters, 354–358, 355, 357–358
Lens Correction Profiler program, 355–356
Lens Corrections tab, 117–118
Lepp, George, 448–449
Levels adjustments

color cast, 279–280, 282–283
tonal, 235–238, 236–237

clipping preview for, 240–242, 240–241
for detail, 238–242, 239–241

libraries, 32–33
light, painting with, 267, 268
light levels, 22
light meters, 21
Light Table view, 60–61, 61
light tones, 110
lighting

composites, 333
working conditions, 30

Lightroom software, 35–37
Limits option, 188
Linear Curve option, 110
Liquify filter, 364–367, 365–367
Load Mesh option, 367
Load Selection dialog box, 182, 182
Load setting for Mixer Brush, 349
loading selections, 181–183, 182
Local Adaptation option, 315
Localized Color Clusters option, 178–180, 180
locking down curves, 259–260, 259
Log errors To a File option, 461
logs, history, 137–138, 138
lossless compression, 4
lossy compression, 4
Loupe tool, 66–67, 66
Lucis Pro program, 371, 414
Luminance slider, 112
Luminance Contrast slider, 112
Luminance detail slider, 112
Luminance option in ACR, 123
Luminance tab, 114–115
luminosity histograms, 12–13, 12

M
Mac Application bar, 148, 148
Magenta slider, 292
Magic extractor tool, 329, 329
Magic Wand tool, 168–172, 168–171, 180–181
Magnetic Lasso tool, 164–168, 165–168
magnification. See zooming

Make defaults Specific to Camera Serial number option, 
100, 119

marquees, 156, 159
Mask edge dialog, 251
Mask edge option, 173, 244, 247
masks

Adjustment Brush, 121–122, 121
layer. See layer masks
Refine edge, 173
settings, 154
sharpness, 111

Masks panel, 154
Master diameter setting, 187
Match Print Colors option, 416
Match Sensor Size option, 355
matte paper, 422
Maximize PSd and PSB File Compatibility option, 142
Mcdonald, Joe, 307, 307
Medium Contrast option, 110
memory

multiple exposures, 385
setting, 142–143, 143

Memory Usage section, 142–143, 143
Merge to HdR feature, 31, 72
Merge to HdR Pro feature, 313–316, 314, 316–317
Merge Visible option, 352, 354
meshes, Liquify filter, 367, 367
metadata

Organizer, 81
settings, 46, 46
templates, 53–54, 53, 81

Metadata panel, 46, 46
metamerism, 420–421
metering, 4, 21
Midpoint settings, 118
Midtone Contrast slider, 271
Midtones

for brightness, 241
in color balance, 280–281
for detail, 241–242
for shadows and highlights, 271

Mini Bridge application, 75–76, 75
mirror images, 378–380, 379–380
mirror montages, 377–378, 378
Missing Profile or Profile Mismatch dialog box, 134
Missing Profiles option, 133
mistakes, correcting, 268–269
Mix setting, 349
Mixer Brush tool, 348–351, 348–351
MobileMe idisk service, 39
modal controls for actions, 456, 457
modes

blending
Brush tool, 185
dodging and burning, 265–266
overview, 372–374, 373

Color Replacement tool, 188
screen, 150–152, 151–152
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monitor calibration, 28–30, 28–29
monochrome images. See black-and-white images
Monochrome option, 341
montages, 372

blending modes, 372–374, 373
mirror, 377–378, 378
mirror images, 378–380, 379–380
multiple subject, 380–384, 381–383
surreal, 374–376, 374–376

moons, photographing, 33
More Accurate option, 410
More Options button, 132
More Options option, 270
Morris, Arthur, 295–297, 297
moths, 222–223
Motion Blur, 410
Move Grid tool, 357
multiple exposures, 384–387, 384–386
multiple images, batch converting, 128–129, 128–129
multiple-subject montages, 380–384, 381–383
Multiply blending mode, 375–376, 376

N
names

ACR settings, 102
actions, 453, 454
catalogs, 82
files, 52, 52, 54–55, 54, 81, 460
layers, 216
selections, 182
templates, 53

navigating
for cleanup, 213–214, 214
keyboard shortcuts, 159–160

navigator panel, 158–159, 158
nearest neighbor interpolation, 397
neutral-density filters, 263–265, 263–264
neutrals setting for Selective Color, 293
new Action dialog box, 453, 454
new Adjustment Layer option, 276
new Album Group option, 83
new dialog box for Brush tool, 183
new Guide dialog box, 437, 437
new Keyword Tag option, 88
new Selection option, 163
new Set dialog box, 452–454, 452
new Smart Album option, 83
new Workspace option, 154
nik Software, plug-ins, 370
nikon cameras for time lapse images, 449
no Color Management option, 79, 134, 418, 419
noise

ACR, 111–114, 113
advanced settings, 401–403, 402
black-and-white conversion, 342
and ISO settings, 20–21
Lens Blur filters, 364

reduction steps, 398–401, 399, 401
sharpening. See sharpening
signal-to-noise ratio, 21–23

noiseware Pro, 401
nondestructive cropping, 94
normal Brush Tip option, 145, 146

O
objects

extracting from backgrounds, 329, 329
removing, 35, 225–226, 226
Smart Objects. See Smart Objects

Offline Volumes, 78
On Layers view, 174
On-Screen adjustor

anchor points, 255–256, 256
Black & White tool, 339

online storage, 39
opacity

black-and-white image colorization, 346, 346
Brush tool, 185, 185, 188
dodging and burning, 267
layer masks, 250

Open Adobe Bridge option, 52
Open commands in batch processing, 459
Open documents as Tabs option, 140
Open Image button, 126
Open in Camera Raw option, 44
Open Object button, 126
Opened Files option, 459
opening

images in Organizer, 84
Smart Objects, 126

optimal exposure, 232–233, 232
Options bar

Brush tool, 184, 184
Clone Stamp tool, 217
cropping, 207
eyedropper tool, 168, 168
Lasso tool, 161, 161
Magic Wand tool, 169, 169
Magnetic Lasso tool, 165–167, 165
Mixer Brush, 349, 349
Recompose, 390
text, 433–434, 433, 468, 468

Options dialog boxes for batch processing, 460
Organizer tool, 76, 76

Camera or Card Reader settings, 78, 78
catalogs, 81–82, 81
Color Settings, 79, 79
editing settings, 78
File settings, 77–78, 77
General settings, 77
importing images, 79–81, 80
Keyword Tags and Albums settings, 79
keywords, 88, 88
sorting and editing images, 86–87, 87
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views, 83–86, 84–86
Watch Folders and Slide Shows, 88, 89

Other Cursors section, 146
output, 393

Adobe Output Module, 440–441, 441
business cards, 431–440, 432–435, 437–440
contact sheets, 441–444, 442–443
duplicating images for, 395–396, 395
noise in. See noise
printing. See printing
resizing, 396–398, 396
sharpening. See sharpening
slide shows, 447, 447
Web Gallery, 444–445, 444–445
workflow, 394, 394

Output section, 50
overexposed images, 16–17, 17–18, 21, 22
Overlay blending mode, 377
overlays

Adjustment Brush, 121, 121
Clone Stamp tool, 218–219, 218–219
Color Range tool, 179, 179
Spot Removal tool, 98, 98

Override Action “Open” Commands option, 459
Override Action “Save As” Commands option, 460

P
painterly images, 348–351, 348–351
painting

on layer masks, 247–251, 248–250
with light, 267, 268

Painting Cursors section, 145–146, 145
panels

configuring, 152–155, 153
positioning, 59

panoramas. See composites
paper

business cards, 437
printing, 420–423

Parametric Curves, 110–111, 110, 123
passwords for contact sheets, 442
Patch tool, 217, 221–223, 222
Path Bar, 62
Patterson, Freeman, 384
PC Application bar, 148, 148
PdF Presentation dialog box, 443, 443
PdF slide shows, 447, 447
pen pressure

Brush tool, 187, 187
dodging and burning, 267
Magnetic Lasso tool, 166

Pencil tool, 323
Per Channel tab, 402, 402
Perceptual rendering intent, 417
Performance settings, 142–144, 143, 148
Perspective option, 301

Photo downloader, 50–52, 51–52, 80, 80
Photo effects, 458
Photo Filter adjustment layer, 287, 288
Photo Project Units option, 148
PhotoFrame plug-in, 423
photographic techniques, 2–4, 3
Photography arrangement, 153
Photomatix program, 319
Photomerge

Group Shot, 322–324, 323–324
working with, 300–302, 302

Photomerge exposure option, 317
PhotoShelter, 39
Photoshop Manages Color option, 416
Photosmart printers, 421
pins on Adjustment Brush, 120–121
pixel dimensions, 398
pixel layers, 194–196, 216, 216
Place or drag Raster Images as Smart Object option, 137
Playback section, 45, 45
plug-ins

filters, 370
folders for, 147

pods, 55, 57–60, 59
Point curve, 110
Point Sample option, 168
Point tab, 110–111, 111
polarizers, need for, 2
Polygonal Lasso tool, 168
portable hard drives, 37–38
Post Crop Vignetting controls, 118
posterization, 6, 237, 238
Precise cursor option, 145–146
Prefer Adobe Camera Raw for Supported Raw Files 

option, 141
Prefer Raw Profiles option, 355
Preferences dialog box

Bridge
Advanced, 50, 50
Cache, 48–49, 49
File Type Associations, 47–48, 48
General, 42–43, 43
Keywords, 46, 47
Labels, 46–47, 47
Metadata, 46, 46
Output, 50
Playback, 45, 45
Startup Scripts, 49, 49
Thumbnails, 44–45, 45

elements, 146–147, 147
Organizer

Camera or Card Reader, 78, 78
Color Settings, 79, 79
editing, 78
File, 77–78, 77
General, 76–77
Keyword Tags and Albums settings, 79
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Photoshop, 135
Cursors, 145–146, 145
File Handling, 140–142, 141
General, 135–138, 135
Interface, 139–140, 139
Performance, 142–144, 143
Plug-Ins, 147

presentation frames, 429–431, 429–431
Preserve Current Filename in xMP option, 52
Preserve details slider, 400, 401–402
Preserved Filename option, 55
Preset tab, 119
presets

ACR settings, 101–102
batch processing, 461
curves, 260–261, 260
listing, 119
white balance, 25

Preview File Size setting, 78
Preview panel, 66–67
previewing

ACR, 93–94, 94
Bridge, 67
clipping, 240–242, 240–241, 254
Smart Sharpen filter, 408–409

Print dialog box, 398, 415–419, 415, 417–418
Print One Copy option, 415
Print Quality setting, 417
Printer Color Management option, 418
Printer Manages Color option, 416
printers for black-and-white images, 420–422
printing, 414

borders, 423–428, 424–428
business cards, 437–439, 437–439
frames, 427–431, 429–431
paper, 420–423
resolution, 397
settings, 415–420, 415, 417–418
soft-proofing, 414–415

Process Multiple Files tool, 74, 463–464
Profile Mismatches option, 133
profiles

color, 29
Lens Correction, 355–356
working space, 132–134

Project Bin, 152, 322–323
Properties dialog box, 418–419
ProPhoto RGB workspace, 124–125, 133
Proximity Match option, 220
Purge Cache option, 49

Q
quality

contact sheets, 441
printing, 417

Smart Objects, 197
thumbnails, 62

Quick Mask
bird eyes, 296–297
borders, 425–426, 425

Quick Mask Options dialog box, 296
Quick Selection tool, 168, 172–173, 173
QuickTime software, 449

R
Radius setting

Lens Blur filter, 363
Merge to HdR Pro feature, 316
Refine edge, 175
shadows and highlights, 271, 411
sharpness, 111
Smart Sharpen filter, 409
Unsharp Mask filter, 405–407, 405

RAId (Redundant Array of Independent devices) 
systems, 38

RAM settings, 142–143
Rasterize option, 353
Rasterize Smart Object option, 404
rating images, 67, 67
RAW format

ACR. See Adobe Camera Raw (ACR) format
benefits, 7–9, 7–8, 23
vs. JPeG, 4–10, 5, 7–8
Lens Correction, 355–356
multiple exposures, 385
processing, 34
for Smart Objects, 197, 199
white balance, 25

Recent File List Contains setting, 142
Recompose feature, 390
Reconstruct tool, 367
recording actions, 454–455, 455–456
Recovery slider, 106–108, 107
Rectangular Marquee tool, 424, 424
red-eye removal

Organizer, 78
Quick Mask, 296
Red eye Removal tool, 99

Red Primary section, 119
Reduce Color noise slider, 400, 401
Reduce noise dialog box, 398–402, 401
Redundant Array of Independent devices (RAId) 

 systems, 38
Refine edge dialog box, 173–177, 174, 176
Refine edge feature

Magic Wand tool, 170
for selections, 331, 334
settings, 173–177, 174, 176–177

Refine edge tool, 334
Refine Mask dialog, 252
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Refine Radius Tool, 175, 177
Regular font, 434
Reichmann, Michael, 21–24
Reject rating, 67
Relative Colorimetric option, 416
Remove distortion option, 356
Remove from Collection option, 70
Remove from Selection tool, 329
Remove Ghosts option, 315
Remove Keyword Tag option, 88
Remove Photo from Stack option, 86
removing

action steps, 458
objects, 35, 225–226, 226

renaming
catalogs, 82
images, 52, 52, 54–55, 54, 81

Rendering Intent settings, 416–417
Repeat One Photo per Page option, 444
repositioning

panels, 59
Photomerge images, 301, 302

Resample Image option
composites, 330
output, 396–397

Reset All Warning dialogs option, 137
Reset Camera Raw defaults option, 103
Reset Tool, 252
Resize Image during Paste/Place option, 137
Resize to Fit option, 467
resizing

automatic, 137
business cards, 432
groups of images, 464
output, 396–398, 396, 467

resolution
ACR, 125–126
output, 397–398
time lapse images, 449
watermarks, 462

Restore Catalog option, 82
Restore Catalog from Cd, dVd, or Hard drive option, 82
Reveal Layers view, 175
RGB working space, 133

for color casts, 277–278, 278
histograms, 11–14, 12–14
for Selective Color, 292

Rotate All Layers option, 213
Rotate JPeGs Using Orientation Metadata option, 77
Rotate TIFFs using Orientation Metadata option, 77
rotating

ACR images, 94–96, 95–97
business cards, 432
montages, 377–378, 378
in Organizer, 77

Roundness slider, 118
Ruler for straightening, 210

S
S curve, 257–258, 258
s/n (signal-to-noise) ratio, 21–23
sampling settings

Clone Stamp tool, 217–218
color cast, 282
Color Range tool, 178
Color Replacement tool, 188
composites, 330
eyedropper tool, 168–169
Magic Wand tool, 171
output, 396–397

saturation settings, 288–291, 289–290
ACR, 109, 115, 123
black-and-white image colorization, 346
color casts, 276–277, 276
Merge to HdR Pro feature, 316

Saturation tab, 115
Save As dialog box, 460
Save button, 127
Save Copies To option, 52
Save in Same Location option, 467
Save Liquify dialog box, 367, 367
Save Log Items To option, 138
Save new Camera Raw defaults option, 103
Save Online Profile Locally option, 356
Save Selection dialog box

Lens Blur filters, 362, 362
settings, 181–182, 181–182

Save Settings dialog box, 102, 102
saving

ACR images, 127
ACR settings, 101–103, 102
business card layout, 436
elements files, 147
Organizer files, 77
selections, 181–183, 181, 362, 362
workspace, 60, 60

Saving Files settings, 147
Scale Styles option, 397
scaling

business cards, 432
content-aware, 387–391, 387–389
layer styles, 397
Lens Correction, 358

Scatter setting, 188
Scratch disks section, 143–144, 143
Screen blending mode, 376, 376
Screen Mode icon, 149
screen modes, 150–152, 151–152
scroll wheel, 137
Scrubby Zoom option, 156, 216
Seamless Tones and Colors option, 321
Select Open First Image to Apply Settings option, 467
Selection Preview overlay, 179, 179
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selections
composite elements, 326–330, 326–329
layer masks, 245, 245–246
loading, 181–183, 182
saving, 181–183, 181, 362, 362
tools, 160

Color Range, 177–180, 178–180
combining, 180–181
Lasso, 161–164, 161–164
Magic Wand, 168–172, 168–171
Magnetic Lasso, 164–168, 165–168
Quick Selection, 172–173, 173
Refine edge, 173–177, 173, 176–177

Selective Color adjustment layer, 292–293, 292–293
Selective Color Options dialog box, 292–293
semi-gloss paper, 422
sensor elements, 22
sepia tint, 339, 347, 347
Sessions Only log option, 138
Set as Top Photo option, 86
sets

action, 452–453, 452
keyword, 71, 71–72

Shadow slider, 316
shadows and highlights

elements, 272–273, 273
Merge to HdR Pro feature, 316
Smart Filters, 200
Smart Sharpen filter, 409–411, 411
working with, 269–273, 270, 272–273

Shadows slider, 110
Sharpen details setting, 401
Sharpener Pro program, 414
sharpening, 403–404

ACR, 111–114, 113, 126
bird eyes, 296–297, 297
HdR Toning Adjustment, 413–414, 413
and noise, 395–396
Smart Sharpen filter, 408–412, 408–411
targeted, 412–413
Unsharp Mask filter, 405–407, 405–406

sharpening algorithms, 100
sharpness, evaluating, 157
Shaw, John, 429–431, 429–431
Shield option, 208
Shift edge setting, 175, 177
shortcuts, keyboard, 470–471, 471
Show APd dialog (Advanced) option, 78
Show Channels in Color option, 139–140
Show Crosshair In Brush Tip option, 146
Show Mask option, 121
Show Menu Colors option, 140
Show More Options option, 270, 270
Show Only Crosshair While Painting Tip option, 146
Show Original option, 175
Show Overlay option

Clone Stamp tool, 218, 219
Spot Removal tool, 98

Show Pins option, 120
Show Radius option, Refine edge, 175
Show Regions option, HdR images, 318, 323
Show Strokes option, HdR images, 318
Show Tool Tips option, 140
Show Tooltips option, 44
shutter speed in exposure, 20, 24
signal-to-noise (s/n) ratio, 21–23
silhouettes, 19–20, 19
silicon chip noise levels, 22
Silver efex Pro plug-in, 345, 345
Simple Blending option, 318
single-image HdR, 319, 319
Site Info panel, 444, 445
size

business cards, 432
canvas, 227, 379, 379
crop, 95, 96, 208
files, 125–126
groups of images, 464
Image Processor for, 466–467, 466
output, 396–398, 396
pods, 59, 59
scroll wheel for, 137
thumbnails, 57, 61, 61
windows, 149–150, 149

skies
libraries of, 33
replacing in composites, 333–335, 334–335

slide sandwiches, 372
slide shows, 447, 447

Bridge, 73–74, 73–74
Organizer, 88–89, 89

Slide Shows feature, 88–89
Slideshow Options dialog box, 73, 73
sloppy cleanup, 225
Smart Albums, 82
Smart Blending option, 318
Smart Brush tool, 251–252
Smart Collections, 70, 70
Smart Filter Options dialog box, 200, 201
Smart Filters, 199

example, 200–201, 200–201
noise, 399–400, 402
in output, 395–396
sharpening, 403–404
on Smart Objects, 351–353, 353

Smart Objects, 9
characteristics, 197–199, 198
opening, 126
with Shadow/Highlight adjustment, 269–270
Smart Filters on, 351–353, 353

Smart Radius option, 175, 177
Smart Sharpen filter, 405, 408–412, 408–411
smooth paper, 423
Smooth slider, 175
Smoothing Brush tool, 329
Snapshot tab, 120
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Snow paper White option, 416
Soft Light blending mode, 377
soft-proofing printing, 414–415
sorting images, 65–66, 65

collections, 70, 70
Filter panel, 68–69, 69
keywords, 70–72, 71–72
labeling, 68, 68
Organizer, 79, 86–87, 87
rating, 67, 67
zooming and comparing, 66–67, 66

source
batch processing, 459
History Brush, 189

Space menu, 124–125
Spatter option, 425
specular highlights, 20, 364
Spherical option, 301
split neutral-density filters, 2, 263–265, 263–264
Split Toning tab, 116, 116
Spot Healing tool, 217
Spot Healing Brush tool, 220, 223
Spot Removal tool, 97–99, 98
Spyder3elite calibrator, 29
Spyder3Studio calibrator, 29
SpyderCube cards, 103
sRGB workspace, 125, 133–134
Stack Selected Photos option, 86
stacking images, 62–65, 63–64, 86, 86
Stamp Visible layers, 311–312

black-and-white image colorization, 346
filters, 352

Standard option for cursor, 145
Standard Screen mode, 150–151
Start Playing Automatically option, 84
Startup Scripts preferences, 49, 49
sticky Lens Correction settings, 355
stitching images. See composites
Stop For errors option, 461
Stops in actions, 457–458, 457
storage

RAW format vs. JPeG, 9
strategies, 37–39

Straighten tool, 357
straightening horizons, 96, 97, 210–213, 211–212
Strength setting

Merge to HdR Pro feature, 316
noise, 400–401, 402

Stroke layer style, 437
Strong Contrast option, 110
styles, layer, 397, 435–436, 435
Subtract From Channel option, 182
Subtract from eyedropper, 178, 180
Subtract From Selection option, 164, 164, 171–172
Suppress Color Profile Warnings option, 460
Suppress File Open Options dialogs option, 460
surreal montages, 374–376, 374–376

Sweet, Tony, 370–371, 371
Synchronize dialog box, 129, 129

T
tablets, 250
tags, 79, 88, 88
Targeted adjustments tool, 123, 123
targeted sharpening, 412–413
Temperature slider, 104, 104
templates

metadata, 53–54, 53
Organizer, 81

text
business cards, 433–434, 433–434
copyright brush, 467, 468
watermarks, 462

texture paper, 423
textures with Spot Healing Brush tool, 220
3 By 3 Average setting

color cast, 282
eyedropper tool, 168

32-bit mode with Merge to HdR Pro feature, 315
Threshold adjustment layer, 282, 283
Threshold settings

color cast, 282, 283
Lens Blur filter, 364
Smart Sharpen filter, 408
Unsharp Mask filter, 405–407, 405

through-the-lens metering, 21
thumbnails

ACR, 99
Bridge, 44–45, 45
Filter Gallery, 368
Organizer, 83
quality, 62
size, 57, 61, 61

TIFF format, 4
ACR images, 100–101, 101
Bridge, 44
layered, 142
multiple exposures, 385

time lapse, 448–449
tint settings

Black & White tool, 339
color cast, 104, 104

tolerance settings
Color Replacement tool, 189
Magic Wand tool, 169–170, 180

tonal adjustments
ACR, 105

Brightness and Contrast sliders, 108
exposure and Blacks sliders, 105–106, 106
Recovery and Fill Light sliders, 106–108, 107
Saturation and Vibrance sliders, 108–109
Split Toning tab, 116, 116
tone curves, 109–111, 110–111
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color balance, 280–281
histograms. See histograms
Levels, 235–238, 236–237

clipping preview for, 240–242, 240–241
for detail, 238–242, 239–241

shadows and highlights, 271, 411
tonal gradations, 6
Tonal Width setting, 271, 411
Tone Curve tab, 109–111, 110–111
toolbars, Organizer, 84
Tools panel, 154–155, 183
Topaz Adjust program, 319, 414
traditional workflow, 196, 204–206, 204, 395, 400, 404, 

412
tripods, 2

for composites, 308
time lapse images, 449

Turbulent Jitter setting, 366

U
UI Font Size setting, 140
underexposed images, 14, 15
Ungroup from Stack option, 63
Units & Rulers settings, 148
unlinking layer masks, 334, 335
Unsharp Mask dialog box, 405–407
Unsharp Mask filter

bird eyes, 297
overview, 405–407, 405–406

Use Black option, 269
Use “Last Modified” date if exIF date Is not Found 

option, 77
Use Previous Layer To Create Clipping Mask option, 332
Use Shift Key For Tool Switch option, 136–137

V
velvet paper, 422
Version Cue application, 142
versions of images, 142
vertical filmstrip view, 57, 58
Vibrance slider

Merge to HdR Pro feature, 316
vs. saturation, 109, 291

View extras icon, 149
View Photos in Full Screen option, 89
views

ACR, 92–94, 93–94
Application bar, 148–149, 148
Bridge, 56–57, 56

filmstrip, 56–59, 57–59
icons, 62, 62
Light Table, 60–61, 61
stacking images, 62–65, 63–64

Hand tool, 157–158

keyboard shortcuts, 159–160
navigator panel, 158–159, 158
Organizer, 83–86, 84–86
panels, 152–155, 153
screen modes, 150–152, 151–152
window size, 149–150, 149
zooming, 155–157

Vignette Removal option, 300, 301
vignetting

correcting, 117–118, 117
Photomerge, 300, 301

Vignetting option, Lens Correction, 356
virtual split neutral-density filters, 263–265, 263–264
Viveza 2 program, 414

W
Ward, Al, 461–463
Warp Text dialog box, 434, 434
Warp tool, 365
Watch Folders feature, 88, 89
watercolor paper, 422
watermark actions, 461–463, 463–464
Web Gallery

creating, 444–445, 444–445
elements, 447–448, 447

Web Photo Gallery dialog box, 444–445, 445
Wet setting, 349
WhiBal cards, 103
white balance

ACR, 103–104, 104
composites, 303, 303
considerations, 24–27, 25–27

White Clip setting, 271
white eyedropper, 283, 285
white points

ACR, 105–106, 106
for detail, 238–242, 240–241

width settings
business cards, 432
Magnetic Lasso tool, 165–166
output, 397–398

window size, 149–150, 149
wings, repairing, 222–223, 222
Workflow Options dialog box, 124, 124

color working space, 124–125
depth, 125
file size and resolution, 125–126
finishing up, 126–127
Smart Objects, 126

workflows, 193–194, 196–197, 394, 394
cleanup

dust removal, 223–224, 224
tools for, 217–220, 218–219
zooming, navigating, and layering for, 213–214, 

214
cropping, 206–209, 207–208
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flexible, 202–204, 202, 395–396, 399–400, 404, 412
Smart Filters, 199–201, 200–201
Smart Objects, 197–199, 198
traditional, 204–206, 204, 395, 400, 404, 412

workspace
ACR, 124–125
creating, 154
filmstrip view, 56–59, 57–59
profiles, 132
saving, 60, 60
size, 149–150, 149

Workspace icon, 149
Workspace Switcher, 154
Write Keyword Tag option, 88

X
xMP files, 100

Y
Yellow slider, 292

Z
Zoom Clicked Point to Center option, 137
Zoom Resizes Windows option, 137
Zoom tool, 155–157, 357, 357, 365
Zoom With Scroll Wheel option, 137
zooming, 66–67, 66

ACR, 93
for cleanup, 213–216, 214–215
Lasso tool, 161–162
navigator panel, 158
for removing objects, 225
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In-Camera Considerations
When photographing images to be combined into panoramas, following certain tech-
niques while shooting enables you to stitch the images together with a minimum of 
headaches. If you choose to ignore some of the following procedures (and we admit 
that at times we do), you may still be able to stitch the segments together, but it’s likely 
it will take longer and the results may not be quite what you had hoped:

U•	 se a tripod. We can’t stress that enough!

n•	 ot only do you need to use a tripod, but you also need to level it! If your tri-
pod doesn’t have a level built into it, place a small bubble level on a flat top  
surface to help get it level. this is important because you want the camera to 
rotate on a level axis. If you enjoy shooting panoramas, consider buying a  
tripod leveler such as the panning clamp with level from really right stuff 
(www.reallyrightstuff.com).

L•	 evel your camera as well by adding a double bubble level to the flash shoe of 
your camera (see Figure 1). taking the time to level both the tripod and the 
camera means there will be a minimum of “stair-stepping” as you combine the 
images. otherwise, you’ll lose part of the image because you’ll have to crop to 
get rid of the stair-stepping.

Figure 1  Using a bubble level on top of your camera as well as leveling your tripod will make your panoramas stitch together much 
more easily.

Photo by EllEn Anon
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Y•	 ou can shoot a panorama without a tripod, but you will lose part of the image 
near the top and bottom with a horizontal panorama and near the sides with 
a vertical panorama. When the segments are combined, you’re likely to dis-
cover that you accidentally changed the relative height and angle of the camera 
slightly between shots. If you must shoot without a tripod, allow extra room in 
your framing.

P•	 lan your shots, allowing for an overlap of about 20–30% in most cases, as 
shown in Figure 2. It’s helpful to identify key objects/points within each frame 
that you will use as anchors to help line up each segment. In the first image, this 
should be within the right 20–30% of the frame for a horizontal panorama; for 
a vertical panorama it would be in the bottom 20–30%. as you rotate the cam-
era to take the next shot, place that same anchor point in the left (or top for a 
vertical panorama) 20–30% of the frame, and identify a new object on the right 
(or bottom). repeat this process for as many frames as necessary.

Figure 2  Plan your shots ahead of time, allowing for an overlap of 20–30 % between frames and an identifiable anchor point.

Photo by EllEn Anon
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a•	 lthough it may seem counterintuitive, it can be quite helpful to shoot a hori-
zontal panorama using the camera in vertical format since it allows for a bet-
ter finished aspect ratio of the panorama. sometimes horizontal panoramas 
become excessively wide and very narrow.

m•	 eter the scene, and set your exposure manually to a compromise between 
the readings for the various segments. While some exposures for some of the 
frames that you shoot will be slightly off this way, you avoid having huge expo-
sure variations that may result if you use one of the autoexposure techniques 
such as aperture priority. the autoexposure modes may set an entirely dif-
ferent exposure for each frame, making the final panoramic image a series of 
mismatched exposures. If part of your subject is white or nearly white and you 
need to retain the detail in that area, then use the correct exposure for that area 
as the manual setting for the panorama.

I•	 f you are using a digital camera, set your white balance manually. auto white 
balance can lead to a slightly different temperature being used in each frame.

a•	 void using a polarizer; the intensity of the polarizing effect varies as your 
shots vary their angle in relation to the sun, causing parts of the sky to be 
darker in some frames than in others.

t•	 o minimize having to correct for distortion, use a focal length longer than 
approximately 35mm. However, it is now possible to use wide-angle lenses and 
even fish-eyes to create panoramas.

a•	 lways start by taking the farthest left (or top) image first. this helps avoid 
confusion later when you combine the sections.

W•	 hen shooting a panoramic series digitally, it’s beneficial to shoot a frame at 
the beginning and at the end of the sequence that will clue you in when you’re 
editing that these images are part of a panoramic series. otherwise, it’s all too 
easy to delete images, wondering why you composed them so poorly. one trick 
we use is to take a shot of our hand at the beginning and end of each series.

C•	 ompositionally, you need a logical beginning and end to the panorama, just as 
you would have if you were shooting a single-frame image.

N o t e:    Photographers who shoot panoramas frequently are aware of the benefits of eliminating, 
as much as possible, the distortion effects of parallax. This is achieved by pivoting the lens around what 
is commonly termed the nodal point. Technically, this requires moving the camera and lens back slightly 
from the tripod pivoting point. Companies such as Really Right Stuff (www.reallyrightstuff.com) 
produce accessories, including the Omni-Pivot Package, to help with this.
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Photoshop® CS5 for 
Nature Photographers

Enhance the beauty in your nature photos!
Award-winning nature photographers Ellen Anon and Josh Anon show you the secrets to creating stunning nature 

images using their fi eld-tested methods and Photoshop techniques. You’ll fi nd practical workfl ows and smart, 

timesaving ways to use Photoshop’s broad array of tools to optimize your images—from improving tonal values 

to adding effects to creating surreal montages with composites. You’ll also fi nd valuable information on using 

Photoshop Elements. 

The book includes the authors’ spectacular photographs shot in exotic places around the world, as well as additional 

striking examples from several of the most esteemed professional nature photographers today. Take inspiration 

from the works of Michael Reichmann, George Lepp, Joe McDonald, Arthur Morris, and John Shaw, and capture 

the beauty around you.

• Discover what’s new in Photoshop CS5, including new Content-Aware healing, HDR Pro, single image pseudo HDR, 

painterly effects,  and major changes to the Lens Correction fi lter

• Use the Color Range option and adjust color to fi ne-tune detail and capture mood

• Use Smart Objects and Smart Brushes for more effi cient and fl exible workfl ows

• Create depth-of-fi eld and high-dynamic-range composites to go beyond camera limitations

• Convert to black-and-white or create multiple exposures to alter mood and effect

• Create actions, use shortcuts, and automate tasks to save time

• Explore the surprisingly rich toolset of Photoshop Elements

Ellen Anon is an accomplished nature photographer. Her images have been showcased in gallery shows, calendars, posters, magazines, and books, 
including Sierra Club’s Mother Earth and the prestigious BBC Wildlife Photographer of the Year competition. She teaches photography and 
Photoshop workshops for nature photographers around the country and is the coauthor, along with Josh Anon, of Photoshop CS4 for Nature 
Photographers: A Workshop in a Book. She is also a member of Nik Software’s Team Nik. Josh Anon is a technical director at Pixar Animation 
Studios and has been a nature photographer for over half his life. His work has appeared in a variety of media including Nature’s Best Photography 
and PhotoMedia. He also teaches for the Panasonic Digital Photo Academy. Both Ellen and Josh’s images are represented by the prestigious 
Jaynes Gallery. 

Learn how to 
transform your 
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images with 
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create HDR 
images 
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